
	<!DOCTYPE html>
	<html class="no-icon-fonts">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/series/8050/preview/1118703/" />
<title>Happily ever after for Vidarbha or Delhi? - ESPNcricinfo</title>
<meta name="description" content="Both sides are unbeaten in the tournament, but Delhi's balance has been shaken up by seamer Vikas Tokas' hamstring problem" />
<meta name="news_keywords" content="Ranji Trophy, Delhi, India, Vidarbha, Season 2017, Cricket" />
<meta name="keywords" content="Ranji Trophy, Delhi, India, Vidarbha, Season 2017, Cricket" />
<meta name="DC.date.issued" content="2017-12-28T10:18:01Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/series/8050/preview/1118703/" />
<meta property="og:title" content="Happily ever after for Vidarbha or Delhi?"/>
<meta property="og:description" content="Both sides are unbeaten in the tournament, but Delhi's balance has been shaken up by seamer Vikas Tokas' hamstring problem" />
<meta property="og:image" content="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/series/8050/preview/1118703/" />
<meta name="twitter:title" content="Happily ever after for Vidarbha or Delhi?"/>
<meta name="twitter:description" content="Both sides are unbeaten in the tournament, but Delhi's balance has been shaken up by seamer Vikas Tokas' hamstring problem" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=21900066"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=21900066"/>
<meta name="title" content="Happily ever after for Vidarbha or Delhi? - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=21900066">
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Happily ever after for Vidarbha or Delhi?</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.379.11.4&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=21900066" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=21900066" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.379.11/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.379.11/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.379.11/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.379.11/js/espn-head.js"></script>
	    
<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.379.11";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	
	espn.absoluteNavLinks = false;
</script>
<script src="http://a.espncdn.com/redesign/0.379.11/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="cricket" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle med selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>


            

            

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >
<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=top" data-kvpos="top"></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="21900066" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21900066" href="/series/8050/preview/1118703/"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/series/8050/preview/1118703/" class="realStory" data-sport="cricket">Happily ever after for Vidarbha or Delhi?</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>The Preview by Deivarayan Muthu</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21894628_2017-12-28T02:04:19Z_false_false_desktop_full_11--><article data-id="21894628" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21894628" href="/review2017/content/story/1128891.html"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/review2017/content/story/1128891.html" class="realStory" data-sport="cricket">Bangladesh scale the heights, plumb the depths</a></h1><div class="news-feed_item-meta "><span class="timestamp">17h</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=top" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_21888461_2017-12-27T04:18:31Z_false_false_desktop_full_11--><article data-id="21888461" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21888461" href="/review2017/content/story/1129725.html"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/review2017/content/story/1129725.html" class="realStory" data-sport="cricket">It looks steep at the pinnacle for Ireland</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21877562_2017-12-26T03:31:49Z_false_false_desktop_full_11--><article data-id="21877562" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21877562" href="/review2017/content/story/1129900.html"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/review2017/content/story/1129900.html" class="realStory" data-sport="cricket">Pakistan turn it upside down</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21880277_2017-12-26T07:59:28Z_false_false_desktop_full_11--><article data-id="21880277" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21880277" href="/story/_/id/21880277/greg-chappell-remembers-centenary-test"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21880277/greg-chappell-remembers-centenary-test" class="realStory" data-sport="cricket">'I never had to work harder' - Chappell's day one of Centenary Test</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21863913_2017-12-24T16:08:17Z_false_false_desktop_full_11--><article data-id="21863913" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21863913" href="/story/_/id/21863913/frank-duckworth-tony-lewis-interpreting-dls-rules-differently"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21863913/frank-duckworth-tony-lewis-interpreting-dls-rules-differently" class="realStory" data-sport="cricket">Why Australia ought to have made it to the Champions Trophy semis</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Frank Duckworth and Tony Lewis</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21869253_2017-12-25T05:34:32Z_false_false_desktop_full_11--><article data-id="21869253" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21869253" href="/story/_/id/21869253/meghalaya-make-back-indian-cricket-mainstream"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21869253/meghalaya-make-back-indian-cricket-mainstream" class="realStory" data-sport="cricket">Will Meghalaya make it back into Indian cricket's mainstream?</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Sharda Ugra</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21861603_2017-12-24T10:01:34Z_false_false_desktop_full_11--><article data-id="21861603" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21861603" href="/story/_/id/21861603/joe-root-got-listen-dawid-malan"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21861603/joe-root-got-listen-dawid-malan" class="realStory" data-sport="cricket">Joe Root, you've got to listen to Dawid Malan</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Ian Chappell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21862866_2017-12-24T10:05:32Z_false_false_desktop_full_11--><article data-id="21862866" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21862866" href="/story/_/id/21862866/otago-pace-bowler-warren-barnes-trials-protective-bowling-headgear"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21862866/otago-pace-bowler-warren-barnes-trials-protective-bowling-headgear" class="realStory" data-sport="cricket">Otago quick trials bowling helmet</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21852700_2017-12-23T10:48:57Z_false_false_desktop_full_11--><article data-id="21852700" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21852700" href="/story/_/id/21852700/r-ashwin-now-legspinner-too"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21852700/r-ashwin-now-legspinner-too" class="realStory" data-sport="cricket">R Ashwin, now a legspinner too?</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Sidharth Monga</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="21900066" data-behavior="story_scroll story_progress" data-src="/series/8050/preview/1118703/"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Happily ever after for Vidarbha or Delhi?</h1></header><figure  data-video="native,640,360,21834122" data-cerebro-id="5a3b8c2be4b066f53afbff41" class="iframe-video article-figure video " data-source="espn"><div class="img-wrap"><picture ><source srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F1221%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL.jpg&w=943&h=530&cquality=80" media="(min-width: 376px)"><source srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F1221%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL.jpg&w=375&cquality=80, http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2017%2F1221%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL%2Fdm_171221_211217%2DQF%2DNRH%2DVIDARBHAINFINAL.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="21834122">play</span></div><figcaption><div class="caption-wrapper"></div></figcaption></figure><ul data-id="21900066" data-name="Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&text=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8050/preview/1118703/&next=http://www.espncricinfo.com/series/8050/preview/1118703/&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2017-12-28T13:07:01Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">8:07 AM ET</span></span><ul class="authors"><li><div class="author">The Preview by Deivarayan Muthu</div></li></ul></div><ul data-id="21900066" data-name="Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&text=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8050/preview/1118703/&next=http://www.espncricinfo.com/series/8050/preview/1118703/&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&description=Happily+ever+after+for+Vidarbha+or+Delhi%3F&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=21900066" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before vertical" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/" data-social-type="vertical" data-social-tool="comment">comment</a></li></ul><h2>Big picture</h2><p>After playing 266 Ranji Trophy matches, spanning five decades, Vidarbha finally have a crack at the title. Standing in their way is a resolute Delhi side, which has <a href="/story/_/id/21895682/controversies-triggered-delhi-revival-gautam-gambhir" target="_blank">buried the ghosts</a> of the last two seasons and is gunning to become <a href="/india/content/story/261615.html" target="_blank">eight-time champions</a>.</p><p>Vidarbha have faced Delhi only five times in all, and have managed just one victory. <a href="/series/8050/scorecard/649311/delhi-vs-vidarbha-group-a/" target="_blank">In December 2013</a>, after capsizing to 88 all out and suffering an innings defeat, Faiz Fazal, who was part of the team then and captain now, <a href="/story/_/id/21288619/mhambrey-miracle-men" target="_blank">said</a>: "<i>Bacchon jaise haar ke aa gaye the wahan</i> (we lost that match like children)." Vidarbha have pressed on to make successive quarter-final appearances in 2014-15 and 2015-16, but it is this season that has marked their growth from boys to men.</p><p>Their template has been simple: bury the opposition under a mountain of runs and thrive on scoreboard pressure. In the <a href="/series/8050/scorecard/1118701/karnataka-vs-vidarbha-2nd-semi-final-ranji-trophy-2017-18/" target="_blank">semi-final </a>against Karnataka, however, they conceded a 116-run first-innings lead, and were forced to dig deep into their reserves to sneak into the final. <a href="/story/_/id/21889346/i-want-vidarbha-think-winners-wasim-jaffer" target="_blank">Many hands</a> have contributed to Vidarbha's success: captain Fazal and <a href="http://www.espncricinfo.com/india/content/player/807657.html">Sanjay Ramaswamy</a> have provided the ballast at the top, <a href="http://www.espncricinfo.com/india/content/player/310953.html">Ganesh Satish</a> in the middle, and Rajneesh Gurbani has been tireless with the ball.</p><p>Delhi, like Vidarbha, are unbeaten in the tournament. This after Pradeep Sangwan was sidelined with injury and captain Ishant Sharma sometimes out on India duty. Realising the need to step up, Navdeep Saini and Vikas Mishra have performed the twin functions of bagging wickets as well as offering control. On the batting front, <a href="http://www.espncricinfo.com/india/content/player/28763.html">Gautam Gambhir</a> has been quite fluent, but finding the other opener had been a problem for Delhi until <a href="http://www.espncricinfo.com/india/content/player/1121574.html">Kunal Chandela</a> hit four successive fifty-plus scores, including a maiden hundred against Bengal <a href="/series/8050/scorecard/1118702/bengal-vs-delhi-1st-semi-final-ranji-trophy-2017-18/" target="_blank">in the semi-final</a>.</p><h2>Form guide</h2><p><b>Delhi</b> WWDWD (last five completed matches, most recent first)<br />
<b>Vidarbha</b> WWDWW</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg&w=570, http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg&w=1140&cquality=40 2x" media="(min-width: 376px)"><source data-srcset="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg&w=375, http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1130368_1296x729.jpg&w=750&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Rajneesh Gurbani is mobbed by his team-mates&nbsp;<cite>Rajneesh Gurbani</cite></figcaption></figure></aside><h2>In the spotlight</h2><p><b><a href="http://www.espncricinfo.com/india/content/player/931581.html">Rishabh Pant</a></b>'s year began with a stint in India's T20 squad, but since then he has floated in and out of the national team. His first-class form has not been encouraging either: <a href="http://stats.espncricinfo.com/ci/engine/records/averages/batting_bowling_by_team.html?id=12014;team=1719;type=tournament" target="_blank">262 runs</a> in seven innings at 37.42. His strike-rate of 86.75, however, has been in sync with his reputation and he will relish the short boundaries in Indore, but can he bat on for long periods again?</p><p><b><a href="http://www.espncricinfo.com/india/content/player/950165.html">Rajneesh Gurbani</a></b> has taken four five-wicket hauls in his last three matches and his dismissal of Karun Nair in the semi-final was particularly delightful. The 24-year old quick plied the Karnataka batsman with some inswingers before moving one away to draw the outside edge. That he can also cause the ball to skid off the pitch from a high-arm action adds to his threat.</p><h2>Team news</h2><p>Seamer Vikas Tokas sustained a hamstring niggle in the semi-final last week and has not completely recovered. Delhi will take a call on his fitness on Friday morning. <a href="http://www.espncricinfo.com/india/content/player/959675.html">Akash Sudan</a>, who has played just one first-class game so far, is likely to make the cut if Tokas is unavailable.</p><p><b>Delhi</b> (probable) 1 Gautam Gambhir, 2 Kunal Chandela, 3 Dhruv Shorey, 4 Nitish Rana, 5 Himmat Singh, 6 Rishabh Pant (capt &wk), 7 Manan Sharma, 8 Vikas Tokas/Akash Sudan, 9 Navdeep Saini, 10 Vikas Mishra, 11 Kulwant Khejroliya</p><p>Umesh Yadav has joined India's Test squad for the South Africa tour, and 19-year-old <a href="http://www.espncricinfo.com/india/content/player/1125966.html">Aditya Thakare</a>, who is a reserve player for the Under-19 World Cup, might make his first-class debut in the final.</p><p><b>Vidarbha</b> (probable) 1 Faiz Fazal (capt), 2 Sanjay Ramaswamy, 3 Wasim Jaffer, 4 Ganesh Satish, 5 Apoorv Wankhade 6 Aditya Sarwate, 7 Akshay Wadkar (wk), 8 Akshay Wakhare, 9 Rajneesh Gurbani, 10 Siddhesh Neral, 11 Aditya Thakare</p><h2>Pitch and conditions</h2><p>Considering a 9am start, the new ball will probably deck around quite a bit, but both captains felt that the pitch will be better to bat as the game wears on. The weather is expected to be fine for the duration of the match.</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=top" data-independent="true" data-kvpos="top"></div></div></article><h2>Stats and trivia</h2><ul><li><p>Faiz Fazal needs 157 runs to become the second batsman, after Karnataka's Mayank Agarwal, to bring up <a href="http://stats.espncricinfo.com/ci/engine/records/batting/most_runs_career.html?id=12014;type=tournament" target="_blank">1000 runs this season</a>. He and Sanjay Ramaswamy are responsible for eight of Vidarbha's 12 centuries and have been the most prolific opening combination in 2017-18.</li><li><p>There are three fast bowlers among the top-10 wicket-takers this season. Two of them could be in action in the final: Rajneesh Gurbani (31 wickets) and Navdeep Saini (29 wickets)</li></ul><h2>Quotes</h2><p>"He (Pant) hasn't had a [great season] except for a 99 that he got in one of the games, he hasn't got many big big runs. People have assessed him that's what I would say. Last season he was a newcomer, nobody knew about him. He is a natural player and I haven't asked him to curb his shots. I am hoping he will come good."<br />
<i>Delhi coach <b>KP Bhaskar</b> on the captain's form ahead of the final</i></p><p>"This is the final, obviously it will be live on TV, the guys are not used to being on the screen but we don't care because it's about the game between the bat and ball."<br />
<i>Vidarbha captain <b>Faiz Fazal</b> wants to keep the focus of the team on the basics irrespective of the occasion</i></p>
</div><footer class="article-footer"><ul data-id="21900066" data-name="Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F&text=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8050/preview/1118703/&next=http://www.espncricinfo.com/series/8050/preview/1118703/&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Happily%20ever%20after%20for%20Vidarbha%20or%20Delhi%3F&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8050%2Fpreview%2F1118703%2F" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/" data-is-secured="true" data-ob-template="espncricinfo"></div></div><div class="internal comments"><div class="page-action comment button-alt lg" data-src="http://www.espncricinfo.com/series/8050/preview/1118703/">Comments</div></div></footer></div></article></section>
                        
                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">We use cookies to offer an improved online experience. By clicking "OK" without changing your settings you are giving your consent to receive cookies.</p>
		<button class="button med stand-alone">OK</button>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.379.11";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"xlprofile":49,"largeprofile":50,"adtestcontrol":51,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":true,"tcLocked":true,"tcwLocked":true,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.379.11/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.379.11/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.379.11/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"muthu_the","league":"no+league","countryRegion":"United States","eVar13":"news:story","hier1":"news:story","section":"news","pageName":"news:story","storyInfo":"21900066+happily-ever-vidarbha-delhi","prop5":"news:story","sections":"cricket:story","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/series/8050/preview/1118703/","lang":"en","prop35":"2017-12-28","contentType":"story","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/series/8050/preview/1118703/","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Happily ever after for Vidarbha or Delhi? - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.379.11/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
	</body>
</html>