
	<!DOCTYPE html>
	<html class="no-icon-fonts">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise?platform=amp">
<title>Virat Kohli: Too much phone time, not enough exercise - ESPNcricinfo</title>
<meta name="description" content="The India captain, once again, makes a connection between being fit and feeling good. And also remembers his nervous first day with the Indian team" />
<meta name="news_keywords" content="India, India, Cricket" />
<meta name="keywords" content="India, India, Cricket" />
<meta name="DC.date.issued" content="2018-05-06T06:22:00Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" />
<meta property="og:title" content="Virat Kohli: Too much phone time, not enough exercise"/>
<meta property="og:description" content="The India captain, once again, makes a connection between being fit and feeling good. And also remembers his nervous first day with the Indian team" />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1027017_1296x1296.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="1296" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" />
<meta name="twitter:title" content="Virat Kohli: Too much phone time, not enough exercise"/>
<meta name="twitter:description" content="The India captain, once again, makes a connection between being fit and feeling good. And also remembers his nervous first day with the Indian team" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=23419349"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=23419349"/>
<meta name="title" content="Virat Kohli: Too much phone time, not enough exercise - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=23419349">
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Virat Kohli: Too much phone time, not enough exercise</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1027017_1296x1296.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="1296" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.393.4.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-60x60.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-76x76.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-120x120.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-144x144.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons-v2/espn-icon-180x180.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=23419349" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=23419349" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.393.4/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.393.4/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.393.4/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.393.4/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.393.4";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
</script>
<script src="http://a.espncdn.com/redesign/0.393.4/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod cricinfo-25years " data-pagetype="story" data-sport="cricket" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>


            

            

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >
<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="23419349" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23419349" href="/story/_/id/23419349/too-much-phone-not-enough-exercise"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/23419349/too-much-phone-not-enough-exercise" class="realStory" data-sport="cricket">Virat Kohli: Too much phone time, not enough exercise</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_23408427_2018-05-05T03:20:51Z_false_false_desktop_full_11--><article data-id="23408427" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23408427" href="/story/_/id/23408427/story-gideon-haigh-story-packer-affair"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/23408427/story-gideon-haigh-story-packer-affair" class="realStory" data-sport="cricket">The story behind the story of the Packer affair</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Daniel Brettig</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_23408184_2018-05-05T02:23:53Z_false_false_desktop_full_11--><article data-id="23408184" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23408184" href="/story/_/id/23408184/four-things-learnt-bangladesh-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/23408184/four-things-learnt-bangladesh-season" class="realStory" data-sport="cricket">Four things we learnt from Bangladesh's season</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_23389834_2018-05-03T08:57:26Z_false_false_desktop_full_11--><article data-id="23389834" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23389834" href="/story/_/id/23389834/want-win-matches-dinesh-karthik-way"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/23389834/want-win-matches-dinesh-karthik-way" class="realStory" data-sport="cricket">'I want to win matches the Dinesh Karthik way'</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Interview by Nagraj Gollapudi</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_23392516_2018-05-04T04:16:44Z_false_false_desktop_full_11--><article data-id="23392516" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23392516" href="/story/_/id/23392516/faisal-hasnain-steps-zimbabwe-cricket-md"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/23392516/faisal-hasnain-steps-zimbabwe-cricket-md" class="realStory" data-sport="cricket">Hasnain steps down as Zimbabwe Cricket MD</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Firdose Moonda</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_23432035_2018-05-07T14:08:28Z_false_false_desktop_full_11--><article data-id="23432035" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="23432035" href="/espn/now?nowId=1-23432035"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/espn/now?nowId=1-23432035" class="realStory" data-sport="cricket">WATCH - Match Day Runorder LIVE</a></h1><div class="news-feed_item-meta "><span class="timestamp">32m</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="23419349" data-behavior="story_scroll story_progress" data-src="/story/_/id/23419349/too-much-phone-not-enough-exercise"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Virat Kohli: Too much phone time, not enough exercise</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1027017_900x506.jpg&w=900&h=506&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1027017_900x506.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, http://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1027017_900x506.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Virat Kohli works out in the nets&nbsp;<cite>AFP</cite></figcaption></figure><ul data-id="23419349" data-name="Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/23419349"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&text=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/23419349&next=http://www.espncricinfo.com/story/_/id/23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Virat%20Kohli%3A%20Too%20much%20phone%20time%2C%20not%20enough%20exercise%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-05-06T06:22:00Z"><span data-dateFormat="date1">May 6, 2018</span></span><ul class="authors"><li><div class="author">ESPNcricinfo staff</div></li></ul></div><ul data-id="23419349" data-name="Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/23419349"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&text=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/23419349&next=http://www.espncricinfo.com/story/_/id/23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349%2Ftoo%2Dmuch%2Dphone%2Dnot%2Denough%2Dexercise&description=Virat+Kohli%3A+Too+much+phone+time%2C+not+enough+exercise&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1027017_1296x1296.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=23419349" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before vertical" data-src="www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" data-social-type="vertical" data-social-tool="comment">comment</a></li></ul><p><i>Being physically fit is very important to India captain <a href="http://www.espncricinfo.com/india/content/player/253802.html">Virat Kohli</a>. He has said as much <a href="/story/_/id/16579111/have-never-fit-today-says-india-test-captain-virat-kohli" target="_blank">in the past</a>: "When you become fit, you feel you can do anything." Now, in an interview with the </i>Times of India<i>, Kohli has once again gone over the links he finds between being fit and feeling good. Also, what was day one like in the Indian dressing room? Over to Kohli.</i></p><p><b>On physical activity in the smartphone world</b><br />
"Even if I was not playing professional cricket, I can't imagine myself not doing any physical activity at all. The survey conducted [by sportswear manufacturer PUMA] shows that people are spending four to five hours every day on the mobile phone. Technology and social platforms, rather than being helpful, are starting to become harmful. People are losing sense of what are the important things to do, what are the things they need to do for their mental and physical development.</p><p>"[Kids need to] prioritise. Have a routine: when you need to do physical work, when you need to be on social media, when you need to play video games, and when you need to do your homework."</p><p><b>On getting fit himself</b><br />
"It had to do with playing at a certain level in professional sport. I realised that when I started getting fitter, I started thinking better. I had more clarity, focus and determination. I started feeling that inside me as soon as I changed my physical regime. Getting fitter makes you confident overall. It makes you feel good about yourself. You need to feel good to have good thoughts."</p><p><b>On joining the Indian dressing room</b><br />
"I clearly remember sitting with my mom and watching the news on the day of the selection meeting. My name just flashed on the TV but I thought they might just be spreading a rumour. Five minutes later, I got a call from the board. I got goosebumps. I was shaking.</p><p>"I clearly remember walking into the team meeting. I was asked to give a speech in the team room. It was nerve-wracking for me with so many great Indian players there. They were looking at me. Which we now do to younger guys to intimidate them, make them nervous [smiles]. These are my first memories."</p>
</div><footer class="article-footer"><ul data-id="23419349" data-name="Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/23419349"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349&text=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/23419349&next=http://www.espncricinfo.com/story/_/id/23419349&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Virat%20Kohli%3A%20Too%20much%20phone%20time%2C%20not%20enough%20exercise%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Virat%20Kohli%3A%20Too%20much%20phone%20time,%20not%20enough%20exercise&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F23419349" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise" data-is-secured="true" data-ob-template="espncricinfo"></div></div><div class="internal comments"><div class="page-action comment button-alt med" data-src="http://www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise">Comments</div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">We use cookies to offer an improved online experience. By clicking "OK" without changing your settings you are giving your consent to receive cookies.</p>
		<button class="button med stand-alone">OK</button>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.393.4";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.393.4/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.393.4/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.393.4/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"staff_espncricinfo","league":"no+league","countryRegion":"United States","eVar13":"news:story","hier1":"news:story","section":"news","pageName":"news:story","storyInfo":"23419349+virat-kohli-too-much-phone--not-enough-exercise","prop5":"news:story","sections":"cricket:story","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/story/_/id/23419349/too-much-phone-not-enough-exercise","lang":"en","prop35":"2018-05-06","contentType":"story","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/23419349/too-much-phone-not-enough-exercise","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Virat Kohli: Too much phone time, not enough exercise - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.393.4/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
        </script>
	</body>
</html>