
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19" />
<title>Roston Chase resists but West Indies in trouble again - ESPNcricinfo</title>
<meta name="description" content="Despite losing the toss, despite losing their debutant fast bowler to injury and with the other fast bowler struggling for rhythm, India struck regularly as the visitors struggled to attune their batting to the rhythms of Test cricket" />
<meta name="news_keywords" content="West Indies tour of India, India, West Indies, West Indies in India 2018-19, India, West Indies, Cricket" />
<meta name="keywords" content="West Indies tour of India, India, West Indies, West Indies in India 2018-19, India, West Indies, Cricket" />
<meta name="DC.date.issued" content="2018-10-12T07:00:00Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19" />
<meta property="og:title" content="Roston Chase resists but West Indies in trouble again"/>
<meta property="og:description" content="Despite losing the toss, despite losing their debutant fast bowler to injury and with the other fast bowler struggling for rhythm, India struck regularly as the visitors struggled to attune their batting to the rhythms of Test cricket" />
<meta property="og:image" content="http://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1153517_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19" />
<meta name="twitter:title" content="Roston Chase resists but West Indies in trouble again"/>
<meta name="twitter:description" content="Despite losing the toss, despite losing their debutant fast bowler to injury and with the other fast bowler struggling for rhythm, India struck regularly as the visitors struggled to attune their batting to the rhythms of Test cricket" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=24962988"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=24962988"/>
<meta name="title" content="Roston Chase resists but West Indies in trouble again - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=24962988"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Roston Chase resists but West Indies in trouble again</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1153517_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.416.6.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=24962988" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=24962988" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.416.6/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.416.6/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.416.6/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.416.6/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.416.6";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
</script>
<script src="http://a.espncdn.com/redesign/0.416.6/node_modules/espn-lazysizes/lazysizes.js" async></script>



	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod cricinfo-25years " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="24962988" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24962988" href="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19" class="realStory" data-sport="cricket">Roston Chase resists but West Indies in trouble again</a></h1><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class='author'>The Report by Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24963044_2018-10-12T08:48:23Z_false_false_desktop_full_11--><article data-id="24963044" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24963044" href="/story/_/id/24963044/shardul-thakur-suffers-groin-strain-test-debut"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24963044/shardul-thakur-suffers-groin-strain-test-debut" class="realStory" data-sport="cricket">Shardul Thakur suffers groin strain on Test debut</a></h1><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class='author'>Alagappan Muthu in Hyderabad</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_24956359_2018-10-11T16:21:10Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24963538_2018-10-12T07:26:34Z_false_false_desktop_full_11--><article data-id="24963538" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24963538" href="/story/_/id/24963538/dubai-miracle-team-hobart-99-justin-langer"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24963538/dubai-miracle-team-hobart-99-justin-langer" class="realStory" data-sport="cricket">Dubai miracle can be this team's Hobart '99 - Justin Langer</a></h1><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24963771_2018-10-12T08:23:10Z_false_false_desktop_full_11--><article data-id="24963771" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24963771" href="/story/_/id/24963771/usman-khawaja-aaron-finch-success-openers-push-matt-renshaw-order"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24963771/usman-khawaja-aaron-finch-success-openers-push-matt-renshaw-order" class="realStory" data-sport="cricket">Usman Khawaja and Aaron Finch's success as openers could push Matt Renshaw down the order</a></h1><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24962492_2018-10-12T03:53:49Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24958502_2018-10-11T17:04:02Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24956657_2018-10-11T14:30:41Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24956359_2018-10-11T16:21:10Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24958186_2018-10-11T15:54:01Z_false_false_desktop_full_11--><article data-id="24958186" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24958186" href="/story/_/id/24958186/new-t20-tournament-uniquely-south-african-name"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24958186/new-t20-tournament-uniquely-south-african-name" class="realStory" data-sport="cricket">New T20 tournament to have "uniquely South African" name</a></h1><div class="news-feed_item-meta "><span class="timestamp">18h</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24956223_2018-10-11T11:59:09Z_false_false_desktop_full_11--><article data-id="24956223" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24956223" href="/story/_/id/24956223/imam-ul-haq-abu-dhabi-test-finger-injury"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24956223/imam-ul-haq-abu-dhabi-test-finger-injury" class="realStory" data-sport="cricket">Imam-ul-Haq out of Abu Dhabi Test with finger injury</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24958559_2018-10-11T17:55:11Z_false_false_desktop_full_11--><article data-id="24958559" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24958559" href="/story/_/id/24958559/sweat-sweeps-salvation-australia"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24958559/sweat-sweeps-salvation-australia" class="realStory" data-sport="cricket">Sweat, sweeps and salvation for Australia</a></h1><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24959308_2018-10-12T05:22:57Z_false_false_desktop_full_11--><article data-id="24959308" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24959308" href="/story/_/id/24959308/dangerous-s-sarfraz-ahmed"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24959308/dangerous-s-sarfraz-ahmed" class="realStory" data-sport="cricket">Dangerous times for Sarfraz Ahmed</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Osman Samiuddin in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24959425_2018-10-11T19:06:49Z_false_false_desktop_full_11--><article data-id="24959425" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24959425" href="/story/_/id/24959425/usman-khawaja-masterpiece-puts-perceptions-rest"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24959425/usman-khawaja-masterpiece-puts-perceptions-rest" class="realStory" data-sport="cricket">Usman Khawaja's masterpiece puts perceptions to rest</a></h1><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24948417_2018-10-10T16:15:12Z_false_false_desktop_full_11--><article data-id="24948417" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24948417" href="/story/_/id/24948417/south-africa-focus-shifts-tabraiz-shamsi-imran-tahir-gets-rested-remaining-t20is"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24948417/south-africa-focus-shifts-tabraiz-shamsi-imran-tahir-gets-rested-remaining-t20is" class="realStory" data-sport="cricket">SA's focus shifts to Shamsi as Tahir gets rested for remaining T20Is</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24947815_2018-10-10T11:10:07Z_false_false_desktop_full_11--><article data-id="24947815" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24947815" href="/story/_/id/24947815/brandon-mavuta-rising-star-zimbabwe-cricket"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24947815/brandon-mavuta-rising-star-zimbabwe-cricket" class="realStory" data-sport="cricket">Brandon Mavuta, Rising Star of Zimbabwe cricket?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24958188_2018-10-11T15:54:01Z_false_false_desktop_full_11--><article data-id="24958188" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24958188" href="/story/_/id/24958188/great-escapes-decade"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24958188/great-escapes-decade" class="realStory" data-sport="cricket">Great escapes this decade</a></h1><div class="news-feed_item-meta "><span class="timestamp">18h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24955784_2018-10-11T13:55:47Z_false_false_desktop_full_11--><article data-id="24955784" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24955784" href="/story/_/id/24955784/england-ability-do-adaptability"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24955784/england-ability-do-adaptability" class="realStory" data-sport="cricket">England have ability. Do they have adaptability?</a></h1><div class="news-feed_item-meta "><span class="timestamp">20h</span><span class='author'>Mark Nicholas</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24958502_2018-10-11T17:04:02Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24962492_2018-10-12T03:53:49Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24956657_2018-10-11T14:30:41Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24948377_2018-10-10T12:31:42Z_false_false_desktop_full_11--><article data-id="24948377" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24948377" href="/story/_/id/24948377/chris-gayle-probably-tapering-bit-jason-holder"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24948377/chris-gayle-probably-tapering-bit-jason-holder" class="realStory" data-sport="cricket">'Gayle's probably tapering off a bit' - Holder</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Alagappan Muthu in Hyderabad</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24948406_2018-10-10T16:43:38Z_false_false_desktop_full_11--><article data-id="24948406" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24948406" href="/story/_/id/24948406/hard-build-team-dynamics-keep-changing-jason-holder"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24948406/hard-build-team-dynamics-keep-changing-jason-holder" class="realStory" data-sport="cricket">Hard to build something if team dynamics keep changing - Holder</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Alagappan Muthu In Hyderabad</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24950271_2018-10-10T16:25:21Z_false_false_desktop_full_11--><article data-id="24950271" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24950271" href="/story/_/id/24950271/carl-hooper-talks-playing-days-why-retired"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24950271/carl-hooper-talks-playing-days-why-retired" class="realStory" data-sport="cricket">Family man Carl Hooper returns to cricket via commentary</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Alagappan Muthu</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24948298_2018-10-10T12:48:11Z_false_false_desktop_full_11--><article data-id="24948298" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24948298" href="/story/_/id/24948298/west-indies-pick-uncapped-sheneta-grimmond-world-t20-defence"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24948298/west-indies-pick-uncapped-sheneta-grimmond-world-t20-defence" class="realStory" data-sport="cricket">West Indies pick uncapped Sheneta Grimmond for World T20 defence</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24948923_2018-10-10T13:22:31Z_false_false_desktop_full_11--><article data-id="24948923" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24948923" href="/story/_/id/24948923/pakistan-women-name-world-t20-squad-captain"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24948923/pakistan-women-name-world-t20-squad-captain" class="realStory" data-sport="cricket">Pakistan women name World T20 squad without captain</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24940302_2018-10-09T12:59:01Z_false_false_desktop_full_11--><article data-id="24940302" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24940302" href="/story/_/id/24940302/our-situation-similar-england-2015-world-cup-dinesh-chandimal"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24940302/our-situation-similar-england-2015-world-cup-dinesh-chandimal" class="realStory" data-sport="cricket">Our situation similar to England's after 2015 World Cup - Chandimal</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24946585_2018-10-10T06:46:28Z_false_false_desktop_full_11--><article data-id="24946585" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24946585" href="/story/_/id/24946585/notes-sexual-consent-added-nz-players-handbook"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24946585/notes-sexual-consent-added-nz-players-handbook" class="realStory" data-sport="cricket">Notes on sexual consent added to NZ players' handbook</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24946782_2018-10-10T07:33:50Z_false_false_desktop_full_11--><article data-id="24946782" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24946782" href="/story/_/id/24946782/trent-boult-smashes-37-ball-61-28-one-mark-craig-over"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24946782/trent-boult-smashes-37-ball-61-28-one-mark-craig-over" class="realStory" data-sport="cricket">Trent Boult smashes 37-ball 61, with 28 from one Mark Craig over</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24946119_2018-10-10T08:59:00Z_false_false_desktop_full_11--><article data-id="24946119" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24946119" href="/story/_/id/24946119/see-pant-world-cup-kuldeep-second-spinner-australia"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24946119/see-pant-world-cup-kuldeep-second-spinner-australia" class="realStory" data-sport="cricket">Will we see Pant in the World Cup and Kuldeep as second spinner in Australia?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Aakash Chopra</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24930955_2018-10-08T15:08:22Z_false_false_desktop_full_11--><article data-id="24930955" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24930955" href="/story/_/id/24930955/t20-series-offers-south-africa-fringe-players-world-cup-window"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24930955/t20-series-offers-south-africa-fringe-players-world-cup-window" class="realStory" data-sport="cricket">T20 series offers South Africa's fringe players a World Cup window</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24941029_2018-10-10T03:20:56Z_false_false_desktop_full_11--><article data-id="24941029" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24941029" href="/story/_/id/24941029/new-australia-writes-fresh-chapter-old-story"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24941029/new-australia-writes-fresh-chapter-old-story" class="realStory" data-sport="cricket">New team writes fresh chapter of old story</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24941256_2018-10-10T03:11:00Z_false_false_desktop_full_11--><article data-id="24941256" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24941256" href="/story/_/id/24941256/justin-langer-tutorial-highlights-australia-shortcomings-bilal-asif"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24941256/justin-langer-tutorial-highlights-australia-shortcomings-bilal-asif" class="realStory" data-sport="cricket">Justin Langer tutorial highlights Australia shortcomings against Bilal Asif</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Daniel Brettig in Dubai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24937501_2018-10-09T09:44:56Z_false_false_desktop_full_11--><article data-id="24937501" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24937501" href="/story/_/id/24937501/indifferent-results-prompt-pcb-drop-day-night-test-season"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24937501/indifferent-results-prompt-pcb-drop-day-night-test-season" class="realStory" data-sport="cricket">Indifferent results prompt PCB to drop day-night Test this season</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Osman Samiuddin</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24936445_2018-10-09T06:44:22Z_false_false_desktop_full_11--><article data-id="24936445" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24936445" href="/story/_/id/24936445/australia-name-nicole-bolton-jess-jonassen-women-world-t20"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24936445/australia-name-nicole-bolton-jess-jonassen-women-world-t20" class="realStory" data-sport="cricket">Australia name Bolton, Jonassen for Women's World T20</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24940679_2018-10-09T15:29:30Z_false_false_desktop_full_11--><article data-id="24940679" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24940679" href="/story/_/id/24940679/chetty-ismail-return-sa-squad-world-t20-khaka-miss-out"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24940679/chetty-ismail-return-sa-squad-world-t20-khaka-miss-out" class="realStory" data-sport="cricket">Chetty, Ismail return to SA squad for World T20, Khaka to miss out</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24941549_2018-10-09T15:20:09Z_false_false_desktop_full_11--><article data-id="24941549" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24941549" href="/story/_/id/24941549/bangladesh-retain-core-15-member-squad-leave-sharmin-sultana"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24941549/bangladesh-retain-core-15-member-squad-leave-sharmin-sultana" class="realStory" data-sport="cricket">Bangladesh retain core in 15-member squad but leave out Sharmin</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24930954_2018-10-08T16:23:21Z_false_false_desktop_full_11--><article data-id="24930954" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24930954" href="/story/_/id/24930954/three-hong-kong-players-charged-fixing-corruption"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24930954/three-hong-kong-players-charged-fixing-corruption" class="realStory" data-sport="cricket">Three Hong Kong players charged for fixing and corruption</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24930013_2018-10-09T09:28:56Z_false_false_desktop_full_11--><article data-id="24930013" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24930013" href="/story/_/id/24930013/a-case-india-play-all-three-openers-hyderabad"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24930013/a-case-india-play-all-three-openers-hyderabad" class="realStory" data-sport="cricket">A case for India to play all three openers in Hyderabad?</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Alagappan Muthu</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24936796_2018-10-09T08:18:43Z_false_false_desktop_full_11--><article data-id="24936796" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24936796" href="/story/_/id/24936796/scotland-con-de-lange-battling-brain-tumour"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24936796/scotland-con-de-lange-battling-brain-tumour" class="realStory" data-sport="cricket">Scotland's Con de Lange battling brain tumour</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Peter Della Penna</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24926967_2018-10-08T13:45:13Z_false_false_desktop_full_11--><article data-id="24926967" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24926967" href="/story/_/id/24926967/gayle-says-no-darren-bravo-pollard-back-west-indies-t20i-squad"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24926967/gayle-says-no-darren-bravo-pollard-back-west-indies-t20i-squad" class="realStory" data-sport="cricket">Gayle says no, but Darren Bravo and Pollard back in West Indies T20I squad</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24928777_2018-10-08T09:57:21Z_false_false_desktop_full_11--><article data-id="24928777" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24928777" href="/story/_/id/24928777/mark-wood-hopes-lengthened-run-lengthen-run-england-odi-side"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24928777/mark-wood-hopes-lengthened-run-lengthen-run-england-odi-side" class="realStory" data-sport="cricket">Mark Wood hopes lengthened run-up will lengthen his run in England ODI side</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24909100_2018-10-06T12:28:04Z_false_false_desktop_full_11--><article data-id="24909100" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24909100" href="/story/_/id/24909100/what-happened-england-2014-one-day-side"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24909100/what-happened-england-2014-one-day-side" class="realStory" data-sport="cricket">What happened to England's 2014 one-day side?</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>Andrew McGlashan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24927662_2018-10-08T08:22:44Z_false_false_desktop_full_11--><article data-id="24927662" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24927662" href="/story/_/id/24927662/matthew-hayden-dodges-bullet-surfing-accident"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24927662/matthew-hayden-dodges-bullet-surfing-accident" class="realStory" data-sport="cricket">Matthew Hayden 'dodges bullet' in surfing accident</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="24962988" data-behavior="story_scroll story_progress" data-src="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Roston Chase resists but West Indies in trouble again</h1></header><ul data-id="24962988" data-name="Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&text=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&next=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia-vs-west-indies-2nd-test-west-indies-india-2018-19" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-10-12T07:00:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">3:00 AM ET</span></span><ul class="authors"><li><div class="author">The Report by Sidharth Monga</div></li></ul></div><ul data-id="24962988" data-name="Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&text=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&next=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&description=Roston+Chase+resists+but+West+Indies+in+trouble+again&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1153517_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=24962988" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><i><b>West Indies</b> 197 for 6 (Chase 50*, Holder 10*, Kuldeep 3-50) v <b>India</b></i></p><div data-behavior="video_scroll" class="contentItem__content contentItem__content--media-card contentItem__content--fullWidth contentItem__content--inline"><figure  data-video="native,640,360,24963981" data-cerebro-id="5bc06975ca84b7778e06e5cf" class="media-wrapper_image video" data-source="espn"><picture  class="media-wrapper_image" ><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1012%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy.jpg&w=640&h=360&cquality=80" media="(min-width: 376px)"><source data-srcset="http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1012%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy.jpg&w=335&cquality=80, http://a.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2018%2F1012%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy%2Fdm_181012_Agarkar_West_Indies_made_it_look_easy.jpg&w=670&cquality=40 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload"  ></picture><span class="video-play-button" data-id="24963981">play</span><figcaption class="media-caption"><div class="media-duration">0:46</div></figcaption></figure><div class="contentItem__contentWrapper"><h1 class="contentItem__title contentItem__title--media">Agarkar: Roston Chase showed his class again</h1><p class="contentItem__subhead">Ajit Agarkar lauds Roston Chase for showing good application and holding West Indies' innings together in Hyderabad</p></div></div><p>West Indies had everything going for them - toss, flat pitch, <a href="/story/_/id/24963044/shardul-thakur-suffers-groin-strain-test-debut" target="_blank">injured opposition bowler</a> - except their actual batting on the first day of the Hyderabad Test. India made a good comeback after a profligate start and the injury to debutant Shardul Thakur. R Ashwin provided the control, Kuldeep Yadav the mystery, and Umesh Yadav came back with reverse-swing. Only Roston Chase managed to resist India for a considerable amount of time, moving to an unbeaten 50 by tea, but the bulk of the West Indies line-up struggled to attune itself to the rhythms of Test cricket.</p><p>West Indies swung madly between ultra-aggressive and ultra-defensive batting as opposed to just playing, to just let their natural batting take over in good batting conditions. There seemed to be a lot of predetermination to how they went about batting. Kieran Powell, Shimron Hetmeyer and Sunil Ambris were a shot-a-minute and Kraiig Brathwaite blocked everything. Despite getting two gifted boundaries in the first over, Brathwaite scored 6 off the next 62 balls he faced. The other three showed little faith in their defence, or ability to pick Kuldeep's variations.</p><p>The day had begun positively enough. Jason Holder was back, he called correctly at the toss, Umesh was loose with the new ball, and Thakur walked off with a groin injury in only his second over. It is worth noting Thakur came back from the Asia Cup with a groin injury, which should raise more questions about India's handling of injuries.</p><p>The rest of the day, though, put these uncomfortable thoughts behind. Ashwin and Kuldeep controlled the scoring and were rewarded with a wicket each before lunch. Powell continued his extremely attacking approach, stepping out to Ashwin and hitting him over mid-on second ball. Eventually he played a shot too many, and chipped Ashwin to extra-cover for 22 off 30 balls. Despite that early boundary, Ashwin only conceded seven runs off his first 10.2 overs.</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="top"></div></div></article><p>This chokehold from Ashwin allowed Kuldeep to go through his bag of tricks at the other end. He began by trapping Brathwaite lbw with stock delivery following a wrong'un landing on a similar line. That the batsmen were not reading Kuldeep out of the hand was to become more obvious after the lunch break: the left-hand batsman Hetmeyer padded up a wrong'un, and right-hand batsman Sunil Ambris tried to hit him over mid-on but the wrong'un went to cover for an easy catch.</p><p>Apart from Chase, who looked hardly troubled at all in his fifty, as should be the case on this pitch, Shai Hope and Shane Dowrich showed you could bat normally: keep the good balls out, and attack the bad ones. They both fell to the returning Umesh just before the two breaks. With the older ball, Umesh found better control, and reverse-swing, to dismiss both lbw.</p><p>Chase, who was in control of 78 of the 81 balls he faced, had only Holder to look to for support if West Indies were going to get a respectable total.</p>
</div><footer class="article-footer"><ul data-id="24962988" data-name="Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19&text=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&next=http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia-vs-west-indies-2nd-test-west-indies-india-2018-19" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Roston%20Chase%20resists%20but%20West%20Indies%20in%20trouble%20again&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F18902%2Freport%2F1157753%2Fday%2F1%2Findia%2Dvs%2Dwest%2Dindies%2D2nd%2Dtest%2Dwest%2Dindies%2Dindia%2D2018%2D19" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="outbrain-container" data-src="http://www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19" data-is-secured="true" data-ob-template="espncricinfo"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.416.6";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosTest":60};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.416.6/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.416.6/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.416.6/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"west+indies+in+india+2018-19","channel":"west+indies+in+india+2018-19","section":"news","pageName":"west+indies+in+india+2018-19:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2018-10-12","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"monga_the","eVar11":"cricinfo:west+indies+in+india+2018-19:story","league":"west+indies+in+india+2018-19","countryRegion":"United States","eVar13":"west+indies+in+india+2018-19:story","hier1":"news:story","storyInfo":"24962988+roston+chase+resists+but+west+indies+in+trouble+again","prop5":"west+indies+in+india+2018-19:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19","sport":"cricket","account":"wdgespcricinfo","prop26":"west+indies+in+india+2018-19"},"chartbeat":{"loadPubJS":false,"path":"/series/18902/report/1157753/day/1/india-vs-west-indies-2nd-test-west-indies-india-2018-19","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Roston Chase resists but West Indies in trouble again - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.416.6/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
	</body>
</html>