
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round?platform=amp">
<title>Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round - ESPNcricinfo</title>
<meta name="description" content="Mumbai have left out Aditya Tare, while Dhawal Kulkarni returns; Tamil Nadu will have a young squad, without Dinesh Karthik, for their match against Delhi" />
<meta name="news_keywords" content="Ranji Trophy, India, Ranji Trophy, India, Season 2018, Cricket" />
<meta name="keywords" content="Ranji Trophy, India, Ranji Trophy, India, Season 2018, Cricket" />
<meta name="DC.date.issued" content="2019-01-06T16:18:45Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round" />
<meta property="og:title" content="Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round"/>
<meta property="og:description" content="Mumbai have left out Aditya Tare, while Dhawal Kulkarni returns; Tamil Nadu will have a young squad, without Dinesh Karthik, for their match against Delhi" />
<meta property="og:image" content="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round" />
<meta name="twitter:title" content="Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round"/>
<meta name="twitter:description" content="Mumbai have left out Aditya Tare, while Dhawal Kulkarni returns; Tamil Nadu will have a young squad, without Dinesh Karthik, for their match against Delhi" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=25697631"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=25697631"/>
<meta name="title" content="Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=25697631"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.426.7.3&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=25697631" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=25697631" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.426.7/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.426.7/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.426.7/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.426.7/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.426.7";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
</script>
<script src="https://a.espncdn.com/redesign/0.426.7/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod cricinfo-25years " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_25697631_2019-01-06T16:23:54Z_false_false_desktop_full_11--><article data-id="25697631" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25697631" href="/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round" class="realStory" data-sport="cricket">Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round</a></h1><div class="news-feed_item-meta "><span class="timestamp">49m</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25687764_2019-01-05T06:26:56Z_false_false_desktop_full_11--><article data-id="25687764" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25687764" href="/story/_/id/25687764/shane-shillingford-suspended-bowling-domestic-cricket"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25687764/shane-shillingford-suspended-bowling-domestic-cricket" class="realStory" data-sport="cricket">Shane Shillingford suspended from bowling in domestic cricket</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_25694732_2019-01-06T05:27:04Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_25688859_2019-01-06T01:42:14Z_false_false_desktop_full_11--><article data-id="25688859" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25688859" href="/story/_/id/25688859/new-zealand-butterfingers-nearly-costs-themsix-s"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25688859/new-zealand-butterfingers-nearly-costs-themsix-s" class="realStory" data-sport="cricket">NZ butterfingers nearly costs them...six times</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25672550_2019-01-03T11:04:14Z_false_false_desktop_full_11--><article data-id="25672550" class="news-feed-item  no-images"><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25672550" href="/video/clip?id=25672550"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/video/clip?id=25672550" class="realStory" data-sport="cricket">WATCH - Kohli edges to Paine post-tea</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25671864_2019-01-03T11:04:17Z_false_false_desktop_full_11--><article data-id="25671864" class="news-feed-item  no-images"><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25671864" href="/video/clip?id=25671864"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/video/clip?id=25671864" class="realStory" data-sport="cricket">WATCH - Agarwal impresses again with 77</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25687760_2019-01-05T05:38:06Z_false_false_desktop_full_11--><article data-id="25687760" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25687760" href="/story/_/id/25687760/steven-smith-revenge-mission-bowlers-outgoing-nsw-ceo-andrew-jones"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25687760/steven-smith-revenge-mission-bowlers-outgoing-nsw-ceo-andrew-jones" class="realStory" data-sport="cricket">Smith will have 'revenge mission' on the bowlers - outgoing NSW CEO</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew McGlashan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25682452_2019-01-04T12:32:49Z_false_false_desktop_full_11--><article data-id="25682452" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25682452" href="/story/_/id/25682452/new-bpl-season-same-old-problems"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25682452/new-bpl-season-same-old-problems" class="realStory" data-sport="cricket">New BPL season, same old problems?</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25686682_2019-01-05T02:26:16Z_false_false_desktop_full_11--><article data-id="25686682" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25686682" href="/story/_/id/25686682/mohammad-isam-follows-mashrafe-mortaza-political-campaign-narail-bangladesh"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25686682/mohammad-isam-follows-mashrafe-mortaza-political-campaign-narail-bangladesh" class="realStory" data-sport="cricket">On the campaign trail with Mashrafe Mortaza</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25687939_2019-01-05T07:18:01Z_false_false_desktop_full_11--><article data-id="25687939" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25687939" href="/story/_/id/25687939/chaotic-selections-put-australia-world-cup-risk"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25687939/chaotic-selections-put-australia-world-cup-risk" class="realStory" data-sport="cricket">Chaotic selections put Australia's World Cup at risk</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Andrew McGlashan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25680230_2019-01-04T04:36:10Z_false_false_desktop_full_11--><article data-id="25680230" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25680230" href="/story/_/id/25680230/knew-scored-century-australia-big-future"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25680230/knew-scored-century-australia-big-future" class="realStory" data-sport="cricket">'I knew if I scored a century against Australia I'd have a big future'</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Interview by Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25684715_2019-01-04T21:55:50Z_false_false_desktop_full_11--><article data-id="25684715" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25684715" href="/story/_/id/25684715/why-pakistan-ignoring-faheem-ashraf"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25684715/why-pakistan-ignoring-faheem-ashraf" class="realStory" data-sport="cricket">Why are Pakistan ignoring Faheem Ashraf?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Danyal Rasool in Cape Town</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25682250_2019-01-04T10:49:35Z_false_false_desktop_full_11--><article data-id="25682250" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25682250" href="/story/_/id/25682250/soft-signal-hard-luck-pakistan-suffer-more-third-umpire-woe"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25682250/soft-signal-hard-luck-pakistan-suffer-more-third-umpire-woe" class="realStory" data-sport="cricket">Soft signal, hard luck, as Pakistan suffer more third-umpire woe</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Danyal Rasool at Cape Town</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25682200_2019-01-04T11:23:33Z_false_false_desktop_full_11--><article data-id="25682200" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25682200" href="/story/_/id/25682200/we-were-clear-bowling-tactics-tim-paine"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25682200/we-were-clear-bowling-tactics-tim-paine" class="realStory" data-sport="cricket">We were clear about bowling tactics - Paine</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew McGlashan at the SCG</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25681140_2019-01-04T07:43:12Z_false_false_desktop_full_11--><article data-id="25681140" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25681140" href="/story/_/id/25681140/mitchell-stark-struggles-mirror-australia-problems"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25681140/mitchell-stark-struggles-mirror-australia-problems" class="realStory" data-sport="cricket">The puzzle of Mitchell's stark struggles</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Melinda Farrell at the SCG</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25680377_2019-01-04T04:23:22Z_false_false_desktop_full_11--><article data-id="25680377" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25680377" href="/story/_/id/25680377/australia-selection-policies-microscope"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25680377/australia-selection-policies-microscope" class="realStory" data-sport="cricket">Australia's selection policies under the microscope</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Andrew McGlashan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25680892_2019-01-04T06:00:24Z_false_false_desktop_full_11--><article data-id="25680892" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25680892" href="/story/_/id/25680892/rashid-khan-determined-play-remainder-bbl-father-death"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25680892/rashid-khan-determined-play-remainder-bbl-father-death" class="realStory" data-sport="cricket">Rashid determined to play remainder of BBL despite father's death</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Alex Malcolm</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25676577_2019-01-03T18:42:43Z_false_false_desktop_full_11--><article data-id="25676577" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25676577" href="/story/_/id/25676577/pakistan-gloom-deepens-table-mountain-shadow"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25676577/pakistan-gloom-deepens-table-mountain-shadow" class="realStory" data-sport="cricket">Pakistan's gloom deepens in Table Mountain's shadow</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Danyal Rasool in Cape Town</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25675362_2019-01-03T18:13:43Z_false_false_desktop_full_11--><article data-id="25675362" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25675362" href="/story/_/id/25675362/azhar-ali-struggle-versus-duanne-olivier-microcosm-mismatch"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25675362/azhar-ali-struggle-versus-duanne-olivier-microcosm-mismatch" class="realStory" data-sport="cricket">Azhar Ali struggle versus Duanne Olivier the microcosm of a mismatch</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Danyal Rasool at Newlands</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25674175_2019-01-03T22:30:34Z_false_false_desktop_full_11--><article data-id="25674175" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25674175" href="/story/_/id/25674175/what-lies-ahead-aaron-finch-mitchell-marsh-tests"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25674175/what-lies-ahead-aaron-finch-mitchell-marsh-tests" class="realStory" data-sport="cricket">What lies ahead for Aaron Finch and Mitchell Marsh in Tests?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Andrew McGlashan in Sydney</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25674484_2019-01-03T10:51:57Z_false_false_desktop_full_11--><article data-id="25674484" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25674484" href="/story/_/id/25674484/marnus-labuschagne-australia-unlikely-no-3-learns-pujara"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25674484/marnus-labuschagne-australia-unlikely-no-3-learns-pujara" class="realStory" data-sport="cricket">Labuschagne, Australia's unlikely No. 3, learns from Pujara</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Andrew McGlashan in Sydney</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25672670_2019-01-03T05:31:22Z_false_false_desktop_full_11--><article data-id="25672670" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25672670" href="/story/_/id/25672670/james-neesham-marks-return-five-sixes-over"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25672670/james-neesham-marks-return-five-sixes-over" class="realStory" data-sport="cricket">James Neesham marks return with five sixes in an over</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25678353_2019-01-03T23:11:25Z_false_false_desktop_full_11--><article data-id="25678353" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25678353" href="/story/_/id/25678353/bbl-batting-spin-embarrassing-mark-waugh"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25678353/bbl-batting-spin-embarrassing-mark-waugh" class="realStory" data-sport="cricket">#BBL08 chatter: BBL batting against spin 'embarrassing' - Mark Waugh</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25666789_2019-01-03T04:38:31Z_false_false_desktop_full_11--><article data-id="25666789" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25666789" href="/story/_/id/25666789/sachin-tendulkar-coach-ramakant-achrekar-dies-86"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25666789/sachin-tendulkar-coach-ramakant-achrekar-dies-86" class="realStory" data-sport="cricket">Tendulkar's coach Achrekar dies at 86</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25667372_2019-01-02T20:16:31Z_false_false_desktop_full_11--><article data-id="25667372" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25667372" href="/story/_/id/25667372/cricket-heaven-enriched-sir-presence-sachin-tendulkar"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25667372/cricket-heaven-enriched-sir-presence-sachin-tendulkar" class="realStory" data-sport="cricket">'Cricket in heaven will be enriched by sir's presence'</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25675591_2019-01-03T15:10:42Z_false_false_desktop_full_11--><article data-id="25675591" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25675591" href="/story/_/id/25675591/david-warner-ready-final-leg-ban-bpl-stint-closes-in"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25675591/david-warner-ready-final-leg-ban-bpl-stint-closes-in" class="realStory" data-sport="cricket">David Warner ready for final leg of ban as BPL stint closes in</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25674839_2019-01-03T12:02:53Z_false_false_desktop_full_11--><article data-id="25674839" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25674839" href="/story/_/id/25674839/smith-tamim-partnership-warner-question"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25674839/smith-tamim-partnership-warner-question" class="realStory" data-sport="cricket">Smith-Tamim partnership and the Warner question</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25665551_2019-01-02T07:42:30Z_false_false_desktop_full_11--><article data-id="25665551" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25665551" href="/story/_/id/25665551/chris-gayle-ab-de-villiers-lend-frightening-aura-defending-champions-rangpur-riders"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25665551/chris-gayle-ab-de-villiers-lend-frightening-aura-defending-champions-rangpur-riders" class="realStory" data-sport="cricket">Chris Gayle, AB de Villiers lend frightening aura to defending champions Rangpur Riders</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25668047_2019-01-03T01:14:47Z_false_false_desktop_full_11--><article data-id="25668047" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25668047" href="/story/_/id/25668047/abbas-arrives-philander-patch"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25668047/abbas-arrives-philander-patch" class="realStory" data-sport="cricket">Clash of the medium pacers: Abbas arrives on Philander's patch</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Danyal Rasool in Cape Town</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25666881_2019-01-02T14:26:32Z_false_false_desktop_full_11--><article data-id="25666881" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25666881" href="/story/_/id/25666881/pakistan-stick-fire-top-six-newlands-examination"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25666881/pakistan-stick-fire-top-six-newlands-examination" class="realStory" data-sport="cricket">Pakistan stick with under-fire top six for Newlands examination</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Danyal Rasool in Cape Town</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25666545_2019-01-02T13:58:16Z_false_false_desktop_full_11--><article data-id="25666545" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25666545" href="/story/_/id/25666545/knee-injury-forces-haris-sohail-south-africa-tour"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25666545/knee-injury-forces-haris-sohail-south-africa-tour" class="realStory" data-sport="cricket">Knee injury forces Haris Sohail out of South Africa tour</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Umar Farooq</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25666610_2019-01-02T14:36:13Z_false_false_desktop_full_11--><article data-id="25666610" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25666610" href="/story/_/id/25666610/easwaran-183*-keeps-bengal-alive-jharkhand-denied-victory"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25666610/easwaran-183*-keeps-bengal-alive-jharkhand-denied-victory" class="realStory" data-sport="cricket">Easwaran's 183* keeps Bengal alive; Jharkhand denied victory</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Saurabh Somani</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25660713_2019-01-01T13:39:01Z_false_false_desktop_full_11--><article data-id="25660713" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25660713" href="/story/_/id/25660713/afghanistan-earn-direct-qualification-2020-t20-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25660713/afghanistan-earn-direct-qualification-2020-t20-world-cup" class="realStory" data-sport="cricket">Afghanistan earn direct qualification in 2020 T20 World Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25660853_2019-01-01T16:06:10Z_false_false_desktop_full_11--><article data-id="25660853" class="news-feed-item  no-images"><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25660853" href="/video/clip?id=25660853"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/video/clip?id=25660853" class="realStory" data-sport="cricket">Highlights - Henriques, Curran lead Sixers past Heat</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25660128_2019-01-01T16:49:20Z_false_false_desktop_full_11--><article data-id="25660128" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25660128" href="/story/_/id/25660128/jasprit-bumrah-wise-autonomous-freak"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/25660128/jasprit-bumrah-wise-autonomous-freak" class="realStory" data-sport="cricket">Bumrah: a wise, autonomous freak</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25660427_2019-01-01T13:55:34Z_false_false_desktop_full_11--><article data-id="25660427" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25660427" href="/story/_/id/25660427/stump-mic-fantasy-comes-true-pant-turns-paine-babysitter"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/25660427/stump-mic-fantasy-comes-true-pant-turns-paine-babysitter" class="realStory" data-sport="cricket">Stump-mic fantasy comes true as Pant turns Paine's babysitter</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25641839_2018-12-30T11:22:18Z_false_false_desktop_full_11--><article data-id="25641839" class="news-feed-item  no-images"><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="25641839" href="/video/clip?id=25641839"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/video/clip?id=25641839" class="realStory" data-sport="cricket">WATCH - India's first Test win at MCG since 1981</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_25640709_2018-12-30T11:27:21Z_false_false_desktop_full_11--><article data-id="25640709" class="news-feed-item  no-images"><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="25640709" href="/video/clip?id=25640709"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/video/clip?id=25640709" class="realStory" data-sport="cricket">WATCH - Boult, Wagner wrap up series for NZ</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="25697631" data-behavior="story_scroll story_progress" data-src="/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Shreyas Iyer drives through the covers&nbsp;<cite>PTI</cite></figcaption></figure><ul data-id="25697631" data-name="Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/25697631"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&text=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/25697631&next=http://www.espncricinfo.com/story/_/id/25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shreyas%20Iyer%20ruled%20out%2C%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2019-01-06T16:18:45Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">11:18 AM ET</span></span><ul class="authors"><li><div class="author">ESPNcricinfo staff</div></li></ul></div><ul data-id="25697631" data-name="Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/25697631"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&text=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/25697631&next=http://www.espncricinfo.com/story/_/id/25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631%2Fshreyas%2Diyer%2Druled%2Dyuvraj%2Dsingh%2Dplay%2Dfinal%2Dranji%2Dround&description=Shreyas+Iyer+ruled+out%2C+Yuvraj+Singh+to+play+in+final+Ranji+round&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1169788_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=25697631" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><b>Mumbai drop Tare, Iyer misses out</b></p><p>Out of contention for a knockouts berth, Mumbai have left out experienced wicketkeeper and former captain <a href="http://www.espncricinfo.com/india/content/player/333904.html">Aditya Tare</a> from their squad of 15 for their final league fixture against Chhattisgarh. <a href="http://www.espncricinfo.com/india/content/player/706341.html">Eknath Kerkar</a>, the 25-year old who struck an unbeaten half-century on first-class debut against Baroda, is likely to slot into the XI as his replacement.</p><p>ESPNcricinfo understands that Tare has been dropped, even though he is the fourth-highest run-getter for Mumbai this season. His 370 runs in 14 innings, which include three half-centuries and a hundred, have come at 33.63. He has a highest of 15 in his last six innings, however.</p><p>Tare isn't the only big name missing. <a href="http://www.espncricinfo.com/india/content/player/642519.html">Shreyas Iyer</a> too is set to miss out, after complaining of a stiff back. Iyer, who led Mumbai to the Vijay Hazare Trophy title in October, had recently spoken out about fatigue when he featured in a Ranji fixture less than 24 hours after returning from an India A tour of New Zealand.</p><p>Mumbai will, however, have Dhawal Kulkarni back after he had been left out for the previous game against Vidarbha. Kulkarni's exclusion caused some confusion in the Mumbai camp. The bowler declared himself fit following a three-week rehabilitation for an ankle injury, but the selectors clarified that playing three fast bowlers - Shardul Thakur and Tushar Deshpande being the other two - with a history of injuries "may have been a huge risk". Kulkarni has so far featured in three matches this season, picking up eight wickets with a best of 3 for 71.</p><p><b>Teenager Jaiswal likely to debut</b></p><p>India Under-19 batsman <a href="http://www.espncricinfo.com/india/content/player/1151278.html">Yashasvi Jaiswal</a> has returned to Mumbai's senior squad and could be handed a debut. The 17-year old Jaiswal scored an unbeaten double-century in a drawn fixture against Andhra in the CK Nayudu Trophy (Under-23 four-dayers) in Visakhapatnam on Saturday. The left-hand opener scored a 280-ball 241 in the second innings, and forged a partnership with Armaan Jaffer, who made 147. Armaan, incidentally, was part of Mumbai's Ranji plans this season, but has been out of favour after scoring only 11 runs in four innings.</p><p><b>Yuvraj Singh to feature for Punjab</b></p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="top"></div></div></article><p><a href="http://www.espncricinfo.com/india/content/player/36084.html">Yuvraj Singh</a> will be playing in Punjab's final league match against Bengal in Kolkata. Yuvraj has played four out of the seven Ranji matches Punjab have taken part in, and this will be his fifth. This is a crucial match for both Punjab and Bengal, with both teams needing a win, ideally with a bonus point, to cement their positions in the top five of the combined Groups A and B. Punjab have 20 points, while Bengal have 22. Yuvraj, meanwhile, believes that the man to keep an eye on is Shubman Gill, the 19-year-old opener. "He is a young guy whose batting I like to watch," Yuvraj said. "He is very exciting. He should serve India for a long time but that will also depend on how well he is looked after."</p><p><b>Out of knockouts race, Tamil Nadu punt on youth</b></p><p>Tamil Nadu will be without Dinesh Karthik for their final league game at home against Delhi as he's part of India's ODI squad for the series in Australia and New Zealand. Karthik is just one game away from equalling S Venkataraghavan's record for most first-class games for Tamil Nadu.</p><p>They have included <a href="http://www.espncricinfo.com/india/content/player/1108328.html">Pradosh Ranjan Paul</a>, the teenage batsman, who is likely to debut along with spinner <a href="http://www.espncricinfo.com/india/content/player/1048871.html">S Mohan Prasath</a>. Pradosh, who represents the Grand Slam Cricket Club in TNCA's first-division league, was born in Bhubaneswar, and now lives in the industrial town of Tirupur. Since being spotted at an age-group camp, he now trains in Chennai and was part of the side's pre-season preparatory camp. This is his maiden call-up.</p>
</div><footer class="article-footer"><ul data-id="25697631" data-name="Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/25697631"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631&text=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/25697631&next=http://www.espncricinfo.com/story/_/id/25697631&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shreyas%20Iyer%20ruled%20out%2C%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shreyas%20Iyer%20ruled%20out,%20Yuvraj%20Singh%20to%20play%20in%20final%20Ranji%20round&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F25697631" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="outbrain-container" data-src="http://www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round" data-is-secured="true" data-ob-template="espncricinfo"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "https://a.espncdn.com/redesign/0.426.7";
	espn_ui.imgRef = "https://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "https://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosCDP":60,"relatedVideosATG":61};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="https://a.espncdn.com/redesign/0.426.7/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.426.7/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.426.7/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"ranji+trophy","channel":"ranji+trophy","section":"news","pageName":"ranji+trophy:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2019-01-06","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"staff_espncricinfo","eVar11":"cricinfo:ranji+trophy:story","league":"ranji+trophy","countryRegion":"United States","eVar13":"ranji+trophy:story","hier1":"news:story","storyInfo":"25697631+shreyas+iyer+ruled+out+yuvraj+singh+to+play+in+final+ranji+round","prop5":"ranji+trophy:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round","sport":"cricket","account":"wdgespcricinfo","prop26":"ranji+trophy"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/25697631/shreyas-iyer-ruled-yuvraj-singh-play-final-ranji-round","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Shreyas Iyer ruled out, Yuvraj Singh to play in final Ranji round - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.426.7/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
	</body>
</html>