
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh?platform=amp">
<title>Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh | ESPNcricinfo.com</title>
<meta name="description" content="'He got 91 from 34 balls against KKR, probably that is the best innings I have seen in the IPL' | ESPNcricinfo.com" />
<meta name="news_keywords" content="ICC Cricket World Cup, Indian Premier League, India, Mumbai Indians, Yuvraj Singh, Hardik Pandya, World Cup, IPL, India, Mumbai Indians, Season 2019, Cricket" />
<meta name="keywords" content="ICC Cricket World Cup, Indian Premier League, India, Mumbai Indians, Yuvraj Singh, Hardik Pandya, World Cup, IPL, India, Mumbai Indians, Season 2019, Cricket" />
<meta name="DC.date.issued" content="2019-05-04T08:29:33Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh" />
<meta property="og:title" content="Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh"/>
<meta property="og:description" content="'He got 91 from 34 balls against KKR, probably that is the best innings I have seen in the IPL' | ESPNcricinfo.com" />
<meta property="og:image" content="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh" />
<meta name="twitter:title" content="Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh"/>
<meta name="twitter:description" content="'He got 91 from 34 balls against KKR, probably that is the best innings I have seen in the IPL' | ESPNcricinfo.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=26667174"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=26667174"/>
<meta name="title" content="Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh | ESPNcricinfo.com"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=26667174"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.443.3.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=26667174" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=26667174" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.443.3/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.443.3/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.443.3/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.443.3/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.443.3";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>

	<script type='text/javascript'>

		(function (){
			var i18n = espn && espn.i18n;
			var environment = i18n && i18n.environment || 'prod';
			var clevertap_account_id = environment === 'prod' ? 'WRK-48Z-445Z' : 'TEST-ZRK-48Z-445Z';
			var clevertap = {event:[], profile:[], account:[{"id": clevertap_account_id}], notifications:[]};
			window.clevertap = clevertap;
		})();
	</script>
	<style>#wiz-iframe{box-shadow:none!important}@media screen and (min-width:540px) and (max-width:1023px){#wizParDiv0{width:50%!important}.wzrk-button-container button{min-width:100px!important}}@media screen and (max-width:540px){#wizParDiv0{width:90%!important;bottom:0!important;top:auto!important}.wzrk-button-container button{min-width:100px!important}}</style>
	
<script src="https://a.espncdn.com/redesign/0.443.3/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"playerFollowing":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				<div class="branch-journeys-top"></div>
				
					

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_26667174_2019-05-04T08:33:47Z_false_false_desktop_full_11--><article data-id="26667174" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26667174" href="/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh" class="realStory" data-sport="cricket">Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26659725_2019-05-04T05:25:34Z_false_false_desktop_full_11--><article data-id="26659725" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26659725" href="/story/_/id/26659725/how-dhoni-csk-wrote-their-own-t20-playbook-placing-instinct-analytics"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26659725/how-dhoni-csk-wrote-their-own-t20-playbook-placing-instinct-analytics" class="realStory" data-sport="cricket">Who needs data when you have Dhoni?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Srinath Sripath</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_26665713_2019-05-04T02:57:15Z_false_false_desktop_full_11--><article data-id="26665713" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26665713" href="/story/_/id/26665713/lost-most-games-powerplay-battles-r-ashwin"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26665713/lost-most-games-powerplay-battles-r-ashwin" class="realStory" data-sport="cricket">'We've lost most games on Powerplay battles' - R Ashwin</a></h1><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26664733_2019-05-04T11:41:06Z_false_false_desktop_full_11--><article data-id="26664733" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26664733" href="/story/_/id/26664733/can-break-odi-team-probably-not-ben-foakes-realistic-dream-debut"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26664733/can-break-odi-team-probably-not-ben-foakes-realistic-dream-debut" class="realStory" data-sport="cricket">'Can I break into the ODI team? Probably not' - Ben Foakes realistic after dream debut</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>George Dobell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26663331_2019-05-03T20:11:35Z_false_false_desktop_full_11--><article data-id="26663331" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26663331" href="/story/_/id/26663331/jofra-archer-gives-glimpse-talents-rivals-raise-their-game-selection-showdown"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26663331/jofra-archer-gives-glimpse-talents-rivals-raise-their-game-selection-showdown" class="realStory" data-sport="cricket">Jofra Archer gives glimpse of his talents, but rivals raise their game in selection showdown</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>George Dobell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26659915_2019-05-03T06:48:20Z_false_false_desktop_full_11--><article data-id="26659915" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26659915" href="/story/_/id/26659915/kagiso-rabada-ipl-back-niggle"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26659915/kagiso-rabada-ipl-back-niggle" class="realStory" data-sport="cricket">Kagiso Rabada out of IPL with back niggle</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26660125_2019-05-03T09:30:35Z_false_false_desktop_full_11--><article data-id="26660125" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26660125" href="/story/_/id/26660125/icc-expands-t20i-rankings-list-80-teams"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26660125/icc-expands-t20i-rankings-list-80-teams" class="realStory" data-sport="cricket">ICC expands T20I rankings list to 80 teams</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26638070_2019-05-04T01:56:49Z_false_false_desktop_full_11--><article data-id="26638070" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26638070" href="/story/_/id/26638070/ashton-turner-talks-first-ipl-five-ducks-row-being-pals-steven-smith"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26638070/ashton-turner-talks-first-ipl-five-ducks-row-being-pals-steven-smith" class="realStory" data-sport="cricket">'When I got that first run, it was a massive weight off my shoulders'</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Saurabh Somani</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26630222_2019-04-29T04:52:31Z_false_false_desktop_full_11--><article data-id="26630222" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26630222" href="/story/_/id/26630222/barefoot-coach-paddy-upton"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26630222/barefoot-coach-paddy-upton" class="realStory" data-sport="cricket">What do we mean when we say a cricketer is mentally tough?</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Paddy Upton</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26616188_2019-04-27T20:36:24Z_false_false_desktop_full_11--><article data-id="26616188" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26616188" href="/story/_/id/26616188/how-hayden-walsh-jr-became-usa-mr-dependable"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26616188/how-hayden-walsh-jr-became-usa-mr-dependable" class="realStory" data-sport="cricket">How Hayden Walsh Jr. became USA's Mr Dependable</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>Peter Della Penna in Windhoek</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26614238_2019-04-27T10:26:52Z_false_false_desktop_full_11--><article data-id="26614238" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26614238" href="/story/_/id/26614238/why-r-ashwin-was-right-ms-dhoni-wrong"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26614238/why-r-ashwin-was-right-ms-dhoni-wrong" class="realStory" data-sport="cricket">Why Ashwin was right and Dhoni wrong</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>Simon Taufel</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26600411_2019-04-25T07:30:38Z_false_false_desktop_full_11--><article data-id="26600411" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26600411" href="/story/_/id/26600411/high-profile-exclusions-not-go-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26600411/high-profile-exclusions-not-go-world-cup" class="realStory" data-sport="cricket">The missing XI: High-profile exclusions who might not go to the World Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">9d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26591473_2019-04-24T11:24:11Z_false_false_desktop_full_11--><article data-id="26591473" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26591473" href="/story/_/id/26591473/australia-generous-summer-window-closing"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26591473/australia-generous-summer-window-closing" class="realStory" data-sport="cricket">Australia's generous summer window may be closing</a></h1><div class="news-feed_item-meta "><span class="timestamp">10d</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26591943_2019-04-29T07:37:49Z_false_false_desktop_full_11--><article data-id="26591943" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26591943" href="/story/_/id/26591943/espncricinfo-all-world-cup-xi"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26591943/espncricinfo-all-world-cup-xi" class="realStory" data-sport="cricket">ESPNcricinfo's all-time World Cup XI</a></h1><div class="news-feed_item-meta "><span class="timestamp">10d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26563599_2019-04-20T03:35:59Z_false_false_desktop_full_11--><article data-id="26563599" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26563599" href="/story/_/id/26563599/asgiriya-antigua-analysis-test-grounds"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26563599/asgiriya-antigua-analysis-test-grounds" class="realStory" data-sport="cricket">Which are the most bowler-friendly Test venues? And which ones have favoured batsmen most heavily?</a></h1><div class="news-feed_item-meta "><span class="timestamp">15d</span><span class='author'>Anantha Narayanan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26578819_2019-04-22T14:08:50Z_false_false_desktop_full_11--><article data-id="26578819" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26578819" href="/story/_/id/26578819/the-rajasthan-royals-rookies-learning-best"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26578819/the-rajasthan-royals-rookies-learning-best" class="realStory" data-sport="cricket">The Royals Rookies - learning from the best</a></h1><div class="news-feed_item-meta "><span class="timestamp">12d</span><span class='author'>Shashank Kishore in Jaipur</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26530422_2019-04-16T15:29:14Z_false_false_desktop_full_11--><article data-id="26530422" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26530422" href="/story/_/id/26530422/what-went-wrong-ambati-rayudu"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26530422/what-went-wrong-ambati-rayudu" class="realStory" data-sport="cricket">What went wrong for Ambati Rayudu?</a></h1><div class="news-feed_item-meta "><span class="timestamp">19d</span><span class='author'>Nagraj Gollapudi</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26517691_2019-04-14T08:38:04Z_false_false_desktop_full_11--><article data-id="26517691" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26517691" href="/story/_/id/26517691/leading-contenders-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26517691/leading-contenders-world-cup" class="realStory" data-sport="cricket">Who are the leading contenders for the World Cup?</a></h1><div class="news-feed_item-meta "><span class="timestamp">20d</span><span class='author'>Ian Chappell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26501619_2019-04-15T05:40:57Z_false_false_desktop_full_11--><article data-id="26501619" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26501619" href="/story/_/id/26501619/how-many-slower-balls-does-cricket-have"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26501619/how-many-slower-balls-does-cricket-have" class="realStory" data-sport="cricket">How many slower balls does cricket have?</a></h1><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class='author'>Jarrod Kimber</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26658621_2019-05-03T11:16:09Z_false_false_desktop_full_11--><article data-id="26658621" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26658621" href="/story/_/id/26658621/the-slow-poison-rahul-chahar-krunal-pandya"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26658621/the-slow-poison-rahul-chahar-krunal-pandya" class="realStory" data-sport="cricket">The slow poison of Rahul Chahar and Krunal Pandya</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Ankur Dhawan in Mumbai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26659865_2019-05-03T10:10:37Z_false_false_desktop_full_11--><article data-id="26659865" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26659865" href="/story/_/id/26659865/smith-warner-need-develop-humility-langer"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26659865/smith-warner-need-develop-humility-langer" class="realStory" data-sport="cricket">Smith, Warner need to develop humility - Langer</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26660061_2019-05-03T09:09:40Z_false_false_desktop_full_11--><article data-id="26660061" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26660061" href="/story/_/id/26660061/mess-barmy-army"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26660061/mess-barmy-army" class="realStory" data-sport="cricket">Langer's biggest lesson: 'You don't mess with the Barmy Army'</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26659210_2019-05-03T02:51:24Z_false_false_desktop_full_11--><article data-id="26659210" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26659210" href="/story/_/id/26659210/brisbane-talking-points"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26659210/brisbane-talking-points" class="realStory" data-sport="cricket">Australia's top three, Smith's fielding, Nicholls' new role: Brisbane talking points</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew McGlashan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26663617_2019-05-03T19:25:35Z_false_false_desktop_full_11--><article data-id="26663617" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26663617" href="/story/_/id/26663617/notts-offer-support-alex-hales-new-contract-guaranteed"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26663617/notts-offer-support-alex-hales-new-contract-guaranteed" class="realStory" data-sport="cricket">Notts offer support to Alex Hales but new contract isn't guaranteed</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Jon Culley</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26655897_2019-05-02T21:42:52Z_false_false_desktop_full_11--><article data-id="26655897" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26655897" href="/story/_/id/26655897/drugs-test-exposure-sealed-alex-hales-fate-ashley-giles"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26655897/drugs-test-exposure-sealed-alex-hales-fate-ashley-giles" class="realStory" data-sport="cricket">Drugs test exposure sealed Alex Hales' fate - Ashley Giles</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>George Dobell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26652812_2019-05-02T09:30:53Z_false_false_desktop_full_11--><article data-id="26652812" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26652812" href="/story/_/id/26652812/ms-dhoni-ninja-moves-thrill-chepauk"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26652812/ms-dhoni-ninja-moves-thrill-chepauk" class="realStory" data-sport="cricket">MS Dhoni's ninja-like moves thrill Chepauk</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Nagraj Gollapudi in Chennai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26648526_2019-05-01T19:14:00Z_false_false_desktop_full_11--><article data-id="26648526" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26648526" href="/story/_/id/26648526/watch-ball-hit-ball-dhoni-formula-final-over"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26648526/watch-ball-hit-ball-dhoni-formula-final-over" class="realStory" data-sport="cricket">'Watch the ball, hit the ball' - Dhoni's formula for the final over</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26653208_2019-05-02T10:50:18Z_false_false_desktop_full_11--><article data-id="26653208" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26653208" href="/story/_/id/26653208/india-england-stay-top-rankings-following-annual-update"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26653208/india-england-stay-top-rankings-following-annual-update" class="realStory" data-sport="cricket">India, England stay top of rankings following annual update</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26640500_2019-05-01T11:13:57Z_false_false_desktop_full_11--><article data-id="26640500" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26640500" href="/story/_/id/26640500/india-tour-west-indies-start-early-august"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26640500/india-tour-west-indies-start-early-august" class="realStory" data-sport="cricket">India tour of West Indies to start in early August</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Nagraj Gollapudi</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26653264_2019-05-02T11:49:24Z_false_false_desktop_full_11--><article data-id="26653264" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26653264" href="/story/_/id/26653264/taskin-ahmed-keeps-focus-selection-lifeline"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26653264/taskin-ahmed-keeps-focus-selection-lifeline" class="realStory" data-sport="cricket">Taskin keeps his focus on selection lifeline</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26647352_2019-05-01T16:31:26Z_false_false_desktop_full_11--><article data-id="26647352" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26647352" href="/story/_/id/26647352/jofra-archer-england-kit-finally"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26647352/jofra-archer-england-kit-finally" class="realStory" data-sport="cricket">Jofra Archer in an England kit - finally</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26652389_2019-05-02T10:18:02Z_false_false_desktop_full_11--><article data-id="26652389" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26652389" href="/story/_/id/26652389/where-delhi-capitals-foreign-batting-reserves"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26652389/where-delhi-capitals-foreign-batting-reserves" class="realStory" data-sport="cricket">Where is Delhi Capitals' foreign batting reserves?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Sruthi Ravindranath in Chennai</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26647886_2019-05-01T18:46:45Z_false_false_desktop_full_11--><article data-id="26647886" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26647886" href="/story/_/id/26647886/talking-points-dhoni-papering-csk-middle-order-cracks"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26647886/talking-points-dhoni-papering-csk-middle-order-cracks" class="realStory" data-sport="cricket">Talking Points - Is Dhoni papering over CSK's middle-order cracks?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Srinath Sripath</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26645399_2019-05-01T10:24:15Z_false_false_desktop_full_11--><article data-id="26645399" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26645399" href="/story/_/id/26645399/does-winning-toss-make-big-difference-ipl"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26645399/does-winning-toss-make-big-difference-ipl" class="realStory" data-sport="cricket">Does winning the toss make a big difference in the IPL?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26649246_2019-05-01T21:16:56Z_false_false_desktop_full_11--><article data-id="26649246" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26649246" href="/story/_/id/26649246/alex-hales-cleared-county-comeback-notts-issue-behaviour-warning"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26649246/alex-hales-cleared-county-comeback-notts-issue-behaviour-warning" class="realStory" data-sport="cricket">Alex Hales cleared for county comeback as Notts issue behaviour warning</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26648265_2019-05-01T17:53:36Z_false_false_desktop_full_11--><article data-id="26648265" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26648265" href="/story/_/id/26648265/ecb-review-recreational-drugs-policy-wake-alex-hales-case"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26648265/ecb-review-recreational-drugs-policy-wake-alex-hales-case" class="realStory" data-sport="cricket">ECB to review recreational drugs policy in wake of Alex Hales case</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Andrew Miller</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26650500_2019-05-01T23:58:09Z_false_false_desktop_full_11--><article data-id="26650500" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26650500" href="/story/_/id/26650500/jimmy-neesham-tom-blundell-young-handed-new-zealand-contracts"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26650500/jimmy-neesham-tom-blundell-young-handed-new-zealand-contracts" class="realStory" data-sport="cricket">Jimmy Neesham, Tom Blundell and Will Young handed New Zealand contracts</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26646364_2019-05-01T12:59:27Z_false_false_desktop_full_11--><article data-id="26646364" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26646364" href="/story/_/id/26646364/vijay-mallya-set-lose-ownership-barbados-tridents"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26646364/vijay-mallya-set-lose-ownership-barbados-tridents" class="realStory" data-sport="cricket">Vijay Mallya set to lose ownership of Barbados Tridents</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26647326_2019-05-01T15:47:08Z_false_false_desktop_full_11--><article data-id="26647326" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26647326" href="/story/_/id/26647326/kumar-sangakkara-named-first-non-british-president-mcc"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26647326/kumar-sangakkara-named-first-non-british-president-mcc" class="realStory" data-sport="cricket">Kumar Sangakkara named as first non-British President of MCC</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26645873_2019-05-01T11:00:07Z_false_false_desktop_full_11--><article data-id="26645873" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26645873" href="/story/_/id/26645873/gary-wilson-returns-josh-little-called-ireland"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26645873/gary-wilson-returns-josh-little-called-ireland" class="realStory" data-sport="cricket">Gary Wilson returns, Josh Little called up for Ireland</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26557026_2019-04-19T05:40:40Z_false_false_desktop_full_11--><article data-id="26557026" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26557026" href="/story/_/id/26557026/shreyas-gopal-puts-new-spin-skills"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26557026/shreyas-gopal-puts-new-spin-skills" class="realStory" data-sport="cricket">Shreyas Gopal puts a new spin on his skills</a></h1><div class="news-feed_item-meta "><span class="timestamp">16d</span><span class='author'>Annesha Ghosh</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26639467_2019-04-30T14:07:20Z_false_false_desktop_full_11--><article data-id="26639467" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26639467" href="/story/_/id/26639467/steyn-ngidi-duminy-more"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26639467/steyn-ngidi-duminy-more" class="realStory" data-sport="cricket">South Africa injury watch: Steyn, Ngidi, Duminy and more</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_21338227_2019-03-05T00:33:58Z_false_false_desktop_full_11--><article data-id="21338227" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="21338227" href="/story/_/id/21338227/ponting-leads-another-australian-juggernaut-2003"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/21338227/ponting-leads-another-australian-juggernaut-2003" class="realStory" data-sport="cricket">Ponting leads another Australian juggernaut</a></h1><div class="news-feed_item-meta "><span class="timestamp">187d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26639374_2019-04-30T14:30:43Z_false_false_desktop_full_11--><article data-id="26639374" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26639374" href="/story/_/id/26639374/bcb-forced-change-world-cup-jersey-design-fans-see-red"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26639374/bcb-forced-change-world-cup-jersey-design-fans-see-red" class="realStory" data-sport="cricket">BCB forced to change World Cup jersey design after fans see red</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mohammad Isam in Dhaka</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26631606_2019-04-30T08:38:51Z_false_false_desktop_full_11--><article data-id="26631606" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26631606" href="/story/_/id/26631606/when-shakib-al-hasan-forgot-say-cheese"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26631606/when-shakib-al-hasan-forgot-say-cheese" class="realStory" data-sport="cricket">When Shakib forgot to say cheese</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26633561_2019-04-29T16:29:04Z_false_false_desktop_full_11--><article data-id="26633561" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26633561" href="/story/_/id/26633561/mashrafe-mortaza-wants-bangladesh-change-some-perceptions-last-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26633561/mashrafe-mortaza-wants-bangladesh-change-some-perceptions-last-world-cup" class="realStory" data-sport="cricket">Mashrafe Mortaza wants Bangladesh to 'change some perceptions' at his last World Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Mohammad Isam in Dhaka</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26634251_2019-04-30T10:25:32Z_false_false_desktop_full_11--><article data-id="26634251" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="26634251" href="/story/_/id/26634251/shoaib-malik-given-10-days-leave-pakistan-tour-england"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/26634251/shoaib-malik-given-10-days-leave-pakistan-tour-england" class="realStory" data-sport="cricket">Shoaib Malik given 10 days' leave from Pakistan's tour of England</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_26640156_2019-05-01T09:02:10Z_false_false_desktop_full_11--><article data-id="26640156" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="26640156" href="/story/_/id/26640156/alex-hepburn-sentenced-five-years-prison-rape-sleeping-woman"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/26640156/alex-hepburn-sentenced-five-years-prison-rape-sleeping-woman" class="realStory" data-sport="cricket">Alex Hepburn sentenced to five years in prison after rape of sleeping woman</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="26667174" data-behavior="story_scroll story_progress" data-src="/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Hardik Pandya targets the leg side&nbsp;<cite>BCCI</cite></figcaption></figure><ul data-id="26667174" data-name="Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/26667174"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&text=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/26667174&next=http://www.espncricinfo.com/story/_/id/26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20-%20Yuvraj%20Singh%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2019-05-04T08:29:33Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">4:29 AM ET</span></span><ul class="authors"><li><div class="author">ESPNcricinfo staff</div></li></ul></div><ul data-id="26667174" data-name="Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/26667174"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&text=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/26667174&next=http://www.espncricinfo.com/story/_/id/26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174%2Fhardik%2Dpandya%2Dgreat%2Dchance%2Dworld%2Dcup%2Dsuccess%2Dyuvraj%2Dsingh&description=Hardik+Pandya+has+a+%27great+chance%27+of+World+Cup+success+-+Yuvraj+Singh&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1183015_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=26667174" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>England and India are firm favourites going into the 2019 World Cup, according to <a href="http://www.espncricinfo.com/india/content/player/36084.html">Yuvraj Singh</a>, Player of the Series in the 2011 edition of the tournament.</p><p>Speaking at a promotional event on Saturday, Yuvraj also included Australia among his favourites.</p><p>"My first two teams are England and India," Yuvraj said. "Obviously with [David] Warner and [Steven] Smith coming back [from their ball-tampering bans], Australia will be in contention. West Indies also looked a very power-packed side. You can't say much at this stage. I think it would be India and England first, third would be Australia. Fourth I don't know. I will tell you later…"</p><p>Yuvraj, who last played an ODI in June 2017, said <a href="http://www.espncricinfo.com/india/content/player/625371.html">Hardik Pandya</a> could make a big impact for India, given the form he carries into the World Cup from the IPL.</p><p>"I was actually having this conversation with him yesterday where I told him that "you have a great chance of performing really well with the ball and bat," the kind of form he is in at the moment.</p><p>"Definitely, the way he is batting at the moment, it is phenomenal and I hope he carries that form (into the World Cup). He has been bowling well in patches but as I said it is all about how you handle the pressure... I just hope that Hardik has an awesome tournament, the way he is batting at the moment."</p><p>Among the positive signs Yuvraj sees in Pandya's batting is his big hitting against quality bowlers.</p><p>"He got 91 from 34 balls <a href="http://www.espncricinfo.com/series/8048/scorecard/1178422/kolkata-knight-riders-vs-mumbai-indians-47th-match-indian-premier-league-2019" target="_blank">against KKR</a>, probably that is the best innings I have seen in the IPL just because he hit four quality bowlers he was batting against," Yuvraj said. "When you are doing that, you know that someone is batting very well."</p><p>Yuvraj is enthused by the form of India's batsmen, but he cautioned that T20 form cannot be a guarantee of ODI form.</p><p>"See you can't really compare T20 form with 50-overs. In T20 you don't have the time and you have to start going and hitting fours and sixes and it's a different ball game," Yuvraj said. "In 50 overs you have a lot of time (to get) set and start going, you can't really assess 20-overs form for 50 overs.</p><p>"MS [Dhoni] is in good form, Rohit [Sharma] is hitting ball well so is Virat [Kohli], Shikhar [Dhawan]. If you look at 90 per cent of the guys they are in good form.</p><p>"At No 6, Kedar [Jadhav], you get less opportunity to show your form so I'm pretty happy with the way all the guys are playing."</p><p>The 2019 World Cup begins on May 30 with England facing South Africa at The Oval. India's campaign begins against South Africa on July 5.</p>
</div><footer class="article-footer"><ul data-id="26667174" data-name="Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/26667174"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174&text=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/26667174&next=http://www.espncricinfo.com/story/_/id/26667174&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20-%20Yuvraj%20Singh%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Hardik%20Pandya%20has%20a%20%27great%20chance%27%20of%20World%20Cup%20success%20%2D%20Yuvraj%20Singh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F26667174" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="http://www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>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</script>
<script src="https://a.espncdn.com/redesign/0.443.3/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.443.3/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.443.3/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"yuvraj+singh","prop61":["Yuvraj Singh","Hardik Pandya","World Cup","IPL","India","Mumbai Indians","Season 2019","Cricket"],"channel":"yuvraj+singh","section":"news","pageName":"yuvraj+singh:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2019-05-04","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"staff_espncricinfo","eVar11":"cricinfo:yuvraj+singh:story","league":"yuvraj+singh","countryRegion":"United States","eVar13":"yuvraj+singh:story","hier1":"news:story","storyInfo":"26667174+hardik+pandya+has+a+great+chance+of+world+cup+success+-+yuvraj+singh","prop5":"yuvraj+singh:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh","sport":"cricket","account":"wdgespcricinfo","prop26":"yuvraj+singh"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/26667174/hardik-pandya-great-chance-world-cup-success-yuvraj-singh","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Hardik Pandya has a 'great chance' of World Cup success - Yuvraj Singh | ESPNcricinfo.com","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.443.3/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
		<script type="text/javascript">
			(function () {
				var wzrk = document.createElement('script'),
					n = document.getElementsByTagName('script')[0],
					localStorage = window && window.localStorage,
					clevertapProfileSet = localStorage && localStorage.getItem("clevertap-profile-set");

				wzrk.type = 'text/javascript';
				wzrk.async = true;
				wzrk.src = 'https://d2r1yp2w7bby2u.cloudfront.net/js/a.js?v=0';
				n.parentNode.insertBefore(wzrk, n);
					
				if (typeof clevertap !== 'undefined' && !clevertapProfileSet) {				
					clevertap.profile.push({
						"Site": {
							"OS": window.espn_ui.device.OS,
							"Browser": window.espn_ui.device.browser
						}
					});

					if(localStorage) {
						localStorage.setItem("clevertap-profile-set", true);
					}
				}
		  	})();
		</script>
		
	</body>
</html>