
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="referrer" content="origin-when-cross-origin">
<link rel="canonical" href="https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown" />
<link rel="amphtml" href="https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown?platform=amp">
<title>With India in lockdown, IPL 2020 suspended indefinitely | ESPNcricinfo.com</title>
<meta name="description" content="BCCI informs franchises, no fresh window finalised | ESPNcricinfo.com" />
<link rel="manifest" href="https://www.espncricinfo.com/manifest.json">
<meta name="news_keywords" content="Indian Premier League, Chennai Super Kings, Delhi Capitals, India, Kings XI Punjab, Kolkata Knight Riders, Mumbai Indians, Rajasthan Royals, Royal Challengers Bangalore, Sunrisers Hyderabad, IPL, Chennai Super Kings, Delhi Capitals, India, Kings XI Punjab, Kolkata Knight Riders, Mumbai Indians, Rajasthan Royals, Royal Challengers Bangalore, Sunrisers Hyderabad, Season 2020, Cricket" />
<meta name="keywords" content="Indian Premier League, Chennai Super Kings, Delhi Capitals, India, Kings XI Punjab, Kolkata Knight Riders, Mumbai Indians, Rajasthan Royals, Royal Challengers Bangalore, Sunrisers Hyderabad, IPL, Chennai Super Kings, Delhi Capitals, India, Kings XI Punjab, Kolkata Knight Riders, Mumbai Indians, Rajasthan Royals, Royal Challengers Bangalore, Sunrisers Hyderabad, Season 2020, Cricket" />
<meta name="DC.date.issued" content="2020-04-15T13:05:56Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown" />
<meta property="og:title" content="With India in lockdown, IPL 2020 suspended indefinitely"/>
<meta property="og:description" content="BCCI informs franchises, no fresh window finalised | ESPNcricinfo.com" />
<meta property="og:image" content="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="104266592953439" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown" />
<meta name="twitter:title" content="With India in lockdown, IPL 2020 suspended indefinitely"/>
<meta name="twitter:description" content="BCCI informs franchises, no fresh window finalised | ESPNcricinfo.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=29034887"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=29034887"/>
<meta name="title" content="With India in lockdown, IPL 2020 suspended indefinitely | ESPNcricinfo.com"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=29034887"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "https://www.espncricinfo.com/"
	}
</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown"},"headline":"With India in lockdown, IPL 2020 suspended indefinitely | ESPNcricinfo.com","description":"BCCI informs franchises, no fresh window finalised | ESPNcricinfo.com","datePublished":"2020-04-15T13:05:56Z","dateModified":"2020-04-15T13:05:56Z","image":{"@type":"ImageObject","url":"https://a.espncdn.com/i/cricket/cricinfo/1220734_1296x729.jpg","width":1296,"height":729},"author":{"@type":"Person","name":"Nagraj Gollapudi"},"publisher":{"@type":"organization","name":"ESPN","logo":{"@type":"ImageObject","url":"https://a.espncdn.com/combiner/i?img=/i/espn/espn_logos/amp/Cric_amp.png&w=600&h=60","width":107,"height":60}}}</script><!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">With India in lockdown, IPL 2020 suspended indefinitely</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.490.4.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=29034887" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=29034887" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.490.4/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.490.4/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.490.4/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.490.4/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.490.4";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>
<script src="https://a.espncdn.com/redesign/0.490.4/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"newSearchVersion":false,"playerFollowing":true,"gateFavorites":true,"browerDeprecation":true,"siteBroadcast":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-appearance='light' data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>

        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>
			<div id="header-wrapper" class="hidden-print">
				
					 

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPNcricinfo</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>


            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

				<div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    

					

<script type="text/javascript">

    var __dataLayer = window.__dataLayer || {};

    __dataLayer =
        {"site":{"edition":"","site":"","language":"","orientation":""},"pzn":{"login_status":"","entitlements":",","disneyplus_bundle":"no","has_favorites":"no","subscriber_type":"","has_fantasy":"no","has_notifications":"no","auto_start":"no"},"page":{"nav_method":"","content_category":"","story_id":"","section":"","prev_page":"","espnplus_category":"","espnplus_products":"","premium":"","game_state":"","content_type":"","game_detail":"","page_name":"","game_id":"","page_infrastructure":"","author":"","league":"","player_team_detail":"","purchase_method":"","story_title":"","feed_rule":"","mktg_campaign":"","espnplus_content":"","sport":"","feed_type":""},"visitor":{"dssid":"","ad_blocker":"no","unid":"","consent_groups":""},"space":"espn"}
    ;
</script>

                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_29034887_2020-04-15T13:08:35Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29037823_2020-04-15T10:27:17Z_false_false_desktop_full_11--><div class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></div><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_29039068_2020-04-15T15:37:48Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29039020_2020-04-15T15:13:34Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29038052_2020-04-15T11:44:11Z_false_false_desktop_full_11--><div data-id="29038052" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29038052" href="/story/_/id/29038052/pcb-braces-cost-impact-promises-look-players-other-staff"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29038052/pcb-braces-cost-impact-promises-look-players-other-staff" class="realStory" data-sport="cricket">PCB braces for 'cost impact', promises to look after players, other staff</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class='author'>Umar Farooq</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29035187_2020-04-14T18:08:13Z_false_false_desktop_full_11--><div data-id="29035187" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="29035187" href="/story/_/id/29035187/pcb-chairman-ehsan-mani-warns-financial-fallout-covid-19-disrupts-t20-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/29035187/pcb-chairman-ehsan-mani-warns-financial-fallout-covid-19-disrupts-t20-world-cup" class="realStory" data-sport="cricket">PCB chairman Ehsan Mani warns of financial fallout if Covid-19 disrupts T20 World Cup</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29039068_2020-04-15T15:37:48Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29039020_2020-04-15T15:13:34Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29037823_2020-04-15T10:27:17Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29038228_2020-04-15T12:25:36Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29037560_2020-04-15T05:27:51Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29034887_2020-04-15T13:08:35Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29033052_2020-04-15T03:13:08Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29037560_2020-04-15T05:27:51Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29038228_2020-04-15T12:25:36Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29033266_2020-04-14T13:16:27Z_false_false_desktop_full_11--><div data-id="29033266" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29033266" href="/story/_/id/29033266/ms-dhoni-best-finisher-all-michael-hussey"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29033266/ms-dhoni-best-finisher-all-michael-hussey" class="realStory" data-sport="cricket">'MS Dhoni the best finisher of all time' - Michael Hussey</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29037575_2020-04-15T10:07:53Z_false_false_desktop_full_11--><div data-id="29037575" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29037575" href="/story/_/id/29037575/australia-women-prepared-uncertain-50-world-cup-build-up"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29037575/australia-women-prepared-uncertain-50-world-cup-build-up" class="realStory" data-sport="cricket">Australia Women prepared for uncertain 50-over World Cup build-up</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Andrew McGlashan</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945749_2020-04-05T02:48:31Z_false_false_desktop_full_11--><div data-id="28945749" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945749" href="/story/_/id/28945749/r-ashwin-how-covid-19-affected-life-cricket"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945749/r-ashwin-how-covid-19-affected-life-cricket" class="realStory" data-sport="cricket">'There is a lesson in all this: we take the game too seriously'</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class='author'>As told to Sidharth Monga</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945260_2020-03-24T05:43:06Z_false_false_desktop_full_11--><div data-id="28945260" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945260" href="/story/_/id/28945260/the-pull-shot-does-anyone-play-better-rohit-sharma"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945260/the-pull-shot-does-anyone-play-better-rohit-sharma" class="realStory" data-sport="cricket">The pull shot - does anyone play it better than Rohit Sharma?</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class='author'>Bharath Seervi</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28944796_2020-03-24T02:44:58Z_false_false_desktop_full_11--><div data-id="28944796" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28944796" href="/story/_/id/28944796/which-bowler-holds-record-dismissing-most-century-makers-tests"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28944796/which-bowler-holds-record-dismissing-most-century-makers-tests" class="realStory" data-sport="cricket">Which bowler has dismissed the most century-makers in Tests?</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class='author'>Steven Lynch</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941670_2020-03-23T12:18:33Z_false_false_desktop_full_11--><div data-id="28941670" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28941670" href="/story/_/id/28941670/cricket-glorious-treasure-house-sustain-us-perilous-s"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28941670/cricket-glorious-treasure-house-sustain-us-perilous-s" class="realStory" data-sport="cricket">Cricket's glorious treasure house can sustain us in perilous times</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class='author'>Paul Edwards</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28939018_2020-03-22T17:06:21Z_false_false_desktop_full_11--><div data-id="28939018" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28939018" href="/story/_/id/28939018/were-south-africa-really-unlucky-1992-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28939018/were-south-africa-really-unlucky-1992-world-cup" class="realStory" data-sport="cricket">Were South Africa really unlucky in the 1992 World Cup?</a></div><div class="news-feed_item-meta "><span class="timestamp">24d</span><span class='author'>Sidharth Monga</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28935160_2020-03-21T18:04:45Z_false_false_desktop_full_11--><div data-id="28935160" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28935160" href="/story/_/id/28935160/can-issy-wong-hit-80-clicks"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28935160/can-issy-wong-hit-80-clicks" class="realStory" data-sport="cricket">Can Issy Wong hit 80 clicks?</a></div><div class="news-feed_item-meta "><span class="timestamp">25d</span><span class='author'>Valkerie Baynes</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28929828_2020-03-20T14:27:47Z_false_false_desktop_full_11--><div data-id="28929828" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28929828" href="/story/_/id/28929828/six-reasons-everyone-loves-new-zealand"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28929828/six-reasons-everyone-loves-new-zealand" class="realStory" data-sport="cricket">Six reasons everyone loves New Zealand</a></div><div class="news-feed_item-meta "><span class="timestamp">26d</span><span class='author'>Dustin Silgardo</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28929115_2020-03-20T09:44:51Z_false_false_desktop_full_11--><div data-id="28929115" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28929115" href="/story/_/id/28929115/there-advantage-having-left-right-pairs-crease"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28929115/there-advantage-having-left-right-pairs-crease" class="realStory" data-sport="cricket">Is there an advantage to having left-right pairs at the crease?</a></div><div class="news-feed_item-meta "><span class="timestamp">26d</span><span class='author'>Kartikeya Date</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28920859_2020-03-18T14:03:08Z_false_false_desktop_full_11--><div data-id="28920859" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28920859" href="/story/_/id/28920859/rilee-rossouw-love-affair-pakistan-super-league"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28920859/rilee-rossouw-love-affair-pakistan-super-league" class="realStory" data-sport="cricket">Rilee Rossouw's love affair with the Pakistan Super League</a></div><div class="news-feed_item-meta "><span class="timestamp">28d</span><span class='author'>Danyal Rasool</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28915250_2020-03-17T14:04:13Z_false_false_desktop_full_11--><div data-id="28915250" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28915250" href="/story/_/id/28915250/jaydev-unadkat-lead-sarfaraz-khan-no-4"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28915250/jaydev-unadkat-lead-sarfaraz-khan-no-4" class="realStory" data-sport="cricket">Ranji Trophy XI: Jaydev Unadkat to lead, Sarfaraz Khan at No. 4</a></div><div class="news-feed_item-meta "><span class="timestamp">29d</span><span class='author'>Saurabh Somani</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28914801_2020-03-17T07:40:40Z_false_false_desktop_full_11--><div data-id="28914801" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28914801" href="/story/_/id/28914801/espncricinfo-sheffield-shield-team-season"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28914801/espncricinfo-sheffield-shield-team-season" class="realStory" data-sport="cricket">ESPNcricinfo Sheffield Shield team of the season</a></div><div class="news-feed_item-meta "><span class="timestamp">29d</span><span class='author'>Alex Malcolm</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28914073_2020-03-17T02:31:16Z_false_false_desktop_full_11--><div data-id="28914073" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28914073" href="/story/_/id/28914073/how-many-men-scored-test-triple-century-team-second-innings"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28914073/how-many-men-scored-test-triple-century-team-second-innings" class="realStory" data-sport="cricket">How many men have scored a Test triple-century in a team's second innings?</a></div><div class="news-feed_item-meta "><span class="timestamp">30d</span><span class='author'>Steven Lynch</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29032569_2020-04-14T07:20:07Z_false_false_desktop_full_11--><div data-id="29032569" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29032569" href="/story/_/id/29032569/ms-dhoni-babar-azam-chris-gayle-mohammad-nabi"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29032569/ms-dhoni-babar-azam-chris-gayle-mohammad-nabi" class="realStory" data-sport="cricket">The greatest T20 player: Dhoni or Babar? Gayle or Nabi?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28993814_2020-04-14T07:44:58Z_false_false_desktop_full_11--><div data-id="28993814" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28993814" href="/story/_/id/28993814/how-our-readers-voted-greatest-t20-player-bracket"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28993814/how-our-readers-voted-greatest-t20-player-bracket" class="realStory" data-sport="cricket">How our readers have voted in the greatest T20 player bracket</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29035019_2020-04-14T17:03:02Z_false_false_desktop_full_11--><div data-id="29035019" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="29035019" href="/story/_/id/29035019/tom-curran-admits-enforced-break-shock-system-non-stop-winter"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/29035019/tom-curran-admits-enforced-break-shock-system-non-stop-winter" class="realStory" data-sport="cricket">Tom Curran admits enforced break is a 'shock to the system' after non-stop winter</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Alan Gardner</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29029194_2020-04-14T06:25:31Z_false_false_desktop_full_11--><div data-id="29029194" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29029194" href="/story/_/id/29029194/west-indies-defending-champs-not-favourites-roger-harper"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29029194/west-indies-defending-champs-not-favourites-roger-harper" class="realStory" data-sport="cricket">West Indies 'not overwhelming favourites at T20 World Cup' - Roger Harper</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29032408_2020-04-15T09:09:23Z_false_false_desktop_full_11--><div data-id="29032408" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29032408" href="/story/_/id/29032408/south-africa-win-2015-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29032408/south-africa-win-2015-world-cup" class="realStory" data-sport="cricket">South Africa win the 2015 World Cup</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29033052_2020-04-15T03:13:08Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_29027718_2020-04-13T19:31:25Z_false_false_desktop_full_11--><div data-id="29027718" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29027718" href="/story/_/id/29027718/bowl-cat"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29027718/bowl-cat" class="realStory" data-sport="cricket">Who will bowl the cat?</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Miller</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29032429_2020-04-14T10:03:32Z_false_false_desktop_full_11--><div data-id="29032429" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29032429" href="/story/_/id/29032429/be-amazing-see-virat-kohli-try-rev-seats-nathan-lyon"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29032429/be-amazing-see-virat-kohli-try-rev-seats-nathan-lyon" class="realStory" data-sport="cricket">Nathan Lyon ponders impact of no crowds for Virat Kohli</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Daniel Brettig</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29030327_2020-04-14T13:00:42Z_false_false_desktop_full_11--><div data-id="29030327" class="news-feed-item  no-images"><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29030327" href="/story/_/id/29030327/covid-19-claims-pakistan-first-class-cricketer-zafar-sarfraz"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29030327/covid-19-claims-pakistan-first-class-cricketer-zafar-sarfraz" class="realStory" data-sport="cricket">Covid-19 claims Pakistan first-class cricketer Zafar Sarfraz</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29027649_2020-04-13T08:25:18Z_false_false_desktop_full_11--><div data-id="29027649" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="29027649" href="/story/_/id/29027649/kl-rahul-apt-replacement-ms-dhoni-gautam-gambhir"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/29027649/kl-rahul-apt-replacement-ms-dhoni-gautam-gambhir" class="realStory" data-sport="cricket">KL Rahul the 'apt replacement' for MS Dhoni - Gautam Gambhir</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29027538_2020-04-13T06:28:25Z_false_false_desktop_full_11--><div data-id="29027538" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29027538" href="/story/_/id/29027538/sisanda-magala-focuses-healthy-diet-t20-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29027538/sisanda-magala-focuses-healthy-diet-t20-world-cup" class="realStory" data-sport="cricket">Sisanda Magala is eating right, staying fit, dreaming big</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29027450_2020-04-13T04:29:10Z_false_false_desktop_full_11--><div data-id="29027450" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29027450" href="/story/_/id/29027450/t20-met-test-cricket-everyone-wore-shorts"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29027450/t20-met-test-cricket-everyone-wore-shorts" class="realStory" data-sport="cricket">When T20 met Test cricket, and everyone wore shorts</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Deivarayan Muthu</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29025105_2020-04-12T07:12:40Z_false_false_desktop_full_11--><div data-id="29025105" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29025105" href="/story/_/id/29025105/ten-great-cricket-movies-web-series"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29025105/ten-great-cricket-movies-web-series" class="realStory" data-sport="cricket">Ten great cricket movies and series</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Karthik Iyer</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_29027341_2020-04-13T03:04:23Z_false_false_desktop_full_11--><div data-id="29027341" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="29027341" href="/story/_/id/29027341/ab-de-villiers-unsure-t20-world-cup-return-schedule-uncertainty"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/29027341/ab-de-villiers-unsure-t20-world-cup-return-schedule-uncertainty" class="realStory" data-sport="cricket">AB de Villiers unsure about T20 World Cup return with schedule uncertainty</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Firdose Moonda</span></div></div></div></div></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="29034887" data-behavior="story_scroll story_progress" data-src="/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>With India in lockdown, IPL 2020 suspended indefinitely</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">There is a huge cloud over IPL 2020 due to the Covid-19 pandemic&nbsp;<cite>BCCI</cite></figcaption></figure><ul data-id="29034887" data-name="With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29034887"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&text=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29034887&next=https://www.espncricinfo.com/story/_/id/29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=With%20India%20in%20lockdown%2C%20IPL%202020%20suspended%20indefinitely%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2020-04-15T13:05:56Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">9:05 AM ET</span></span><ul class="authors"><li><div class="author has-bio">Nagraj Gollapudi<span>News editor, ESPNcricinfo </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul>Nagraj Gollapudi is news editor at ESPNcricinfo</ul><div class="author-meta"></div></div></li></ul></div><ul data-id="29034887" data-name="With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espncricinfo.com/story/_/id/29034887"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&text=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29034887&next=https://www.espncricinfo.com/story/_/id/29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887%2Fipl%2Dpostponed%2Dindefinitely%2Dindia%2Dextends%2Dlockdown&description=With+India+in+lockdown%2C+IPL+2020+suspended+indefinitely&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1220734_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=29034887" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>The BCCI has suspended the 2020 edition of the IPL until further notice because of the Covid-19 pandemic. It is understood that the BCCI has not set a new window yet for the tournament, which was to be held between March 29 and May 24 originally.</p><p>On Wednesday morning*, all the eight franchises were informed of the decision by Hemang Amin, the IPL's chief operating officer. Amin told the franchises that, following the extension of the nationwide lockdown till May 3 by the Indian government, there was no possibility of hosting the event in the regular summer window.</p><p>The decision follows a meeting among the BCCI's top brass over a conference call on Tuesday evening. Among those involved in the discussions were BCCI president <a href="http://www.espncricinfo.com/india/content/player/28779.html">Sourav Ganguly</a>, secretary Jay Shah, IPL chairman <a href="http://www.espncricinfo.com/india/content/player/32231.html">Brijesh Patel</a>, BCCI treasurer Arun Dhumal, and Amin.</p><p>This is the second time the BCCI has been forced to<a href="/story/_/id/28888512/ipl-governing-council-likely-meet-march-14-discuss-coronavirus-pandemic" target="_blank"> defer the IPL</a>. Last month, just before the government put the country in a three-week lockdown, the board had pushed the start date of the tournament back to April 15.</p><p>On Tuesday, Indian prime minister Narendra Modi announced an extension of the lockdown until May 3, even as all domestic and international travel in and out of the country remained blocked. This made it apparent that there would be no chance of hosting the IPL in the foreseeable future.</p><p>Although it was preparing for this scenario for some time, the BCCI had also been optimistic about conducting a month-long IPL with the final scheduled in the first week of June. Also, as part of its contingency planning, the BCCI was looking at staging all the matches behind closed doors in limited centres.</p><p>All those plans had to be pushed to the backburner after a spike in Covid-19 infections around the country. As of Wednesday, over 11,000 people have tested positive in India with deaths inching towards the 400 mark. With several restrictions put in place by the government in terms of social distancing and travel bans, and overseas players unable to participate with their own countries in lockdown, the BCCI was left with little choice but to put off the IPL.</p><div class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="middle"></div></div></div><p>This leaves the tournament's stakeholders, including the players, facing a big setback. At the auction last December, a total 62 players were bought by the eight franchises, who spent INR 140.30 crore [USD 18.4 million approx.] overall. Australian fast bowler Pat Cummins became the most expensive overseas buy in IPL's history after Kolkata Knight Riders bought him for INR 15.5 crore [USD 2 million approx.].</p><p>None of the IPL players will receive any money until the tournament actually takes place. As per the norm, franchises make payments in two instalments: the first a week before the tournament starts and the rest after the season is over. The franchises, too, will feel the pinch as they rely heavily on the IPL's commercial revenue, which also includes broadcast rights which were bought by Star India for a record sum for a five-year period in 2017. Every franchise, since then, was assured a minimum share worth INR 150 crore [USD 19.7 million approx.].</p><p><small><i>* The story has been updated at 7.15am GMT on April 15, 2020 with news of the eight franchises being informed by the BCCI.</i></small></p>
</div><footer class="article-footer"><ul data-id="29034887" data-name="With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29034887"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887&text=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29034887&next=https://www.espncricinfo.com/story/_/id/29034887&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=With%20India%20in%20lockdown%2C%20IPL%202020%20suspended%20indefinitely%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=With%20India%20in%20lockdown,%20IPL%202020%20suspended%20indefinitely&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29034887" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
            </section>
        </div>
		
<script>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</script>
<script src="https://a.espncdn.com/redesign/0.490.4/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.490.4/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.490.4/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}

	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"ipl","prop61":["IPL","Chennai Super Kings","Delhi Capitals","India","Kings XI Punjab","Kolkata Knight Riders","Mumbai Indians","Rajasthan Royals","Royal Challengers Bangalore","Sunrisers Hyderabad","Season 2020","Cricket"],"channel":"ipl","section":"news","pageName":"ipl:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2020-04-15","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"gollapudi_nagraj","eVar11":"cricinfo:ipl:story","league":"ipl","countryRegion":"United States","eVar13":"ipl:story","hier1":"news:story","storyInfo":"29034887+with+india+in+lockdown+ipl+2020+suspended+indefinitely","prop5":"ipl:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown","sport":"cricket","account":"wdgespcricinfo","prop26":"ipl"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/29034887/ipl-postponed-indefinitely-india-extends-lockdown","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"With India in lockdown, IPL 2020 suspended indefinitely | ESPNcricinfo.com","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[],\"enabled\":false,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":false,"target":true,"optimizelyURLs":[]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.490.4/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);
							$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}
					if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		

	</body>
</html>