<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://polyfill.io" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://www.espncricinfo.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=default%2Ces2015%2Ces2016%2Ces2017%2Ces2018%2Ces2019%2CURL%2CURLSearchParams%2CIntersectionObserver%2CIntersectionObserverEntry%2Cfetch%2CElement.prototype.scrollIntoView%2Cwindow.scroll%2Cscreen.orientation"></script><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              taken: true,
            },
            did: null,
          };

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          if(hsci.consent.region === "emea") {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(e) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.region === "emea") {
              hsci.injectScript('//nexus.ensighten.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://www.espncricinfo.com/static/js/prebid3.17.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
          // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
          clevertap.account.push({"id": "884-7R5-R85Z"});
          clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
          clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
          (function () {
              var wzrk = document.createElement('script');
              wzrk.type = 'text/javascript';
              wzrk.async = true;
              wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(wzrk, s);
            })();
        </script><script type="text/javascript">
              hsci.injectScript('https://www.espncricinfo.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://www.espncricinfo.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
        </script><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://www.espncricinfo.com/static/images/favicon.ico"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)"/><link rel="apple-touch-startup-image" href="https://www.espncricinfo.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" type="image/png" href="https://www.espncricinfo.com/static/images/ios-72.png" sizes="72x72"/><link rel="apple-touch-icon" type="image/png" href="https://www.espncricinfo.com/static/images/ios-120.png" sizes="120x120"/><link rel="apple-touch-icon" type="image/png" href="https://www.espncricinfo.com/static/images/ios-144.png" sizes="144x144"/><link rel="apple-touch-icon" type="image/png" href="https://www.espncricinfo.com/static/images/ios-180.png" sizes="180x180"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Pakistan bowler Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;</title><meta name="description" content="The fast bowler is keen to maintain his fitness in order to play all three formats for Pakistan"/><meta name="keywords" content="Pakistan,Shaheen Afridi,Cricket,news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere"/><meta property="og:type" content="website"/><meta property="og:title" content="Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;"/><meta property="og:description" content="The fast bowler is keen to maintain his fitness in order to play all three formats for Pakistan"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/esci/i/cricket/cricinfo/1232812_1296x729.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere"/><meta property="fb:app_id" content="260890547115"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;"/><meta name="twitter:description" content="The fast bowler is keen to maintain his fitness in order to play all three formats for Pakistan"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/esci/i/cricket/cricinfo/1232812_1296x729.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere?platform=amp"/><meta itemProp="name" content="Pakistan bowler Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;"/><meta itemProp="description" content="The fast bowler is keen to maintain his fitness in order to play all three formats for Pakistan"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/esci/i/cricket/cricinfo/1232812_1296x729.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Pakistan bowler Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content="Pakistan,Shaheen Afridi,Cricket,news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2020-09-23T14:03:18+00:00"/><meta itemProp="dateModified" content="2020-09-23T14:07:17+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><meta name="next-head-count" content="27"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/css/5ccb206ceab8f8efc8aa.css" as="style"/><link rel="stylesheet" href="https://www.espncricinfo.com/_next/static/css/5ccb206ceab8f8efc8aa.css"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://www.espncricinfo.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/pages/_app.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/ReactInfiniteScroller.752d97ca24e893180b97.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/runtime/webpack-c6f21ba85329a1ad548e.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/36e6fa34.a1dbc430024a15e3cbd0.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/commons.3bbdadf2f1edc11de91b.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/24f8839c2d7bf4c38efa729f01deea34618ef4b8.cf8acbe0e5b628a50f73.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/279da32a527bede650c878ecccb229182ed86d24.1c0a3c566a0862340b36.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/db29f9a5d9c6840ca9fbc8a87b02218c9d9debee.fd1ae8a00c933a8ad82b.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/3008ff5e5a936fabf5a0d2b01bb91cb8da2aaf02.10610026526f05308e65.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/runtime/main-51ec5a22b2437c7f951d.js" as="script"/><link rel="preload" href="https://www.espncricinfo.com/_next/static/chunks/a97938d0f64c203ec3e218bc76877cab7ed364d6.47879fc601121f710ae1.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class=""><div><div><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->3<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">IPL<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Bob Willis Trophy<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard"><div><div class="slick-slider slick-initialized"><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator"><a data-hover="" class="card scorecard" target="_self" rel="" href="/series/8048/scorecard/1216510/kings-xi-punjab-vs-royal-challengers-bangalore-6th-match-indian-premier-league-2020-21"><div class="align-items-center match-status"><div class="match-status-badge font-weight-bold text-uppercase lh-0"><span class="tiny">Result</span></div><div class="format-location lh-0"><div class="tiny gray-700 text-truncate">Dubai International Cricket Stadium</div></div></div><div class="competitors"><div class="d-flex justify-content-between align-items-center competitor"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">KXIP</p><i class="espn-icon icon-games-solid-after icon-sm text-success winner-icon"></i></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="score">206/3</span></span></div></div><div class="d-flex justify-content-between align-items-center competitor gray"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">RCB</p></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="extra-score">(<!-- -->17/20 ov, target 207<!-- -->)</span><span class="score">109 </span></span></div></div></div><div class="status-text font-weight-medium tiny text-dark"><span>Kings XI won by 97 runs</span></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator"><a data-hover="" class="card scorecard" target="_self" rel="" href="/series/8048/preview/1216539/chennai-super-kings-vs-delhi-capitals-7th-match-indian-premier-league-2020-21"><div class="align-items-center match-status"><div class="match-status-badge font-weight-bold text-uppercase lh-0"><span class="tiny">Scheduled</span></div><div class="format-location lh-0"><div class="tiny gray-700 text-truncate">Dubai International Cricket Stadium</div></div></div><div class="competitors"><div class="d-flex justify-content-between align-items-center competitor"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">Chennai Super Kings</p></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="score"></span></span></div></div><div class="d-flex justify-content-between align-items-center competitor"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">Delhi Capitals</p></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="score"></span></span></div></div></div><div class="status-text font-weight-medium tiny text-dark">25-Sep-2020, 02:00 PM</div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator"><a data-hover="" class="card scorecard" target="_self" rel="" href="/series/19880/game/1230247/somerset-vs-essex-final-bob-willis-trophy-2020"><div class="align-items-center match-status"><div class="match-status-badge font-weight-bold text-uppercase lh-0"><span class="tiny red">Stumps</span></div><div class="format-location lh-0"><div class="tiny gray-700 text-truncate">Lord&#x27;s, London</div></div></div><div class="competitors"><div class="d-flex justify-content-between align-items-center competitor"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">Somst</p><span class="batting-dot"></span></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="extra-score">(<!-- -->102 ov<!-- -->)</span><span class="score">301 </span></span></div></div><div class="d-flex justify-content-between align-items-center competitor"><div class="competitor-details competitor-details-name align-items-center"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img flag"/><p class="name">Essex</p></div><div class="competitor-details competitor-details-score justify-content-end pl-3"><span><span class="score"></span></span></div></div></div><div class="status-text font-weight-medium tiny text-dark"><span>Essex chose to field. CRR: 2.95</span></div></a></div></div></div></div></div></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><div><div class="navbar-toggler"><i class="espn-icon icon-arrow-left-solid-after icon-undefined text-light"></i></div></div><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://www.espncricinfo.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" href="/scores">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Home" class="nav-link dropdown-item" target="_self" rel="" href="/scores">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="">Month view</a></li><li class="nav-item"><a data-hover="IPL Schedule and Results" class="nav-link dropdown-item" target="_self" rel="" href="/scores/series/8048/season/2020/indian-premier-league">IPL Schedule and Results</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="">International calendar</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/fantasy-pick/" data-hover="IPL Fantasy Pick" class="nav-link dropdown-item" target="_parent" rel="">IPL Fantasy Pick</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop scorecard" class="nav-link dropdown-item" target="_parent" rel="">Desktop scorecard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2020" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/8048/season/2020/indian-premier-league">IPL 2020</a></li><li class="nav-item"><a data-hover="ENG Women v WI Women " class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19910/west-indies-women-in-eng-2020">ENG Women v WI Women </a></li><li class="nav-item"><a data-hover="Vitality Blast " class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/8053/season/2020/vitality-blast">Vitality Blast </a></li><li class="nav-item"><a data-hover="ICC World Test C&#x27;ship" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19430/season/2019/icc-world-test-championship">ICC World Test C&#x27;ship</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/8674/icc-womens-championship">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="- Archives -" class="nav-link dropdown-item" target="_parent" rel="">- Archives -</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="AUS Women v NZ Women " class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19859/nz-women-in-australia-2020-21">AUS Women v NZ Women </a></li><li class="nav-item"><a data-hover="Bob Willis Trophy" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19880/season/2020/bob-willis-trophy">Bob Willis Trophy</a></li><li class="nav-item"><a data-hover="World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19439/season/2019/icc-mens-cricket-world-cup-league-2">World Cup League 2</a></li><li class="nav-item"><a data-hover="World Cup Super League" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19882/season/2020/icc-men&#x27;s-cricket-world-cup-super-league">World Cup Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="- Future Series -" class="nav-link dropdown-item" target="_parent" rel="">- Future Series -</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" href="/story/_/id/18791072/all-cricket-teams-index">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Home" class="nav-link dropdown-item" target="_self" rel="" href="/story/_/id/18791072/all-cricket-teams-index">Home</a></li><li class="nav-item"><a data-hover="Delhi Capitals " class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335975/delhi-capitals">Delhi Capitals </a></li><li class="nav-item"><a data-hover="Kolkata Knight Riders" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335971/kolkata-knight-riders">Kolkata Knight Riders</a></li><li class="nav-item"><a data-hover="Rajasthan Royals" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335977/rajasthan-royals">Rajasthan Royals</a></li><li class="nav-item"><a data-hover="Sunrisers Hyderabad" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/628333/sunrisers-hyderabad">Sunrisers Hyderabad</a></li><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/2/australia">Australia</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/1/england">England</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/29/ireland">Ireland</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/7/pakistan">Pakistan</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/8/srilanka">Sri Lanka</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/9/zimbabwe">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover=" Chennai Super Kings" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335974/chennai-super-kings"> Chennai Super Kings</a></li><li class="nav-item"><a data-hover="Kings XI Punjab" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335973/kings-xi-punjab">Kings XI Punjab</a></li><li class="nav-item"><a data-hover="Mumbai Indians " class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335978/mumbai-indians">Mumbai Indians </a></li><li class="nav-item"><a data-hover="Royal Challengers Bangalore" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/335970/royal-challengers-bangalore">Royal Challengers Bangalore</a></li><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/40/afghanistan">Afghanistan</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/25/bangladesh">Bangladesh</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/6/india">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/5/new-zealand">New Zealand</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/3/south-africa">South Africa</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/4/west-indies">West Indies</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" href="/story/_/id/19888613/espncricinfo-writers-index">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=37" data-hover="IPL Highlights" class="nav-link dropdown-item" target="_parent" rel="">IPL Highlights</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=221" data-hover="T20 Time Out" class="nav-link dropdown-item" target="_parent" rel="">T20 Time Out</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=226" data-hover="Stunning Moments of the Day" class="nav-link dropdown-item" target="_parent" rel="">Stunning Moments of the Day</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=85" data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_parent" rel="">Fantasy Pick</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=225" data-hover="Mute Me" class="nav-link dropdown-item" target="_parent" rel="">Mute Me</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=218" data-hover="Newsroom" class="nav-link dropdown-item" target="_parent" rel="">Newsroom</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=119" data-hover="#PoliteEnquiries" class="nav-link dropdown-item" target="_parent" rel="">#PoliteEnquiries</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=191" data-hover="25 Questions" class="nav-link dropdown-item" target="_parent" rel="">25 Questions</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=46" data-hover="Features" class="nav-link dropdown-item" target="_parent" rel="">Features</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=1" data-hover="Match Analysis" class="nav-link dropdown-item" target="_parent" rel="">Match Analysis</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=34" data-hover="News and Analysis" class="nav-link dropdown-item" target="_parent" rel="">News and Analysis</a></li><li class="nav-item"><a href="http://www.espncricinfo.com/ci/content/video_audio/index.html?genre=166" data-hover="Run Order" class="nav-link dropdown-item" target="_parent" rel="">Run Order</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=224" data-hover="Adaptable Player of the Day" class="nav-link dropdown-item" target="_parent" rel="">Adaptable Player of the Day</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=220" data-hover="Marksheet of the Match" class="nav-link dropdown-item" target="_parent" rel="">Marksheet of the Match</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=219" data-hover="Solve It" class="nav-link dropdown-item" target="_parent" rel="">Solve It</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=48" data-hover="The Chatter" class="nav-link dropdown-item" target="_parent" rel="">The Chatter</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=37" data-hover="Highlights" class="nav-link dropdown-item" target="_parent" rel="">Highlights</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=211" data-hover="Pace To Glory" class="nav-link dropdown-item" target="_parent" rel="">Pace To Glory</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=188" data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_parent" rel="">Sahi Hai Decisions</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=9" data-hover="Interviews" class="nav-link dropdown-item" target="_parent" rel="">Interviews</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=155" data-hover="Match Day" class="nav-link dropdown-item" target="_parent" rel="">Match Day</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=2" data-hover="Press conference" class="nav-link dropdown-item" target="_parent" rel="">Press conference</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/current/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/current/records/index.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Records" class="nav-link dropdown-item" target="_parent" rel="">Records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="">Grounds</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=706" data-hover="Superstats Stories" class="nav-link dropdown-item" target="_parent" rel="">Superstats Stories</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html " data-hover="ICC Rankings" class="nav-link dropdown-item" target="_parent" rel="">ICC Rankings</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="">Statsguru</a></li></ul></div></div></li></ul><div><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" href="#">Global</a></li></ul></div></div></li><div class="nav-item dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://www.espncricinfo.com/static/images/lazyimage.png" alt="" class="img"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://india.disneycareers.com/en/search-jobs/advanced-search" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></ul></div><i class="espn-icon icon-user-solid-after icon- user-profile text-light pl-3"></i></div></div></nav></div></div><div></div></div></div></div><section id="pane-main"><div class="ad-slot ad-slot-wallpaper"></div><section id="main-container"><div><div class=""></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-29951809"><div data-id="29951809" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere" class="realStory">Shaheen Afridi &#x27;focusing on all formats&#x27; with red-ball cricket &#x27;not going anywhere&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29963413"><div data-id="29963413" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29963413/kxip-vs-rcb-ipl-2020-talking-points-why-dale-steyn-shivam-dube-death-rcb" class="realStory">Talking Points: Why bowl Dale Steyn and Shivam Dube at the death?</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Dustin Silgardo</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29960732"><div data-id="29960732" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29960732/dean-jones-1961-2020-thank-deano-many-moments-memories" class="realStory">Thank you, Deano, for the many moments and memories</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Daniel Brettig</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29958649"><div data-id="29958649" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29958649/former-australia-batsman-dean-jones-dies-aged-59" class="realStory">Dean Jones, ODI batting pioneer, dies aged 59</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29956628"><div data-id="29956628" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29956628/ipl-2020-mi-vs-kkr-how-rohit-sharma-powered-mumbai-indians-wankhede-total-abu-dhabi" class="realStory">How Rohit powered Mumbai Indians to a Wankhede total in Abu Dhabi</a></div><div class="news-feed_item-meta "><span class="timestamp"></span><span class="author"></span></div></div></div></div></li><li class="story-menu-item story-menu-item-29954362"><div data-id="29954362" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29954362/kkr-vs-mi-ipl-2020-why-jasprit-bumrah-smart-stats-player-match" class="realStory">Why Jasprit Bumrah is the Smart Stats Player of the Match</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">ESPNcricinfo stats team</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29959892"><div data-id="29959892" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29959892/england-women-vs-west-indies-women-west-indies-take-cautious-approach-deandra-dottin-bowling-comeback" class="realStory">West Indies take cautious approach to Deandra Dottin&#x27;s bowling comeback</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29955173"><div data-id="29955173" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29955173/england-women-v-west-indies-women-sarah-glenn-want-genuine-allrounder" class="realStory">Sarah Glenn on England Women role: &#x27;I want to be a genuine allrounder&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29957389"><div data-id="29957389" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29957389/ipl-2020-injury-illness-selection-ups-downs-mitchell-marsh" class="realStory">Injury, illness, selection: the ups and downs of Mitchell Marsh</a></div><div class="news-feed_item-meta "><span class="timestamp">17h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29951734"><div data-id="29951734" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29951734/pak-vs-zim-multan-rawalpindi-host-pakistan-white-ball-series-zimbabwe" class="realStory">Multan, Rawalpindi to host Pakistan&#x27;s white-ball series against Zimbabwe</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29952126"><div data-id="29952126" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29952126/ipl-2020-tom-curran-braced-more-sharjah-mayhem-six-laden-opening-match" class="realStory">Tom Curran braced for more Sharjah mayhem after six-laden opening match</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29934875"><div data-id="29934875" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29934875/the-buzz-kane-williamson-david-warner-play-darts" class="realStory">The Buzz: Meg Lanning survives a haircut by Sophie Molineux</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29951741"><div data-id="29951741" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29951741/bangladesh-bowler-abu-jayed-tests-positive-covid-19" class="realStory">Abu Jayed tests positive for Covid-19</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29960954"><div data-id="29960954" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29960954/the-hundred-2021-ecb-clarify-player-retention-plans-postponed-hundred" class="realStory">ECB clarifies player retention plans for postponed Hundred</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29958623"><div data-id="29958623" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29958623/ipl-2020-rr-vs-csk-why-ms-dhoni-coming-no-7-was-not-bad-move" class="realStory">Why MS Dhoni coming in at No. 7 was not a bad move</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class="author">Aakash Chopra</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29958127"><div data-id="29958127" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29958127/unfair-judge-pat-cummins-one-match" class="realStory">Dinesh Karthik: &#x27;Unfair to judge Pat Cummins on one match&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29948078"><div data-id="29948078" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29948078/ipl-2020-jaydev-unadkat-tymal-mills-were-million-dollar-buys-ipl-how-did-price-affect-them" class="realStory">Jaydev Unadkat and Tymal Mills were million-dollar buys in the IPL. How did that price affect them?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29957343"><div data-id="29957343" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29957343/covid-19-policy-changes-leave-women-cricketers-flap-pakistan" class="realStory">Covid-19, policy changes leave women cricketers in a flap in Pakistan</a></div><div class="news-feed_item-meta "><span class="timestamp">18h</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29957765"><div data-id="29957765" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29957765/ipl-2020-cricket-australia-juggles-flight-quarantine-challenges-get-mitchell-marsh-home" class="realStory">Cricket Australia juggles flight and quarantine challenges to get Mitchell Marsh home</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29958566"><div data-id="29958566" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29958566/australia-women-shine-light-aboriginal-deaths-custody" class="realStory">Australia&#x27;s women shine light on Aboriginal deaths in custody</a></div><div class="news-feed_item-meta "><span class="timestamp">11h</span><span class="author">Daniel Brettig</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29958458"><div data-id="29958458" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29958458/all-round-sophie-molineux-delivers-warm-win-australia-sophie-devine-cuts-loose" class="realStory">All-round Sophie Molineux delivers warm-up win for Australia after Sophie Devine cuts loose</a></div><div class="news-feed_item-meta "><span class="timestamp">11h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29949714"><div data-id="29949714" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29949714/australia-v-new-zealand-amy-satterthwaite-awesome-path-show-people-family-play" class="realStory">Amy Satterthwaite on an &#x27;awesome&#x27; path to show &#x27;people can have a family and still play&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29949766"><div data-id="29949766" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29949766/worked-my-range-hitting-skills-break" class="realStory">Sanju Samson: I worked on my range-hitting skills during Covid-19 break</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">PTI</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29946830"><div data-id="29946830" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29946830/ipl-2020-rr-v-csk-gautam-gambhir-slams-ms-dhoni-decision-bat-no-7" class="realStory">Gambhir slams Dhoni&#x27;s decision to bat at No. 7: &#x27;Makes no sense to me&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Varun Shetty</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29836245"><div data-id="29836245" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29836245/review-boundary-breaking-boundaries-women-game" class="realStory">Breaking boundaries in the women&#x27;s game</a></div><div class="news-feed_item-meta "><span class="timestamp">16d</span><span class="author">Annesha Ghosh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29821338"><div data-id="29821338" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29821338/how-kieron-pollard-play-rashid-khan-big-chase" class="realStory">How would you have Kieron Pollard play against Rashid Khan in a big chase?</a></div><div class="news-feed_item-meta "><span class="timestamp">18d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29805744"><div data-id="29805744" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29805744/ipl-2020-mayank-agarwal-had-breakthrough-ipl-yet-looking-forward-correcting-that" class="realStory">Mayank Agarwal hasn&#x27;t had a breakthrough IPL yet. He&#x27;s looking forward to correcting that</a></div><div class="news-feed_item-meta "><span class="timestamp">20d</span><span class="author">Interview by Shashank Kishore</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29789987"><div data-id="29789987" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29789987/meet-omar-khaled-rumi-former-bangladesh-cricketer-a-rock-star" class="realStory">Meet the former Bangladesh cricketer who is also a rock star</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29784084"><div data-id="29784084" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29784084/the-briefing-rains-everyone-parade-jimmy-andersons" class="realStory">It rains on everyone&#x27;s parade but Jimmy Anderson&#x27;s</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div class="card content-block story-container" id="section-29951809"><div class="anchor"></div><div><div><article class="article" data-id="29951809" data-behavior="story_scroll story_progress" data-src="/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Shaheen Afridi 'focusing on all formats' with red-ball cricket 'not going anywhere'</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1232812_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1232812_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1232812_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Shaheen Shah Afridi took four wickets in four balls&nbsp;<cite>Getty Images</cite></figcaption></figure><ul data-id="29951809" data-name="Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29951809"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&text=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29951809&next=https://www.espncricinfo.com/story/_/id/29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red-ball%20cricket%20%27not%20going%20anywhere%27%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2020-09-23T14:03:18Z"><span data-dateFormat="date1">Sep 23, 2020</span></span><ul class="authors"><li><div class="author-img"><img alt="" src="https://a.espncdn.com/combiner/i?img=/i/cricket/cricinfo/807211_620x607.jpg&w=160&h=160&scale=crop"></div><div class="author">Umar Farooq<span>Pakistan correspondent, ESPNcricinfo </span></div></li></ul></div><ul data-id="29951809" data-name="Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espncricinfo.com/story/_/id/29951809"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&text=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29951809&next=https://www.espncricinfo.com/story/_/id/29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809%2Fpakistan%2Dbowler%2Dshaheen%2Dafridi%2Dfocusing%2Dall%2Dformats%2Dred%2Dball%2Dcricket%2Dnot%2Dgoing%2Danywhere&description=Shaheen+Afridi+%27focusing+on+all+formats%27+with+red-ball+cricket+%27not+going+anywhere%27&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1232812_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=29951809" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>Pakistan fast bowler <a href="http://www.espncricinfo.com/pakistan/content/player/1072470.html">Shaheen Afridi</a> says he aspires to grow across all formats rather than focusing on just white-ball cricket. He recently grabbed impressive figures of <a href="https://www.espncricinfo.com/series/8053/scorecard/1207780/hampshire-vs-middlesex-south-group-vitality-blast-2020">6 for 19 for Hampshire in the Vitality Blast</a> but insisted that there was a lot ahead in his career to make a name for.</p><p>Afridi rose through the ranks at a time when <a href="/story/_/id/27260793/mohammad-amir-announces-retirement-test-cricket">Mohammad Amir was beginning to fade away - and eventually retired</a> - from Test cricket. Pakistan were keen on picking fresh fast bowlers after the experienced duo of Amir and Wahab Riaz decided to focus only on white-ball cricket, as Riaz took an indefinite break from the format only to recently express a willingness to return. As a result, Pakistan ended up giving Test debuts to five fast bowlers since 2018, one of whom was Afridi, who started as an 18-year-old <a href="https://www.espncricinfo.com/series/18879/scorecard/1157383/new-zealand-vs-pakistan-3rd-test-nz-in-uae-2018-19">against New Zealand in Abu Dhabi in 2018</a>.</p><p>His short yet successful journey so far as pace spearhead has made him an automatic choice for Pakistan in every format. Over the last one year, seven out of Afridi's 11 Tests have come on tours to South Africa, Australia and England, and he is set to lead Pakistan's attack on the upcoming tour of New Zealand in December too. Pakistan's fast-bowling coach Waqar Younis has been overseeing the growth of Afridi and the teenaged Naseem Shah as Test fast bowlers, while also guarding against letting them drift away from red-ball cricket.</p><p>"I am focusing on all formats." Afridi told reporters in Lahore, when asked if he finds white-ball cricket more tempting. "I am working hard, learning with every game, evolving as a fast bowler, and eventually I want to play for my country [regularly]. It's a pride. I want to grab every opportunity to wear the Pakistan colours regardless of any format. I try my best to produce performances to help Pakistan as a team player and that's the ambition.</p><p>"The idea is to stay vigilant with my fitness and the fitter I am, more I am going to play for Pakistan in all formats. I am keeping short goals, but maintaining fitness is something that is very important because that is what my whole cricket is going to rely on. Test cricket is tough - especially in the opponent's conditions - but I am trying to have full control over my game. So red-ball cricket is very much in the mind and it's not going anywhere."</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1231057_900x506.jpg&w=570&format=jpg, https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1231057_900x506.jpg&w=1140&cquality=40&format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1231057_900x506.jpg&w=375, https://a4.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1231057_900x506.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Shaheen Afridi wheels away in celebration&nbsp;<cite>Getty Images</cite></figcaption></figure></aside><p>Afridi was in England for three straight months: first with Pakistan for the Test and T20I series against England, and then for a T20 stint with Hampshire in the Vitality Blast. He did not have a fruitful beginning for Hampshire, picking up only one wicket in his first six games, but in his final match - against Middlesex, when he took the six-for - Afridi claimed four wickets in four balls to become only the seventh men's cricketer to achieve the feat in T20 cricket, eventually helping Hampshire end their winless streak. His figures were Hampshire's best in T20 and his hat-trick the county's second in the format.</p><div class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="middle"></div></div></div><p>"I felt immense pride for the figures," Afridi said about this performance. "Such performances make you believe that you can do it. It's really exciting and I am enjoying it. I am thankful for the performance and happy that I became a reason to make my country proud. This might be one of the most celebrated figures in T20s and I came to know that this is the first time someone has taken six bowled [dismissals], but this isn't it - I have long way to go. I am still on my way to discover myself and want to achieve more than this in my future."</p><p>Afridi was one of the prospects who came out of the PSL in 2018. He <a href="/story/_/id/20848833/shaheen-afridi-quaid-e-azam-trophy-new-sensation">shot to prominence with figures of 8 for 39 in the Quaid-e-Azam Trophy</a>, the best figures by a Pakistani bowler on first-class debut. And while at the Lahore Qalandars in the PSL, he drew the attention of the then head coach Mickey Arthur, who compared him to a young Mitchell Starc days after the 17-year old took <a href="https://www.espncricinfo.com/series/8679/scorecard/1128837/multan-sultans-vs-lahore-qalandars-20th-match-pakistan-super-league-2017-18">five wickets for just four runs</a>, the best figures in the PSL in 2018.</p><p>Afridi hasn't played a lot of domestic cricket in comparison to the PSL and international cricket, but was willing to return to domestic cricket in order to gain more experience. "I have played much of my international cricket outside Pakistan where conditions and wickets are different. But we have a full domestic season coming up and since I haven't played much domestic [cricket] at home, it's time [to play]. The weather is hot and pitches also stay low but then you have to give your heart out to take success out of these pitches. I am looking forward to the season and taking forward my performances."</p>
</div><footer class="article-footer"><ul data-id="29951809" data-name="Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29951809"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809&text=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29951809&next=https://www.espncricinfo.com/story/_/id/29951809&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red-ball%20cricket%20%27not%20going%20anywhere%27%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shaheen%20Afridi%20%27focusing%20on%20all%20formats%27%20with%20red%2Dball%20cricket%20%27not%20going%20anywhere%27&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29951809" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="ad-banner-wrapper"><div class="ad-slot ad-banner-mobile ad-wrapper" data-slot-type="banner" data-include-bp="s" data-slot-kvps="pos=banner" data-kvpos="bottom"></div></div><div class="ad-slot-inview ad-slot-mobile-incontent ad-wrapper" data-slot-type="incontent" data-include-bp="s" data-slot-kvps="pos=incontent,loc=news" data-refresh-if-visible="true" data-kvpos="bottom]"></div><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espncricinfo.com/story/_/id/29951809/pakistan-bowler-shaheen-afridi-focusing-all-formats-red-ball-cricket-not-going-anywhere" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></div></div></div><div class="loader d-flex justify-content-center p-2"><div class="sk-chase"><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div></div></div></div></div></div></div></div></div></div></div></section></section></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://www.espncricinfo.com/_next/static/runtime/polyfills-4502261a9b11d4b089f1.js"></script><script async="" data-next-page="/_app" src="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/pages/story/StoryHomePage.js"></script><script async="" src="https://www.espncricinfo.com/_next/static/chunks/ReactInfiniteScroller.752d97ca24e893180b97.js"></script><script src="https://www.espncricinfo.com/_next/static/runtime/webpack-c6f21ba85329a1ad548e.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/36e6fa34.a1dbc430024a15e3cbd0.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/commons.3bbdadf2f1edc11de91b.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/24f8839c2d7bf4c38efa729f01deea34618ef4b8.cf8acbe0e5b628a50f73.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/279da32a527bede650c878ecccb229182ed86d24.1c0a3c566a0862340b36.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/db29f9a5d9c6840ca9fbc8a87b02218c9d9debee.fd1ae8a00c933a8ad82b.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/3008ff5e5a936fabf5a0d2b01bb91cb8da2aaf02.10610026526f05308e65.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/runtime/main-51ec5a22b2437c7f951d.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/chunks/a97938d0f64c203ec3e218bc76877cab7ed364d6.47879fc601121f710ae1.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/_buildManifest.js" async=""></script><script src="https://www.espncricinfo.com/_next/static/8FSnTACnvSB6L9eJb8rhO/_ssgManifest.js" async=""></script><script type="text/javascript">
          window.s_account = "wdgespcricinfo,wdgespge";
          window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>