<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          if(hsci.consent.enabled && hsci.consent.region === 'emea') {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.enabled) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Recent Match Report - MUM Indians vs RCB 1st Match 2021 | ESPNcricinfo.com</title><meta name="title" content="Recent Match Report - MUM Indians vs RCB 1st Match 2021 | ESPNcricinfo.com"/><meta name="description" content="Get all your updates, colour and analysis with ESPNcricinfo&#x27;s match-day blog."/><meta name="keywords" content=",MUM Indians vs RCB 1st Match cricket news,articles,reports,MI vs RCB,IPL"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"/><link rel="alternate" href="https://www.espncricinfo.com/hindi/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report" hrefLang="hi"/><link rel="alternate" href="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report" hrefLang="en"/><link rel="alternate" href="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report" hrefLang="x-default"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore"/><meta property="og:description" content="Get all your updates, colour and analysis with ESPNcricinfo&#x27;s match-day blog."/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/312000/312011.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore"/><meta name="twitter:description" content="Get all your updates, colour and analysis with ESPNcricinfo&#x27;s match-day blog."/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/312000/312011.6.jpg"/><meta itemProp="name" content="Recent Match Report - MUM Indians vs RCB 1st Match 2021 | ESPNcricinfo.com"/><meta itemProp="description" content="Get all your updates, colour and analysis with ESPNcricinfo&#x27;s match-day blog."/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/312000/312011.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Recent Match Report - MUM Indians vs RCB 1st Match 2021 | ESPNcricinfo.com"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",MUM Indians vs RCB 1st Match cricket news,articles,reports,MI vs RCB,IPL"/><meta itemProp="datePublished" content="2021-04-09T12:37:52+00:00"/><meta itemProp="dateModified" content="2021-04-09T16:53:12+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta name="next-head-count" content="33"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/f5478eed246d3702bc0c.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/f5478eed246d3702bc0c.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/pages/match/MatchReportPage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.197f346ae2707d8bc4da.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/093306459b09399ced68e179bc1e4f320043e8c6.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.2696262fb5c75d58511a.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-1e348b65d1f5715526c3.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.21485bb17ec3de9db938.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/76a11113.d6f749327e8e648ffbe3.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.99aacf7860294eaf0257.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/19ab03b1388d0d35c7784d4ab9e28a40200dffb7.d2d4a7d05120bf194903.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ecf7bbbf6b970181bf9a0b612c79f8d93ce5a329.ae077c6b70fdebb9f6d7.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/162c6d4949d8a900146f4138f0c9611c1e034d1b.234c67f5e5a19b2b3b64.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/abaf6d999b760e2cd1a4c3b47490e7d1fc8bc584.71d97878d819fb509670.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e529b8700cfb82e50f68e8453e3c77d36af4e0e0.fdd6fd20f9afbc7e065c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/91c54a630c7415f6c6b54e6ab7a751035f4bd080.1b89b9049fca74355768.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/76564de31ab1a12823fe0d84d58b7acaa7c23aa8.c0e8d10535043f27039d.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/46e7a0779e74c9555683a74241abce91b8a103fb.3e7cbeb5af6573cc737e.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e56fcd42e160ebf097a94168520b2101ebf962ed.0ba10906a7b82cec5950.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/a1e73953e3a42d8bf8f27cd20db1694b9b65c404.9c2f922905cf5c88052f.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/50c3ecafd38cb29b9c49e2131d0dbe3f118e64f7.6fed2a26dc391a9a92d4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-5c622dff503ac4602951.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/39f53fb6956c2c97d296067c1a3151cc5e390e63.a3a6d2a699cba76b0809.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/093306459b09399ced68e179bc1e4f320043e8c6.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ae90237973eec111048787cf247138f1e27d2987.602dab212e1891cc9793.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/852af5477e6e39ac656c04764e319fd8f1ae3d25.3594a964a5b8ad695d0c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d9edbe0ceab0225e9caab77ba8a23ff98fcceb05.38762525155e65d62fcc.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->12<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">A20 League<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">County<span class="matches-count">(<!-- -->9<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">NAM v UGA<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/a20-league-2020-21-1255254/bombay-deccan-vs-kerala-super-kings-semi-final-1255782/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description">ICC Academy, Dubai</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KSK Flag" class="img img-lazy flag"/><p class="name">KSK</p></div><div class="score-detail"><span class="score-info"></span><span class="score">138/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="BD Flag" class="img img-lazy flag"/><p class="name">BD</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(14.1/20 ov, target 139)</span><span class="score">106/2</span></div></div></div><div class="status-text"><span>Bombay Decca need 33 runs in 35 balls. RRR: 5.65</span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/northamptonshire-vs-kent-group-3-1244215/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>stumps</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>County Ground, Northampton</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KENT Flag" class="img img-lazy flag"/><p class="name">KENT</p></div><div class="score-detail"><span class="score-info"></span><span class="score">455</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NHNTS Flag" class="img img-lazy flag"/><p class="name">NHNTS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(15.2 ov)</span><span class="score">91/1</span></div></div></div><div class="status-text"><span>Day 2 - Northants trail by 364 runs. CRR: 5.93</span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/essex-vs-worcestershire-group-1-1244216/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>County Ground, Chelmsford</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ESSEX Flag" class="img img-lazy flag"/><p class="name">ESSEX</p></div><div class="score-detail"><span class="score-info"></span><span class="score">490/9d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WORCS Flag" class="img img-lazy flag"/><p class="name">WORCS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(11.5 ov)</span><span class="score">29/0</span></div></div></div><div class="status-text"><span>Day 2 - WORCS trail by 461 runs. CRR: 2.45</span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/sussex-vs-lancashire-group-3-1244217/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Old Trafford, Manchester</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SUSS Flag" class="img img-lazy flag"/><p class="name">SUSS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">301</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="LANCS Flag" class="img img-lazy flag"/><p class="name">LANCS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(84.3 ov)</span><span class="score">328/5</span></div></div></div><div class="status-text"><span>Day 2 - Lancashire lead by 27 runs. CRR: 3.88</span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/middlesex-vs-somerset-group-2-1244218/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Lord&#x27;s, London</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="MIDDX Flag" class="img img-lazy flag"/><p class="name">MIDDX</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(26.1 ov)</span><span class="score">313 &amp; 83/2</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SOM Flag" class="img img-lazy flag"/><p class="name">SOM</p></div><div class="score-detail"><span class="score-info"></span><span class="score">172</span></div></div></div><div class="status-text"><span>Day 2 - Middlesex lead by 224 runs. CRR: 3.17</span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/leicestershire-vs-hampshire-group-2-1244219/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>match delayed by bad light</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Grace Road, Leicester</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="HANTS Flag" class="img img-lazy flag"/><p class="name">HANTS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">612/5d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="LEICS Flag" class="img img-lazy flag"/><p class="name">LEICS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(42 ov)</span><span class="score">94/4</span></div></div></div><div class="status-text"><span>Day 2 - Leics trail by 518 runs. CRR: 2.23</span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/gloucestershire-vs-surrey-group-2-1244220/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>County Ground, Bristol</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SURR Flag" class="img img-lazy flag"/><p class="name">SURR</p></div><div class="score-detail"><span class="score-info"></span><span class="score">220</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GLOUC Flag" class="img img-lazy flag"/><p class="name">GLOUC</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(87.4 ov)</span><span class="score">301/8</span></div></div></div><div class="status-text"><span>Day 2 - Gloucs lead by 81 runs. CRR: 3.43</span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/nottinghamshire-vs-durham-group-1-1244221/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Trent Bridge, Nottingham</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="DURH Flag" class="img img-lazy flag"/><p class="name">DURH</p></div><div class="score-detail"><span class="score-info"></span><span class="score">330</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NOTTS Flag" class="img img-lazy flag"/><p class="name">NOTTS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(47.3 ov)</span><span class="score">164/7</span></div></div></div><div class="status-text"><span>Day 2 - NOTTS trail by 166 runs. CRR: 3.45</span></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/warwickshire-vs-derbyshire-group-1-1244223/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>match delayed by rain</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Edgbaston, Birmingham</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="DERBS Flag" class="img img-lazy flag"/><p class="name">DERBS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">189</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WARKS Flag" class="img img-lazy flag"/><p class="name">WARKS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(56.2 ov)</span><span class="score">169/5</span></div></div></div><div class="status-text"><span>Day 2 - Warwickshire trail by 20 runs. CRR: 3.00</span></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/yorkshire-vs-glamorgan-group-3-1244222/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- -->  • </strong>Headingley, Leeds</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GLAM Flag" class="img img-lazy flag"/><p class="name">GLAM</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(18 ov)</span><span class="score">330 &amp; 49/4</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="YORKS Flag" class="img img-lazy flag"/><p class="name">YORKS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">193</span></div></div></div><div class="status-text"><span>Day 2 - Glamorgan lead by 186 runs. CRR: 2.72</span></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/a20-league-2020-21-1255254/cara-diamonds-vs-goltay-cricket-academy-15th-match-1255781/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">ICC Academy, Dubai</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GCA Flag" class="img img-lazy flag"/><p class="name">GCA</p></div><div class="score-detail"><span class="score-info"></span><span class="score">120/8</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="CD Flag" class="img img-lazy flag"/><p class="name">CD</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(18/20 ov)</span><span class="score">121/6</span></div></div></div><div class="status-text"><span>Diamonds won by 4 wickets (with 12 balls remaining)</span></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/uganda-tour-of-namibia-2021-1257402/namibia-vs-uganda-2nd-match-1257408/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">List A<!-- -->  • </strong>Wanderers Cricket Ground, Windhoek</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NAM Flag" class="img img-lazy flag"/><p class="name">NAM</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">355/9</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="UGA Flag" class="img img-lazy flag"/><p class="name">UGA</p></div><div class="score-detail"><span class="score-info">(44.4/50 ov, target 356)</span><span class="score">192</span></div></div></div><div class="status-text"><span>Namibia won by 163 runs</span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2021" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/series/ipl-2021-1249214">IPL 2021</a></li><li class="nav-item"><a data-hover="NZ-W v AUS-W" class="nav-link dropdown-item" target="_self" rel="" title="NZ-W v AUS-W" href="/series/australia-women-in-new-zealand-2020-21-1249224">NZ-W v AUS-W</a></li><li class="nav-item"><a data-hover="Sheffield Shield" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2020-21-1233442">Sheffield Shield</a></li><li class="nav-item"><a data-hover="County Championship" class="nav-link dropdown-item" target="_self" rel="" title="County Championship" href="/series/county-championship-2021-1244186">County Championship</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="South Africa v Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="South Africa v Pakistan" href="/series/pakistan-tour-of-south-africa-2021-1251556">South Africa v Pakistan</a></li><li class="nav-item"><a data-hover="Marsh Cup" class="nav-link dropdown-item" target="_self" rel="" title="Marsh Cup" href="/series/the-marsh-cup-2020-21-1244113">Marsh Cup</a></li><li class="nav-item"><a data-hover="A20 League" class="nav-link dropdown-item" target="_self" rel="" title="A20 League" href="/series/a20-league-2020-21-1255254">A20 League</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="ICC CWC Super League" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Videos" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Videos Home" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="Highlights" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/video/genre/highlights-37">Highlights</a></li><li class="nav-item"><a data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Decisions" href="/video/genre/sahi-hai-decisions-229">Sahi Hai Decisions</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/video/genre/politeenquiries-119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="The Chatter" class="nav-link dropdown-item" target="_self" rel="" title="The Chatter" href="/video/genre/the-chatter-48">The Chatter</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Smart Player" class="nav-link dropdown-item" target="_self" rel="" title="Smart Player" href="/video/genre/smart-player-of-the-match-177">Smart Player</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/video/genre/fantasy-pick-85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="2021 records" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a href="javascript:;" data-hover="Edition US" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"></div></div><section id="main-container"><div class="report-page"><div class="match-page-wrapper report-page-wrapper"><div class="mb-2"></div><div class="container"><div class="ad-double-longstrip-wrapper"></div><div class="row"><div class="col-16 col-md-16 col-lg-12 main-content-x"><div class="card"><div class="match-header"><div class="event"><div><div class="match-info match-info-MATCH"><i class="language-icon"><svg width="24" height="24" viewBox="0 0 24 24" fill="none" xmlns="http://www.w3.org/2000/svg"><path fill-rule="evenodd" clip-rule="evenodd" d="M15.6004 5H0V6.78593H8.04745V12.7677C7.64579 13.1837 7.2011 13.5423 6.71338 13.8436C6.22566 14.1305 5.66621 14.2739 5.03503 14.2739C4.51862 14.2739 4.05241 14.1161 3.63641 13.8006C3.22041 13.4706 3.01241 12.9542 3.01241 12.2513C3.01241 11.6345 3.22759 11.1539 3.65793 10.8097C4.08828 10.4654 4.69793 10.2932 5.4869 10.2932C5.75945 10.2932 6.06069 10.3148 6.39062 10.3578C6.72055 10.4008 6.9931 10.451 7.20828 10.5084L7.38041 8.70097C7.1509 8.64359 6.83531 8.59338 6.43366 8.55035C6.032 8.50731 5.65186 8.48579 5.29324 8.48579C4.00221 8.48579 2.94786 8.83007 2.13021 9.51862C1.3269 10.1928 0.925241 11.1109 0.925241 12.2728C0.925241 13.1048 1.11172 13.8006 1.48469 14.36C1.85766 14.9194 2.34538 15.3426 2.94786 15.6295C3.56469 15.9021 4.22455 16.0383 4.92745 16.0383C5.616 16.0383 6.21131 15.9308 6.71338 15.7156C7.21545 15.4861 7.66014 15.2279 8.04745 14.941V18.7975H10.1346V12.8753C10.4932 12.445 10.8519 12.115 11.2105 11.8855C11.5834 11.656 11.9492 11.5412 12.3079 11.5412C12.571 11.5412 12.8012 11.5907 12.9983 11.6898L13.6824 9.93099C13.3533 9.82822 12.9956 9.77683 12.6091 9.77683C11.648 9.77683 10.8232 10.0852 10.1346 10.7021V6.78593H14.9057L15.6004 5ZM15.3669 14.7104H20.1593L21.7254 18.7414H24L18.7197 5.14234H16.8758L11.5862 18.7414H13.8173L14.2753 17.5492L14.2763 17.5498L15.3669 14.7104ZM17.1062 5.14232V5.14234H16.877L16.877 5.14232H17.1062ZM17.7949 8.05601C17.6879 8.43551 17.5778 8.79507 17.4646 9.13461L17.4615 9.14396L16.1198 12.7239H19.4683L18.1383 9.13154L17.7949 8.05601Z" fill="black"></path></svg></i><div class="status red"><span>live</span></div><div class="description">1st Match (N), Chennai, Apr 9 2021, Indian Premier League</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Mumbai Indians Flag" class="img img-lazy flag"/><a data-hover="" class="name-link" target="_self" rel="" href="/team/mumbai-indians-335978"><p class="name">Mumbai Indians</p></a></div><div class="score-detail"><span class="score-info"></span><span class="score">159/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Royal Challengers Bangalore Flag" class="img img-lazy flag"/><a data-hover="" class="name-link" target="_self" rel="" href="/team/royal-challengers-bangalore-335970"><p class="name">Royal Challengers Bangalore</p></a><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(13.2/20 ov, target 160)</span><span class="score">100/3</span></div></div></div><div class="status-text"><span>RCB need 60 runs in 40 balls. RRR: 9.00</span></div></div></div></div><div class="rhs"><div class="stats"><div class="run-rate-container"><div class="current-run-rate"><div class="stats-secondary">Current RR</div><div class="stats-value font-weight-bold">7.50</div></div><div class="required-run-rate"><div class="stats-secondary">Required RR</div><div class="stats-value font-weight-bold">9.00</div></div></div><div class="recent-overs"><div class="stats-secondary">Last 5 ov<!-- --> (<!-- -->RR<!-- -->)</div><div class="stats-value font-weight-bold">37<!-- -->/<!-- -->1<!-- --> (<!-- -->7.40<!-- -->)</div></div></div></div></div><div class="widget-tabs match-home-tabs"><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/live-cricket-score"><div class="widget-tab ">Live</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/full-scorecard"><div class="widget-tab ">Scorecard</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/ball-by-ball-commentary"><div class="widget-tab ">Commentary</div></a><a data-hover="" class="widget-tab-link undefined" target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"><div class="widget-tab widget-tab-active">Report</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-videos"><div class="widget-tab ">Videos</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-news"><div class="widget-tab ">Coverage</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-statistics"><div class="widget-tab ">Statistics</div></a><a data-hover="" class="widget-tab-link " target="_self" rel="" href="/series/ipl-2021-1249214/points-table-standings"><div class="widget-tab ">Table</div></a></div></div><div class="match-body"><div class="match-story-content"><div class="card pb-5 report-container report-container-1258348 story-container" id="section-1258348"><div><article class="article" data-id="1258348" data-src="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"><div class="container"><div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=3" data-hover="Report" class="article-genre text-uppercase" target="_parent" rel="">Report</a><h1>IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore</h1><p class="article-summary">Get all your updates, colour and analysis with ESPNcricinfo's match-day blog.</p></header><div class="article-meta"><ul class="authors"><li><div class="author-img"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=272" data-hover="" target="_parent" rel=""><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Sidharth Monga" class="img img-lazy"/></a></div><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=272" data-hover="Sidharth Monga" class="author-byline" target="_parent" rel="">Sidharth Monga</a><span class="timestamp" data-behavior="date_time" data-date="2021-04-09T12:37:52.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">12:37 PM</span></span></div></li></ul></div><div class="article-body"><ul data-id="1258348" data-name="IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report&amp;text=IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fseries%2Fipl-2021-1249214%2Fmumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058%2Fmatch-report&amp;description=IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F312000%2F312011.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=IPL%202021%2C%20match%20highlights%3A%20Mumbai%20Indians%20vs%20Royal%20Challengers%20Bangalore&amp;body=https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1258348" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p><i>Buckle up, it's time for the IPL 2021 to begin! To get us started, we have Rohit Sharma's Mumbai Indians, the defending champions, taking on Virat Kohli's Royal Challengers Bangalore. Tonight we'll see Hardik Pandya, Kieron Pollard and Jasprit Bumrah facing off against AB de Villiers, Glenn Maxwell and Yuzvendra Chahal. If this blog doesn't load for you, click here.</i><br></p><p><i>You can also follow our <a href="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/live-cricket-score">ball-by-ball commentary here</a>.</i><br></p><p><i>Click here for the <a href="https://www.espncricinfo.com/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/full-scorecard">full live scorecard</a>.</i><br></p><p><b>10.25pm</b></p><p><h2>Why no Bumrah against Maxwell?</h2></p><p>Rohit and Mumbai Indians are big on match-ups. And here is a match-up if ever there was one: Japsrit Bumrah has taken Glenn Maxwell out six times in 58 balls in T20 cricket for just 67 runs. Rohit usually brings Bumrah on as soon as Maxwell comes on to bat, but not on this occasion. By the end of the 10th over, Maxwell has faced 15 balls, but none from Bumrah.</p><p>It is not as though Rohit is not aware of the match-up. Is he saving Bumrah up for AB de Villiers? Or does he think a slightly older ball will provide Bumrah's slower balls more grip?</p><p><b>9.55pm</b></p><p><h2>Introducing Rajat Patidar</h2></p><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">  <cite>Rajat Patidar</cite></figcaption></figure></aside><p>Shashank Kishore has been on the ball, and has produced <a href="https://www.espncricinfo.com/story/mi-vs-rcb-ipl-2021-rajat-patidar-ready-to-make-a-splash-in-ipl-after-amazing-last-few-months-1258390">this piece</a> immediately after it was confirmed Patidar was making his IPL debut</p><p><blockquote>"It's been amazing, the last few months," Patidar says. "The night of the IPL auction, I received a text from Virat, saying 'welcome Rajat, wishing you the best, go smash it.' I didn't even have his number. Now, getting a chance to bat with him in the nets and maybe even in the matches will be a dream."</blockquote></p><p><b>9.50pm</b></p><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">  <cite>ESPNcricinfo Ltd</cite></figcaption></figure></aside><p>There have been only three one-run final overs in the IPL. Harshal Patel joined Praveen Kumar and Dale Steyn, both of whom managed it back in 2008.</p><p><b>9.20pm</b></p><p><h2>How did Harshal Patel outdo the Mumbai hitting machinery?</h2></p><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">  <cite>BCCI/IPL</cite></figcaption></figure></aside><p>Harshal Patel's five-for was the first five-wicket haul against Mumbai Indians in all IPL. More important than that, his bowling at the death kept Mumbai to just 25 off the last four overs, their lowest since 2016. Harshal took the wickets of the designated death-overs hitters, Hardik Pandya, Kieron Pollard and Krunal Pandya, to go with Ishan Kishan in his last three overs.</p><p>Two things happened, which both had to do with the pitch in all likelihood. The ball reversed for him, and it gripped the surface too. It was probably down to a dry track. It was expected the bowlers would go for slower balls into the surface to use both the surface and the dimensions of the ground, but the little bit of tail made Harshal even more dangerous. RCb bowled slower 23 balls in the last five overs, which accounted for four wickets and just 29 runs.</p><p>Expect Mumbai to do more of the same?</p><p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Did Virat Kohli miss a trick by not bowling Washington Sundar earlier than the 13th over?</p>&mdash; ESPNcricinfo (@ESPNcricinfo) <a href="https://twitter.com/ESPNcricinfo/status/1380537672419008518?ref_src=twsrc%5Etfw">April 9, 2021</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></p><p><b>8.25pm</b></p><p><h2>Why is Washington Sundar not bowling?</h2></p><p>It's a slow, low surface, and Washington Sundar is at his home ground. He is at Chepauk where he has played most of his cricket, but he hasn't been used in the first 11 overs. The most obvious reasons might be all the right-hand batsmen at the top of Mumbai Indians' batting order. However, there is another trend here.</p><p>Sundar came to prominence with his superb restrictive performances with the ball in the Powerplay for Rising Pune Supergiant. Then he joined Royal Challengers Bangalore in 2018. So 2017 remains the only year in which he bowled more overs in the Powerplay than the middle overs.</p><p>Protecting fingerspinners against right-hand batsmen makes sense, but if there is an offspinner you would back against right-hand batsmen, it is Sundar. In all IPL, he has a better average against right-hand batsmen than left (26.4 as against 39.22) and only a slightly worse economy rate (6.9 as against 6.83).</p><p>Also Glenn Maxwell, who bowled a lot in the Powerplay for Kings XI Punjab last year, hasn't been used at all. Could RCB have made better use of their spinners on this slow surface?</p><p>Mumbai Indians 94 for 2 in 11 overs.</p><p><b>7.50pm</b></p><p><h2>Early signs of a slow, low pitch</h2></p><p>It is evident from the bottom edges in the first four overs. This is a slow pitch with low bounce, and Chris Lynn is struggling to force the pace. Rohit Sharma has been run out after he did create the pace in a couple of shots by advancing down. This might be a very good toss to win because if there is any dew the pitch might quicken up a little later in the night. <b>Mumbai Indians 24 for 1 after four overs</b></p><p><b>7.10pm</b></p><p>Virat Kohli has finally won a toss. RCB have decided to field. There is a whole new look to RCB. Glenn Maxwell, Kyle Jamieson, Dan Christian. Devdutt Paddikal has just recovered from Covid-19, and has been advised not to play this game. Rajat Patidar comes in in his place.</p><p>Mumbai Indians are so settled they have made just the two changes from the last final, and one of them is forced because Quinton de Kock is still in quarantine. Chris Lynn comes in as does Jansen. Two changes is what Rohit Sharma said at the toss. There are three. Seems he forgot the tactical inclusion of Jayant Yadav in the final. I sure forgot. So Rahul Chahar is in too.</p><p><b>Royal Challengers Bangalore</b> 1 Virat Kohli (capt.), 2 Rajat Patidar, 3 AB de Villiers (wk), 4 Glenn Maxwell, 5 Daniel Christian, 6 Washington Sundar, 7 Kyle Jamieson, 8 Shahbaz Ahmed 9 Harshal Patel, 10 Mohammed Siraj, 11 Yuzvendra Chahal</p><p><b>Mumbai Indians</b> 1 Rohit Sharma (capt.), 2 Chris Lynn, 3 Suryakumar Yadav, 4 Ishan Kishan (wk), 5 Hardik Pandya, 6 Kieron Pollard, 7 Krunal Pandya, 8 Marco Jansen, 9 Rahul Chahar, 10 Trent Boult, 11 Jasprit Bumrah</p><p><b>6.50pm</b></p><p>Surely you have heard Marco Jansen is making his debut? Who is he, did you ask? The young South African beanpole who beat Kohli in the nets, that's who. Here's <a href="https://www.espncricinfo.com/story/ipl-2021-marco-jansen-a-kid-who-beat-virat-kohli-in-the-nets-is-now-a-mumbai-indian-1256261">Saurabh Somani's piece</a> on him</p><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">  <cite>Koos Jansen</cite></figcaption></figure></aside><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">Brothers in arms<!-- -->  <cite>BCCI/IPL</cite></figcaption></figure></aside><p><b>6.30pm</b></p><p>What if I told you we could put together all the awesome Cricinfo content in one place so you don't have to go looking. And what if I told you that place is here?</p><p>Aakash Chopra has declared he will be training his binoculars to <a href="https://www.espncricinfo.com/story/aakash-chopra-five-things-im-curious-about-in-the-2021-ipl-1257940">focus on a select group of players this IPL</a>, men who can have a big impact on their teams winning the tournament.</p><p>Among the multitude of people MS Dhoni has influenced is Rishabh Pant. The 23-year-old became the fifth-youngest captain in the IPL after the Delhi Capitals appointed Pant as the interim captain this season after Shreyas Iyer was ruled out due shoulder surgery. At his first toss Pant will walk out with Dhoni, on Saturday, and he has promised to expect <a href="https://www.espncricinfo.com/video/ipl-2021-hopefully-we-will-cross-the-line-this-time-delhi-capitals-captain-rishabh-pant-1257876">something different</a>.</p><p>Millions mean nothing to Glenn Maxwell, who has <a href="https://www.espncricinfo.com/story/ipl-2021-glenn-maxwell-wants-to-be-positive-influence-on-rcb-performances-can-take-care-of-themselves-1258013">said he wants to be a "positive influence"</a> on the group. But former Indian opener and IPL-winning captain Gautam Gambhir <a href="https://www.espncricinfo.com/story/ipl-2021-gambhir-on-maxwell-he-s-played-for-so-many-franchises-because-he-s-not-been-consistent-at-all-1257921">reminds Maxwell here</a> that why it is important for him to be consistent, something he was in 2014 IPL when he won the Most Valuable Player award.</p><p>Talking about impact players, there are few who can match Kieron Pollard, who has been the key backbone for five-time IPL champions Mumbai Indians, the team he joined in 2009 IPL. And it was Pollard's knock in the final of the 2013 edition that helped Mumbai win their first title. Pollard's 32-ball 60 is among ESPNcricinfo's <a href="https://www.espncricinfo.com/story/the-greatest-ipl-performances-no-8-kieron-pollard-60-not-out-vs-the-chennai-super-kings-1257436">Greatest IPL Performances series</a>.</p><p>There are also a host of expansive interviews to choose from: <a href="https://espncricinfo.com/story/ipl-2021-t-natarajan-if-i-make-an-error-i-back-myself-to-come-back-with-the-yorker-1257830">T Natarajan talks about his fairy tale</a> journey since the last IPL. Test specialist <a href="https://www.espncricinfo.com/story/ipl-2021-cheteshwar-pujara-i-worried-that-t20-would-affect-my-test-technique-but-i-m-over-that-now-1257498">Cheteshwar Pujara returns</a> to the IPL after seven years, to a format he believes is a "piece of cake". T20 specialist <a href="https://www.espncricinfo.com/story/ipl-2021-dan-christian-has-unfinished-ipl-business-1256388">Dan Christian returns</a> to the IPL after a forgettable outing last time, and is ready to make a mark even as he will turn 38 during the tournament at the Royal Challengers.</p><p><a href="https://www.espncricinfo.com/story/robin-uthappa-the-value-of-a-wicket-has-gone-down-the-value-of-being-explosive-has-gone-up-1256370">Robin Uthappa reveals</a> how he is coming into grips with specialist roles of a topo-order batsman that has evolved rapidly.</p><p>Also have a listen to the IPL-10 series where <a href="https://www.espncricinfo.com/video/shubman-gill-looking-forward-to-facing-rashid-khan-1258211">Shubman Gill talks</a> about not only scoring the "most runs" but also dominating a bowler, that has been among the best bowlers in the tournament for the past few years. Others in this series include <a href="https://www.espncricinfo.com/video/shakib-al-hasan-want-to-score-a-hundred-and-take-a-five-for-in-an-ipl-match-1257869">Shakib-Al-Hasan, who is back in the IPL</a>, at Kolkata Knight Riders and wants to score a 100 and take 5-for.</p><p>Also get ready for some key changes to the IPL playing conditions: no more <a href="https://www.espncricinfo.com/story/ipl-2021-does-away-with-soft-signal-tightens-over-rate-stipulations-and-penalties-short-run-for-third-umpire-1257302">soft signal, cap on the time for multiple super overs, and third umpire to rule on a short run</a>.</p><p>Finally, Alan Gardner analyses why <a href="https://www.thecricketmonthly.com/story/1257803/is-there-a-place-in-t20-for-40-year-olds-like-gayle-tahir-harbhajan-tambe">40 is the new 30 in T20 cricket</a>.</p><p><b>6.15pm</b></p><p>It is not all normal at Cricinfo. There's a Covid baby here. Please welcome the newest member of the family, Cricinfo Hindi. <a href="https://www.espncricinfo.com/story/please-welcome-our-latest-family-member-espncricinfo-hindi-1258322">This is from a welcome note</a> from our editor Sambit Bal. And here is the first <a href="https://www.espncricinfo.com/hindi/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/live-cricket-score">live Hindi scorecard</a> on Cricinfo</p><p><blockquote>Technology makes it possible today to get descriptions from raw data or to create instant translation. But that would never have felt right. Communication is a deeply personal experience: it requires individuality, personality, quirks and human imperfection. Ball-by-ball commentary is the heartbeat of our site, it needs flesh and blood. Over the years, you have related to our commentators, bantered with them, sent them your affection and cursed them too. It's a ride, and it's very human.</p><p>So we now have a team that will bring Hindi commentary to you, with all the flavours that the language merits and you deserve. We have spent the last few weeks discussing tone and temper and words and idioms, and we have been energised by the new flush of enthusiasm in our commentary team. But now we will let their natural impulse and instinct take over. Engage with them, let them know what you like and what you don't and we will learn together. And, while at it, you can follow ESPNcricinfo Hindi <a href="https://www.facebook.com/ESPNcricinfoHindi">on Facebook</a> and <a href="https://twitter.com/CricinfoHindi">on Twitter</a>.</blockquote></p><p><iframe width="560" height="315" src="https://www.youtube.com/embed/WQbxcswiJXQ" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p><p><b>6pm</b></p><p>It's been a hard hard year/
Pushing shit uphill/
But shit happens all the time/
And I guess it always will</p><div class="ad-300"><div class="ad-center"></div></div><p>Now the days are getting long/
Summer's on its way/
I can't wait for Christmas/
'Cause the day after Christmas is Boxing Day</p><p>You'll know where to find me/
Ten rows back at the MCG/
Right behind the bowler's arm/
Right behind the bowler's arm</p><p>That is the legendary Paul Kelly's legendary welcome to the grand occasion of Boxing Day Test in Australia. We are living a dystopian version of this song in India and in the rest of the world. It's been a - pardon my French - shitty year-and-a-half, and I really don't know if cricket or any sport can provide a distraction from what is going on. All I know is, any activity going on with any semblance of normalcy is a message that we need to get up and keep living and working no matter what. So here is to a somewhat normal IPL 2021</p><div class="article-endcredit"><p>Sidharth Monga is an assistant editor at ESPNcricinfo</p></div></div></div></article></div></div></div><div class="ciTaboola" id="taboola-below-article-thumbnails"></div></div></div><div class="col-16 col-md-16 col-lg-4 main-rhs"><div class="widget-container d-flex"><div></div><div><div class="card content-block w-100 sidebar-widget"><div class="sidebar-widget-coverage"><div class="sidebar-head"><div class="head-title">Match Coverage</div><a data-hover="" class="head-link" target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-news"><span class="head-link-text">All Match News</span><i class="espn-icon icon-caret-sm-right-after icon-undefined head-link-icon"></i></a></div><div><div class="sidebar-widget-coverage-item"><a data-hover="" target="_self" rel="" href="/story/mi-vs-rcb-ipl-2021-rajat-patidar-ready-to-make-a-splash-in-ipl-after-amazing-last-few-months-1258390"><div class="content"><div class="title">Patidar ready to make a splash in IPL after &#x27;amazing last few months&#x27;</div><div class="description">He has been a key member of Madhya Pradesh in the domestic circuit, having scored centuries in his first two Ranji Trophy matches</div></div><div class="image-container"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Patidar ready to make a splash in IPL after &#x27;amazing last few months&#x27;" class="img img-lazy"/></div></a></div><div class="sidebar-widget-coverage-item"><a data-hover="" target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-report"><div class="content"><div class="title">IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore</div><div class="description">Get all your updates, colour and analysis with ESPNcricinfo&#x27;s match-day blog.</div></div><div class="image-container"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IPL 2021, match highlights: Mumbai Indians vs Royal Challengers Bangalore" class="img img-lazy"/></div></a></div><div class="sidebar-widget-coverage-item"><a data-hover="" target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-preview"><div class="content"><div class="title">Rohit Sharma and Virat Kohli face off in superstar-laden IPL 2021 opener</div><div class="description">Big-hitting sides begin the season in slow, turning Chennai</div></div><div class="image-container"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Rohit Sharma and Virat Kohli face off in superstar-laden IPL 2021 opener" class="img img-lazy"/></div></a></div></div></div></div></div><div></div><div><div class="card content-block w-100 sidebar-widget"><div><div class="sidebar-head"><div class="head-title">Videos</div><a data-hover="" class="head-link" target="_self" rel="" href="/series/ipl-2021-1249214/mumbai-indians-vs-royal-challengers-bangalore-1st-match-1254058/match-videos"><span class="head-link-text">All Match Videos</span><i class="espn-icon icon-caret-sm-right-after icon-undefined head-link-icon"></i></a></div><div class="sidebar-widget-videos"><div class="sidebar-widget-video"><div class="inline-video-player"><div class="video-img video-img-unplayed video-replacer"><div class="video-img-icon"><i class="espn-icon icon-play-arrow-solid-after icon-xs video-img-play-icon"></i><span class="video-img-duration">2:32</span></div><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Dale Steyn: Harshal Patel kept growing in confidence through his spell" class="img img-lazy"/></div></div></div><div class="cursor-pointer"><div class="sidebar-widget-videos-item no-image"><div><i class="espn-icon icon-play-outline-after icon-sm text-secondary play-icon"></i></div><div><div class="title">Dale Steyn: Harshal Patel kept growing in confidence through his spell</div><div class="description">2:32</div></div></div></div><div class="cursor-pointer"><div class="sidebar-widget-videos-item no-image"><div><i class="espn-icon icon-play-outline-after icon-sm text-secondary play-icon"></i></div><div><div class="title">Dale Steyn: Marco Jansen could be Mumbai Indians&#x27; X-factor</div><div class="description">3:43</div></div></div></div><div class="cursor-pointer"><div class="sidebar-widget-videos-item no-image"><div><i class="espn-icon icon-play-outline-after icon-sm text-secondary play-icon"></i></div><div><div class="title">How can RCB make best use of Kyle Jamieson? </div><div class="description">4:46</div></div></div></div></div></div></div></div><div><div class="card content-block w-100 sidebar-widget"><div class="innings-stat"><div class="section-header border-bottom widget-title"><div class="row no-gutters align-items-center"><div class="col"><h5 class="header-title label ">RCB Innings</h5></div></div></div><div class="slick-slider slick-initialized" dir="ltr"><div class="slick-list"><div class="slick-track" style="width:300%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:33.333333333333336%"><div><div class="stats-container" tabindex="-1" style="width:100%;display:inline-block"><div class="table-responsive"><table><thead><tr><td colSpan="2">Player Name</td><td>R</td><td>B</td></tr></thead><tbody><tr><td><a data-hover="Washington Sundar" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/washington-sundar-719715">Washington Sundar</a></td><td class="tiny"><span>caught</span></td><td class="extra-small">10</td><td class="extra-small">16</td></tr><tr><td><a data-hover="V Kohli" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/virat-kohli-253802">V Kohli</a></td><td class="tiny"><span>lbw</span></td><td class="extra-small">33</td><td class="extra-small">29</td></tr><tr><td><a data-hover="RM Patidar" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/rajat-patidar-823703">RM Patidar</a></td><td class="tiny"><span>bowled</span></td><td class="extra-small">8</td><td class="extra-small">8</td></tr><tr><td><a data-hover="GJ Maxwell" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/glenn-maxwell-325026">GJ Maxwell</a></td><td class="tiny"><span>not out</span></td><td class="extra-small">37</td><td class="extra-small">24</td></tr><tr><td><a data-hover="AB de Villiers" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/ab-de-villiers-44936">AB de Villiers</a></td><td class="tiny"><span>not out</span></td><td class="extra-small">2</td><td class="extra-small">4</td></tr><tr><td class="extra-small font-weight-bold" colSpan="1">Extras</td><td class="extra-small" colSpan="3">(<!-- -->lb 1, nb 1, w 8<!-- -->)</td></tr><tr><td class="text-uppercase extra-small font-weight-bold" colSpan="1">Total</td><td class="extra-small" font-weight-bold="true" colSpan="3"><span class="small mr-2">100</span><span>(3 wkts; 13.2 ovs)</span></td></tr></tbody></table></div></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:33.333333333333336%"><div><div class="stats-container" tabindex="-1" style="width:100%;display:inline-block"><div class="table-responsive"><table><thead><tr><td>Player Name</td><td>O</td><td>M</td><td>R</td><td>W</td><td>Econ</td></tr></thead><tbody><tr><td><a data-hover="TA Boult" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/trent-boult-277912">TA Boult</a></td><td class="extra-small">3</td><td class="extra-small">0</td><td class="extra-small">21</td><td class="extra-small">1</td><td class="extra-small">7 </td></tr><tr><td><a data-hover="JJ Bumrah" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/jasprit-bumrah-625383">JJ Bumrah</a></td><td class="extra-small">2</td><td class="extra-small">0</td><td class="extra-small">9</td><td class="extra-small">1</td><td class="extra-small">4.5 </td></tr><tr><td><a data-hover="M Jansen" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/marco-jansen-696401">M Jansen</a></td><td class="extra-small">2</td><td class="extra-small">0</td><td class="extra-small">19</td><td class="extra-small">0</td><td class="extra-small">9.5 (1 nb)</td></tr><tr><td><a data-hover="KH Pandya" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/krunal-pandya-471342">KH Pandya</a></td><td class="extra-small">4</td><td class="extra-small">0</td><td class="extra-small">25</td><td class="extra-small">1</td><td class="extra-small">6.25 </td></tr><tr><td><a data-hover="RD Chahar" class="h6 font-weight-bold text-primary mb-0" target="_self" rel="" href="/player/rahul-chahar-1064812">RD Chahar</a></td><td class="extra-small">2.2</td><td class="extra-small">0</td><td class="extra-small">25</td><td class="extra-small">0</td><td class="extra-small">10.71 </td></tr></tbody></table></div></div></div></div><div data-index="2" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:33.333333333333336%"><div><div class="stats-container" tabindex="-1" style="width:100%;display:inline-block"><div class="table-responsive"><table><thead><tr><td>WKT</td><td>RUNS</td><td colSpan="2">Players</td></tr></thead><tbody><tr><td class="extra-small">1st</td><td class="extra-small">36</td><td class="h6">Virat Kohli</td><td class="h6">Washington Sundar</td></tr><tr><td class="extra-small">2nd</td><td class="extra-small">10</td><td class="h6">Virat Kohli</td><td class="h6">Rajat Patidar</td></tr><tr><td class="extra-small">3rd</td><td class="extra-small">52</td><td class="h6">Virat Kohli</td><td class="h6">Glenn Maxwell</td></tr><tr><td class="extra-small">4th</td><td class="extra-small">2</td><td class="h6">AB de Villiers</td><td class="h6">Glenn Maxwell</td></tr></tbody></table></div></div></div></div></div></div></div><div class="footer"><span class="prev control disabled">&lt;</span><span class="indicator">1<!-- --> / <!-- -->3</span><span class="next control ">&gt;</span></div></div></div></div><div class="w-100"><div class="card content-block w-100 sidebar-widget"><div class="section-header border-bottom widget-title"><div class="row no-gutters align-items-center"><div class="col"><h5 class="header-title label">Indian Premier League</h5></div></div></div><div><div><div class="table-responsive"><table class="table table-sm sidebar-widget-table text-center mb-0"><thead class="thead-light"><tr><th scope="col" class="text-left pl-3">TEAM</th><th scope="col" title="The number of matches played." class="text-right pr-3">M</th><th scope="col" title="The number of matches won." class="text-right pr-3">W</th><th scope="col" title="The number of matches lost." class="text-right pr-3">L</th><th scope="col" title="Number of points awarded." class="text-right pr-3">PT</th><th scope="col" title="Net Run Rate" class="text-right pr-3">NRR</th></tr></thead><tbody><tr><td class="text-left blue-text pl-3"><a data-hover="RCB" class="label blue-text blue-on-hover" target="_self" rel="" title="RCB" href="/team/royal-challengers-bangalore-335970">RCB</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="KKR" class="label blue-text blue-on-hover" target="_self" rel="" title="KKR" href="/team/kolkata-knight-riders-335971">KKR</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="PBKS" class="label blue-text blue-on-hover" target="_self" rel="" title="Punjab Kings" href="/team/punjab-kings-335973">PBKS</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="CSK" class="label blue-text blue-on-hover" target="_self" rel="" title="Super Kings" href="/team/chennai-super-kings-335974">CSK</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="DC" class="label blue-text blue-on-hover" target="_self" rel="" title="Capitals" href="/team/delhi-capitals-335975">DC</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="RR" class="label blue-text blue-on-hover" target="_self" rel="" title="Royals" href="/team/rajasthan-royals-335977">RR</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="MI" class="label blue-text blue-on-hover" target="_self" rel="" title="MUM Indians" href="/team/mumbai-indians-335978">MI</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr><tr><td class="text-left blue-text pl-3"><a data-hover="SRH" class="label blue-text blue-on-hover" target="_self" rel="" title="Sunrisers" href="/team/sunrisers-hyderabad-628333">SRH</a></td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3">-</td><td scope="col" class="text-right pr-3 label">-</td><td scope="col" class="text-right pr-3">-</td></tr></tbody></table></div></div></div><div class="sidebar-widget-view-all"><a data-hover="Full Table" class="label blue-text blue-on-hover" target="_self" rel="" href="/series/ipl-2021-1249214/points-table-standings">Full Table</a></div></div></div></div></div></div></div></div></div><div class="site-footer container"><div class="row"><div class="col-16"><div class="card content-block footer-card footer-legal-links"><div class="row"><div class="col-16"><div class="d-flex footer-info"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ESPN" class="img img-lazy espn-logo rounded-0"/><div><div class="d-flex info-items"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your Califorina Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your Califorina Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small ot-sdk-show-settings" target="_parent" rel="">Do Not Sell My Personal Information</a></div></div></div><div class="copyright small">© <!-- -->2021<!-- --> ESPN Sports Media Ltd. All rights reserved</div></div></div></div></div></div></div></section></section><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-6fea792424f907cc59e6.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/pages/_app.js"></script><script async="" data-next-page="/match/MatchReportPage" src="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/pages/match/MatchReportPage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.197f346ae2707d8bc4da.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.2696262fb5c75d58511a.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-1e348b65d1f5715526c3.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.21485bb17ec3de9db938.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/76a11113.d6f749327e8e648ffbe3.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.99aacf7860294eaf0257.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/19ab03b1388d0d35c7784d4ab9e28a40200dffb7.d2d4a7d05120bf194903.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ecf7bbbf6b970181bf9a0b612c79f8d93ce5a329.ae077c6b70fdebb9f6d7.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/162c6d4949d8a900146f4138f0c9611c1e034d1b.234c67f5e5a19b2b3b64.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/abaf6d999b760e2cd1a4c3b47490e7d1fc8bc584.71d97878d819fb509670.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e529b8700cfb82e50f68e8453e3c77d36af4e0e0.fdd6fd20f9afbc7e065c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/91c54a630c7415f6c6b54e6ab7a751035f4bd080.1b89b9049fca74355768.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/76564de31ab1a12823fe0d84d58b7acaa7c23aa8.c0e8d10535043f27039d.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/46e7a0779e74c9555683a74241abce91b8a103fb.3e7cbeb5af6573cc737e.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e56fcd42e160ebf097a94168520b2101ebf962ed.0ba10906a7b82cec5950.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/a1e73953e3a42d8bf8f27cd20db1694b9b65c404.9c2f922905cf5c88052f.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/50c3ecafd38cb29b9c49e2131d0dbe3f118e64f7.6fed2a26dc391a9a92d4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-5c622dff503ac4602951.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/39f53fb6956c2c97d296067c1a3151cc5e390e63.a3a6d2a699cba76b0809.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/093306459b09399ced68e179bc1e4f320043e8c6.694ca3e11a57e8a8837c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ae90237973eec111048787cf247138f1e27d2987.602dab212e1891cc9793.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/852af5477e6e39ac656c04764e319fd8f1ae3d25.3594a964a5b8ad695d0c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d9edbe0ceab0225e9caab77ba8a23ff98fcceb05.38762525155e65d62fcc.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/4rjVpsH8WirHqEEPNrhjm/_ssgManifest.js" async=""></script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>