
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge?platform=amp">
<title>BCCI eases entry for new domestic teams as logistical challenges emerge - ESPNcricinfo</title>
<meta name="description" content="With the number of domestic matches more than doubling from last season, the BCCI has begun a challenging transition to implement the newly-registered constitution" />
<meta name="news_keywords" content="India, India, Cricket" />
<meta name="keywords" content="India, India, Cricket" />
<meta name="DC.date.issued" content="2018-08-31T14:19:26Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge" />
<meta property="og:title" content="BCCI eases entry for new domestic teams as logistical challenges emerge"/>
<meta property="og:description" content="With the number of domestic matches more than doubling from last season, the BCCI has begun a challenging transition to implement the newly-registered constitution" />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge" />
<meta name="twitter:title" content="BCCI eases entry for new domestic teams as logistical challenges emerge"/>
<meta name="twitter:description" content="With the number of domestic matches more than doubling from last season, the BCCI has begun a challenging transition to implement the newly-registered constitution" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=24532976"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=24532976"/>
<meta name="title" content="BCCI eases entry for new domestic teams as logistical challenges emerge - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=24532976"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">BCCI eases entry for new domestic teams as logistical challenges emerge</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.410.10.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=24532976" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=24532976" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.410.10/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.410.10/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.410.10/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.410.10/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.410.10";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
</script>
<script src="http://a.espncdn.com/redesign/0.410.10/node_modules/espn-lazysizes/lazysizes.js" async></script>



	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod cricinfo-25years " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >
<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="24532976" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24532976" href="/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge" class="realStory" data-sport="cricket">BCCI eases entry for new domestic teams as logistical challenges emerge</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24532965_2018-08-31T14:20:03Z_false_false_desktop_full_11--><article data-id="24532965" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24532965" href="/story/_/id/24532965/alastair-cook-flat-lining-says-concerned-graham-gooch"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24532965/alastair-cook-flat-lining-says-concerned-graham-gooch" class="realStory" data-sport="cricket">Alastair Cook is 'flat-lining' says concerned Graham Gooch</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_24530153_2018-08-31T09:54:17Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24533977_2018-08-31T15:48:09Z_false_false_desktop_full_11--><article data-id="24533977" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24533977" href="/story/_/id/24533977/former-india-batsman-s-badrinath-retires-all-formats"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24533977/former-india-batsman-s-badrinath-retires-all-formats" class="realStory" data-sport="cricket">Former India batsman Badrinath retires from all formats</a></h1><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Deivarayan Muthu</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24528883_2018-08-31T09:22:36Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24529890_2018-08-31T08:33:21Z_false_false_desktop_full_11--><article data-id="24529890" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24529890" href="/story/_/id/24529890/karnataka-premier-league-players-report-approaches-acu"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24529890/karnataka-premier-league-players-report-approaches-acu" class="realStory" data-sport="cricket">KPL players reported approaches to ACU, says KSCA secretary</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24529008_2018-08-31T06:46:35Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24533211_2018-08-31T14:51:45Z_false_false_desktop_full_11--><article data-id="24533211" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24533211" href="/story/_/id/24533211/sanju-samson-13-players-sanctioned-kerala"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24533211/sanju-samson-13-players-sanctioned-kerala" class="realStory" data-sport="cricket">Sanju Samson among 13 players sanctioned by Kerala</a></h1><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class='author'>Saurabh Somani</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24530153_2018-08-31T09:54:17Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24527911_2018-08-31T11:17:55Z_false_false_desktop_full_11--><article data-id="24527911" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24527911" href="/story/_/id/24527911/mickey-arthur-steve-rixon-how-pakistan-became-world-class-fielding-side"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24527911/mickey-arthur-steve-rixon-how-pakistan-became-world-class-fielding-side" class="realStory" data-sport="cricket">How Pakistan became a world-class fielding side</a></h1><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Danyal Rasool</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24528883_2018-08-31T09:22:36Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24522942_2018-08-30T14:57:17Z_false_false_desktop_full_11--><article data-id="24522942" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24522942" href="/story/_/id/24522942/smith-mimics-afridi-irfan-attains-perfect-figures"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24522942/smith-mimics-afridi-irfan-attains-perfect-figures" class="realStory" data-sport="cricket">CPL week three round-up: Smith mimics Afridi, Irfan attains near-perfect figures</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Sreshth Shah</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24521852_2018-08-30T13:11:03Z_false_false_desktop_full_11--><article data-id="24521852" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24521852" href="/story/_/id/24521852/sabbir-rahman-dropped-bangladesh-asia-cup-squad"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24521852/sabbir-rahman-dropped-bangladesh-asia-cup-squad" class="realStory" data-sport="cricket">Sabbir dropped from Bangladesh's Asia Cup squad</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24523370_2018-08-30T15:34:19Z_false_false_desktop_full_11--><article data-id="24523370" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24523370" href="/story/_/id/24523370/sabbir-rahman-danger-another-lengthy-ban"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24523370/sabbir-rahman-danger-another-lengthy-ban" class="realStory" data-sport="cricket">Sabbir Rahman in danger of another lengthy ban</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24529008_2018-08-31T06:46:35Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24522102_2018-08-30T16:34:18Z_false_false_desktop_full_11--><article data-id="24522102" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24522102" href="/story/_/id/24522102/gary-kirsten-replaces-daniel-vettori-rcb-coach"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24522102/gary-kirsten-replaces-daniel-vettori-rcb-coach" class="realStory" data-sport="cricket">Gary Kirsten replaces Daniel Vettori as RCB coach</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24526039_2018-08-30T20:41:11Z_false_false_desktop_full_11--><article data-id="24526039" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24526039" href="/story/_/id/24526039/ian-bell-timing-seductive-england-need-more-quick-fixes"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24526039/ian-bell-timing-seductive-england-need-more-quick-fixes" class="realStory" data-sport="cricket">Ian Bell's timing seductive but England need more than quick fixes</a></h1><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class='author'>George Dobell at the Ageas Bowl</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24526164_2018-08-30T20:44:43Z_false_false_desktop_full_11--><article data-id="24526164" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24526164" href="/story/_/id/24526164/sam-curran-fearless-return-saves-england-blushes"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24526164/sam-curran-fearless-return-saves-england-blushes" class="realStory" data-sport="cricket">Sam Curran's fearless return saves England's blushes</a></h1><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class='author'>Melinda Farrell at the Ageas Bowl</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24513662_2018-08-29T16:23:32Z_false_false_desktop_full_11--><article data-id="24513662" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24513662" href="/story/_/id/24513662/st-lucia-stars-net-run-rate-docked-slow-rate"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24513662/st-lucia-stars-net-run-rate-docked-slow-rate" class="realStory" data-sport="cricket">St Lucia Stars' net run rate docked for slow over rate</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24514217_2018-08-30T02:54:41Z_false_false_desktop_full_11--><article data-id="24514217" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24514217" href="/story/_/id/24514217/betting-patterns-karnataka-premier-league-cause-concern-bookmakers"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24514217/betting-patterns-karnataka-premier-league-cause-concern-bookmakers" class="realStory" data-sport="cricket">Betting patterns in Karnataka Premier League cause concern for bookmakers</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>George Dobell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24513952_2018-08-29T16:42:40Z_false_false_desktop_full_11--><article data-id="24513952" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24513952" href="/story/_/id/24513952/are-england-accident-waiting-happen-grand-design"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24513952/are-england-accident-waiting-happen-grand-design" class="realStory" data-sport="cricket">Are England an accident waiting to happen or a grand design?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>George Dobell at the Ageas Bowl</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24513585_2018-08-30T05:52:16Z_false_false_desktop_full_11--><article data-id="24513585" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24513585" href="/story/_/id/24513585/this-india-knows-how-win-big-moments-virat-kohli"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24513585/this-india-knows-how-win-big-moments-virat-kohli" class="realStory" data-sport="cricket">This India knows how to win big moments - Virat Kohli</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Nagraj Gollapudi at the Ageas Bowl</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24510782_2018-08-29T09:35:17Z_false_false_desktop_full_11--><article data-id="24510782" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24510782" href="/story/_/id/24510782/why-footwork-overrated-keeping-wicket"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24510782/why-footwork-overrated-keeping-wicket" class="realStory" data-sport="cricket">Why footwork is overrated when keeping wicket</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Deep Dasgupta</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24509256_2018-08-29T06:44:31Z_false_false_desktop_full_11--><article data-id="24509256" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24509256" href="/story/_/id/24509256/virat-kohli-raises-concerns-100-ball-format"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24509256/virat-kohli-raises-concerns-100-ball-format" class="realStory" data-sport="cricket">Virat Kohli raises concerns over 100-ball format</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24507849_2018-08-29T03:59:30Z_false_false_desktop_full_11--><article data-id="24507849" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24507849" href="/story/_/id/24507849/why-there-no-such-thing-finisher-odi-cricket"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24507849/why-there-no-such-thing-finisher-odi-cricket" class="realStory" data-sport="cricket">Why there's no such thing as a finisher in ODI cricket</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Kartikeya Date</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24499489_2018-08-28T10:34:29Z_false_false_desktop_full_11--><article data-id="24499489" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24499489" href="/story/_/id/24499489/fresh-corruption-allegations-australian-players-set-aired"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24499489/fresh-corruption-allegations-australian-players-set-aired" class="realStory" data-sport="cricket">Fresh corruption allegations against Australian players set to be aired</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24503973_2018-08-28T17:24:16Z_false_false_desktop_full_11--><article data-id="24503973" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24503973" href="/story/_/id/24503973/west-indies-ronsford-beaton-cleared-bowl-again"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24503973/west-indies-ronsford-beaton-cleared-bowl-again" class="realStory" data-sport="cricket">West Indies' Ronsford Beaton cleared to bowl again</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24498364_2018-08-28T05:21:02Z_false_false_desktop_full_11--><article data-id="24498364" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24498364" href="/story/_/id/24498364/chief-selector-courtney-browne-lists-selection-criteria-ahead-busy-west-indies-schedule"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24498364/chief-selector-courtney-browne-lists-selection-criteria-ahead-busy-west-indies-schedule" class="realStory" data-sport="cricket">Chief selector lists out selection criteria ahead of busy West Indies schedule</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24503303_2018-08-28T17:55:39Z_false_false_desktop_full_11--><article data-id="24503303" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24503303" href="/story/_/id/24503303/ishant-sharma-fast-men-india-heartbeat"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24503303/ishant-sharma-fast-men-india-heartbeat" class="realStory" data-sport="cricket">Ishant and the fast men - India's heartbeat</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Nagraj Gollapudi in Southampton</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24497817_2018-08-28T10:03:48Z_false_false_desktop_full_11--><article data-id="24497817" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24497817" href="/story/_/id/24497817/who-top-scored-more-often-tests-virat-kohli-joe-root"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24497817/who-top-scored-more-often-tests-virat-kohli-joe-root" class="realStory" data-sport="cricket">Who has top-scored more often in Tests - Kohli or Root?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>S Rajesh</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24502736_2018-08-28T17:24:14Z_false_false_desktop_full_11--><article data-id="24502736" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24502736" href="/story/_/id/24502736/chris-woakes-misses-training-jonny-bairstow-hoping-keep-gloves"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24502736/chris-woakes-misses-training-jonny-bairstow-hoping-keep-gloves" class="realStory" data-sport="cricket">Chris Woakes misses training, Jonny Bairstow hoping to keep gloves</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>George Dobell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24489609_2018-08-28T09:18:07Z_false_false_desktop_full_11--><article data-id="24489609" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24489609" href="/story/_/id/24489609/case-james-vince"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24489609/case-james-vince" class="realStory" data-sport="cricket">The case for Vince</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mark Nicholas</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24503829_2018-08-28T18:51:04Z_false_false_desktop_full_11--><article data-id="24503829" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24503829" href="/story/_/id/24503829/pcb-election-set-september-4"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24503829/pcb-election-set-september-4" class="realStory" data-sport="cricket">PCB election set for September 4</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24503921_2018-08-28T17:11:49Z_false_false_desktop_full_11--><article data-id="24503921" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24503921" href="/story/_/id/24503921/lockie-ferguson-sights-set-test-breakthrough"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24503921/lockie-ferguson-sights-set-test-breakthrough" class="realStory" data-sport="cricket">Lockie Ferguson has sights set on Test breakthrough</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Matt Roller</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24491344_2018-08-27T14:16:05Z_false_false_desktop_full_11--><article data-id="24491344" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24491344" href="/story/_/id/24491344/fit-again-bhuvneshwar-kumar-join-india-squad-quadrangular-series"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24491344/fit-again-bhuvneshwar-kumar-join-india-squad-quadrangular-series" class="realStory" data-sport="cricket">Fit-again Bhuvneshwar Kumar to join India A squad in quadrangular series</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24492885_2018-08-27T16:40:26Z_false_false_desktop_full_11--><article data-id="24492885" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24492885" href="/story/_/id/24492885/mentally-fresh-manish-pandey-ready-reclaim-odi-spot"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24492885/mentally-fresh-manish-pandey-ready-reclaim-odi-spot" class="realStory" data-sport="cricket">'Mentally fresh' Manish Pandey ready to reclaim ODI spot</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Shashank Kishore in Alur</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24486879_2018-08-27T05:54:46Z_false_false_desktop_full_11--><article data-id="24486879" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24486879" href="/story/_/id/24486879/once-james-anderson-goes-will-never-beaten-glenn-mcgrath"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24486879/once-james-anderson-goes-will-never-beaten-glenn-mcgrath" class="realStory" data-sport="cricket">Once Anderson goes past me he will never be beaten - McGrath</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24489570_2018-08-27T11:50:32Z_false_false_desktop_full_11--><article data-id="24489570" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24489570" href="/story/_/id/24489570/brendon-mccullum-stephen-fleming-face-all-blacks-t20-match"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24489570/brendon-mccullum-stephen-fleming-face-all-blacks-t20-match" class="realStory" data-sport="cricket">McCullum, Fleming to face All Blacks in T20 match</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24492609_2018-08-28T03:54:50Z_false_false_desktop_full_11--><article data-id="24492609" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24492609" href="/story/_/id/24492609/confusion-office-term-officials-remains-new-constitution"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24492609/confusion-office-term-officials-remains-new-constitution" class="realStory" data-sport="cricket">Confusion over office term of officials remains despite new constitution</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24491691_2018-08-27T15:00:03Z_false_false_desktop_full_11--><article data-id="24491691" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24491691" href="/story/_/id/24491691/bcci-beef-anti-corruption-unit"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24491691/bcci-beef-anti-corruption-unit" class="realStory" data-sport="cricket">BCCI to beef up its anti-corruption unit</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24530013_2018-08-31T17:49:30Z_false_false_desktop_full_11--><article data-id="24530013" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24530013" href="/espn/now?nowId=1-24530013"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/espn/now?nowId=1-24530013" class="realStory" data-sport="cricket">WATCH LIVE - Match Day with Ajit Agarkar and Nick Compton</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article " data-id="24532976" data-behavior="story_scroll story_progress" data-src="/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>BCCI eases entry for new domestic teams as logistical challenges emerge</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Vidarbha players hoist their head coach Chandrakant Pandit on their shoulders&nbsp;<cite>PTI</cite></figcaption></figure><ul data-id="24532976" data-name="BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/24532976"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&text=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24532976&next=http://www.espncricinfo.com/story/_/id/24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-08-31T14:19:26Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">10:19 AM ET</span></span><ul class="authors"><li><div class="author">ESPNcricinfo staff</div></li></ul></div><ul data-id="24532976" data-name="BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/24532976"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&text=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24532976&next=http://www.espncricinfo.com/story/_/id/24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976%2Fbcci%2Deases%2Dentry%2Dnew%2Ddomestic%2Dteams%2Dlogistical%2Dchallenges%2Demerge&description=BCCI+eases+entry+for+new+domestic+teams+as+logistical+challenges+emerge&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1131370_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=24532976" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>The BCCI is confident of a seamless and hopefully competitive introduction of new teams to domestic cricket as it goes from organising "900 matches a year to 2017 matches". <a href="http://www.espncricinfo.com/india/content/player/30042.html">Saba Karim</a>, the BCCI general manager of operations, said it was extremely challenging to work on the logistics, but is confident the systems have been put in place.</p><p>The number of matches has gone up because of the inclusion of <a href="/story/_/id/24129178/nine-new-teams-ranji-trophy-2018-19" target="_blank">nine new teams</a> as the BCCI adopts a new constitution in accordance with the Lodha Committee reforms: every state in India will have full membership with the board and a representative team in all domestic cricket. The new constitution was <a href="/story/_/id/24435366/bcci-registers-new-constitution-step-towards-implementing-lodha-reforms" target="_blank">registered as recently as August 21</a>, which left the board with the challenge of not just logistics but also helping teams that have no existing infrastructure.</p><p>The new teams will enter representative cricket under the close supervision of the BCCI, which has given them a broad framework: they will need four administrative staff members, four groundsmen, six coaches, six physios and six trainers. The eligibility criteria has been set too, and the new teams have been asked to nominate professionals if they can find them, with the remaining vacancies to be filled by the BCCI. All the admin professionals will be hired for one year, and the coaching staff for a season, and they will all enter tripartite contracts with BCCI and state associations. Karim said the BCCI hopes the state units will be self-sufficient from next season.</p><p>A few states have already appointed coaches. Meghalaya have gone for former Karnataka coach Sanath Kumar, Bihar have asked for former India fast bowler Subroto Banerjee, former Hyderabad offspinner Kanwaljeet Singh will coach Nagaland, SS Das has been appointed by Manipur, KP Bhaskar by Uttarakhand, Gursharan by Arunachal and Sanjeev Sharma by Sikkim.</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="top"></div></div></article><p>Another problem for the states is lack of grounds, which might take longer to address. For this season, though, grounds have been arranged elsewhere. Arunachal have been allocated grounds in Assam, and Sikkim in Odisha. Other states have a ground each, so secondary grounds have been arranged outside their states. Mizoram and Nagaland have been assigned a ground each in Assam while Manipur will play some of their home games in Gujarat.</p><p>Karim said the anti-corruption unit is on alert for cases of fringe players from other states offering kickbacks to the new states just to get selected and make the match fee upwards of Rs 20 lakh if they play every game. Each state is allowed three players from out of the state, but qualification criteria as a local player is up for manipulation too. To be eligible as a local player, a player must be born in that state or must be working, living or studying there for a year.</p><p>The crunch of match officials with the increase in the number of simultaneous matches is being addressed with new examinations. They still need about 15 more umpires and 12 match referees, alongside scorers and video analysts.</p>
</div><footer class="article-footer"><ul data-id="24532976" data-name="BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/24532976"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976&text=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24532976&next=http://www.espncricinfo.com/story/_/id/24532976&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=BCCI%20eases%20entry%20for%20new%20domestic%20teams%20as%20logistical%20challenges%20emerge&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24532976" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.410.10";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.410.10/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.410.10/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.410.10/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"staff_espncricinfo","eVar11":"cricinfo:news:story","league":"no+league","countryRegion":"United States","eVar13":"news:story","hier1":"news:story","section":"news","pageName":"news:story","storyInfo":"24532976+bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge","prop5":"news:story","sections":"cricket:story","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge","lang":"en","prop35":"2018-08-31","contentType":"story","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/24532976/bcci-eases-entry-new-domestic-teams-logistical-challenges-emerge","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"BCCI eases entry for new domestic teams as logistical challenges emerge - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.410.10/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
	</body>
</html>