
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="referrer" content="origin-when-cross-origin">
<link rel="canonical" href="https://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" />
<title>Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com</title>
<meta name="description" content="Read the detailed Reports & Articles of New Zealand vs India 3rd ODI 2020, India tour of New Zealand 2019/20 only on ESPNcricinfo.com" />
<link rel="manifest" href="https://www.espncricinfo.com/manifest.json">
<meta name="news_keywords" content="New Zealand vs India 3rd ODI cricket news, articles, report, NZ vs INDIA, India tour of New Zealand 2019/20" />
<meta name="keywords" content="New Zealand vs India 3rd ODI cricket news, articles, report, NZ vs INDIA, India tour of New Zealand 2019/20" />
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="https://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" />
<meta property="og:title" content="Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com"/>
<meta property="og:description" content="Read the detailed Reports & Articles of New Zealand vs India 3rd ODI 2020, India tour of New Zealand 2019/20 only on ESPNcricinfo.com" />
<meta property="og:image" content="https://a.espncdn.com/i/cricket/cricinfo/1216121_900x506.jpg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:type" content="website" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="https://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" />
<meta name="twitter:title" content="Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com"/>
<meta name="twitter:description" content="Read the detailed Reports & Articles of New Zealand vs India 3rd ODI 2020, India tour of New Zealand 2019/20 only on ESPNcricinfo.com" />
<meta name="twitter:image" content="https://a.espncdn.com/i/cricket/cricinfo/1216121_900x506.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="title" content="Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com"/>
<meta name="medium" content="article" />

<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "https://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a4.espncdn.com/combiner/i?img=%7B%7B%7Bimage%7D%7D%7D" />
		<Attribute name="width" value="1200" />
		<Attribute name="height" value="630" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.480.4.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showGame?sportName=null&leagueAbbrev=null&gameId=1187684" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showGame?sportName=null&leagueAbbrev=null&gameId=1187684" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.480.4/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.480.4/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.480.4/css/game-package-cricket.css">
		<script src="https://a.espncdn.com/redesign/0.480.4/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.480.4";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = false;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>
<script src="https://a.espncdn.com/redesign/0.480.4/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"playerFollowing":true,"browerDeprecation":true,"siteBroadcast":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="gamepackage desktop  prod  " data-appearance='light' data-pagetype="gamepackage" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>

        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPNcricinfo</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main" class="pre"><div id="reduxion"><section id="gamepackage-wrapper" data-reactroot="" data-reactid="1" data-react-checksum="-456801890"><div id="custom-nav" data-reactid="2"></div><div class="ad-banner-wrapper" data-reactid="3"><div id="banner" class="react-ad react-ad ad-slot-banner ad-wrapper ad-slot" data-slot-type="banner" data-kvpos="top" data-exclude-bp="s" data-slot-kvps="pos=banner" data-reactid="4"></div></div><section id="main-container" class="" data-reactid="5"><div class="main-content" data-reactid="6"><div data-reactid="7"></div><div class="sub-module gameHeader gameHeader--fullWidth" data-reactid="8"><div class="gp__cricket__gameHeader" data-reactid="9"><div class="cscore cscore--live cricket" data-reactid="10"><div class="cscore_link cscore_link--button" data-reactid="11"><div class="cscore_overview" data-reactid="12"><div class="cscore_date-time" data-reactid="13"><span class="cscore_date" data-reactid="14">02/10</span><span class="cscore_time" data-reactid="15">Live</span></div><div class="cscore_info-overview" data-reactid="16">3rd ODI (D/N), India tour of New Zealand at Mount Maunganui, Feb 11 2020</div></div><div class="cscore_details" data-reactid="17"><ul class="cscore_competitors " data-reactid="18"><li class="cscore_item cscore_item--home" data-reactid="19"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="20">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" alt="India" title="India"/>
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="21"><div class="cscore_truncate" data-reactid="22"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="23"><span class="cscore_name cscore_name--long" data-reactid="24">India</span><span class="cscore_name cscore_name--short" data-reactid="25">India</span><span class="cscore_name cscore_name--abbrev" data-reactid="26">INDIA</span></a></div><div class="cscore_score " data-reactid="27">296/7</div></div></li><li class="cscore_item cscore_item--away" data-reactid="28"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:5" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/5/new-zealand" data-reactid="29">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42" alt="New Zealand" title="New Zealand"/>
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="30"><div class="cscore_truncate" data-reactid="31"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:5" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/5/new-zealand" data-reactid="32"><span class="cscore_name cscore_name--long" data-reactid="33">New Zealand</span><span class="cscore_name cscore_name--short" data-reactid="34">New Zealand</span><span class="cscore_name cscore_name--abbrev" data-reactid="35">NZ</span></a></div><div class="cscore_score " data-reactid="36">11/0 * <span class='cscore_overs'>(1.3/50 ov, target 297)</span></div></div></li></ul></div></div><div class="cscore_commentary cscore_commentary--footer" data-reactid="37"><div class="cscore_notes" data-reactid="38"><span class="cscore_notes_game" data-reactid="39">New Zealand require another 286 runs with 10 wickets and 48.3 overs remaining</span></div></div></div></div><div id="gamepackage-links-wrap" data-reactid="40"><div class="more-overlay-primary" data-reactid="41"></div><nav id="global-nav-tertiary" class="game-package-nav" style="display:block;" data-reactid="42"><div class="tertiary-nav-container" style="overflow:visible;" data-reactid="43"><ul class="first-group" data-reactid="44"><li class="sub" data-reactid="45"><a name="&amp;lpos=cricket:game:subnav:game" class="game react-router-link" data-route="false" data-linktype="game" href="/series/19322/game/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="46"><span class="link-text" data-reactid="47">Live</span><span class="link-text-short" data-reactid="48">Live</span></a></li><li class="sub" data-reactid="49"><a name="&amp;lpos=cricket:game:subnav:scorecard" class="scorecard react-router-link" data-route="false" data-linktype="scorecard" href="/series/19322/scorecard/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="50"><span class="link-text" data-reactid="51">Scorecard</span><span class="link-text-short" data-reactid="52">Scorecard</span></a></li><li class="sub active" data-reactid="53"><a name="&amp;lpos=cricket:game:subnav:report" class="report react-router-link" data-route="false" data-linktype="report" href="/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="54"><span class="link-text" data-reactid="55">Report</span><span class="link-text-short" data-reactid="56">Report</span></a></li><li class="sub" data-reactid="57"><a name="&amp;lpos=cricket:game:subnav:commentary" class="commentary react-router-link" data-route="false" data-linktype="commentary" href="/series/19322/commentary/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="58"><span class="link-text" data-reactid="59">Commentary</span><span class="link-text-short" data-reactid="60">Commentary</span></a></li><li class="sub" data-reactid="61"><a name="&amp;lpos=cricket:game:subnav:video" class="video react-router-link" data-route="false" data-linktype="video" href="/series/19322/video/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="62"><span class="link-text" data-reactid="63">Videos</span><span class="link-text-short" data-reactid="64">Videos</span></a></li><li class="sub" data-reactid="65"><a name="&amp;lpos=cricket:game:subnav:coverage" class="coverage react-router-link" data-route="false" data-linktype="coverage" href="/series/19322/coverage/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="66"><span class="link-text" data-reactid="67">Coverage</span><span class="link-text-short" data-reactid="68">Coverage</span></a></li><li class="sub" data-reactid="69"><a name="&amp;lpos=cricket:game:subnav:statistics" class="statistics react-router-link" data-route="false" data-linktype="statistics" href="/series/19322/statistics/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="70"><span class="link-text" data-reactid="71">Statistics</span><span class="link-text-short" data-reactid="72">Statistics</span></a></li><!-- react-text: 73 --><!-- /react-text --></ul></div></nav></div></div><div class="main-content react-content" data-reactid="74"><div id="gamepackage-wrap" data-reactid="75"><div id="gamepackage-content-wrap" class="layout-bc" data-reactid="76"><div class="col-b" data-reactid="77"><div class="sub-module gameHeader" data-reactid="78"><div class="gp__cricket__gameHeader" data-reactid="79"><div class="cscore cscore--live cricket" data-reactid="80"><div class="cscore_link cscore_link--button" data-reactid="81"><div class="cscore_overview" data-reactid="82"><div class="cscore_date-time" data-reactid="83"><span class="cscore_date" data-reactid="84">02/10</span><span class="cscore_time" data-reactid="85">Live</span></div><div class="cscore_info-overview" data-reactid="86">3rd ODI (D/N), India tour of New Zealand at Mount Maunganui, Feb 11 2020</div></div><div class="cscore_details" data-reactid="87"><ul class="cscore_competitors " data-reactid="88"><li class="cscore_item cscore_item--home" data-reactid="89"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="90">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" alt="India" title="India"/>
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="91"><div class="cscore_truncate" data-reactid="92"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="93"><span class="cscore_name cscore_name--long" data-reactid="94">India</span><span class="cscore_name cscore_name--short" data-reactid="95">India</span><span class="cscore_name cscore_name--abbrev" data-reactid="96">INDIA</span></a></div><div class="cscore_score " data-reactid="97">296/7</div></div></li><li class="cscore_item cscore_item--away" data-reactid="98"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:5" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/5/new-zealand" data-reactid="99">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/5.png&h=42&w=42" alt="New Zealand" title="New Zealand"/>
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="100"><div class="cscore_truncate" data-reactid="101"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:5" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/5/new-zealand" data-reactid="102"><span class="cscore_name cscore_name--long" data-reactid="103">New Zealand</span><span class="cscore_name cscore_name--short" data-reactid="104">New Zealand</span><span class="cscore_name cscore_name--abbrev" data-reactid="105">NZ</span></a></div><div class="cscore_score " data-reactid="106">11/0 * <span class='cscore_overs'>(1.3/50 ov, target 297)</span></div></div></li></ul></div></div><div class="cscore_commentary cscore_commentary--footer" data-reactid="107"><div class="cscore_notes" data-reactid="108"><span class="cscore_notes_game" data-reactid="109">New Zealand require another 286 runs with 10 wickets and 48.3 overs remaining</span></div></div></div></div><div id="gamepackage-links-wrap" data-reactid="110"><div class="more-overlay-primary" data-reactid="111"></div><nav id="global-nav-tertiary" class="game-package-nav" style="display:block;" data-reactid="112"><div class="tertiary-nav-container" style="overflow:visible;" data-reactid="113"><ul class="first-group" data-reactid="114"><li class="sub" data-reactid="115"><a name="&amp;lpos=cricket:game:subnav:game" class="game react-router-link" data-route="false" data-linktype="game" href="/series/19322/game/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="116"><span class="link-text" data-reactid="117">Live</span><span class="link-text-short" data-reactid="118">Live</span></a></li><li class="sub" data-reactid="119"><a name="&amp;lpos=cricket:game:subnav:scorecard" class="scorecard react-router-link" data-route="false" data-linktype="scorecard" href="/series/19322/scorecard/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="120"><span class="link-text" data-reactid="121">Scorecard</span><span class="link-text-short" data-reactid="122">Scorecard</span></a></li><li class="sub active" data-reactid="123"><a name="&amp;lpos=cricket:game:subnav:report" class="report react-router-link" data-route="false" data-linktype="report" href="/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="124"><span class="link-text" data-reactid="125">Report</span><span class="link-text-short" data-reactid="126">Report</span></a></li><li class="sub" data-reactid="127"><a name="&amp;lpos=cricket:game:subnav:commentary" class="commentary react-router-link" data-route="false" data-linktype="commentary" href="/series/19322/commentary/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="128"><span class="link-text" data-reactid="129">Commentary</span><span class="link-text-short" data-reactid="130">Commentary</span></a></li><li class="sub" data-reactid="131"><a name="&amp;lpos=cricket:game:subnav:video" class="video react-router-link" data-route="false" data-linktype="video" href="/series/19322/video/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="132"><span class="link-text" data-reactid="133">Videos</span><span class="link-text-short" data-reactid="134">Videos</span></a></li><li class="sub" data-reactid="135"><a name="&amp;lpos=cricket:game:subnav:coverage" class="coverage react-router-link" data-route="false" data-linktype="coverage" href="/series/19322/coverage/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="136"><span class="link-text" data-reactid="137">Coverage</span><span class="link-text-short" data-reactid="138">Coverage</span></a></li><li class="sub" data-reactid="139"><a name="&amp;lpos=cricket:game:subnav:statistics" class="statistics react-router-link" data-route="false" data-linktype="statistics" href="/series/19322/statistics/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="140"><span class="link-text" data-reactid="141">Statistics</span><span class="link-text-short" data-reactid="142">Statistics</span></a></li><!-- react-text: 143 --><!-- /react-text --></ul></div></nav></div></div><div id="banner" class="react-ad react-ad ad-banner-mobile ad-wrapper ad-slot" data-slot-type="banner" data-kvpos="top" data-include-bp="s" data-slot-kvps="pos=banner" data-reactid="144"></div><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" data-reactid="145"><article class="article" data-id="28675298" data-behavior="story_scroll story_progress" data-src="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>India bat around Rahul's 112 to post 296/7</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1216121_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1216121_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1216121_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">KL Rahul acknowledges the crowd&nbsp;<cite>Associated Press</cite></figcaption></figure><ul data-id="28675298" data-name="India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&text=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&next=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2020-02-10T08:00:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">3:00 AM ET</span></span><ul class="authors"><li><div class="author">The Report by Sidharth Monga</div></li></ul></div><ul data-id="28675298" data-name="India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&text=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&next=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&description=India+bat+around+Rahul%27s+112+to+post+296%2F7&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1216121_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=28675298" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><b>50 overs:</b> <i><b>India</b> 296 for 7 (Iyer 62, Rahul 112, Bennett 4-64) v <b>India</b></i></p><p>India might have lost the ODI series, but in <a href="http://www.espncricinfo.com/india/content/player/422108.html">KL Rahul</a> they have solidified a No. 5 batting option to fill the hole left by Yuvraj Singh and MS Dhoni. Rahul had already shown he could hit hard, hit from ball one and hit for a long time, but on Tuesday, he rescued India from 62 for 3 to score his fourth ODI century. And he did so without eating up balls at the start of his 113-ball 112. Rahul stayed at the wicket for 34.3 overs during which time India 207 for 2. Around that stay, though, New Zealand - not great in the field, mind - managed to cause enough damage to keep India to 296 despite the score reading 269 for 4 in the 47th over.</p><p>If the similarities were not enough already, Rahul joined Rahul Dravid as the only India wicketkeeper with an ODI century outside Asia. Both were naturalised wicketkeepers who batted below their preferred station to suit the team's needs. Incidentally the last time an India batsman scored a hundred from No. 5 or lower was when Dhoni and Singh were batting together, in January 2017 against England. That Cuttack ODI was also the last time India had crossed 290 with the tope three's contribution being under 20%.</p><p>Not just Rahul, Nos 4 and 6 around him played their role: Shreyas Iyer scored a near-run-a-ball 62, and Manish Pandey made sure the runs kept coming with his 42 off 48 from 162 for 4. And yet, at halfway mark, you might be tempted to think the New Zealand bowlers owned the innings with their performance before and after Rahul.</p><p>Kyle Jamieson continued his impressive beginning by bowling Mayank Agarwal early, beating the outside edge after having gone past the inside one in the previous game. Virat Kohli played an uncharacteristic innings, getting beaten by wide deliveries early before hitting out to only the seventh ball he faced. This was the earliest he had hit a six in India's innings. Kohli's innings didn't continue for long, though, as he cut Hamish Bennett straight to third man. Prithvi Shaw, looking in great touch once again, gave it away by running himself out, bringing in Rahul to join Iyer.</p><p>During their last partnership, in the first ODI of this series, Rahul had sort of carried Iyer, but here Iyer was in better touch. He still kept hitting the ball in the air, but never fell too far behind the 100 strike rate. Rahul looked imperious from the time he walked in, square-driving the second ball he faced for four. New Zealand went to Colin de Grandhomme and James Neesham soon after the early exchanges just like they had done in the first ODI. Ruins kept trickling with a Neesham short delivery stopped at Iyer, who could only pop up a catch to short midwicket. The two added 100 in 100 legal deliveries.</p><div class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="middle"></div></div></div><p>Rahul and Pandey continued with the flow, with Rahul beginning to look more and more dangerous. Mitchell Santner, who did a good job of tying up the runs in the last 20 overs, missed out on a direct hit that could have sent Rahul back for 64 in the 37th over. Six overs later, Santner's knees flicked the bails before he could collect the ball and run Pandey out. However, the lid was firmly in place. From the 39th to the 46th over, India hit only one boundary. There was a slightly strange element of risk aversion for a side only four down.</p><p>When Rahul took the risk in the 47th over, Jamieson dropped him at long-off. Bennett, though, got his due reward with a similar chance next ball, with Jamieson hanging on this time. Pandey chose the next ball to try to hit a six, and even he could go only as far as long-on. Bennett's mix of wide lines, hard lengths and knuckle balls. Only 86 came in the last 12 overs.</p>
</div><footer class="article-footer"><ul data-id="28675298" data-name="India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20&text=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&next=http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=India%20bat%20around%20Rahul%27s%20112%20to%20post%20296%2F7&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F19322%2Freport%2F1187684%2Fnew%2Dzealand%2Dvs%2Dindia%2D3rd%2Dodi%2Dindia%2Dnew%2Dzealand%2D2019%2D20" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul></footer></div></article></section><!-- react-empty: 146 --></div><section class="col-c" data-reactid="147"><div class="sub-module" data-reactid="148"><div id="instrip" class="react-ad ad-slot-incontent-strip ad-wrapper ad-slot" data-slot-type="incontentstrip" data-kvpos="top" data-exclude-bp="m,s" data-slot-kvps="pos=incontentstrip" data-reactid="149"></div></div><div class="sub-module" data-reactid="150"><div id="mpu" class="react-ad ad-slot-incontent ad-wrapper ad-slot" data-slot-type="incontent" data-kvpos="top" data-exclude-bp="m,s" data-slot-kvps="pos=incontent" data-reactid="151"></div></div><article class="sub-module sub-module-news" data-reactid="152"><header class="has-link" data-reactid="153"><h1 data-reactid="154">Match Coverage</h1><a name="&amp;lpos=cricket:game:report:cricketnews:all" class="header-link icon-font-after icon-caret-sm-right-after" data-route="false" href="/series/19322/coverage/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="155">All Match News</a></header><ul class="content" data-reactid="156"><li class="text-container no-thumb" data-reactid="157"><figure class="feed-item-figure" data-reactid="158"><a href="http://www.espncricinfo.com/story/_/id/28670244/fantasy-picks-ross-taylor-your-man-beware-revamped-xis" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:28670244" data-reactid="159"><picture data-reactid="160"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/media/motion/2020/0210/dm_200210_100220_FANXI_INDVNZ3RDODI_NRH/dm_200210_100220_FANXI_INDVNZ3RDODI_NRH.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" alt="" title=""/></picture></a></figure><div class="text-container" data-reactid="161"><h2 data-reactid="162"><a href="http://www.espncricinfo.com/story/_/id/28670244/fantasy-picks-ross-taylor-your-man-beware-revamped-xis" name="&amp;lpos=cricket:game:report:cricketnews:28670244" data-reactid="163">Fantasy Picks - Ross Taylor&#x27;s your man, but beware of revamped XIs</a></h2><p data-reactid="164">Fantasy suggestions for the third ODI between New Zealand and India</p></div></li><li class="text-container no-thumb" data-reactid="165"><figure class="feed-item-figure" data-reactid="166"><a href="http://www.espncricinfo.com/series/19322/preview/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:28669500" data-reactid="167"><picture data-reactid="168"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/media/motion/2020/0209/dm_200209_MATCHDAY_NZvIND_ODI3_PRE/dm_200209_MATCHDAY_NZvIND_ODI3_PRE.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" alt="" title=""/></picture></a></figure><div class="text-container" data-reactid="169"><h2 data-reactid="170"><a href="http://www.espncricinfo.com/series/19322/preview/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" name="&amp;lpos=cricket:game:report:cricketnews:28669500" data-reactid="171">Kane Williamson set to return as New Zealand eye 3-0 sweep</a></h2><p data-reactid="172">Will Pant get a game? Will India swap Jadhav for Pandey? They have questions to answer</p></div></li><li class="text-container no-thumb" data-reactid="173"><figure class="feed-item-figure" data-reactid="174"><a href="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:28675298" data-reactid="175"><picture data-reactid="176"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/i/cricket/cricinfo/1216121_900x506.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" alt="" title=""/></picture></a></figure><div class="text-container" data-reactid="177"><h2 data-reactid="178"><a href="http://www.espncricinfo.com/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-new-zealand-2019-20" name="&amp;lpos=cricket:game:report:cricketnews:28675298" data-reactid="179">India bat around Rahul&#x27;s 112 to post 296/7</a></h2><p data-reactid="180">He received support from Iyer and Pandey, while Bennett&#x27;s 4-64 were the best figures for New Zealand</p></div></li></ul></article><div class="react-ad sub-module ad-slot-independent ad-slot-incontent ad-wrapper" data-slot-type="incontent2" data-kvpos="middle" data-exclude-bp="m,s" data-slot-kvps="pos=incontent2" data-reactid="181"></div><article class="sub-module top-highlights no-thumb mediaList mediaList--highlights" data-reactid="182"><header data-reactid="183"><!-- react-text: 184 --> <!-- /react-text --><h1 data-reactid="185">Videos</h1><!-- react-text: 186 --> <!-- /react-text --></header><div class="mediaList__content" data-reactid="187"><ul class="mediaList__list" data-behavior="video_playlist" data-reactid="188"><figure class="feed-item-figure video " data-source="espn" data-id="28676870" data-cerebro-id="5e423ecaca84b7568fcb1d6b" data-video="native,640,360,28676870" data-reactid="189"><div class="img-wrap" data-reactid="190"><a name="&amp;lpos=ncf:teamclubhouse:shop" data-sport="cricket" data-mptype="image" data-reactid="191"><picture data-reactid="192"><source data-srcset="https://a.espncdn.com/media/motion/fastclipper/2020/0211/evc__20200211_nz_v_india_4bb7ad63_7c22_4982_ad38_0dd8f2d76213_10901/evc__20200211_nz_v_india_4bb7ad63_7c22_4982_ad38_0dd8f2d76213_10901.jpg?w=943&amp;h=530" media="(min-width: 414px)" data-reactid="193"/><img data-default-src="https://a.espncdn.com/media/motion/fastclipper/2020/0211/evc__20200211_nz_v_india_4bb7ad63_7c22_4982_ad38_0dd8f2d76213_10901/evc__20200211_nz_v_india_4bb7ad63_7c22_4982_ad38_0dd8f2d76213_10901.jpg?w=943&amp;h=530" class=" lazyload" data-image-container=".feed-item-figure" data-reactid="194"/></picture></a><span class="video-play-button " data-playtxt="PLAY" data-id="28676870" data-autoplay="false" data-reactid="195">play</span><span class="video-length" data-reactid="196">00:56</span></div></figure><li class="mediaList__item video-playlist-item" data-source="espn" data-id="28676870" data-video="native,640,360,28676870" data-cerebro-id="5e423ecaca84b7568fcb1d6b" data-reactid="197"><a class="mediaList__link" data-reactid="198"><span class="mediaList__button icon-font-before icon-play-solid-before" data-reactid="199"></span><span class="mediaList__description" data-reactid="200"><h3 data-reactid="201">De Grandhomme holds on to Thakur&#x27;s skied shot</h3><span class="mediaList__time" data-reactid="202">00:56</span></span></a></li><li class="mediaList__item video-playlist-item" data-source="espn" data-id="28676770" data-video="native,640,360,28676770" data-cerebro-id="5e423c13ca84b7568fcb1d4a" data-reactid="203"><a class="mediaList__link" data-reactid="204"><span class="mediaList__button icon-font-before icon-play-solid-before" data-reactid="205"></span><span class="mediaList__description" data-reactid="206"><h3 data-reactid="207">Bennett gets Pandey right after Rahul</h3><span class="mediaList__time" data-reactid="208">00:43</span></span></a></li><li class="mediaList__item video-playlist-item" data-source="espn" data-id="28676757" data-video="native,640,360,28676757" data-cerebro-id="5e423acdca84b7568fcb1d23" data-reactid="209"><a class="mediaList__link" data-reactid="210"><span class="mediaList__button icon-font-before icon-play-solid-before" data-reactid="211"></span><span class="mediaList__description" data-reactid="212"><h3 data-reactid="213">Jamieson, Bennett combine to dismiss KL Rahul</h3><span class="mediaList__time" data-reactid="214">00:47</span></span></a></li></ul></div><footer data-reactid="215"><a class="react-router-link" data-route="false" href="/cricket/series/19322/video/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20" data-reactid="216">View More</a></footer></article><div class="match-cards-slider slick-initialized slick-slider" data-reactid="217"></div><div class="react-ad sub-module ad-slot-independent ad-slot-native ad-wrapper" data-slot-type="native1" data-kvpos="" data-exclude-bp="m,s" data-slot-kvps="pos=native1" data-reactid="218"></div></section></div></div></div></div></section></section></div>
<!-- Redux app -->
<script type="text/javascript">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</script>
<script  src="//cdn1.espn.net/sCoreNode/a0a5eb111fec-release-01-29-2020.0/reduxion.bundle.js"></script>
<!-- Redux app -->
</section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "https://a.espncdn.com/redesign/0.480.4";
	espn_ui.imgRef = "https://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "https://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = true;
	espn_ui.pubKey = null;
	espn.api = {};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosCDP":60,"relatedVideosATG":61,"stayOnHttps":62,"hideminifeed":63,"epluslogo":64,"everscroll":65,"taboola-5":70,"taboola-10":71,"taboola-15":72};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

	//Pass Array of Available DTC Packages to Client
	var DTCpackages = [];
	
</script>
<script src="https://a.espncdn.com/redesign/0.480.4/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.480.4/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.480.4/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"gameInfo":"1187684+null null vs null null","league":"cricket","countryRegion":"United States","eVar13":"cricket:game","hier1":"cricket:game","section":"cricket","pageName":"cricket:game","prop5":"cricket:game","sections":"cricket:game","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/","lang":"en","contentType":"game","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20","zone":"www.espncricinfo.com.us.cricket.game","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com","sections":"cricket,game","authors":"game"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[],\"enabled\":false,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":false,"target":true,"optimizelyURLs":[]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.480.4/js/espn-analytics.js", 				function() {					$.publish('analytics.loaded', [ {"omniture":{"gameInfo":"1187684+null null vs null null","league":"cricket","countryRegion":"United States","eVar13":"cricket:game","hier1":"cricket:game","section":"cricket","pageName":"cricket:game","prop5":"cricket:game","sections":"cricket:game","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/","lang":"en","contentType":"game","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/series/19322/report/1187684/new-zealand-vs-india-3rd-odi-india-in-new-zealand-2019-20","zone":"www.espncricinfo.com.us.cricket.game","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Recent Match Report - New Zealand vs India 3rd ODI 2020 | ESPNcricinfo.com","sections":"cricket,game","authors":"game"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[],\"enabled\":false,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":false,"target":true,"optimizelyURLs":[]},"isFeaturePhone":false,"device":"desktop","cto":true} ]);				}			);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
			<script>
				var espn 				= window.espn,
					featureGating 		= espn && espn.featureGating,
					alertData			= (featureGating && featureGating.broadcaster) || {},
					messageText			= alertData.messageText,
					buttonText			= alertData.buttonText,
					startDate			= alertData.startDate && new Date(alertData.startDate),
					endDate				= alertData.endDate && new Date(alertData.endDate),
					cookieName 			= alertData.cookieName,
					currentDate			= new Date(),
					active 				= alertData.active,
					cookie 				= espn && espn.cookie,
					alertDismissed		= cookie && cookie.get(cookieName),
					targetIE			= false,
					browserTarget		= alertData.browserTarget || [],
					browserTargetLen	= browserTarget && browserTarget.length,
				 	ua 					= window && window.navigator && window.navigator.userAgent,
					uaRegex 			= /MSIE ([^;]*)|Trident.*; rv:([0-9.]+)/,
					uaMatch 			= ua.match(uaRegex);

				if(browserTargetLen > 0){
					for(var i = 0; i < browserTargetLen; i++){
						if(browserTarget[i] == "ie"){
							targetIE = true;
							break;
						}
					}

					if(targetIE && uaMatch == null){
						active = false;
					}
				}
				
			if(active && !alertDismissed && (endDate > currentDate && currentDate > startDate)){
					var html = '<div class="alert alert--center alert--fixed" data-behavior="alerts_handler"><button class="alert_btn_close icon-font-after icon-close-solid-after"></button><p>' + messageText + '</p><button class="alert_button button-alt med">' + buttonText + '</button></div>';
						$globalViewport = document.getElementById('global-viewport');
						
					if($globalViewport) {
						$globalViewport.innerHTML += html;
					}
				}

			</script>
			
	
        <script type="text/javascript">
          espn.gamepackage = espn.gamepackage || {};
          espn.scoreboard = espn.scoreboard || {};
          espn.gamepackage.sport = "cricket";
          espn.scoreboard.hiddenGameId = '1187684';
        </script>
        </body>
</html>