<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://polyfill.io" crossorigin="anonymous"/><script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=default%2Ces2015%2Ces2016%2Ces2017%2Ces2018%2Ces2019%2CURL%2CURLSearchParams%2CIntersectionObserver%2CIntersectionObserverEntry%2Cfetch%2CElement.prototype.scrollIntoView%2Cwindow.scroll"></script><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              taken: true,
            },
            did: null,
          };

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          if(hsci.consent.region === "emea") {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', event => {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.region === "emea") {
              hsci.injectScript('//nexus.ensighten.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('/static/js/prebid3.17.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
              hsci.injectScript('/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
        </script><meta name="viewport" content="initial-scale=1.0, width=device-width"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="/static/images/favicon.ico"/><link href="/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><link rel="apple-touch-icon" sizes="72x72" href="/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="/static/images/ios-180.png" type="image/png"/><meta property="fb:app_id" content="260890547115"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="viewport" content="width=device-width,minimum-scale=1,initial-scale=1"/><meta charSet="utf-8"/><meta name="keywords" content="news,daily,package,Cricket,cricket,headlines,bulletin"/><link rel="amphtml" href="https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket?platform=amp"/><meta name="twitter:card" content="summary_large_image"/><title>Sophie Devine backs smaller, lighter ball in women&#x27;s cricket | ESPNcricinfo.com</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="Jemimah Rodrigues, meanwhile, wants teams outside Australia and England to play Test cricket regularly | https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket"/><meta property="og:url" content="https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket"/><meta property="og:title" content="Sophie Devine backs smaller, lighter ball in women&#x27;s cricket | ESPNcricinfo.com"/><meta property="og:description" content="Jemimah Rodrigues, meanwhile, wants teams outside Australia and England to play Test cricket regularly | https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/esci/i/cricket/cricinfo/1217478_1296x729.jpg"/><link rel="canonical" href="https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket"/><meta name="next-head-count" content="14"/><link rel="preload" href="/_next/static/css/6cd8c86b.61c12226.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6cd8c86b.61c12226.chunk.css"/><link rel="preload" href="/_next/static/css/styles.826cd5eb.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/styles.826cd5eb.chunk.css"/><link rel="preload" href="/_next/static/css/static/XokuUGji6NW-rSZCeJCxa/pages/_app.js.fb5e04bb.chunk.css" as="style"/><link rel="stylesheet" href="/_next/static/css/static/XokuUGji6NW-rSZCeJCxa/pages/_app.js.fb5e04bb.chunk.css"/><link rel="preload" href="/_next/static/XokuUGji6NW-rSZCeJCxa/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="/_next/static/XokuUGji6NW-rSZCeJCxa/pages/_app.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.df2d5f369eab97c4c4fe.js" as="script"/><link rel="preload" href="/_next/static/chunks/ReactScrollspy.1e74046f64514e8a85e7.js" as="script"/><link rel="preload" href="/_next/static/chunks/ReactInfiniteScroller.5cb5030c5509c4c86474.js" as="script"/><link rel="preload" href="/_next/static/runtime/webpack-5de586b72e0a21b19692.js" as="script"/><link rel="preload" href="/_next/static/chunks/framework.df2d5f369eab97c4c4fe.js" as="script"/><link rel="preload" href="/_next/static/chunks/6cd8c86b.b5af730b7fbfc18465a0.js" as="script"/><link rel="preload" href="/_next/static/chunks/commons.472d5a70729688253375.js" as="script"/><link rel="preload" href="/_next/static/chunks/d9592a31e8f0a193c479c5081c502df2ba9f60fa.1cdbd918ae732c14af6d.js" as="script"/><link rel="preload" href="/_next/static/chunks/18e94326eaf85387ecc204e1f5bcaf27ea9156e6.75425a9e7f403e872b63.js" as="script"/><link rel="preload" href="/_next/static/chunks/df991bd3702d84f4aed1ef6a2dd1a6341335da1a.98c6fd6ce117a2c93496.js" as="script"/><link rel="preload" href="/_next/static/chunks/5e86026eb29d37e6a7352abb443df6c424cd5e6f.a77a2c9fe762181eb802.js" as="script"/><link rel="preload" href="/_next/static/chunks/styles.ed87b3ca49bcba02d21e.js" as="script"/><link rel="preload" href="/_next/static/runtime/main-0b6287aff3777c851896.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class=""><div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><div><div class="navbar-toggler"><i class="espn-icon icon-arrow-left-solid-after icon-undefined text-light"></i></div></div><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="/static/images/logo.png" alt="" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" href="/scores">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Home" class="nav-link dropdown-item" target="_self" rel="" href="/scores">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop scorecard" class="nav-link dropdown-item" target="_parent" rel="">Desktop scorecard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2020" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/8048/season/2020/indian-premier-league">IPL 2020</a></li><li class="nav-item"><a data-hover="World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19439/season/2019/icc-mens-cricket-world-cup-league-2">World Cup League 2</a></li><li class="nav-item"><a data-hover="ICC World Test C&#x27;ship" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/19430/season/2019/icc-world-test-championship">ICC World Test C&#x27;ship</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" href="/series/_/id/8674/icc-womens-championship">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="- Future Series -" class="nav-link dropdown-item" target="_parent" rel="">- Future Series -</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="- Archives -" class="nav-link dropdown-item" target="_parent" rel="">- Archives -</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" href="/story/_/id/18791072/all-cricket-teams-index">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Home" class="nav-link dropdown-item" target="_self" rel="" href="/story/_/id/18791072/all-cricket-teams-index">Home</a></li><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/40/afghanistan">Afghanistan</a></li><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/2/australia">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/25/bangladesh">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/1/england">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/6/india">India</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/29/ireland">Ireland</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/5/new-zealand">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/7/pakistan">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/3/south-africa">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/8/srilanka">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/4/west-indies">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" href="/team/_/id/9/zimbabwe">Zimbabwe</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" href="/story/_/id/19888613/espncricinfo-writers-index">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=172" data-hover="ESPNCricinfo Dailies" class="nav-link dropdown-item" target="_parent" rel="">ESPNCricinfo Dailies</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=215" data-hover="One on One" class="nav-link dropdown-item" target="_parent" rel="">One on One</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=216" data-hover="Videocast " class="nav-link dropdown-item" target="_parent" rel="">Videocast </a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=37" data-hover="Highlights" class="nav-link dropdown-item" target="_parent" rel="">Highlights</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=211" data-hover="Pace To Glory" class="nav-link dropdown-item" target="_parent" rel="">Pace To Glory</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=85" data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_parent" rel="">Fantasy Pick</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=191" data-hover="25 Questions" class="nav-link dropdown-item" target="_parent" rel="">25 Questions</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=188" data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_parent" rel="">Sahi Hai Decisions</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=46" data-hover="Features" class="nav-link dropdown-item" target="_parent" rel="">Features</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=187" data-hover="ESPN Films" class="nav-link dropdown-item" target="_parent" rel="">ESPN Films</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=9" data-hover="Interviews" class="nav-link dropdown-item" target="_parent" rel="">Interviews</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=166" data-hover="Run Order" class="nav-link dropdown-item" target="_parent" rel="">Run Order</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=1" data-hover="Match Analysis" class="nav-link dropdown-item" target="_parent" rel="">Match Analysis</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=155" data-hover="Match Day" class="nav-link dropdown-item" target="_parent" rel="">Match Day</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=34" data-hover="News and Analysis" class="nav-link dropdown-item" target="_parent" rel="">News and Analysis</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html?genre=2" data-hover="Press conference" class="nav-link dropdown-item" target="_parent" rel="">Press conference</a></li><li class="nav-item"><a href="http://www.espncricinfo.com/ci/content/video_audio/index.html?genre=166" data-hover="Run Order" class="nav-link dropdown-item" target="_parent" rel="">Run Order</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/current/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/current/records/index.html" data-hover="Home" class="nav-link dropdown-item" target="_parent" rel="">Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html " data-hover="ICC Rankings" class="nav-link dropdown-item" target="_parent" rel="">ICC Rankings</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Records" class="nav-link dropdown-item" target="_parent" rel="">Records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="">Players</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="">Grounds</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=706" data-hover="Superstats Stories" class="nav-link dropdown-item" target="_parent" rel="">Superstats Stories</a></li></ul></div></div></li></ul><div><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" href="#">Africa</a></li><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" href="#">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" href="#">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" href="#">United States</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" href="#">Global</a></li></ul></div></div></li><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></ul></div><i class="espn-icon icon-user-solid-after icon- user-profile text-light pl-2"></i></div></div></nav></div></div></div></div></div><section id="pane-main"><section id="main-container"><div><div class=""></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="container position-relative"><div class="row no-gutters h-100"><div class="col-lg-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-29292572"><div data-id="29292572" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket" class="realStory">Sophie Devine backs smaller, lighter ball in women&#x27;s cricket</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29292914"><div data-id="29292914" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29292914/jason-holder-says-world-come-together-west-indies-arrive-historic-tour" class="realStory">World &#x27;must come together&#x27; says Holder as WI begin historic tour</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29292913"><div data-id="29292913" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29292913/icc-wait-watch-deciding-t20-world-cup-fate" class="realStory">ICC to wait and watch before deciding T20 World Cup fate</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29291656"><div data-id="29291656" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29291656/icc-use-common-sense-players-dedicate-tribute-play" class="realStory">ICC to use &#x27;common sense&#x27; if players pay tribute to George Floyd in play</a></div><div class="news-feed_item-meta "><span class="timestamp">35min</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29290782"><div data-id="29290782" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29290782/was-shannon-gabriel-brain-fade-dominica-calculated-move-gone-wrong" class="realStory">Was Gabriel&#x27;s &#x27;brain fade&#x27; in Dominica a calculated move gone wrong?</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29273758"><div data-id="29273758" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29273758/cricket-ireland-receives-provisional-approval-start-limited-club-training" class="realStory">Zim players to be tested before training</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29285086"><div data-id="29285086" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29285086/learnt-new-skill-lockdown" class="realStory">Buzz: Broad nips one past Root</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29293366"><div data-id="29293366" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29293366/black-people-not-important-structure-english-cricket" class="realStory">Carberry: &#x27;Black people are not important to the structure of English cricket&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">George Dobell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29285662"><div data-id="29285662" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29285662/daren-sammy-calls-potential-racism-sunrisers-hyderabad" class="realStory">Sammy to SRH team-mates: You called me &#x27;kalu&#x27;, what did you mean?</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29286966"><div data-id="29286966" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29286966/icc-approves-use-substitute-player-shows-covid-19-symptoms-tests" class="realStory">ICC approves use of substitute if player shows Covid-19 symptoms in Tests</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29292493"><div data-id="29292493" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29292493/love-start-where-finished-misbah" class="realStory">Younis &#x27;would love to start off&#x27; from where he finished with Misbah</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29285608"><div data-id="29285608" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29285608/younis-khan-pakistan-batting-coach-england-tour" class="realStory">Younis named Pakistan batting coach for England tour</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29290953"><div data-id="29290953" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29290953/bonus-points-substitutions-bbl-tweaks-being-considered" class="realStory">BBL to remain 61 games as on-field tweaks considered</a></div><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class="author">Daniel Brettig</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29189514"><div data-id="29189514" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29189514/which-current-bowlers-dismiss-sachin-tendulkar-sourav-ganguly" class="realStory">Which current bowlers could dismiss Tendulkar and Ganguly?</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29188130"><div data-id="29188130" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29188130/the-current-pull-hook-masters-odis" class="realStory">Is Rohit Sharma the best puller and hooker in ODIs?</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">S Rajesh. Stats by Shiva Jayaraman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29183288"><div data-id="29183288" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29183288/when-dhoni-retire-four-other-debates-not-missing" class="realStory">Four debates we&#x27;re (not) missing</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Alan Gardner</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29181729"><div data-id="29181729" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29181729/why-2005-super-series-was-not-really-bad-idea" class="realStory">Why the 2005 Super Series was not really a bad idea</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29175544"><div data-id="29175544" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29175544/the-promise-pain-hasan-ali" class="realStory">The promise and the pain of Hasan Ali</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29173124"><div data-id="29173124" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29173124/allrounders-bat-hardest-place-game-always-balance" class="realStory">Phehlukwayo: &#x27;Allrounders bat in the hardest place&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Interview by Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29168123"><div data-id="29168123" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29168123/why-new-zealand-the-top-odi-rankings-now" class="realStory">Why New Zealand should top the ODI rankings now</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Kartikeya Date</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29164304"><div data-id="29164304" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29164304/which-current-batsmen-best-players-hook-pull" class="realStory">Who are the best hookers and pullers in Tests today?</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">S Rajesh. Stats by Shiva Jayaraman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29155144"><div data-id="29155144" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29155144/change-ball-tampering-lbw-laws" class="realStory">Chappell: Change the ball-tampering and lbw laws</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Ian Chappell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29153272"><div data-id="29153272" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29153272/anantha-narayanan-six-decades-cricket-watching" class="realStory">My life in cricket: a six-decade journey</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Anantha Narayanan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29140354"><div data-id="29140354" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29140354/umpires-giving-more-lbws-now-did-drs" class="realStory">Are umpires giving more lbws now than they did before the  DRS?</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29135755"><div data-id="29135755" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29135755/play-england-again-satisfied-career-had" class="realStory">Ballance: &#x27;If I don&#x27;t play for England again, I&#x27;m still satisfied&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">19min</span><span class="author">George Dobell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29285091"><div data-id="29285091" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29285091/players-travelling-england-find-middle-history" class="realStory">CWI president: Players travelling to England find themselves in middle of history</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-29283421"><div data-id="29283421" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="/story/_/id/29283421/west-indies-embark-historic-england-tour-passing-covid-tests" class="realStory">West Indies embark on historic England tour</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li></ul></div></aside></div><div class="col-16 col-md-16 col-lg-12"><div class="page-story-content"><div><div class="card content-block story-container" id="section-29292572"><div class="anchor"></div><div><div><article class="article" data-id="29292572" data-behavior="story_scroll story_progress" data-src="/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Sophie Devine backs smaller, lighter ball in women's cricket</h1></header><figure  data-video="native,640,360,29292847" data-cerebro-id="5ee11163ca84b75bfbcfc266" class="iframe-video article-figure video" data-source="espn"><div class="img-wrap"><picture ><source srcset="https://a1.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2020%2F0610%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL.jpg&w=943&h=530&cquality=80&format=jpg" media="(min-width: 376px)"><source srcset="https://a1.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2020%2F0610%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL.jpg&w=375&cquality=80, https://a1.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2020%2F0610%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL%2Fdm_200610_INET_CRIC_Analysis_Why_not_Could_we_see_shorter_pitches_and_smaller_balls_20200610_GLOBAL.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="29292847">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">'Why not!' Could we see shorter pitches and smaller balls? (1:19)</span><p>Jemimah Rodrigues and Sophie Devine discuss possible changes to women's cricket (1:19)</p></div></div></figcaption></figure><ul data-id="29292572" data-name="Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" data-type="video" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29292572"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&text=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29292572&next=https://www.espncricinfo.com/story/_/id/29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Sophie%20Devine%20backs%20smaller%2C%20lighter%20ball%20in%20women%27s%20cricket%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2020-06-10T17:32:30Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">11:02 PM IST</span></span><ul class="authors"><li><div class="author has-bio">Matt Roller</div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul>Matt Roller is an assistant editor at ESPNcricinfo. He tweets at @mroller98</ul><div class="author-meta"><a class="btn-social icon-font-before icon-twitter-solid-before horizontal" href="http://twitter.com/intent/user?screen_name=mroller98">Follow on Twitter</a></div></div></li></ul></div><ul data-id="29292572" data-name="Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espncricinfo.com/story/_/id/29292572"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&text=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29292572&next=https://www.espncricinfo.com/story/_/id/29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572%2Fsophie%2Ddevine%2Dbacks%2Dsmaller%2Dlighter%2Dball%2Dwomen%2Dcricket&description=Sophie+Devine+backs+smaller%2C+lighter+ball+in+women%27s+cricket&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1217478_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=29292572" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><a href="http://www.espncricinfo.com/newzealand/content/player/231740.html">Sophie Devine</a>, the New Zealand captain, has advocated the use of a smaller, lighter ball in the women's game to encourage attacking cricket.</p><p>Under current regulations, the ball used in women's cricket is fractionally smaller and lighter than that used in the men's game. According to both the laws of the game and the ICC's regulations, the ball should weigh 140-151g with a circumference of 21.0-22.5cm in women's cricket, compared to 155.9-163g and 22.4-22.9cm respectively in men's cricket.</p><p>Speaking in the ICC's '100% innovation' webinar, Devine suggested that using a slightly smaller, lighter ball than now could help the women's game flourish.</p><p>"I'm a bigger fan of looking at a smaller ball but keeping the pitch the same size," she said. "That way, I reckon bowlers are going to be able to bowl the ball quicker, spinners are going to be able to turn the ball more.</p><p>"Hopefully, the ball should fly a bit further as well, whereas you're still keeping the traditional length of the pitch. It's a very interesting one.</p><p>"If it's going to help the game flourish, I think: why not? Why would we not have a crack at it and see what happens? I think you've always got to have a bit of trial and error and see what works."</p><p><a href="http://www.espncricinfo.com/india/content/player/883405.html">Jemimah Rodrigues</a>, the India batter, also spoke in the webinar, and suggested that using a pitch shorter than 22 yards could help to attract more fans to the women's game.</p><p>"You've got to accept the fact that there are slight differences between the [men's and women's] games," she said. "But we can also be open to trying it out.</p><p>"If that is going to help the game improve and take it to the next level, then why not? Why not think about it?</p><p>"At the end [of the day], we want to promote the game. We want to get more people to watch the game and join the game. It's a good idea, and you can be open to it."</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1217478_900x600.jpg&w=570&format=jpg, https://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1217478_900x600.jpg&w=1140&cquality=40&format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1217478_900x600.jpg&w=375, https://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1217478_900x600.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Jemimah Rodrigues in action&nbsp;<cite>ICC via Getty</cite></figcaption></figure></aside><p>Rodrigues also voiced frustrations about the lack of opportunities she has had to play Test cricket. Since making her debut in 2018, Rodrigues has represented her country 60 times in limited-overs internationals, but India have not played a Test match <a href="https://stats.espncricinfo.com/ci/engine/stats/index.html?class=8;orderby=start;orderbyad=reverse;team=1863;template=results;type=team;view=results" target="_blank">since 2014</a>.</p><p>Both Rodrigues and Devine used the example of the women's Ashes - which is played across all three formats - as an "outstanding" way to structure a series, and suggested that the format should be copied by other boards.</p><p>"I'd love to play [a multi-format series]," Rodrigues said. "Whenever we get the opportunity to watch the Ashes, where they get to play Tests, T20s and ODIs, sometimes I get a bit jealous that they get to play Test cricket.</p><p>"It's a long time since India has played a Test match. I'd definitely be very excited to look at a multi-format series, and hopefully we'll have that soon."</p><p>"The Ashes is outstanding," Devine said. "I'd love to see that [format] brought in for any bilateral series: it doesn't matter if it's New Zealand vs India, New Zealand vs Australia, whoever it is. I just love the concept that every game matters and it all goes towards the final, overall winner."</p><div class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="middle"></div></div></div><p>Both players also came out in support of the possibility of staging a women's Champions League T20. While there are no proposals for such a competition on the table as things stand, the webinar's host <a href="http://www.espncricinfo.com/australia/content/player/53435.html">Mel Jones</a> suggested staging a tournament between the winners of each country's franchise competition as a showpiece event.</p><p>"It would definitely be interesting to see a Big Bash team, an IPL team, a Super Smash team combine and playing," Rodrigues said. "It's not just [about] internationals playing, it's also the domestic players from that particular team.</p><p>"It would be very interesting to see these teams clash, and you'd definitely have a lot of entertainment as well as a lot of good games and a lot more learning for the players."</p><p>"I'd have to stay loyal to my Wellington Blaze," said Devine when asked which of her many teams she would most like to represent if the event came to fruition. "A Champions League would be so exciting, bringing together different teams from different countries."</p>
</div><footer class="article-footer"><ul data-id="29292572" data-name="Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" data-type="video" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/29292572"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572&text=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/29292572&next=https://www.espncricinfo.com/story/_/id/29292572&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Sophie%20Devine%20backs%20smaller%2C%20lighter%20ball%20in%20women%27s%20cricket%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Sophie%20Devine%20backs%20smaller,%20lighter%20ball%20in%20women%27s%20cricket&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F29292572" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="ad-banner-wrapper"><div class="ad-slot ad-banner-mobile ad-wrapper" data-slot-type="banner" data-include-bp="s" data-slot-kvps="pos=banner" data-kvpos="bottom"></div></div><div class="ad-slot-inview ad-slot-mobile-incontent ad-wrapper" data-slot-type="incontent" data-include-bp="s" data-slot-kvps="pos=incontent,loc=news" data-refresh-if-visible="true" data-kvpos="bottom]"></div><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espncricinfo.com/story/_/id/29292572/sophie-devine-backs-smaller-lighter-ball-women-cricket" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></div></div></div><div class="loader d-flex justify-content-center p-2"><div class="sk-chase"><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div><div class="sk-chase-dot"></div></div></div></div></div></div></div></div></div></div></div></section></section></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="/_next/static/runtime/polyfills-e036d8ac5993d286ba89.js"></script><script async="" data-next-page="/story/StoryHomePage" src="/_next/static/XokuUGji6NW-rSZCeJCxa/pages/story/StoryHomePage.js"></script><script async="" data-next-page="/_app" src="/_next/static/XokuUGji6NW-rSZCeJCxa/pages/_app.js"></script><script async="" src="/_next/static/chunks/ReactScrollspy.1e74046f64514e8a85e7.js"></script><script async="" src="/_next/static/chunks/ReactInfiniteScroller.5cb5030c5509c4c86474.js"></script><script src="/_next/static/runtime/webpack-5de586b72e0a21b19692.js" async=""></script><script src="/_next/static/chunks/framework.df2d5f369eab97c4c4fe.js" async=""></script><script src="/_next/static/chunks/6cd8c86b.b5af730b7fbfc18465a0.js" async=""></script><script src="/_next/static/chunks/commons.472d5a70729688253375.js" async=""></script><script src="/_next/static/chunks/d9592a31e8f0a193c479c5081c502df2ba9f60fa.1cdbd918ae732c14af6d.js" async=""></script><script src="/_next/static/chunks/18e94326eaf85387ecc204e1f5bcaf27ea9156e6.75425a9e7f403e872b63.js" async=""></script><script src="/_next/static/chunks/df991bd3702d84f4aed1ef6a2dd1a6341335da1a.98c6fd6ce117a2c93496.js" async=""></script><script src="/_next/static/chunks/5e86026eb29d37e6a7352abb443df6c424cd5e6f.a77a2c9fe762181eb802.js" async=""></script><script src="/_next/static/chunks/styles.ed87b3ca49bcba02d21e.js" async=""></script><script src="/_next/static/runtime/main-0b6287aff3777c851896.js" async=""></script><script src="/_next/static/XokuUGji6NW-rSZCeJCxa/_buildManifest.js" async=""></script><script type="text/javascript">
          window.s_account = "wdgespcricinfo,wdgespge";
          window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>