<!DOCTYPE html><html lang="en"><head><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/EspnIcon/ESPNIcons.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee</title><meta name="title" content="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee"/><meta property="og:description" content="Javagal Srinath says the surface didn&#x27;t offer an even contest between bat and ball"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/335900/335928.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee"/><meta name="twitter:description" content="Javagal Srinath says the surface didn&#x27;t offer an even contest between bat and ball"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/335900/335928.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574?platform=amp"/><meta itemProp="name" content="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee"/><meta itemProp="description" content="Javagal Srinath says the surface didn&#x27;t offer an even contest between bat and ball"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/335900/335928.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-03-20T11:39:00+00:00"/><meta itemProp="dateModified" content="2022-03-20T11:43:10+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574","articleBody":"The pitch for the second India-Sri Lanka Test in Bengaluru, which finished inside three days, has been rated as \"below average\" by ICC match referee Javagal Srinath.An office bearer of the Karnataka State Cricket Association (KSCA) in the past, Srinath felt \"the pitch offered a lot of turn on the first day itself and though it improved with every session, in my view, it was not an even contest between bat and ball,\" as per an ICC media release.Twenty-six of the 39 wickets in the Test fell to spin. The first day accounted for 16 wickets, while days two and three produced 14 and nine, respectively.Shreyas Iyer, who was named Man of the Match for his twin half-centuries, felt the pitch was \"not that great\" during a press conference after his counterattacking 92 gave India a strong first-innings total.\"You saw the players who defended the ball, there was a lot of chance of nicking, and there was variable bounce on that wicket,\" Iyer said after the opening day.\"You can't just play very negatively on that wicket and just keep defending the ball. You've got to have that positive intent when you step out on the field. The wicket is not that great. It's obviously bowler-friendly.\"Srinath, the former India fast bowler, has submitted a report that has been forwarded to the BCCI. The venue, meanwhile, has received one demerit point under the ICC Pitch and Outfield Monitoring process.Demerit points remain active for a rolling five-year period. If a venue accumulates five demerit points, it will be suspended from hosting international cricket for a 12-month period.Bengaluru became the second venue in two weeks to receive a \"below average\" rating. Rawalpindi, which kickstarted Australia's first tour to Pakistan in 24 years, also received a similar rating from match referee Ranjan Madugalle after the Test produced 1187 runs for the loss of just 14 wickets over five days.While the Chinnaswamy surface offered variable bounce from day one, the Rawalpindi track \"hardly changed over the course of five days\" and that there had been \"no deterioration apart from the bounce getting slightly lower.\"For the record, India claimed the series 2-0, with Dimuth Karunaratne's fighting century in the fourth innings merely delaying the inevitable. The Test marked the first time Jasprit Bumrah picked up a five-for in a home Test.","articleSection":"Sri Lanka in India","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"},"headline":"Bengaluru pitch gets 'below average' rating from ICC match referee","description":"Javagal Srinath says the surface didn't offer an even contest between bat and ball","datePublished":"2022-03-20T11:39:00+00:00","dateModified":"2022-03-20T11:43:10+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/335900/335928.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="39"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/42075bce8f3e8011d1ab.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/42075bce8f3e8011d1ab.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.a34bc35f93b21c94cb12.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.dca3e8c1529e9a61542d.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-db0af5ae1ae6b49f058f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-4c53c5e7bca090762a2d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-bd97f07ead9f0d173155.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7665-43f0f0a5ee8ca7532482.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7225-905cdee081e24e71ec70.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/870-cbe8666600d25ba5416b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/481-df13bf098e363c92a53e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/StoryHomePage-d8f20ab4a182eed0435f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/TG6g2FAKc-RFIzYnSGxkd/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/TG6g2FAKc-RFIzYnSGxkd/_ssgManifest.js" defer=""></script></head><body><script>
    (function() {
      const theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';
      if (theme === 'DARK') {
        document.body?.classList?.add('dark');
      }
    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->5<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">PAK v AUS<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Women&#x27;s World Cup<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">CWC League 2<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">WI v ENG<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SA v BDESH<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><style>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</style><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"><div></div></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/australia-in-pakistan-2021-22-1288300/pakistan-vs-australia-3rd-test-1288312/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->3rd TEST</strong> • <!-- --> <!-- -->Lahore</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="AUS Flag" class="img img-lazy flag"/><p class="name">AUS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(19 ov)</span><span class="score">56/2</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="PAK Flag" class="img img-lazy flag"/><p class="name">PAK</p></div></div></div></div><div class="status-text"><span>Day 1 - Session 1: Australia chose to bat.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/australia-in-pakistan-2021-22-1288300/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/australia-in-pakistan-2021-22-1288300/pakistan-vs-australia-3rd-test-1288312/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/icc-women-s-world-cup-2021-22-1219028/pakistan-women-vs-west-indies-women-20th-match-1243927/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->20th Match<span class="text-uppercase"> •  <!-- -->WODI</span></strong> • <!-- --> <!-- -->Hamilton</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="WI-W Flag" class="img img-lazy flag"/><p class="name">WI-W</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(7.4/20 ov)</span><span class="score">29/1</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="PAK-W Flag" class="img img-lazy flag"/><p class="name">PAK-W</p></div></div></div></div><div class="status-text"><span>PAK Women chose to field.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/icc-women-s-world-cup-2021-22-1219028/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/icc-women-s-world-cup-2021-22-1219028/points-table-standings">Points Table</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/icc-women-s-world-cup-2021-22-1219028/pakistan-women-vs-west-indies-women-20th-match-1243927/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/world-cup-league-2-2019-2021-22-1196667/united-arab-emirates-vs-nepal-71st-match-1302627/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->71st Match<span class="text-uppercase"> •  <!-- -->ODI</span></strong> • <!-- --> <!-- -->Dubai (DSC)</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="UAE Flag" class="img img-lazy flag"/><p class="name">UAE</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(14.3/50 ov)</span><span class="score">47/0</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="NEPAL Flag" class="img img-lazy flag"/><p class="name">NEPAL</p></div></div></div></div><div class="status-text"><span>Nepal chose to field.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/world-cup-league-2-2019-2021-22-1196667/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/world-cup-league-2-2019-2021-22-1196667/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/england-tour-of-west-indies-2021-22-1256716/west-indies-vs-england-2nd-test-1256727/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->2nd TEST</strong> • <!-- --> <!-- -->Bridgetown</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="ENG Flag" class="img img-lazy flag"/><p class="name">ENG</p></div><div class="score-detail"><span class="score-info"></span><span class="score">507/9d<span> &amp; </span></span><span class="score">185/6d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="WI Flag" class="img img-lazy flag"/><p class="name">WI</p></div><div class="score-detail"><span class="score-info">(target 282)</span><span class="score">411<span> &amp; </span></span><span class="score">135/5</span></div></div></div></div><div class="status-text"><span>Match drawn</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/england-tour-of-west-indies-2021-22-1256716/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/england-tour-of-west-indies-2021-22-1256716/west-indies-vs-england-2nd-test-1256727/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/bangladesh-in-south-africa-2021-22-1277070/south-africa-vs-bangladesh-2nd-odi-1277098/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->2nd ODI</strong> • <!-- --> <!-- -->Johannesburg</span></div><div class="teams"><div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="BAN Flag" class="img img-lazy flag"/><p class="name">BAN</p></div><div class="score-detail"><span class="score-info"></span><span class="score">194/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SA Flag" class="img img-lazy flag"/><p class="name">SA</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(37.2/50 ov)</span><span class="score">195/3</span></div></div></div></div><div class="status-text"><span>South Africa won by 7 wickets (with 76 balls remaining)</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/bangladesh-in-south-africa-2021-22-1277070/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/bangladesh-in-south-africa-2021-22-1277070/south-africa-vs-bangladesh-2nd-odi-1277098/match-report">Report</a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Watch IPL Live">Watch IPL Live</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Women&#x27;s World Cup" href="/series/icc-women-s-world-cup-2021-22-1219028">Women&#x27;s World Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India v Sri Lanka" href="/series/sri-lanka-in-india-2021-22-1278665">India v Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh v Afghanistan" href="/series/afghanistan-in-bangladesh-2021-22-1299826">Bangladesh v Afghanistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand v Netherlands" href="/series/netherlands-in-new-zealand-2021-22-1288970">New Zealand v Netherlands</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="WI 4-Day" href="/series/west-indies-4-day-championship-2021-22-1300395">WI 4-Day</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2021-22-1270433">Sheffield Shield</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan Cup" href="/series/pakistan-cup-2021-22-1277308">Pakistan Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v England" href="/series/england-tour-of-west-indies-2021-22-1256716">West Indies v England</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan v Australia" href="/series/australia-in-pakistan-2021-22-1288300">Pakistan v Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa v Bangladesh" href="/series/bangladesh-in-south-africa-2021-22-1277070">South Africa v Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ranji Trophy" href="/series/ranji-trophy-2021-22-1280196">Ranji Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2022" href="/series/indian-premier-league-2022-1298423">IPL 2022</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ranji Trophy" href="/series/ranji-trophy-2021-22-1280196">Ranji Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Test Championship" href="/series/icc-world-test-championship-2021-2023-1268315">Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia Women" href="/team/australia-women-238">Australia Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India Women" href="/team/india-women-1812">India Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa Women" href="/team/south-africa-women-3328">South Africa Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh Women" href="/team/bangladesh-women-299037">Bangladesh Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand Women" href="/team/new-zealand-women-2563">New Zealand Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies Women" href="/team/west-indies-women-3816">West Indies Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="England Women" href="/team/england-women-975">England Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan Women" href="/team/pakistan-women-2971">Pakistan Women</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="News" href="/latest-cricket-news">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News Home" href="/latest-cricket-news">News Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Covid-19" href="/subject/covid-19-324">Covid-19</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ball-tampering" href="/subject/ball-tampering-25">Ball-tampering</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Technology in cricket" href="/subject/technology-in-cricket-18">Technology in cricket</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Racism" href="/subject/racism-99">Racism</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Features" href="/cricket-features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features Home" href="/cricket-features">Features Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/espncricinfo-writers-index">Writers</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Photo galleries" href="/gallery">Photo galleries</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="T20 Time Out" href="/video/genre/t20-time-out-221">T20 Time Out</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/video/genre/highlights-37">Highlights</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Auction 2022" href="/video/genre/ipl-2022-auction-248">Auction 2022</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="T20 Time Out Hindi" href="/video/genre/t20-time-out-hindi-236">T20 Time Out Hindi</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="T20 Time Out" href="/video/genre/t20-time-out-221">T20 Time Out</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/video/genre/fantasy-pick-85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Polite Enquiries" href="/video/genre/politeenquiries-119">Polite Enquiries</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/ci/engine/series/1249214.html?view=records">IPL 2021</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="AskCricinfo" href="/ask">AskCricinfo</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2022;type=year" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="2022 records">2022 records</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Players" href="/player">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown espn-plus-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="espn-plus" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png" alt="espn plus" class="img img-lazy"/></a></li><li class="nav-item dropdown"><a href="javascript:;" data-hover="" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India-Hindi" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">India-Hindi</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">United Kingdom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Global</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574#">United States</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"><div class="ad-placeholder wallpaper ad-wallpaper-745399"></div></div><div class="ad-placeholder overlay ad-overlay-80660"></div></div><section id="main-container"><div><style>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</style><div><div><div class=""><div></div><div class="ad-placeholder bannerTopRoW ad-bannertoprow-307451" style="min-width:10%;min-height:250px"></div></div></div><div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4 d-none d-lg-block"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar border"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1306574"><div data-id="1306574" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574" class="realStory">Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><div class=""><div class="ad-placeholder incontentstrip ad-incontentstrip-50765" style="min-width:10%;min-height:50px"></div></div><div class=""><div></div></div><div class=""><div class="ad-placeholder incontentRoW ad-incontentrow-829299" style="min-width:10%;min-height:250px"></div></div><div class=""><div></div></div><li class="story-menu-item story-menu-item-1306662"><div data-id="1306662" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/australia-in-pakistan-2021-22-1288300/pakistan-vs-australia-3rd-test-1288312/match-report-1" class="realStory">Unchanged Australia opt to bat, Pakistan bring in Naseem Shah for Faheem Ashraf</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Tristan Lavalette</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306656"><div data-id="1306656" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/pak-vs-aus-2022-3rd-test-emotional-azhar-ali-set-to-play-his-first-test-in-hometown-lahore-1306656" class="realStory">&#x27;Emotional&#x27; Azhar Ali set to play his first Test in hometown Lahore</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306405"><div data-id="1306405" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/pak-vs-aus-3rd-test-2022-is-abdullah-shafique-the-real-deal-1306405" class="realStory">Is Abdullah Shafique the real deal?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306350"><div data-id="1306350" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/pak-vs-aus-3rd-test-shaun-taits-agenda-getting-pakistan-bowlers-to-show-how-good-they-can-actually-be-1306350" class="realStory">Shaun Tait&#x27;s agenda - getting Pakistan bowlers to &#x27;show how good they can actually be&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306561"><div data-id="1306561" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/women-s-world-cup-2022-scenarios-england-stay-in-contention-for-semi-finals-new-zealand-almost-out-1306561" class="realStory">Women&#x27;s World Cup 2022 scenarios: England stay in contention for semi-finals, New Zealand almost out</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">S Rajesh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306669"><div data-id="1306669" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/icc-women-s-world-cup-2021-22-1219028/pakistan-women-vs-west-indies-women-20th-match-1243927/match-report" class="realStory">Muneeba, Amin in for Pakistan, who opt to bowl; West Indies make three changes</a></div><div class="news-feed_item-meta "><span class="timestamp">15min</span><span class="author">S Sudarshanan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306567"><div data-id="1306567" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/womens-world-cup-2022-south-africa-s-nerves-of-steal-1306567" class="realStory">WWC 2022: South Africa&#x27;s nerves of &#x27;steal&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">S Sudarshanan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306306"><div data-id="1306306" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wwc-2022-west-indies-quick-shamilia-connell-discharged-from-hospital-after-tests-results-clear-1306306" class="realStory">Shamilia Connell discharged from hospital after getting all-clear</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306647"><div data-id="1306647" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-in-west-indies-2022-saqib-mahmood-offers-desired-point-of-difference-with-hard-yards-on-debut-1306647" class="realStory">Saqib Mahmood offers England desired point of difference with hard yards on debut </a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class="author">Cameron Ponsonby</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306649"><div data-id="1306649" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-in-west-indies-2022-joe-root-praises-england-progress-as-kraigg-brathwaite-takes-pride-in-resilience-1306649" class="realStory">Joe Root praises England progress as Kraigg Brathwaite takes pride in resilience</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306624"><div data-id="1306624" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/england-tour-of-west-indies-2021-22-1256716/west-indies-vs-england-2nd-test-1256727/match-report-5" class="realStory">Kraigg Brathwaite thwarts England bid for victory</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306561"><div data-id="1306561" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/women-s-world-cup-2022-scenarios-england-stay-in-contention-for-semi-finals-new-zealand-almost-out-1306561" class="realStory">Women&#x27;s World Cup 2022 scenarios: England stay in contention for semi-finals, New Zealand almost out</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">S Rajesh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306547"><div data-id="1306547" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/shane-warne-s-funeral-takes-place-in-melbourne-1306547" class="realStory">Shane Warne&#x27;s funeral takes place in Melbourne</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class="author">AAP</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306625"><div data-id="1306625" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-ban-2nd-odi-tamim-iqbal-backs-out-of-form-mahmudullah-and-wants-afif-hossain-to-remain-at-no-7-1306625" class="realStory">Tamim backs out-of-form Mahmudullah and wants Afif to remain at No. 7</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306625"><div data-id="1306625" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-ban-2nd-odi-tamim-iqbal-backs-out-of-form-mahmudullah-and-wants-afif-hossain-to-remain-at-no-7-1306625" class="realStory">Tamim backs out-of-form Mahmudullah and wants Afif to remain at No. 7</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306552"><div data-id="1306552" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/bangladesh-in-south-africa-2021-22-1277070/south-africa-vs-bangladesh-2nd-odi-1277098/match-report" class="realStory">Rabada&#x27;s five-for, de Kock, Verreynne fifties help SA level series against Bangladesh</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306531"><div data-id="1306531" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-team-preview-punjab-kings-boasts-batting-muscle-but-bowling-lacks-international-experience-1306531" class="realStory">Punjab Kings boasts batting muscle but bowling lacks international experience</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Hemant Brar</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306550"><div data-id="1306550" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-team-preview-delhi-capitals-have-solid-first-xi-but-player-availability-a-concern-1306550" class="realStory">Delhi Capitals have solid first XI but player availability a concern</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Hemant Brar</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306402"><div data-id="1306402" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-lucknow-super-giants-team-preview-batting-depth-and-bowling-variety-give-lsg-formidable-first-xi-1306402" class="realStory">Depth, variety give Lucknow Super Giants formidable first XI</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class="author">Sreshth Shah</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306366"><div data-id="1306366" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-gujarat-titans-team-preview-middle-order-a-worry-but-rashid-khan-and-lockie-ferguson-lead-potent-attack-1306366" class="realStory">Middle order a worry but Rashid and Ferguson lead potent Titans attack</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Srinidhi Ramanujam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306462"><div data-id="1306462" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-kkr-shreyas-iyer-buys-into-kolkata-knight-riders-mindset-and-intensity-as-new-captain-1306462" class="realStory">Shreyas Iyer buys into Kolkata Knight Riders&#x27; &#x27;mindset&#x27; and &#x27;intensity&#x27; as new captain</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Deivarayan Muthu</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306060"><div data-id="1306060" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-the-big-questions-matthew-wade-to-open-for-titans-where-do-sunrisers-slot-in-nicholas-pooran-1306060" class="realStory">IPL 2022 big questions - Part II: Will Wade open for Titans? Where do Sunrisers slot in Pooran?</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">Nagraj Gollapudi and Gaurav Sundararaman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1306027"><div data-id="1306027" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2022-big-questions-how-do-csk-cope-without-deepak-chahar-where-does-virat-kohli-bat-for-rcb-1306027" class="realStory">IPL 2022 big questions - Part I: How do CSK cope without Deepak Chahar? Where does Kohli bat for RCB?</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">Nagraj Gollapudi and Gaurav Sundararaman</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1306574"><div class="anchor"></div><div><div><article class="article" data-id="1306574" data-src="/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"><div class="container"><div><div class="ad-placeholder instream ad-instream-517192"></div></div><header class="article-header"><a data-hover="News" class="article-genre text-uppercase" target="_self" rel="" href="/genre/news-1">News</a><h1>Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee</h1><p class="article-summary">Javagal Srinath says the surface didn't offer an even contest between bat and ball</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a data-hover="ESPNcricinfo staff" class="author-byline" target="_self" rel="" href="/author/espncricinfo-staff-1">ESPNcricinfo staff</a><span class="timestamp" data-behavior="date_time" data-date="2022-03-20T11:39:00.000Z">19 hrs ago</span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><figcaption class="photoCaption">Twenty-six of the 39 wickets in the Bengaluru Test fell to spin<!-- -->  <cite>BCCI</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/335900/335928.4.jpg","caption":"Twenty-six of the 39 wickets in the Bengaluru Test fell to spin"}</script></figure><div class="article-body"><ul data-id="1306574" data-name="Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fbengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574&amp;description=Bengaluru pitch gets &#x27;below average&#x27; rating from ICC match referee&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F335900%2F335928.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Bengaluru%20pitch%20gets%20&#x27;below%20average&#x27;%20rating%20from%20ICC%20match%20referee&amp;body=https://www.espncricinfo.com/story/bengaluru-pitch-gets-below-average-rating-from-icc-match-referee-1306574" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1306574" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><div></div><p class="content-html"><div>The pitch for the <a href="https://www.espncricinfo.com/series/sri-lanka-in-india-2021-22-1278665/india-vs-sri-lanka-2nd-test-1278683/full-scorecard">second India-Sri Lanka Test in Bengaluru</a>, which finished inside three days, has been rated as "below average" by ICC match referee <a href="http://www.espncricinfo.com/player/javagal-srinath-34105">Javagal Srinath</a>.</div></p><div></div><p class="content-html"><div>An office bearer of the Karnataka State Cricket Association (KSCA) in the past, Srinath felt "the pitch offered a lot of turn on the first day itself and though it improved with every session, in my view, it was not an even contest between bat and ball," as per an ICC media release.</div></p><div></div><p class="content-html"><div>Twenty-six of the 39 wickets in the Test fell to spin. The first day accounted for 16 wickets, while days two and three produced 14 and nine, respectively.</div></p><div></div><div><div><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/story/pak-vs-aus-2022-1st-test-rawalpindi-pitch-gets-below-average-rating-from-icc-match-referee-1304793"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Rawalpindi pitch gets &#x27;below average&#x27; rating</p></div></a></li></ul></aside></div></div><div></div><p class="content-html"><div><a href="http://www.espncricinfo.com/player/shreyas-iyer-642519">Shreyas Iyer</a>, who was named Man of the Match for his twin half-centuries, felt the pitch was "not that great" during a press conference after his counterattacking 92 gave India a strong first-innings total.</div></p><div></div><p class="content-html"><div>"You saw the players who defended the ball, there was a lot of chance of nicking, and there was variable bounce on that wicket," Iyer said after the opening day.</div></p><div></div><p class="content-html"><div>"You can't just play very negatively on that wicket and just keep defending the ball. You've got to have that positive intent when you step out on the field. The wicket is not that great. It's obviously bowler-friendly."</div></p><div></div><p class="content-html"><div>Srinath, the former India fast bowler, has submitted a report that has been forwarded to the BCCI. The venue, meanwhile, has received one demerit point under the ICC Pitch and Outfield Monitoring process.</div></p><div></div><p class="content-html"><div>Demerit points remain active for a rolling five-year period. If a venue accumulates five demerit points, it will be suspended from hosting international cricket for a 12-month period.</div></p><div></div><p class="content-html"><div>Bengaluru became the second venue in two weeks to receive a "below average" rating. Rawalpindi, which kickstarted Australia's first tour to Pakistan in 24 years, also <a href="https://www.espncricinfo.com/story/pak-vs-aus-2022-1st-test-rawalpindi-pitch-gets-below-average-rating-from-icc-match-referee-1304793">received a similar rating</a> from match referee Ranjan Madugalle after the Test produced 1187 runs for the loss of just 14 wickets over five days.</div></p><div></div><p class="content-html"><div>While the Chinnaswamy surface offered variable bounce from day one, the Rawalpindi track "hardly changed over the course of five days" and that there had been "no deterioration apart from the bounce getting slightly lower."</div></p><div></div><p class="content-html"><div>For the record, India claimed the series 2-0, with Dimuth Karunaratne's fighting century in the fourth innings merely delaying the inevitable. The Test marked the first time Jasprit Bumrah picked up a five-for in a home Test.</div></p><div class="my-3"><a href="https://www.espncricinfo.com/player/javagal-srinath-34105" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Javagal Srinath</div></a><a href="https://www.espncricinfo.com/player/shreyas-iyer-642519" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Shreyas Iyer</div></a><a href="https://www.espncricinfo.com/team/india-6" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">India</div></a><a href="https://www.espncricinfo.com/series/sri-lanka-in-india-2021-22-1278665/india-vs-sri-lanka-2nd-test-1278683/live-cricket-score" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">India vs Sri Lanka</div></a><a href="https://www.espncricinfo.com/series/sri-lanka-in-india-2021-22-1278665" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Sri Lanka in India</div></a><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2021-2023-1268315" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">ICC World Test Championship</div></a><a href="https://www.espncricinfo.com/ci/content/ground/57897.html" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">M.Chinnaswamy Stadium</div></a></div><div><div class="article-endcredit"><p></p></div></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1306574"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your California Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Personal Information</a><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="small" target="_blank" rel="noopener noreferrer">Feedback</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></div><div></div></section></section><div></div><div></div><div></div><div id="modalContainer"></div><div id="imageShareContainer"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>