<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              taken: true,
            },
            did: null,
          };

          let isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          if(hsci.consent.region === "emea") {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', event => {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.region === "emea") {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.18.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Syed Mushtaq Ali Trophy 2020-21 SMA Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;</title><meta name="title" content="Syed Mushtaq Ali Trophy 2020-21 SMA Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;"/><meta name="description" content="Baroda&#x27;s apex council said that Hooda has caused &quot;disrepute to the organisation&quot;"/><meta name="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;"/><meta property="og:description" content="Baroda&#x27;s apex council said that Hooda has caused &quot;disrepute to the organisation&quot;"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/310700/310717.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;"/><meta name="twitter:description" content="Baroda&#x27;s apex council said that Hooda has caused &quot;disrepute to the organisation&quot;"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/310700/310717.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779?platform=amp"/><meta itemProp="name" content="Syed Mushtaq Ali Trophy 2020-21 SMA Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;"/><meta itemProp="description" content="Baroda&#x27;s apex council said that Hooda has caused &quot;disrepute to the organisation&quot;"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/310700/310717.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Syed Mushtaq Ali Trophy 2020-21 SMA Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-01-21T17:51:54+00:00"/><meta itemProp="dateModified" content="2021-01-21T17:55:21+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779","articleBody":"\n\n\nBaroda allrounder Deepak Hooda has been suspended for the rest of the ongoing domestic season on grounds of \"indiscipline.\" The decision was taken on Thursday by the apex council of the Baroda Cricket Association.\n\nOn the eve of the Syed Mushtaq Ali Trophy, Hooda had left the Baroda squad after accusing state captain Krunal Pandya of \"bullying\" and using abusive language.   In its initial response, the BCA had reprimanded him, saying Hooda had put \"himself above the team.\"\n\n\n\n\nOn Thursday, BCA secretary Ajit Lele confirmed Hooda had been suspended for the rest of the season. \"The Apex Council decided to suspend him for indiscipline,\" Lele said.  As part of the review, the BCA had sought clarifications from both Pandya as well as head coach and the team manager. \"It was decided by the Apex council that Deepak Hooda has caused disrepute to the organisation and will not be considered to represent Baroda in the current domestic season,\" the BCA said in a media release.\n\nIrfan Pathan, the former India allrounder and Baroda captain, had said BCA's first response against Hooda was both \"shocking and disheartening\". According to Pathan, with teams operating out of bio-secure bubbles, it was important to pay attention to the \"mental health\" of players and incidents such as Hooda's could have \"adverse\" effect on the player.","articleSection":"Syed Mushtaq Ali Trophy","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"},"headline":"Baroda suspend Deepak Hooda for rest of season for 'indiscipline'","description":"Baroda's apex council said that Hooda has caused \"disrepute to the organisation\"","datePublished":"2021-01-21T17:51:54+00:00","dateModified":"2021-01-21T17:55:21+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"Nagraj Gollapudi"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/310700/310717.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="31"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/f49538e64d64a9ad01f9.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/f49538e64d64a9ad01f9.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/595731fd754176705f5c28367692596f99fd687a.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.078d233d22948504c73b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-754a7906baad9c48da49.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/fc7e3800.ea368b097d1e50bd8ec6.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.17e68e5def31a183f147.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ce2ded087853275a1ee2907ee4da83a06f6cf776.c79eb2a5c92986c67190.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/701ba67651f67511a02a5db45b5d2917c3cd36be.901f5ee6267a927fc17b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/96890aefb2f5ce90fff35601251b8acba233440f.b9d71f294cafe8ed6727.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/8d62b4a2596c7170f8a10704fbeb4987cb1be4b2.e79d201273a61837c8ab.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/648a5721aaad4cca4b64796100043e25413e4166.e5a0cb3fe4773902f572.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/b8882ff56cb13509f88404dd6b50ebe5bcc377cd.501cc8876d20f95f5279.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/b2f4228c48a47dc7b94836f90bf9e74731099dc5.0a8edf899eb060e80842.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/dd1b3b6854fec0906165c6a3b33ff63c36d1d3f2.040d60cc7b6a18cef0bc.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/820358f0563ef9bc3dcf1cca8e1b39e308245ce1.0ef852b08c593a1a215b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/6e5684ee4d2ef6f4055d76e96bcc7fc9716e3fa8.bfe6e96c898c08488a0a.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/3de66703be1e79a5921e1046c41e7a5440454980.c9dd9d6db7b0a88ced9c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d91e401a07e77d1224e25bf98de1edc74fdd62a6.2141e8bef903c9cf4344.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-f3ca180f95f190bfad69.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d735cee56327c92eef7dce5799096252c6834063.732fc40eab6a73b80eb6.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/019ed7c597589fd86a12dbecaeeb1ab1299d993b.79f026ba5711c31019ae.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->5<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Ireland in UAE<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SL v ENG<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">World Cup Super League<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">BBL<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard"><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/ireland-in-uae-2020-21-1244011/afghanistan-vs-ireland-1st-odi-1244013/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Sheikh Zayed Stadium, Abu Dhabi</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="AFG Flag" class="img flag"/><p class="name">AFG</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">287/9</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IRE Flag" class="img flag"/><p class="name">IRE</p></div><div class="score-detail"><span class="score-info">(50 ov, target 288)</span><span class="score">271/9</span></div></div></div><div class="status-text"><span>Afghanistan won by 16 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/england-in-sri-lanka-2020-21-1242951/sri-lanka-vs-england-2nd-test-1243016/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>22-jan-2021, 04:30 am</span></div><div class="description">Galle International Stadium, Galle</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Sri Lanka Flag" class="img flag"/><p class="name">Sri Lanka</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="England Flag" class="img flag"/><p class="name">England</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/world-cup-super-league-2020-2022-23-1227837/bangladesh-vs-west-indies-2nd-odi-1244023/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>22-jan-2021, 05:30 am</span></div><div class="description">Shere Bangla National Stadium, Dhaka</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Bangladesh Flag" class="img flag"/><p class="name">Bangladesh</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="West Indies Flag" class="img flag"/><p class="name">West Indies</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/big-bash-league-2020-21-1226769/hobart-hurricanes-vs-perth-scorchers-47th-match-1226834/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>22-jan-2021, 05:05 am</span></div><div class="description">Docklands Stadium, Melbourne</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Hobart Hurricanes Flag" class="img flag"/><p class="name">Hobart Hurricanes</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Perth Scorchers Flag" class="img flag"/><p class="name">Perth Scorchers</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/big-bash-league-2020-21-1226769/sydney-sixers-vs-sydney-thunder-48th-match-1226880/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>22-jan-2021, 08:15 am</span></div><div class="description">Adelaide Oval, Adelaide</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Sydney Sixers Flag" class="img flag"/><p class="name">Sydney Sixers</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Sydney Thunder Flag" class="img flag"/><p class="name">Sydney Thunder</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia v India" class="nav-link dropdown-item" target="_self" rel="" title="Australia v India" href="/series/india-in-australia-2020-21-1223867">Australia v India</a></li><li class="nav-item"><a data-hover="Pakistan v South Africa" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan v South Africa" href="/series/south-africa-in-pakistan-2020-21-1242968">Pakistan v South Africa</a></li><li class="nav-item"><a data-hover="India v England" class="nav-link dropdown-item" target="_self" rel="" title="India v England" href="/series/england-tour-of-india-2020-21-1243364">India v England</a></li><li class="nav-item"><a data-hover="Afghanistan v Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan v Ireland" href="/series/afghanistan-in-uae-2020-21-1244010">Afghanistan v Ireland</a></li><li class="nav-item"><a data-hover="Big Bash" class="nav-link dropdown-item" target="_self" rel="" title="Big Bash" href="/series/big-bash-league-2020-21-1226769">Big Bash</a></li><li class="nav-item"><a data-hover="Sheffield Shield" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2020-21-1233442">Sheffield Shield</a></li><li class="nav-item"><a data-hover="Quaid-e-Azam 2nd" class="nav-link dropdown-item" target="_self" rel="" title="Quaid-e-Azam 2nd" href="/series/quaid-e-azam-second-xi-2020-21-1231308/match-schedule-fixtures">Quaid-e-Azam 2nd</a></li><li class="nav-item"><a data-hover="Plunket Shield" class="nav-link dropdown-item" target="_self" rel="" title="Plunket Shield" href="/series/plunket-shield-2020-21-1234904">Plunket Shield</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Sri Lanka v England" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka v England" href="/series/england-in-sri-lanka-2020-21-1242951">Sri Lanka v England</a></li><li class="nav-item"><a data-hover="Bangladesh v West Indies" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh v West Indies" href="/series/west-indies-in-bdesh-2020-21-1244017">Bangladesh v West Indies</a></li><li class="nav-item"><a data-hover="UAE v Ireland" class="nav-link dropdown-item" target="_self" rel="" title="UAE v Ireland" href="/series/ireland-in-uae-2020-21-1244011">UAE v Ireland</a></li><li class="nav-item"><a data-hover="Pakistan Women in SA" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan Women in SA" href="/series/pakistan-women-in-sa-2020-21-1244840">Pakistan Women in SA</a></li><li class="nav-item"><a data-hover="Super Smash" class="nav-link dropdown-item" target="_self" rel="" title="Super Smash" href="/series/super-smash-2020-21-1233984">Super Smash</a></li><li class="nav-item"><a data-hover="Quaid-e-Azam" class="nav-link dropdown-item" target="_self" rel="" title="Quaid-e-Azam" href="/series/quaid-e-azam-trophy-2020-21-1231307">Quaid-e-Azam</a></li><li class="nav-item"><a data-hover="CSA 4-Day" class="nav-link dropdown-item" target="_self" rel="" title="CSA 4-Day" href="/series/4-day-franchise-series-2020-21-1235218">CSA 4-Day</a></li><li class="nav-item"><a data-hover="Ford Trophy" class="nav-link dropdown-item" target="_self" rel="" title="Ford Trophy" href="/series/the-ford-trophy-2020-21-1234905">Ford Trophy</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="" title="Videos">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos Home" class="nav-link dropdown-item" target="_parent" rel="" title="Videos Home">Videos Home</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/ci/content/video_audio/index.html?genre=85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/ci/content/video_audio/index.html?genre=166">Run Order</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/ci/content/video_audio/index.html?genre=218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/ci/content/video_audio/index.html?genre=200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/ci/content/video_audio/index.html?genre=1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/ci/content/video_audio/index.html?genre=46">Features</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/ci/content/video_audio/index.html?genre=2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Highlights" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/ci/content/video_audio/index.html?genre=37">Highlights</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/ci/content/video_audio/index.html?genre=119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="The Chatter" class="nav-link dropdown-item" target="_self" rel="" title="The Chatter" href="/ci/content/video_audio/index.html?genre=48">The Chatter</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/ci/content/video_audio/index.html?genre=191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/ci/content/video_audio/index.html?genre=34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/ci/content/video_audio/index.html?genre=9">Interviews</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/ci/content/video_audio/index.html?genre=155">Matchday</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2020;type=year" data-hover="2020 records" class="nav-link dropdown-item" target="_parent" rel="" title="2020 records">2020 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" title="Edition US" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://india.disneycareers.com/en/search-jobs/advanced-search" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"></div></div><section id="main-container"><div><div><div class=""></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1248779"><div data-id="1248779" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779" class="realStory">Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><div class=""></div><div class=""></div><div class=""></div><div class=""></div><li class="story-menu-item story-menu-item-1248684"><div data-id="1248684" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/world-cup-super-league-2020-2022-23-1227837/bangladesh-vs-west-indies-2nd-odi-1244023/match-preview" class="realStory">Bangladesh remain favourites against inexperienced West Indies</a></div><div class="news-feed_item-meta "><span class="timestamp">12h</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248737"><div data-id="1248737" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/bangladesh-vs-west-indies-alzarri-joseph-says-west-indies-have-to-play-harder-dig-deeper-1248737" class="realStory">Alzarri Joseph: West Indies &#x27;have to play harder, dig deeper&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1246966"><div data-id="1246966" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-ajinkya-rahane-glenn-maxwell-blessing-muzarabani-and-alyssa-healy-win-1246966" class="realStory">Ajinkya Rahane, Glenn Maxwell, Blessing Muzarabani and Alyssa Healy win ESPNcricinfo awards for 2020</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247874"><div data-id="1247874" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-test-batting-performance-ajinkya-rahane-112-vs-australia-1247874" class="realStory">Cappy takes charge</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248691"><div data-id="1248691" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-test-bowling-performance-josh-hazlewood-5-for-8-vs-india-1248691" class="realStory">The spell that felled India</a></div><div class="news-feed_item-meta "><span class="timestamp">11h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247691"><div data-id="1247691" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-womens-bowling-performance-poonam-yadav-4-for-19-vs-australia-1247691" class="realStory">Pint-sized punisher</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Annesha Ghosh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247645"><div data-id="1247645" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-odi-batting-performance-glenn-maxwell-108-vs-england-1247645" class="realStory">Leave it to Maxi</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247852"><div data-id="1247852" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-odi-bowling-performance-blessing-muzarabani-5-for-49-vs-pakistan-1247852" class="realStory">Super Over superhero</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1246952"><div data-id="1246952" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-t20i-batting-performance-jonny-bairstow-86-not-out-vs-south-africa-1246952" class="realStory">Jonny B (very) good</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247556"><div data-id="1247556" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-t20i-bowling-performance-lockie-ferguson-5-for-21-vs-west-indies-1247556" class="realStory">When speed is what you need, get Lockie</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Debayan Sen</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247646"><div data-id="1247646" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-women-s-batting-performance-alyssa-healy-75-vs-india-1247646" class="realStory">The innings that will launch a million dreams</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Alex Malcolm</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1247788"><div data-id="1247788" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-debutant-of-the-year-kyle-jamieson-1247788" class="realStory">The towering inferno</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1246962"><div data-id="1246962" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/espncricinfo-awards-2020-homepage-1246962" class="realStory">ESPNcricinfo Awards 2020</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author"></span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248694"><div data-id="1248694" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/england-in-sri-lanka-2020-21-1242951/sri-lanka-vs-england-2nd-test-1243016/match-preview" class="realStory">Reliability of Sri Lanka&#x27;s batting under scrutiny as England target 2-0 sweep</a></div><div class="news-feed_item-meta "><span class="timestamp">10h</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248709"><div data-id="1248709" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-in-sri-lanka-2021-james-anderson-recalled-in-place-of-stuart-broad-for-second-test-1248709" class="realStory">James Anderson recalled in place of Stuart Broad for second Test</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248658"><div data-id="1248658" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-in-sri-lanka-2021-joe-root-backs-zak-crawley-dom-sibley-to-grow-from-tough-initiation-1248658" class="realStory">Joe Root backs Zak Crawley, Dom Sibley to grow from tough initiation</a></div><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248580"><div data-id="1248580" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sl-vs-eng-angelo-mathews-felt-like-i-was-playing-against-stuart-broad-in-england-1248580" class="realStory">Angelo Mathews: &#x27;Felt like I was playing against Stuart Broad in England&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248649"><div data-id="1248649" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sri-lanka-vs-england-2nd-test-olly-stone-admits-previous-career-doubts-as-he-hopes-for-recall-1248649" class="realStory">Olly Stone admits previous career doubts as he hopes for recall</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">George Dobell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248527"><div data-id="1248527" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sri-lanka-vs-england-2020-21-kusal-mendis-dropped-by-sri-lanka-dimuth-karunaratne-ruled-out-with-injury-1248527" class="realStory">Kusal Mendis dropped by Sri Lanka, Dimuth Karunaratne ruled out with injury</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1248747"><div data-id="1248747" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/australia-vs-india-every-wicket-i-was-taking-i-was-dedicating-it-to-dad-the-story-of-mohammed-siraj-s-homecoming-1248747" class="realStory">&#x27;Every wicket I was taking I was dedicating it to dad&#x27; - The story of Mohammed Siraj&#x27;s homecoming</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1248779"><div class="anchor"></div><div><div><article class="article" data-id="1248779" data-src="/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"><div class="container"><div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;</h1><p class="article-summary">Baroda's apex council said that Hooda has caused "disrepute to the organisation"</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=23" data-hover="Nagraj Gollapudi" class="author-byline" target="_parent" rel="">Nagraj Gollapudi</a><span class="timestamp" data-behavior="date_time" data-date="2021-01-21T17:51:54.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">05:51 PM</span></span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><figcaption class="photoCaption">Deepak Hooda left the Baroda squad on the eve of their first game of the season<!-- -->  <cite>BCCI</cite></figcaption></figure><div class="article-body"><ul data-id="1248779" data-name="Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779&amp;text=Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsyed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779&amp;description=Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F310700%2F310717.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Baroda suspend Deepak Hooda for rest of season for &#x27;indiscipline&#x27;&amp;body=https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-sma-baroda-suspend-deepak-hooda-for-rest-of-season-for-indiscipline-1248779" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://espn.go.com/espn/print?id=30753700" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p>Baroda allrounder <a href="http://www.espncricinfo.com/india/content/player/497121.html">Deepak Hooda</a> has been suspended for the rest of the ongoing domestic season on grounds of "indiscipline." The decision was taken on Thursday by the apex council of the Baroda Cricket Association.</p><p>On the eve of the Syed Mushtaq Ali Trophy, Hooda had left the Baroda squad after accusing state captain <a href="http://www.espncricinfo.com/india/content/player/471342.html">Krunal Pandya</a> of <a href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2021-baroda-s-deepak-hooda-accuses-krunal-pandya-of-bullying-1247253">"bullying" and using abusive language</a>.   In its initial response, the BCA had <a href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2021-baroda-to-take-action-against-deepak-hooda-for-outburst-1247388">reprimanded him</a>, saying Hooda had put "himself above the team."</p><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/story/syed-mushtaq-ali-trophy-2021-baroda-to-take-action-against-deepak-hooda-for-outburst-1247388"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>Baroda to take action against Hooda for &#x27;outburst&#x27;</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/syed-mushtaq-ali-trophy-2020-21-irfan-pathan-wants-resolution-to-deepak-hooda-krunal-pandya-dispute-1247608"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>Irfan Pathan wants resolution to Hooda-Pandya dispute</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/syed-mushtaq-ali-trophy-2021-baroda-s-deepak-hooda-accuses-krunal-pandya-of-bullying-1247253"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>Hooda accuses Krunal Pandya of &#x27;bullying&#x27;</p></div></a></li></ul></aside><p>On Thursday, BCA secretary Ajit Lele confirmed Hooda had been suspended for the rest of the season. "The Apex Council decided to suspend him for indiscipline," Lele said.  As part of the review, the BCA had sought clarifications from both Pandya as well as head coach and the team manager. "It was decided by the Apex council that Deepak Hooda has caused disrepute to the organisation and will not be considered to represent Baroda in the current domestic season," the BCA said in a media release.</p><p>Irfan Pathan, the former India allrounder and Baroda captain, had said BCA's first response against Hooda was both <a href="https://www.espncricinfo.com/story/syed-mushtaq-ali-trophy-2020-21-irfan-pathan-wants-resolution-to-deepak-hooda-krunal-pandya-dispute-1247608">"shocking and disheartening"</a>. According to Pathan, with teams operating out of bio-secure bubbles, it was important to pay attention to the "mental health" of players and incidents such as Hooda's could have "adverse" effect on the player.</p><div class="article-endcredit"><p>Nagraj Gollapudi is news editor at ESPNcricinfo</p></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1248779"></div></div></div></div></article></div></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-365375e429a7c852075e.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/595731fd754176705f5c28367692596f99fd687a.694ca3e11a57e8a8837c.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.078d233d22948504c73b.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-754a7906baad9c48da49.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/fc7e3800.ea368b097d1e50bd8ec6.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.17e68e5def31a183f147.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ce2ded087853275a1ee2907ee4da83a06f6cf776.c79eb2a5c92986c67190.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/701ba67651f67511a02a5db45b5d2917c3cd36be.901f5ee6267a927fc17b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/96890aefb2f5ce90fff35601251b8acba233440f.b9d71f294cafe8ed6727.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8d62b4a2596c7170f8a10704fbeb4987cb1be4b2.e79d201273a61837c8ab.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/648a5721aaad4cca4b64796100043e25413e4166.e5a0cb3fe4773902f572.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/b8882ff56cb13509f88404dd6b50ebe5bcc377cd.501cc8876d20f95f5279.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/b2f4228c48a47dc7b94836f90bf9e74731099dc5.0a8edf899eb060e80842.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/dd1b3b6854fec0906165c6a3b33ff63c36d1d3f2.040d60cc7b6a18cef0bc.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/820358f0563ef9bc3dcf1cca8e1b39e308245ce1.0ef852b08c593a1a215b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6e5684ee4d2ef6f4055d76e96bcc7fc9716e3fa8.bfe6e96c898c08488a0a.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/3de66703be1e79a5921e1046c41e7a5440454980.c9dd9d6db7b0a88ced9c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d91e401a07e77d1224e25bf98de1edc74fdd62a6.2141e8bef903c9cf4344.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-f3ca180f95f190bfad69.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d735cee56327c92eef7dce5799096252c6834063.732fc40eab6a73b80eb6.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/019ed7c597589fd86a12dbecaeeb1ab1299d993b.79f026ba5711c31019ae.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/rTXqGOpH0F2_KbhCvPY4w/_ssgManifest.js" async=""></script><script type="text/javascript">

        let omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>