<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.3/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Ind vs SA 2022 - Shreyas Iyer, Umesh Yadav, Shahbaz Ahmed brought into India squad for South Africa T20Is</title><meta name="title" content="Ind vs SA 2022 - Shreyas Iyer, Umesh Yadav, Shahbaz Ahmed brought into India squad for South Africa T20Is"/><meta name="description" content="Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Shreyas, Umesh, Shahbaz brought into India squad for South Africa T20Is"/><meta property="og:description" content="Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/343800/343883.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Shreyas, Umesh, Shahbaz brought into India squad for South Africa T20Is"/><meta name="twitter:description" content="Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/343800/343883.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991?platform=amp"/><meta itemProp="name" content="Ind vs SA 2022 - Shreyas Iyer, Umesh Yadav, Shahbaz Ahmed brought into India squad for South Africa T20Is"/><meta itemProp="description" content="Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/343800/343883.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Ind vs SA 2022 - Shreyas Iyer, Umesh Yadav, Shahbaz Ahmed brought into India squad for South Africa T20Is"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-09-28T06:50:00+00:00"/><meta itemProp="dateModified" content="2022-09-28T07:06:23+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991","articleBody":"Shreyas Iyer, a travelling reserve for India for the upcoming men's T20 World Cup in Australia, has been drafted in as a replacement for the injured Deepak Hooda for the three-T20I series against South Africa starting later today in Thiruvananthapuram.Hardik Pandya and Bhuvneshwar Kumar are also out of the series, with the BCCI confirming that they will undergo \"conditioning-related work\" at the National Cricket Academy (NCA) in Bengaluru. Hooda is also at the NCA for what the BCCI called \"further management of his injury\".Hooda, part of India's 15-member T20 World Cup squad, is understood to have picked up a back injury at training during the recent T20I series against Australia. He was unavailable for the series decider in Hyderabad last Sunday as a result.Arshdeep Singh, who was rested for the three T20Is against Australia, has linked up with the India T20I squad in Thiruvananthapuram.Meanwhile, Mohammed Shami is yet to fully recover from a bout of Covid-19 that had earlier ruled him out of the Australia T20Is. He will miss out on the South Africa T20Is too. Umesh Yadav, who was named Shami's replacement for the Australia series, has been included in the squad for the T20Is against South Africa.Shahbaz Ahmed, the uncapped left-arm-spin-bowling allrounder, has been added to the squad too. This will be his second stint with the national team, after he had been called up earlier during the Zimbabwe ODIs in July in place of the injured Washington Sundar.He heads into the series on the back of a short stint with India A during the home series against New Zealand A. Prior to that, he was part of East Zone's Duleep Trophy squad, where he picked up a five-for and scored a half-century in his team's only appearance in the first-class competition.","articleSection":"South Africa in India","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991"},"headline":"Shreyas, Umesh, Shahbaz brought into India squad for South Africa T20Is","description":"Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons","datePublished":"2022-09-28T06:50:00+00:00","dateModified":"2022-09-28T07:06:23+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/343800/343883.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="66"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/e5bfa67f1cc49151cd6a.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/e5bfa67f1cc49151cd6a.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.4493d64b3986b41f9c05.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-9c69cfdbd2562804a04a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-fc386d0454ae10dafb87.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-d3b5aea10573318765e1.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-61c909ae4369b51394ff.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/649-0eff211581d4b96fdf6c.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-a901bc2f774acd0e5795.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8327-a861583b5d6be9bd070b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/CiStoryHomePage-686d3625f79ba44bcb01.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/DhNJQdmshNTW5Z5jgm0S0/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/DhNJQdmshNTW5Z5jgm0S0/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-785679"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-pt-2 ds-min-h-[182px]"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-bold ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Matches<!-- --> <span>(<!-- -->22<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>IND v SA<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Marsh Cup<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>PAK v ENG<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>CPL<!-- --> <span>(<!-- -->3<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>County DIV1<!-- --> <span>(<!-- -->5<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>County DIV2<!-- --> <span>(<!-- -->4<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>WI-W v NZ-W<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Road Safety<!-- --> <span>(<!-- -->3<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>UAE v BAN<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Legends League<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>NZ-A in IND<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/south-africa-in-india-2022-23-1327499/india-vs-south-africa-1st-t20i-1327506/match-preview" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 1:30 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->1st T20I</span> • <!-- --> <!-- -->Thiruvananthapuram</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="India"><img width="20" height="20" alt="India Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313100/313128.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">India</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="South Africa"><img width="20" height="20" alt="South Africa Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313100/313125.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">South Africa</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match starts in <b> 5 </b> hrs <b> 16 </b> mins</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/south-africa-in-india-2022-23-1327499/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/south-africa-in-india-2022-23-1327499/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/south-africa-in-india-2022-23-1327499" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/the-marsh-cup-2022-23-1322366/south-australia-vs-tasmania-4th-match-1322377/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Live</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Marsh Cup<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Brisbane</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SOA"><img width="20" height="20" alt="SOA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313234.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">SOA</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">220</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="TAS"><img width="20" height="20" alt="TAS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313235.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">TAS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(7/50 ov, T:221) </span><strong class="">33/0</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Tasmania need 188 runs from 43 overs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/the-marsh-cup-2022-23-1322366/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/the-marsh-cup-2022-23-1322366/south-australia-vs-tasmania-4th-match-1322377/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/the-marsh-cup-2022-23-1322366" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/england-in-pakistan-2022-1327226/pakistan-vs-england-5th-t20i-1327232/match-preview" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 2:30 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->5th T20I</span> • <!-- --> <!-- -->Lahore</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Pakistan"><img width="20" height="20" alt="Pakistan Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313100/313129.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Pakistan</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="England"><img width="20" height="20" alt="England Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313100/313114.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">England</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/england-in-pakistan-2022-1327226/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/england-in-pakistan-2022-1327226/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/england-in-pakistan-2022-1327226" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/caribbean-premier-league-2022-1320379/jamaica-tallawahs-vs-st-lucia-kings-eliminator-1323175/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->CPL<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Providence</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="JT"><img width="20" height="20" alt="JT Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313400/313483.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">JT</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">148/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SLK"><img width="20" height="20" alt="SLK Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/325900/325975.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SLK</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(18/20 ov, T:149) </span><strong class="">115</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Tallawahs won by 33 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/caribbean-premier-league-2022-1320379/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/caribbean-premier-league-2022-1320379/jamaica-tallawahs-vs-st-lucia-kings-eliminator-1323175/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/caribbean-premier-league-2022-1320379/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/caribbean-premier-league-2022-1320379" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-one-2022-1297650/kent-vs-somerset-1297785/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV1<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Canterbury</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SOM"><img width="20" height="20" alt="SOM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313276.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">SOM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">202</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="KENT"><img width="20" height="20" alt="KENT Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313268.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">KENT</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(88 ov) </span><strong class="">405/7</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Kent lead by 203 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-one-2022-1297650/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-one-2022-1297650/kent-vs-somerset-1297785/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-one-2022-1297650/kent-vs-somerset-1297785/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-one-2022-1297650" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-one-2022-1297650/yorkshire-vs-gloucestershire-1297790/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV1<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Leeds</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="GLOUC"><img width="20" height="20" alt="GLOUC Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313265.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">GLOUC</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(60 ov) </span><strong class="ds-text-ui-typo-mid">190<span> &amp; </span></strong><strong class="">204/6</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="YORKS"><img width="20" height="20" alt="YORKS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313281.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">YORKS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">183</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Gloucs lead by 211 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-one-2022-1297650/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-one-2022-1297650/yorkshire-vs-gloucestershire-1297790/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-one-2022-1297650/yorkshire-vs-gloucestershire-1297790/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-one-2022-1297650" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-one-2022-1297650/warwickshire-vs-hampshire-1297791/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV1<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Birmingham</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="WARKS"><img width="20" height="20" alt="WARKS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313279.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">WARKS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">272/4d</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="HANTS"><img width="20" height="20" alt="HANTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313267.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">HANTS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(3.1 ov) </span><strong class="">4/0</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Hampshire trail by 268 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-one-2022-1297650/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-one-2022-1297650/warwickshire-vs-hampshire-1297791/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-one-2022-1297650/warwickshire-vs-hampshire-1297791/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-one-2022-1297650" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-one-2022-1297650/lancashire-vs-surrey-1297792/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV1<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Manchester</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="LANCS"><img width="20" height="20" alt="LANCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313271.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">LANCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">512</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SURR"><img width="20" height="20" alt="SURR Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313277.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SURR</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(49 ov) </span><strong class="">123/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Surrey trail by 389 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-one-2022-1297650/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-one-2022-1297650/lancashire-vs-surrey-1297792/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-one-2022-1297650/lancashire-vs-surrey-1297792/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-one-2022-1297650" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-one-2022-1297650/northamptonshire-vs-essex-1297793/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV1<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Northampton</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="ESSEX"><img width="20" height="20" alt="ESSEX Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313263.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">ESSEX</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">263</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NHNTS"><img width="20" height="20" alt="NHNTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/337600/337638.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NHNTS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(17 ov) </span><strong class="">32/2</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Northants trail by 231 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-one-2022-1297650/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-one-2022-1297650/northamptonshire-vs-essex-1297793/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-one-2022-1297650/northamptonshire-vs-essex-1297793/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-one-2022-1297650" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-two-2022-1310355/worcestershire-vs-middlesex-1297786/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Worcester</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="WORCS"><img width="20" height="20" alt="WORCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313280.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">WORCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">225</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="MIDDX"><img width="20" height="20" alt="MIDDX Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313273.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">MIDDX</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(44 ov) </span><strong class="">146/2</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Middlesex trail by 79 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-two-2022-1310355/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-two-2022-1310355/worcestershire-vs-middlesex-1297786/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-two-2022-1310355/worcestershire-vs-middlesex-1297786/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-two-2022-1310355" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-two-2022-1310355/sussex-vs-glamorgan-1297787/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Hove</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="GLAM"><img width="20" height="20" alt="GLAM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313264.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">GLAM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">533/9d</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SUSS"><img width="20" height="20" alt="SUSS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313278.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SUSS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(14 ov) </span><strong class="">88/1</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Sussex trail by 445 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-two-2022-1310355/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-two-2022-1310355/sussex-vs-glamorgan-1297787/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-two-2022-1310355/sussex-vs-glamorgan-1297787/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-two-2022-1310355" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-two-2022-1310355/nottinghamshire-vs-durham-1297788/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Nottingham</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NOTTS"><img width="20" height="20" alt="NOTTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313275.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">NOTTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">662/5d</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="DURH"><img width="20" height="20" alt="DURH Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313255.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">DURH</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(16.2 ov) </span><strong class="">53/2</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Durham trail by 609 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-two-2022-1310355/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-two-2022-1310355/nottinghamshire-vs-durham-1297788/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-two-2022-1310355/nottinghamshire-vs-durham-1297788/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-two-2022-1310355" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/county-championship-division-two-2022-1310355/derbyshire-vs-leicestershire-1297789/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->County DIV2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Derby</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="LEICS"><img width="20" height="20" alt="LEICS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313272.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">LEICS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">249</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="DERBS"><img width="20" height="20" alt="DERBS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313200/313254.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">DERBS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(114 ov) </span><strong class="">356/2</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - Derbyshire lead by 107 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/county-championship-division-two-2022-1310355/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/county-championship-division-two-2022-1310355/derbyshire-vs-leicestershire-1297789/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/county-championship-division-two-2022-1310355/derbyshire-vs-leicestershire-1297789/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/county-championship-division-two-2022-1310355" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/new-zealand-women-in-west-indies-2022-1334403/west-indies-women-vs-new-zealand-women-1st-t20i-1334415/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 5:30 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->1st T20I</span> • <!-- --> <!-- -->North Sound</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="West Indies Women"><img width="20" height="20" alt="West Indies Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/317600/317615.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">West Indies Women</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="New Zealand Women"><img width="20" height="20" alt="New Zealand Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/340500/340505.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">New Zealand Women</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/new-zealand-women-in-west-indies-2022-1334403/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/new-zealand-women-in-west-indies-2022-1334403/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="https://www.espn.com/watch/player?id=a056db40-4b71-4856-84e1-005245b26c82
" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Watch Live</span></a><a href="/series/new-zealand-women-in-west-indies-2022-1334403" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="15" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/road-safety-world-series-2022-1333715/india-legends-vs-australia-legends-1st-semi-final-1333745/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 2:00 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Road Safety</span> • <!-- --> <!-- -->Raipur</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="India Legends"><img width="20" height="20" alt="India Legends Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/317600/317655.jpg"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">India Legends</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Australia Legends"><img width="20" height="20" alt="Australia Legends Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/346100/346146.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Australia Legends</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match starts in <b> 5 </b> hrs <b> 46 </b> mins</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/road-safety-world-series-2022-1333715/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/road-safety-world-series-2022-1333715/india-legends-vs-australia-legends-1st-semi-final-1333745/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/road-safety-world-series-2022-1333715/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/road-safety-world-series-2022-1333715" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="16" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/caribbean-premier-league-2022-1320379/guyana-amazon-warriors-vs-jamaica-tallawahs-qualifier-2-1323176/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 11:00 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->CPL<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Providence</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Guyana Amazon Warriors"><img width="20" height="20" alt="Guyana Amazon Warriors Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313400/313482.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Guyana Amazon Warriors</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Jamaica Tallawahs"><img width="20" height="20" alt="Jamaica Tallawahs Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313400/313483.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Jamaica Tallawahs</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/caribbean-premier-league-2022-1320379/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/caribbean-premier-league-2022-1320379/guyana-amazon-warriors-vs-jamaica-tallawahs-qualifier-2-1323176/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/caribbean-premier-league-2022-1320379/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/caribbean-premier-league-2022-1320379" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="17" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/bangladesh-in-united-arab-emirates-2022-1327268/united-arab-emirates-vs-bangladesh-2nd-t20i-1336032/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Dubai (DSC)</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BAN"><img width="20" height="20" alt="BAN Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/341400/341456.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BAN</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">169/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="UAE"><img width="20" height="20" alt="UAE Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313100/313147.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">UAE</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:170) </span><strong class="">137/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Bangladesh won by 32 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/bangladesh-in-united-arab-emirates-2022-1327268/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/bangladesh-in-united-arab-emirates-2022-1327268/united-arab-emirates-vs-bangladesh-2nd-t20i-1336032/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/bangladesh-in-united-arab-emirates-2022-1327268" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="18" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/road-safety-world-series-2022-1333715/australia-legends-vs-england-legends-20th-match-1333744/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Road Safety</span> • <!-- --> <!-- -->Raipur</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="ENG-L"><img width="20" height="20" alt="ENG-L Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/317500/317576.jpg"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">ENG-L</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">160/6</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="AUS-L"><img width="20" height="20" alt="AUS-L Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/346100/346146.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">AUS-L</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(13.4/20 ov, T:161) </span><strong class="">164/4</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>AUS Legends won by 6 wickets (with 38 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/road-safety-world-series-2022-1333715/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/road-safety-world-series-2022-1333715/australia-legends-vs-england-legends-20th-match-1333744/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/road-safety-world-series-2022-1333715/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/road-safety-world-series-2022-1333715" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="19" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/legends-league-cricket-2022-1334551/bhilwara-kings-vs-gujarat-giants-9th-match-1334567/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Legends League</span> • <!-- --> <!-- -->Cuttack</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BK"><img width="20" height="20" alt="BK Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/345900/345970.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BK</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">222/4</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="GG"><img width="20" height="20" alt="GG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/345900/345972.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">GG</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(19.4/20 ov, T:223) </span><strong class="">165</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Kings won by 57 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/legends-league-cricket-2022-1334551/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/legends-league-cricket-2022-1334551/bhilwara-kings-vs-gujarat-giants-9th-match-1334567/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/legends-league-cricket-2022-1334551/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/legends-league-cricket-2022-1334551" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="20" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/new-zealand-a-in-india-2022-1329818/india-a-vs-new-zealand-a-3rd-unofficial-odi-1329826/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->3rd Unofficial ODI</span> • <!-- --> <!-- -->Chennai</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="IND-A"><img width="20" height="20" alt="IND-A Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313300/313306.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">IND-A</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">284</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NZ-A"><img width="20" height="20" alt="NZ-A Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313300/313333.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NZ-A</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(38.3/50 ov, T:285) </span><strong class="">178</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>India A won by 106 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/new-zealand-a-in-india-2022-1329818/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/new-zealand-a-in-india-2022-1329818/india-a-vs-new-zealand-a-3rd-unofficial-odi-1329826/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/new-zealand-a-in-india-2022-1329818" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="21" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/caribbean-premier-league-2022-1320379/guyana-amazon-warriors-vs-barbados-royals-qualifier-1-1323174/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->CPL<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Providence</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BR"><img width="20" height="20" alt="BR Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/325900/325974.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BR</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">195/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="GAW"><img width="20" height="20" alt="GAW Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/313400/313482.logo.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">GAW</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(17.4/20 ov, T:196) </span><strong class="">108</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Royals won by 87 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/caribbean-premier-league-2022-1320379/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/caribbean-premier-league-2022-1320379/guyana-amazon-warriors-vs-barbados-royals-qualifier-1-1323174/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/caribbean-premier-league-2022-1320379/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/caribbean-premier-league-2022-1320379" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="22" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/road-safety-world-series-2022-1333715/bangladesh-legends-vs-sri-lanka-legends-19th-match-1333743/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Road Safety</span> • <!-- --> <!-- -->Raipur</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SL-L"><img width="20" height="20" alt="SL-L Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/317500/317573.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SL-L</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">213/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BAN-L"><img width="20" height="20" alt="BAN-L Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://img1.hscicdn.com/image/upload/f_auto,t_ds_square_w_80/lsci/db/PICTURES/CMS/317500/317575.jpg"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BAN-L</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:214) </span><strong class="">143/8</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>SL Legends won by 70 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/road-safety-world-series-2022-1333715/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/road-safety-world-series-2022-1333715/bangladesh-legends-vs-sri-lanka-legends-19th-match-1333743/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/road-safety-world-series-2022-1333715/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/road-safety-world-series-2022-1333715" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-982466"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 ds-pt-4"><div class="ds-mb-2"><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-642870" style="min-width:10%;min-height:90px"></aside></div><aside></aside><div class="ds-flex ds-space-x-5"><div class="ds-flex-none" style="width:302px"><div class="ds-relative ds-left-5 ds-top-6"><aside class="ci-recent-stories" id="side"><div style="min-height:0px"><div class="ds-sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><div class="ds-bg-fill-content-prime ds-rounded-l-xl"><ul class="ds-pt-4 ds-pb-9"><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336991"><div data-id="1336991"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991">Shreyas, Umesh, Shahbaz brought into India squad for South Africa T20Is</a></div><div class="ds-text-tight-xs"><span class="timestamp">1h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li><aside class="ad-placeholder incontentstrip ad-incontentstrip-780137" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-555982" style="min-width:10%;min-height:250px"></aside><aside></aside></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336849"><div data-id="1336849"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-1st-t20i-r-ashwin-or-axar-patel-either-selection-reflects-india-squad-depth-1336849">Being left-handers&#x27; kryptonite could see R Ashwin edge Axar Patel out</a></div><div class="ds-text-tight-xs"><span class="timestamp">17h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Karthik Krishnaswamy</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335983"><div data-id="1335983"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-23-mark-boucher-unfazed-as-south-africa-face-juggling-act-between-two-world-cups-1335983">Boucher unfazed as South Africa face juggling act between two World Cups</a></div><div class="ds-text-tight-xs"><span class="timestamp">5d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Ashish Pant</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336813"><div data-id="1336813"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/south-africa-in-india-2022-23-1327499/india-vs-south-africa-1st-t20i-1327506/match-preview">A potential free hit for India and South Africa </a></div><div class="ds-text-tight-xs"><span class="timestamp">19h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alagappan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336835"><div data-id="1336835"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-1st-t20i-temba-bavuma-battling-a-sea-of-uncontrollables-1336835">Temba Bavuma battling a sea of uncontrollables</a></div><div class="ds-text-tight-xs"><span class="timestamp">19h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Karthik Krishnaswamy</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336798"><div data-id="1336798"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-aus-3rd-t20i-hyderabad-i-won-t-just-sit-out-suryakumar-yadav-overcomes-illness-to-give-india-series-win-1336798">&#x27;I won&#x27;t just sit out&#x27; - Suryakumar overcomes illness to give India series win</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336745"><div data-id="1336745"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/cpl-2022-barbados-royals-role-clarity-strong-powerplay-and-other-reasons-in-ruling-cpl-2022-1336745">Role clarity, strong powerplay and other reasons why Barbados Royals are ruling CPL 2022</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336471"><div data-id="1336471"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/cpl-2022-jason-holder-i-mark-myself-pretty-hard-after-a-performance-but-i-don-t-beat-myself-up-1336471">Holder: &#x27;I mark myself pretty hard after a performance but I don&#x27;t beat myself up&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">2d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336933"><div data-id="1336933"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/cameron-green-retained-for-west-indies-t20s-as-australia-take-cautious-approach-ahead-of-world-cup-1336933">Green retained for West Indies T20Is as Australia take cautious approach ahead of World Cup</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336919"><div data-id="1336919"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/lv-insurance-championship-zak-crawley-it-s-been-the-worst-summer-i-ve-ever-had-1336919">Zak Crawley: &#x27;It&#x27;s been the worst summer I&#x27;ve ever had&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">10h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336835"><div data-id="1336835"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-1st-t20i-temba-bavuma-battling-a-sea-of-uncontrollables-1336835">Temba Bavuma battling a sea of uncontrollables</a></div><div class="ds-text-tight-xs"><span class="timestamp">19h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Karthik Krishnaswamy</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336856"><div data-id="1336856"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ecb-offers-to-host-test-series-between-india-and-pakistan-1336856">ECB offers to host Test series between India and Pakistan</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336806"><div data-id="1336806"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/icc-womens-odi-rankings-jhulan-goswami-fifth-among-bowlers-hayley-matthews-no-1-among-allrounders-1336806">Goswami finishes as fifth-ranked bowler in ODIs, Matthews rises to No. 1 among allrounders</a></div><div class="ds-text-tight-xs"><span class="timestamp">22h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336786"><div data-id="1336786"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/darren-stevens-im-performing-at-the-highest-level-i-ve-ever-played-at-so-why-stop-1336786">Darren Stevens: &#x27;I&#x27;m performing at the highest level I&#x27;ve ever played at, so why stop?&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">3h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Valkerie Baynes</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336839"><div data-id="1336839"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/england-in-pakistan-2022-1327226/pakistan-vs-england-5th-t20i-1327232/match-preview">Dominant versus indomitable as Lahore leg of T20I series beckons </a></div><div class="ds-text-tight-xs"><span class="timestamp">18h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Miller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336851"><div data-id="1336851"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-5th-t20i-moeen-ali-liam-livingstone-likely-to-be-undercooked-for-t20-world-cup-following-ankle-injury-1336851">Moeen Ali: Liam Livingstone likely to be &#x27;undercooked&#x27; for T20 World Cup following ankle injury</a></div><div class="ds-text-tight-xs"><span class="timestamp">17h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336699"><div data-id="1336699"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-t20i-series-jos-buttler-still-a-while-off-from-return-in-lahore-leg-of-t20i-series-1336699">Jos Buttler &#x27;still a while off&#x27; from return in Lahore leg of T20I series</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336504"><div data-id="1336504"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/england-in-pakistan-2022-1327226/pakistan-vs-england-4th-t20i-1327231/match-report">Haris Rauf closes out a thriller as Pakistan square series in three-run win</a></div><div class="ds-text-tight-xs"><span class="timestamp">2d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Danyal Rasool</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336856"><div data-id="1336856"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ecb-offers-to-host-test-series-between-india-and-pakistan-1336856">ECB offers to host Test series between India and Pakistan</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336374"><div data-id="1336374"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-2022-englands-visit-to-karachi-the-cricket-city-1336374">England&#x27;s visit to cricket city</a></div><div class="ds-text-tight-xs"><span class="timestamp">3d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1336207"><div data-id="1336207"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/farewell-jhulan-goswami-the-link-between-two-ages-of-indian-womens-cricket-1336207">Farewell Jhulan Goswami, the link between two ages of Indian women&#x27;s cricket</a></div><div class="ds-text-tight-xs"><span class="timestamp">4d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Shashank Kishore</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335645"><div data-id="1335645"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/shelley-nitschke-inbox-rachael-haynes-replacement-new-leaders-and-sustaining-success-1335645">Nitschke&#x27;s inbox: Haynes&#x27; replacement, new leaders and sustaining success</a></div><div class="ds-text-tight-xs"><span class="timestamp">7d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew McGlashan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335486"><div data-id="1335486"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ask-steven-what-is-the-biggest-difference-between-player-numbers-in-the-same-test-team-1335486">What is the biggest difference between player numbers in the same Test team?</a></div><div class="ds-text-tight-xs"><span class="timestamp">8d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Steven Lynch</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335530"><div data-id="1335530"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/wi-vs-nz-2022-amelia-kerr-interview-your-mind-is-a-muscle-you-have-to-look-after-it-1335530">Amelia Kerr: &#x27;Your mind is a muscle, and you have to look after it&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">8d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">S Sudarshanan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335476"><div data-id="1335476"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-2022-how-the-psl-helped-bring-about-england-s-return-to-pakistan-1335476">How the PSL helped bring about England&#x27;s return to Pakistan</a></div><div class="ds-text-tight-xs"><span class="timestamp">9d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335140"><div data-id="1335140"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/jhulan-goswami-s-career-is-ending-but-her-intensity-is-still-at-max-1335140">Jhulan Goswami&#x27;s career is ending, but her intensity is still at max</a></div><div class="ds-text-tight-xs"><span class="timestamp">11d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Annesha Ghosh</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1335243"><div data-id="1335243"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-t20i-series-alex-hales-i-thought-my-chance-would-never-come-again-1335243">Alex Hales: &#x27;I thought my chance would never come again&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">11d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1334719"><div data-id="1334719"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/the-light-roller-why-brendon-mccullum-is-more-of-a-cricket-god-than-you-think-1334719">Why Baz is more of a cricket god than you think</a></div><div class="ds-text-tight-xs"><span class="timestamp">13d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alan Gardner</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1334379"><div data-id="1334379"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/anatomy-of-a-miracle-how-sri-lanka-won-an-asia-cup-they-shouldn-t-have-1334379">Anatomy of a miracle: how Sri Lanka won an Asia Cup they shouldn&#x27;t have</a></div><div class="ds-text-tight-xs"><span class="timestamp">15d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Fidel Fernando</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1334026"><div data-id="1334026"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ian-chappell-when-is-the-right-time-to-blood-a-player-1334026">When is the right time to blood a player? </a></div><div class="ds-text-tight-xs"><span class="timestamp">17d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Ian Chappell</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1332797"><div data-id="1332797"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/anantha-narayanan-how-often-has-conservative-batting-cost-teams-odi-wins-1332797">How often has conservative batting cost teams ODI (and Test) wins?</a></div><div class="ds-text-tight-xs"><span class="timestamp">18d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Anantha Narayanan</span></div></div></li></div></ul></div></div></div></aside></div></div><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-pb-8"><div><div><div class="ds-bg-fill-content-prime ds-border ds-border-line ds-rounded-xl ds-mb-4 ds-p-10 " id="section-1336991"><div class="anchor"></div><div><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1336991" data-src="/story/ind-vs-sa-2022-shreyas-iyer-umesh-yadav-shahbaz-ahmed-brought-into-india-squad-for-south-africa-t20is-1336991"><div><div><div><aside class="ad-placeholder instream ad-instream-443317"></aside></div></div><header><a href="/genre/news-1" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-bold ds-text-ui-typo-primary hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block ds-uppercase ds-mb-4">News</span></a><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">Shreyas, Umesh, Shahbaz brought into India squad for South Africa T20Is</h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>Arshdeep has linked up with the main squad, while Hooda, Hardik and Bhuvneshwar are at the NCA for different reasons</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><div class=""><a href="/author/espncricinfo-staff-1" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-medium ds-text-ui-typo ds-underline ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block ds-mb-1 ds-leading-none">ESPNcricinfo staff</span></a><div class="ds-leading-3" data-behavior="date_time" data-date="2022-09-28T06:50:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">1 hr ago</span></div></div></div><div></div></div><figure class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div class="ds-cursor-pointer ds-rounded-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-xl"><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-relative"><img alt="Shreyas Iyer shapes up for the pull, West Indies vs India, 5th T20I, Lauderhill, August 7, 2022
" class="ds-rounded-t-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></div><div class="ds-px-4 ds-pb-4"><div class="ds-flex ds-flex-col"><p class="ds-text-compact-m ds-text-raw-grey04"><span>Shreyas Iyer was last in action for India during the T20I series against West Indies in August&nbsp;&nbsp;&bull;&nbsp;&nbsp;AFP/Getty Images</span></p></div></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/343800/343883.4.jpg","caption":"Shreyas Iyer was last in action for India during the T20I series against West Indies in August"}</script></figure><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><a href="http://www.espncricinfo.com/player/shreyas-iyer-642519">Shreyas Iyer</a>, a travelling reserve for India for the upcoming men's T20 World Cup in Australia, has been drafted in as a replacement for the injured <a href="http://www.espncricinfo.com/player/deepak-hooda-497121">Deepak Hooda</a> for the three-T20I series against South Africa starting later today in Thiruvananthapuram.</div></span><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-float-right ds-w-72 ds-ml-7 ds-my-6"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title"><span class="ds-text-title-xs ds-font-bold ds-uppercase">Related</span></span></div></div><div class="ds-p-4"><ul class="ds-list-none"><li class="ds-mb-4"><a href="/story/ind-vs-sa-2022-deepak-hooda-injured-mohammed-shami-still-covid-positive-1336698" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">India vs SA T20Is: Hooda injured, Shami still Covid-positive</p></a></li><li class=""><a href="/story/ind-vs-sa-2022-1st-t20i-r-ashwin-or-axar-patel-either-selection-reflects-india-squad-depth-1336849" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Being left-handers&#x27; kryptonite could see Ashwin edge Axar</p></a></li></ul></div></div></div><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><a href="http://www.espncricinfo.com/player/hardik-pandya-625371">Hardik Pandya</a> and <a href="http://www.espncricinfo.com/player/bhuvneshwar-kumar-326016">Bhuvneshwar Kumar</a> are also out of the series, with the BCCI confirming that they will undergo "conditioning-related work" at the National Cricket Academy (NCA) in Bengaluru. Hooda is also at the NCA for what the BCCI called "further management of his injury".</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Hooda, part of India's 15-member T20 World Cup squad, is understood to have <a href="https://www.espncricinfo.com/story/ind-vs-sa-2022-deepak-hooda-injured-mohammed-shami-still-covid-positive-1336698">picked up a back injury</a> at training during the recent T20I series against Australia. He was unavailable for the series decider in Hyderabad last Sunday as a result.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><a href="http://www.espncricinfo.com/player/arshdeep-singh-1125976">Arshdeep Singh</a>, who was rested for the three T20Is against Australia, has linked up with the India T20I squad in Thiruvananthapuram.</div></span><aside class="ds-mt-4 ds-mb-8"><div class="ds-cursor-pointer ds-rounded-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-rounded-xl"><div class="ds-flex ds-flex-col ds-space-y-3"><div class="ds-relative"><img alt="" class="ds-rounded-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></div><div class=""><div class="ds-flex ds-flex-col"><div class="ds-leading-[0] ds-text-ui-typo-mid"><span class="ds-text-compact-s"><span>ESPNcricinfo Ltd</span></span></div></div></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/346600/346684.3.png","caption":""}</script></aside><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Meanwhile, <a href="http://www.espncricinfo.com/player/mohammed-shami-481896">Mohammed Shami</a> is yet to fully recover from a bout of Covid-19 that had earlier ruled him out of the Australia T20Is. He will miss out on the South Africa T20Is too. <a href="http://www.espncricinfo.com/player/umesh-yadav-376116">Umesh Yadav</a>, who was named Shami's replacement for the Australia series, has been included in the squad for the T20Is against South Africa.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><a href="http://www.espncricinfo.com/player/shahbaz-ahmed-1159711">Shahbaz Ahmed</a>, the uncapped left-arm-spin-bowling allrounder, has been added to the squad too. This will be his second stint with the national team, after he had been <a href="https://www.espncricinfo.com/story/zim-vs-ind-2022-shahbaz-ahmed-replaces-injured-washington-sundar-for-zimbabwe-tour-1329330">called up earlier</a> during the Zimbabwe ODIs in July in place of the injured Washington Sundar.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>He heads into the series on the back of a short stint with India A during the home series against New Zealand A. Prior to that, he was part of East Zone's Duleep Trophy squad, where he picked up a five-for and scored a half-century in his team's only appearance in the first-class competition.</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/shahbaz-ahmed-1159711" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Shahbaz Ahmed</span></span></a><a href="https://www.espncricinfo.com/player/shreyas-iyer-642519" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Shreyas Iyer</span></span></a><a href="https://www.espncricinfo.com/player/arshdeep-singh-1125976" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Arshdeep Singh</span></span></a><a href="https://www.espncricinfo.com/player/hardik-pandya-625371" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Hardik Pandya</span></span></a><a href="https://www.espncricinfo.com/player/deepak-hooda-497121" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Deepak Hooda</span></span></a><a href="https://www.espncricinfo.com/player/umesh-yadav-376116" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Umesh Yadav</span></span></a><a href="https://www.espncricinfo.com/player/bhuvneshwar-kumar-326016" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Bhuvneshwar Kumar</span></span></a><a href="https://www.espncricinfo.com/team/india-6" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India</span></span></a><a href="https://www.espncricinfo.com/series/south-africa-in-india-2022-23-1327499/india-vs-south-africa-1st-t20i-1327506/live-cricket-score" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India vs South Africa</span></span></a><a href="https://www.espncricinfo.com/series/south-africa-in-india-2022-23-1327499" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">South Africa in India</span></span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p></p></div><div><div class="story-taboola-parent"><div class="ci-ad-taboola-slot" id="taboola-container-1336991"></div></div></div></div></article></div><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><span class="ds-inline-flex ds-items-center"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Terms of Use</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Your California Privacy Rights</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Children&#x27;s Online Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Interest - Based Ads</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Do Not Sell My Personal Information</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Feedback</span></a></span></div></div></div></div><div> </div><div></div></div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>