<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>IPL - BCCI granted relief from paying INR 4816 crore to Deccan Chargers</title><meta name="title" content="IPL - BCCI granted relief from paying INR 4816 crore to Deccan Chargers"/><meta name="description" content="The Bombay High Court set aside an arbitration order won by the former IPL franchise"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="BCCI granted relief from paying INR 4816 crore to Deccan Chargers"/><meta property="og:description" content="The Bombay High Court set aside an arbitration order won by the former IPL franchise"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/323300/323341.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="BCCI granted relief from paying INR 4816 crore to Deccan Chargers"/><meta name="twitter:description" content="The Bombay High Court set aside an arbitration order won by the former IPL franchise"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/323300/323341.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795?platform=amp"/><meta itemProp="name" content="IPL - BCCI granted relief from paying INR 4816 crore to Deccan Chargers"/><meta itemProp="description" content="The Bombay High Court set aside an arbitration order won by the former IPL franchise"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/323300/323341.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="IPL - BCCI granted relief from paying INR 4816 crore to Deccan Chargers"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-06-17T08:35:00+00:00"/><meta itemProp="dateModified" content="2021-06-17T10:56:07+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795","articleBody":"The BCCI has been relieved of paying up INR 4816 crore (USD 642 million approx) after the Bombay High Court set aside the arbitration award won by Deccan Chronicle Holdings (DCHL), the promoter of the former IPL franchise Deccan Chargers, on Wednesday.Justice GS Patel ruled that the award had \"rewarded the party in unquestionable breach of its contractual obligations\" and there wasn't sufficient evidence that Deccan Chargers weren't in breach of contract during termination.Deccan Chargers had won the award through an arbitration process initiated by the Bombay High Court after they challenged the termination of their contract in September 2012.The termination, according to the BCCI, was on account of the franchise failing to meet a 30-day deadline to clear up player dues and other irregularities in their running.The Chargers also failed a one-month deadline set by the Bombay High Court to put up a INR 100 crore guarantee to stay the termination and the Hyderabad franchise subsequently went to Sun Network, which owns the Sunrisers Hyderabad.The Bombay High Court then appointed retired Supreme Court Judge CK Thakkar as the sole arbitrator. He found the termination of the Chargers contract both illegal and premature, and awarded the damage based on - among other things - a projected loss in profits over the span of the IPL because of the termination.The BCCI, represented by India's solicitor general Tushar Mehta, challenged the award in court, however, and Justice GS Patel found that \"the Award proceeded in places without reasons, in others by ignoring evidence, in yet others by wandering far afield from the contract, and in taking views that were not even possible.\"\"We did not agree with the arbitration penalty and welcome the verdict from the honourable court,\" BCCI secretary Jay Shah was quoted as saying in Hindustan Times. \"This comes on the back of our legal win in the WSG case.\"This order is likely going to be challenged by Deccan Chargers.\"The high court has set aside the arbitral tribunal's award which means that the BCCI will not be liable to pay INR 4800 crore,\" said Ashish Pyasi, associate partner Dhir & Dhir Associates, who has represented Deccan Chargers in the past. \"The order passed is appealable and can be challenged in the division bench (of the Bombay High Court) under section 37.\"","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"},"headline":"BCCI granted relief from paying INR 4816 crore to Deccan Chargers","description":"The Bombay High Court set aside an arbitration order won by the former IPL franchise","datePublished":"2021-06-17T08:35:00+00:00","dateModified":"2021-06-17T10:56:07+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"Varun Shetty"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/323300/323341.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="31"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/e876ecdd71e2eaafbb56.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/e876ecdd71e2eaafbb56.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.add0931d22bb6388204b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.53c756c7441c71da8c70.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-df5761992092d62b02e9.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/4855c299.f60c822f4a887f60d81b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.32aa29281a70f34fd817.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/771cf8e01dda80c83ef690745f6eacf5e74ce5ab.cbb4c245588c2b49143a.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/fab49a577d876478582532fe614a7f0100edd4e9.85f58457b36853ef317b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/1237f8e7e38113edf955796b731dcf77fda30d49.2afc92e7f3388fa6b39c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/34435d6d755fdf6b08af2fa8ebd2391f841a1ce3.bc2243d77c95d27894ae.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/2858648229d7dbd5d2e6ec80850ab829b5daf9fb.88589632fb716bf09208.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/91e69267deb4f842e98a92d5c385c0338d13cfda.d21ca87d4a9a18609a05.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/1a4a4ceb3b838d2013b0dde98ce09e9da49a61fe.47a28ddf2ce221f326e9.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/6f2ee2a14a1b8f43951717204e868656c56d40dd.4ab9bfd3b8743d29dfe6.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e65ec358d78c56d8c94c8d45132408b4390be9f2.7af207e9d4a22ed11816.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/0c985a77a9dda797278a46fcde0b8175ee5b3122.7594da095811ad7d29cb.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/9d9faab750a3882c1058a705c83bf5a2f17aef8d.0ee0e98fbd81b39a6b0b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/4f747f290e88a0312b07c3cf80e612064731eeca.ec3fab32c7529a8af253.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/3e56ee138cbd50d43f27bd628a92018e9494d5a3.3297656d5d1f4e7b5673.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ffb390f02350ad8509f1aef2700ff96c4bf51d15.67bb886a1d04d3e5d382.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/4a514768bf6e3be363270fab0ef63f285e00db74.ac3f4d8ff1c30d34d3eb.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d59d9ffea0c566ef0cd029a537669a4604107459.ae0cab62cbbc9ba2a291.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/1047c96fa31a8acfeeaaaf2517beb81e77bfe640.34474d726c2606ed8fbc.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-66bd3672f947701de1b4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/f768576afef582c9826ac2b9ab80eec71834b538.4fa2ecb02881fd007b23.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->13<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">IND-W in ENG<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">PSL<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Dhaka T20<span class="matches-count">(<!-- -->6<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">T20 Blast<span class="matches-count">(<!-- -->4<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/india-women-tour-of-england-2021-1260086/england-women-vs-india-women-only-test-1260093/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->WTEST</strong> •  <!-- -->Bristol</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ENG-W Flag" class="img img-lazy flag"/><p class="name">ENG-W</p></div><div class="score-detail"><span class="score-info"></span><span class="score">396/9d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IND-W Flag" class="img img-lazy flag"/><p class="name">IND-W</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(31.5 ov)</span><span class="score">113/0</span></div></div></div><div class="status-text"><span>Day 2 - Session 3: IND Women trail by 283 runs. CRR: 3.54</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/india-women-tour-of-england-2021-1260086/match-schedule-fixtures">Schedule</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/india-women-tour-of-england-2021-1260086/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/islamabad-united-vs-peshawar-zalmi-26th-match-1247036/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Abu Dhabi</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IU Flag" class="img img-lazy flag"/><p class="name">IU</p></div><div class="score-detail"><span class="score-info"></span><span class="score">247/2</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PZ Flag" class="img img-lazy flag"/><p class="name">PZ</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(5.2/20 ov, target 248)</span><span class="score">49/2</span></div></div></div><div class="status-text"><span>Zalmi need 199 runs in 88 balls. RRR: 13.56</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/abahani-limited-vs-legends-of-rupganj-65th-match-1266496/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Dhaka</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Rupga Flag" class="img img-lazy flag"/><p class="name">Rupga</p></div><div class="score-detail"><span class="score-info">(18/18 ov)</span><span class="score">162/5</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Abaha Flag" class="img img-lazy flag"/><p class="name">Abaha</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(17.4/18 ov)</span><span class="score">164/5</span></div></div></div><div class="status-text"><span>Abahani Ltd won by 5 wickets (with 2 balls remaining) (D/L method)</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/shinepukur-cricket-club-vs-partex-sporting-club-64th-match-1266495/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>no result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Savar (4)</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SCC Flag" class="img img-lazy flag"/><p class="name">SCC</p></div><div class="score-detail"><span class="score-info">(5/20 ov)</span><span class="score">39/1</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PSC Flag" class="img img-lazy flag"/><p class="name">PSC</p></div></div></div><div class="status-text"><span>No result</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/mohammedan-sporting-club-vs-gazi-group-cricketers-66th-match-1266497/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Dhaka</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="MSC Flag" class="img img-lazy flag"/><p class="name">MSC</p></div><div class="score-detail"><span class="score-info"></span><span class="score">149/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GaziG Flag" class="img img-lazy flag"/><p class="name">GaziG</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(8/14 ov, target 115)</span><span class="score">80/2</span></div></div></div><div class="status-text"><span>Gazi Group need 35 runs in 36 balls. RRR: 5.83</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/prime-bank-cricket-club-vs-khelaghar-samaj-kallyan-samity-61st-match-1266493/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Dhaka</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KSKS Flag" class="img img-lazy flag"/><p class="name">KSKS</p></div><div class="score-detail"><span class="score-info">(10/10 ov)</span><span class="score">68/5</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PBCC Flag" class="img img-lazy flag"/><p class="name">PBCC</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(9.1/10 ov)</span><span class="score">74/5</span></div></div></div><div class="status-text"><span>Prime Bank won by 5 wickets (with 5 balls remaining) (D/L method)</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/prime-doleshwar-sporting-club-vs-old-dohs-sports-club-62nd-match-1266492/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>no result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Savar (3)</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="OLDDO Flag" class="img img-lazy flag"/><p class="name">OLDDO</p></div><div class="score-detail"><span class="score-info">(15/20 ov)</span><span class="score">110/3</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PDSC Flag" class="img img-lazy flag"/><p class="name">PDSC</p></div></div></div><div class="status-text"><span>No result</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/sheikh-jamal-dhanmondi-club-vs-brothers-union-63rd-match-1266494/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>no result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Savar (4)</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="BroUn Flag" class="img img-lazy flag"/><p class="name">BroUn</p></div><div class="score-detail"><span class="score-info">(17/20 ov)</span><span class="score">133/2</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SJDC Flag" class="img img-lazy flag"/><p class="name">SJDC</p></div></div></div><div class="status-text"><span>No result</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/dhaka-premier-division-twenty20-2021-1264572/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/karachi-kings-vs-lahore-qalandars-27th-match-1247037/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-jun-2021, 06:00 pm</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Abu Dhabi</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Karachi Kings Flag" class="img img-lazy flag"/><p class="name">Karachi Kings</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Lahore Qalandars Flag" class="img img-lazy flag"/><p class="name">Lahore Qalandars</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/psl-2020-21-2021-1238103/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vitality-blast-2021-1250122/middlesex-vs-gloucestershire-south-group-1250272/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-jun-2021, 04:30 pm</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Radlett</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Middlesex Flag" class="img img-lazy flag"/><p class="name">Middlesex</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Gloucestershire Flag" class="img img-lazy flag"/><p class="name">Gloucestershire</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vitality-blast-2021-1250122/surrey-vs-sussex-south-group-1250271/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-jun-2021, 05:30 pm</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->The Oval</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Surrey Flag" class="img img-lazy flag"/><p class="name">Surrey</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Sussex Flag" class="img img-lazy flag"/><p class="name">Sussex</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vitality-blast-2021-1250122/durham-vs-lancashire-north-group-1250270/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-jun-2021, 06:00 pm</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Chester-le-Street</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Durham Flag" class="img img-lazy flag"/><p class="name">Durham</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Lancashire Flag" class="img img-lazy flag"/><p class="name">Lancashire</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vitality-blast-2021-1250122/derbyshire-vs-northamptonshire-north-group-1250273/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-jun-2021, 06:00 pm</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->T20</strong> •  <!-- -->Derby</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Derbyshire Flag" class="img img-lazy flag"/><p class="name">Derbyshire</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Northamptonshire Flag" class="img img-lazy flag"/><p class="name">Northamptonshire</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/vitality-blast-2021-1250122/points-table-standings">Points Table</a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="PSL 2021" class="nav-link dropdown-item" target="_self" rel="" title="PSL 2021" href="/series/psl-2020-21-2021-1238103">PSL 2021</a></li><li class="nav-item"><a data-hover="West Indies v South Africa" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v South Africa" href="/series/south-africa-tour-of-west-indies-2021-1263140">West Indies v South Africa</a></li><li class="nav-item"><a data-hover="Vitality Blast" class="nav-link dropdown-item" target="_self" rel="" title="Vitality Blast" href="/series/vitality-blast-2021-1250122">Vitality Blast</a></li><li class="nav-item"><a data-hover="RHF Trophy" class="nav-link dropdown-item" target="_self" rel="" title="RHF Trophy" href="/series/rachael-heyhoe-flint-trophy-2021-1252263">RHF Trophy</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="WTC Final" class="nav-link dropdown-item" target="_self" rel="" title="WTC Final" href="/series/icc-world-test-championship-2019-2021-1195334">WTC Final</a></li><li class="nav-item"><a data-hover="England v Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="England v Sri Lanka" href="/series/sri-lanka-in-england-2021-1239532">England v Sri Lanka</a></li><li class="nav-item"><a data-hover="County Championship" class="nav-link dropdown-item" target="_self" rel="" title="County Championship" href="/series/county-championship-2021-1244186">County Championship</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="ICC CWC Super League" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Videos" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Videos Home" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="T20 Timeout Hindi" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout Hindi" href="/video/genre/t20-time-out-hindi-236">T20 Timeout Hindi</a></li><li class="nav-item"><a data-hover="Sahi Hai Fan" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Fan" href="/story/sahi-hai-fan-contest-1258337">Sahi Hai Fan</a></li><li class="nav-item"><a data-hover="Best Performances" class="nav-link dropdown-item" target="_self" rel="" title="Best Performances" href="/video/genre/sar-utha-ke-jio-performances-232">Best Performances</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="T20 Timeout" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout" href="/video/genre/t20-time-out-221">T20 Timeout</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/fantasy-pick">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Decisions" href="/video/genre/sahi-hai-decisions-229">Sahi Hai Decisions</a></li><li class="nav-item"><a data-hover="Best Performances" class="nav-link dropdown-item" target="_self" rel="" title="Best Performances" href="/video/genre/sar-utha-ke-jio-performances-232">Best Performances</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/video/genre/politeenquiries-119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="2021 records" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2021" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/ci/engine/series/1249214.html?view=records">IPL 2021</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a href="javascript:;" data-hover="Edition US" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"><div class="ad-placeholder wallpaper ad-wallpaper-441249"></div></div><div class="ad-placeholder overlay ad-overlay-602977"></div></div><section id="main-container"><div><div><div class=""><div class="ad-placeholder bannerTopRoW ad-bannertoprow-376506" style="min-width:10%;min-height:250px"></div></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4 d-none d-lg-block"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1266795"><div data-id="1266795" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795" class="realStory">BCCI granted relief from paying INR 4816 crore to Deccan Chargers</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class="author">Varun Shetty</span></div></div></div></div></li><div class=""><div class="ad-placeholder incontentstrip ad-incontentstrip-843729" style="min-width:10%;min-height:50px"></div></div><div class=""></div><div class=""><div class="ad-placeholder incontentRoW ad-incontentrow-666591" style="min-width:10%;min-height:250px"></div></div><div class=""></div><li class="story-menu-item story-menu-item-1266818"><div data-id="1266818" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/india-women-tour-of-england-2021-1260086/england-women-vs-india-women-only-test-1260093/match-report-2" class="realStory">Mandhana, Verma start steady in reply to England&#x27;s 396 for 9</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266762"><div data-id="1266762" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-women-vs-india-test-heather-knight-rues-missed-hundred-but-return-of-women-s-tests-is-reason-to-celebrate-1266762" class="realStory">Heather Knight rues missed hundred but return of women&#x27;s Tests is reason to celebrate</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266786"><div data-id="1266786" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/eng-w-vs-ind-w-only-test-sneh-rana-love-loss-and-comeback-1266786" class="realStory">The love, loss and comeback of Sneh Rana</a></div><div class="news-feed_item-meta "><span class="timestamp">10h</span><span class="author">Annesha Ghosh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1265614"><div data-id="1265614" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/usman-khawaja-there-only-three-spots-in-the-top-order-if-you-dont-fit-in-them-it-can-be-pretty-tough-1265614" class="realStory">Usman Khawaja: &#x27;There&#x27;s only three spots in the top order. If you don&#x27;t fit in them, it can be pretty tough&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">Interview by Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266837"><div data-id="1266837" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2019-2021-1195334/india-vs-new-zealand-final-1249875/match-preview" class="realStory">Virat Kohli vs Kane Williamson, two all-star line-ups, and the Ultimate Test</a></div><div class="news-feed_item-meta "><span class="timestamp">10min</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266824"><div data-id="1266824" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-india-vs-new-zealand-india-name-both-ravindra-jadeja-and-r-ashwin-in-five-man-bowling-attack-for-wtc-final-1266824" class="realStory">India name both Ravindra Jadeja and R Ashwin in five-man bowling attack for WTC final</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266693"><div data-id="1266693" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/aakash-chopra-five-things-india-must-keep-in-mind-in-the-wtc-final-1266693" class="realStory">Five things India must keep in mind in the WTC final</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Aakash Chopra</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266599"><div data-id="1266599" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-ind-vs-nz-umesh-yadav-among-five-pacers-in-india-s-15-as-shardul-thakur-misses-out-1266599" class="realStory">WTC final: Umesh Yadav among five pacers in India&#x27;s 15 as Shardul Thakur misses out</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Shashank Kishore</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266576"><div data-id="1266576" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-2021-hanuma-vihari-or-ravindra-jadeja-colin-de-grandhomme-or-ajaz-patel-1266576" class="realStory">Hanuma Vihari or Ravindra Jadeja? Colin de Grandhomme or Ajaz Patel?</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266570"><div data-id="1266570" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-wtc-final-india-and-new-zealand-bowlers-promise-prospect-of-the-familiar-as-well-as-thrill-of-the-unknown-1266570" class="realStory">WTC final: Bowlers promise anticipation of the familiar as well as thrill of the unknown</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266382"><div data-id="1266382" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-pitch-ind-vs-nz-southampton-curator-aims-for-pace-bounce-and-carry-1266382" class="realStory">WTC final pitch: Curator aims for &#x27;pace, bounce and carry&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266481"><div data-id="1266481" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-wtc-winners-to-take-home-usd-1-6-million-as-well-as-test-championship-mace-1266481" class="realStory">WTC winners to take home USD 1.6 million as well as Test Championship mace</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266725"><div data-id="1266725" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-ind-vs-nz-ajinkya-rahane-i-m-happy-to-take-criticism-i-feel-because-of-criticism-i-m-here-1266725" class="realStory">Ajinkya Rahane: &#x27;I&#x27;m happy to take criticism. I feel because of criticism, I&#x27;m here&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Varun Shetty</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266589"><div data-id="1266589" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-southampton-vvs-laxman-s-advice-to-rohit-sharma-focus-on-leaving-deliveries-outside-off-1266589" class="realStory">VVS Laxman&#x27;s advice to Rohit Sharma: &#x27;Focus on leaving deliveries outside off&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Vishal Dikshit</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266594"><div data-id="1266594" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-wtc-final-lack-of-warm-up-fixtures-a-bit-of-a-disadvantage-says-cheteshwar-pujara-1266594" class="realStory">Lack of warm-up fixtures &#x27;a bit of a disadvantage&#x27;, says Cheteshwar Pujara</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Shashank Kishore</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266809"><div data-id="1266809" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/hyderabad-cricket-association-apex-council-suspends-president-mohammad-azharuddin-over-conflict-of-interest-charges-1266809" class="realStory">HCA apex council suspends president Mohammad Azharuddin over conflict of interest charges</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">PTI</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266542"><div data-id="1266542" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/new-zealand-pick-ajaz-patel-ahead-of-mitchell-santner-in-final-15-for-wtc-final-1266542" class="realStory">New Zealand pick Ajaz Patel ahead of Mitchell Santner in final 15 for WTC final</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266520"><div data-id="1266520" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-how-new-zealand-transformed-into-world-beaters-since-2014-1266520" class="realStory">How New Zealand have transformed into world beaters since 2014: the numbers</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">S Rajesh</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266681"><div data-id="1266681" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-ind-vs-nz-new-zealand-s-ajaz-patel-primed-to-add-new-chapter-to-a-hell-of-a-story-1266681" class="realStory">WTC final: Ajaz Patel primed to add new chapter to &#x27;a hell of a story&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Deivarayan Muthu</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266800"><div data-id="1266800" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/zimbabwe-fast-bowler-kyle-jarvis-retires-from-all-cricket-1266800" class="realStory">Zimbabwe fast bowler Kyle Jarvis retires from all cricket</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266707"><div data-id="1266707" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/faf-du-plessis-of-quetta-gladiators-ruled-out-of-remainder-of-psl-2021-after-suffering-concussion-1266707" class="realStory">Faf du Plessis ruled out of remainder of PSL 2021 after suffering concussion</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266787"><div data-id="1266787" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/steven-smith-returns-to-the-top-of-the-icc-test-batting-rankings-takes-over-from-kane-williamson-1266787" class="realStory">Steven Smith returns to the top of the ICC Test batting rankings</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266753"><div data-id="1266753" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/vitality-blast-2021-1250122/worcestershire-vs-yorkshire-north-group-1250267/match-report" class="realStory">Jonny Bairstow, on one leg, hits 48-ball hundred as Yorkshire dominate Worcestershire</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">George Dobell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266725"><div data-id="1266725" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wtc-final-ind-vs-nz-ajinkya-rahane-i-m-happy-to-take-criticism-i-feel-because-of-criticism-i-m-here-1266725" class="realStory">Ajinkya Rahane: &#x27;I&#x27;m happy to take criticism. I feel because of criticism, I&#x27;m here&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Varun Shetty</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1266402"><div data-id="1266402" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-new-zealand-get-serenaded-by-fans-1266402" class="realStory">The Buzz: Katherine Brunt on day one vs Katherine Brunt on day four</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1266795"><div class="anchor"></div><div><div><article class="article" data-id="1266795" data-src="/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"><div class="container"><div><div class="ad-placeholder instream ad-instream-831331"></div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>BCCI granted relief from paying INR 4816 crore to Deccan Chargers</h1><p class="article-summary">The Bombay High Court set aside an arbitration order won by the former IPL franchise</p></header><div class="article-meta"><ul class="authors"><li><div class="author-img"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=745" data-hover="" target="_parent" rel=""><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Varun Shetty" class="img img-lazy"/></a></div><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=745" data-hover="Varun Shetty" class="author-byline" target="_parent" rel="">Varun Shetty</a><span class="timestamp" data-behavior="date_time" data-date="2021-06-17T08:35:00.000Z">7 hrs ago</span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/></div><figcaption class="photoCaption">The Deccan Chargers players gather mid-pitch (file photo)<!-- -->  <cite>AFP</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/323300/323341.4.jpg","caption":"The Deccan Chargers players gather mid-pitch (file photo)"}</script></figure><div class="article-body"><ul data-id="1266795" data-name="BCCI granted relief from paying INR 4816 crore to Deccan Chargers" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795&amp;text=BCCI granted relief from paying INR 4816 crore to Deccan Chargers" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795&amp;description=BCCI granted relief from paying INR 4816 crore to Deccan Chargers&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F323300%2F323341.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=BCCI%20granted%20relief%20from%20paying%20INR%204816%20crore%20to%20Deccan%20Chargers&amp;body=https://www.espncricinfo.com/story/ipl-bcci-granted-relief-from-paying-inr-4816-crore-to-deccan-chargers-1266795" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1266795" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><div></div><div class="content-html"><span>The BCCI has been relieved of paying up INR 4816 crore (USD 642 million approx) after the Bombay High Court set aside the arbitration award won by Deccan Chronicle Holdings (DCHL), the promoter of the former IPL franchise Deccan Chargers, on Wednesday.</span></div><div></div><div class="content-html"><span>Justice GS Patel ruled that the award had "rewarded the party in unquestionable breach of its contractual obligations" and there wasn't sufficient evidence that Deccan Chargers weren't in breach of contract during termination.</span></div><div></div><div class="content-html"><span>Deccan Chargers had won the award through an arbitration process initiated by the Bombay High Court after they challenged the termination of their contract in September 2012.</span></div><div></div><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/story/ipl-what-is-the-bcci-vs-deccan-chargers-fight-really-about-1266792"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Explainer: What is the fight really about?</p></div></a></li></ul></aside><div></div><div class="content-html"><span>The termination, according to the BCCI, was on account of the franchise failing to meet a 30-day deadline to clear up player dues and other irregularities in their running.</span></div><div></div><div class="content-html"><span>The Chargers also failed a one-month deadline set by the Bombay High Court to put up a INR 100 crore guarantee to stay the termination and the Hyderabad franchise subsequently went to Sun Network, which owns the Sunrisers Hyderabad.</span></div><div></div><div class="content-html"><span>The Bombay High Court then appointed retired Supreme Court Judge CK Thakkar as the sole arbitrator. He found the termination of the Chargers contract both illegal and premature, and awarded the damage based on - among other things - a projected loss in profits over the span of the IPL because of the termination.</span></div><div></div><div class="content-html"><span>The BCCI, represented by India's solicitor general Tushar Mehta, challenged the award in court, however, and Justice GS Patel found that "the Award proceeded in places without reasons, in others by ignoring evidence, in yet others by wandering far afield from the contract, and in taking views that were not even possible."</span></div><div></div><div class="content-html"><span>"We did not agree with the arbitration penalty and welcome the verdict from the honourable court," BCCI secretary Jay Shah was quoted as saying in <i>Hindustan Times</i>. "This comes on the back of our legal win in the WSG case."</span></div><div></div><div class="content-html"><span>This order is likely going to be challenged by Deccan Chargers.</span></div><div></div><div class="content-html"><span>"The high court has set aside the arbitral tribunal's award which means that the BCCI will not be liable to pay INR 4800 crore," said Ashish Pyasi, associate partner Dhir & Dhir Associates, who has represented Deccan Chargers in the past. "The order passed is appealable and can be challenged in the division bench (of the Bombay High Court) under section 37."</span></div><div class="my-3"><a href="https://www.espncricinfo.com/team/deccan-chargers-335980" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Deccan Chargers</div></a><a href="https://www.espncricinfo.com/team/india-6" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">India</div></a></div><div><div class="article-endcredit"><p>Varun Shetty is a sub-editor at ESPNcricinfo</p></div></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1266795"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your Califorina Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your Califorina Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Personal Information</a><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="small" target="_blank" rel="noopener noreferrer">Feedback</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-914ae6b322ab7d54562b.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.add0931d22bb6388204b.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.53c756c7441c71da8c70.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-df5761992092d62b02e9.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/4855c299.f60c822f4a887f60d81b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.32aa29281a70f34fd817.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/771cf8e01dda80c83ef690745f6eacf5e74ce5ab.cbb4c245588c2b49143a.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/fab49a577d876478582532fe614a7f0100edd4e9.85f58457b36853ef317b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1237f8e7e38113edf955796b731dcf77fda30d49.2afc92e7f3388fa6b39c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/34435d6d755fdf6b08af2fa8ebd2391f841a1ce3.bc2243d77c95d27894ae.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/2858648229d7dbd5d2e6ec80850ab829b5daf9fb.88589632fb716bf09208.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/91e69267deb4f842e98a92d5c385c0338d13cfda.d21ca87d4a9a18609a05.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1a4a4ceb3b838d2013b0dde98ce09e9da49a61fe.47a28ddf2ce221f326e9.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6f2ee2a14a1b8f43951717204e868656c56d40dd.4ab9bfd3b8743d29dfe6.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e65ec358d78c56d8c94c8d45132408b4390be9f2.7af207e9d4a22ed11816.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/0c985a77a9dda797278a46fcde0b8175ee5b3122.7594da095811ad7d29cb.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9d9faab750a3882c1058a705c83bf5a2f17aef8d.0ee0e98fbd81b39a6b0b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/4f747f290e88a0312b07c3cf80e612064731eeca.ec3fab32c7529a8af253.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/3e56ee138cbd50d43f27bd628a92018e9494d5a3.3297656d5d1f4e7b5673.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ffb390f02350ad8509f1aef2700ff96c4bf51d15.67bb886a1d04d3e5d382.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/4a514768bf6e3be363270fab0ef63f285e00db74.ac3f4d8ff1c30d34d3eb.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d59d9ffea0c566ef0cd029a537669a4604107459.ae0cab62cbbc9ba2a291.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1047c96fa31a8acfeeaaaf2517beb81e77bfe640.34474d726c2606ed8fbc.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-66bd3672f947701de1b4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/f768576afef582c9826ac2b9ab80eec71834b538.4fa2ecb02881fd007b23.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/KyqF9o2Cdm-9YjfnVBcEA/_ssgManifest.js" async=""></script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>