
	<!DOCTYPE html>
	<html class="no-icon-fonts">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder?platform=amp">
<title>Shami's wife accuses him and family of attempted murder - ESPNcricinfo</title>
<meta name="description" content="Says she was given huge quantity of sleeping pills; Kolkata Police investigating the case" />
<meta name="news_keywords" content="India, India, Cricket" />
<meta name="keywords" content="India, India, Cricket" />
<meta name="DC.date.issued" content="2018-03-12T04:24:55Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" />
<meta property="og:title" content="Shami's wife accuses him and family of attempted murder"/>
<meta property="og:description" content="Says she was given huge quantity of sleeping pills; Kolkata Police investigating the case" />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1065376_658x658.png"/>
<meta property="og:image:width" content="658" />
<meta property="og:image:height" content="658" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" />
<meta name="twitter:title" content="Shami's wife accuses him and family of attempted murder"/>
<meta name="twitter:description" content="Says she was given huge quantity of sleeping pills; Kolkata Police investigating the case" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=22728978"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=22728978"/>
<meta name="title" content="Shami's wife accuses him and family of attempted murder - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=22728978">
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Shami's wife accuses him and family of attempted murder</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1065376_658x658.png" />
		<Attribute name="width" value="658" />
		<Attribute name="height" value="658" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.390.6.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=22728978" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=22728978" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.6/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.6/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.390.6/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.390.6/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.390.6";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.hasEPlus = false;	
</script>
<script src="http://a.espncdn.com/redesign/0.390.6/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="cricket" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle med selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>


            

            

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >
<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--no cache--><article data-id="22728978" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22728978" href="/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" class="realStory" data-sport="cricket">Shami's wife accuses him and family of attempted murder</a></h1><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class='author'>Nagraj Gollapudi</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_22730822_2018-03-12T10:17:16Z_false_false_desktop_full_11--><article data-id="22730822" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22730822" href="/story/_/id/22730822/peter-della-penna-talks-hong-kong-captain-babar-hayat"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22730822/peter-della-penna-talks-hong-kong-captain-babar-hayat" class="realStory" data-sport="cricket">Big-bang Babar quietly takes Hong Kong forward</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>Peter Della Penna</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_22718443_2018-03-11T05:11:54Z_false_false_desktop_full_11--><article data-id="22718443" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22718443" href="/story/_/id/22718443/india-women-make-pay-grade-last"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22718443/india-women-make-pay-grade-last" class="realStory" data-sport="cricket">India's women make the pay grade, at last</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Sharda Ugra</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_22709685_2018-03-10T05:31:43Z_false_false_desktop_full_11--><article data-id="22709685" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22709685" href="/story/_/id/22709685/where-young-giants-end-their-careers"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22709685/where-young-giants-end-their-careers" class="realStory" data-sport="cricket">Will Kohli, Smith and Co go past 13,000 Test runs?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Anantha Narayanan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_22710971_2018-03-10T09:38:25Z_false_false_desktop_full_11--><article data-id="22710971" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="22710971" href="/story/_/id/22710971/ramith-rambukwella-arrested-assault-drunk-driving-charges"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/22710971/ramith-rambukwella-arrested-assault-drunk-driving-charges" class="realStory" data-sport="cricket">Rambukwella arrested on assault and drunk driving charges</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_22697552_2018-03-10T06:39:21Z_false_false_desktop_full_11--><article data-id="22697552" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22697552" href="/story/_/id/22697552/how-began-eoin-morgan"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22697552/how-began-eoin-morgan" class="realStory" data-sport="cricket">Schooling coaches, family BBQs and debut anger: how it began for Eoin Morgan</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Vithushan Ehantharajah</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_22696762_2018-03-09T06:46:25Z_false_false_desktop_full_11--><article data-id="22696762" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="22696762" href="/story/_/id/22696762/not-softer-game-look-kinder-one"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/22696762/not-softer-game-look-kinder-one" class="realStory" data-sport="cricket">It is not a softer game we look for but a kinder one</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mark Nicholas</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="22728978" data-behavior="story_scroll story_progress" data-src="/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Shami's wife accuses him and family of attempted murder</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1065376_900x506.png&w=900&h=506&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1065376_900x506.png&w=375&h=211&scale=crop&cquality=80&location=origin, http://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1065376_900x506.png&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Mohammed Shami stretches after pulling his hamstring while bowling&nbsp;<cite>AFP</cite></figcaption></figure><ul data-id="22728978" data-name="Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/22728978"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&text=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/22728978&next=http://www.espncricinfo.com/story/_/id/22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-03-12T04:24:55Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">12:24 AM ET</span></span><ul class="authors"><li><div class="author">Nagraj Gollapudi</div></li></ul></div><ul data-id="22728978" data-name="Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/22728978"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&text=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/22728978&next=http://www.espncricinfo.com/story/_/id/22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978%2Fmohammed%2Dshami%2Dwife%2Daccuses%2Dfamily%2Dattempted%2Dmurder&description=Shami%27s+wife+accuses+him+and+family+of+attempted+murder&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1065376_658x658.png" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=22728978" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before vertical" data-src="www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" data-social-type="vertical" data-social-tool="comment">comment</a></li></ul><p>Criminal charges have been filed against India fast bowler <a href="http://www.espncricinfo.com/india/content/player/481896.html">Mohammed Shami</a> by his wife Hasin Jahan, accusing him and his family of attempting to kill her by giving her a heavy dose of sleeping pills. In a first information report (FIR), which was filed last Friday in Kolkata, Jahan has also accused her brother-in-law Hasib Ahamed of raping her.</p><p>Jahan filed the FIR in the Jadavpur Police Station in Kolkata, pressing various criminal charges under the Indian Penal Code (IPC). According to Praveen Tripathi, Joint Commissioner of Police, Kolkata, charges under the following IPC sections were pressed against Shami and his family: section 307 (attempt to murder), 498A (husband or relative of husband of a woman subjecting her to cruelty), 323 (punishment for voluntarily causing hurt), 506 (criminal intimidation), 328 (causing hurt by means of poison, etc. with intent to commit an offence), and 34 (acts done by several persons in furtherance of common intention).</p><p>According to Tripathi, who is the head of the detective division of the Kolkata Police which is handling the case, Jahan had alleged that Shami and his family had attempted to kill her last December. "She has complained sleeping pills were given to her in a huge quantity and they were trying to kill her," Tripathi told ESPNcricinfo. "Section 328 concerns [an instance where] someone gives you a drug or something similar with the purpose of hurting you. Section 506 is threatening a person. And Section 34 is pressed when more than three to four people are planning to do a serious cognizable offence with a common intention."</p><p>Tripathi pointed out another serious allegation under section 376 of the IPC, which constitutes rape, was filed against Shami's elder brother Ahamed.</p><p>Tripathi said the police are now verifying the evidence in hand, and have asked Jahan to provide any further proof she might have to validate the allegations. Tripathi confirmed that the police had not yet contacted Shami. "We are verifying the allegations and collecting the evidence right now," Tripathi said.</p><p>The BCCI has decided to wait for the police investigation to conclude before taking a call on Shami's contract, which is on ice, as well as taking a call on whether he can be considered for selection to play in domestic and international cricket.</p>
</div><footer class="article-footer"><ul data-id="22728978" data-name="Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/22728978"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978&text=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/22728978&next=http://www.espncricinfo.com/story/_/id/22728978&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Shami%27s%20wife%20accuses%20him%20and%20family%20of%20attempted%20murder&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F22728978" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li><li class="internal"><a href="#" class="btn-social page-action comment icon-font-before icon-comment-solid-before horizontal" data-src="www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" data-social-type="horizontal" data-social-tool="comment">comment</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder" data-is-secured="true" data-ob-template="espncricinfo"></div></div><div class="internal comments"><div class="page-action comment button-alt lg" data-src="http://www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder">Comments</div></div></footer></div></article></section>
                        
                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">We use cookies to offer an improved online experience. By clicking "OK" without changing your settings you are giving your consent to receive cookies.</p>
		<button class="button med stand-alone">OK</button>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.390.6";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":true,"tcOn":true};

</script>
<script src="http://a.espncdn.com/redesign/0.390.6/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.390.6/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.390.6/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"gollapudi_nagraj","league":"no+league","countryRegion":"United States","eVar13":"news:story","hier1":"news:story","section":"news","pageName":"news:story","storyInfo":"22728978+mohammed-shami-wife-accuses-family-attempted-murder","prop5":"news:story","sections":"cricket:story","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder","lang":"en","prop35":"2018-03-12","contentType":"story","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/22728978/mohammed-shami-wife-accuses-family-attempted-murder","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Shami's wife accuses him and family of attempted murder - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.390.6/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           var siteIds = {
                "espn-en": 24667,
                // espnw: 24767,
                "espnuk-en": 24765,
                // rugby: 24775,
                // f1: 24757,
                "espncricinfo-en-us": 24753,
                "espnau-en": 42938,
                "espn-es-us": 24755,
                "espnza-en": 45599,
                "espn-es-ar": 42934,
                "espn-es-ve": 42944,
                "espn-es-cl": 42932,
                "espn-es-co": 42940,
                "espn-es-mx": 42942
            };
            var site = espn.i18n.editionKey ? espn.i18n.editionKey : "espn-en";
            siteId = siteIds[site];
            if (siteId) {
                var bk_iframe = document.createElement('iframe');
                bk_iframe.style.display = "none";
                bk_iframe.src="https://tags.bluekai.com/site/" + siteId + "?ret=html";
                document.body.appendChild(bk_iframe);
            }

            window.addEventListener("message", receiveMessage, false);

            function receiveMessage (event) {
                if (/tags\.bluekai/.test(event.origin)) {
                    if (espn.ads.config && espn.ads.config.kvps) {
                        espn.ads.config.kvps.push({name:"espn_yxbk", value:event.data});
                    }
                }
            }
        </script>
	</body>
</html>