
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="http://www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" />
<link rel="amphtml" href="http://www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19?platform=amp">
<title>India-Pakistan Asia Cup match on September 19 - ESPNcricinfo</title>
<meta name="description" content="Six teams will be divided into two groups, with the tournament scheduled from August 29 to September 6 and returning to the ODI format" />
<meta name="news_keywords" content="India, Pakistan, India, Pakistan, Cricket" />
<meta name="keywords" content="India, Pakistan, India, Pakistan, Cricket" />
<meta name="DC.date.issued" content="2018-07-24T18:16:22Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="http://www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" />
<meta property="og:title" content="India-Pakistan Asia Cup match on September 19"/>
<meta property="og:description" content="Six teams will be divided into two groups, with the tournament scheduled from August 29 to September 6 and returning to the ODI format" />
<meta property="og:image" content="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="http://www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" />
<meta name="twitter:title" content="India-Pakistan Asia Cup match on September 19"/>
<meta name="twitter:description" content="Six teams will be divided into two groups, with the tournament scheduled from August 29 to September 6 and returning to the ODI format" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=24183708"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=24183708"/>
<meta name="title" content="India-Pakistan Asia Cup match on September 19 - ESPNcricinfo"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=24183708"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "http://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "http://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">India-Pakistan Asia Cup match on September 19</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="http://cdn.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.405.7.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='http://a.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a1.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a2.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a3.espncdn.com' rel='preconnect' crossorigin>
<link href='http://a4.espncdn.com' rel='preconnect' crossorigin>
<link href='http://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='http://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='http://cdn.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="http://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="http://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="http://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=24183708" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=24183708" />
<link id="font-link" rel="stylesheet" href="http://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.405.7/css/shell-desktop.css" /><link rel="stylesheet" href="http://a.espncdn.com/redesign/0.405.7/css/page.css"><link class="page-type-include" rel="stylesheet" href="http://a.espncdn.com/redesign/0.405.7/css/story.css">
		<script src="http://a.espncdn.com/redesign/0.405.7/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.405.7";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
</script>
<script src="http://a.espncdn.com/redesign/0.405.7/node_modules/espn-lazysizes/lazysizes.js" async></script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod cricinfo-25years " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				
					

<section id="global-scoreboard" class="hide-fullbtn">
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>

	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPN</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >
<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_24183708_2018-07-24T18:19:24Z_false_false_desktop_full_11--><article data-id="24183708" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24183708" href="/story/_/id/24183708/india-pakistan-asia-cup-match-september-19"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" class="realStory" data-sport="cricket">India-Pakistan Asia Cup match on September 19</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24179831_2018-07-24T08:05:59Z_false_false_desktop_full_11--><article data-id="24179831" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24179831" href="/story/_/id/24179831/cwi-opens-doors-sunil-narine-kieron-pollard-dwayne-bravo-comebacks-national-sides"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24179831/cwi-opens-doors-sunil-narine-kieron-pollard-dwayne-bravo-comebacks-national-sides" class="realStory" data-sport="cricket">Narine, Bravo and Pollard could play 2019 World Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">18h</span><span class='author'>Colin Benjamin</span></div></div></div></article><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_24185372_2018-07-24T21:34:28Z_false_false_desktop_full_11--><article data-id="24185372" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24185372" href="/story/_/id/24185372/no-decisions-made-hundred-ecb"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24185372/no-decisions-made-hundred-ecb" class="realStory" data-sport="cricket">'No decisions made' on The Hundred - ECB</a></h1><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24180729_2018-07-24T12:13:17Z_false_false_desktop_full_11--><article data-id="24180729" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24180729" href="/story/_/id/24180729/angelo-mathews-returns-sri-lanka-odi-captain-sa-series"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24180729/angelo-mathews-returns-sri-lanka-odi-captain-sa-series" class="realStory" data-sport="cricket">Mathews returns as Sri Lanka ODI captain for SA series</a></h1><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24183246_2018-07-24T16:01:37Z_false_false_desktop_full_11--><article data-id="24183246" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24183246" href="/story/_/id/24183246/ailing-hashim-amla"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24183246/ailing-hashim-amla" class="realStory" data-sport="cricket">What's ailing Hashim Amla?</a></h1><div class="news-feed_item-meta "><span class="timestamp">10h</span><span class='author'>Firdose Moonda</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24181601_2018-07-24T16:03:05Z_false_false_desktop_full_11--><article data-id="24181601" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24181601" href="/story/_/id/24181601/south-africa-slide-asia-7-3-0-5"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24181601/south-africa-slide-asia-7-3-0-5" class="realStory" data-sport="cricket">South Africa's slide in Asia: from 7-3 to 0-5</a></h1><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class='author'>S Rajesh</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24183708_2018-07-24T18:18:05Z_false_false_desktop_full_11--><article data-id="24183708" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24183708" href="/story/_/id/24183708/india-pakistan-asia-cup-match-september-19"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" class="realStory" data-sport="cricket">India-Pakistan Asia Cup match on Sept 19</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24179077_2018-07-24T10:40:31Z_false_false_desktop_full_11--><article data-id="24179077" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24179077" href="/story/_/id/24179077/glenn-maxwell-shocked-hurt-fixing-allegations"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24179077/glenn-maxwell-shocked-hurt-fixing-allegations" class="realStory" data-sport="cricket">Maxwell 'shocked' and 'hurt' by fixing claims</a></h1><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24180729_2018-07-24T18:07:36Z_false_false_desktop_full_11--><article data-id="24180729" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24180729" href="/story/_/id/24180729/angelo-mathews-returns-sri-lanka-odi-captain-sa-series"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24180729/angelo-mathews-returns-sri-lanka-odi-captain-sa-series" class="realStory" data-sport="cricket">Mathews returns as Sri Lanka ODI captain</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24183246_2018-07-24T16:44:02Z_false_false_desktop_full_11--><article data-id="24183246" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24183246" href="/story/_/id/24183246/ailing-hashim-amla"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24183246/ailing-hashim-amla" class="realStory" data-sport="cricket">What's ailing Hashim Amla?</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>Firdose Moonda</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24183546_2018-07-24T18:06:53Z_false_false_desktop_full_11--><article data-id="24183546" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24183546" href="/story/_/id/24183546/zc-unable-clear-dues-promised-july-25-deadline"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24183546/zc-unable-clear-dues-promised-july-25-deadline" class="realStory" data-sport="cricket">Zimbabwe miss July 25 payment deadline</a></h1><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24179831_2018-07-24T10:42:49Z_false_false_desktop_full_11--><article data-id="24179831" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24179831" href="/story/_/id/24179831/cwi-opens-doors-sunil-narine-kieron-pollard-dwayne-bravo-comebacks-national-sides"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24179831/cwi-opens-doors-sunil-narine-kieron-pollard-dwayne-bravo-comebacks-national-sides" class="realStory" data-sport="cricket">Narine, Pollard, Bravo in line for ODI returns</a></h1><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class='author'>Colin Benjamin</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24173429_2018-07-23T15:37:09Z_false_false_desktop_full_11--><article data-id="24173429" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24173429" href="/story/_/id/24173429/r-ashwin-confirmed-worcestershire-return"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24173429/r-ashwin-confirmed-worcestershire-return" class="realStory" data-sport="cricket">Ashwin confirmed for Worcestershire return</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24181554_2018-07-24T15:24:05Z_false_false_desktop_full_11--><article data-id="24181554" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24181554" href="/story/_/id/24181554/how-often-captains-taken-five-fors-test"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24181554/how-often-captains-taken-five-fors-test" class="realStory" data-sport="cricket">How often have both captains taken five-fors in a Test?</a></h1><div class="news-feed_item-meta "><span class="timestamp">11h</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24183546_2018-07-24T16:49:15Z_false_false_desktop_full_11--><article data-id="24183546" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24183546" href="/story/_/id/24183546/zc-unable-clear-dues-promised-july-25-deadline"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24183546/zc-unable-clear-dues-promised-july-25-deadline" class="realStory" data-sport="cricket">ZC unable to clear dues by the promised July 25 deadline</a></h1><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24179207_2018-07-24T05:27:29Z_false_false_desktop_full_11--><article data-id="24179207" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24179207" href="/story/_/id/24179207/floodlit-games-return-florida-better-fan-experience-cpl"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24179207/floodlit-games-return-florida-better-fan-experience-cpl" class="realStory" data-sport="cricket">Floodlit games return to Florida for better fan experience in CPL</a></h1><div class="news-feed_item-meta "><span class="timestamp">20h</span><span class='author'>Peter Della Penna</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24178563_2018-07-24T05:23:25Z_false_false_desktop_full_11--><article data-id="24178563" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24178563" href="/story/_/id/24178563/for-how-long-india-top-order-do-heavy-lifting"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24178563/for-how-long-india-top-order-do-heavy-lifting" class="realStory" data-sport="cricket">For how long can India's top order do the heavy lifting?</a></h1><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>Sidharth Monga and Srinath Sripath</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24179227_2018-07-24T05:15:38Z_false_false_desktop_full_11--><article data-id="24179227" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24179227" href="/story/_/id/24179227/rashid-khan-andre-russell-signed-t10-league"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24179227/rashid-khan-andre-russell-signed-t10-league" class="realStory" data-sport="cricket">Rashid Khan, Andre Russell to feature in T10 league</a></h1><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class='author'>Umar Farooq</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24172333_2018-07-23T09:03:04Z_false_false_desktop_full_11--><article data-id="24172333" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24172333" href="/story/_/id/24172333/sri-lanka-cricket-launch-inquiry-danushka-gunathilaka-incident"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24172333/sri-lanka-cricket-launch-inquiry-danushka-gunathilaka-incident" class="realStory" data-sport="cricket">Sri Lanka Cricket to launch inquiry into Gunathilaka incident</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24173424_2018-07-23T12:54:13Z_false_false_desktop_full_11--><article data-id="24173424" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24173424" href="/story/_/id/24173424/want-make-no-3-spot-my-own-theunis-de-bruyn"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24173424/want-make-no-3-spot-my-own-theunis-de-bruyn" class="realStory" data-sport="cricket">'Want to make No. 3 spot my own' - de Bruyn</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Fidel Fernando at the SSC</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24174921_2018-07-23T16:59:09Z_false_false_desktop_full_11--><article data-id="24174921" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24174921" href="/story/_/id/24174921/tamim-shakib-slow-approach-was-team-wanted-mashrafe"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24174921/tamim-shakib-slow-approach-was-team-wanted-mashrafe" class="realStory" data-sport="cricket">Team wanted slow approach from Tamim, Shakib - Mashrafe</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24173429_2018-07-24T08:55:58Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_24164396_2018-07-22T13:05:07Z_false_false_desktop_full_11--><article data-id="24164396" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24164396" href="/story/_/id/24164396/fakhar-zaman-fastest-1000-odi-runs-scores-515-last-five-innings"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24164396/fakhar-zaman-fastest-1000-odi-runs-scores-515-last-five-innings" class="realStory" data-sport="cricket">Fakhar fastest to 1000 ODI runs, scores 515 in last five innings</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Shiva Jayaraman</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24171087_2018-07-23T11:44:59Z_false_false_desktop_full_11--><article data-id="24171087" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24171087" href="/story/_/id/24171087/england-hits-india-misses-pakistan-break-records"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24171087/england-hits-india-misses-pakistan-break-records" class="realStory" data-sport="cricket">In Case You Missed It: England hit, India miss and Pakistan break records</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24162576_2018-07-22T22:17:05Z_false_false_desktop_full_11--><article data-id="24162576" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24162576" href="/story/_/id/24162576/rishabh-pant-shown-bat-differently-longer-formats-rahul-dravid"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24162576/rishabh-pant-shown-bat-differently-longer-formats-rahul-dravid" class="realStory" data-sport="cricket">Dravid: Pant has shown he can adapt to longer formats</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>PTI</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24161997_2018-07-22T22:22:10Z_false_false_desktop_full_11--><article data-id="24161997" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24161997" href="/story/_/id/24161997/how-wriddhiman-saha-full-injury-story-came-light"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24161997/how-wriddhiman-saha-full-injury-story-came-light" class="realStory" data-sport="cricket">Monga: How Saha's injury story came to light</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24160851_2018-07-22T02:20:44Z_false_false_desktop_full_11--><article data-id="24160851" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24160851" href="/story/_/id/24160851/not-toss-silly"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24160851/not-toss-silly" class="realStory" data-sport="cricket">It's not the toss, silly</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Ian Chappell</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24157127_2018-07-21T14:29:01Z_false_false_desktop_full_11--><article data-id="24157127" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24157127" href="/story/_/id/24157127/david-warner-confident-force-way-world-cup-reckoning"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24157127/david-warner-confident-force-way-world-cup-reckoning" class="realStory" data-sport="cricket">Warner confident he will be ready for World Cup</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24158702_2018-07-21T19:51:22Z_false_false_desktop_full_11--><article data-id="24158702" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24158702" href="/story/_/id/24158702/ecb-considering-10-cricket-domestic-game"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24158702/ecb-considering-10-cricket-domestic-game" class="realStory" data-sport="cricket">ECB considering 10-over cricket for domestic game?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>George Dobell and Umar Farooq</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24156829_2018-07-21T13:58:21Z_false_false_desktop_full_11--><article data-id="24156829" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24156829" href="/story/_/id/24156829/women-world-t20-places-grabs-ksl-returns"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24156829/women-world-t20-places-grabs-ksl-returns" class="realStory" data-sport="cricket">Women's World T20 places up for grabs as KSL returns</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24158990_2018-07-21T17:51:26Z_false_false_desktop_full_11--><article data-id="24158990" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24158990" href="/story/_/id/24158990/alex-blackwell-keen-work-huge-signing-harmanpreet-kaur"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24158990/alex-blackwell-keen-work-huge-signing-harmanpreet-kaur" class="realStory" data-sport="cricket">Blackwell hopes Harmanpreet can bring the Thunder</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Annesha Ghosh</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24157206_2018-07-21T14:46:30Z_false_false_desktop_full_11--><article data-id="24157206" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24157206" href="/story/_/id/24157206/six-teams-set-road-hove"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24157206/six-teams-set-road-hove" class="realStory" data-sport="cricket">Team-by-team: The road to Hove</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24151042_2018-07-20T18:44:22Z_false_false_desktop_full_11--><article data-id="24151042" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24151042" href="/story/_/id/24151042/fakhar-zaman-king-katlang-pride-pakistan"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24151042/fakhar-zaman-king-katlang-pride-pakistan" class="realStory" data-sport="cricket">Fakhar Zaman - from king of Katlang to pride of Pakistan</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24150890_2018-07-20T18:12:46Z_false_false_desktop_full_11--><article data-id="24150890" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24150890" href="/story/_/id/24150890/before-fakhar210-there-was-anwar194-how-well-do-youremember-all"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24150890/before-fakhar210-there-was-anwar194-how-well-do-youremember-all" class="realStory" data-sport="cricket">Before #Fakhar210, there was #Anwar194. How well do #YouRemember it all?</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24147291_2018-07-20T12:46:50Z_false_false_desktop_full_11--><article data-id="24147291" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24147291" href="/story/_/id/24147291/twitter-reactions-break-saeed-record-needed-special-knock"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24147291/twitter-reactions-break-saeed-record-needed-special-knock" class="realStory" data-sport="cricket">'To break Saeed's record needed a special knock'</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24150192_2018-07-21T13:25:21Z_false_false_desktop_full_11--><article data-id="24150192" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24150192" href="/story/_/id/24150192/not-really-risk-taker-says-t20-fastest-gun"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24150192/not-really-risk-taker-says-t20-fastest-gun" class="realStory" data-sport="cricket">Hopps: 'I'm not really a risk-taker,' says T20's fastest gun</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>David Hopps</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24154210_2018-07-21T06:34:37Z_false_false_desktop_full_11--><article data-id="24154210" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24154210" href="/story/_/id/24154210/shoaib-malik-lead-guyana-amazon-warriors-cpl-2018"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24154210/shoaib-malik-lead-guyana-amazon-warriors-cpl-2018" class="realStory" data-sport="cricket">Shoaib Malik gets captaincy gig at CPL</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24147122_2018-07-20T13:05:00Z_false_false_desktop_full_11--><article data-id="24147122" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24147122" href="/story/_/id/24147122/fakhar-zaman-imam-ul-haq-smash-records-bulawayo"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24147122/fakhar-zaman-imam-ul-haq-smash-records-bulawayo" class="realStory" data-sport="cricket">Fakhar and Imam steer Pakistan to record ODI total</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Gaurav Sundararaman</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24148203_2018-07-21T05:18:10Z_false_false_desktop_full_11--><article data-id="24148203" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24148203" href="/story/_/id/24148203/jeffrey-vandersay-handed-one-year-suspended-sentence-slc"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24148203/jeffrey-vandersay-handed-one-year-suspended-sentence-slc" class="realStory" data-sport="cricket">Vandersay fined and put on one-year probation</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24150606_2018-07-20T18:26:20Z_false_false_desktop_full_11--><article data-id="24150606" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24150606" href="/story/_/id/24150606/bangladesh-senior-players-reluctant-play-tests-bcb-president"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24150606/bangladesh-senior-players-reluctant-play-tests-bcb-president" class="realStory" data-sport="cricket">Senior players reluctant to play Tests - BCB president</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24146218_2018-07-20T10:05:18Z_false_false_desktop_full_11--><article data-id="24146218" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24146218" href="/story/_/id/24146218/neil-mckenzie-named-bangladesh-batting-consultant"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24146218/neil-mckenzie-named-bangladesh-batting-consultant" class="realStory" data-sport="cricket">Neil McKenzie named Bangladesh batting consultant</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24151119_2018-07-21T07:54:40Z_false_false_desktop_full_11--><article data-id="24151119" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="24151119" href="/story/_/id/24151119/jerome-taylor-joins-somerset-vitality-blast"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/24151119/jerome-taylor-joins-somerset-vitality-blast" class="realStory" data-sport="cricket">Jerome Taylor joins Somerset for Vitality Blast</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24137141_2018-07-20T03:30:11Z_false_false_desktop_full_11--><article data-id="24137141" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24137141" href="/story/_/id/24137141/andy-zaltzman-reviews-england-india-odis"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24137141/andy-zaltzman-reviews-england-india-odis" class="realStory" data-sport="cricket">How much greyer was Dhoni's beard at the end of the series than at the start?</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Andy Zaltzman</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_24128238_2018-07-20T03:43:13Z_false_false_desktop_full_11--><article data-id="24128238" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="24128238" href="/story/_/id/24128238/ms-dhoni-struggling-bat-kl-rahul-no-4"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/24128238/ms-dhoni-struggling-bat-kl-rahul-no-4" class="realStory" data-sport="cricket">Ganguly: Better options around than Raina</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="24183708" data-behavior="story_scroll story_progress" data-src="/story/_/id/24183708/india-pakistan-asia-cup-match-september-19"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>India-Pakistan Asia Cup match on September 19</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin" media="(min-width: 376px)"><source srcset="http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, http://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">Rohit Sharma was trapped leg before for a duck by Mohammad Amir&nbsp;<cite>Getty Images</cite></figcaption></figure><ul data-id="24183708" data-name="India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/24183708"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&text=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24183708&next=http://www.espncricinfo.com/story/_/id/24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=India-Pakistan%20Asia%20Cup%20match%20on%20September%2019%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2018-07-24T18:16:22Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">2:16 PM ET</span></span><ul class="authors"><li><div class="author">ESPNcricinfo staff</div></li></ul></div><ul data-id="24183708" data-name="India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/story/_/id/24183708"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&text=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24183708&next=http://www.espncricinfo.com/story/_/id/24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708%2Findia%2Dpakistan%2Dasia%2Dcup%2Dmatch%2Dseptember%2D19&description=India-Pakistan+Asia+Cup+match+on+September+19&media=http%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1135089_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=24183708" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p>India and Pakistan, the 2017 Champions Trophy finalists, are set to meet for the first time since that <a href="/series/8037/scorecard/1022375/india-vs-pakistan-final-icc-champions-trophy-2017/" target="_blank">lopsided contest</a>, with the announcement of the Asia Cup schedule confirming the date and venue of the clash. The two play each other on September 19 in Dubai, the first time they will face off in the UAE since 2006. It will also mark the first time the arch-rivals do battle in Dubai; they have previously played 24 ODIs in Sharjah and two in Abu Dhabi. Pakistan have been dominant in the UAE, winning 19 of the contests.</p><p>Six teams will take part in the Asia Cup, with the group stage divided into two groups for the first time. Pakistan and India have been pooled with one other team to be determined by a qualifying tournament that takes place from August 29 to September 6. The qualifying tournament features six teams: Singapore, Hong Kong, Malaysia, Nepal, Oman and UAE.</p><p>The other group comprises Sri Lanka, Bangladesh and Afghanistan. The six teams will then be cut down to four after the first round, with each of them playing the other in a round robin format. The top two will go through to the final, to be held on September 28.</p><p>The tournament will also revert to its traditional ODI format, which was last held in 2014 in Bangladesh, with Sri Lanka emerging victors. The 2016 edition was turned into a T20I tournament, serving as preparation for the World T20 that was to be held a month later. India were champions in 2016.</p><p>This year's tournament was originally scheduled to be held in India, but political differences with Pakistan forced it to be <a href="/story/_/id/23099356/asia-cup-2018-moved-india-uae" target="_blank">rescheduled</a> to the UAE. The Emirates Cricket Board will rent out the stadiums with India to serve as the "official" hosts. All matches will be played in Abu Dhabi and Dubai, with the latter to serve as the venue for the final.</p>
</div><footer class="article-footer"><ul data-id="24183708" data-name="India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" data-type="article" class="article-social horizontal" data-src="http://www.espncricinfo.com/story/_/id/24183708"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708&text=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/story/_/id/24183708&next=http://www.espncricinfo.com/story/_/id/24183708&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=India-Pakistan%20Asia%20Cup%20match%20on%20September%2019%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=India%2DPakistan%20Asia%20Cup%20match%20on%20September%2019&body=http%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F24183708" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><h4>Sponsored Headlines</h4><div class="outbrain-container" data-src="http://www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19" data-is-secured="true" data-ob-template="espncricinfo"></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "http://a.espncdn.com/redesign/0.405.7";
	espn_ui.imgRef = "http://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "http://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = false;
	espn_ui.pubKey = null;
	espn.api = {};
	espn.api.disasterURLs = {
		"cdn.espn.com":"cdn.espn.com",
		"sports.core.api.espn.com":"sports.core.api.espn.com",
		"site.api.espn.com":"site.api.espn.com",
		"site.api.prod.espninfra.starwave.com":"site.api.prod.espninfra.starwave.com",
		"fan.core.api.espn.com":"fan.core.api.espn.com",
		"site.core.api.prod.espninfra.starwave.com":"site.core.api.prod.espninfra.starwave.com",
		"api.espn.com":"api.espn.com",
		"api-app.espn.com":"api-app.espn.com",
		"api.prod.espninfra.starwave.com":"api.prod.espninfra.starwave.com"
	};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

</script>
<script src="http://a.espncdn.com/redesign/0.405.7/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'http://a.espncdn.com/redesign/0.405.7/js/espn-defer.js',
				'http://a.espncdn.com/redesign/0.405.7/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"columnist":"staff_espncricinfo","league":"no+league","countryRegion":"United States","eVar13":"news:story","hier1":"news:story","section":"news","pageName":"news:story","storyInfo":"24183708+india-pakistan-asia-cup-match-september-19","prop5":"news:story","sections":"cricket:story","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/story/_/id/24183708/india-pakistan-asia-cup-match-september-19","lang":"en","prop35":"2018-07-24","contentType":"story","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/24183708/india-pakistan-asia-cup-match-september-19","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"India-Pakistan Asia Cup match on September 19 - ESPNcricinfo","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","abtestUser":0,"oScript":"http://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":false},{"regexp":"(/.*)","site":"www.espn.com","flag":false}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"http://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"http://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"http://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":false},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":false}],\"enabled\":false,\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"}}","optimizely":true,"target":false,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
				
	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">

	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("http://a.espncdn.com/redesign/0.405.7/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->

        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>
		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
	</body>
</html>