<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.3/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Men&#x27;s T20 World Cup 2022 - Ind vs Neth - India not looking to rest players, says bowling coach Paras Mhambrey</title><meta name="title" content="Men&#x27;s T20 World Cup 2022 - Ind vs Neth - India not looking to rest players, says bowling coach Paras Mhambrey"/><meta name="description" content="Also says R Ashwin&#x27;s batting will tip the scales in his favour over Yuzvendra Chahal through most of this tournament"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="India not looking to rest players, says bowling coach Paras Mhambrey"/><meta property="og:description" content="Also says R Ashwin&#x27;s batting will tip the scales in his favour over Yuzvendra Chahal through most of this tournament"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/348000/348078.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="India not looking to rest players, says bowling coach Paras Mhambrey"/><meta name="twitter:description" content="Also says R Ashwin&#x27;s batting will tip the scales in his favour over Yuzvendra Chahal through most of this tournament"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/348000/348078.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719?platform=amp"/><meta itemProp="name" content="Men&#x27;s T20 World Cup 2022 - Ind vs Neth - India not looking to rest players, says bowling coach Paras Mhambrey"/><meta itemProp="description" content="Also says R Ashwin&#x27;s batting will tip the scales in his favour over Yuzvendra Chahal through most of this tournament"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/348000/348078.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Men&#x27;s T20 World Cup 2022 - Ind vs Neth - India not looking to rest players, says bowling coach Paras Mhambrey"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-10-26T06:37:00+00:00"/><meta itemProp="dateModified" content="2022-10-26T09:15:01+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta name="next-head-count" content="66"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/5ca87f2559f4bce1021e.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/5ca87f2559f4bce1021e.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.4493d64b3986b41f9c05.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-85906b820bfca76057c7.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-528d6e262b51ae54b817.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-bed03cee1436a93e9195.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-61c909ae4369b51394ff.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/649-e5dc6b46c69676dcb94e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-80b45684f99d65cb4994.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8327-755517758ca4c26a9b22.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/CiStoryHomePage-94696b2b2890aed8f1c6.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/TGcZMD1sUpkWzKQ7wT5-F/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/TGcZMD1sUpkWzKQ7wT5-F/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-958260"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-pt-2 ds-min-h-[182px]"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-bold ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Matches<!-- --> <span>(<!-- -->3<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>T20 World Cup<!-- --> <span>(<!-- -->2<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Marsh Cup<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/afghanistan-vs-new-zealand-21st-match-group-1-1298155/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Match delayed by rain</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->21st Match, Group 1</span> • <!-- -->T20 World Cup<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20I</span></span> • <!-- --> <!-- -->Melbourne</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="AFG"><img width="20" height="20" alt="AFG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">AFG</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NZ"><img width="20" height="20" alt="NZ Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NZ</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-opacity-0">null</p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/afghanistan-vs-new-zealand-21st-match-group-1-1298155/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/videos" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Videos</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/england-vs-ireland-20th-match-group-1-1298154/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->20th Match, Group 1</span> • <!-- -->T20 World Cup<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20I</span></span> • <!-- --> <!-- -->Melbourne</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="IRE"><img width="20" height="20" alt="IRE Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">IRE</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">157</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="ENG"><img width="20" height="20" alt="ENG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">ENG</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(14.3/14.3 ov, T:111) </span><strong class="">105/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Ireland won by 5 runs (D/L method)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/england-vs-ireland-20th-match-group-1-1298154/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134/england-vs-ireland-20th-match-group-1-1298154/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/icc-men-s-t20-world-cup-2022-23-1298134" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/the-marsh-cup-2022-23-1322366/tasmania-vs-victoria-9th-match-1322382/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Live</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->9th Match</span> • <!-- -->Marsh Cup<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Launceston</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="VIC"><img width="20" height="20" alt="VIC Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">VIC</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">265/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="TAS"><img width="20" height="20" alt="TAS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">TAS</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(34/50 ov, T:266) </span><strong class="">135/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Tasmania need 131 runs from 16 overs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/the-marsh-cup-2022-23-1322366/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/the-marsh-cup-2022-23-1322366/tasmania-vs-victoria-9th-match-1322382/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/the-marsh-cup-2022-23-1322366" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-264918"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 ds-pt-4"><div class="ds-mb-2"><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-225181" style="min-width:10%;min-height:90px"></aside></div><aside></aside><div class="ds-flex ds-space-x-5"><div class="ds-flex-none" style="width:302px"><div class="ds-relative ds-left-5 ds-top-6"><aside class="ci-recent-stories" id="side"><div style="min-height:0px"><div class="ds-sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><div class="ds-bg-fill-content-prime ds-rounded-l-xl"><ul class="ds-pt-4 ds-pb-9"><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341719"><div data-id="1341719"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719">India not looking to rest players, says bowling coach Paras Mhambrey</a></div><div class="ds-text-tight-xs"><span class="timestamp">2h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Sidharth Monga</span></div></div></li><aside class="ad-placeholder incontentstrip ad-incontentstrip-790268" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-287028" style="min-width:10%;min-height:250px"></aside><aside></aside></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341686"><div data-id="1341686"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/england-vs-ireland-20th-match-group-1-1298154/match-report">Ireland stun England in rainy Melbourne</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341551"><div data-id="1341551"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/t20-world-cup-2022-teams-recalibrate-plans-as-early-season-conditions-turn-mcg-into-pace-paradise-1341551">Teams recalibrate plans as early-season conditions turn MCG into pace paradise</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alex Malcolm</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341565"><div data-id="1341565"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/afghanistan-vs-new-zealand-21st-match-group-1-1298155/match-preview">Mitchell set to return as high-flying New Zealand look to make it two in two</a></div><div class="ds-text-tight-xs"><span class="timestamp">23h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341720"><div data-id="1341720"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-aaron-finch-my-innings-was-poor-i-just-couldn-t-hit-the-ball-1341720">Finch: My innings was poor, I just couldn&#x27;t hit the ball</a></div><div class="ds-text-tight-xs"><span class="timestamp">3h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">AAP and ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341664"><div data-id="1341664"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-sl-2022-mens-t20-world-cup-marcus-stoinis-provides-the-spark-to-light-fire-under-australia-title-defence-1341664">Marcus Stoinis provides the spark to light fire under Australia&#x27;s title defence</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341641"><div data-id="1341641"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/australia-vs-sri-lanka-19th-match-group-1-1298153/match-report">Stoinis&#x27; 18-ball 59* gives Australia NRR-lifting win over Sri Lanka</a></div><div class="ds-text-tight-xs"><span class="timestamp">18h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Fidel Fernando</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341673"><div data-id="1341673"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-sl-mens-t20-world-cup-2022-chris-silverwood-keeps-the-faith-despite-sri-lanka-s-latest-injury-1341673">Silverwood keeps the faith despite Sri Lanka&#x27;s latest injury</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341650"><div data-id="1341650"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/t20-world-cup-2022-aus-vs-sl-stats-contrasting-records-for-marcus-stoinis-and-aaron-finch-1341650">Stats - Contrasting records for Stoinis and Finch</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Sampath Bandarupalli</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341720"><div data-id="1341720"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/mens-t20-world-cup-2022-aaron-finch-my-innings-was-poor-i-just-couldn-t-hit-the-ball-1341720">Finch: My innings was poor, I just couldn&#x27;t hit the ball</a></div><div class="ds-text-tight-xs"><span class="timestamp">3h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">AAP and ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341594"><div data-id="1341594"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/anil-kumble-backs-arshdeep-singh-to-emulate-zaheer-and-do-wonderful-things-for-india-1341594">Kumble backs Arshdeep to emulate Zaheer and &#x27;do wonderful things&#x27; for India</a></div><div class="ds-text-tight-xs"><span class="timestamp">20h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341687"><div data-id="1341687"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-sa-t20-world-cup-2022-this-is-a-do-or-die-match-for-them-shakib-al-hasan-deflects-pressure-on-south-africa-1341687">&#x27;This is a do-or-die match for them&#x27; - Shakib deflects pressure towards South Africa</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Mohammad Isam</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341673"><div data-id="1341673"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-sl-mens-t20-world-cup-2022-chris-silverwood-keeps-the-faith-despite-sri-lanka-s-latest-injury-1341673">Silverwood keeps the faith despite Sri Lanka&#x27;s latest injury</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341665"><div data-id="1341665"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pakistan-psl-2023-haider-ali-promoted-to-platinum-sarfaraz-ahmed-wahab-riaz-and-hasan-ali-move-down-1341665">PSL 2023 - Haider promoted to platinum; Sarfaraz, Wahab and Hasan move down</a></div><div class="ds-text-tight-xs"><span class="timestamp">15h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Umar Farooq</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341678"><div data-id="1341678"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/national-stadium-in-karachi-to-be-renamed-national-bank-cricket-arena-1341678">National Stadium in Karachi to be renamed National Bank Cricket Arena</a></div><div class="ds-text-tight-xs"><span class="timestamp">6h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Umar Farooq</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341687"><div data-id="1341687"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-sa-t20-world-cup-2022-this-is-a-do-or-die-match-for-them-shakib-al-hasan-deflects-pressure-on-south-africa-1341687">&#x27;This is a do-or-die match for them&#x27; - Shakib deflects pressure towards South Africa</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Mohammad Isam</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341690"><div data-id="1341690"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/bangladesh-vs-south-africa-22nd-match-group-2-1298156/match-preview">South Africa eye crucial two points against confident Bangladesh</a></div><div class="ds-text-tight-xs"><span class="timestamp">4h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Mohammad Isam</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341723"><div data-id="1341723"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/pakistan-vs-zimbabwe-24th-match-group-2-1298158/match-preview">Pakistan aim to bounce back from MCG heartbreak</a></div><div class="ds-text-tight-xs"><span class="timestamp">1h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Osman Samiuddin</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341665"><div data-id="1341665"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pakistan-psl-2023-haider-ali-promoted-to-platinum-sarfaraz-ahmed-wahab-riaz-and-hasan-ali-move-down-1341665">PSL 2023 - Haider promoted to platinum; Sarfaraz, Wahab and Hasan move down</a></div><div class="ds-text-tight-xs"><span class="timestamp">15h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Umar Farooq</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1341678"><div data-id="1341678"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/national-stadium-in-karachi-to-be-renamed-national-bank-cricket-arena-1341678">National Stadium in Karachi to be renamed National Bank Cricket Arena</a></div><div class="ds-text-tight-xs"><span class="timestamp">6h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Umar Farooq</span></div></div></li></div></ul></div></div></div></aside></div></div><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-pb-8"><div><div><div class="ds-bg-fill-content-prime ds-border ds-border-line ds-rounded-xl ds-mb-4 ds-p-10 " id="section-1341719"><div class="anchor"></div><div><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1341719" data-src="/story/mens-t20-world-cup-2022-ind-vs-neth-india-not-looking-to-rest-players-says-paras-mhambrey-1341719"><div><div><div><aside class="ad-placeholder instream ad-instream-296674"></aside></div></div><header><a href="/genre/news-1" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-bold ds-text-ui-typo-primary hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block ds-uppercase ds-mb-4">News</span></a><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">India not looking to rest players, says bowling coach Paras Mhambrey</h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>Also says R Ashwin's batting will tip the scales in his favour over Yuzvendra Chahal through most of this tournament</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><a href="/author/sidharth-monga-272" class=""><div class="ds-border ds-border-ui-stroke ds-text-ui-typo ds-bg-ui-fill ds-rounded-full ds-overflow-hidden ds-flex ds-items-center ds-justify-center ds-w-12 ds-h-12"><img width="48" height="48" alt="Sidharth Monga" style="width:48px;height:48px" class="ds-block" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></div></a><div class="ds-ml-2"><a href="/author/sidharth-monga-272" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-medium ds-text-ui-typo ds-underline ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block ds-mb-1 ds-leading-none">Sidharth Monga</span></a><div class="ds-leading-3" data-behavior="date_time" data-date="2022-10-26T06:37:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">2 hrs ago</span></div></div></div><div></div></div><div class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div><div itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Mhambrey: Arshdeep&#x27;s &#x27;ability to withstand pressure&#x27; stands out"/><meta itemProp="duration" content="PT2M22S"/><meta itemProp="description" content="India&#x27;s bowling coach heaps praise on the quick&#x27;s &quot;composure&quot; and &quot;clarity of thought process&quot;"/><meta itemProp="thumbnailUrl" content="https://img1.hscicdn.com/image/upload/f_auto/esci/media/motion/2022/1026/dm_221026_wc22_interview_mhambrepc/dm_221026_wc22_interview_mhambrepc.jpg"/><time itemProp="uploadDate" dateTime="2022-10-26T06:37:00+00:00"></time><meta itemProp="embedURL" content="https://www.espncricinfo.com/embed/video/t20-world-cup-mhambrey-arshdeeps-ability-to-withstand-pressure-stands-out-1341743"/><meta itemProp="contentURL" content="https://www.espncricinfo.com/video/t20-world-cup-mhambrey-arshdeeps-ability-to-withstand-pressure-stands-out-1341743"/></div></div><div class="inline-video-player ds-w-full"><a href="/video/t20-world-cup-mhambrey-arshdeeps-ability-to-withstand-pressure-stands-out-1341743" class="ds-rounded-xl ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-xl"><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-relative embedVideoCnt"><div class="ds-relative ds-rounded-t-xl"><div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden" class="ds-rounded-t-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-t-xl"/></div><div class="ds-absolute ds-z-[2] ds-flex ds-items-center ds-justify-center ds-rounded-full ds-top-0 ds-right-0 ds-bottom-0 ds-left-0 ds-m-auto ds-bg-raw-black/60 ds-backdrop-blur-sm" style="height:72px;width:72px"><i style="font-size:48px" class="icon-play_arrow-filled ds-text-icon-inverse ds-pl-[2px]"></i></div><div class="ds-flex ds-items-center ds-justify-center ds-backdrop-blur-sm ds-px-2 ds-py-1 ds-rounded-[100px] ds-bg-raw-black/50 ds-absolute ds-z-[2] ds-bottom-3 ds-left-3"><span class="ds-text-tight-s ds-font-bold ds-block ds-text-raw-white">2:22</span></div></div></div><div class="ds-px-4 ds-pb-4"><div class="ds-flex ds-flex-col"><p class="ds-text-compact-m ds-text-raw-grey04"><span>Mhambrey: Arshdeep's 'ability to withstand pressure' stands out</span></p></div></div></div></div></a></div></div><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Resting and preserving players is not on India's mind as they prepare to face Netherlands in their second Super 12s match at the SCG. For a side that <a href="https://www.espncricinfo.com/story/jasprit-bumrah-out-of-t20-world-cup-with-back-injury-1337195">lost Jasprit Bumrah</a> on the eve of the tournament and whose allrounder has to be handled with care, this faith in everybody's fitness is welcome news. India's bowling coach <a href="https://www.espncricinfo.com/player/paras-mhambrey-30999">Paras Mhambrey</a> also suggested <a href="https://www.espncricinfo.com/player/ravichandran-ashwin-26421">R Ashwin</a> will be India's main spinner more often than Yuzvendra Chahal because of his batting.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>It would not have been a surprise if India had rested <a href="https://www.espncricinfo.com/player/hardik-pandya-625371">Hardik Pandya</a> seeing how their next match is across the country in Perth and the turnaround is short. However, Mhambrey said Hardik is keen to play every game. "Hardik wants to play all the games," Mhambrey said. "That is important. And we are not looking at whom to rest, there is no such thought about any particular player. Hardik is a very important player for us. He adds a lot of balance: he is both bowling and batting. Other than that, his attitude on the field is important. Like you saw in the last match, he played a crucial innings. Yes, Virat [Kohli] finished it off, but to recognise the fact that the pressure will shift to the opposition if the game goes deep, you need experience. So much of Virat's performance's credit should be given to Hardik as well. Rest is not even a discussion. Every match is important."</div></span><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-float-right ds-w-72 ds-ml-7 ds-my-6"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title"><span class="ds-text-title-xs ds-font-bold ds-uppercase">Related</span></span></div></div><div class="ds-p-4"><ul class="ds-list-none"><li class="ds-mb-4"><a href="https://www.thecricketmonthly.com/story/1338675/suryakumar-yadav-i-wanted-to-do-things-my-way-and-it-really-worked-for-me" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Suryakumar: &#x27;I wanted to do things my way, and it really worked&#x27;</p></a></li><li class="ds-mb-4"><a href="/story/ind-vs-pak-2022-t20-world-cup-shami-picked-over-harshal-to-get-wickets-up-front-anil-kumble-1341289" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Shami picked over Harshal to get wickets up front - Kumble</p></a></li><li class="ds-mb-4"><a href="/story/to-hell-with-the-spirit-of-the-game-hardik-unfussed-about-non-striker-run-outs-1341573" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Hardik unfussed about non-striker run-outs</p></a></li><li class=""><a href="/story/virat-kohli-is-now-in-the-metaverse-1341024" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Virat Kohli is now in the metaverse</p></a></li></ul></div></div></div><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Mhambrey was pleased with the way Mohammed Shami has shaped up coming out of Covid-19. "It [his recovery] started off when he went to the National Cricket Academy (NCA)," Mhambrey said. "We wanted to have a look at how he felt, what shape he was in, assess the loads and numbers there. And whatever feedback we've got, we are pretty happy about it.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"He is a very experienced and seasoned bowler. You know what you are going to get from him, that's sure. But the important bit was, how he turned up after the Covid. And we're pretty happy with the recovery. At the NCA, whatever feedback and reports we've got, we're pretty happy about it. Out here, he was in a good space. Whatever discussions we've had, he was looking forward to this tournament. And starting with the first over that he bowled in Australia, he looked in great rhythm. And that also gave us the confidence of knowing what you are going to get from Shami. He is a champion bowler, no doubt."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Mhambrey was asked if Hadrik's presence might give them a reason to play an extra batter. "That will totally depend on the conditions that we play [in]," Mhambrey said. "It's good that Hardik does give you that four-over option, and that's what we wanted. He brings a lot of balance to the team once he does that. And he's also been very effective for us. He's picked up wickets and that's very important for us. But having said that, getting a batter in or playing a different combination will purely depend on the team that we are playing and also on the conditions."</div></span><aside class="ds-mt-4 ds-mb-8"><div class="ds-cursor-pointer ds-rounded-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-rounded-xl"><div class="ds-flex ds-flex-col ds-space-y-3"><div class="ds-relative"><img alt="R Ashwin is set to bowl what looks like a carrom ball, India vs South Africa, 2nd T20I, Guwahati, October 2, 2022" class="ds-rounded-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></div><div class=""><div class="ds-flex ds-flex-col"><div class="ds-leading-[0] ds-text-ui-typo-mid"><span class="ds-text-compact-s"><span>Mhambrey: "The other thing which works in favour of Ashwin is that he can contribute with the bat"</span></span><span class="ds-text-compact-s ds-mx-2"><span>•</span></span><span class="ds-text-compact-s"><span>BCCI</span></span></div></div></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/346900/346914.4.jpg","caption":"Mhambrey: \"The other thing which works in favour of Ashwin is that he can contribute with the bat\""}</script></aside><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Speaking of combinations, the pre-tournament expectation was that Ashwin would play against sides that had left-hand batters in the middle order but Mhambrey said the offspinner's batting tipped scales in his favour regardless, and that Chahal would get in when conditions demand an "additional spinner".</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"We are obviously looking at the balance of the team, the batters we are playing against," he said. "You also got to look at your match-ups. There's no particular conditions that you are going to look at, you don't expect to have turning tracks over here. Maybe, you will have some tracks that will help a little bit of spin: we will look into it. We are playing in some of the games second [on a used pitch]. So as we go into the tournament, there will be a lot of wear and tear on those wickets. When we feel having an additional spinner will help, we will go for it."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>When asked what all they look at when they decide between the two, Mhambrey said: "We look at the batting combination of the teams we are playing. You do your own homework: which players are struggling, which type of bowlers their batters are struggling against. So that is one aspect. The other thing which works in favour of Ashwin is that he can contribute with the bat. So we will look at both these things.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"When you choose Ashwin, you look at what he brings to the team in terms of the balance and composition. But every venue poses a different challenge, every wicket will be different, and we might have to alter our combination by looking at that particular wicket. If need be, we can even play four or even five seamers. And we are quite fluid on that front."</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/paras-mhambrey-30999" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Paras Mhambrey</span></span></a><a href="https://www.espncricinfo.com/player/ravichandran-ashwin-26421" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Ravichandran Ashwin</span></span></a><a href="https://www.espncricinfo.com/player/hardik-pandya-625371" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Hardik Pandya</span></span></a><a href="https://www.espncricinfo.com/team/india-6" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India</span></span></a><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134/india-vs-netherlands-23rd-match-group-2-1298157/live-cricket-score" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India vs Netherlands</span></span></a><a href="https://www.espncricinfo.com/series/icc-men-s-t20-world-cup-2022-23-1298134" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">ICC Men&#x27;s T20 World Cup</span></span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p>Sidharth Monga is an assistant editor at ESPNcricinfo</p></div><div><div class="story-taboola-parent"><div class="ci-ad-taboola-slot" id="taboola-container-1341719"></div></div></div></div></article></div><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><span class="ds-inline-flex ds-items-center"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Terms of Use</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Your California Privacy Rights</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Children&#x27;s Online Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Interest - Based Ads</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Do Not Sell My Personal Information</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Feedback</span></a></span></div></div></div></div><div> </div><div></div></div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>