
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="https://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" />
<title>Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com</title>
<meta name="description" content="Read the detailed Reports & Articles of Bangladesh vs India, World Cup, 40th match only on ESPNcricinfo.com" />
<link rel="manifest" href="https://www.espncricinfo.com/manifest.json">
<meta name="news_keywords" content="Bangladesh vs India 40th match cricket news,  articles, report, BDESH vs INDIA, World Cup" />
<meta name="keywords" content="Bangladesh vs India 40th match cricket news,  articles, report, BDESH vs INDIA, World Cup" />
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="https://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" />
<meta property="og:title" content="Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com"/>
<meta property="og:description" content="Read the detailed Reports & Articles of Bangladesh vs India, World Cup, 40th match only on ESPNcricinfo.com" />
<meta property="og:image" content="https://a.espncdn.com/i/cricket/cricinfo/1192310_900x506.jpg"/>
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:type" content="website" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="https://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" />
<meta name="twitter:title" content="Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com"/>
<meta name="twitter:description" content="Read the detailed Reports & Articles of Bangladesh vs India, World Cup, 40th match only on ESPNcricinfo.com" />
<meta name="twitter:image" content="https://a.espncdn.com/i/cricket/cricinfo/1192310_900x506.jpg"/>
<meta name="twitter:card" content="summary">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="title" content="Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com"/>
<meta name="medium" content="article" />

<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "https://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a4.espncdn.com/combiner/i?img=%7B%7B%7Bimage%7D%7D%7D" />
		<Attribute name="width" value="1200" />
		<Attribute name="height" value="630" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.452.4.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showGame?sportName=null&leagueAbbrev=null&gameId=1144522" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showGame?sportName=null&leagueAbbrev=null&gameId=1144522" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.452.4/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.452.4/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.452.4/css/game-package-cricket.css">
		<script src="https://a.espncdn.com/redesign/0.452.4/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.452.4";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>

	<script type='text/javascript'>

		(function (){
			var i18n = espn && espn.i18n;
			var environment = i18n && i18n.environment || 'prod';
			var clevertap_account_id = environment === 'prod' ? 'WRK-48Z-445Z' : 'TEST-ZRK-48Z-445Z';
			var clevertap = {event:[], profile:[], account:[{"id": clevertap_account_id}], notifications:[]};
			window.clevertap = clevertap;
		})();
	</script>
	<style>#wiz-iframe{box-shadow:none!important}@media screen and (min-width:540px) and (max-width:1023px){#wizParDiv0{width:50%!important}.wzrk-button-container button{min-width:100px!important}}@media screen and (max-width:540px){#wizParDiv0{width:90%!important;bottom:0!important;top:auto!important}.wzrk-button-container button{min-width:100px!important}}</style>
	
<script src="https://a.espncdn.com/redesign/0.452.4/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"playerFollowing":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="gamepackage desktop  prod  " data-pagetype="gamepackage" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				<div class="branch-journeys-top"></div>
				
					

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPNcricinfo</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main" class="pre"><div id="reduxion"><section id="gamepackage-wrapper" data-reactroot="" data-reactid="1" data-react-checksum="-1136160582"><div id="custom-nav" data-reactid="2"></div><div class="ad-banner-wrapper" data-reactid="3"><div id="banner" class="react-ad react-ad ad-slot-banner ad-wrapper ad-slot" data-slot-type="banner" data-kvpos="top" data-exclude-bp="s" data-slot-kvps="pos=banner" data-reactid="4"></div></div><section id="main-container" class="" data-reactid="5"><div class="main-content" data-reactid="6"><div data-reactid="7"></div><div class="sub-module gameHeader gameHeader--fullWidth" data-reactid="8"><div class="gp__cricket__gameHeader" data-reactid="9"><div class="cscore cscore--final cricket cscore--home-winner" data-reactid="10"><div class="cscore_link cscore_link--button" data-reactid="11"><div class="cscore_overview" data-reactid="12"><div class="cscore_date-time" data-reactid="13"><span class="cscore_date" data-reactid="14">02/07</span><span class="cscore_time" data-reactid="15">Result</span></div><div class="cscore_info-overview" data-reactid="16">40th match, ICC Cricket World Cup at Birmingham, Jul 2 2019</div></div><div class="cscore_details" data-reactid="17"><ul class="cscore_competitors " data-reactid="18"><li class="cscore_item cscore_item--home" data-reactid="19"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="20">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" />
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="21"><div class="cscore_truncate" data-reactid="22"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="23"><span class="cscore_name cscore_name--long" data-reactid="24">India</span><span class="cscore_name cscore_name--short" data-reactid="25">India</span><span class="cscore_name cscore_name--abbrev" data-reactid="26">INDIA</span></a></div><div class="cscore_score " data-reactid="27">314/9</div></div></li><li class="cscore_item cscore_item--away" data-reactid="28"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:25" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/25/bangladesh" data-reactid="29">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42" />
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="30"><div class="cscore_truncate" data-reactid="31"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:25" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/25/bangladesh" data-reactid="32"><span class="cscore_name cscore_name--long" data-reactid="33">Bangladesh</span><span class="cscore_name cscore_name--short" data-reactid="34">Bangladesh</span><span class="cscore_name cscore_name--abbrev" data-reactid="35">BDESH</span></a></div><div class="cscore_score " data-reactid="36">286 <span class='cscore_overs'>(48/50 ov, target 315)</span></div></div></li></ul></div></div><div class="cscore_commentary cscore_commentary--footer" data-reactid="37"><div class="cscore_notes" data-reactid="38"><span class="cscore_notes_game" data-reactid="39">India won by 28 runs</span></div></div></div><div class="gp__cricket__player-match" data-reactid="40"><div class="gp__cricket__player-match__title" data-reactid="41"><!-- react-text: 42 -->Player<!-- /react-text --><!-- react-text: 43 --><!-- /react-text --><!-- react-text: 44 --> of the Match<!-- /react-text --></div><div class="gp__cricket__playerDetails" data-reactid="45"><div class="gp__cricket__player-match__player gp__cricket__player-match__player--single" data-reactid="46"><a name="&amp;lpos=cricket:game:report:player" href="http://www.espncricinfo.com/ci/content/player/34102.html" class="gp__cricket__player-match__player__headshot headshot-lg athlete" data-reactid="47"><img data-src="https://a1.espncdn.com/combiner/i?img=/i/headshots/cricket/players/full/34102.png&h=168&w=168&scale=crop&transparent=true" class="lazyload"/></a><div class="gp__cricket__player-match__player__detail" data-reactid="48"><a name="&amp;lpos=cricket:game:report:player" href="http://www.espncricinfo.com/ci/content/player/34102.html" class="gp__cricket__player-match__player__detail__link" data-reactid="49">Rohit Sharma<span>India</span></a></div></div></div></div></div><div id="gamepackage-links-wrap" data-reactid="50"><div class="more-overlay-primary" data-reactid="51"></div><nav id="global-nav-tertiary" class="game-package-nav" style="display:block;" data-reactid="52"><div class="tertiary-nav-container" style="overflow:visible;" data-reactid="53"><ul class="first-group" style="overflow:;" data-reactid="54"><li class="sub" data-reactid="55"><a name="&amp;lpos=cricket:game:subnav:game" class="game react-router-link" data-route="false" data-linktype="game" href="/series/8039/game/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="56"><span class="link-text" data-reactid="57">Live</span><span class="link-text-short" data-reactid="58">Live</span></a></li><li class="sub" data-reactid="59"><a name="&amp;lpos=cricket:game:subnav:scorecard" class="scorecard react-router-link" data-route="false" data-linktype="scorecard" href="/series/8039/scorecard/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="60"><span class="link-text" data-reactid="61">Scorecard</span><span class="link-text-short" data-reactid="62">Scorecard</span></a></li><li class="sub active" data-reactid="63"><a name="&amp;lpos=cricket:game:subnav:report" class="report react-router-link" data-route="false" data-linktype="report" href="/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="64"><span class="link-text" data-reactid="65">Report</span><span class="link-text-short" data-reactid="66">Report</span></a></li><li class="sub" data-reactid="67"><a name="&amp;lpos=cricket:game:subnav:commentary" class="commentary react-router-link" data-route="false" data-linktype="commentary" href="/series/8039/commentary/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="68"><span class="link-text" data-reactid="69">Commentary</span><span class="link-text-short" data-reactid="70">Commentary</span></a></li><li class="sub" data-reactid="71"><a name="&amp;lpos=cricket:game:subnav:video" class="video react-router-link" data-route="false" data-linktype="video" href="/series/8039/video/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="72"><span class="link-text" data-reactid="73">Videos</span><span class="link-text-short" data-reactid="74">Videos</span></a></li><li class="sub" data-reactid="75"><a name="&amp;lpos=cricket:game:subnav:coverage" class="coverage react-router-link" data-route="false" data-linktype="coverage" href="/series/8039/coverage/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="76"><span class="link-text" data-reactid="77">Coverage</span><span class="link-text-short" data-reactid="78">Coverage</span></a></li><li class="sub" data-reactid="79"><a name="&amp;lpos=cricket:game:subnav:statistics" class="statistics react-router-link" data-route="false" data-linktype="statistics" href="/series/8039/statistics/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="80"><span class="link-text" data-reactid="81">Statistics</span><span class="link-text-short" data-reactid="82">Statistics</span></a></li><li class="sub" data-reactid="83"><a name="&amp;lpos=cricket:game:table::fullstandings" class="table standings" data-route="false" href="/table/series/8039/season/2019/world-cup" target="_blank" data-linktype="table" data-reactid="84"><span class="link-text" data-reactid="85">Table</span><span class="link-text-short" data-reactid="86">Table</span></a></li><!-- react-text: 87 --><!-- /react-text --></ul></div></nav></div></div><div class="main-content react-content" data-reactid="88"><div id="gamepackage-wrap" data-reactid="89"><div id="gamepackage-content-wrap" class="layout-bc" data-reactid="90"><div class="col-b" data-reactid="91"><div class="sub-module gameHeader" data-reactid="92"><div class="gp__cricket__gameHeader" data-reactid="93"><div class="cscore cscore--final cricket cscore--home-winner" data-reactid="94"><div class="cscore_link cscore_link--button" data-reactid="95"><div class="cscore_overview" data-reactid="96"><div class="cscore_date-time" data-reactid="97"><span class="cscore_date" data-reactid="98">02/07</span><span class="cscore_time" data-reactid="99">Result</span></div><div class="cscore_info-overview" data-reactid="100">40th match, ICC Cricket World Cup at Birmingham, Jul 2 2019</div></div><div class="cscore_details" data-reactid="101"><ul class="cscore_competitors " data-reactid="102"><li class="cscore_item cscore_item--home" data-reactid="103"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="104">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/6.png&h=42&w=42" />
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="105"><div class="cscore_truncate" data-reactid="106"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:6" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="107"><span class="cscore_name cscore_name--long" data-reactid="108">India</span><span class="cscore_name cscore_name--short" data-reactid="109">India</span><span class="cscore_name cscore_name--abbrev" data-reactid="110">INDIA</span></a></div><div class="cscore_score " data-reactid="111">314/9</div></div></li><li class="cscore_item cscore_item--away" data-reactid="112"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:25" class="app_partial cscore_logo" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/25/bangladesh" data-reactid="113">
    <picture>
      <!--[if IE 9]><video style="display: none;"><![endif]-->
      <source srcset="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42">
      <!--[if IE 9]></video><![endif]--><img data-default-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42" class="cscore_image lazyload" data-src="https://a1.espncdn.com/combiner/i?img=/i/teamlogos/cricket/500/25.png&h=42&w=42" />
    </picture>
  </a><div class="cscore_team icon-font-after" data-reactid="114"><div class="cscore_truncate" data-reactid="115"><a name="&amp;lpos=cricket:game:game:clubhouse:team" data-uid="s:200~t:25" class="app_partial" data-linktype="clubhouse" href="http://www.espncricinfo.com/team/_/id/25/bangladesh" data-reactid="116"><span class="cscore_name cscore_name--long" data-reactid="117">Bangladesh</span><span class="cscore_name cscore_name--short" data-reactid="118">Bangladesh</span><span class="cscore_name cscore_name--abbrev" data-reactid="119">BDESH</span></a></div><div class="cscore_score " data-reactid="120">286 <span class='cscore_overs'>(48/50 ov, target 315)</span></div></div></li></ul></div></div><div class="cscore_commentary cscore_commentary--footer" data-reactid="121"><div class="cscore_notes" data-reactid="122"><span class="cscore_notes_game" data-reactid="123">India won by 28 runs</span></div></div></div><div class="gp__cricket__player-match" data-reactid="124"><div class="gp__cricket__player-match__title" data-reactid="125"><!-- react-text: 126 -->Player<!-- /react-text --><!-- react-text: 127 --><!-- /react-text --><!-- react-text: 128 --> of the Match<!-- /react-text --></div><div class="gp__cricket__playerDetails" data-reactid="129"><div class="gp__cricket__player-match__player gp__cricket__player-match__player--single" data-reactid="130"><a name="&amp;lpos=cricket:game:report:player" href="http://www.espncricinfo.com/ci/content/player/34102.html" class="gp__cricket__player-match__player__headshot headshot-lg athlete" data-reactid="131"><img data-src="https://a1.espncdn.com/combiner/i?img=/i/headshots/cricket/players/full/34102.png&h=168&w=168&scale=crop&transparent=true" class="lazyload"/></a><div class="gp__cricket__player-match__player__detail" data-reactid="132"><a name="&amp;lpos=cricket:game:report:player" href="http://www.espncricinfo.com/ci/content/player/34102.html" class="gp__cricket__player-match__player__detail__link" data-reactid="133">Rohit Sharma<span>India</span></a></div></div></div></div></div><div id="gamepackage-links-wrap" data-reactid="134"><div class="more-overlay-primary" data-reactid="135"></div><nav id="global-nav-tertiary" class="game-package-nav" style="display:block;" data-reactid="136"><div class="tertiary-nav-container" style="overflow:visible;" data-reactid="137"><ul class="first-group" style="overflow:;" data-reactid="138"><li class="sub" data-reactid="139"><a name="&amp;lpos=cricket:game:subnav:game" class="game react-router-link" data-route="false" data-linktype="game" href="/series/8039/game/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="140"><span class="link-text" data-reactid="141">Live</span><span class="link-text-short" data-reactid="142">Live</span></a></li><li class="sub" data-reactid="143"><a name="&amp;lpos=cricket:game:subnav:scorecard" class="scorecard react-router-link" data-route="false" data-linktype="scorecard" href="/series/8039/scorecard/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="144"><span class="link-text" data-reactid="145">Scorecard</span><span class="link-text-short" data-reactid="146">Scorecard</span></a></li><li class="sub active" data-reactid="147"><a name="&amp;lpos=cricket:game:subnav:report" class="report react-router-link" data-route="false" data-linktype="report" href="/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="148"><span class="link-text" data-reactid="149">Report</span><span class="link-text-short" data-reactid="150">Report</span></a></li><li class="sub" data-reactid="151"><a name="&amp;lpos=cricket:game:subnav:commentary" class="commentary react-router-link" data-route="false" data-linktype="commentary" href="/series/8039/commentary/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="152"><span class="link-text" data-reactid="153">Commentary</span><span class="link-text-short" data-reactid="154">Commentary</span></a></li><li class="sub" data-reactid="155"><a name="&amp;lpos=cricket:game:subnav:video" class="video react-router-link" data-route="false" data-linktype="video" href="/series/8039/video/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="156"><span class="link-text" data-reactid="157">Videos</span><span class="link-text-short" data-reactid="158">Videos</span></a></li><li class="sub" data-reactid="159"><a name="&amp;lpos=cricket:game:subnav:coverage" class="coverage react-router-link" data-route="false" data-linktype="coverage" href="/series/8039/coverage/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="160"><span class="link-text" data-reactid="161">Coverage</span><span class="link-text-short" data-reactid="162">Coverage</span></a></li><li class="sub" data-reactid="163"><a name="&amp;lpos=cricket:game:subnav:statistics" class="statistics react-router-link" data-route="false" data-linktype="statistics" href="/series/8039/statistics/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="164"><span class="link-text" data-reactid="165">Statistics</span><span class="link-text-short" data-reactid="166">Statistics</span></a></li><li class="sub" data-reactid="167"><a name="&amp;lpos=cricket:game:table::fullstandings" class="table standings" data-route="false" href="/table/series/8039/season/2019/world-cup" target="_blank" data-linktype="table" data-reactid="168"><span class="link-text" data-reactid="169">Table</span><span class="link-text-short" data-reactid="170">Table</span></a></li><!-- react-text: 171 --><!-- /react-text --></ul></div></nav></div></div><div id="banner" class="react-ad react-ad ad-banner-mobile ad-wrapper ad-slot" data-slot-type="banner" data-kvpos="top" data-include-bp="s" data-slot-kvps="pos=banner" data-reactid="172"></div><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment" data-reactid="173"><article class="article " data-id="27104848" data-behavior="story_scroll story_progress" data-src="http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Rohit Sharma ton, Jasprit Bumrah four-for help India knock out Bangladesh</h1></header><figure  data-video="native,640,360,27105091" data-cerebro-id="5d1ba2b8ca84b738144b4f80" class="iframe-video article-figure video" data-source="espn"><div class="img-wrap"><picture ><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2019%2F0702%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001.jpg&w=943&h=530&cquality=80&format=jpg" media="(min-width: 376px)"><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2019%2F0702%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001.jpg&w=375&cquality=80, https://a2.espncdn.com/combiner/i?img=%2Fmedia%2Fmotion%2F2019%2F0702%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001%2Fdm_190702_INET_CRIC_Ajit_on_6th_bowler%2D001.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload" data-image-container=".article-figure" ></picture><span class="video-play-button" data-id="27105091">play</span></div><figcaption><div class="caption-wrapper"><div class="text-container"><span class="headline">Agarkar: India still need a sixth bowler (1:50)</span><p>Ajit Agarkar feels India should bring Ravindra Jadeja or Kuldeep Yadav back into the starting XI to balance their bowling attack, after the side's 28-run win over Bangladesh. (1:50)</p></div></div></figcaption></figure><ul data-id="27104848" data-name="Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&text=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&next=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Rohit%20Sharma%20ton%2C%20Jasprit%20Bumrah%20four-for%20help%20India%20knock%20out%20Bangladesh%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh-vs-india-40th-match-world-cup" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2019-07-02T07:00:00Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">3:00 AM ET</span></span><ul class="authors"><li><div class="author">The Report by Karthik Krishnaswamy</div></li></ul></div><ul data-id="27104848" data-name="Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup"><li></li><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&text=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&next=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&description=Rohit+Sharma+ton%2C+Jasprit+Bumrah+four-for+help+India+knock+out+Bangladesh&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1192310_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=27104848" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><i><b>India</b> 314 for 9 (Rohit 104, Rahul 77, Pant 48, Mustafizur 5-59) beat <b>Bangladesh</b> 286 (Shakib 66, Saifuddin 51, Bumrah 4-55, Pandya 3-60) by 28 runs</i><br />
<a href="/story/_/id/27101015/live-report-bangladesh-v-india" target="_blank">As it happened</a></p><p>Bangladesh are out of the 2019 World Cup. They've beaten the teams they were expected to beat, and also a couple they may not have been, but they haven't managed to win any of their meetings with the tournament favourites, despite looking impressive and coming close on a couple of occasions. They came close against India at Edgbaston, but not close enough, falling 29 runs short in a chase of 315.</p><p>With this result, India become the second team after Australia to seal a spot in the semi-finals. They won an important toss, and got to a hugely advantageous position via a 180-run opening stand between Rohit Sharma, who scored his fourth hundred of this World Cup, and KL Rahul. Bangladesh kept chipping away at that advantage, with Mustafizur Rahman's cutters limiting the damage India could do in the slog overs, and their batsmen keeping them close to the required rate right through their chase, but they never completely nullified it.</p><p><b>Watch on Hotstar (US only)</b>: <a href="http://bit.ly/2xtBAG8" target="_blank"><b>Full match highlights</b></a></p><p>Bangladesh lost a few too many wickets off not particularly threatening deliveries, and though seven of their top eight got past 20, only two of them went on to score half-centuries: the unfaltering Shakib Al Hasan and their No. 8 Mohammad Saifuddin. That, in the end, sealed the deal.</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192310_900x506.jpg&w=570&format=jpg, https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192310_900x506.jpg&w=1140&cquality=40&format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192310_900x506.jpg&w=375, https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192310_900x506.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Hardik Pandya picked up the crucial wickets at regular intervals&nbsp;<cite>Getty Images</cite></figcaption></figure></aside><p>Tamim Iqbal and Mosaddek Hossain played on, done in by the slowness of the pitch but also their angled bats, while Soumya Sarkar and Mushfiqur Rahim hit aggressive shots straight to fielders on the 30-yard circle. Shakib, using the pace of the bowlers smartly and going at close to a run a ball despite only hitting six fours in 74 balls, kept Bangladesh in the chase despite all these setbacks, but when he was sixth out with 136 still to get, foxed by a clever slower ball from Hardik Pandya, the game looked over. Pandya, the fifth bowler with no sixth bowler in the XI, did a stellar job, varying his pace, hitting the pitch hard, and finishing with three wickets.</p><p><b>Watch on Hotstar (India only)</b>: <a href="http://bit.ly/2xwoWpT" target="_blank"><b>Full match highlights</b></a></p><p>Despite Shakib's dismissal, Bangladesh's required rate hadn't yet gone out of hand, and Sabbir Rahman and Saifuddin kept the game alive with an entertaining stand of 66 in 56 balls. The partnership may also have given India a couple of pointers for future matches: it showed the value of having a useful batsman at No. 8, and also the tendency of Mohammed Shami to go for runs in the late overs. Should they go back to playing two spinners, the Shami vs Bhuvneshwar Kumar question - despite the wicket threat of the former - probably has a straightforward answer.</p><p>Runs were harder to come by against Bhuvneshwar and Jasprit Bumrah, and a slower offcutter from the latter ended Sabbir's innings in the 44th over. Saifuddin needed one of the tailenders to stay with him if Bangladesh were to get 70 off 41, but they didn't, not for long enough anyway.</p><p>The equation came down to 29 off 14 when Saifuddin took a single to bring the No. 10 Rubel Hossain on strike for the last two balls of Bumrah's quota of overs. Those two balls was all Bumrah needed, two inch-perfect yorkers proving too good for Rubel and Mustafizur.</p><aside class="inline inline-photo full"><figure><picture ><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192202_900x610.jpg&w=570&format=jpg, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192202_900x610.jpg&w=1140&cquality=40&format=jpg 2x" media="(min-width: 376px)"><source data-srcset="https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192202_900x610.jpg&w=375, https://a3.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1192202_900x610.jpg&w=750&cquality=40&format=jpg 2x" media="(max-width: 375px)"><img  class=" lazyload lazyload" data-image-container=".inline-photo" ></picture><figcaption class="photoCaption">Rohit Sharma sends Mohammad Saifuddin over the extra-cover boundary&nbsp;<cite>Getty Images</cite></figcaption></figure></aside><p>The match was played on the same pitch that hosted the England-India match on Sunday, and it remained the same kind of pitch: flat but progressively slower. It also meant the square boundaries were the same - short on one side, long on the other. Both teams picked their teams with the boundaries rather than the surface in mind: spinners Kuldeep Yadav and Mehidy Hasan went out, and seamers Bhuvneshwar Kumar and Rubel Hossain came in.</p><p>Batting first was a no-brainer, and Rohit and Rahul gave India the perfect start. Bangladesh's bowlers took a while getting used to the conditions, and offered plenty of hittable balls, with Rohit in particularly damaging form, pulling Mashrafe Mortaza and launching Saifuddin over extra-cover for big sixes in the first six overs. Bangladesh could have dismissed him in between, for 9, but Tamim dropped a sitter at deep square leg when he miscued a pull off Mustafizur. That miss will go down alongside the no-ball from the 2015 World Cup quarter-final in the annals of what-if moments in Rohit v Bangladesh.</p><p><b>Watch on Hotstar (India only)</b>: <a href="http://bit.ly/2LBUxPz" target="_blank"><b>Rohit's 104</b></a></p><p>Rohit made Bangladesh pay for the miss, and much as he did against Pakistan batted at a higher tempo than is usually the case in the early parts of his big ODI innings. There were drives all around the ground and a number of his trademark pulls, but what was also apparent was a willingness to go hard at balls wide of off stump, as seen in a couple of sliced boundaries backward of point early on.</p><p>This aggression may well be a product of having Rahul - who is still finding his feet as an ODI batsman - rather than Shikhar Dhawan at the other end. Rahul began in more circumspect fashion, before unfurling a series of pretty drives and flicks once he was past 20.</p><p>The only Bangladesh bowlers to come to terms with the conditions initially were Shakib - who bowled to the right-hand batsmen with the short boundary to the leg side, and almost never gave them the chance to pull or slog-sweep - and, oddly enough, Soumya. Unlike his quicker colleagues, Soumya varied his pace - between gentle medium and gentler medium - and bowled into the pitch, asking the batsmen to manufacture their own power. A slower ball ended Rohit's innings at 104, off 92 balls, just when whispers about 200 were growing more audible.</p><p><b>Watch on Hotstar (US only)</b>: <a href="http://bit.ly/2Lza0Qn" target="_blank"><b>Super knocks</b></a></p><p>As in the England game, the pitch began slowing down around the halfway mark of the first innings, and the other bowlers also began following Soumya's example. Runs became harder to come by, and a frustrated Rahul nicked off trying to slash Rubel.</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="top"></div></div></article><p>Virat Kohli looked bright and enterprising in scoring 26, before failing to get enough power into his shot while trying to pull Mustafizur: this time the fielder at deep square leg held on. Pandya came and went in the same over, edging Mustafizur's cutter to wide slip, and suddenly Bangladesh were back in the game.</p><p>Ben Stokes put England back on track after a similar stutter on Sunday, and Rishabh Pant threatened to play that role for India today, smoking three successive fours off Saifuddin immediately after Mustafizur's double-strike. But he fell for 48, trying to slog-sweep Shakib to the longer boundary, and India's innings lost momentum. MS Dhoni showed flashes of brilliance in a 33-ball 35, but Mustafizur took both him and Dinesh Karthik out with his cutter-bouncer, and he eventually finished with 5 for 59 - his fourth five-for in ODIs and his third against India.</p><p>India only made 63 in their last ten overs. It left Bangladesh chasing far less than they might have been - 350 looked a distinct possibility when Rohit was still at the crease - and on another day they might well have pulled it off. They just didn't manage it on this most important of days.</p>
</div><footer class="article-footer"><ul data-id="27104848" data-name="Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" data-type="video" class="article-social horizontal" data-src="http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup"><li><a href="https://www.facebook.com/dialog/share?href=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup&text=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&next=http://www.espncricinfo.com/series/8039/report/1144522/bangladesh-vs-india-40th-match-world-cup&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Rohit%20Sharma%20ton%2C%20Jasprit%20Bumrah%20four-for%20help%20India%20knock%20out%20Bangladesh%20website%3A%20http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh-vs-india-40th-match-world-cup" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Rohit%20Sharma%20ton,%20Jasprit%20Bumrah%20four%2Dfor%20help%20India%20knock%20out%20Bangladesh&body=http%3A%2F%2Fwww.espncricinfo.com%2Fseries%2F8039%2Freport%2F1144522%2Fbangladesh%2Dvs%2Dindia%2D40th%2Dmatch%2Dworld%2Dcup" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul></footer></div></article></section><!-- react-empty: 174 --></div><section class="col-c" data-reactid="175"><div class="sub-module" data-reactid="176"><div id="instrip" class="react-ad ad-slot-incontent-strip ad-wrapper ad-slot" data-slot-type="incontentstrip" data-kvpos="top" data-exclude-bp="m,s" data-slot-kvps="pos=incontentstrip" data-reactid="177"></div></div><div class="sub-module" data-reactid="178"><div id="mpu" class="react-ad ad-slot-incontent ad-wrapper ad-slot" data-slot-type="incontent" data-kvpos="top" data-exclude-bp="m,s" data-slot-kvps="pos=incontent" data-reactid="179"></div></div><article class="sub-module sub-module-news" data-reactid="180"><header class="has-link" data-reactid="181"><h1 data-reactid="182">Match Coverage</h1><a name="&amp;lpos=cricket:game:report:cricketnews:all" class="header-link icon-font-after icon-caret-sm-right-after" data-route="false" href="/series/8039/coverage/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="183">All Match News</a></header><ul class="content" data-reactid="184"><li class="text-container no-thumb" data-reactid="185"><figure class="feed-item-figure" data-reactid="186"><a href="http://www.espncricinfo.com/story/_/id/27106171/pant-shows-a-bestseller-three-balls" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:27106171" data-reactid="187"><picture data-reactid="188"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/media/motion/2019/0630/dm_190630_INET_CRIC_Presser_You_all_wanted_Pant_to_play2C_there_he_is_at_no4_-_Rohit_20192F062F30_GLOBAL/dm_190630_INET_CRIC_Presser_You_all_wanted_Pant_to_play2C_there_he_is_at_no4_-_Rohit_20192F062F30_GLOBAL.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" /></picture></a></figure><div class="text-container" data-reactid="189"><h2 data-reactid="190"><a href="http://www.espncricinfo.com/story/_/id/27106171/pant-shows-a-bestseller-three-balls" name="&amp;lpos=cricket:game:report:cricketnews:27106171" data-reactid="191">Pant shows he can be a bestseller - in three balls</a></h2><p data-reactid="192">Rishabh Pant offered glimpses of the promise and hype that has been built around him, with audacity and sparkling strokeplay</p></div></li><li class="text-container no-thumb" data-reactid="193"><figure class="feed-item-figure" data-reactid="194"><a href="http://www.espncricinfo.com/story/_/id/27105956/tamim-costly-miss-roh-surge" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:27105956" data-reactid="195"><picture data-reactid="196"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/i/cricket/cricinfo/1192356_900x1125.png?h=120&w=120" media="" /><img class="lazyload" data-image-container="" /></picture></a></figure><div class="text-container" data-reactid="197"><h2 data-reactid="198"><a href="http://www.espncricinfo.com/story/_/id/27105956/tamim-costly-miss-roh-surge" name="&amp;lpos=cricket:game:report:cricketnews:27105956" data-reactid="199">Tamim&#x27;s costly miss, and Rohit&#x27;s surge</a></h2><p data-reactid="200">According to Luck Index, Bangladesh could well have beaten India had Tamim Iqbal not grassed an early catch that Rohit Sharma offered</p></div></li><li class="text-container no-thumb" data-reactid="201"><figure class="feed-item-figure" data-reactid="202"><a href="http://www.espncricinfo.com/story/_/id/27105861/maybe-the-people-team-bangladesh-coach" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:27105861" data-reactid="203"><picture data-reactid="204"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/i/cricket/cricinfo/1192306_900x506.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" /></picture></a></figure><div class="text-container" data-reactid="205"><h2 data-reactid="206"><a href="http://www.espncricinfo.com/story/_/id/27105861/maybe-the-people-team-bangladesh-coach" name="&amp;lpos=cricket:game:report:cricketnews:27105861" data-reactid="207">&#x27;Maybe we will be the people&#x27;s team&#x27; - Bangladesh coach</a></h2><p data-reactid="208">Steve Rhodes hoped that his team would be remembered for the fight they had shown against top sides in this World Cup</p></div></li><li class="text-container no-thumb" data-reactid="209"><figure class="feed-item-figure" data-reactid="210"><a href="http://www.espncricinfo.com/story/_/id/27104959/all-fizz-no-fuss-charming-simplicity-mustafizur-rahman" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:27104959" data-reactid="211"><picture data-reactid="212"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/i/cricket/cricinfo/1192342_900x506.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" /></picture></a></figure><div class="text-container" data-reactid="213"><h2 data-reactid="214"><a href="http://www.espncricinfo.com/story/_/id/27104959/all-fizz-no-fuss-charming-simplicity-mustafizur-rahman" name="&amp;lpos=cricket:game:report:cricketnews:27104959" data-reactid="215">All fizz, no fuss, the charming simplicity of Mustafizur Rahman</a></h2><p data-reactid="216">No one knows much about the Bangladesh paceman, and he isn&#x27;t saying much, except with the old ball</p></div></li><li class="text-container no-thumb" data-reactid="217"><figure class="feed-item-figure" data-reactid="218"><a href="http://www.espncricinfo.com/story/_/id/27101015/live-report-bangladesh-v-india" class="img-wrap" name="&amp;lpos=cricket:game:report:cricketnews:27101015" data-reactid="219"><picture data-reactid="220"><source data-srcset="https://a1.espncdn.com/combiner/i?img=/i/cricket/cricinfo/1189114_1400x970.jpg?h=120&w=120" media="" /><img class="lazyload" data-image-container="" /></picture></a></figure><div class="text-container" data-reactid="221"><h2 data-reactid="222"><a href="http://www.espncricinfo.com/story/_/id/27101015/live-report-bangladesh-v-india" name="&amp;lpos=cricket:game:report:cricketnews:27101015" data-reactid="223">Live Report - Bangladesh v India</a></h2><p data-reactid="224">All the live updates and analyses from the Bangladesh v India game</p></div></li></ul></article><div class="react-ad sub-module ad-slot-independent ad-slot-incontent ad-wrapper" data-slot-type="incontent2" data-kvpos="bottom" data-exclude-bp="m,s" data-slot-kvps="pos=incontent2" data-reactid="225"></div><article class="sub-module top-highlights no-thumb mediaList mediaList--highlights" data-reactid="226"><header data-reactid="227"><!-- react-text: 228 --> <!-- /react-text --><h1 data-reactid="229">Videos</h1><!-- react-text: 230 --> <!-- /react-text --></header><div class="mediaList__content" data-reactid="231"><ul class="mediaList__list" data-behavior="video_playlist" data-reactid="232"><figure class="feed-item-figure video " data-source="espn" data-id="27105091" data-cerebro-id="5d1ba2b8ca84b738144b4f80" data-video="native,640,360,27105091" data-reactid="233"><div class="img-wrap" data-reactid="234"><a name="&amp;lpos=ncf:teamclubhouse:shop" data-sport="cricket" data-mptype="image" data-reactid="235"><picture data-reactid="236"><source data-srcset="https://a.espncdn.com/media/motion/2019/0702/dm_190702_INET_CRIC_Ajit_on_6th_bowler-001/dm_190702_INET_CRIC_Ajit_on_6th_bowler-001.jpg?w=943&amp;h=530" media="(min-width: 414px)" data-reactid="237"/><img data-default-src="https://a.espncdn.com/media/motion/2019/0702/dm_190702_INET_CRIC_Ajit_on_6th_bowler-001/dm_190702_INET_CRIC_Ajit_on_6th_bowler-001.jpg?w=943&amp;h=530" class=" lazyload" data-image-container=".feed-item-figure" data-reactid="238"/></picture></a><span class="video-play-button " data-playtxt="PLAY" data-id="27105091" data-autoplay="false" data-reactid="239">play</span><span class="video-length" data-reactid="240">01:50</span></div></figure><li class="mediaList__item video-playlist-item" data-source="espn" data-id="27105091" data-video="native,640,360,27105091" data-cerebro-id="5d1ba2b8ca84b738144b4f80" data-reactid="241"><a class="mediaList__link" data-reactid="242"><span class="mediaList__button icon-font-before icon-play-solid-before" data-reactid="243"></span><span class="mediaList__description" data-reactid="244"><h3 data-reactid="245">Agarkar: India still need a sixth bowler</h3><span class="mediaList__time" data-reactid="246">01:50</span></span></a></li><li class="mediaList__item video-playlist-item" data-source="espn" data-id="27106944" data-video="native,640,360,27106944" data-cerebro-id="5d1bd2bdca84b738144bd9a1" data-reactid="247"><a class="mediaList__link" data-reactid="248"><span class="mediaList__button icon-font-before icon-play-solid-before" data-reactid="249"></span><span class="mediaList__description" data-reactid="250"><h3 data-reactid="251">My form in the middle will come - Rahul</h3><span class="mediaList__time" data-reactid="252">02:21</span></span></a></li></ul></div><footer data-reactid="253"><a class="react-router-link" data-route="false" href="/cricket/series/8039/video/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019" data-reactid="254">View More</a></footer></article><div class="match-cards-slider slick-initialized slick-slider" data-reactid="255"><div class="sub-module match-cards" data-reactid="256"><article class="sub-module match-cards innings-card slick-slide" style="display:block;position:absolute;left:0px;top:0px;opacity:0;z-index:998;" data-index="1" data-reactid="257"><div class="content" data-reactid="258"><table cellspacing="0" class="match-table innings" data-reactid="259"><thead data-reactid="260"><tr style="background-color:#fff;" data-reactid="261"><th width="110" data-reactid="262"><!-- react-text: 263 -->Bangladesh<!-- /react-text --><!-- react-text: 264 --> <!-- /react-text --><!-- react-text: 265 --> INNINGS<!-- /react-text --></th><th data-reactid="266"></th><th width="25" class="align-right" data-reactid="267">R</th><th width="25" class="align-right" data-reactid="268">B</th></tr></thead><tbody data-reactid="269"><tr data-reactid="270"><td data-reactid="271"><a href="http://www.espncricinfo.com/ci/content/player/56194.html" target="_blank" data-reactid="272"><span data-reactid="273">Tamim Iqbal</span></a></td><td data-reactid="274"><span data-reactid="275">bowled</span></td><td class="align-right" data-reactid="276">22</td><td class="align-right" data-reactid="277">31</td></tr><tr data-reactid="278"><td data-reactid="279"><a href="http://www.espncricinfo.com/ci/content/player/436677.html" target="_blank" data-reactid="280"><span data-reactid="281">Soumya Sarkar</span></a></td><td data-reactid="282"><span data-reactid="283">caught</span></td><td class="align-right" data-reactid="284">33</td><td class="align-right" data-reactid="285">38</td></tr><tr data-reactid="286"><td data-reactid="287"><a href="http://www.espncricinfo.com/ci/content/player/56143.html" target="_blank" data-reactid="288"><span data-reactid="289">Shakib Al Hasan</span></a></td><td data-reactid="290"><span data-reactid="291">caught</span></td><td class="align-right" data-reactid="292">66</td><td class="align-right" data-reactid="293">74</td></tr><tr data-reactid="294"><td data-reactid="295"><a href="http://www.espncricinfo.com/ci/content/player/56029.html" target="_blank" data-reactid="296"><span data-reactid="297">Mushfiqur Rahim</span></a></td><td data-reactid="298"><span data-reactid="299">caught</span></td><td class="align-right" data-reactid="300">24</td><td class="align-right" data-reactid="301">23</td></tr><tr data-reactid="302"><td data-reactid="303"><a href="http://www.espncricinfo.com/ci/content/player/536936.html" target="_blank" data-reactid="304"><span data-reactid="305">Liton Das</span></a></td><td data-reactid="306"><span data-reactid="307">caught</span></td><td class="align-right" data-reactid="308">22</td><td class="align-right" data-reactid="309">24</td></tr><tr data-reactid="310"><td data-reactid="311"><a href="http://www.espncricinfo.com/ci/content/player/550133.html" target="_blank" data-reactid="312"><span data-reactid="313">Mosaddek Hossain</span></a></td><td data-reactid="314"><span data-reactid="315">bowled</span></td><td class="align-right" data-reactid="316">3</td><td class="align-right" data-reactid="317">7</td></tr><tr data-reactid="318"><td data-reactid="319"><a href="http://www.espncricinfo.com/ci/content/player/373538.html" target="_blank" data-reactid="320"><span data-reactid="321">Sabbir Rahman</span></a></td><td data-reactid="322"><span data-reactid="323">bowled</span></td><td class="align-right" data-reactid="324">36</td><td class="align-right" data-reactid="325">36</td></tr><tr data-reactid="326"><td data-reactid="327"><a href="http://www.espncricinfo.com/ci/content/player/629070.html" target="_blank" data-reactid="328"><span data-reactid="329">Mohammad Saifuddin</span></a></td><td data-reactid="330"><span data-reactid="331">not out</span></td><td class="align-right" data-reactid="332">51</td><td class="align-right" data-reactid="333">38</td></tr><tr data-reactid="334"><td data-reactid="335"><a href="http://www.espncricinfo.com/ci/content/player/56007.html" target="_blank" data-reactid="336"><span data-reactid="337">Mashrafe Mortaza</span></a></td><td data-reactid="338"><span data-reactid="339">caught wk</span></td><td class="align-right" data-reactid="340">8</td><td class="align-right" data-reactid="341">5</td></tr><tr data-reactid="342"><td data-reactid="343"><a href="http://www.espncricinfo.com/ci/content/player/300619.html" target="_blank" data-reactid="344"><span data-reactid="345">Rubel Hossain</span></a></td><td data-reactid="346"><span data-reactid="347">bowled</span></td><td class="align-right" data-reactid="348">9</td><td class="align-right" data-reactid="349">11</td></tr><tr data-reactid="350"><td data-reactid="351"><a href="http://www.espncricinfo.com/ci/content/player/330902.html" target="_blank" data-reactid="352"><span data-reactid="353">Mustafizur Rahman</span></a></td><td data-reactid="354"><span data-reactid="355">bowled</span></td><td class="align-right" data-reactid="356">0</td><td class="align-right" data-reactid="357">1</td></tr><tr class="total" data-reactid="358"><td colspan="1" data-reactid="359">EXTRAS</td><td colspan="3" class="align-right" data-reactid="360">(b 1, lb 1, w 10)</td></tr><tr class="total" data-reactid="361"><td colspan="1" data-reactid="362">TOTAL</td><td colspan="3" class="align-right" data-reactid="363">286 (all out; 48 ovs)</td></tr></tbody></table></div></article><article class="sub-module match-cards bowling-card slick-slide" style="display:block;position:absolute;left:0px;top:0px;opacity:0;z-index:998;" data-index="2" data-reactid="364"><div class="content" data-reactid="365"><table cellspacing="0" class="match-table" data-reactid="366"><thead data-reactid="367"><tr style="background-color:#fff;" data-reactid="368"><th width="110" class="align-left" data-reactid="369"><!-- react-text: 370 -->India<!-- /react-text --><!-- react-text: 371 --> BOWLING<!-- /react-text --></th><th width="20" class="align-right" data-reactid="372">O</th><th width="20" class="align-right" data-reactid="373">M</th><th width="20" class="align-right" data-reactid="374">R</th><th width="20" class="align-right" data-reactid="375">W</th><th width="35" class="align-right" data-reactid="376">Econ</th><th width="45" class="align-left" data-reactid="377"></th></tr></thead><tbody data-reactid="378"><tr data-reactid="379"><td class="align-left" data-reactid="380"><a href="http://www.espncricinfo.com/ci/content/player/326016.html" target="_blank" data-reactid="381"><span data-reactid="382">B Kumar</span></a></td><td class="align-right" data-reactid="383">9.0</td><td class="align-right" data-reactid="384">0</td><td class="align-right" data-reactid="385">51</td><td class="align-right" data-reactid="386">1</td><td class="align-right" data-reactid="387">5.66</td><td class="align-left" data-reactid="388">(3w)</td></tr><tr data-reactid="389"><td class="align-left" data-reactid="390"><a href="http://www.espncricinfo.com/ci/content/player/625383.html" target="_blank" data-reactid="391"><span data-reactid="392">JJ Bumrah</span></a></td><td class="align-right" data-reactid="393">10.0</td><td class="align-right" data-reactid="394">1</td><td class="align-right" data-reactid="395">55</td><td class="align-right" data-reactid="396">4</td><td class="align-right" data-reactid="397">5.50</td><td class="align-left" data-reactid="398">(2w)</td></tr><tr data-reactid="399"><td class="align-left" data-reactid="400"><a href="http://www.espncricinfo.com/ci/content/player/481896.html" target="_blank" data-reactid="401"><span data-reactid="402">Mohammed Shami</span></a></td><td class="align-right" data-reactid="403">9.0</td><td class="align-right" data-reactid="404">0</td><td class="align-right" data-reactid="405">68</td><td class="align-right" data-reactid="406">1</td><td class="align-right" data-reactid="407">7.55</td><td class="align-left" data-reactid="408">(1w)</td></tr><tr data-reactid="409"><td class="align-left" data-reactid="410"><a href="http://www.espncricinfo.com/ci/content/player/430246.html" target="_blank" data-reactid="411"><span data-reactid="412">YS Chahal</span></a></td><td class="align-right" data-reactid="413">10.0</td><td class="align-right" data-reactid="414">0</td><td class="align-right" data-reactid="415">50</td><td class="align-right" data-reactid="416">1</td><td class="align-right" data-reactid="417">5.00</td><td class="align-left" data-reactid="418">(2w)</td></tr><tr data-reactid="419"><td class="align-left" data-reactid="420"><a href="http://www.espncricinfo.com/ci/content/player/625371.html" target="_blank" data-reactid="421"><span data-reactid="422">HH Pandya</span></a></td><td class="align-right" data-reactid="423">10.0</td><td class="align-right" data-reactid="424">0</td><td class="align-right" data-reactid="425">60</td><td class="align-right" data-reactid="426">3</td><td class="align-right" data-reactid="427">6.00</td><td class="align-left" data-reactid="428">(2w)</td></tr></tbody></table></div></article><article class="sub-module match-cards partnerships-card slick-slide" style="display:block;position:absolute;left:0px;top:0px;opacity:0;z-index:998;" data-index="3" data-reactid="429"><header data-reactid="430"><h2 data-reactid="431"><!-- react-text: 432 -->Bangladesh<!-- /react-text --><!-- react-text: 433 --> <!-- /react-text --><!-- react-text: 434 -->2nd innings<!-- /react-text --><!-- react-text: 435 --> Partnerships<!-- /react-text --></h2></header><div class="content" data-reactid="436"><table cellspacing="0" class="match-table" style="margin-top:0;" data-reactid="437"><thead data-reactid="438"><tr style="background-color:#fff;" data-reactid="439"><th width="50" class="align-center" data-reactid="440">Wkt</th><th width="20" class="align-right" data-reactid="441">Runs</th><th width="100" class="align-right" data-reactid="442">Players</th><th width="100" class="align-right" data-reactid="443"></th></tr></thead><tbody data-reactid="444"><tr data-reactid="445"><td class="align-center" data-reactid="446">1st</td><td class="align-right" data-reactid="447">39</td><td class="align-right" data-reactid="448">Tamim Iqbal</td><td class="align-right" data-reactid="449">Soumya Sarkar</td></tr><tr data-reactid="450"><td class="align-center" data-reactid="451">2nd</td><td class="align-right" data-reactid="452">35</td><td class="align-right" data-reactid="453">Shakib Al Hasan</td><td class="align-right" data-reactid="454">Soumya Sarkar</td></tr><tr data-reactid="455"><td class="align-center" data-reactid="456">3rd</td><td class="align-right" data-reactid="457">47</td><td class="align-right" data-reactid="458">Mushfiqur Rahim</td><td class="align-right" data-reactid="459">Shakib Al Hasan</td></tr><tr data-reactid="460"><td class="align-center" data-reactid="461">4th</td><td class="align-right" data-reactid="462">41</td><td class="align-right" data-reactid="463">Shakib Al Hasan</td><td class="align-right" data-reactid="464">Liton Das</td></tr><tr data-reactid="465"><td class="align-center" data-reactid="466">5th</td><td class="align-right" data-reactid="467">11</td><td class="align-right" data-reactid="468">Shakib Al Hasan</td><td class="align-right" data-reactid="469">Mosaddek Hossain</td></tr><tr data-reactid="470"><td class="align-center" data-reactid="471">6th</td><td class="align-right" data-reactid="472">6</td><td class="align-right" data-reactid="473">Shakib Al Hasan</td><td class="align-right" data-reactid="474">Sabbir Rahman</td></tr><tr data-reactid="475"><td class="align-center" data-reactid="476">7th</td><td class="align-right" data-reactid="477">66</td><td class="align-right" data-reactid="478">Sabbir Rahman</td><td class="align-right" data-reactid="479">Mohammad Saifuddin</td></tr><tr data-reactid="480"><td class="align-center" data-reactid="481">8th</td><td class="align-right" data-reactid="482">12</td><td class="align-right" data-reactid="483">Mashrafe Mortaza</td><td class="align-right" data-reactid="484">Mohammad Saifuddin</td></tr><tr data-reactid="485"><td class="align-center" data-reactid="486">9th</td><td class="align-right" data-reactid="487">29</td><td class="align-right" data-reactid="488">Rubel Hossain</td><td class="align-right" data-reactid="489">Mohammad Saifuddin</td></tr><tr data-reactid="490"><td class="align-center" data-reactid="491">10th</td><td class="align-right" data-reactid="492">0</td><td class="align-right" data-reactid="493">Mustafizur Rahman</td><td class="align-right" data-reactid="494">Mohammad Saifuddin</td></tr></tbody></table></div></article></div></div><article class="sub-module" data-reactid="495"><header data-reactid="496"><h1 data-reactid="497">World Cup</h1></header><div class="content" data-reactid="498"><table class="mod-data" data-reactid="499"><thead class="" data-reactid="500"><tr data-reactid="501"><th class="left" title="Team" data-reactid="502">TEAM</th><th class="right" title="The number of matches played." data-reactid="503">M</th><th class="right" title="The number of matches won." data-reactid="504">W</th><th class="right" title="The number of matches lost." data-reactid="505">L</th><th class="right" title="Number of points awarded." data-reactid="506">PT</th><th class="right" title="Net Run Rate" data-reactid="507">NRR</th></tr></thead><tbody data-reactid="508"><tr class="" data-reactid="509"><td data-reactid="510"><a title="Australia" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/2/australia" data-reactid="511">AUS</a></td><td class="right" data-reactid="512">8</td><td class="right" data-reactid="513">7</td><td class="right" data-reactid="514">1</td><td class="right" data-reactid="515">14</td><td class="right" data-reactid="516">1</td></tr><tr class="" data-reactid="517"><td data-reactid="518"><a title="India" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/6/india" data-reactid="519">INDIA</a></td><td class="right" data-reactid="520">8</td><td class="right" data-reactid="521">6</td><td class="right" data-reactid="522">1</td><td class="right" data-reactid="523">13</td><td class="right" data-reactid="524">0.811</td></tr><tr class="" data-reactid="525"><td data-reactid="526"><a title="New Zealand" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/5/new-zealand" data-reactid="527">NZ</a></td><td class="right" data-reactid="528">8</td><td class="right" data-reactid="529">5</td><td class="right" data-reactid="530">2</td><td class="right" data-reactid="531">11</td><td class="right" data-reactid="532">0.572</td></tr><tr class="" data-reactid="533"><td data-reactid="534"><a title="England" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/1/england" data-reactid="535">ENG</a></td><td class="right" data-reactid="536">8</td><td class="right" data-reactid="537">5</td><td class="right" data-reactid="538">3</td><td class="right" data-reactid="539">10</td><td class="right" data-reactid="540">1</td></tr><tr class="" data-reactid="541"><td data-reactid="542"><a title="Pakistan" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/7/pakistan" data-reactid="543">PAK</a></td><td class="right" data-reactid="544">8</td><td class="right" data-reactid="545">4</td><td class="right" data-reactid="546">3</td><td class="right" data-reactid="547">9</td><td class="right" data-reactid="548">-0.792</td></tr><tr class="" data-reactid="549"><td data-reactid="550"><a title="Sri Lanka" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/8/sri-lanka" data-reactid="551">SL</a></td><td class="right" data-reactid="552">8</td><td class="right" data-reactid="553">3</td><td class="right" data-reactid="554">3</td><td class="right" data-reactid="555">8</td><td class="right" data-reactid="556">-0.934</td></tr><tr class="" data-reactid="557"><td data-reactid="558"><a title="Bangladesh" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/25/bangladesh" data-reactid="559">BDESH</a></td><td class="right" data-reactid="560">8</td><td class="right" data-reactid="561">3</td><td class="right" data-reactid="562">4</td><td class="right" data-reactid="563">7</td><td class="right" data-reactid="564">-0.195</td></tr><tr class="" data-reactid="565"><td data-reactid="566"><a title="South Africa" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/3/south-africa" data-reactid="567">SA</a></td><td class="right" data-reactid="568">8</td><td class="right" data-reactid="569">2</td><td class="right" data-reactid="570">5</td><td class="right" data-reactid="571">5</td><td class="right" data-reactid="572">-0.08</td></tr><tr class="" data-reactid="573"><td data-reactid="574"><a title="West Indies" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/4/west-indies" data-reactid="575">WI</a></td><td class="right" data-reactid="576">8</td><td class="right" data-reactid="577">1</td><td class="right" data-reactid="578">6</td><td class="right" data-reactid="579">3</td><td class="right" data-reactid="580">-0.335</td></tr><tr class="" data-reactid="581"><td data-reactid="582"><a title="Afghanistan" name="&amp;lpos=cricket:gamepackage:Standings:Team" href="http://www.espncricinfo.com/team/_/id/40/afghanistan" data-reactid="583">AFG</a></td><td class="right" data-reactid="584">8</td><td class="right" data-reactid="585">0</td><td class="right" data-reactid="586">8</td><td class="right" data-reactid="587">0</td><td class="right" data-reactid="588">-1.418</td></tr></tbody></table></div><footer data-reactid="589"><a name="&amp;lpos=cricket::Standings:Full" class="react-router-link" data-route="false" target="_blank" href="/table/series/8039/season/2019/world-cup" data-reactid="590">Full Table</a></footer></article><div class="react-ad sub-module ad-slot-independent ad-slot-native ad-wrapper" data-slot-type="native1" data-kvpos="" data-exclude-bp="m,s" data-slot-kvps="pos=native1" data-reactid="591"></div></section></div></div></div></div></section></section></div>
<!-- Redux app -->
<script type="text/javascript">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</script>
<script  src="//cdn1.espn.net/sCoreNode/7627bd38814a-release-6-19-2019b.0/reduxion.bundle.js"></script>
<!-- Redux app -->
</section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>
	var espn_ui = window.espn_ui || {};
	espn_ui.staticRef = "https://a.espncdn.com/redesign/0.452.4";
	espn_ui.imgRef = "https://a.espncdn.com/redesign/assets/img/";
	espn_ui.insertRef = "https://a.espncdn.com";
	espn_ui.deviceType = "desktop";
	espn_ui.pageShell = true;
	espn_ui.pubKey = null;
	espn.api = {};
	espn_ui.webview = false;
	espn_ui.useNativeBridge = false;
	espn_ui.onefeed = false;
	espn_ui.abtests = {"kahuna":40,"kplus":41,"kminus":42,"auddev1":45,"auddev2":46,"auddevcontrol":47,"headlinetester":48,"control":52,"carousel":53,"followcarouselcontrol":54,"followcarouseltest":55,"followcarouselenabled":56,"adtestcontrol":57,"favesTest":58,"tierTest":59,"relatedVideosCDP":60,"relatedVideosATG":61,"stayOnHttps":62,"hideminifeed":63};
	espn_ui.isCurated = false;
	espn_ui.error = false;
	
	function setIsCurated () {
		$('#news-feed').attr('data-curated', espn_ui.isCurated);
		$(document).trigger('checkIfShouldAutoUpdate');
		espn_ui.checkIfShouldAutoUpdate = true;
	}
	
	//this is also set on ajax page loads in js/helpers/page.js
	if (document.readyState == 'complete') {
		setIsCurated();
	} else {
		window.onload = setIsCurated;
	}

	var tcStatus = {"tcTwoLocked":false,"tcLocked":false,"tcwLocked":false,"tcTwoOn":false,"tcwOn":false,"tcOn":false};

	//Pass Array of Available DTC Packages to Client
	var DTCpackages = [];
	
</script>
<script src="https://a.espncdn.com/redesign/0.452.4/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.452.4/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.452.4/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"gameInfo":"1144522+null null vs null null","league":"cricket","countryRegion":"United States","eVar13":"cricket:game","hier1":"cricket:game","section":"cricket","pageName":"cricket:game","prop5":"cricket:game","sections":"cricket:game","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/","lang":"en","contentType":"game","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019","zone":"www.espncricinfo.com.us.cricket.game","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com","sections":"cricket,game","authors":"game"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.452.4/js/espn-analytics.js", 				function() {					$.publish('analytics.loaded', [ {"omniture":{"gameInfo":"1144522+null null vs null null","league":"cricket","countryRegion":"United States","eVar13":"cricket:game","hier1":"cricket:game","section":"cricket","pageName":"cricket:game","prop5":"cricket:game","sections":"cricket:game","site":"cricinfo","premium":"premium-no","convrSport":"cricket","pageURL":"www.espncricinfo.com/","lang":"en","contentType":"game","sport":"cricket","account":"wdgespcricinfo","siteType":"full","prop58":"isIndex=false"},"chartbeat":{"loadPubJS":false,"path":"/series/8039/report/1144522/bangladesh-vs-india-40th-match-icc-cricket-world-cup-2019","zone":"www.espncricinfo.com.us.cricket.game","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Recent Match Report - Bangladesh vs India, World Cup, 40th match | ESPNcricinfo.com","sections":"cricket,game","authors":"game"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r2.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espn.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r2.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true} ]);				}			);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
		<script type="text/javascript">
			(function () {
				var wzrk = document.createElement('script'),
					n = document.getElementsByTagName('script')[0],
					localStorage = window && window.localStorage,
					clevertapProfileSet = localStorage && localStorage.getItem("clevertap-profile-set");

				wzrk.type = 'text/javascript';
				wzrk.async = true;
				wzrk.src = 'https://d2r1yp2w7bby2u.cloudfront.net/js/a.js?v=0';
				n.parentNode.insertBefore(wzrk, n);
					
				if (typeof clevertap !== 'undefined' && !clevertapProfileSet) {				
					clevertap.profile.push({
						"Site": {
							"OS": window.espn_ui.device.OS,
							"Browser": window.espn_ui.device.browser
						}
					});

					if(localStorage) {
						localStorage.setItem("clevertap-profile-set", true);
					}
				}
		  	})();
		</script>
		
	
        <script type="text/javascript">
          espn.gamepackage = espn.gamepackage || {};
          espn.scoreboard = espn.scoreboard || {};
          espn.gamepackage.sport = "cricket";
          espn.scoreboard.hiddenGameId = '1144522';
        </script>
        </body>
</html>