<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              taken: true,
            },
            did: null,
          };

          let isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          if(hsci.consent.region === "emea") {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', event => {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.region === "emea") {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid3.17.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy</title><meta name="title" content="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy"/><meta name="description" content="Sanju Samson to lead the side, with Sachin Baby as his deputy"/><meta name="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy"/><meta property="og:description" content="Sanju Samson to lead the side, with Sachin Baby as his deputy"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/314400/314466.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy"/><meta name="twitter:description" content="Sanju Samson to lead the side, with Sachin Baby as his deputy"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/314400/314466.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901?platform=amp"/><meta itemProp="name" content="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy"/><meta itemProp="description" content="Sanju Samson to lead the side, with Sachin Baby as his deputy"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/314400/314466.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2020-12-30T09:35:44+00:00"/><meta itemProp="dateModified" content="2020-12-30T10:34:57+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901","articleBody":"\n\nSreesanth has taken a big step towards a return to competitive cricket after a gap of close to eight years, as he was named in Kerala's squad for the 2020-21 edition of the Syed Mushtaq Ali Trophy, the national T20 tournament, which will start on January 10. Sanju Samson will lead the side, and Sachin Baby has been named the vice-captain.\n\nSreesanth, 37, whose BCCI ban for spot-fixing in the 2013 IPL ended earlier this year, had resumed training in June, including with the Kerala Under-23 team and a few senior players at a Kerala Cricket Association facility in Ernakulam. He subsequently found a spot in the 26-man list of probables for the T20 tournament, released by the KCA on December 15, which has since been trimmed to 20.\n\n\n\nThe Kerala squad included, apart from Samson, Baby and Sreesanth, prominent names like Robin Uthappa, Jalaj Saxena, Basil Thampi, Vishnu Vinod and Mohammed Azharudeen. The new faces in the team are those of Vathsal Govind Sharma, Sreeroop MP, Midhun PK and Rojith KG.\n\nKerala have been placed in Elite Group E in the tournament, along with Mumbai, Delhi, Andhra, Haryana and Puducherry, and will play all their group-stage matches in Mumbai. Their first match is on January 11 against Puducherry.\n\nSreesanth's ban - initially for life - had been revised to seven years in 2019 and officially ended in September this year, following which he had expressed a keenness to play competitive cricket again. Kerala coach Tinu Yohanan had told ESPNcricinfo in September that the door was open for a Sreesanth return, subject to his form and fitness.","articleSection":"Syed Mushtaq Ali Trophy","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"},"headline":"Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy","description":"Sanju Samson to lead the side, with Sachin Baby as his deputy","datePublished":"2020-12-30T09:35:44+00:00","dateModified":"2020-12-30T10:34:57+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/314400/314466.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="30"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/46a57a2a22b7909e64d7.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/46a57a2a22b7909e64d7.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/618f477f6c062f8a1158715fa5c053cbec97627a.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.5c1c354e35ea6e1e3725.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-325b2158f006f1ff6349.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.21485bb17ec3de9db938.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/98159150.941386947712adc779b4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.9ac40a9879437fcaacc3.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/26a0b7b6d29ca4cc7a1233f740df2de06706b08b.9f2ed3c26d591378f2f0.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/93cec4d18428eaed453434668166ca3f92bea54c.4e29ec7958905f3ae038.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/da3a0e53f87de734f178a5125d8456c8481a71f7.eb414aa6ab785dedacdf.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/fd9e02dd2c4edd1e4a32797b4809e58bbf2ed727.e79d201273a61837c8ab.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ee813ec2aca147d7d42b3ffd470b2ab96d7d475f.acb94ad3a9e392702d37.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/c9fb09c9ee63807ccfe370a5a3d7904757f50218.43fda4e5ccad0a252eb4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/24ea370de3b0fd94117502966c2f28a0967090b3.aff33590dd42d236a836.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/699d029cb4987e1e24eb0927380bf156e5bc2800.d0efa0e9a5754fd988dc.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ee61ed94021b0e89c1dd503b85b1d3f58a679416.5bd934494f36e25db9d5.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/b811dab17d1ae7652c378e34ee8eb6e5a29afd61.a08aad3ed7494cad2b48.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/b68d1c442e4d64130a31a25461a1486cdbb0d3bc.c9dd9d6db7b0a88ced9c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/db3f81d8380feed67a5d6270049bdb20f263f606.b24532999e517c871f2b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-28c9acbd29bba48c092a.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/dd786bba8011d938c15bf15d40e2272ac05c55b2.e19e1fb188b573fb7b66.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/74295593eec7231eba85f6b2bf69c44acffe6f0f.0aa6c05c18bdddfa4e2c.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->6<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">BBL<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">PAK in NZ<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Super Smash<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">IND in AUS<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SL in SA<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">NZ WMN T20<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard"><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/big-bash-league-2020-21-1226769/hobart-hurricanes-vs-brisbane-heat-20th-match-1226875/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Brisbane Cricket Ground, Brisbane</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="HH Flag" class="img flag"/><p class="name">HH</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">150</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="BH Flag" class="img flag"/><p class="name">BH</p></div><div class="score-detail"><span class="score-info">(20 ov, target 151)</span><span class="score">149/8</span></div></div></div><div class="status-text"><span>Hurricanes won by 1 run</span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/new-zealand-v-pakistan-2020-21-1233950/new-zealand-vs-pakistan-1st-test-1233962/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Bay Oval, Mount Maunganui</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NZ Flag" class="img flag"/><p class="name">NZ</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">431 &amp; 180/5d</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PAK Flag" class="img flag"/><p class="name">PAK</p></div><div class="score-detail"><span class="score-info">(123.3 ov, target 373)</span><span class="score">239 &amp; 271</span></div></div></div><div class="status-text"><span>New Zealand won by 101 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/super-smash-2020-21-1233984/central-districts-vs-northern-districts-5th-match-1234001/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Pukekura Park, New Plymouth</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="CD Flag" class="img flag"/><p class="name">CD</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">223/6</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ND Flag" class="img flag"/><p class="name">ND</p></div><div class="score-detail"><span class="score-info">(20 ov, target 224)</span><span class="score">178/9</span></div></div></div><div class="status-text"><span>Central D won by 45 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/india-in-australia-2020-21-1223867/australia-vs-india-2nd-test-1223870/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Melbourne Cricket Ground, Melbourne</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="AUS Flag" class="img flag"/><p class="name">AUS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">195 &amp; 200</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="INDIA Flag" class="img flag"/><p class="name">INDIA</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(15.5 ov, target 70)</span><span class="score">326 &amp; 70/2</span></div></div></div><div class="status-text"><span>India won by 8 wickets</span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sri-lanka-in-sa-2020-21-1237354/south-africa-vs-sri-lanka-1st-test-1237356/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">SuperSport Park, Centurion</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SL Flag" class="img flag"/><p class="name">SL</p></div><div class="score-detail"><span class="score-info">(46.1 ov)</span><span class="score">396 &amp; 180</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SA Flag" class="img flag"/><p class="name">SA</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">621</span></div></div></div><div class="status-text"><span>South Africa won by an innings and 45 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/nzc-womens-t20-2020-21-1233985/central-districts-women-vs-northern-districts-women-5th-match-1234033/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Pukekura Park, New Plymouth</div><div class="teams"><div class="team"><div class="name-detail"><i class="espn-icon icon-shield-solid-after icon- flag gray-600"></i><p class="name">NDWmn</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">161/6</span></div></div><div class="team team-gray"><div class="name-detail"><i class="espn-icon icon-shield-solid-after icon- flag gray-600"></i><p class="name">CDWmn</p></div><div class="score-detail"><span class="score-info">(20 ov, target 162)</span><span class="score">144/9</span></div></div></div><div class="status-text"><span>ND Women won by 17 runs</span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia v India" class="nav-link dropdown-item" target="_self" rel="" title="Australia v India" href="/series/india-in-australia-2020-21-1223867">Australia v India</a></li><li class="nav-item"><a data-hover="South Africa v Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="South Africa v Sri Lanka" href="/series/sri-lanka-in-sa-2020-21-1237354">South Africa v Sri Lanka</a></li><li class="nav-item"><a data-hover="IND Women v AUS Women" class="nav-link dropdown-item" target="_self" rel="" title="IND Women v AUS Women" href="/series/ind-w-in-australia-2020-21-1223938">IND Women v AUS Women</a></li><li class="nav-item"><a data-hover="Super Smash" class="nav-link dropdown-item" target="_self" rel="" title="Super Smash" href="/series/super-smash-2020-21-1233984">Super Smash</a></li><li class="nav-item"><a data-hover="Quaid-e-Azam" class="nav-link dropdown-item" target="_self" rel="" title="Quaid-e-Azam" href="/series/quaid-e-azam-trophy-2020-21-1231307">Quaid-e-Azam</a></li><li class="nav-item"><a data-hover="CSA 4-Day" class="nav-link dropdown-item" target="_self" rel="" title="CSA 4-Day" href="/series/4-day-franchise-series-2020-21-1235218">CSA 4-Day</a></li><li class="nav-item"><a data-hover="Ford Trophy" class="nav-link dropdown-item" target="_self" rel="" title="Ford Trophy" href="/series/the-ford-trophy-2020-21-1234905">Ford Trophy</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="New Zealand v Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand v Pakistan" href="/series/new-zealand-v-pakistan-2020-21-1233950">New Zealand v Pakistan</a></li><li class="nav-item"><a data-hover="Sri Lanka v England" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka v England" href="/series/england-in-sri-lanka-2020-21-1242951">Sri Lanka v England</a></li><li class="nav-item"><a data-hover="Big Bash" class="nav-link dropdown-item" target="_self" rel="" title="Big Bash" href="/series/big-bash-league-2020-21-1226769">Big Bash</a></li><li class="nav-item"><a data-hover="Sheffield Shield" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2020-21-1233442">Sheffield Shield</a></li><li class="nav-item"><a data-hover="Quaid-e-Azam 2nd" class="nav-link dropdown-item" target="_self" rel="" title="Quaid-e-Azam 2nd" href="/series/quaid-e-azam-second-xi-2020-21-1231308/match-schedule-fixtures">Quaid-e-Azam 2nd</a></li><li class="nav-item"><a data-hover="Plunket Shield" class="nav-link dropdown-item" target="_self" rel="" title="Plunket Shield" href="/series/plunket-shield-2020-21-1234904">Plunket Shield</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="" title="Videos">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos Home" class="nav-link dropdown-item" target="_parent" rel="" title="Videos Home">Videos Home</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/ci/content/video_audio/index.html?genre=85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/ci/content/video_audio/index.html?genre=166">Run Order</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/ci/content/video_audio/index.html?genre=218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/ci/content/video_audio/index.html?genre=200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/ci/content/video_audio/index.html?genre=1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/ci/content/video_audio/index.html?genre=46">Features</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/ci/content/video_audio/index.html?genre=2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Highlights" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/ci/content/video_audio/index.html?genre=37">Highlights</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/ci/content/video_audio/index.html?genre=119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="The Chatter" class="nav-link dropdown-item" target="_self" rel="" title="The Chatter" href="/ci/content/video_audio/index.html?genre=48">The Chatter</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/ci/content/video_audio/index.html?genre=191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/ci/content/video_audio/index.html?genre=34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/ci/content/video_audio/index.html?genre=9">Interviews</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/ci/content/video_audio/index.html?genre=155">Matchday</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2020;type=year" data-hover="2020 records" class="nav-link dropdown-item" target="_parent" rel="" title="2020 records">2020 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" title="Edition US" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://india.disneycareers.com/en/search-jobs/advanced-search" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"></div></div><section id="main-container"><div><div><div class=""></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1245901"><div data-id="1245901" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901" class="realStory">Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><div class=""></div><div class=""></div><div class=""></div><div class=""></div><li class="story-menu-item story-menu-item-1245914"><div data-id="1245914" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-a-very-special-effort-kane-williamson-on-neil-wagner-1245914" class="realStory">&#x27;A very special effort&#x27; - Kane Williamson on Neil Wagner, who bowled with fractured toes</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Saurabh Somani</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245896"><div data-id="1245896" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-fawad-alam-gets-his-vindication-a-decade-in-the-making-1245896" class="realStory">Red-hot Fawad Alam gets his vindication after a decade of cold shoulders</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245906"><div data-id="1245906" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-mohammad-rizwan-pleased-with-great-fight-despite-heartbreaking-loss-1245906" class="realStory">Mohammad Rizwan pleased with &#x27;great fight&#x27; despite heartbreaking loss in Boxing Day Test</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245854"><div data-id="1245854" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/new-zealand-v-pakistan-2020-21-1233950/new-zealand-vs-pakistan-1st-test-1233962/match-report-5" class="realStory">New Zealand wrap up dramatic win despite epic Fawad Alam-Mohammad Rizwan stand</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245881"><div data-id="1245881" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-stats-fawad-alam-ends-11-year-wait-in-style-1245881" class="realStory">Stats - Fawad Alam ends 11-year wait in style </a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Gaurav Sundararaman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245772"><div data-id="1245772" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-tim-southee-the-support-act-who-is-front-and-centre-of-new-zealand-s-best-attack-1245772" class="realStory">Tim Southee, the support act who is front and centre of New Zealand&#x27;s best-ever attack</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245813"><div data-id="1245813" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-tim-southee-turns-to-james-anderson-and-ross-taylor-for-inspiration-1245813" class="realStory">&#x27;I&#x27;d like to continue to play&#x27; - Tim Southee turns to James Anderson and Ross Taylor for inspiration</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245679"><div data-id="1245679" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-2020-21-1st-test-neil-wagner-unless-they-carry-me-off-on-a-stretcher-i-ll-be-doing-all-i-can-1245679" class="realStory">Wagner: Unless they carry me off on a stretcher, I&#x27;ll be doing all I can</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245589"><div data-id="1245589" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-pakistan-retreat-into-comfort-zone-of-self-preservation-1245589" class="realStory">Pakistan retreat into the comfort zone of self-preservation</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245663"><div data-id="1245663" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-back-where-we-started-after-mohammad-rizwan-faheem-ashraf-stand-younis-khan-1245663" class="realStory">&#x27;Back where we started&#x27; after Mohammad Rizwan-Faheem Ashraf stand - Younis Khan</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245853"><div data-id="1245853" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/nz-vs-pak-1st-test-kyle-jamieson-handed-fine-demerit-point-after-wayward-throw-at-faheem-ashraf-1245853" class="realStory">Kyle Jamieson handed fine, demerit point after wayward throw at Faheem Ashraf</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245930"><div data-id="1245930" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/big-bash-league-2020-21-1226769/hobart-hurricanes-vs-brisbane-heat-20th-match-1226875/match-report" class="realStory">Mujeeb five-for in vain as Hobart Hurricanes beat Brisbane Heat in dramatic finish</a></div><div class="news-feed_item-meta "><span class="timestamp">33min</span><span class="author">Hemant Brar</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245916"><div data-id="1245916" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/south-africa-vs-sri-lanka-2nd-test-johannesburg-beuran-hendricks-returns-to-sa-squad-for-second-sri-lanka-test-1245916" class="realStory">Beuran Hendricks returns to South Africa squad for second Sri Lanka Test</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245834"><div data-id="1245834" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/south-africa-vs-sri-lanka-1st-test-centurion-kagiso-rabada-not-a-guaranteed-starter-in-johannesburg-mark-boucher-1245834" class="realStory">Mark Boucher: Kagiso Rabada not a guaranteed starter in Johannesburg</a></div><div class="news-feed_item-meta "><span class="timestamp">9h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245014"><div data-id="1245014" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/babar-azam-kl-rahul-shaheen-afridi-and-beth-mooney-make-it-to-our-teams-of-the-year-1245014" class="realStory">Babar Azam, KL Rahul, Shaheen Afridi and Beth Mooney make it to our teams of the year</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1243312"><div data-id="1243312" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/new-zealand-s-rise-england-s-steady-ship-and-women-s-cricket-s-wild-swing-in-fortunes-1243312" class="realStory">New Zealand&#x27;s rise, England&#x27;s steady ship, and women&#x27;s cricket&#x27;s wild swing in fortunes</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1243798"><div data-id="1243798" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/steven-asks-how-closely-did-you-follow-cricket-in-2020-1243798" class="realStory">How closely did you follow cricket in 2020?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Steven Lynch</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245830"><div data-id="1245830" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/jason-holder-kieron-pollard-shimron-hetmyer-nicholas-pooran-among-ten-wi-players-to-pull-out-of-bangladesh-tour-1245830" class="realStory">Jason Holder, Kieron Pollard, Shimron Hetmyer among ten West Indies players to pull out of Bangladesh tour</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">Deivarayan Muthu</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245895"><div data-id="1245895" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/australia-vs-india-2020-21-struggles-at-the-top-australia-s-options-for-the-third-test-1245895" class="realStory">Struggles at the top: Australia&#x27;s options for the third Test</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1245884"><div data-id="1245884" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/joe-burns-dropped-for-final-two-tests-david-warner-will-pucovski-included-in-squad-1245884" class="realStory">Joe Burns dropped for final two Tests; David Warner, Will Pucovski included in squad</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1245901"><div class="anchor"></div><div><div><article class="article" data-id="1245901" data-src="/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"><div class="container"><div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy</h1><p class="article-summary">Sanju Samson to lead the side, with Sachin Baby as his deputy</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=1" data-hover="ESPNcricinfo staff" class="author-byline" target="_parent" rel="">ESPNcricinfo staff</a><span class="timestamp" data-behavior="date_time" data-date="2020-12-30T09:35:44.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">09:35 AM</span></span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><figcaption class="photoCaption">Sreesanth gets his Kerala cap for the 2020-21 Syed Mushtaq Ali Trophy<!-- -->  <cite>Kerala Cricket Association </cite></figcaption></figure><div class="article-body"><ul data-id="1245901" data-name="Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901&amp;text=Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fsreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901&amp;description=Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F314400%2F314466.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Sreesanth named in Kerala squad for Syed Mushtaq Ali Trophy&amp;body=https://www.espncricinfo.com/story/sreesanth-named-in-kerala-squad-for-syed-mushtaq-ali-trophy-1245901" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://espn.go.com/espn/print?id=1245901" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p><a href="http://www.espncricinfo.com/india/content/player/34274.html">Sreesanth</a> has taken a big step towards a return to competitive cricket after a gap of close to eight years, as he was named in Kerala's squad for the 2020-21 edition of the Syed Mushtaq Ali Trophy, the national T20 tournament, which will start on January 10. Sanju Samson will lead the side, and Sachin Baby has been named the vice-captain.</p><p>Sreesanth, 37, whose BCCI ban for spot-fixing in the 2013 IPL ended earlier this year, had resumed training in June, including with the Kerala Under-23 team and a few senior players at a Kerala Cricket Association facility in Ernakulam. He subsequently found a spot in the 26-man list of probables for the T20 tournament, released by the KCA on December 15, which has since been trimmed to 20.</p><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a href="https://www.thecricketmonthly.com/story/1204180/sreesanth-the-story-of-a-fall" data-hover="" target="_parent" rel=""><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>Sreesanth: the story of a fall</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/door-is-open-for-sreesanth-to-play-for-us-kerala-coach-tinu-yohannan-1232291"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>&#x27;Door is open&#x27; for Sreesanth - Kerala coach Tinu Yohannan</p></div></a></li></ul></aside><p>The Kerala squad included, apart from Samson, Baby and Sreesanth, prominent names like Robin Uthappa, Jalaj Saxena, Basil Thampi, Vishnu Vinod and Mohammed Azharudeen. The new faces in the team are those of Vathsal Govind Sharma, Sreeroop MP, Midhun PK and Rojith KG.</p><p>Kerala have been placed in Elite Group E in the tournament, along with Mumbai, Delhi, Andhra, Haryana and Puducherry, and will play all their group-stage matches in Mumbai. Their first match is on January 11 against Puducherry.</p><p>Sreesanth's ban - <a href="https://www.espncricinfo.com/story/timeline-how-the-sreesanth-saga-played-out-in-the-courtrooms-1198188">initially for life</a> - had been revised to seven years in 2019 and officially ended in September this year, following which he had expressed a keenness to play competitive cricket again. Kerala coach Tinu Yohanan had told ESPNcricinfo in September that the <a href="https://www.espncricinfo.com/story/door-is-open-for-sreesanth-to-play-for-us-kerala-coach-tinu-yohannan-1232291">door was open</a> for a Sreesanth return, subject to his form and fitness.</p><div class="article-endcredit"><p></p></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1245901"></div></div></div></div></article></div></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-a3fe1faa0c8344bdef44.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/618f477f6c062f8a1158715fa5c053cbec97627a.694ca3e11a57e8a8837c.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.5c1c354e35ea6e1e3725.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-325b2158f006f1ff6349.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.21485bb17ec3de9db938.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/98159150.941386947712adc779b4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.9ac40a9879437fcaacc3.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/26a0b7b6d29ca4cc7a1233f740df2de06706b08b.9f2ed3c26d591378f2f0.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/93cec4d18428eaed453434668166ca3f92bea54c.4e29ec7958905f3ae038.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/da3a0e53f87de734f178a5125d8456c8481a71f7.eb414aa6ab785dedacdf.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/fd9e02dd2c4edd1e4a32797b4809e58bbf2ed727.e79d201273a61837c8ab.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ee813ec2aca147d7d42b3ffd470b2ab96d7d475f.acb94ad3a9e392702d37.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/c9fb09c9ee63807ccfe370a5a3d7904757f50218.43fda4e5ccad0a252eb4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/24ea370de3b0fd94117502966c2f28a0967090b3.aff33590dd42d236a836.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/699d029cb4987e1e24eb0927380bf156e5bc2800.d0efa0e9a5754fd988dc.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ee61ed94021b0e89c1dd503b85b1d3f58a679416.5bd934494f36e25db9d5.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/b811dab17d1ae7652c378e34ee8eb6e5a29afd61.a08aad3ed7494cad2b48.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/b68d1c442e4d64130a31a25461a1486cdbb0d3bc.c9dd9d6db7b0a88ced9c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/db3f81d8380feed67a5d6270049bdb20f263f606.b24532999e517c871f2b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-28c9acbd29bba48c092a.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/dd786bba8011d938c15bf15d40e2272ac05c55b2.e19e1fb188b573fb7b66.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/74295593eec7231eba85f6b2bf69c44acffe6f0f.0aa6c05c18bdddfa4e2c.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/xw5LtmxlNr9iEY1BtIPic/_ssgManifest.js" async=""></script><script type="text/javascript">

        let omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>