<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.4/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          var appInfoValue = Cookies.get('ci-app');
          var appInfo = null;
          if (appInfoValue) {
            appInfo = JSON.parse(appInfoValue);
          }
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
            appInfo: appInfo,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /at-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /at-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Ban vs Ind 1st ODI Mirpur - KL Rahul ready to don wicketkeeper role &#x27;whenever the team wants&#x27;</title><meta name="title" content="Ban vs Ind 1st ODI Mirpur - KL Rahul ready to don wicketkeeper role &#x27;whenever the team wants&#x27;"/><meta name="description" content="He credits &quot;phenomenal&quot; Mehidy for taking Bangladesh home, but rues not &quot;batting another 10 overs and getting another 30-40 runs&quot;"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Rahul ready to don keeper role &#x27;whenever the team wants&#x27;"/><meta property="og:description" content="He credits &quot;phenomenal&quot; Mehidy for taking Bangladesh home, but rues not &quot;batting another 10 overs and getting another 30-40 runs&quot;"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/350200/350235.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Rahul ready to don keeper role &#x27;whenever the team wants&#x27;"/><meta name="twitter:description" content="He credits &quot;phenomenal&quot; Mehidy for taking Bangladesh home, but rues not &quot;batting another 10 overs and getting another 30-40 runs&quot;"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/350200/350235.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122?platform=amp"/><meta itemProp="name" content="Ban vs Ind 1st ODI Mirpur - KL Rahul ready to don wicketkeeper role &#x27;whenever the team wants&#x27;"/><meta itemProp="description" content="He credits &quot;phenomenal&quot; Mehidy for taking Bangladesh home, but rues not &quot;batting another 10 overs and getting another 30-40 runs&quot;"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/350200/350235.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Ban vs Ind 1st ODI Mirpur - KL Rahul ready to don wicketkeeper role &#x27;whenever the team wants&#x27;"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-12-04T15:35:00+00:00"/><meta itemProp="dateModified" content="2022-12-04T15:58:27+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122","articleBody":"KL Rahul is unaware of the exact reason why Rishabh Pant has been released from India's ODI squad in Bangladesh. He is, however, ready to play the wicketkeeper's role - as he did in the first ODI on Sunday - whenever required to in white-ball cricket.\"We haven't played a lot of ODIs in the last 6-7 months, but if you look at, since 2020 or 2021, I have kept wickets in the one-day format, and I have batted at No. 4 and No. 5 in the middle order,\" Rahul said at his press conference after India's one-wicket defeat in Mirpur. \"It's a role the team has asked me to be ready for.\"The BCCI release that announced Pant's withdrawal from the ODI squad was worded opaquely - it simply said he had been released \"in consultation with the BCCI medical team\" - and Rahul had no additional information to share.\"When it comes to Rishabh I'm not very aware, to be honest. I just found out today, in the dressing room, that he's been released - I don't know what the reasons are, I think the medical team will be in a better situation to answer that question.\"But this is a role that the team's always asked me to be ready for in white-ball cricket, and I've done it before, and whenever the team wants me to play this role, I play this role.\"Rahul top-scored with 73 off 70 balls in an India total of 186, and looked far more fluent than any of his team-mates on a tricky pitch with uneven bounce and natural variation of turn. He was pleased with the fruits of his efforts to adapt to the conditions in Mirpur, but felt he could have carried on for longer and stretched India's total past 230. As it happened, he was ninth out in the 40th over, and India were bowled out in the 42nd.\"It was just one of those days where, out of everybody else, I looked like I was timing the ball better and the shots that I picked, fortunately for me, went to the boundary, or every option that I took went my way,\" Rahul said. \"Something that I've been working on even in the last couple of sessions that we've been here in Bangladesh.,\"The pitches, even at the back [nets], have been quite similar to what we got in the middle today, so I tried to challenge myself. All the preparation happens before the game, so quite pleased with such innings really give you joy as a batter, because you're challenged and you have to really put your hand up when your team requires, so I enjoyed my batting today.\"But I would have ideally liked 30-40 more runs towards the end. I did fancy 230-240 if I batted till the end. [Mohammed] Siraj was batting well with me, so if I could have batted another 10 overs and got another 30-40 runs, it could have made a difference.\"India's total of 186, in the end, proved to be nearly enough, with Bangladesh storming to victory thanks to an improbable, unbroken last-wicket stand of 51 between Mehidy Hasan Miraz and Mustafizur Rahman. The pair rode their luck - Rahul ran from his wicketkeeping post all the way to deep backward square leg to put down a steepling top-edge from Mehidy - but Rahul was philosophical about the way the result went.\"Towards the end, there was only one way they could have won, and I think Mehidy Hasan played a phenomenal innings,\" he said. \"He took a few chances, took some big risks - which he had to, towards the end, he had to take those big risks and play those big shots - and he found the boundary, and when you only have 30-35 runs [to get], one or two big shots also puts pressure on the opposition and he did that really well.\"And yeah, also a couple of dropped chances didn't help us. Happens in cricket, and yeah, today, Bangladesh fought really hard till the end and they won the game today but we made a few mistakes and we'll learn from it and come back stronger.\"","articleSection":"India in Bangladesh","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122"},"headline":"Rahul ready to don keeper role 'whenever the team wants'","description":"He credits \"phenomenal\" Mehidy for taking Bangladesh home, but rues not \"batting another 10 overs and getting another 30-40 runs\"","datePublished":"2022-12-04T15:35:00+00:00","dateModified":"2022-12-04T15:58:27+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/350200/350235.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="66"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/0461a95203a5d8001fe2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/0461a95203a5d8001fe2.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.4493d64b3986b41f9c05.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-469462ef168753ad0da6.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-f565ab5922970ebe5624.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-bed03cee1436a93e9195.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-61c909ae4369b51394ff.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9173-e0c6f6e3dd8538feca5b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/649-e5dc6b46c69676dcb94e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-8af03b9f34df4bb8c969.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8327-755517758ca4c26a9b22.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/CiStoryHomePage-27054530a5ae4fe86e81.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/0zrKMNK4_vtg4QNiTyO0D/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/0zrKMNK4_vtg4QNiTyO0D/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-159215"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-pt-2 ds-min-h-[182px]"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-bold ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Matches<!-- --> <span>(<!-- -->11<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>ENG-W in WI<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>BAN v IND<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>WTC<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>AUS v WI<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>Shield<!-- --> <span>(<!-- -->3<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>BDESH-W in NZ<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>CWC League 2<!-- --> <span>(<!-- -->2<!-- -->)</span></span></span></div></div><div class="ds-shrink-0 ds-mr-5 last:ds-mr-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-4"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white"><span>NZW-U19 in IND<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/england-women-in-west-indies-2022-23-1343928/west-indies-women-vs-england-women-1st-odi-1343931/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Innings break</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->1st ODI</span> • <!-- --> <!-- -->North Sound</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="ENG-W"><img width="20" height="20" alt="ENG-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">ENG-W</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(50 ov) </span><strong class="">307/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="WI-W"><img width="20" height="20" alt="WI-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">WI-W</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>WI Women chose to field.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/england-women-in-west-indies-2022-23-1343928/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/england-women-in-west-indies-2022-23-1343928" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->1st ODI</span> • <!-- --> <!-- -->Mirpur</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="IND"><img width="20" height="20" alt="IND Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">IND</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">186</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BAN"><img width="20" height="20" alt="BAN Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BAN</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(46/50 ov, T:187) </span><strong class="">187/9</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Bangladesh won by 1 wicket (with 24 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/india-in-bangladesh-2022-23-1340842/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/india-in-bangladesh-2022-23-1340842" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/icc-world-test-championship-2021-2023-1268315/pakistan-vs-england-1st-test-1330871/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->1st Test</span> • <!-- -->WTC<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->Test</span></span> • <!-- --> <!-- -->Rawalpindi</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="ENG"><img width="20" height="20" alt="ENG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate !ds-text-ui-typo-mid">ENG</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">657<span> &amp; </span></strong><strong class="ds-text-ui-typo-mid">264/7d</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="PAK"><img width="20" height="20" alt="PAK Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">PAK</p><i style="font-size:12px" class="icon-dot_circular ds-text-icon-error hover:ds-text-icon-error-hover"></i></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:343) </span><strong class="ds-text-ui-typo-mid">579<span> &amp; </span></strong><strong class="">80/2</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 4 - Pakistan need 263 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/icc-world-test-championship-2021-2023-1268315/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/icc-world-test-championship-2021-2023-1268315/pakistan-vs-england-1st-test-1330871/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/icc-world-test-championship-2021-2023-1268315/pakistan-vs-england-1st-test-1330871/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/icc-world-test-championship-2021-2023-1268315" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/west-indies-in-australia-2022-23-1317465/australia-vs-west-indies-1st-test-1317484/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->1st TEST</span> • <!-- --> <!-- -->Perth</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="AUS"><img width="20" height="20" alt="AUS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">AUS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">598/4d<span> &amp; </span></strong><strong class="">182/2d</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="WI"><img width="20" height="20" alt="WI Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">WI</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(T:498) </span><strong class="">283<span> &amp; </span></strong><strong class="">333</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Australia won by 164 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/west-indies-in-australia-2022-23-1317465/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/west-indies-in-australia-2022-23-1317465/australia-vs-west-indies-1st-test-1317484/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/west-indies-in-australia-2022-23-1317465" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/sheffield-shield-2022-23-1322367/victoria-vs-new-south-wales-16th-match-1322411/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->16th Match</span> • <!-- -->Shield<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Melbourne</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="VIC"><img width="20" height="20" alt="VIC Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">VIC</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">209<span> &amp; </span></strong><strong class="">283</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NSW"><img width="20" height="20" alt="NSW Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NSW</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(T:233) </span><strong class="">260<span> &amp; </span></strong><strong class="">163</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Victoria won by 69 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/sheffield-shield-2022-23-1322367/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/sheffield-shield-2022-23-1322367/victoria-vs-new-south-wales-16th-match-1322411/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/sheffield-shield-2022-23-1322367/victoria-vs-new-south-wales-16th-match-1322411/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/sheffield-shield-2022-23-1322367" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/sheffield-shield-2022-23-1322367/tasmania-vs-south-australia-17th-match-1322412/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->17th Match</span> • <!-- -->Shield<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Hobart</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SOA"><img width="20" height="20" alt="SOA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SOA</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">329<span> &amp; </span></strong><strong class="">236</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="TAS"><img width="20" height="20" alt="TAS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">TAS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(T:417) </span><strong class="">149<span> &amp; </span></strong><strong class="">208</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>South Aust won by 208 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/sheffield-shield-2022-23-1322367/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/sheffield-shield-2022-23-1322367/tasmania-vs-south-australia-17th-match-1322412/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/sheffield-shield-2022-23-1322367/tasmania-vs-south-australia-17th-match-1322412/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/sheffield-shield-2022-23-1322367" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/sheffield-shield-2022-23-1322367/queensland-vs-western-australia-18th-match-1322413/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->18th Match</span> • <!-- -->Shield<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Brisbane</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="QLD"><img width="20" height="20" alt="QLD Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">QLD</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">295/6d<span> &amp; </span></strong><strong class="">97/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="WA"><img width="20" height="20" alt="WA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">WA</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">427/7d</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match drawn</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/sheffield-shield-2022-23-1322367/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/sheffield-shield-2022-23-1322367/queensland-vs-western-australia-18th-match-1322413/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/sheffield-shield-2022-23-1322367/queensland-vs-western-australia-18th-match-1322413/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/sheffield-shield-2022-23-1322367" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/bangladesh-women-in-new-zealand-2022-23-1322346/new-zealand-women-vs-bangladesh-women-2nd-t20i-1344620/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Dunedin</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NZ-W"><img width="20" height="20" alt="NZ-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NZ-W</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">148/4</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="BD-W"><img width="20" height="20" alt="BD-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">BD-W</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:149) </span><strong class="">111/8</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>NZ Women won by 37 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/bangladesh-women-in-new-zealand-2022-23-1322346/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/bangladesh-women-in-new-zealand-2022-23-1322346/new-zealand-women-vs-bangladesh-women-2nd-t20i-1344620/match-report" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Report</span></a><a href="/series/bangladesh-women-in-new-zealand-2022-23-1322346" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/world-cup-league-2-2019-2023-1196667/nepal-vs-scotland-117th-match-1341977/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->117th Match</span> • <!-- -->CWC League 2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->ODI</span></span> • <!-- --> <!-- -->Windhoek</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NEPAL"><img width="20" height="20" alt="NEPAL Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NEPAL</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">137</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="SCOT"><img width="20" height="20" alt="SCOT Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">SCOT</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(32.1/50 ov, T:138) </span><strong class="">143/7</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Scotland won by 3 wickets (with 107 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/world-cup-league-2-2019-2023-1196667/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/world-cup-league-2-2019-2023-1196667/nepal-vs-scotland-117th-match-1341977/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/world-cup-league-2-2019-2023-1196667" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/new-zealand-women-under-19s-in-india-2022-23-1346067/india-women-under-19s-vs-new-zealand-women-under-19s-4th-match-1346072/full-scorecard" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->4th Match</span> • <!-- --> <!-- -->Mumbai</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="IND-W"><img width="20" height="20" alt="IND-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">IND-W</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">121/9</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="NZ-W"><img width="20" height="20" alt="NZ-W Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">NZ-W</p></div><div class="ds-text-compact-s ds-text-typo-title ds-text-right ds-whitespace-nowrap"><span class="ds-text-compact-xxs ds-mr-0.5">(18.3/20 ov, T:122) </span><strong class="">92</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>IND-WMN U19 won by 29 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/new-zealand-women-under-19s-in-india-2022-23-1346067/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/new-zealand-women-under-19s-in-india-2022-23-1346067" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/world-cup-league-2-2019-2023-1196667/namibia-vs-scotland-118th-match-1341978/live-cricket-score" class="ds-no-tap-higlight"><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-truncate"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 8:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"><span> • <!-- -->118th Match</span> • <!-- -->CWC League 2<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->ODI</span></span> • <!-- --> <!-- -->Windhoek</span></div><div class="ds-leading-[0]"></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Namibia"><img width="20" height="20" alt="Namibia Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Namibia</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center ds-min-w-0 ds-mr-1" title="Scotland"><img width="20" height="20" alt="Scotland Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png"/><p class="ds-text-tight-s ds-font-bold ds-capitalize ds-truncate">Scotland</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><a href="/series/world-cup-league-2-2019-2023-1196667/match-schedule-fixtures-and-results" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Schedule</span></a><a href="/series/world-cup-league-2-2019-2023-1196667/namibia-vs-scotland-118th-match-1341978/points-table-standings" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Table</span></a><a href="/series/world-cup-league-2-2019-2023-1196667" class="ds-inline-flex ds-items-start ds-leading-none ds-mr-4"><span class="ds-text-compact-xs ds-font-medium ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block">Series</span></a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-340297"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 ds-pt-4"><div class="ds-mb-2"><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-82787" style="min-width:10%;min-height:90px"></aside></div><aside></aside><div class="ds-flex ds-space-x-5"><div class="ds-flex-none" style="width:302px"><div class="ds-relative ds-left-5 ds-top-6"><aside class="ci-recent-stories" id="side"><div style="min-height:0px"><div class="ds-sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><div class="ds-bg-fill-content-prime ds-rounded-l-xl"><ul class="ds-pt-4 ds-pb-9"><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348122"><div data-id="1348122"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122">Rahul ready to don keeper role &#x27;whenever the team wants&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">6h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li><aside class="ad-placeholder incontentstrip ad-incontentstrip-635992" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-12642" style="min-width:10%;min-height:250px"></aside><aside></aside></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348128"><div data-id="1348128"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-ind-2022-1st-odi-mehidy-hasan-miraz-people-will-call-me-pagol-but-i-always-believed-bangladesh-could-win-1348128">&#x27;I kept telling myself I can do this&#x27; - Mehidy Hasan Miraz</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Mohammad Isam</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348038"><div data-id="1348038"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/match-report">Mehidy the hero as Bangladesh script thrilling win</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Karthik Krishnaswamy</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348037"><div data-id="1348037"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-ind-odi-series-rishabh-pant-released-from-india-odi-squad-in-bangladesh-1348037">Rishabh Pant released from ODI squad in Bangladesh</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348115"><div data-id="1348115"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-1st-test-day-4-england-stay-true-to-their-word-on-changing-the-face-of-test-cricket-1348115">England stay true to their word on changing the face of Test cricket</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348046"><div data-id="1348046"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2021-2023-1268315/pakistan-vs-england-1st-test-1330871/match-report-4">England, Pakistan in victory race as bold declaration transforms Pindi Test</a></div><div class="ds-text-tight-xs"><span class="timestamp">15h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Valkerie Baynes</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348102"><div data-id="1348102"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pak-vs-eng-1st-test-day-4-agha-salman-spark-helps-pakistan-shift-rawalpindi-narrative-1348102">Agha Salman&#x27;s spark helps Pakistan shift Rawalpindi narrative</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Danyal Rasool</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347990"><div data-id="1347990"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pakistan-vs-england-1st-test-rawalpindi-will-jacks-continues-quiet-rise-to-help-give-england-window-of-opportunity-1347990">Will Jacks continues quiet rise to help give England window of opportunity</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347977"><div data-id="1347977"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pakistan-vs-england-1st-test-rawalpindi-joe-root-abdullah-shafique-promise-to-fight-it-out-in-test-end-game-1347977">Joe Root, Abdullah Shafique promise to &#x27;fight it out&#x27; as slow-burn Test reaches end-game</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Miller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347738"><div data-id="1347738"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/west-indies-captain-hayley-matthews-t20-leagues-have-played-such-a-big-part-in-the-changing-standard-of-the-game-1347738">Hayley Matthews: &#x27;T20 leagues have played such a big part in the changing standard of the game&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Firdose Moonda</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347888"><div data-id="1347888"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/england-women-in-caribbean-kate-cross-embraces-mindset-shift-as-england-women-seek-attacking-new-era-1347888">Kate Cross embraces &#x27;mindset shift&#x27; as England Women seek attacking new era</a></div><div class="ds-text-tight-xs"><span class="timestamp">2d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Valkerie Baynes</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348106"><div data-id="1348106"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-wi-1st-test-perth-canny-nathan-lyon-does-it-his-way-in-another-perth-masterclass-1348106">Canny Nathan Lyon does it his way in another Perth masterclass</a></div><div class="ds-text-tight-xs"><span class="timestamp">8h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alex Malcolm</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348019"><div data-id="1348019"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/west-indies-in-australia-2022-23-1317465/australia-vs-west-indies-1st-test-1317484/match-report-5">Lyon continues outstanding Perth record with six to secure victory</a></div><div class="ds-text-tight-xs"><span class="timestamp">17h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348067"><div data-id="1348067"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-wi-test-series-i-think-i-ll-be-fine-pat-cummins-hopeful-of-being-fit-for-adelaide-test-against-west-indies-1348067">&#x27;I think I&#x27;ll be fine&#x27; - Cummins hopeful of being fit for Adelaide Test</a></div><div class="ds-text-tight-xs"><span class="timestamp">12h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alex Malcolm</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348068"><div data-id="1348068"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-wi-1st-test-2022-23-west-indies-urged-to-follow-the-lead-of-kraigg-brathwaite-and-tagenarine-chanderpaul-1348068">West Indies urged to follow the lead of Brathwaite and Chanderpaul</a></div><div class="ds-text-tight-xs"><span class="timestamp">12h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347976"><div data-id="1347976"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-wi-1st-test-marnus-labuschagne-and-kraigg-brathwaite-cash-in-on-their-well-deserved-luck-1347976">Labuschagne and Brathwaite cash in on their well-deserved luck</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alex Malcolm</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347893"><div data-id="1347893"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/australia-news-scary-moment-for-myself-ricky-ponting-returns-to-commentary-after-suffering-sharp-chest-pains-1347893">&#x27;Scary moment for myself&#x27; - Ponting returns to commentary after suffering sharp chest pains</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348019"><div data-id="1348019"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/west-indies-in-australia-2022-23-1317465/australia-vs-west-indies-1st-test-1317484/match-report-5">Lyon continues outstanding Perth record with six to secure victory</a></div><div class="ds-text-tight-xs"><span class="timestamp">17h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Tristan Lavalette</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347975"><div data-id="1347975"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/aus-vs-sa-2022-back-six-batters-graeme-smith-urges-south-africa-to-take-on-aggressive-mindset-1347975">&#x27;Back six batters&#x27; - Graeme Smith wants South Africa to have an &#x27;aggressive mindset&#x27; in Australia</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Sruthi Ravindranath</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348012"><div data-id="1348012"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/andre-russell-finally-comes-to-the-abu-dhabi-t10-party-to-put-deccan-gladiators-in-the-final-1348012">Russell finally comes to the party to put Gladiators in Abu Dhabi T10 final</a></div><div class="ds-text-tight-xs"><span class="timestamp">18h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Aadam Patel</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1348037"><div data-id="1348037"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ban-vs-ind-odi-series-rishabh-pant-released-from-india-odi-squad-in-bangladesh-1348037">Rishabh Pant released from ODI squad in Bangladesh</a></div><div class="ds-text-tight-xs"><span class="timestamp">16h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1347990"><div data-id="1347990"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/pakistan-vs-england-1st-test-rawalpindi-will-jacks-continues-quiet-rise-to-help-give-england-window-of-opportunity-1347990">Will Jacks continues quiet rise to help give England window of opportunity</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div></ul></div></div></div></aside></div></div><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-pb-8"><div><div><div class="ds-bg-fill-content-prime ds-border ds-border-line ds-rounded-xl ds-mb-4 ds-p-10 " id="section-1348122"><div class="anchor"></div><div><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1348122" data-src="/story/ban-vs-ind-1st-odi-mirpur-kl-rahul-ready-to-don-wicketkeeper-role-whenever-the-team-wants-1348122"><div><div><div><aside class="ad-placeholder instream ad-instream-698110"></aside></div></div><header><a href="/genre/news-1" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-bold ds-text-ui-typo-primary hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block ds-uppercase ds-mb-4">News</span></a><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">Rahul ready to don keeper role &#x27;whenever the team wants&#x27;</h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>He credits "phenomenal" Mehidy for taking Bangladesh home, but rues not "batting another 10 overs and getting another 30-40 runs"</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><div class=""><a href="/author/espncricinfo-staff-1" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-tight-m ds-font-medium ds-text-ui-typo ds-underline ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block ds-mb-1 ds-leading-none">ESPNcricinfo staff</span></a><div class="ds-leading-3" data-behavior="date_time" data-date="2022-12-04T15:35:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">6 hrs ago</span></div></div></div><div></div></div><div class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div><div itemscope="" itemType="http://schema.org/VideoObject"><meta itemProp="name" content="Jaffer: India would be disappointed with their batting display having played nine batters"/><meta itemProp="duration" content="PT2M14S"/><meta itemProp="description" content="He also credits the Bangladesh batters for holding their nerve"/><meta itemProp="thumbnailUrl" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/MULTIMEDIA/124600/124673.thumb.jpg"/><time itemProp="uploadDate" dateTime="2022-12-04T15:35:00+00:00"></time><meta itemProp="embedURL" content="https://www.espncricinfo.com/embed/video/ban-vs-ind-1st-odi-2022-wasim-jaffer-india-would-be-disappointed-with-their-batting-display-having-p-1348119"/><meta itemProp="contentURL" content="https://www.espncricinfo.com/video/ban-vs-ind-1st-odi-2022-wasim-jaffer-india-would-be-disappointed-with-their-batting-display-having-p-1348119"/></div></div><div class="inline-video-player ds-w-full"><a href="/video/ban-vs-ind-1st-odi-2022-wasim-jaffer-india-would-be-disappointed-with-their-batting-display-having-p-1348119" class="ds-rounded-xl ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-xl"><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-relative embedVideoCnt"><div class="ds-relative ds-rounded-t-xl"><div style="position:relative;padding-bottom:56.25%;height:0;overflow:hidden" class="ds-rounded-t-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-t-xl"/></div><div class="ds-absolute ds-z-[2] ds-flex ds-items-center ds-justify-center ds-rounded-full ds-top-0 ds-right-0 ds-bottom-0 ds-left-0 ds-m-auto ds-bg-raw-black/60 ds-backdrop-blur-sm" style="height:72px;width:72px"><i style="font-size:48px" class="icon-play_arrow-filled ds-text-icon-inverse ds-pl-[2px]"></i></div><div class="ds-flex ds-items-center ds-justify-center ds-backdrop-blur-sm ds-px-2 ds-py-1 ds-rounded-[100px] ds-bg-raw-black/50 ds-absolute ds-z-[2] ds-bottom-3 ds-left-3"><span class="ds-text-tight-s ds-font-bold ds-block ds-text-raw-white">2:14</span></div></div></div><div class="ds-px-4 ds-pb-4"><div class="ds-flex ds-flex-col"><p class="ds-text-compact-m ds-text-raw-grey04"><span>Jaffer: India would be disappointed with their batting display having played nine batters</span></p></div></div></div></div></a></div></div><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><a href="http://www.espncricinfo.com/player/kl-rahul-422108">KL Rahul</a> is unaware of the exact reason why <a href="http://www.espncricinfo.com/player/rishabh-pant-931581">Rishabh Pant</a> has been released from India's ODI squad in Bangladesh. He is, however, ready to play the wicketkeeper's role - as he did in the first ODI on Sunday - whenever required to in white-ball cricket.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"We haven't played a lot of ODIs in the last 6-7 months, but if you look at, since 2020 or 2021, I have kept wickets in the one-day format, and I have batted at No. 4 and No. 5 in the middle order," Rahul said at his press conference after India's <a href="https://www.espncricinfo.com/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/live-cricket-score" target="_blank">one-wicket defeat</a> in Mirpur. "It's a role the team has asked me to be ready for."</div></span><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-float-right ds-w-72 ds-ml-7 ds-my-6"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title"><span class="ds-text-title-xs ds-font-bold ds-uppercase">Related</span></span></div></div><div class="ds-p-4"><ul class="ds-list-none"><li class="ds-mb-4"><a href="/story/ban-vs-ind-2022-1st-odi-mehidy-hasan-miraz-people-will-call-me-pagol-but-i-always-believed-bangladesh-could-win-1348128" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">&#x27;I kept telling myself I can do this&#x27; - Mehidy Hasan Miraz</p></a></li><li class="ds-mb-4"><a href="/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/match-report" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Mehidy the hero as Bangladesh script thrilling win</p></a></li><li class=""><a href="/story/ban-vs-ind-odi-series-rishabh-pant-released-from-india-odi-squad-in-bangladesh-1348037" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Rishabh Pant released from ODI squad in Bangladesh</p></a></li></ul></div></div></div><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>The BCCI release that announced Pant's <a href="https://www.espncricinfo.com/story/ban-vs-ind-odi-series-rishabh-pant-released-from-india-odi-squad-in-bangladesh-1348037" target="_blank">withdrawal</a> from the ODI squad was worded opaquely - it simply said he had been released "in consultation with the BCCI medical team" - and Rahul had no additional information to share.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"When it comes to Rishabh I'm not very aware, to be honest. I just found out today, in the dressing room, that he's been released - I don't know what the reasons are, I think the medical team will be in a better situation to answer that question.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"But this is a role that the team's always asked me to be ready for in white-ball cricket, and I've done it before, and whenever the team wants me to play this role, I play this role."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Rahul top-scored with 73 off 70 balls in an India total of 186, and looked far more fluent than any of his team-mates on a tricky pitch with uneven bounce and natural variation of turn. He was pleased with the fruits of his efforts to adapt to the conditions in Mirpur, but felt he could have carried on for longer and stretched India's total past 230. As it happened, he was ninth out in the 40th over, and India were bowled out in the 42nd.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"It was just one of those days where, out of everybody else, I looked like I was timing the ball better and the shots that I picked, fortunately for me, went to the boundary, or every option that I took went my way," Rahul said. "Something that I've been working on even in the last couple of sessions that we've been here in Bangladesh.,</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"The pitches, even at the back [nets], have been quite similar to what we got in the middle today, so I tried to challenge myself. All the preparation happens before the game, so quite pleased with such innings really give you joy as a batter, because you're challenged and you have to really put your hand up when your team requires, so I enjoyed my batting today.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"But I would have ideally liked 30-40 more runs towards the end. I did fancy 230-240 if I batted till the end. [Mohammed] Siraj was batting well with me, so if I could have batted another 10 overs and got another 30-40 runs, it could have made a difference."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>India's total of 186, in the end, proved to be nearly enough, with Bangladesh storming to victory thanks to an improbable, unbroken last-wicket stand of 51 between Mehidy Hasan Miraz and Mustafizur Rahman. The pair rode their luck - Rahul ran from his wicketkeeping post all the way to deep backward square leg to put down a steepling top-edge from Mehidy - but Rahul was philosophical about the way the result went.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"Towards the end, there was only one way they could have won, and I think Mehidy Hasan played a phenomenal innings," he said. "He took a few chances, took some big risks - which he had to, towards the end, he had to take those big risks and play those big shots - and he found the boundary, and when you only have 30-35 runs [to get], one or two big shots also puts pressure on the opposition and he did that really well.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"And yeah, also a couple of dropped chances didn't help us. Happens in cricket, and yeah, today, Bangladesh fought really hard till the end and they won the game today but we made a few mistakes and we'll learn from it and come back stronger."</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/kl-rahul-422108" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">KL Rahul</span></span></a><a href="https://www.espncricinfo.com/player/rishabh-pant-931581" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Rishabh Pant</span></span></a><a href="https://www.espncricinfo.com/team/india-6" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India</span></span></a><a href="https://www.espncricinfo.com/series/india-in-bangladesh-2022-23-1340842/bangladesh-vs-india-1st-odi-1340845/live-cricket-score" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">Bangladesh vs India</span></span></a><a href="https://www.espncricinfo.com/series/india-in-bangladesh-2022-23-1340842" class=""><span class="ds-inline-flex ds-items-center ds-rounded-3xl ds-border ds-h-6  ds-bg-ui-fill ds-text-ui-typo ds-border-ui-stroke ds-pl-3 ds-pr-3 hover:ds-bg-ui-fill-hover hover:ds-border-ui-stroke-hover focus:ds-bg-ui-fill-hover focus:ds-border-ui-stroke-hover active:ds-bg-ui-fill-primary active:ds-border-ui-stroke-primary active:ds-text-ui-typo-inverse ds-m-1"><span class="ds-text-tight-s ds-font-regular">India in Bangladesh</span></span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p></p></div><div><div class="story-taboola-parent"><div class="ci-ad-taboola-slot" id="taboola-container-1348122"></div></div></div></div></article></div><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><span class="ds-inline-flex ds-items-center"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Terms of Use</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Your California Privacy Rights</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Children&#x27;s Online Privacy Policy</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Interest - Based Ads</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Do Not Sell My Personal Information</span></a><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-inline-flex ds-items-start ds-leading-none"><span class="ds-text-compact-xs ds-text-ui-typo hover:ds-underline hover:ds-decoration-ui-stroke ds-block ds-inline-block">Feedback</span></a></span></div></div></div></div><div> </div><div></div></div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>