<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.1/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Recent Match Report - Indians vs Leics Tour Match 2021-2022 | ESPNcricinfo.com</title><meta name="title" content="Recent Match Report - Indians vs Leics Tour Match 2021-2022 | ESPNcricinfo.com"/><meta name="description" content="Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls"/><meta name="keywords" content=",Indians vs Leics Tour Match cricket news,articles,reports,INDIA vs LEICS,India tour of England"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report"/><link rel="alternate" href="https://www.espncricinfo.com/hindi/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report" hrefLang="hi"/><link rel="alternate" href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report" hrefLang="en"/><link rel="alternate" href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report" hrefLang="x-default"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Pant&#x27;s battle with Shami, Siraj and Umesh lights up Indians&#x27; warm-up game"/><meta property="og:description" content="Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/333100/333151.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Pant&#x27;s battle with Shami, Siraj and Umesh lights up Indians&#x27; warm-up game"/><meta name="twitter:description" content="Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/333100/333151.6.jpg"/><meta itemProp="name" content="Recent Match Report - Indians vs Leics Tour Match 2021-2022 | ESPNcricinfo.com"/><meta itemProp="description" content="Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/333100/333151.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Recent Match Report - Indians vs Leics Tour Match 2021-2022 | ESPNcricinfo.com"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",Indians vs Leics Tour Match cricket news,articles,reports,INDIA vs LEICS,India tour of England"/><meta itemProp="datePublished" content="2022-06-24T16:54:00+00:00"/><meta itemProp="dateModified" content="2022-06-24T16:59:32+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report","articleBody":"Indians 246 for 8 dec (Bharat 70, Walker 5-24) and 80 for 1 (Gill 38, Bharat 31*) lead Leicestershire 244 (Pant 76, Jadeja 3-28, Shami 3-42) by 82 runsFrom the moment he came out wearing the big gloves for Leicestershire, Rishabh Pant against India's Test seam bowlers was a juicy prospect. Pant has his own method of playing seam bowlers. He can often look clueless, but he can also be dismissive and ruthless as is evident in his centuries in England and Australia, and the two scarcely believable innings in Sydney and Brisbane at the start of 2021. How was he going to tackle his own bowlers, who are among the best seam-bowling units going around?The Leicestershire batting, not all of them first-choice players, made sure Pant was out there answering the question as early as the 14th over, at 44 for 3, one of the wickets being Cheteshwar Pujara, playing on trying to cut Mohammed Shami. And he lit up a gloomy afternoon at Grace Road as the Indians continued a second fruitful day of practice. Pant came out the better in his exchange with Shami, Mohammed Siraj, Umesh Yadav and Shardul Thakur (Jasprit Bumrah played for Leicestershire), playing shots both orthodox and innovative, to score 76 off 87 balls to cancel out the Indians' first-innings score of 246, declared overnight.With two days and an hour still to go, there was enough time for a grandstand one-innings shootout. We might still get it come the fourth day, but the immediate pursuit was quality practice more than the competitiveness: Rohit Sharma didn't open the innings, sending in KS Bharat instead after his first-innings half-century, nor did Jasprit Bumrah bowl. As a result, Navdeep Saini got a chance to bowl, removing Shubman Gill through a second loose, in-between shot of the match.The highlight of the day remained Pant, who took on all of the seamers, scoring 26 off 30 balls from Shami, 20 off 23 against Siraj and 13 off 12 when facing Umesh. He went from 45 off 72 to 70 off 82, unleashing extra-cover drives, paddle sweeps off the quicks, and nonchalant short-arm jabs. He brought up his fifty with an audacious sweep off Umesh.In the end, though, Pant fell to what is his natural strength: spin, that too left-arm. He tried to slog-sweep Ravindra Jadeja, but the lack of turn took the outer edge for a high catch at long-on. If there ever was any doubt around Jadeja getting a place in the first XI, he laid it to rest with three wickets in just eight overs.Bharat's impressive batting continued into the second innings as he and Gill got off a flying start. The first real mistake from them came in the 11th over by which time they had reached 59. Gill looked imperious in his early stroke-play, but was caught on the crease, pushing away from the body, falling to the extra bounce for Saini. The Indians ended the day at 80 for 1, a lead of 82.","articleSection":"ICC World Test Championship","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report"},"headline":"Pant's battle with Shami, Siraj and Umesh lights up Indians' warm-up game","description":"Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls","datePublished":"2022-06-24T16:54:00+00:00","dateModified":"2022-06-24T16:59:32+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"Sidharth Monga"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/333100/333151.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="68"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.21f2318d5f47ff95010b.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-1f1af6aea6a3e40ba361.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-366c332fbd764eeeb42f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/049d0497-2d639023f8d00fe86f79.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-b8b443fa3155a42f3d96.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-d121167fe8cb310dea56.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/561-287d0ce77444c47f024c.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/3452-a9bfb3e300dac2b4becf.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7222-b256fd25c020704bc2c2.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1930-92e38230d9eaf6c945d1.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-66ca1a53038074ce51fa.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/match/CiMatchReportPage-b9e12751830fec4fea1c.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/4PKWqQwPQ148Ibdl3_p_W/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/4PKWqQwPQ148Ibdl3_p_W/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-865048"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-min-h-[182px] ds-pt-1"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-medium ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-shadow-inner-border-sm ds-px-2"><span>Matches<!-- --> <span>(<!-- -->14<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>WI v BDESH<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>ENG v NZ<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>SL v AUS<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>Ranji Trophy<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>AUS-A in SL<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>Vitality Blast<!-- --> <span>(<!-- -->8<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>IND-W in SL<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-2nd-test-1317148/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%] ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd TEST</span> • <!-- --> <!-- -->Gros Islet</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="BAN Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">BAN</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">234</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="WI Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">WI</p><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(16 ov) </span><strong class="">67/0</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 1 - West Indies trail by 167 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-2nd-test-1317148/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/new-zealand-in-england-2022-1276891/england-vs-new-zealand-3rd-test-1276903/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%] ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->3rd TEST</span> • <!-- --> <!-- -->Leeds</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="NZ Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">NZ</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">329</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="ENG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">ENG</p><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(49 ov) </span><strong class="">264/6</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 2 - England trail by 65 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/new-zealand-in-england-2022-1276891/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/new-zealand-in-england-2022-1276891/england-vs-new-zealand-3rd-test-1276903/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/australia-in-sri-lanka-2022-1307289/sri-lanka-vs-australia-5th-odi-1307300/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->5th ODI</span> • <!-- --> <!-- -->Colombo (RPS)</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SL Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SL</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">160</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="AUS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">AUS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(39.3/50 ov, T:161) </span><strong class="">164/6</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Australia won by 4 wickets (with 63 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/australia-in-sri-lanka-2022-1307289/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/australia-in-sri-lanka-2022-1307289/sri-lanka-vs-australia-5th-odi-1307300/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/ranji-trophy-2021-22-2022-1280196/madhya-pradesh-vs-mumbai-final-1313309/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%] ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Final<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->FC</span></span> • <!-- --> <!-- -->Bengaluru</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="MUM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">MUM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">374</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="MP Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">MP</p><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(123 ov) </span><strong class="">368/3</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 3 - M. Pradesh trail by 6 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/ranji-trophy-2021-22-2022-1280196/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/ranji-trophy-2021-22-2022-1280196/madhya-pradesh-vs-mumbai-final-1313309/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/ranji-trophy-2021-22-2022-1280196/madhya-pradesh-vs-mumbai-final-1313309/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/australia-a-in-sri-lanka-2022-1317939/sri-lanka-a-vs-australia-a-2nd-unofficial-test-1317947/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd Unofficial TEST</span> • <!-- --> <!-- -->Hambantota</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SL-A Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SL-A</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">330/9d<span> &amp; </span></strong><strong class="">290</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="AUS-A Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">AUS-A</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(T:367) </span><strong class="">254<span> &amp; </span></strong><strong class="">370/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Australia A won by 5 wickets</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/australia-a-in-sri-lanka-2022-1317939/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/australia-a-in-sri-lanka-2022-1317939/sri-lanka-a-vs-australia-a-2nd-unofficial-test-1317947/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-hampshire-south-group-1297895/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Bristol</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="HANTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">HANTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">178/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="GLOUC Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">GLOUC</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:179) </span><strong class="">169/7</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Hampshire won by 9 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-hampshire-south-group-1297895/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-hampshire-south-group-1297895/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/birmingham-bears-vs-worcestershire-north-group-1297897/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Birmingham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="BEARS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">BEARS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">228/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="WORCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">WORCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(15.3/20 ov, T:229) </span><strong class="">84</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Bears won by 144 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/birmingham-bears-vs-worcestershire-north-group-1297897/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/birmingham-bears-vs-worcestershire-north-group-1297897/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/durham-vs-nottinghamshire-north-group-1297898/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Chester-le-Street</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="NOTTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">NOTTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(11/11 ov) </span><strong class="">98/9</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="DURH Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">DURH</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(11/11 ov, T:99) </span><strong class="">96/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Notts won by 2 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/durham-vs-nottinghamshire-north-group-1297898/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/durham-vs-nottinghamshire-north-group-1297898/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/glamorgan-vs-somerset-south-group-1297899/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Cardiff</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SOM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SOM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(7/7 ov) </span><strong class="">75/6</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="GLAM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">GLAM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(7/7 ov, T:76) </span><strong class="">59/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Somerset won by 16 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/glamorgan-vs-somerset-south-group-1297899/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/glamorgan-vs-somerset-south-group-1297899/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/northamptonshire-vs-yorkshire-north-group-1297901/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Northampton</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="YORKS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">YORKS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">190/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="NHNTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">NHNTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(16.2/20 ov, T:191) </span><strong class="">128</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Yorkshire won by 62 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/northamptonshire-vs-yorkshire-north-group-1297901/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/northamptonshire-vs-yorkshire-north-group-1297901/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/kent-vs-sussex-south-group-1297896/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Canterbury</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SUSS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SUSS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">158/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="KENT Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">KENT</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(18.5/20 ov, T:159) </span><strong class="">159/4</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Kent won by 6 wickets (with 7 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/kent-vs-sussex-south-group-1297896/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/kent-vs-sussex-south-group-1297896/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/essex-vs-surrey-south-group-1297900/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Chelmsford</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="ESSEX Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">ESSEX</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">198/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SURR Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SURR</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:199) </span><strong class="">155/9</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Essex won by 43 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/essex-vs-surrey-south-group-1297900/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/essex-vs-surrey-south-group-1297900/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-lancashire-north-group-1297902/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Derby</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="DERBS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">DERBS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">188/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="LANCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">LANCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:189) </span><strong class="">183/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Derbyshire won by 5 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-lancashire-north-group-1297902/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-lancashire-north-group-1297902/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-women-in-sri-lanka-2022-1319706/sri-lanka-women-vs-india-women-2nd-t20i-1319710/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 8:30 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Dambulla</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Sri Lanka Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Sri Lanka Women</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="India Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">India Women</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-women-in-sri-lanka-2022-1319706/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-women-in-sri-lanka-2022-1319706/videos" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Videos</span></a></span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-746828"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 lg:ds-pt-4"><div class="ds-w-full"><div class=""><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-318239" style="min-width:10%;min-height:90px"></aside></div><div class="ds-flex ds-justify-center"><aside></aside><aside></aside></div><div class="ds-flex ds-space-x-5"><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line"><div class="ds-p-0"><div class=""><div class="ds-px-4 ds-py-3 ds-border-b ds-border-line"><div class="ds-flex ds-items-center"><div class="ds-grow"><div class="ds-text-raw-red"><strong class="ds-uppercase ds-text-tight-m">Stumps</strong></div><div class="ds-text-tight-m ds-font-regular ds-text-ui-typo-mid">Tour Match, Leicester, June 23 - 26, 2022<!-- -->, <span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/series/india-tour-of-england-2021-2022-1239527" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo-mid ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-regular">India tour of England</span></a></span></div></div><div class="ds-grow-0"></div><div class="ds-grow-0 ds-ml-4"></div></div></div><div class="ds-flex"><div class="ds-w-full"><div class="ds-text-compact-xxs ds-p-2 ds-px-4 lg:ds-py-3"><div class="ds-w-full"><div class=""><div class="ds-flex ds-flex-col ds-mt-3 md:ds-mt-0 ds-mt-0 ds-mb-1"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-2"><div class="ds-flex ds-items-center"><img width="32" height="32" alt="Indians Flag" style="width:32px;height:32px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/team/india-6" class="ds-text-ui-typo hover:ds-text-ui-typo-primary ds-block"><span class="ds-text-tight-l ds-font-bold">Indians</span></a></span><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-m ds-text-typo-title"><span class="ds-text-compact-s ds-mr-0.5">(18 ov) </span><strong class="ds-text-ui-typo-mid">246/8d<span> &amp; </span></strong><strong class="">80/1</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-2"><div class="ds-flex ds-items-center"><img width="32" height="32" alt="Leicestershire Flag" style="width:32px;height:32px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/team/leicestershire-1133" class="ds-text-ui-typo hover:ds-text-ui-typo-primary ds-block"><span class="ds-text-tight-l ds-font-bold">Leicestershire</span></a></span></div><div class="ds-text-compact-m ds-text-typo-title"><span class="ds-text-compact-s ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">244</strong></div></div></div></div><p class="ds-text-tight-m ds-font-regular ds-truncate ds-text-typo-title"><span>Day 2 - Indians lead by 82 runs.</span></p></div></div><span class="ds-text-tight-s ds-font-regular ds-text-ui-typo-mid"></span></div></div></div><div class="ds-text-tight-s ds-font-regular ds-overflow-x-auto ds-scrollbar-hide ds-whitespace-nowrap ds-mt-1 md:ds-mt-0 lg:ds-flex lg:ds-items-center lg:ds-justify-between lg:ds-px-4 lg:ds-py-2 lg:ds-bg-fill-content-alternate ds-text-ui-typo-mid md:ds-text-typo-paragraph"><div class="ds-flex"><div><span>Current RR<!-- -->:<!-- --> </span><span>4.44</span></div></div></div><div class="ds-relative ds-w-full ds-scrollbar-hide ds-border-t ds-border-line ds-flex ds-bg-fill-content-prime ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/live-cricket-score" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">Live</span></a></div><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/full-scorecard" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">Scorecard</span></a></div><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-medium ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-inner-border ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">Report</span></a></div><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/ball-by-ball-commentary" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">Commentary</span></a></div><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-news" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">News</span></a></div><div class="ds-shrink-0"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-playing-xi" class="ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-10"><span class="ds-text-tight-m ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-ui-typo ds-shadow-ui-stroke-primary hover:ds-text-ui-typo-primary ds-px-3">Playing XI</span></a></div></div></div><div class="ds-block"></div></div></div><div class="ds-mt-3"><div class="ds-bg-fill-content-prime ds-rounded-xl ds-p-7"><div id="section-1321349"><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1321349" data-src="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report-2"><div><div><div><aside class="ad-placeholder instream ad-instream-246268"></aside></div></div><header><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/genre/report-3" class="ds-uppercase ds-mb-4 ds-text-ui-typo-primary ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-bold">Report</span></a></span><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">Pant&#x27;s battle with Shami, Siraj and Umesh lights up Indians&#x27; warm-up game</h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><a href="/author/sidharth-monga-272" class=""><div class="ds-border ds-border-ui-stroke ds-font-bold ds-text-ui-typo ds-bg-fill ds-rounded-full ds-overflow-hidden ds-w-12 ds-h-12 ds-text-title-s"><img width="48" height="48" alt="Sidharth Monga" style="width:48px;height:48px" class="ds-block" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></div></a><div class="ds-ml-2"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/author/sidharth-monga-272" class="ds-mb-1 ds-leading-none ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-medium">Sidharth Monga</span></a></span><div class="ds-leading-3" data-behavior="date_time" data-date="2022-06-24T16:54:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">9 hrs ago</span></div></div></div><div></div></div><figure class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div class="ds-cursor-pointer ds-rounded-t-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-t-xl"><div class="ds-flex ds-flex-col ds-space-y-2"><div class="ds-relative"><img alt="Rishabh Pant goes big, South Africa vs India, 3rd Test, Cape Town, 3rd day, January 13, 2022" class="ds-rounded-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><div class="ds-bg-fill-fade-to-contrast ds-absolute ds-z-[1] ds-right-0 ds-left-0 ds-bottom-0 ds-h-[6.25rem]"></div></div><div class="ds-flex ds-flex-col ds-px-4 ds-pb-4"><p class="ds-text-compact-s ds-text-raw-grey03 ds-mb-2 !ds-mb-0"><span>Rishabh Pant took on all comers at Grace Road&nbsp;&nbsp;&bull;&nbsp;&nbsp;Associated Press</span></p></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/333100/333151.4.jpg","caption":"Rishabh Pant took on all comers at Grace Road"}</script></figure><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div><i><b>Indians</b> 246 for 8 dec (Bharat 70, Walker 5-24) and 80 for 1 (Gill 38, Bharat 31*) lead <b>Leicestershire</b> 244 (Pant 76, Jadeja 3-28, Shami 3-42) by 82 runs</i></div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>From the moment he came out wearing the big gloves for Leicestershire, <a href="http://www.espncricinfo.com/player/rishabh-pant-931581">Rishabh Pant</a> against India's Test seam bowlers was a juicy prospect. Pant has his own method of playing seam bowlers. He can often look clueless, but he can also be dismissive and ruthless as is evident in his centuries <a href="https://stats.espncricinfo.com/ci/engine/match/1119553.html">in England</a> and <a href="https://stats.espncricinfo.com/ci/engine/match/1144996.html">Australia</a>, and the two scarcely believable innings in <a href="https://stats.espncricinfo.com/ci/engine/match/1223871.html">Sydney</a> and <a href="https://stats.espncricinfo.com/ci/engine/match/1223872.html">Brisbane</a> at the start of 2021. How was he going to tackle his own bowlers, who are among the best seam-bowling units going around?</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>The Leicestershire batting, not all of them first-choice players, made sure Pant was out there answering the question as early as the 14th over, at 44 for 3, one of the wickets being Cheteshwar Pujara, playing on trying to cut Mohammed Shami. And he lit up a gloomy afternoon at Grace Road as the Indians continued a second fruitful day of practice. Pant came out the better in his exchange with Shami, Mohammed Siraj, Umesh Yadav and Shardul Thakur (Jasprit Bumrah played for Leicestershire), playing shots both orthodox and innovative, to score 76 off 87 balls to cancel out the Indians' first-innings score of 246, declared overnight.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>With two days and an hour still to go, there was enough time for a grandstand one-innings shootout. We might still get it come the fourth day, but the immediate pursuit was quality practice more than the competitiveness: Rohit Sharma didn't open the innings, sending in KS Bharat instead after his first-innings half-century, nor did Jasprit Bumrah bowl. As a result, Navdeep Saini got a chance to bowl, removing Shubman Gill through a second loose, in-between shot of the match.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>The highlight of the day remained Pant, who took on all of the seamers, scoring 26 off 30 balls from Shami, 20 off 23 against Siraj and 13 off 12 when facing Umesh. He went from 45 off 72 to 70 off 82, unleashing extra-cover drives, paddle sweeps off the quicks, and nonchalant short-arm jabs. He brought up his fifty with an audacious sweep off Umesh.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>In the end, though, Pant fell to what is his natural strength: spin, that too left-arm. He tried to slog-sweep Ravindra Jadeja, but the lack of turn took the outer edge for a high catch at long-on. If there ever was any doubt around Jadeja getting a place in the first XI, he laid it to rest with three wickets in just eight overs.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Bharat's impressive batting continued into the second innings as he and Gill got off a flying start. The first real mistake from them came in the 11th over by which time they had reached 59. Gill looked imperious in his early stroke-play, but was caught on the crease, pushing away from the body, falling to the extra bounce for Saini. The Indians ended the day at 80 for 1, a lead of 82.</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/rishabh-pant-931581" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Rishabh Pant</span></a><a href="https://www.espncricinfo.com/team/leicestershire-1133" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Leicestershire</span></a><a href="https://www.espncricinfo.com/team/india-6" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">India</span></a><a href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/live-cricket-score" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Indians vs Leics</span></a><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2021-2023-1268315" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">ICC World Test Championship</span></a><a href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">India tour of England</span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p>Sidharth Monga is an assistant editor at ESPNcricinfo</p></div></div></article></div></div><div class="ci-ad-taboola-slot" id="taboola-below-article-thumbnails"></div></div></div><div class="ds-flex-none" style="width:302px"><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-mb-4"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-items-center"><i style="font-size:24px" class="icon-settings-outlined ds-text-icon ds-mr-2"></i></div><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title">Customize Your Page</span></div></div><div class="ds-p-4"><div class="ds-flex ds-justify-between ds-items-center"><div class="ds-flex ds-space-x-1"><i style="font-size:16px" class="icon-translate ds-text-icon"></i><span class="ds-text-tight-s ds-font-bold">Language</span></div><div class="ds-w-40"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-flex ds-bg-fill-content-prime ds-rounded-md ds-w-full"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0 ds-flex-1"><div class="ds-cursor-pointer ds-flex ds-justify-center ds-flex-1 ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-border-b ds-border-t ds-border-l ds-text-raw-white ds-border-ui-stroke-primary ds-bg-ui-fill-primary  ds-px-3 ds-rounded-l-md">English</span></div></div><div class="ds-shrink-0 ds-flex-1"><div class="ds-cursor-pointer ds-flex ds-justify-center ds-flex-1 ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-border-b ds-border-t ds-border-l ds-text-ui-typo-primary ds-border-ui-stroke-primary ds-px-3 ds-border-r ds-rounded-r-md">Hindi</span></div></div></div></div><div class="ds-block"></div></div></div></div></div></div><aside class="ad-placeholder incontentstrip ad-incontentstrip-181920" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-747547" style="min-width:10%;min-height:250px"></aside><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-mb-4"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title">Match Coverage</span></div><div class="ds-flex ds-flex-row ds-items-center"><span class="ds-pl-2"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-news" class="ds-flex ds-text-ui-typo-primary ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-xs">All Match News</span></a><i style="font-size:12px" class="icon-keyboard_arrow_right-filled ds-text-icon-primary ds-ml-1 ds-block"></i></span></span></div></div><div class="ds-p-0 ds-flex ds-flex-col"><div class="ds-p-4 ds-border-b ds-border-line"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report-2" class=""><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-flex ds-flex-row ds-space-x-4"><div class="ds-flex ds-flex-col ds-w-3/4"><h1 class="ds-text-title-subtle-s ds-font-medium ds-text-typo-title ds-mb-1">Pant&#x27;s battle with Shami, Siraj and Umesh lights up Indians&#x27; warm-up game</h1><p class="ds-text-compact-xxs ds-text-typo-paragraph ds-mb-1 !ds-mb-0"><div>Playing for Leicestershire, the India wicketkeeper scored a rollicking 76 off 87 balls</div></p></div><div class="ds-relative ds-w-1/4"><div style="position:relative;padding-bottom:100%;height:0;overflow:hidden" class="ds-rounded-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="Pant&#x27;s battle with Shami, Siraj and Umesh lights up Indians&#x27; warm-up game" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-xl"/></div></div></div></div></a></div><div class="ds-p-4 ds-border-b ds-border-line"><a href="/series/india-tour-of-england-2021-2022-1239527/leicestershire-vs-indians-tour-match-1320817/match-report-1" class=""><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-flex ds-flex-row ds-space-x-4"><div class="ds-flex ds-flex-col ds-w-3/4"><h1 class="ds-text-title-subtle-s ds-font-medium ds-text-typo-title ds-mb-1">Bharat&#x27;s 70* steadies Indians after early wobble</h1><p class="ds-text-compact-xxs ds-text-typo-paragraph ds-mb-1 !ds-mb-0"><div>The visitors were 81 for 5 at one stage, with Roman Walker bagging five wickets and Prasidh Krishna bowling with menace</div></p></div><div class="ds-relative ds-w-1/4"><div style="position:relative;padding-bottom:100%;height:0;overflow:hidden" class="ds-rounded-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="Bharat&#x27;s 70* steadies Indians after early wobble" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-xl"/></div></div></div></div></a></div><div class="ds-p-4 ds-border-b ds-border-line"><a href="/story/r-ashwin-links-up-with-india-test-squad-in-leicester-1321096" class=""><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-flex ds-flex-row ds-space-x-4"><div class="ds-flex ds-flex-col ds-w-3/4"><h1 class="ds-text-title-subtle-s ds-font-medium ds-text-typo-title ds-mb-1">Ashwin links up with India Test squad in Leicester</h1><p class="ds-text-compact-xxs ds-text-typo-paragraph ds-mb-1 !ds-mb-0"><div>The offspinner has recovered from Covid-19 but it's still unclear if he'll feature in the warm-up game</div></p></div><div class="ds-relative ds-w-1/4"><div style="position:relative;padding-bottom:100%;height:0;overflow:hidden" class="ds-rounded-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="Ashwin links up with India Test squad in Leicester" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-xl"/></div></div></div></div></a></div><div class="ds-p-4"><a href="/story/leics-vs-indians-tour-game-warm-up-gives-kohli-pujara-gill-jadeja-a-chance-to-regain-red-ball-intensity-1321002" class=""><div class="ds-flex ds-flex-col ds-space-y-4"><div class="ds-flex ds-flex-row ds-space-x-4"><div class="ds-flex ds-flex-col ds-w-3/4"><h1 class="ds-text-title-subtle-s ds-font-medium ds-text-typo-title ds-mb-1">Leicestershire warm-up gives Indians a chance to regain red-ball intensity</h1><p class="ds-text-compact-xxs ds-text-typo-paragraph ds-mb-1 !ds-mb-0"><div>While the likes of Kohli and Jadeja are returning after longish breaks, Gill and Pujara will look to push their case for selection at Edgbaston</div></p></div><div class="ds-relative ds-w-1/4"><div style="position:relative;padding-bottom:100%;height:0;overflow:hidden" class="ds-rounded-xl"><img src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg" alt="Leicestershire warm-up gives Indians a chance to regain red-ball intensity" style="position:absolute;top:0;left:0;width:100%;height:100%" class="hover:ds-scale-110 hover:ds-transition-transform hover:ds-duration-500 hover:ds-ease-in-out ds-rounded-xl"/></div></div></div></div></a></div></div></div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-mb-4"><div class="ds-p-0"><div class="ds-flex ds-flex-col"><div><a href="https://www.espncricinfo.com/ask" class="ds-flex ds-justify-center ds-py-4 ds-border-b ds-border-line"><img width="135" alt="AskESPNcricinfo Logo" style="width:135px" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/></a></div><div class="ds-m-4"><h1 class="ds-text-title-xs ds-font-bold ds-mb-4 ds-text-typo-title">Instant answers to T20 questions</h1><div></div><div class="ds-flex ds-justify-center"><a href="https://www.espncricinfo.com/ask" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke-primary ds-text-ui-typo-primary ds-rounded-full ds-h-10 ds-px-5 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-primary"><span class="ds-text-tight-m ds-font-bold">Ask a question</span></a></div></div></div></div></div></div><aside></aside><aside></aside><aside class="ad-placeholder incontent2RoW ad-incontent2row-799056" style="min-width:10%;min-height:250px"></aside><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-mb-4 ds-text-tight-s"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title"><span class="ds-text-tight-s ds-font-bold">Indians Innings</span></span></div></div><div class="ds-p-0"><div class=""><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><div class="slick-list"><div class="slick-track" style="width:200%;left:0%"><div data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false" style="outline:none;width:50%"><div><div tabindex="-1" style="width:100%;display:inline-block"><table class="ds-w-full ds-table ds-table-sm ds-table-auto "><thead class="ds-bg-fill-content-alternate ds-text-left ds-text-ui-typo-mid"><tr class="ds-border-b ds-border-line ds-font-bold ds-text-tight-xs"><th class="ds-min-w-max ds-font-bold" colSpan="2">PLAYER NAME</th><th class="ds-min-w-max ds-font-bold">R</th><th class="ds-min-w-max ds-font-bold">B</th></tr></thead><tbody class=""><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/srikar-bharat-529436" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">KS Bharat</span></a></span></td><td class="ds-min-w-max"><span>not out</span></td><td class="ds-min-w-max">31</td><td class="ds-min-w-max">59</td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/shubman-gill-1070173" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">Shubman Gill</span></a></span></td><td class="ds-min-w-max"><span>caught</span></td><td class="ds-min-w-max">38</td><td class="ds-min-w-max">34</td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/hanuma-vihari-452044" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">GH Vihari</span></a></span></td><td class="ds-min-w-max"><span>not out</span></td><td class="ds-min-w-max">9</td><td class="ds-min-w-max">16</td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max ds-font-bold" colSpan="1">Extras</td><td class="ds-min-w-max" colSpan="3">(<!-- -->b 1, nb 1<!-- -->)</td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max ds-uppercase ds-font-bold" colSpan="1">Total</td><td class="ds-min-w-max" colSpan="3"><span class="ds-text-tight-m ds-font-regular ds-mr-2">80</span><span>(1 wkt; 18 ovs)</span></td></tr></tbody></table></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" aria-hidden="true" style="outline:none;width:50%"><div><div tabindex="-1" style="width:100%;display:inline-block"><table class="ds-w-full ds-table ds-table-sm ds-table-auto "><thead class="ds-bg-fill-content-alternate ds-text-left ds-text-ui-typo-mid"><tr class="ds-border-b ds-border-line ds-font-bold ds-text-tight-xs"><th class="ds-min-w-max ds-font-bold">PLAYER NAME</th><th class="ds-min-w-max ds-font-bold">O</th><th class="ds-min-w-max ds-font-bold">M</th><th class="ds-min-w-max ds-font-bold">R</th><th class="ds-min-w-max ds-font-bold">W</th><th class="ds-min-w-max ds-font-bold">Econ</th></tr></thead><tbody class=""><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/prasidh-krishna-917159" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">M Prasidh Krishna</span></a></span></td><td class="ds-min-w-max">4</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">30</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">7.5 </td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/roman-walker-1046777" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">RI Walker</span></a></span></td><td class="ds-min-w-max">5</td><td class="ds-min-w-max">1</td><td class="ds-min-w-max">21</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">4.2 </td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/will-davis-641801" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">WS Davis</span></a></span></td><td class="ds-min-w-max">5</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">16</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">3.2 </td></tr><tr class="ds-border-b ds-border-line"><td class="ds-min-w-max"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/player/navdeep-saini-700167" class="ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-s ds-font-bold">NA Saini</span></a></span></td><td class="ds-min-w-max">4</td><td class="ds-min-w-max">0</td><td class="ds-min-w-max">12</td><td class="ds-min-w-max">1</td><td class="ds-min-w-max">3 (1 nb)</td></tr></tbody></table></div></div></div></div></div></div></div><div class="ds-text-tight-m ds-font-regular ds-text-center ds-p-2"><span class="ds-cursor-pointer ds-p-2 ds-opacity-50">&lt;</span><span>1<!-- --> / <!-- -->2</span><span class="ds-cursor-pointer ds-p-2 ">&gt;</span></div></div></div></div><aside></aside><aside></aside><aside class="ad-placeholder incontent3RoW ad-incontent3row-65655" style="min-width:10%;min-height:250px"></aside></div></div></div></div><div class="ds-bg-ui-fill-alternate ds-p-4"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-grid lg:ds-grid-cols-3 ds-grid-cols-1 ds-gap-2 ds-items-center"><div class="ds-col-span-2 ds-flex ds-flex-row ds-flex-wrap"><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Terms of Use</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Privacy Policy</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Your California Privacy Rights</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Children&#x27;s Online Privacy Policy</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Interest - Based Ads</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Do Not Sell My Personal Information</span></a></span><span class="ds-mx-1">|</span></span><span class="ds-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-tight-m ds-font-regular">Feedback</span></a></span></span></div><div class="ds-text-tight-s lg:ds-ml-auto">© <!-- -->2022<!-- --> ESPN Sports Media Ltd. All rights reserved</div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>