<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.1/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Sourav Ganguly, Eoin Morgan, Muthiah Muralidaran, Misbah-ul-Haq, Johnson among 53 to play in Legends League Cricket</title><meta name="title" content="Sourav Ganguly, Eoin Morgan, Muthiah Muralidaran, Misbah-ul-Haq, Johnson among 53 to play in Legends League Cricket"/><meta name="description" content="The second season will be played from September 17 to October 8 across five cities in India"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Ganguly, Morgan, Muralidaran, Misbah, Johnson among 53 players in Legends League Cricket"/><meta property="og:description" content="The second season will be played from September 17 to October 8 across five cities in India"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/334300/334306.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Ganguly, Morgan, Muralidaran, Misbah, Johnson among 53 players in Legends League Cricket"/><meta name="twitter:description" content="The second season will be played from September 17 to October 8 across five cities in India"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/334300/334306.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085?platform=amp"/><meta itemProp="name" content="Sourav Ganguly, Eoin Morgan, Muthiah Muralidaran, Misbah-ul-Haq, Johnson among 53 to play in Legends League Cricket"/><meta itemProp="description" content="The second season will be played from September 17 to October 8 across five cities in India"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/334300/334306.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Sourav Ganguly, Eoin Morgan, Muthiah Muralidaran, Misbah-ul-Haq, Johnson among 53 to play in Legends League Cricket"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-08-01T12:16:00+00:00"/><meta itemProp="dateModified" content="2022-08-01T12:16:08+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085","articleBody":"BCCI president and former India captain Sourav Ganguly is set to return to the cricket field nearly seven years after his last competitive game, when he plays in the second season of Legends League Cricket (LLC). Ganguly said in a post on Instagram that he was playing a \"one-off charity fund-raising game\" to mark 75 years of Indian independence.LLC has confirmed a total of 53 players so far, including Eoin Morgan, Virender Sehwag, Muthiah Muralidaran, Misbah-ul-Haq, Jonty Rhodes, Mitchell Johnson, Brett Lee, Shane Watson, Ross Taylor and Dale Steyn.The tournament will be played from September 17 to October 8 across five cities in India, which are likely to be Kolkata, Lucknow, Delhi, Jodhpur and one of Cuttack and Rajkot. ESPNcricinfo has learned that Pakistan players will be available once they get the required government approvals.The first season of the league was played in January this year in Muscat between three teams - India Maharajas, World Giants and Asia Lions - and comprised seven games. Mohammad Kaif led Maharajas, Daren Sammy was the captain of Giants, and Misbah led the Lions. Giants beat Lions by 25 runs in the final to be crowned the champions.India Women fast bowler Jhulan Goswami is among the ambassadors of the league, apart from Indian actor Amitabh Bachchan. Ravi Shastri is the league commissioner and Wasim Akram the only apex council member, according to the league's website.","articleSection":"no-league","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085"},"headline":"Ganguly, Morgan, Muralidaran, Misbah, Johnson among 53 players in Legends League Cricket","description":"The second season will be played from September 17 to October 8 across five cities in India","datePublished":"2022-08-01T12:16:00+00:00","dateModified":"2022-08-01T12:16:08+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/334300/334306.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="66"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.21f2318d5f47ff95010b.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-1f1af6aea6a3e40ba361.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-0b8d5c6b2aae70007740.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-b8b443fa3155a42f3d96.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-d121167fe8cb310dea56.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/561-287d0ce77444c47f024c.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-66ca1a53038074ce51fa.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8327-278fc01359423e95eecc.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/CiStoryHomePage-d7a3d57e09584d5d795b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/uUj-ztKnwPcIq1GF1jAO1/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/uUj-ztKnwPcIq1GF1jAO1/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-499714"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-min-h-[182px] ds-pt-1"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-medium ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-shadow-inner-border-sm ds-px-2"><span>Matches<!-- --> <span>(<!-- -->11<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>WI v IND<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>CWG 2022<!-- --> <span>(<!-- -->2<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>ZIM v BDESH<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>RL Cup<!-- --> <span>(<!-- -->7<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-in-west-indies-2022-1317885/west-indies-vs-india-2nd-t20i-1317904/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%] ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Live</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Basseterre</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="INDIA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">INDIA</p><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(11.3/20 ov) </span><strong class="">94/4</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="WI Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">WI</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>West Indies chose to field.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-in-west-indies-2022-1317885/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-in-west-indies-2022-1317885/west-indies-vs-india-2nd-t20i-1317904/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/england-women-vs-south-africa-women-7th-match-group-a-1289265/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->7th Match, Group A<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->WT20I</span></span> • <!-- --> <!-- -->Birmingham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="England Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">England Women</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="South Africa Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">South Africa Women</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/england-women-vs-south-africa-women-7th-match-group-a-1289265/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/videos" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Videos</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/new-zealand-women-vs-sri-lanka-women-8th-match-group-b-1289266/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 5:00 PM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->8th Match, Group B<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->WT20I</span></span> • <!-- --> <!-- -->Birmingham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="New Zealand Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">New Zealand Women</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Sri Lanka Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Sri Lanka Women</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/new-zealand-women-vs-sri-lanka-women-8th-match-group-b-1289266/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/commonwealth-games-women-s-cricket-competition-2022-1289194/videos" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Videos</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/bangladesh-in-zimbabwe-2022-1323288/zimbabwe-vs-bangladesh-3rd-t20i-1323297/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 11:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->3rd T20I</span> • <!-- --> <!-- -->Harare</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Zimbabwe Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Zimbabwe</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Bangladesh Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Bangladesh</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/bangladesh-in-zimbabwe-2022-1323288/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/derbyshire-vs-glamorgan-group-b-1297957/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group B<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Derby</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Derbyshire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Derbyshire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Glamorgan Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Glamorgan</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/derbyshire-vs-glamorgan-group-b-1297957/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/gloucestershire-vs-warwickshire-group-a-1297958/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group A<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Cheltenham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Gloucestershire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Gloucestershire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Warwickshire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Warwickshire</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/gloucestershire-vs-warwickshire-group-a-1297958/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/lancashire-vs-essex-group-b-1297959/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group B<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Sedbergh</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Lancashire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Lancashire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Essex Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Essex</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/lancashire-vs-essex-group-b-1297959/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/nottinghamshire-vs-sussex-group-a-1297960/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group A<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Nottingham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Nottinghamshire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Nottinghamshire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Sussex Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Sussex</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/nottinghamshire-vs-sussex-group-a-1297960/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/surrey-vs-leicestershire-group-a-1297961/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group A<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Guildford</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Surrey Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Surrey</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Leicestershire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Leicestershire</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/surrey-vs-leicestershire-group-a-1297961/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/worcestershire-vs-kent-group-a-1297962/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group A<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->Worcester</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Worcestershire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Worcestershire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Kent Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Kent</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/worcestershire-vs-kent-group-a-1297962/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/royal-london-one-day-cup-2022-1297661/yorkshire-vs-northamptonshire-group-b-1297963/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Tomorrow, 10:00 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Group B<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->List A</span></span> • <!-- --> <!-- -->York</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Yorkshire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Yorkshire</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Northamptonshire Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Northamptonshire</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match yet to begin</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/royal-london-one-day-cup-2022-1297661/yorkshire-vs-northamptonshire-group-b-1297963/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-337748"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 ds-pt-4"><div class="ds-mb-2"><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-486874" style="min-width:10%;min-height:90px"></aside></div><aside></aside><div class="ds-flex ds-space-x-5"><div class="ds-flex-none" style="width:302px"><div class="ds-relative ds-left-5 ds-top-6"><aside class="ci-recent-stories" id="side"><div style="min-height:0px"><div class="ds-sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><div class="ds-bg-fill-content-prime ds-rounded-l-xl"><ul class="ds-pt-4 ds-pb-9"><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327085"><div data-id="1327085"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085">Ganguly, Morgan, Muralidaran, Misbah, Johnson among 53 players in Legends League Cricket</a></div><div class="ds-text-tight-xs"><span class="timestamp">6h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li><aside class="ad-placeholder incontentstrip ad-incontentstrip-702012" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-869003" style="min-width:10%;min-height:250px"></aside><aside></aside></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327108"><div data-id="1327108"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/india-in-west-indies-2022-1317885/west-indies-vs-india-2nd-t20i-1317904/match-report">West Indies bowl; start delayed by three hours because of delayed arrival of kits</a></div><div class="ds-text-tight-xs"><span class="timestamp">54min</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Himanshu Agrawal</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327009"><div data-id="1327009"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/wi-vs-ind-2022-2nd-t20i-akeal-hosein-takes-strong-stride-towards-fulfilling-all-round-ambitions-1327009">Akeal Hosein takes strong stride towards fulfilling all-round ambitions</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1326961"><div data-id="1326961"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/commonwealth-games-women-s-cricket-competition-2022-1289194/india-women-vs-pakistan-women-5th-match-group-a-1289263/match-report">Bowlers, Mandhana brush Pakistan aside for India&#x27;s first points</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">S Sudarshanan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327019"><div data-id="1327019"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-pak-cwg-2022-sneh-rana-enters-the-commonwealth-games-with-a-game-changing-over-1327019">Sneh Rana enters the Commonwealth Games with a game-changing over</a></div><div class="ds-text-tight-xs"><span class="timestamp">23h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">S Sudarshanan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327027"><div data-id="1327027"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ind-vs-pak-cwg-bismah-maroof-india-have-gained-confidence-because-of-opportunities-to-play-in-other-leagues-1327027">Maroof: &#x27;India have gained confidence because of opportunities to play in other leagues&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">23h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">S Sudarshanan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327043"><div data-id="1327043"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/deandra-dottin-announces-west-indies-retirement-1327043">Deandra Dottin announces West Indies retirement</a></div><div class="ds-text-tight-xs"><span class="timestamp">14h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327098"><div data-id="1327098"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/stats-deandra-dottin-west-indies-six-hitting-all-round-superstar-1327098">Stats - Deandra Dottin, West Indies&#x27; six-hitting all-round superstar</a></div><div class="ds-text-tight-xs"><span class="timestamp">2h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Sampath Bandarupalli</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327043"><div data-id="1327043"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/deandra-dottin-announces-west-indies-retirement-1327043">Deandra Dottin announces West Indies retirement</a></div><div class="ds-text-tight-xs"><span class="timestamp">14h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327034"><div data-id="1327034"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/meg-lanning-on-dropped-hat-trick-catch-i-wanted-to-dig-a-hole-and-jump-in-it-1327034">Meg Lanning: &#x27;I wanted to dig a hole and jump in it&#x27;</a></div><div class="ds-text-tight-xs"><span class="timestamp">17h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Valkerie Baynes</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327009"><div data-id="1327009"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/wi-vs-ind-2022-2nd-t20i-akeal-hosein-takes-strong-stride-towards-fulfilling-all-round-ambitions-1327009">Akeal Hosein takes strong stride towards fulfilling all-round ambitions</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327092"><div data-id="1327092"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/zim-vs-ban-3rd-t20i-2022-mosaddek-hossain-to-lead-bangladesh-in-third-t20i-mahmudullah-back-1327092">Mosaddek Hossain to lead Bangladesh in third T20I against Zimbabwe</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Mohammad Isam</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327026"><div data-id="1327026"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-sa-2022-3rd-t20i-englands-summer-slump-leaves-t20-world-cup-planning-in-a-mess-1327026">England&#x27;s summer slump leaves T20 World Cup planning in a mess</a></div><div class="ds-text-tight-xs"><span class="timestamp">23h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327080"><div data-id="1327080"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-sa-2022-3rd-t20i-matthew-mott-braced-for-hard-decisions-as-t20-world-cup-selection-looms-1327080">Matthew Mott braced for &#x27;hard decisions&#x27; as T20 World Cup selection looms</a></div><div class="ds-text-tight-xs"><span class="timestamp">7h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327026"><div data-id="1327026"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-sa-2022-3rd-t20i-englands-summer-slump-leaves-t20-world-cup-planning-in-a-mess-1327026">England&#x27;s summer slump leaves T20 World Cup planning in a mess</a></div><div class="ds-text-tight-xs"><span class="timestamp">23h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327096"><div data-id="1327096"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/mens-hundred-2022-tactics-board-par-scores-home-advantage-and-10-ball-sets-1327096">Men&#x27;s Hundred tactics board: Par scores, home advantage and 10-ball sets</a></div><div class="ds-text-tight-xs"><span class="timestamp">2h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327077"><div data-id="1327077"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/the-hundred-2022-globe-trotting-james-foster-ready-to-plant-flag-for-english-coaching-at-the-hundred-1327077">Globe-trotting James Foster ready to plant flag for English coaching at the Hundred</a></div><div class="ds-text-tight-xs"><span class="timestamp">9h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Matt Roller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327041"><div data-id="1327041"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-sa-t20i-series-five-things-we-learned-about-south-africa-from-their-series-win-over-england-1327041">Five things we learned about South Africa from their series win over England</a></div><div class="ds-text-tight-xs"><span class="timestamp">15h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Firdose Moonda</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1326982"><div data-id="1326982"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/south-africa-in-england-2022-1276896/england-vs-south-africa-3rd-t20i-1276915/match-report">Tabraiz Shamsi five-for as South Africa hammer England to take series 2-1</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Firdose Moonda</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1327093"><div data-id="1327093"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ire-vs-afg-t20i-2022-ibrahim-zadran-hashmatullah-shahidi-naveen-ul-haq-back-in-afghanistan-t20i-squad-1327093">Ibrahim, Shahidi, Naveen back in Afghanistan T20I squad for Ireland series</a></div><div class="ds-text-tight-xs"><span class="timestamp">3h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div></ul></div></div></div></aside></div></div><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-pb-8"><div><div><div class="ds-bg-fill-content-prime ds-border ds-border-line ds-rounded-xl ds-mb-4 ds-p-10 " id="section-1327085"><div class="anchor"></div><div><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1327085" data-src="/story/sourav-ganguly-eoin-morgan-muthiah-muralidaran-misbah-ul-haq-johnson-among-53-to-play-in-legends-league-cricket-1327085"><div><div><div><aside class="ad-placeholder instream ad-instream-113466"></aside></div></div><header><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/genre/news-1" class="ds-uppercase ds-mb-4 ds-text-ui-typo-primary ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-bold">News</span></a></span><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">Ganguly, Morgan, Muralidaran, Misbah, Johnson among 53 players in Legends League Cricket</h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>The second season will be played from September 17 to October 8 across five cities in India</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><div class=""><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/author/espncricinfo-staff-1" class="ds-mb-1 ds-leading-none ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-medium">ESPNcricinfo staff</span></a></span><div class="ds-leading-3" data-behavior="date_time" data-date="2022-08-01T12:16:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">6 hrs ago</span></div></div></div><div></div></div><figure class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div class="ds-cursor-pointer ds-rounded-t-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-t-xl"><div class="ds-flex ds-flex-col ds-space-y-2"><div class="ds-relative"><img alt="BCCI president Sourav Ganguly makes a point at the IPL 2022 auction, Bengaluru, February 12, 2022" class="ds-rounded-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><div class="ds-bg-fill-fade-to-contrast ds-absolute ds-z-[1] ds-right-0 ds-left-0 ds-bottom-0 ds-h-[6.25rem]"></div></div><div class="ds-flex ds-flex-col ds-px-4 ds-pb-4"><p class="ds-text-compact-s ds-text-raw-grey03 ds-mb-2 !ds-mb-0"><span>Sourav Ganguly will return to the field for a one-off game&nbsp;&nbsp;&bull;&nbsp;&nbsp;BCCI</span></p></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/334300/334306.4.jpg","caption":"Sourav Ganguly will return to the field for a one-off game"}</script></figure><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>BCCI president and former India captain <a href="http://www.espncricinfo.com/player/sourav-ganguly-28779">Sourav Ganguly</a> is set to return to the cricket field nearly seven years after his last competitive game, when he plays in the second season of Legends League Cricket (LLC). Ganguly said in a post on Instagram that he was playing a "one-off charity fund-raising game" to mark 75 years of Indian independence.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>LLC has confirmed a total of 53 players so far, including <a href="http://www.espncricinfo.com/player/eoin-morgan-24598">Eoin Morgan</a>, <a href="http://www.espncricinfo.com/player/virender-sehwag-35263">Virender Sehwag</a>, <a href="http://www.espncricinfo.com/player/muthiah-muralidaran-49636">Muthiah Muralidaran</a>, <a href="http://www.espncricinfo.com/player/misbah-ul-haq-41378">Misbah-ul-Haq</a>, <a href="http://www.espncricinfo.com/player/jonty-rhodes-46973">Jonty Rhodes</a>, <a href="http://www.espncricinfo.com/player/mitchell-johnson-6033">Mitchell Johnson</a>, <a href="http://www.espncricinfo.com/player/brett-lee-6278">Brett Lee</a>, <a href="http://www.espncricinfo.com/player/shane-watson-8180">Shane Watson</a>, <a href="http://www.espncricinfo.com/player/ross-taylor-38699">Ross Taylor</a> and <a href="http://www.espncricinfo.com/player/dale-steyn-47492">Dale Steyn</a>.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>The tournament will be played from September 17 to October 8 across five cities in India, which are likely to be Kolkata, Lucknow, Delhi, Jodhpur and one of Cuttack and Rajkot. ESPNcricinfo has learned that Pakistan players will be available once they get the required government approvals.</div></span><div class="ds-mb-8"><article class="ds-my-4"><div class="ds-overflow-auto ds-max-w-[calc(100vw-2rem)]"><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CgmM7PmtxH0/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CgmM7PmtxH0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CgmM7PmtxH0/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by SOURAV GANGULY (@souravganguly)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></article></div><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>The first season of the league was played in January this year in Muscat between three teams - India Maharajas, World Giants and Asia Lions - and comprised seven games. <a href="http://www.espncricinfo.com/player/mohammad-kaif-29990">Mohammad Kaif</a> led Maharajas, <a href="http://www.espncricinfo.com/player/daren-sammy-53115">Daren Sammy</a> was the captain of Giants, and Misbah led the Lions. Giants beat Lions by 25 runs in the final to be crowned the champions.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>India Women fast bowler Jhulan Goswami is among the ambassadors of the league, apart from Indian actor Amitabh Bachchan. Ravi Shastri is the league commissioner and Wasim Akram the only apex council member, according to the league's website.</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/sourav-ganguly-28779" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Sourav Ganguly</span></a><a href="https://www.espncricinfo.com/player/eoin-morgan-24598" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Eoin Morgan</span></a><a href="https://www.espncricinfo.com/player/virender-sehwag-35263" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Virender Sehwag</span></a><a href="https://www.espncricinfo.com/player/muthiah-muralidaran-49636" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Muthiah Muralidaran</span></a><a href="https://www.espncricinfo.com/player/misbah-ul-haq-41378" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Misbah-ul-Haq</span></a><a href="https://www.espncricinfo.com/player/jonty-rhodes-46973" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Jonty Rhodes</span></a><a href="https://www.espncricinfo.com/player/mitchell-johnson-6033" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Mitchell Johnson</span></a><a href="https://www.espncricinfo.com/player/brett-lee-6278" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Brett Lee</span></a><a href="https://www.espncricinfo.com/player/shane-watson-8180" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Shane Watson</span></a><a href="https://www.espncricinfo.com/player/mohammad-kaif-29990" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Mohammad Kaif</span></a><a href="https://www.espncricinfo.com/player/daren-sammy-53115" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Daren Sammy</span></a><a href="https://www.espncricinfo.com/team/sri-lanka-8" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Sri Lanka</span></a><a href="https://www.espncricinfo.com/team/pakistan-7" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Pakistan</span></a><a href="https://www.espncricinfo.com/team/india-6" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">India</span></a><a href="https://www.espncricinfo.com/team/west-indies-4" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">West Indies</span></a><a href="https://www.espncricinfo.com/team/australia-2" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Australia</span></a><a href="https://www.espncricinfo.com/team/england-1" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">England</span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p></p></div><div><div class="story-taboola-parent"><div class="ci-ad-taboola-slot" id="taboola-container-1327085"></div></div></div></div></article></div><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Terms of Use</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Privacy Policy</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Your California Privacy Rights</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Children&#x27;s Online Privacy Policy</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Interest - Based Ads</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Do Not Sell My Personal Information</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Feedback</span></a></span></span></div></div></div></div><div> </div><div></div></div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>