<!DOCTYPE html><html><head><meta charSet="utf-8"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/CiIcons/ci-icons-v2.1/fonts/icomoon.woff?gencn3" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><title>Eng vs Ind 2022 - 5th Test - Edgbaston - Mohammed Siraj India&#x27;s seamers found success by sticking to 2021 bowling plans</title><meta name="title" content="Eng vs Ind 2022 - 5th Test - Edgbaston - Mohammed Siraj India&#x27;s seamers found success by sticking to 2021 bowling plans"/><meta name="description" content="England&#x27;s batters may have changed their approach, but skilled quicks maintain their edge"/><meta name="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Mohammed Siraj: India&#x27;s seamers found success by sticking to 2021 bowling plans "/><meta property="og:description" content="England&#x27;s batters may have changed their approach, but skilled quicks maintain their edge"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/342000/342064.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Mohammed Siraj: India&#x27;s seamers found success by sticking to 2021 bowling plans "/><meta name="twitter:description" content="England&#x27;s batters may have changed their approach, but skilled quicks maintain their edge"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/342000/342064.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990?platform=amp"/><meta itemProp="name" content="Eng vs Ind 2022 - 5th Test - Edgbaston - Mohammed Siraj India&#x27;s seamers found success by sticking to 2021 bowling plans"/><meta itemProp="description" content="England&#x27;s batters may have changed their approach, but skilled quicks maintain their edge"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/342000/342064.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Eng vs Ind 2022 - 5th Test - Edgbaston - Mohammed Siraj India&#x27;s seamers found success by sticking to 2021 bowling plans"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-07-03T20:18:00+00:00"/><meta itemProp="dateModified" content="2022-07-03T20:23:56+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990","articleBody":"How did India's bowlers manage to avoid the blistering assault suffered by New Zealand during England's 3-0 whitewash earlier this month? Thanks to their battery of 140kph/87mph-plus seamers, as well as a return to the same bowling plans that had delivered a 2-1 series lead in the first four Tests of the Pataudi Trophy last summer. That was the assessment of Mohammed Siraj, India's leading wicket-taker in the match so far, whose four victims in England's first innings including the prized scalp of Joe Root on Saturday.Using his ability to kick the ball off a good length at high speeds, Siraj forced an edge off Root on the second day to remove him for 31, then returned on Sunday afternoon to pick off England's final three wickets in the space of his final four overs. Earlier, England's captain Ben Stokes had paid the price for what Kumar Sangakkara on air described as \"reckless batting\" when he holed out to mid-off for 25, as India closed out an imposing lead of 132.They were made to work for their dominant position, however, with Jonny Bairstow once again blazing his way to a century, his third in successive Tests this summer. Siraj, however, said that the Indian bowlers had remained unruffled during his onslaught.\"As bowlers, we had to just keep patience,\" Siraj said at the close of play. \"Bairstow is in form and he has been continuously playing attacking batting since the New Zealand series. So we were aware his confidence was high. Our simple plan was to stick to our basics and, no matter what he did for us, it was a matter of one ball - be it an inswinger or seaming in off the pitch.\"In his spell immediately after lunch, Jasprit Bumrah - India's stand-in captain - pegged Bairstow back with a mix of conventional Test bowling and some white-ball variations. He kept Bairstow rooted in his crease with good use of the yorker, and challenged him with slower balls alongside quicker deliveries pitched on a good length outside off stump. With the pressure cranked up, Bairstow duly nicked the first ball he faced when Shami entered the attack in Bumrah's place, and departed for 106.\"When we saw the New Zealand series, we realised that our every bowler is 140-plus and they [New Zealand bowlers] didn't have that,\" Siraj said. \"We had that ability and also we also had played against England last year. So that was our plus point, as were aware of their weak points and that is why we got the success.\"In the first innings, the pitch was helpful to begin with, but after that it became flatter subsequently. So our only plan was to hit consistently in one area. Also, the more effort balls we could deliver, then it would be effective for the bowlers. If we took it easy, then we would end up leaking runs.\"In successive Tests against New Zealand, the attacking approach of England's batters helped them chase down three imposing 270-plus targets with ease. There's little doubt that Stokes' men will attempt the same when their latest fourth innings gets underway, probably sometime on Monday afternoon. Siraj, however, was undaunted, adding that he believes this pitch could favour India's bowlers.\"The ball is now keeping low,\" he said, \"so in the second innings it will definitely help us.\"","articleSection":"ICC World Test Championship","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990"},"headline":"Mohammed Siraj: India's seamers found success by sticking to 2021 bowling plans ","description":"England's batters may have changed their approach, but skilled quicks maintain their edge","datePublished":"2022-07-03T20:18:00+00:00","dateModified":"2022-07-03T20:23:56+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"Nagraj Gollapudi"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/342000/342064.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="66"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/3260195e0e98945076fc.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/CiLanguageEnglish.21f2318d5f47ff95010b.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-1f1af6aea6a3e40ba361.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-b5b3cd09702046af1c78.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-8123b3c9678b1f61a17e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/TwitterTimelineEmbed-01338d1377e4b350953a.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1211-d624473037741661796d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8847-e53d69fd6d1d42ef88e4.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7839-b8b443fa3155a42f3d96.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9198-d121167fe8cb310dea56.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/561-287d0ce77444c47f024c.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/6619-66ca1a53038074ce51fa.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8327-278fc01359423e95eecc.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/CiStoryHomePage-d7a3d57e09584d5d795b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/n6Zc8y-DecjyTj9Ok-Zah/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/n6Zc8y-DecjyTj9Ok-Zah/_ssgManifest.js" defer=""></script></head><body><div id="__next"><script>
    (function() {
      let theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';

      // check ci-app-theme cookie required for native app theme support
      const appTheme = Cookies.get('ci_app_theme') || Cookies.get('ci-app-theme');

      if(appTheme) {
        theme = appTheme;
        window.hsciapp = { theme: appTheme };
      }

      if (theme === 'DARK') {
        document.body.dataset.colorTheme = 'dark';
      }

    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><section id="pane-main" class=""><section id="main-container"><aside class="ad-placeholder overlay ad-overlay-194491"></aside><div class="ds-pb-4 ds-bg-fill-hsb ds-min-h-[182px] ds-pt-1"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-relative ds-w-full ds-scrollbar-hide ds-px-2 ds-flex ds-bg-transparent ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-flex ds-flex-row ds-w-full ds-overflow-x-auto ds-scrollbar-hide"><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-medium ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-shadow-inner-border-sm ds-px-2"><span>Matches<!-- --> <span>(<!-- -->14<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>WI v BDESH<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>IND in ENG<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>IND-W in SL<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>ENG v IND<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>Papua New Guinea in Singapore<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>NAM T20<!-- --> <span>(<!-- -->1<!-- -->)</span></span></span></div></div><div class="ds-shrink-0"><div class="ds-cursor-pointer ds-flex ds-justify-center active:ds-bg-ui-fill-hover focus:ds-bg-ui-fill-hover ds-h-8"><span class="ds-text-tight-s ds-font-regular ds-flex ds-justify-center ds-items-center ds-cursor-pointer ds-flex-1 ds-text-raw-white ds-px-2"><span>Vitality Blast<!-- --> <span>(<!-- -->8<!-- -->)</span></span></span></div></div></div></div><div class="ds-block"></div><div class="ds-pt-2"><div class="ci-hsb-carousel"><div class="slick-slider ds-carousel slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><aside></aside></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-2nd-t20i-1317150/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Roseau</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="WI Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">WI</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">193/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="BAN Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">BAN</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:194) </span><strong class="">158/6</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>West Indies won by 35 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-2nd-t20i-1317150/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%] ds-text-raw-red"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Stumps</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->5th TEST</span> • <!-- --> <!-- -->Birmingham</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="INDIA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">INDIA</p><span class="ds-bg-raw-red ds-w-1 ds-h-1 ds-rounded-full ds-ml-1"></span></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(45 ov) </span><strong class="ds-text-ui-typo-mid">416<span> &amp; </span></strong><strong class="">125/3</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="ENG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">ENG</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="ds-text-ui-typo-mid">284</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Day 3 - India lead by 257 runs.</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-tour-of-england-2021-2022-1239527/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-women-in-sri-lanka-2022-1319706/sri-lanka-women-vs-india-women-2nd-odi-1319713/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-relative ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">Today, 4:30 AM</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd ODI</span> • <!-- --> <!-- -->Pallekele</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="Sri Lanka Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">Sri Lanka Women</p></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="India Women Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">India Women</p></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Match starts in <b> 4 </b> hrs <b> 4 </b> mins</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-women-in-sri-lanka-2022-1319706/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-women-in-sri-lanka-2022-1319706/videos" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Videos</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/india-in-england-2022-1276893/northamptonshire-vs-india-tour-match-1320951/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->Tour Match</span> • <!-- --> <!-- -->Northampton</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="INDIA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">INDIA</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">149/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="NHNTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">NHNTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.3/20 ov, T:150) </span><strong class="">139</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>India won by 10 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-in-england-2022-1276893/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/india-in-england-2022-1276893/northamptonshire-vs-india-tour-match-1320951/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/papua-new-guinea-in-singapore-2022-1321997/singapore-vs-papua-new-guinea-2nd-t20i-1322012/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->2nd T20I</span> • <!-- --> <!-- -->Singapore</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SGP Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SGP</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">203/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="PNG Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">PNG</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.4/20 ov, T:204) </span><strong class="">206/7</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>P.N.G. won by 3 wickets (with 2 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/papua-new-guinea-in-singapore-2022-1321997/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/namibia-t20-tri-series-2022-1322177/jersey-vs-united-states-of-america-6th-match-1322186/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->6th Match</span> • <!-- --> <!-- -->Windhoek</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="JER Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">JER</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">172/6</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="USA Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">USA</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(15.5/20 ov, T:173) </span><strong class="">175/3</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>U.S.A. won by 7 wickets (with 25 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/namibia-t20-tri-series-2022-1322177/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/namibia-t20-tri-series-2022-1322177/jersey-vs-united-states-of-america-6th-match-1322186/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-middlesex-south-group-1297912/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Bristol</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="MIDDX Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">MIDDX</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">163/4</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="GLOUC Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">GLOUC</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.5/20 ov, T:164) </span><strong class="">164/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Gloucs won by 5 wickets (with 1 ball remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-middlesex-south-group-1297912/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/gloucestershire-vs-middlesex-south-group-1297912/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/kent-vs-glamorgan-south-group-1297913/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Canterbury</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="GLAM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">GLAM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">190/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="KENT Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">KENT</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(17.2/20 ov, T:191) </span><strong class="">155</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Glamorgan won by 35 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/kent-vs-glamorgan-south-group-1297913/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/kent-vs-glamorgan-south-group-1297913/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/lancashire-vs-birmingham-bears-north-group-1297914/live-cricket-score" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Manchester</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="BEARS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">BEARS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">168/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="LANCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">LANCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.3/20 ov, T:169) </span><strong class="">169/8</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Lancashire won by 2 wickets (with 3 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/lancashire-vs-birmingham-bears-north-group-1297914/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/lancashire-vs-birmingham-bears-north-group-1297914/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/worcestershire-vs-nottinghamshire-north-group-1297915/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Worcester</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="WORCS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">WORCS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">159/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="NOTTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">NOTTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(18.4/20 ov, T:160) </span><strong class="">165/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Notts won by 5 wickets (with 8 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/worcestershire-vs-nottinghamshire-north-group-1297915/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/worcestershire-vs-nottinghamshire-north-group-1297915/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/sussex-vs-hampshire-south-group-1297916/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Hove</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SUSS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SUSS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">180/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="HANTS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">HANTS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.1/20 ov, T:181) </span><strong class="">181/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Hampshire won by 5 wickets (with 5 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/sussex-vs-hampshire-south-group-1297916/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/sussex-vs-hampshire-south-group-1297916/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/somerset-vs-surrey-south-group-1297917/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->South Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Taunton</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SOM Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SOM</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">218/8</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="SURR Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">SURR</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(18.1/20 ov, T:219) </span><strong class="">171</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Somerset won by 47 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/somerset-vs-surrey-south-group-1297917/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/somerset-vs-surrey-south-group-1297917/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-durham-north-group-1297918/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Derby</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="DURH Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">DURH</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">193/5</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="DERBS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">DERBS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(19.1/20 ov, T:194) </span><strong class="">194/5</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Derbyshire won by 5 wickets (with 5 balls remaining)</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-durham-north-group-1297918/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/derbyshire-vs-durham-north-group-1297918/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div><div style="outline:none" data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="ds-p-2 ds-bg-fill-hsb-scorecell ds-text-compact-2xs ds-rounded-xl ds-h-[146px]" tabindex="-1" style="width:100%;display:inline-block"><a href="/series/vitality-blast-2022-1297657/leicestershire-vs-yorkshire-north-group-1297919/full-scorecard" class=""><div class="ds-text-compact-xxs"><div class="ds-w-[288px] card scorecard"><div class="ds-flex ds-justify-between"><div class="ds-truncate ds-w-[90%]"><span class="ds-text-tight-xs ds-font-bold ds-uppercase ds-leading-5">RESULT</span><span class="ds-text-tight-xs ds-text-typo-paragraph"><span class="ds-text-tight-xs ds-font-medium"> • <!-- -->North Group<span class="ds-text-tight-xs ds-uppercase"> •  <!-- -->T20</span></span> • <!-- --> <!-- -->Leicester</span></div></div><div class=""><div class="ds-flex ds-flex-col ds-mt-2 ds-mb-2"><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="LEICS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">LEICS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5"></span><strong class="">211/7</strong></div></div><div class="ci-team-score ds-flex ds-justify-between ds-items-center ds-text-typo-title ds-opacity-50 ds-mb-1"><div class="ds-flex ds-items-center"><img width="20" height="20" alt="YORKS Flag" style="width:20px;height:20px" class="ds-mr-2" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-bold ds-uppercase">YORKS</p></div><div class="ds-text-compact-s ds-text-typo-title ds-w-[205px] ds-truncate ds-text-right"><span class="ds-text-compact-xxs ds-mr-0.5">(20 ov, T:212) </span><strong class="">151/9</strong></div></div></div></div><p class="ds-text-tight-xs ds-truncate ds-text-typo-title"><span>Leics won by 60 runs</span></p><div class="ds-flex ds-mt-2 ds-pt-1.5 ds-border-t ds-border-line-default-translucent"><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/match-schedule-fixtures" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Schedule</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/leicestershire-vs-yorkshire-north-group-1297919/points-table-standings" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Table</span></a></span><span class="ds-inline-flex ds-items-center ds-leading-none ds-mr-4"><a href="/series/vitality-blast-2022-1297657/leicestershire-vs-yorkshire-north-group-1297919/match-report" class="ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs ds-font-medium">Report</span></a></span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div><div style="min-height:0px"><div class="ds-relative" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav><div class="ds-bg-fill-navbar"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><div class="ds-flex ds-flex-row ds-items-center ds-justify-start"><div class="ds-h-12 ds-flex ds-items-center ds-mr-10"><a href="/" class="navbar-brand"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo" width="138"/></a></div><div class="ds-flex ds-items-center ds-justify-between ds-flex-1"><div class="ds-flex ds-flex-row"><div class="ds-popper-wrapper"><a href="/live-cricket-score" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Live Scores</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Series</a></div><div class="ds-popper-wrapper"><a href="/team" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Teams</a></div><div class="ds-popper-wrapper"><a href="/latest-cricket-news" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">News</a></div><div class="ds-popper-wrapper"><a href="/cricket-features" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Features</a></div><div class="ds-popper-wrapper"><a href="/video" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Videos</a></div><div class="ds-popper-wrapper"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Stats</a></div></div><div class="ds-flex ds-flex-row ds-items-center"><div class="ds-px-2 ci-nav-item ci-nav-hover"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" target="_blank" rel="noopener noreferrer" class="espn-plus"><img height="22" alt="espn plus" style="height:22px" src="https://wassets.hscicdn.com/static/images/espn_plus_icon_light.svg"/></a></div><div class="ds-popper-wrapper"><div class="ci-nav-item ci-nav-text ci-nav-hover ds-cursor-pointer">Edition US</div></div><div class="ci-nav-item ci-nav-hover"></div><div class="ds-popper-wrapper"><i style="font-size:24px" class="icon-apps-filled ds-text-icon-inverse ci-nav-item ci-nav-hover ds-cursor-pointer"></i></div><div><i style="font-size:24px" class="icon-search-outlined ds-text-icon-inverse ci-nav-item ci-nav-hover"></i></div></div></div></div></div></div></nav></div></div><div style="min-height:0px"><div class="" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><aside class="ad-placeholder wallpaper ad-wallpaper-432054"></aside></div></div><div class="ds-relative"><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5 ds-pt-4"><div class="ds-mb-2"><aside></aside><aside class="ad-placeholder bannerTopRoW ad-bannertoprow-174847" style="min-width:10%;min-height:90px"></aside></div><aside></aside><div class="ds-flex ds-space-x-5"><div class="ds-flex-none" style="width:302px"><div class="ds-relative ds-left-5 ds-top-6"><aside class="ci-recent-stories" id="side"><div style="min-height:0px"><div class="ds-sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><div class="ds-bg-fill-content-prime ds-rounded-l-xl"><ul class="ds-pt-4 ds-pb-9"><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322990"><div data-id="1322990"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990">Mohammed Siraj: India&#x27;s seamers found success by sticking to 2021 bowling plans </a></div><div class="ds-text-tight-xs"><span class="timestamp">4h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Nagraj Gollapudi</span></div></div></li><aside class="ad-placeholder incontentstrip ad-incontentstrip-329407" style="min-width:10%;min-height:50px"></aside><aside></aside><aside class="ad-placeholder incontentRoW ad-incontentrow-737773" style="min-width:10%;min-height:250px"></aside><aside></aside></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322979"><div data-id="1322979"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/match-report-3">India&#x27;s bowling depth trumps Bairstow&#x27;s third straight Test century</a></div><div class="ds-text-tight-xs"><span class="timestamp">6h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Karthik Krishnaswamy</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322995"><div data-id="1322995"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-5th-test-cheteshwar-pujara-oozes-permanence-as-he-finds-another-score-that-counts-1322995">Cheteshwar Pujara oozes permanence as he finds another score that counts</a></div><div class="ds-text-tight-xs"><span class="timestamp">3h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Osman Samiuddin</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322999"><div data-id="1322999"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-2nd-t20i-1317150/match-report">Rovman Powell and Brandon King power West Indies to comfortable win</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Associated Press and ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322987"><div data-id="1322987"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-blame-virat-kohli-for-jonny-bairstow-acceleration-now-that-s-just-too-easy-1322987">Blame Virat Kohli for Jonny Bairstow acceleration, now that&#x27;s just too easy</a></div><div class="ds-text-tight-xs"><span class="timestamp">4h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322873"><div data-id="1322873"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-5th-test-2022-ravindra-jadeja-indias-mr-dependable-comes-to-the-rescue-again-1322873">Ravindra Jadeja, India&#x27;s &#x27;Mr Dependable&#x27;, comes to the rescue again</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Nagraj Gollapudi</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322870"><div data-id="1322870"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2022-5th-test-edgbaston-smothered-by-unwavering-support-zak-crawley-is-running-out-of-ways-to-fail-1322870">Smothered by England&#x27;s unwavering support, Zak Crawley is running out of ways to fail</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Vithushan Ehantharajah</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322977"><div data-id="1322977"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/india-in-england-2022-1276893/northamptonshire-vs-india-tour-match-1320951/match-report">Harshal Patel&#x27;s all-round effort too much for Northamptonshire</a></div><div class="ds-text-tight-xs"><span class="timestamp">5h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Deivarayan Muthu</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322937"><div data-id="1322937"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2022-rohit-sharma-tests-negative-for-covid-19-1322937">Rohit Sharma tests negative for Covid-19</a></div><div class="ds-text-tight-xs"><span class="timestamp">11h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">PTI</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322937"><div data-id="1322937"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2022-rohit-sharma-tests-negative-for-covid-19-1322937">Rohit Sharma tests negative for Covid-19</a></div><div class="ds-text-tight-xs"><span class="timestamp">11h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">PTI</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322885"><div data-id="1322885"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/australia-bbl-news-starc-to-continue-to-skip-bbl-despite-being-available-1322885">Starc to continue to skip BBL despite being available </a></div><div class="ds-text-tight-xs"><span class="timestamp">22h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">AAP</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322894"><div data-id="1322894"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/mitchell-santners-departure-to-ireland-delayed-after-testing-positive-for-covid-1322894">Mitchell Santner&#x27;s departure to Ireland delayed after testing positive for Covid</a></div><div class="ds-text-tight-xs"><span class="timestamp">19h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322855"><div data-id="1322855"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/andy-goram-scotland-s-last-dual-cricket-and-football-international-dies-aged-58-1322855">Andy Goram, Scotland&#x27;s last dual cricket and football international, dies aged 58</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Miller</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322828"><div data-id="1322828"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/eng-w-vs-sa-w-2022-alice-davidson-richards-issy-wong-lauren-bell-named-in-england-odi-squad-1322828">Alice Davidson-Richards, Issy Wong, Lauren Bell named in England ODI squad</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">ESPNcricinfo staff</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322801"><div data-id="1322801"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/ian-chappell-no-surprise-that-stokes-and-cummins-have-succeeded-as-captains-1322801">It&#x27;s no surprise that Stokes and Cummins have succeeded as captains</a></div><div class="ds-text-tight-xs"><span class="timestamp">22h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Ian Chappell</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322912"><div data-id="1322912"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/sl-vs-aus-1st-test-2022-how-cameron-green-s-meticulous-foresight-helped-reach-the-zone-of-proximal-development-1322912">How Green&#x27;s meticulous foresight helped reach the zone of proximal development</a></div><div class="ds-text-tight-xs"><span class="timestamp">13h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Alex Malcolm</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322779"><div data-id="1322779"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/sl-vs-aus-1st-test-2022-adaptable-australia-make-further-strides-on-subcontinent-mission-1322779">Adaptable Australia make further strides on subcontinent mission</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew McGlashan</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322800"><div data-id="1322800"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/sl-vs-aus-2022-ashton-agar-ruled-out-of-second-test-jon-holland-added-to-squad-1322800">Ashton Agar ruled out of second Test, Jon Holland added to squad</a></div><div class="ds-text-tight-xs"><span class="timestamp">1d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">AAP</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322664"><div data-id="1322664"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/story/sl-vs-aus-1st-test-2022-pat-cummins-lauds-brave-australia-for-facing-challenge-head-on-1322664">Pat Cummins lauds &#x27;brave&#x27; Australia for facing challenge head on</a></div><div class="ds-text-tight-xs"><span class="timestamp">2d</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Andrew Fidel Fernando</span></div></div></li></div><div class=""><li class="ds-p-4 ds-relative story-menu-item-1322882"><div data-id="1322882"><div class="ds-text-tight-m ds-font-medium ds-mb-1"><a href="https://www.espncricinfo.com/series/bangladesh-tour-of-west-indies-2022-1317143/west-indies-vs-bangladesh-1st-t20i-1317149/match-report">Persistent rain washes out first T20I between West Indies and Bangladesh</a></div><div class="ds-text-tight-xs"><span class="timestamp">22h</span><span class="before:ds-content-[&#x27;&#x27;] before:ds-w-1.5 before:ds-h-1.5 before:ds-rounded-full before:ds-inline-flex before:ds-bg-ui-fill-mid before:ds-mx-1">Associated Press</span></div></div></li></div></ul></div></div></div></aside></div></div><div class="ds-grow" style="width:calc(100% - 322px)"><div class="ds-pb-8"><div><div><div class="ds-bg-fill-content-prime ds-border ds-border-line ds-rounded-xl ds-mb-4 ds-p-10 " id="section-1322990"><div class="anchor"></div><div><article class="ds-mb-4 ds-text-ui-typo ci-story" data-id="1322990" data-src="/story/eng-vs-ind-2022-5th-test-edgbaston-mohammed-siraj-india-s-seamers-found-success-by-sticking-to-2021-bowling-plans-1322990"><div><div><div><aside class="ad-placeholder instream ad-instream-373464"></aside></div></div><header><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/genre/news-1" class="ds-uppercase ds-mb-4 ds-text-ui-typo-primary ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-bold">News</span></a></span><h1 class="ds-text-title-xl ds-font-bold ds-mb-2 ds-text-typo-title">Mohammed Siraj: India&#x27;s seamers found success by sticking to 2021 bowling plans </h1><div class="ds-text-compact-l ds-font-regular ds-mb-3 ds-text-typo-paragraph"><p>England's batters may have changed their approach, but skilled quicks maintain their edge</p></div></header><div class="ds-flex ds-justify-between ds-my-2"><div class="ds-flex ds-mb-3"><div class=""><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="/author/nagraj-gollapudi-23" class="ds-mb-1 ds-leading-none ds-text-ui-typo ds-underline ds-underline-offset-4 ds-decoration-ui-stroke hover:ds-text-ui-typo-primary hover:ds-decoration-ui-stroke-primary ds-block"><span class="ds-text-tight-m ds-font-medium">Nagraj Gollapudi</span></a></span><div class="ds-leading-3" data-behavior="date_time" data-date="2022-07-03T20:18:00.000Z"><span class="ds-text-tight-s ds-font-regular ds-text-typo-paragraph-light">4 hrs ago</span></div></div></div><div></div></div><figure class="ds-mb-4 ds-rounded-xl ds-overflow-hidden"><div class="ds-cursor-pointer ds-rounded-t-xl ds-cursor-default ds-w-full"><div class="ds-flex ds-flex-col ds-space-y-4 ds-bg-raw-black ds-rounded-t-xl"><div class="ds-flex ds-flex-col ds-space-y-2"><div class="ds-relative"><img alt="Mohammed Siraj celebrates the dismissal of Stuart Broad, England vs India, 5th Test, Birmingham, 3rd Day, July 3, 2022
" class="ds-rounded-xl" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><div class="ds-bg-fill-fade-to-contrast ds-absolute ds-z-[1] ds-right-0 ds-left-0 ds-bottom-0 ds-h-[6.25rem]"></div></div><div class="ds-flex ds-flex-col ds-px-4 ds-pb-4"><p class="ds-text-compact-s ds-text-raw-grey03 ds-mb-2 !ds-mb-0"><span>Mohammed Siraj celebrates the dismissal of Stuart Broad&nbsp;&nbsp;&bull;&nbsp;&nbsp;Getty Images</span></p></div></div></div></div><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/342000/342064.4.jpg","caption":"Mohammed Siraj celebrates the dismissal of Stuart Broad"}</script></figure><div class="xl:ds-pt-[10px] xl:ds-ml-[120px] xl:ds-w-[600px]"><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>How did India's bowlers manage to avoid the blistering assault suffered by New Zealand during England's 3-0 whitewash earlier this month? Thanks to their battery of 140kph/87mph-plus seamers, as well as a return to the same bowling plans that had delivered a 2-1 series lead in the first four Tests of the Pataudi Trophy last summer. That was the assessment of <a href="http://www.espncricinfo.com/player/mohammed-siraj-940973">Mohammed Siraj</a>, India's leading wicket-taker in the match so far, whose four victims in England's first innings including the prized scalp of Joe Root on Saturday.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>Using his ability to kick the ball off a good length at high speeds, Siraj forced an edge off Root on the second day to remove him for 31, then returned on Sunday afternoon to pick off England's final three wickets in the space of his final four overs. Earlier, England's captain Ben Stokes had paid the price for what Kumar Sangakkara on air described as "reckless batting" when he holed out to mid-off for 25, as India closed out an imposing lead of 132.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>They were made to work for their dominant position, however, with Jonny Bairstow once again blazing his way to a century, his third in successive Tests this summer. Siraj, however, said that the Indian bowlers had remained unruffled during his onslaught.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"As bowlers, we had to just keep patience," Siraj said at the close of play. "Bairstow is in form and he has been continuously playing attacking batting since the New Zealand series. So we were aware his confidence was high. Our simple plan was to stick to our basics and, no matter what he did for us, it was a matter of one ball - be it an inswinger or seaming in off the pitch."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>In his spell immediately after lunch, Jasprit Bumrah - India's stand-in captain - pegged Bairstow back with a mix of conventional Test bowling and some white-ball variations. He kept Bairstow rooted in his crease with good use of the yorker, and challenged him with slower balls alongside quicker deliveries pitched on a good length outside off stump. With the pressure cranked up, Bairstow duly nicked the first ball he faced when Shami entered the attack in Bumrah's place, and departed for 106.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"When we saw the New Zealand series, we realised that our every bowler is 140-plus and they [New Zealand bowlers] didn't have that," Siraj said. "We had that ability and also we also had played against England last year. So that was our plus point, as were aware of their weak points and that is why we got the success.</div></span><div><div class="ds-w-full ds-bg-fill-content-prime ds-overflow-hidden ds-rounded-xl ds-border ds-border-line ds-float-right ds-w-72 ds-ml-7 ds-my-6"><div class="ds-flex ds-px-4 ds-border-b ds-border-line ds-py-3"><div class="ds-flex ds-flex-col ds-grow ds-justify-center"><span class="ds-text-title-xs ds-font-bold ds-text-typo-title"><span class="ds-text-title-xs ds-font-bold ds-uppercase">Related</span></span></div></div><div class="ds-p-4"><ul class="ds-list-none"><li class="ds-mb-4"><a href="/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/live-match-blog-3" class="ds-flex ds-space-x-3 ds-items-center"><p class="ds-text-tight-s ds-font-medium">Live Report: England vs India, 5th Test, Edgbaston, 3rd day</p></a></li><li class="ds-mb-4"><a href="/story/eng-vs-ind-2022-5th-test-edgbaston-blame-virat-kohli-for-jonny-bairstow-acceleration-now-that-s-just-too-easy-1322987" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Blame Virat Kohli for Jonny Bairstow acceleration, now that&#x27;s just too easy</p></a></li><li class="ds-mb-4"><a href="/story/eng-vs-ind-2022-5th-test-edgbaston-smothered-by-unwavering-support-zak-crawley-is-running-out-of-ways-to-fail-1322870" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Smothered by England&#x27;s unwavering support, Zak Crawley is running out of ways to fail</p></a></li><li class="ds-mb-4"><a href="/story/eng-vs-ind-5th-test-2022-ravindra-jadeja-indias-mr-dependable-comes-to-the-rescue-again-1322873" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">Ravindra Jadeja, India&#x27;s &#x27;Mr Dependable&#x27;, comes to the rescue again</p></a></li><li class=""><a href="/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/match-report-3" class="ds-flex ds-space-x-3 ds-items-center"><img width="40" height="40" alt="Story Image" style="width:40px;height:40px" class="ds-rounded" src="https://wassets.hscicdn.com/static/images/lazyimage-noaspect.svg"/><p class="ds-text-tight-s ds-font-medium">India&#x27;s bowling depth trumps Bairstow&#x27;s third straight Test century</p></a></li></ul></div></div></div><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"In the first innings, the pitch was helpful to begin with, but after that it became flatter subsequently. So our only plan was to hit consistently in one area. Also, the more effort balls we could deliver, then it would be effective for the bowlers. If we took it easy, then we would end up leaking runs."</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>In successive Tests against New Zealand, the attacking approach of England's batters helped them chase down three imposing 270-plus targets with ease. There's little doubt that Stokes' men will attempt the same when their latest fourth innings gets underway, probably sometime on Monday afternoon. Siraj, however, was undaunted, adding that he believes this pitch could favour India's bowlers.</div></span><span class="ds-text-comfortable-m ds-my-4 ci-html-content"><div>"The ball is now keeping low," he said, "so in the second innings it will definitely help us."</div></span></div><div class="ds-mt-4 ds-block xl:ds-ml-[120px] xl:ds-w-[600px]"><div class="ds-flex ds-flex-wrap ds--ml-1 ds-mb-3 ds-pb-3 ds-border-line ds-border-b"><a href="https://www.espncricinfo.com/player/mohammed-siraj-940973" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">Mohammed Siraj</span></a><a href="https://www.espncricinfo.com/team/india-6" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">India</span></a><a href="https://www.espncricinfo.com/team/england-1" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">England</span></a><a href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527/england-vs-india-5th-test-1320741/live-cricket-score" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">England vs India</span></a><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2021-2023-1268315" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">ICC World Test Championship</span></a><a href="https://www.espncricinfo.com/series/india-tour-of-england-2021-2022-1239527" class="ds-flex ds-items-center ds-justify-center ds-bg-transparent ds-border ds-border-ui-stroke ds-text-ui-typo ds-rounded-full ds-h-6 ds-px-3 hover:ds-bg-ui-fill-hover active:ds-bg-ui-fill-hover focus:ds-ring-4 focus:ds-ring-button-tertiary ds-m-1"><span class="ds-text-tight-xs ds-font-bold">India tour of England</span></a></div></div><div class="ds-text-tight-m ds-font-regular ds-mb-6 xl:ds-ml-[120px] xl:ds-w-[600px]"><p>Nagraj Gollapudi is news editor at ESPNcricinfo</p></div><div><div class="story-taboola-parent"><div class="ci-ad-taboola-slot" id="taboola-container-1322990"></div></div></div></div></article></div><div class="lg:ds-container lg:ds-mx-auto lg:ds-px-5"><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://disneytermsofuse.com" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Terms of Use</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Privacy Policy</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Your California Privacy Rights</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Children&#x27;s Online Privacy Policy</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Interest - Based Ads</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Do Not Sell My Personal Information</span></a></span><span class="ds-inline-block ds-mt-0.5">  •  </span></span><span class="ds-inline-flex ds-items-center"><span class="ds-inline-flex ds-items-center ds-leading-none"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" target="_blank" rel="noopener noreferrer" class="ds-inline-block ds-text-ui-typo ds-underline-offset-4 hover:ds-underline hover:ds-decoration-ui-stroke ds-block"><span class="ds-text-compact-xs">Feedback</span></a></span></span></div></div></div></div><div> </div><div></div></div></div></div></div></div></section><div id="modalContainer"></div><div id="imageShareContainer"></div></section><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>