<!DOCTYPE html><html lang="en"><head><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/EspnIcon/ESPNIcons.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Virat Kohli resigns - Rohit Sharma &#x27;shocked&#x27;, Anushka Sharma hails his &#x27;immense growth&#x27;, Ravi Shastri calls it &#x27;sad day&#x27;</title><meta name="title" content="Virat Kohli resigns - Rohit Sharma &#x27;shocked&#x27;, Anushka Sharma hails his &#x27;immense growth&#x27;, Ravi Shastri calls it &#x27;sad day&#x27;"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership"/><meta property="og:description" content="Shastri, Ashwin, Ishant and wife Anushka post heartfelt messages on social media"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/311900/311980.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership"/><meta name="twitter:description" content="Shastri, Ashwin, Ishant and wife Anushka post heartfelt messages on social media"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/311900/311980.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211?platform=amp"/><meta itemProp="name" content="Virat Kohli resigns - Rohit Sharma &#x27;shocked&#x27;, Anushka Sharma hails his &#x27;immense growth&#x27;, Ravi Shastri calls it &#x27;sad day&#x27;"/><meta itemProp="description" content="Shastri, Ashwin, Ishant and wife Anushka post heartfelt messages on social media"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/311900/311980.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Virat Kohli resigns - Rohit Sharma &#x27;shocked&#x27;, Anushka Sharma hails his &#x27;immense growth&#x27;, Ravi Shastri calls it &#x27;sad day&#x27;"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2022-01-16T12:43:00+00:00"/><meta itemProp="dateModified" content="2022-01-16T12:53:30+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta name="next-head-count" content="39"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/42075bce8f3e8011d1ab.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/42075bce8f3e8011d1ab.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.a34bc35f93b21c94cb12.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.d22d4d11af68d83b2fb5.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-55d189b93fd709c72da3.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-4c53c5e7bca090762a2d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-a2e81eed9cebedf0f176.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7665-43f0f0a5ee8ca7532482.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7225-905cdee081e24e71ec70.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/870-cbe8666600d25ba5416b.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/481-df13bf098e363c92a53e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/StoryHomePage-d8f20ab4a182eed0435f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/oivz5_mTtFE1RKxsmqcJi/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/oivz5_mTtFE1RKxsmqcJi/_ssgManifest.js" defer=""></script></head><body><script>
    (function() {
      const theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';
      if (theme === 'DARK') {
        document.body?.classList?.add('dark');
      }
    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->8<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">BBL<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">U19 WC<span class="matches-count">(<!-- -->3<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">WI v IRE<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SL v ZIM<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">The Ashes<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><style>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</style><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"><div></div></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/adelaide-strikers-vs-sydney-sixers-51st-match-1269689/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->51st Match<span class="text-uppercase"> •  <!-- -->T20</span></strong> • <!-- --> <!-- -->Adelaide</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SS Flag" class="img img-lazy flag"/><p class="name">SS</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(1.5/20 ov)</span><span class="score">12/0</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="AS Flag" class="img img-lazy flag"/><p class="name">AS</p></div></div></div></div><div class="status-text"><span>Sixers chose to bat.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/brisbane-heat-vs-perth-scorchers-52nd-match-1269690/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 9:15 am</span><span class="hsb-description"><strong> • <!-- -->52nd Match<span class="text-uppercase"> •  <!-- -->T20</span></strong> • <!-- --> <!-- -->Melbourne (Docklands)</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Brisbane Heat Flag" class="img img-lazy flag"/><p class="name">Brisbane Heat</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Perth Scorchers Flag" class="img img-lazy flag"/><p class="name">Perth Scorchers</p></div></div></div></div><div class="status-text"><span>Match starts in <b> 3 </b> hrs <b> 1 </b> min</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/big-bash-league-2021-22-1269637/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/west-indies-under-19s-vs-scotland-under-19s-8th-match-group-d-1289801/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 1:00 pm</span><span class="hsb-description"><strong> • <!-- -->8th Match, Group D<span class="text-uppercase"> •  <!-- -->YODI</span></strong> • <!-- --> <!-- -->Basseterre</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="West Indies Under-19s Flag" class="img img-lazy flag"/><p class="name">West Indies Under-19s</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Scotland Under-19s Flag" class="img img-lazy flag"/><p class="name">Scotland Under-19s</p></div></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/australia-under-19s-vs-sri-lanka-under-19s-9th-match-group-d-1289802/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 1:00 pm</span><span class="hsb-description"><strong> • <!-- -->9th Match, Group D<span class="text-uppercase"> •  <!-- -->YODI</span></strong> • <!-- --> <!-- -->Basseterre</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Australia Under-19s Flag" class="img img-lazy flag"/><p class="name">Australia Under-19s</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Sri Lanka Under-19s Flag" class="img img-lazy flag"/><p class="name">Sri Lanka Under-19s</p></div></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/pakistan-under-19s-vs-zimbabwe-under-19s-10th-match-group-c-1289816/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 1:00 pm</span><span class="hsb-description"><strong> • <!-- -->10th Match, Group C<span class="text-uppercase"> •  <!-- -->YODI</span></strong> </span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Pakistan Under-19s Flag" class="img img-lazy flag"/><p class="name">Pakistan Under-19s</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Zimbabwe Under-19s Flag" class="img img-lazy flag"/><p class="name">Zimbabwe Under-19s</p></div></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/icc-under-19-world-cup-2021-22-1289790/points-table-standings">Points Table</a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/ireland-in-usa-and-west-indies-2021-22-1291182/west-indies-vs-ireland-3rd-odi-1277087/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->3rd ODI</strong> • <!-- --> <!-- -->Kingston</span></div><div class="teams"><div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="WI Flag" class="img img-lazy flag"/><p class="name">WI</p></div><div class="score-detail"><span class="score-info"></span><span class="score">212</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="IRE Flag" class="img img-lazy flag"/><p class="name">IRE</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(44.5/50 ov, target 213)</span><span class="score">214/8</span></div></div></div></div><div class="status-text"><span>Ireland won by 2 wickets (with 31 balls remaining)</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/ireland-in-usa-and-west-indies-2021-22-1291182/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/ireland-in-usa-and-west-indies-2021-22-1291182/west-indies-vs-ireland-3rd-odi-1277087/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/zimbabwe-in-sri-lanka-2021-22-1294726/sri-lanka-vs-zimbabwe-1st-odi-1294969/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->1st ODI</strong> • <!-- --> <!-- -->Pallekele</span></div><div class="teams"><div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="ZIM Flag" class="img img-lazy flag"/><p class="name">ZIM</p></div><div class="score-detail"><span class="score-info"></span><span class="score">296/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SL Flag" class="img img-lazy flag"/><p class="name">SL</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(48.3/50 ov, target 297)</span><span class="score">300/5</span></div></div></div></div><div class="status-text"><span>Sri Lanka won by 5 wickets (with 9 balls remaining)</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/zimbabwe-in-sri-lanka-2021-22-1294726/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/zimbabwe-in-sri-lanka-2021-22-1294726/sri-lanka-vs-zimbabwe-1st-odi-1294969/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-ashes-2021-22-1263452/australia-vs-england-5th-test-1263466/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->5th TEST</strong> • <!-- --> <!-- -->Hobart</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="AUS Flag" class="img img-lazy flag"/><p class="name">AUS</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">303<span> &amp; </span></span><span class="score">155</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="ENG Flag" class="img img-lazy flag"/><p class="name">ENG</p></div><div class="score-detail"><span class="score-info">(target 271)</span><span class="score">188<span> &amp; </span></span><span class="score">124</span></div></div></div></div><div class="status-text"><span>Australia won by 146 runs</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/the-ashes-2021-22-1263452/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/the-ashes-2021-22-1263452/australia-vs-england-5th-test-1263466/match-report">Report</a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Watch IPL Live">Watch IPL Live</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="U19 World Cup" href="/series/icc-under-19-world-cup-2021-22-1289790">U19 World Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v England" href="/series/england-tour-of-west-indies-2021-22-1256716">West Indies v England</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="U19 Asia Cup" href="/series/under-19s-asia-cup-2021-22-1293824">U19 Asia Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="PSL" href="/series/pakistan-super-league-2021-22-1292999">PSL</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ranji Trophy" href="/series/ranji-trophy-2021-22-1280196">Ranji Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa v India" href="/series/india-in-south-africa-2021-22-1277060">South Africa v India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="WI-W in South Africa" href="/series/west-indies-women-in-south-africa-2021-22-1277067">WI-W in South Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka v Zimbabwe" href="/series/zimbabwe-in-sri-lanka-2021-22-1294726">Sri Lanka v Zimbabwe</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Super Smash" href="/series/super-smash-2021-22-1289602">Super Smash</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2021-2023-1268315">World Test Championship</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v Ireland" href="/series/ireland-in-usa-and-west-indies-2021-22-1291182">West Indies v Ireland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="The Ashes" href="/series/the-ashes-2021-22-1263452">The Ashes</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="BBL 2021" href="/series/big-bash-league-2021-22-1269637">BBL 2021</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Marsh Cup" href="/series/the-marsh-cup-2021-22-1270434">Marsh Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="News" href="/latest-cricket-news">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News Home" href="/latest-cricket-news">News Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Covid-19" href="/subject/covid-19-324">Covid-19</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ball-tampering" href="/subject/ball-tampering-25">Ball-tampering</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Technology in cricket" href="/subject/technology-in-cricket-18">Technology in cricket</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Racism" href="/subject/racism-99">Racism</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Features" href="/cricket-features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features Home" href="/cricket-features">Features Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/espncricinfo-writers-index">Writers</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Photo galleries" href="/gallery">Photo galleries</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="T20 Time Out" href="/video/genre/t20-time-out-221">T20 Time Out</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/video/genre/fantasy-pick-85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Polite Enquiries" href="/video/genre/politeenquiries-119">Polite Enquiries</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/video/genre/highlights-37">Highlights</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/ci/engine/series/1249214.html?view=records">IPL 2021</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="AskCricinfo" href="/ask">AskCricinfo</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Players" href="/player">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown espn-plus-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="espn-plus" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png" alt="espn plus" class="img img-lazy"/></a></li><li class="nav-item dropdown"><a href="javascript:;" data-hover="" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India-Hindi" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">India-Hindi</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">United Kingdom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Global</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211#">United States</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"><div class="ad-placeholder wallpaper ad-wallpaper-269063"></div></div><div class="ad-placeholder overlay ad-overlay-531473"></div></div><section id="main-container"><div><style>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</style><div><div><div class=""><div></div><div class="ad-placeholder bannerTopRoW ad-bannertoprow-115178" style="min-width:10%;min-height:250px"></div></div></div><div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4 d-none d-lg-block"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar border"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1297211"><div data-id="1297211" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211" class="realStory">Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership</a></div><div class="news-feed_item-meta "><span class="timestamp">17h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><div class=""><div class="ad-placeholder incontentstrip ad-incontentstrip-106412" style="min-width:10%;min-height:50px"></div></div><div class=""><div></div></div><div class=""><div class="ad-placeholder incontentRoW ad-incontentrow-745406" style="min-width:10%;min-height:250px"></div></div><div class=""><div></div></div><li class="story-menu-item story-menu-item-1297278"><div data-id="1297278" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/ireland-in-usa-and-west-indies-2021-22-1291182/west-indies-vs-ireland-3rd-odi-1277087/match-report" class="realStory">Andy McBrine stars in thriller as Ireland clinch series</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297275"><div data-id="1297275" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/aus-vs-eng-mens-ashes-2021-22-what-the-ashes-told-us-about-australia-s-test-team-1297275" class="realStory">What the Ashes told us about Australia&#x27;s Test team</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297277"><div data-id="1297277" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ashes-2021-22-travis-head-clear-minded-after-pat-cummins-counsel-1297277" class="realStory">Head clear-minded after Cummins&#x27; counsel</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Alex Malcolm</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297272"><div data-id="1297272" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/aus-vs-eng-mens-ashes-2021-22-pat-cummins-looks-ahead-to-overseas-challenges-after-ashes-triumph-1297272" class="realStory">Cummins looks ahead to overseas challenges after Ashes triumph</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class="author">AAP</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297236"><div data-id="1297236" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/mens-ashes-2021-22-cameron-green-the-complete-package-at-test-level-pat-cummins-1297236" class="realStory">Cameron Green the &#x27;complete package&#x27; at Test level - Pat Cummins</a></div><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class="author">Alex Malcolm</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1296917"><div data-id="1296917" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/quiz-who-was-the-first-cricketer-to-wear-a-helmet-in-tests-1296917" class="realStory">Who was the first cricketer to wear a helmet in Tests?</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Sreshth Shah and Gaurav Sundararaman </span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297278"><div data-id="1297278" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/ireland-in-usa-and-west-indies-2021-22-1291182/west-indies-vs-ireland-3rd-odi-1277087/match-report" class="realStory">Andy McBrine stars in thriller as Ireland clinch series</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297261"><div data-id="1297261" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/icc-under-19-world-cup-2021-22-1289790/bangladesh-under-19s-vs-england-under-19s-7th-match-group-a-1289799/match-report" class="realStory">England open campaign with big win as Bangladesh roll over for 97</a></div><div class="news-feed_item-meta "><span class="timestamp">11h</span><span class="author">Sreshth Shah</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297234"><div data-id="1297234" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/mens-ashes-2021-22-stats-pace-dominance-in-hobart-englands-worst-ashes-returns-since-1890-1297234" class="realStory">Stats - Pace dominance in Hobart, England&#x27;s worst Ashes returns since 1890</a></div><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class="author">Sampath Bandarupalli</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297259"><div data-id="1297259" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/zimbabwe-in-sri-lanka-2021-22-1294726/sri-lanka-vs-zimbabwe-1st-odi-1294969/match-report" class="realStory">Chandimal, Nissanka, Asalanka put Sri Lanka 1-0 up despite Williams 100</a></div><div class="news-feed_item-meta "><span class="timestamp">12h</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297132"><div data-id="1297132" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/pat-cummins-eager-for-clarity-over-justin-langer-s-contract-1297132" class="realStory">Pat Cummins eager for clarity over Justin Langer&#x27;s contract</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">AAP and ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297279"><div data-id="1297279" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-who-is-to-blame-for-david-warner-pair-in-hobart-1297279" class="realStory">The Buzz: Who is to blame for David Warner&#x27;s pair in Hobart?</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297128"><div data-id="1297128" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/rohit-sharma-kl-rahul-or-rishabh-pant-who-will-replace-virat-kohli-as-india-next-test-captain-1297128" class="realStory">Rohit, Rahul or Pant - who will replace Kohli as India&#x27;s next Test captain?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297178"><div data-id="1297178" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/virat-kohli-the-aura-the-intensity-and-the-cameras-around-his-india-captaincy-1297178" class="realStory">The aura, the intensity and the cameras around Virat Kohli&#x27;s captaincy</a></div><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297118"><div data-id="1297118" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/stats-virat-kohli-asia-most-successful-captain-in-sena-tests-and-bowlers-favourite-1297118" class="realStory">Virat Kohli: Asia&#x27;s top captain in SENA Tests, and a bowlers&#x27; favourite</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Gaurav Sundararaman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297106"><div data-id="1297106" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/timeline-of-kohli-s-test-captaincy-rise-to-no-1-brain-fade-kumble-fallout-epic-chases-wtc-final-36-all-out-1297106" class="realStory">Timeline of Kohli&#x27;s Test captaincy - World No.1, brain fade, and 36 all out</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Alagappan Muthu</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297259"><div data-id="1297259" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/zimbabwe-in-sri-lanka-2021-22-1294726/sri-lanka-vs-zimbabwe-1st-odi-1294969/match-report" class="realStory">Chandimal, Nissanka, Asalanka put Sri Lanka 1-0 up despite Williams 100</a></div><div class="news-feed_item-meta "><span class="timestamp">12h</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1297025"><div data-id="1297025" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ashes-2021-22-ian-chappell-cricket-needs-to-start-valuing-selectors-more-highly-than-coaches-1297025" class="realStory">Cricket needs to start valuing selectors more highly than coaches</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Ian Chappell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1294352"><div data-id="1294352" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ray-illingworth-1932-2021-a-cricket-man-for-all-seasons-and-all-moments-1294352" class="realStory">Ray Illingworth: A cricket man for all seasons and all moments</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class="author">David Hopps</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1294327"><div data-id="1294327" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-ind-2021-22-osman-samiuddin-it-s-a-new-world-and-virat-kohli-must-scrap-for-his-place-in-it-1294327" class="realStory">The world has changed, and Kohli must scrap for his place in it</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class="author">Osman Samiuddin</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1294316"><div data-id="1294316" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-ashes-jarrod-kimber-marnus-labuschagne-the-pure-being-of-batting-1294316" class="realStory">Marnus Labuschagne, the pure being of batting</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class="author">Jarrod Kimber</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293983"><div data-id="1293983" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/quiz-which-indian-player-made-his-debut-on-indias-first-test-tour-of-south-africa-1293983" class="realStory">Which Indian player made his debut on India&#x27;s first Test tour of South Africa?</a></div><div class="news-feed_item-meta "><span class="timestamp">26d</span><span class="author">Sreshth Shah and Gaurav Sundararaman </span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293820"><div data-id="1293820" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ask-steven-who-are-the-worst-and-best-overnight-resumers-in-test-cricket-1293820" class="realStory">Who are the worst and best overnight &#x27;resumers&#x27; in Test cricket?</a></div><div class="news-feed_item-meta "><span class="timestamp">27d</span><span class="author">Steven Lynch</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293530"><div data-id="1293530" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/firdose-moonda-flawed-but-necessary-sjn-hearings-reveal-no-outright-heroes-or-villains-1293530" class="realStory">Flawed but necessary: SJN hearings reveal no heroes, no villains</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293478"><div data-id="1293478" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/light-roller-we-salute-the-best-and-brightest-of-2021-with-these-totally-not-made-up-awards-1293478" class="realStory">We salute the best and brightest of 2021 with these totally not made-up awards</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Alan Gardner and Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293426"><div data-id="1293426" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-many-multitudes-of-sourav-ganguly-1293426" class="realStory">The many multitudes of Sourav Ganguly</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Pradeep Magazine</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293245"><div data-id="1293245" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/kartikeya-date-do-we-really-need-neutral-umpires-anymore-1293245" class="realStory">Do we really need neutral umpires anymore?</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Kartikeya Date</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293468"><div data-id="1293468" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-is-the-most-innovative-team-in-the-world-that-s-not-a-joke-1293468" class="realStory">England are the most innovative team in the world - no joke</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Jarrod Kimber</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1293213"><div data-id="1293213" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ask-steven-how-many-times-have-there-been-four-captains-in-two-successive-tests-1293213" class="realStory">How many times have there been four captains in two successive Tests?</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Steven Lynch</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1292955"><div data-id="1292955" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/south-africa-vs-india-the-more-overs-lungi-ngidi-bowls-the-less-niggles-he-gets-1292955" class="realStory">&#x27;The more overs Lungi Ngidi bowls, the less niggles he gets&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">1m</span><span class="author">Firdose Moonda</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1297211"><div class="anchor"></div><div><div><article class="article" data-id="1297211" data-src="/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211"><div class="container"><div><div class="ad-placeholder instream ad-instream-951059"></div></div><header class="article-header"><a data-hover="News" class="article-genre text-uppercase" target="_self" rel="" href="/genre/news-1">News</a><h1>Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership</h1><p class="article-summary">Shastri, Ashwin, Ishant and wife Anushka post heartfelt messages on social media</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a data-hover="ESPNcricinfo staff" class="author-byline" target="_self" rel="" href="/author/espncricinfo-staff-1">ESPNcricinfo staff</a><span class="timestamp" data-behavior="date_time" data-date="2022-01-16T12:43:00.000Z">17 hrs ago</span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><figcaption class="photoCaption">&quot;You held on to nothing with greed, not even this position and I know that,&quot; Anushka Sharma wrote for her husband<!-- -->  <cite>Getty Images</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/311900/311980.4.jpg","caption":"\"You held on to nothing with greed, not even this position and I know that,\" Anushka Sharma wrote for her husband"}</script></figure><div class="article-body"><ul data-id="1297211" data-name="Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fvirat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211&amp;description=Rohit &#x27;shocked&#x27; as team-mates pour in tributes for Kohli&#x27;s leadership&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F311900%2F311980.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Rohit%20&#x27;shocked&#x27;%20as%20team-mates%20pour%20in%20tributes%20for%20Kohli&#x27;s%20leadership&amp;body=https://www.espncricinfo.com/story/virat-kohli-resigns-rohit-sharma-shocked-anushka-sharma-hails-his-immense-growth-ravi-shastri-calls-it-sad-day-1297211" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1297211" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><div></div><p class="content-html"><div><a href="http://www.espncricinfo.com/player/virat-kohli-253802">Virat Kohli</a>'s sudden <a href="https://www.espncricinfo.com/story/virat-kohli-steps-down-as-india-test-captain-1297096">decision to quit Test captaincy</a> left even Rohit Sharma, the designated Test vice-captain and the man who took over from Kohli as the white-ball captain, "shocked".</div></p><div></div><p class="content-html"><div>Other team-mates gave generous tributes to Kohli, under whose leadership India attained unprecedented highs, including a first-ever series win in Australia, while <a href="http://www.espncricinfo.com/player/ravi-shastri-33975">Ravi Shastri</a>, who was the head coach for the majority of Kohli's captaincy tenure, termed it a "sad day" because this was the Test team they had "built together".</div></p><div></div><div><div><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/story/virat-kohli-steps-down-as-india-test-captain-1297096"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Virat Kohli steps down as India Test captain</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/virat-kohli-the-aura-the-intensity-and-the-cameras-around-his-india-captaincy-1297178"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Krishnaswamy: Kohli the captain, Kohli the spectacle</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/rohit-sharma-kl-rahul-or-rishabh-pant-who-will-replace-virat-kohli-as-india-next-test-captain-1297128"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Rohit, Rahul or Pant: who will be India&#x27;s next Test captain?</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/timeline-of-kohli-s-test-captaincy-rise-to-no-1-brain-fade-kumble-fallout-epic-chases-wtc-final-36-all-out-1297106"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Timeline: World No.1, brain fade, and 36 all out</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/stats-virat-kohli-asia-most-successful-captain-in-sena-tests-and-bowlers-favourite-1297118"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Stats: Asia&#x27;s top captain in SENA Tests, and a bowlers&#x27; favourite</p></div></a></li></ul></aside></div></div><div></div><p class="content-html"><div>While lead spinner <a href="http://www.espncricinfo.com/player/ravichandran-ashwin-26421">R Ashwin</a> said Kohli had left behind a "headache" for his successor with the high benchmarks he had set, <a href="http://www.espncricinfo.com/player/ishant-sharma-236779">Ishant Sharma</a> went down memory lane to when both he and Kohli were young cricketers making their way up in the Delhi Ranji Trophy team. The likes of Mohammed Shami, Umesh Yadav and Rishabh Pant expressed gratitude while marking how inspirational Kohli's leadership had been, while Jasprit Bumrah said his tenure was marked by "integrity, insight and inclusivity".</div></p><div></div><aside class="module-iframe-wrapper"><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Integrity, insight and inclusivity.<br><br>Your contribution to the team as captain is invaluable, you've been a great leader to this side. It's been a pleasure playing under you. <a href="https://t.co/K5iwPIuplZ">pic.twitter.com/K5iwPIuplZ</a></p>&mdash; Jasprit Bumrah (@Jaspritbumrah93) <a href="https://twitter.com/Jaspritbumrah93/status/1482424611497295872?ref_src=twsrc%5Etfw">January 15, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div></div><aside class="module-iframe-wrapper"><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">The epitome of leadership <br>The man who galvanised a team to win overseas <br>Congratulations on a brilliant run as Team India captain<br>Looking forward to more from you with the bat - Go well Virat <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> <a href="https://t.co/qstBedwgnF">pic.twitter.com/qstBedwgnF</a></p>&mdash; Mohammad Shami (@MdShami11) <a href="https://twitter.com/MdShami11/status/1482413742818213890?ref_src=twsrc%5Etfw">January 15, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div></div><aside class="module-iframe-wrapper"><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">You led the team to achieve unprecedented heights, No 1 test team for so many years &amp; made them a dominant force to reckon with.I know that in your next chapter,you will continue to contribute the same way and reap more success for the country. All the best Skip.Been a pleasure <a href="https://t.co/7HmXWOb0ja">pic.twitter.com/7HmXWOb0ja</a></p>&mdash; Umesh Yaadav (@y_umesh) <a href="https://twitter.com/y_umesh/status/1482638548129882113?ref_src=twsrc%5Etfw">January 16, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div></div><p class="content-html"><div>Anushka Sharma, Kohli's wife, also put out a heartfelt message on Instagram, recalling his captaincy journey from when MS Dhoni retired from Tests and Kohli was formally appointed his successor, to the ongoing South Africa tour.</div></p><div></div><p class="content-html"><div>"Shocked!!" wrote Rohit on his Instagram page, adding, "But congratulations on a successful stint as captain", adding in Hindi "Many, many best wishes for the future".</div></p><div></div><p class="content-html"><div>Ganguly, whom <a href="https://www.espncricinfo.com/story/sa-vs-ind-2021-22-virat-kohli-chetan-sharma-informed-me-i-wouldnt-be-odi-captain-1293407">Kohli had contradicted</a> on the circumstances around his removal as ODI captain before the South Africa tour, said Kohli would continue to be a "very important member" of the Indian team while saying the BCCI respected his decision.</div></p><div></div><p class="content-html"><div>"I personally thank Virat for his immense contributions as captain of the Indian cricket team," Ganguly said in a BCCI statement on Sunday morning. "Under his leadership, the Indian cricket team has made rapid strides in all formats of the game. His decision is a personal one and the BCCI respects it immensely. He will continue to be a very important member of this team and take this team to newer heights with his contributions with the bat under a new captain. Every good thing comes to an end and this has been a very good one."</div></p><div></div><p class="content-html"><div>Ashwin wrote on Twitter, "Cricket captains will always be spoken about with respect to their records and the kind of triumphs they managed, but your legacy as a captain will stand for the kind of benchmarks you have set." He added that Kohli's setting the standard set expectations with the rest of the team too.</div></p><div></div><p class="content-html"><div>"There will be people who will talk about wins in Australia, England , SL [sic] etc etc. Wins are just a result and the seeds are always sown well before the harvest! The seeds you managed to sow is the kind of standard you set for yourself and hence set the expectations straight with the rest of us. Well done @virat.kohli on the headache you have left behind for your successor and that's my biggest takeaway from your stint as captain. 'We must leave a place at such an altitude that the future can only take it higher from there on.'"</div></p><div></div><p class="content-html"><div>Ishant looked back on their childhoods, series won and lost together, and the memories Kohli had left as captain.</div></p><div></div><p class="content-html"><div>"Thank you for all the memories I've shared with you in the dressing room and on and off the field since childhood,  where we never thought that you would be our captain and I'll play 100 Test matches for India," Ishant wrote on Twitter. "All we did was just play cricket with all our heart & things worked out well.</div></p><div></div><p class="content-html"><div>"I still remember back 2017 in South Africa, where you told me it's high time to win series in these countries. Yes, we didn't win 2017-18 series in Africa, but we went to Australia and beat them in Australia. In England 2017-18 series we lost, but we know as team how close we came!"</div></p><div></div><p class="content-html"><div>Shastri said Kohli could depart as captain with his head held high.</div></p><div></div><aside class="module-iframe-wrapper"><div><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Virat, you can go with your head held high. Few have achieved what you have as captain. Definitely India&#39;s most aggressive and successful. Sad day for me personally as this is the team we built together - <a href="https://twitter.com/imVkohli?ref_src=twsrc%5Etfw">@imVkohli</a> <a href="https://t.co/lQC3LvekOf">pic.twitter.com/lQC3LvekOf</a></p>&mdash; Ravi Shastri (@RaviShastriOfc) <a href="https://twitter.com/RaviShastriOfc/status/1482365980827594753?ref_src=twsrc%5Etfw">January 15, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div></div><p class="content-html"><div>Kohli was 26 when he took over the Test captaincy. <a href="https://www.thecricketmonthly.com/story/877745/this-is-virat">Kohli broke down</a> as he came to terms with varying emotions, and Anushka - then girlfriend - was beside him. She remembered that day in 2014 while praising her husband for the "immense growth" she saw over the years as a player, captain and human being.</div></p><div></div><aside class="module-iframe-wrapper"><div><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CYyUQ-ksZk8/?utm_source=ig_embed&amp;utm_campaign=loading" data-instgrm-version="14" style=" background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:540px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"> <a href="https://www.instagram.com/p/CYyUQ-ksZk8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"> <div style=" display: flex; flex-direction: row; align-items: center;"> <div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div> <div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewBox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"> <div style=" color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div> <div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div> <div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div> <div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"> <div style=" background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div> <div style=" width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"> <div style=" width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div> <div style=" background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div> <div style=" width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div> <div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div> <div style=" background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CYyUQ-ksZk8/?utm_source=ig_embed&amp;utm_campaign=loading" style=" color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by AnushkaSharma1588 (@anushkasharma)</a></p></div></blockquote> <script async src="//www.instagram.com/embed.js"></script></div></aside><div class="my-3"><a href="https://www.espncricinfo.com/player/virat-kohli-253802" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Virat Kohli</div></a><a href="https://www.espncricinfo.com/team/india-6" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">India</div></a><a href="https://www.espncricinfo.com/series/icc-world-test-championship-2021-2023-1268315" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">ICC World Test Championship</div></a></div><div><div class="article-endcredit"><p></p></div></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1297211"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your California Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Personal Information</a><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="small" target="_blank" rel="noopener noreferrer">Feedback</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></div><div></div></section></section><div></div><div></div><div></div><div id="modalContainer"></div><div id="imageShareContainer"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>