<!DOCTYPE html>
<!-- hostname: web004, country: us, cluster: usa, created: 2017-07-18 03:30:32 -->
<!--[if IE 8]><html class="lt-ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en" xmlns="http://www.w3.org/1999/xhtml" xmlns:fb="http://www.facebook.com/2008/fbml"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en"> <!--<![endif]-->
<head>
    <meta http-equiv="Content-Type" content="text/html;charset=utf-8" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <meta name="google-site-verification" content="ZxdgH3XglRg0Bsy-Ho2RnO3EE4nRs53FloLS6fkt_nc" />
    <title>Shikhar Dhawan to replace injured M Vijay for Sri Lanka Tests |  Cricket  | ESPN Cricinfo</title>
    <meta name="viewport" content="width=device-width,initial-scale=1">
    
    
    <meta name="keywords" content="Pandya in squad for SL Tests, Rahul back, I was playing with a fractured wrist - M Vijay, Murali Vijay, Shikhar Dhawan, India tour of Sri Lanka, India cricket" />
    
    <meta name="description" content="An injury in the right wrist has ruled M Vijay out of the upcoming Sri Lanka Tests" />

    <!-- Include isMobile script inline -->
    <script>
/**
 * isMobile.js v0.3.6
 *
 * @author: Kai Mallea (kmallea@gmail.com)
 *
 * @license: http://creativecommons.org/publicdomain/zero/1.0/
 */
!function(a){var b=/iPhone/i,c=/iPod/i,d=/iPad/i,e=/(?=.*\bAndroid\b)(?=.*\bMobile\b)/i,f=/Android/i,g=/IEMobile/i,h=/(?=.*\bWindows\b)(?=.*\bARM\b)/i,i=/BlackBerry/i,j=/BB10/i,k=/Opera Mini/i,l=/(?=.*\bFirefox\b)(?=.*\bMobile\b)/i,m=new RegExp("(?:Nexus 7|BNTV250|Kindle Fire|Silk|GT-P1000)","i"),n=function(a,b){return a.test(b)},o=function(a){var o=a||navigator.userAgent;return this.apple={phone:n(b,o),ipod:n(c,o),tablet:n(d,o),device:n(b,o)||n(c,o)||n(d,o)},this.android={phone:n(e,o),tablet:!n(e,o)&&n(f,o),device:n(e,o)||n(f,o)},this.windows={phone:n(g,o),tablet:n(h,o),device:n(g,o)||n(h,o)},this.other={blackberry:n(i,o),blackberry10:n(j,o),opera:n(k,o),firefox:n(l,o),device:n(i,o)||n(j,o)||n(k,o)||n(l,o)},this.seven_inch=n(m,o),this.any=this.apple.device||this.android.device||this.windows.device||this.other.device||this.seven_inch,this.phone=this.apple.phone||this.android.phone||this.windows.phone,this.tablet=this.apple.tablet||this.android.tablet||this.windows.tablet,"undefined"==typeof window?this:void 0},p=function(){var a=new o;return a.Class=o,a};"undefined"!=typeof module&&module.exports&&"undefined"==typeof window?module.exports=o:"undefined"!=typeof module&&module.exports&&"undefined"!=typeof window?module.exports=p():"function"==typeof define&&define.amd?define("isMobile",[],a.isMobile=p()):a.isMobile=p()}(this);
</script>


<!--[if IE 9]>
<script language="javascript" type="text/javascript">
function fnCreateJumpList(iScenario) {
fnClearJumpList();
window.external.msSiteModeCreateJumpList("Quick Links")
window.external.msSiteModeAddJumpListItem('Highlights', 'http://www.espncricinfo.com/ci/content/current/url/1094913.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('Run Order', 'http://www.espncricinfo.com/ci/content/current/url/1094912.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('Both Ends', 'http://www.espncricinfo.com/ci/content/current/url/1094910.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('MATCH DAY', 'http://www.espncricinfo.com/ci/content/current/url/1065560.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('Insights', 'http://www.espncricinfo.com/ci/content/current/url/834953.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('WI v IND', 'http://www.espncricinfo.com/west-indies-v-india-2017/content/current/series/1098203.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('ENG v SA', 'http://www.espncricinfo.com/england-v-south-africa-2017/content/current/series/1031417.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('WWC', 'http://www.espncricinfo.com/icc-womens-world-cup-2017/content/current/series/1085935.html', '/favicon.ico');window.external.msSiteModeAddJumpListItem('SL v ZIM', 'http://www.espncricinfo.com/sri-lanka-v-zimbabwe-2017/content/current/series/1104471.html', '/favicon.ico');window.external.msSiteModeShowJumpList();
}
function fnClearJumpList() {
window.external.msSiteModeClearJumplist();
}
</script>

<meta name="msapplication-task" content="name=Live Scores;action-uri=http://www.espncricinfo.com/ci/engine/current/match/scores/live.html;icon-uri=/favicon.ico"/>
<meta name="msapplication-task" content="name=Latest News;action-uri=http://www.espncricinfo.com/ci/content/current/story/news.html;icon-uri=/favicon.ico"/>
<meta name="msapplication-task" content="name=Fixtures;action-uri=http://www.espncricinfo.com/ci/content/current/match/fixtures/index.html;icon-uri=/favicon.ico"/>
<meta name="msapplication-task" content="name=Results;action-uri=http://www.espncricinfo.com/ci/engine/current/match/scores/recent.html;icon-uri=/favicon.ico"/>
<meta name="msapplication-task" content="name=Photos;action-uri=http://www.espncricinfo.com/ci/content/current/image/index.html;icon-uri=/favicon.ico"/>
<meta name="msapplication-task" content="name=Audio/Video;action-uri=http://www.espncricinfo.com/ci/content/video_audio/index.html;icon-uri=/favicon.ico"/>
<script language="javascript" type="text/javascript">
        fnCreateJumpList(2);
</script>
<![endif]-->
<meta name="robots" content="index, follow" />
<meta name="googlebot" content="index, follow" />
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="Cricinfo" />
<link rel="shortcut icon" href="/favicon.ie9new.ico" />
<link rel="icon" type="image/png" href="/favicon.png" />
<link rel="icon" type="image/gif" href="/favicon.gif" />
<link rel="apple-touch-icon" href="http://i.imgci.com/espncricinfo/ci_apple_webclip.png"/>
<meta name="application-name" content="ESPNcricinfo"/>
<meta name="msapplication-TileColor" content="#266ab4"/>
<meta name="msapplication-TileImage" content="http://i.imgci.com/espncricinfo/6b245241-3938-499c-8c79-9b80f97bed96.png"/>

<meta property="article:published_time" content="2017-07-17T10:12:02+00:00"/>
<meta property="article:modified_time" content="2017-07-17T11:39:14+00:00"/>
<meta name="DC.date.issued" content="2017-07-17">


<meta property="og:type" content="article"/>
<meta property="og:title" content="Dhawan to replace injured Vijay for Sri Lanka"/>
<meta property="og:description" content="An injury in the right wrist has ruled M Vijay out of the upcoming Sri Lanka Tests">
<meta name="twitter:card" value="summary_large_image"> 
<meta name="twitter:site" value="@espncricinfo"> 
<meta name="twitter:creator" value="@espncricinfo">
<meta name="twitter:title" content="Dhawan to replace injured Vijay for Sri Lanka">
<meta name="twitter:description" content="An injury in the right wrist has ruled M Vijay out of the upcoming Sri Lanka Tests">

<link rel="image_src" href="http://a.espncdn.com/combiner/i?img=/media/motion/2017/0717/dm_170717_RIC_17JULY-QF-DHAWAN-NRH/dm_170717_RIC_17JULY-QF-DHAWAN-NRH.jpg?w=1244&h=700" />
<meta property="og:image" content="http://a.espncdn.com/combiner/i?img=/media/motion/2017/0717/dm_170717_RIC_17JULY-QF-DHAWAN-NRH/dm_170717_RIC_17JULY-QF-DHAWAN-NRH.jpg?w=1244&h=700" />
<meta name="twitter:image:src" content="http://a.espncdn.com/combiner/i?img=/media/motion/2017/0717/dm_170717_RIC_17JULY-QF-DHAWAN-NRH/dm_170717_RIC_17JULY-QF-DHAWAN-NRH.jpg?w=1244&h=700" />

<link rel="canonical" href="http://www.espncricinfo.com/ci/content/story/1111605.html"/>
<meta property="og:url" content="http://www.espncricinfo.com/ci/content/story/1111605.html" />

<!-- Load GPT JavaScript library used by DFP -->
<script type="text/javascript">
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement("script");
    gads.async = true;
    gads.type = "text/javascript";
    var useSSL = true;
    // var useSSL = "https:" == document.location.protocol;
    gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(gads, node);
   })();
</script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?js=swfobject/2.2/swfobject.js?minify=false"></script>


<style>
.espni-ad-slot{line-height: 0;}
pre.gpt-debug{padding: 10px; background: burlywood;}
</style>

  <script type='text/javascript'> var ad_setting = {"adtar":"","kvauthor":"espncricinfostaff","kvbrand":"ci","kvcluster":"usa","kvnavtype":"story","kvpt":"story","kvseriesid":"1109590","kvsite":"ci","kvstoryid":"1111605","networkid":"6444","path":"/6444/espn.cricinfo.com/series/ci/story","sp":"cricinfo","template":"desktop","template_type":"responsive"}; var __GPTenabled = true; </script>




    

	<link rel="stylesheet" href="http://a.espncdn.com/combiner/c?css=fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsanslight.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondbold.css,fonts/bentonsanscondmedium.css" type="text/css" media="screen" charset="utf-8">
    <link rel="stylesheet" href="/navigation/cricinfo/ci/assets/css/main_nav.css?v=1459761500" type="text/css" media="screen" charset="utf-8">
    <link type="text/css" rel="stylesheet" href="/navigation/cricinfo/ci/assets/css/cilogin.1.0.4.css?v=1443427381" media="all" />

<link rel="stylesheet" href="/navigation/cricinfo/ci/redesign/css/storypage/story.css?v=1483968935">

<link type="text/css" rel="stylesheet" href="/navigation/cricinfo/ci/redesign/css/oneid/forms.css?v=" media="all" />


<link rel="stylesheet" href="/navigation/cricinfo/ci/vod_player/css/espn-web-player-bundle.1.0.1.css?v=1498830549" />






<link rel="stylesheet" media="print" href="/navigation/cricinfo/ci/redesign/css/common/print.css?v=1435297656">

    <!--[if lt IE 9]>
        <script src="/navigation/cricinfo/ci/assets/js/plugins/html5.js"></script>
        <link rel="stylesheet" href="/navigation/cricinfo/ci/redesign/css/common/ie8.css?v=1432640863">
    <![endif]-->
    
    <script src="/navigation/cricinfo/ci/assets/js/libs/modernizr-2.8.3.min.js"></script>
    
    <script language="javascript"  type="text/javascript">
                    cqanswer = 'us';
                    location_country = 'us';
            location_cluster = 'usa';
        ord=Math.random()*10000000000000000;
        var __hpad300_100Web = 1;
        var ad_counter = 1;
        var ad_counter_mobile = 1;
        var devicenames = ['iPhone','BB10','Android','Windows Phone','Fennec','GoBrowser','NokiaBrowser','S40OviBrowser','SymbianOS','NokiaN73','Symbian','Opera Mini','Opera Mobi','Minimo','IEMobile','Mobile Safari','BlackBerry','sonyericsson'];
    </script>


<style type="text/css">
#adform-container { width: auto!important; }
</style>

</head>
<body class=" pagetype-storypage">

<div id="viewport">


    <div id="fb-root"></div>

    <!-- Win8 Prompt (existing code) -->
    
    <!-- Win8 Prompt (existing code) -->

    <div class="hide-for-mob">
        
    </div>


<section class="mainnav_wrap" id="mainnav_wrap">
	<div class="nav_inner" id="nav_inner">

		<div class="nav_btn" id="nav_btn">
			<span class="sp sp_nav"></span>
		</div>

		<div class="ci_logo" id="ci_logo">
			
			<a href="/">
			
				 
				 <img src="http://i.imgci.com/espncricinfo/redesign/ci_logo.png">
				 
				<span class="logo_txt">ESPN Cricinfo</span>
			</a>
		</div>

		<nav class="main_nav" id="main_nav" data-role="none">

			<form class="srch_form srch_mobile" name="Search" id="Search" data-ajax="false">
				<div class="srch_wrap">
					<input class="srch_txt" placeholder="Search" data-role="none" />
					<button class="srch_btn" data-role="none"><span class="sp sp_srch2"></span></button>
				</div>
			</form>

			<ul class="nav_grp" id="nav_grp" data-role="none">

							<li class="nav_grpitm nav_live_scores">
								<div class="nav_grpico">
									<span class="sp sp_live_scores"></span>
									<span class="nav_txt">Live Scores</span>
								</div>
								<a href="/ci/engine/match/index.html?view=live" name="&lpos=header_livescores">Live Scores</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Live Scores</div>

									<ul class="sub_nav" data-role="none">

										<li class="sub_nav_item">
											<a href="/ci/engine/match/index.html?view=live" name="&lpos=header_livescores">Live Scores Home</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/match/index.html?view=week" name="&lpos=header_livescores">Matches by week</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/series/index.html?view=month" name="&lpos=header_livescores">Matches by month</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/series/index.html?view=season" name="&lpos=header_livescores">Matches by season</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/series/index.html" name="&lpos=header_livescores">Match series archive</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/content/match/fixtures_futures.html" name="&lpos=header_livescores">Current and Future tours</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/match/index.html?view=calendar" name="&lpos=header_livescores">Upcoming international matches</a>
										</li>

										<li class="sub_nav_item">
											<a href="javascript:openS('/ci/engine/match/scores/desktop.html','dsktpScrBrd')" name="&lpos=header_livescores">Desktop Scoreboard</a>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_series">
								<div class="nav_grpico">
									<span class="sp sp_series"></span>
									<span class="nav_txt">Series</span>
								</div>
								<a href="/ci/content/match/fixtures_futures.html" name="&lpos=header_series">Series</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Series</div>

									<ul class="sub_nav" data-role="none">

										<li class="sub_nav_item">
											<a href="/icc-womens-world-cup-2017/content/series/1085935.html" name="&lpos=header_series">ICC Women's World Cup</a>
										</li>

										<li class="sub_nav_item">
											<a href="/england-v-south-africa-2017/content/series/1031417.html" name="&lpos=header_series">England v South Africa</a>
										</li>

										<li class="sub_nav_item">
											<a href="/sri-lanka-v-zimbabwe-2017/content/series/1104471.html" name="&lpos=header_series">Sri Lanka v Zimbabwe</a>
										</li>

										<li class="sub_nav_item">
											<a href="/sri-lanka-v-india-2017/content/series/1109590.html" name="&lpos=header_series">Sri Lanka v India</a>
										</li>

										<li class="sub_nav_item">
											<a href="/county-cricket-2017/content/series/1060993.html" name="&lpos=header_series">County Cricket</a>
										</li>

										<li class="sub_nav_item">
											<a href="/icc-intercontinental-cup-2015-17/content/series/870857.html" name="&lpos=header_series">ICC Intercontinental Cup</a>
										</li>

										<li class="sub_nav_item">
											<a href="/wcl-championship-2015-17/content/series/870869.html" name="&lpos=header_series">ICC WCL Championship</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/content/match/fixtures_futures.html" name="&lpos=header_series">More current and future series</a>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_countries">
								<div class="nav_grpico">
									<span class="sp sp_countries"></span>
									<span class="nav_txt">Countries</span>
								</div>
								<a href="/ci/content/site/cricket_squads_teams/index.html" name="&lpos=header_countries">Countries</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Countries</div>

									<ul class="subnav_grp" data-role="none">

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/afghanistan/content/team/40.html" name="&lpos=header_countries">Afghanistan</a>
												</li>

												<li class="sub_nav_item">
													<a href="/australia/content/team/2.html" name="&lpos=header_countries">Australia</a>
												</li>

												<li class="sub_nav_item">
													<a href="/bangladesh/content/team/25.html" name="&lpos=header_countries">Bangladesh</a>
												</li>

												<li class="sub_nav_item">
													<a href="/england/content/team/1.html" name="&lpos=header_countries">England</a>
												</li>

												<li class="sub_nav_item">
													<a href="/india/content/team/6.html" name="&lpos=header_countries">India</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ireland/content/team/29.html" name="&lpos=header_countries">Ireland</a>
												</li>

												<li class="sub_nav_item">
													<a href="/newzealand/content/team/5.html" name="&lpos=header_countries">New Zealand</a>
												</li>

												<li class="sub_nav_item">
													<a href="/pakistan/content/team/7.html" name="&lpos=header_countries">Pakistan</a>
												</li>

												<li class="sub_nav_item">
													<a href="/southafrica/content/team/3.html" name="&lpos=header_countries">South Africa</a>
												</li>

												<li class="sub_nav_item">
													<a href="/srilanka/content/team/8.html" name="&lpos=header_countries">Sri Lanka</a>
												</li>

												<li class="sub_nav_item">
													<a href="/westindies/content/team/4.html" name="&lpos=header_countries">West Indies</a>
												</li>

												<li class="sub_nav_item">
													<a href="/zimbabwe/content/team/9.html" name="&lpos=header_countries">Zimbabwe</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/hkg/content/team/19.html" name="&lpos=header_countries">Hong Kong</a>
												</li>

												<li class="sub_nav_item">
													<a href="/png/content/team/20.html" name="&lpos=header_countries">PNG</a>
												</li>

												<li class="sub_nav_item">
													<a href="/scotland/content/team/30.html" name="&lpos=header_countries">Scotland</a>
												</li>

												<li class="sub_nav_item">
													<a href="/uae/content/team/27.html" name="&lpos=header_countries">UAE</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci-icc/content/site/297120.html" name="&lpos=header_countries">ICC</a>
												</li>

												<li class="sub_nav_item">
													<a href="/other/content/site/207463.html" name="&lpos=header_countries">Other Countries</a>
												</li>

												<li class="sub_nav_item">
													<a href="/women/content/site/207455.html" name="&lpos=header_countries">Women's Cricket</a>
												</li>

												<li class="sub_nav_item">
													<a href="/oman/content/team/37.html" name="&lpos=header_countries">Oman</a>
												</li>

												<li class="sub_nav_item">
													<a href="/netherlands/content/team/15.html" name="&lpos=header_countries">Netherlands</a>
												</li>

												<li class="sub_nav_item">
													<a href="/canada/content/team/17.html" name="&lpos=header_countries">Canada</a>
												</li>

												<li class="sub_nav_item">
													<a href="/kenya/content/team/26.html" name="&lpos=header_countries">Kenya</a>
												</li>

												<li class="sub_nav_item">
													<a href="/nepal/content/team/33.html" name="&lpos=header_countries">Nepal</a>
												</li>

												<li class="sub_nav_item">
													<a href="/usa/content/team/11.html" name="&lpos=header_countries">USA</a>
												</li>

											</ul>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_news">
								<div class="nav_grpico">
									<span class="sp sp_news"></span>
									<span class="nav_txt">News</span>
								</div>
								<a href="/ci/content/story/news.html" name="&lpos=header_news">News</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">News</div>

									<ul class="subnav_grp" data-role="none">

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/story/news.html" name="&lpos=header_news">News Home</a>
												</li>

												<li class="sub_nav_item">
													<a href="/blogs/content/story/blogs?genre=454" name="&lpos=header_news">The Buzz</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/url/643069.html" name="&lpos=header_news">The Surfer</a>
												</li>

												<li class="sub_nav_item">
													<a href="/infocus/content/story/infocus.html" name="&lpos=header_news">In Focus</a>
												</li>

											</ul>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_features">
								<div class="nav_grpico">
									<span class="sp sp_features"></span>
									<span class="nav_txt">Features</span>
								</div>
								<a href="/ci/content/story/features.html" name="&lpos=header_features">Features</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Features</div>

									<ul class="subnav_grp" data-role="none">

										<li class="subnav_grpitm">

											<div class="subnav_title">
											
											Writers
											
											</div>

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=31" name="&lpos=header_features">Sambit Bal</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=589" name="&lpos=header_features">Simon Barnes</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=367" name="&lpos=header_features">Daniel Brettig</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=261" name="&lpos=header_features">Ian Chappell</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=276" name="&lpos=header_features">Aakash Chopra</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=268" name="&lpos=header_features">Brydon Coverdale</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=116" name="&lpos=header_features">George Dobell</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=383" name="&lpos=header_features">David Hopps</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=329" name="&lpos=header_features">Jarrod Kimber</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=375" name="&lpos=header_features">Ashley Mallett</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=9" name="&lpos=header_features">Andrew Miller</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=272" name="&lpos=header_features">Sidharth Monga</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=315" name="&lpos=header_features">Firdose Moonda</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=384" name="&lpos=header_features">Mark Nicholas</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=25" name="&lpos=header_features">Osman Samiuddin</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=291" name="&lpos=header_features">Rob Steen</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=355" name="&lpos=header_features">Sharda Ugra</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/author.html?author=311" name="&lpos=header_features">Andy Zaltzman</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=256" name="&lpos=header_features">Guest Column</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<div class="subnav_title">
											
											Sections
											
											</div>

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=6" name="&lpos=header_features">Ask Steven</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=268" name="&lpos=header_features">Diaries</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=169" name="&lpos=header_features">Features</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=174" name="&lpos=header_features">Gleanings</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=188" name="&lpos=header_features">I Was There</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=175" name="&lpos=header_features">Interviews</a>
												</li>

												<li class="sub_nav_item">
													<a href="/magazine/content/story/magazine/otd.html" name="&lpos=header_features">On This Day</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=176" name="&lpos=header_features">Profiles</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=12" name="&lpos=header_features">Numbers Game</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=340" name="&lpos=header_features">Quick Singles</a>
												</li>

												<li class="sub_nav_item">
													<a href="/magazine/content/quote/index.html" name="&lpos=header_features">Quote Unquote</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=21" name="&lpos=header_features">Reviews</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/genre.html?genre=173" name="&lpos=header_features">Talking Cricket</a>
												</li>

												<li class="sub_nav_item">
													<a href="/thestands/content/site/thestands" name="&lpos=header_features"><b>The Stands</b></a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/story/editors_pick.html" name="&lpos=header_features"><b>EDITOR'S PICKS</b></a>
												</li>

											</ul>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_videos">
								<div class="nav_grpico">
									<span class="sp sp_videos"></span>
									<span class="nav_txt">Videos</span>
								</div>
								<a href="/ci/content/video_audio/index.html" name="&lpos=header_videos">Videos</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Videos</div>

									<ul class="subnav_grp" data-role="none">

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html" name="&lpos=header_videos">Videos Home</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=37" name="&lpos=header_videos"><strong>Highlights</strong></a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=165" name="&lpos=header_videos">Both Ends</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=155" name="&lpos=header_videos">Match Day</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=169" name="&lpos=header_videos">Spectacular Catches</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=46" name="&lpos=header_videos">Features</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=9" name="&lpos=header_videos">Interviews</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=1" name="&lpos=header_videos">Match Analysis</a>
												</li>

											</ul>
										</li>

										<li class="subnav_grpitm">

											<ul class="sub_nav" data-role="none">

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=34" name="&lpos=header_videos">News and Analysis</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=103" name="&lpos=header_videos">On The Road</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=119" name="&lpos=header_videos">Polite Enquiries</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=2" name="&lpos=header_videos">Press Conference</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=166" name="&lpos=header_videos">Run Order</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=164" name="&lpos=header_videos">The Playalike Contest</a>
												</li>

												<li class="sub_nav_item">
													<a href="/ci/content/video_audio/index.html?genre=27" name="&lpos=header_videos">Switch Hit</a>
												</li>

												<li class="sub_nav_item">
													<a href="http://www.youtube.com/ESPNCricinfo" target="_blank" name="&lpos=header_videos">YouTube</a>
												</li>

											</ul>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_blogs">
								<div class="nav_grpico">
									<span class="sp sp_blogs"></span>
									<span class="nav_txt">Blogs</span>
								</div>
								<a href="/blogs/content/story/blogs/cordon.html" name="&lpos=header_blogs">Blogs</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Blogs</div>

									<ul class="sub_nav" data-role="none">

										<li class="sub_nav_item">
											<a href="/blogs/content/story/blogs/cordon.html" name="&lpos=header_blogs">The Cordon</a>
										</li>

										<li class="sub_nav_item">
											<a href="/blogs/content/story/blogs?genre=457" name="&lpos=header_blogs">The Confectionery Stall</a>
										</li>

										<li class="sub_nav_item">
											<a href="/thestands/content/site/thestands/genre.html?genre=451" name="&lpos=header_blogs">Inbox</a>
										</li>

										<li class="sub_nav_item">
											<a href="/blogs/content/story/blogs?genre=463" name="&lpos=header_blogs">Shot Selection</a>
										</li>

										<li class="sub_nav_item">
											<a href="/blogs/content/story/blogs?genre=427" name="&lpos=header_blogs">Tour Diaries</a>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_photos">
								<div class="nav_grpico">
									<span class="sp sp_photos"></span>
									<span class="nav_txt">Photos</span>
								</div>
								<a href="/ci/content/image/index.html" name="&lpos=header_photos">Photos</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Photos</div>

									<ul class="sub_nav" data-role="none">

										<li class="sub_nav_item">
											<a href="/ci/content/image/index.html" name="&lpos=header_photos">Photos Home</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/content/gallery/index.html" name="&lpos=header_photos">Galleries</a>
										</li>

									</ul>

								</div>
							</li>

							<li class="nav_grpitm nav_stats">
								<div class="nav_grpico">
									<span class="sp sp_stats"></span>
									<span class="nav_txt">Stats</span>
								</div>
								<a href="/ci/content/stats/index.html" name="&lpos=header_stats">Stats</a>

								<div class="nav_grp_lvl1 dd_wrap">
									<div class="nav_ttl">Stats</div>

									<ul class="sub_nav" data-role="none">

										<li class="sub_nav_item">
											<a href="/ci/content/stats/index.html" name="&lpos=header_stats">Stats home</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/stats/index.html" name="&lpos=header_stats">Statsguru</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/records/index.html?id=2017;type=year" name="&lpos=header_stats">2017 records</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/records/index.html?id=2016;type=year" name="&lpos=header_stats">2016 records</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/records/index.html" name="&lpos=header_stats">All records</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/engine/series/index.html" name="&lpos=header_stats">Match and series archive</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/content/player/index.html" name="&lpos=header_stats">Players</a>
										</li>

										<li class="sub_nav_item">
											<a href="/ci/content/ground/index.html" name="&lpos=header_stats">Grounds</a>
										</li>

										<li class="sub_nav_item">
											<a href="/rankings/content/page/211271.html" name="&lpos=header_stats">Team Rankings / Player Rankings</a>
										</li>

										<li class="sub_nav_item">
											<a href="http://www.espncricinfo.com/wisdenalmanack/content/story/almanack" name="&lpos=header_stats">Wisden Almanack</a>
										</li>

										<li class="sub_nav_item">
											<a href="http://www.espncricinfo.com/insights" name="&lpos=header_stats">Insights</a>
										</li>

									</ul>

								</div>
							</li>


				<!-- Right side section starts -->

				<li class="nav_grpitm nav_grp_usr" style="display: none;">					
					<div class="nav_grpico" id="disney_oneid">
						<span class="show-for-device">
							<span class="sp sp_usr"></span>
							<span class="nav_txt">User</span>
						</span>
						<span class="hide-for-device">
							<span class="nav_login">Log In</span>
						</span>
					</div>
					<div class="nav_grp_lvl1 dd_wrap disney_profile">
						<div class="primary hp-user-login espni-logged-in-wrap">
						    
						    <ul class="acc_nav acc_nav_v1" style="float: left;">
						        <li class="acc_navitm">
						            <ul class="acc_navlnk">
						                <li class="espni-profile-msg">Welcome Guest!</li>
						                <li class="espni-edit-profile">Account Information</li>
						                <li class="espni-profile-signout">Log Out</li>
						            </ul>
						        </li>
						    </ul>
						</div>
					</div>	
				</li>

				<li class="nav_grpitm nav_grp_srch">
					<div class="nav_grpico">
						<span class="sp sp_srch1"></span>
						<span class="nav_txt">Search</span>
					</div>
					<div class="nav_grp_lvl1 dd_wrap">
						<form class="srch_form" name="Search" id="Search" data-ajax="false">
							<div class="srch_wrap">
								<input class="srch_txt" placeholder="Search sports, team, players..." />
								<button class="srch_btn"><span class="sp sp_srch2"></span></button>
							</div>
						</form>
						<ul class="acc_nav">
							<li class="acc_navitm most_want">
								<div class="acc_nav_ttl"> <span class="sp sp_most"></span><a href="/ci/content/player/most_wanted.html">Most Wanted Players</a></div>
							</li>
						</ul>
					</div>
				</li>

				

			</ul>

		</nav>

	</div>
</section>
<section class="mainnav_wrap_small" id="mainnav_wrap_small"  data-role="none">
<!-- place holder for mobile navigation -->
	<div class="nav_mask" id="nav_mask"></div>
</section>




	   <div class="sub-nav ">
        <div class="row">
          <div class="large-20">

            <div class="icc-home">

				</a>
	        </div>

            <ul class="subnav_tier1" id="subnav_tier1" data-role="none">

            </ul>

            </div>
          </div>
        </div>

        <div class="secnav_wrap_small" id="secnav_wrap_small">
        	<div class="secnav_mask" id="secnav_mask"></div>
			
        </div>







    <!-- Homepage wrapper Start -->
    <div class="story-page-wrapper">

        <div class="site-container ad-banner-1280">
			<div class="pencil-ad">

        <div class="slot-usa-leaderboard">
<div class="espni-ad-slot ad-banner" data-slot-type="banner" data-kvpos="top"></div>
		</div>

			</div>
		</div>

		<div class="story-page-container">

		<main class="primary">
			<script type="text/javascript">
	var _isStory = 1;
</script>


<section class="col-1-1 main-content">
	<article class="travel-lhs lhs">
		<div class="main-story-container col-1-1">
			 <div class="test-wrap ad-instream">
				<div class="espni-ad-slot ad-panel" data-slot-type="instream" data-kvpos="top"></div>
			</div>
		<section class="story-headline col-10-12">

				<span class="sub-headline col-8-12">India in Sri Lanka 2017</span>


				<span class="date col-3-12">
July 17, 2017				
				</span>
				<h1 class="col-1-1">Dhawan to replace injured Vijay for Sri Lanka</h1>
				
				<div class="author col-6-12">

					<span class="author-name">ESPNcricinfo staff</span>

				</div>
			
				<div class="facebook-twitter-wrap col-6-12">
					
						<span class="comment-shares">
							<a href="#comments"> </a>
							
							<span class="comment-count">102</span>
							
						</span>
					
						<a href="#" class="facebook-share-button"><span></span><b class="show-for-large">Share on </b>Facebook</a>
						<a class="sep"></a>
						<a href="#" class="twitter-share-cricinfo"><span></span><b class="show-for-large">Share on</b> Twitter</a>
					
					<span class="st-share">
						<a href="#comments" class="comment_mob"><span class="share-cmt"></span>Comment</a>
					</span>
				
						
				</div>

		</section>		<section class="col-1-1 story-content-main">
			
				<div class="fixed-social col-1-12 hide-for-small">
					
					<span class="facebook-shares usa">
						<a href="#" class="facebook-share-button"></a>
					</span>
					<span class="twitter-shares">
						<a href="#" class="twitter-share-cricinfo"></a>
					</span>
	
					<span class="comment-shares">
						
						<span class="comment-count">102</span>
						
						<a href="#comments"> </a>
					</span>

					<span class="print-shares">
						<a href="/ci/content/story/1111605.html?wrappertype=print"> </a>
					</span>
				</div>
		
				

<p class="insert-para">
<section class="video-section col-1-1 first-video">
    <div class="video-player insertsize-3">


<div class="espni-vid-wrapper img-wrap">
	<div class="espni-vid-placeholder" data-width="100%" data-height="540" data-id="596c9989e4b04d90c0617af5" data-genre="index:features" data-sharebuttons="true" data-autostart="true" data-expirationDate="" data-embargoDate="" data-mezzaninepathimage="http://a.espncdn.com/combiner/i?img=/media/motion/2017/0717/dm_170717_RIC_17JULY-QF-DHAWAN-NRH/dm_170717_RIC_17JULY-QF-DHAWAN-NRH.jpg?w=926&h=540" data-unicornurl="" data-brightcoveurl="" data-assetName="" data-duration="" data-headlineShort="" ></div>	
	<picture>
		<img class="espni-vid-thumb full" src="http://a.espncdn.com/combiner/i?img=/media/motion/2017/0717/dm_170717_RIC_17JULY-QF-DHAWAN-NRH/dm_170717_RIC_17JULY-QF-DHAWAN-NRH.jpg?w=926&h=540" alt="">
	</picture>
	<span class="video-play-button espni-vid-thumb vod_autoplay">Play</span>
	
	<span class="video-length espni-vid-thumb">00:54</span>
	
</div>

    </div>

    <figcaption class="insertsize-3">Quick Facts - Dhawan returns to the Test fold</figcaption>

</section>
</p>

<p>
A wrist injury that had troubled <a href="http://www.espncricinfo.com/ci/content/player/237095.html" target="_blank">M Vijay</a> during the home series against Australia has resurfaced to rule him out of the upcoming Sri Lanka Tests. He has been replaced by <a href="http://www.espncricinfo.com/india/content/player/28235.html">Shikhar Dhawan</a> in the 16-man squad. Vijay complained of pain in his right wrist while playing a preparatory match and the BCCI medical team has advised him to continue his rehabilitation programme.
</p>
<p>
Vijay had missed only one Test - against Australia in Bengaluru - out of India's long home season of 13 and later revealed he had been <a href="http://www.espncricinfo.com/india/content/story/1093078.html" target="_blank">playing with a fractured wrist</a>. He was subsequently ruled out of the IPL and flew to the UK for surgery. Vijay had also picked up an <a href="http://www.espncricinfo.com/indian-domestic-2016-17/content/story/1080286.html" target="_blank">injury on the left shoulder</a> during the final Test against England in Chennai, making him sit on the sidelines for a month.
</p>
<p>
Dhawan was originally left out of the squad for Sri Lanka despite his impressive form in the Champions Trophy last month, making way for back-up opener Abhinav Mukund. The two left-handers and KL Rahul, also returning from a shoulder injury, will be India's opening options for the three Tests beginning July 26 in Galle.
</p>
				<div class="end-copyright col-9-12"> &#169; 
ESPN Sports Media Ltd.
				</div>

<style type="text/css">.ob-widget-header{font-family:bentonsansbold !important;}</style>
<script type="text/javascript">
	__espni_outbrain = {"cluster":"usa","desktop":{"ind":"AR_13","uk":"AR_12","usa":"AR_11","www":"AR_13"},"mobile":{"ind":"MB_6","uk":"MB_5","usa":"MB_4","www":"MB_6"},"outbrain_compliant":"Y"};
</script>
<div class="outbrain-module col-9-12">
	<div class="OUTBRAIN" data-src="http://www.espncricinfo.com/ci/content/story/1111605.html" data-widget-id="" data-ob-template="espncricinfo"></div>
</div><div class="ad-slot show-mobile"><div class="espni-ad-slot ad-incontent" data-slot-type="incontent" data-kvpos="top" data-exclude-bp="m,l,xl"></div></div>		

		</section><style type="text/css">
	.fbimg{width:14px !important;height:14px;display:inline-block;float:left;margin-top:1px;}
</style>

<script type="text/javascript">
	var endpoint = "submit.espncricinfo.com";
	var server = "www.espncricinfo.com";
</script>

	<section class="comments-reponsive col-9-12">
		<section class="comments-wrapper-div col-10-12" id="hp-login-form-for-comments">
		<a name="comments" style="width:100%; display: block;"></a>
		
			<h2 class="log_msg">Login To Post Comments</h2>
			<input type="submit" value="Login" class="comment-submit-btn" id="comment-login">
			<div class="primary hp-user-login espni-logged-in-wrap" style="display: none;">
    <div class="espni-profile" style="max-width: 100%;">
        <div class="espni-profile-image"></div>
        <div class="espni-profile-name"><span></span>. Your ESPN name '<i></i>' will be used to display your comments. Please <a href="javascript:void(0);" id="edit_displayname">click here</a> to edit this.</div>
    </div>
    <div class="ci-login-clear"></div>
    <ul class="acc_nav acc_nav_v1" style="float: left !important;">
        <li class="acc_navitm">
            <ul class="acc_navlnk">
                <!-- <li class="espni-edit-profile"><a href="/ci/content/submit/register/account.html">Edit Profile</a></li> -->
                <li class="espni-profile-signout"><a href="javascript:void(0);">Log Out</a></li>
            </ul>
        </li>
    </ul>
</div>

<div class="comment-form-wrap" id="comm_form" style="display:none;">
	<form name="comments" class="comment-form comment_form hp-form-redesigned" action="" method="post">
		<ul>
			<li>
				<textarea name="cmntBox" class="comment-textbox" cols="50" rows="6" placeholder="Post your comment"></textarea>
				<div class="char-left"><span id="char-count"></span>characters left</div>
			</li>
			<li>
				<input type="submit" value="SUBMIT" class="comment-submit-btn" />
			</li>
		</ul>
		
		<input type="hidden" name="object_id" value="1111605">
		<input type="hidden" name="CI_Pub_data" value="">
		<input type="hidden" name="story_abstract" value="An injury in the right wrist has ruled M Vijay out of the upcoming Sri Lanka Tests">
		<input type="hidden" name="story_title" value="Dhawan to replace injured Vijay for Sri Lanka">
		<input type="hidden" name="content_type_id" value="1">
		<input type="hidden" name="genre_id" value="1">
		
	</form>
</div>


		

		</section>
		
	   	<div class="comments-holder">
		  	<div class="user-comments">
				<ul class="comment-tabs" data-id="725753">
					<li class="active1"><a href="#latest" data-type="latest">LATEST </a></li>
					<li class=""><a href="#all" data-type="all">ALL <span>102</span></a></li>

					<li class=""><a href="#oldest" data-type="oldest">OLDEST </a></li>
				</ul>
				<div class="comment-tabs-wrap">

					<ul class="container-tab latest" id="latest">

					   	<li class="">
						  <div>
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  2:14 GMT</span>
						  </div>
						  <p>
<p>
Mediocre player, coaching staff and even the selectors (MSK Prasad) suit all the captains-coach as they can be easily bent to their demands. Remember Dhoni had his way to remove Mohinder Amaranth from the chairman of selectors back in 2011/12 when he didn't like his shirt's color(being sarcastic here), but just because he didn't give into his wish. I think it is the right time now to make him chief selector again if we want to see deserving players in the team.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:20 GMT</span>
						  </div>
						  <p>
<p>
Shastri I feel will persuade Kohli to make prudent selections which is the only area Kohli lacks as a captain IMO. Everything else i.e. his aggression, backing of players at least close to him &amp; his overall passion for the game are fine traits which were missing in Dhoni in tests. Because Ravi knows very well that against better teams the core of our batting unit is fluffy as shown up during Oz series at home. Mukund,Rahane,Ishant,Saha etc are soft players who cannot stand up to challenges and their weak body language does not help. So if results don't come RS-Kohli way they will be under more scrutiny than any other captain-coach combo in recent times given the coach fiasco panned out over the last month.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
jasprit
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:20 GMT</span>
						  </div>
						  <p>
<p>
I guess the interesting thing to see now would be who would open come July 26? Mukund was the chosen first choice reserve opener. In case of injury, he should be the first choice. But with Dhawan arriving, would they stick to their first choice? If Dhawan opens meaning he is better in selector's views, then why was Dhawan not chosen in the first place? They did the same thing in CT when Dinesh Karthik was not even in the first choice 15. And when he got in due to injury to Pandey, they parachuted him ahead of everybody else and played him at the No 4 position. If he was so good, why was he not chosen in the first place? This board is just becoming comedy of errors. Let the comedy continue. Cant Wait To See. Cheers!
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
sbirad2169924
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:17 GMT</span>
						  </div>
						  <p>
<p>
karthik u wrong rahane scored 188 vs nz very capable will be needed in outside Asia tours
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
Prem
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:15 GMT</span>
						  </div>
						  <p>
<p>
The current Indian selectors under MSK Prasad are the laziest ever! Looks like they do not watch any domestic cricket and pick names from old stats irrespective of how the players have performed in the last few years. That's why Rahane got into the Champions Trophy squad but could not get a game and the team for West Indies did not blood new players when there was a golden opportunity. They should have picked a new face to keep Rahul and Mukund on their toes instead of recalling Dhawan whose performances in Tests have been very inconsistent.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:13 GMT</span>
						  </div>
						  <p>
<p>
Selectors are to be blamed here because they succumb to Kohli's demands during the selection. Why can't they stand up and say no to these players? I can't understand why they fear Kohli so much . We need a strong BCCI president to stop all  these non sense  here.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:08 GMT</span>
						  </div>
						  <p>
<p>
I agree with Karthik here. Same is happening in the coaching aswell where mediocre staff is preferred over the legends.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 23:01 GMT</span>
						  </div>
						  <p>
<p>
It is amply clear that Kohli prefers mediocre players who can be under his grip. Rahane, Saha, Ishant etc I do not know what his problem is with talented players like Pant, Nair, Manish , SS Iyer etc who should be the fulcrum of our middle order given that they are at their peak. Dropping Nair after a 300 is absolutely ridiculous and unacceptable from Kohli. Rahane has gone w/o a major inns during the whole home season and yet he's picked over several deserving players.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
john
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 22:26 GMT</span>
						  </div>
						  <p>
<p>
@SACHIN:&quot;The only opener who could be thought about were Priyank Panchal and Gautam Gambhir, with Parthiv a dark horse probably.&quot; Priyank Panchal would have been the perfect choice for Sri Lanka given his batting record last season in Ranji Trophy 2016/2017: 1310 runs @ average of 87.33 at 27 years of age he is a genuine opening batsmen for test cricket unlike &quot;Shaky&quot;Shikhar Dhawan or &quot;Nohit&quot; Rohit Sharma in test cricket and what can be said about Abhinav Mukund the less the better. Priyank Panchal has the ability and powers of concentration and focus to really become one of India's all time great opening batsmen even better than Sunil Gavaskar at his best. Virat Kohli knows that true test cricketers like Cheteshwar Pujara, Karun Nair, KL Rahul, A. Rahane and Priyank Panchal will embarrass  him by out batting against him which is why he settles for third class players like Shikhar Dhawan and Abhinav Mukund so when they fail he can say it was the other guys fault that India failed.
</p>
						  </p>
					   </li>

					   	<li class="">
						  <div>
							 <span class="user_name">
prahalad
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 21:09 GMT</span>
						  </div>
						  <p>
<p>
Oh Dhawan again! Why can't we pick a new opener and test him out? Don't we have another opener in domestic setup at all apart from Dhawan, Vijay, Mukund and Rahul?
</p>
						  </p>
					   </li>

					</ul>

					<ul class="container-tab all" id="all" style="display: none;">

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  2:14 GMT</span>
						  </div>
						  <p>
<p>
Mediocre player, coaching staff and even the selectors (MSK Prasad) suit all the captains-coach as they can be easily bent to their demands. Remember Dhoni had his way to remove Mohinder Amaranth from the chairman of selectors back in 2011/12 when he didn't like his shirt's color(being sarcastic here), but just because he didn't give into his wish. I think it is the right time now to make him chief selector again if we want to see deserving players in the team.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:20 GMT</span>
						  </div>
						  <p>
<p>
Shastri I feel will persuade Kohli to make prudent selections which is the only area Kohli lacks as a captain IMO. Everything else i.e. his aggression, backing of players at least close to him &amp; his overall passion for the game are fine traits which were missing in Dhoni in tests. Because Ravi knows very well that against better teams the core of our batting unit is fluffy as shown up during Oz series at home. Mukund,Rahane,Ishant,Saha etc are soft players who cannot stand up to challenges and their weak body language does not help. So if results don't come RS-Kohli way they will be under more scrutiny than any other captain-coach combo in recent times given the coach fiasco panned out over the last month.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
jasprit
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:20 GMT</span>
						  </div>
						  <p>
<p>
I guess the interesting thing to see now would be who would open come July 26? Mukund was the chosen first choice reserve opener. In case of injury, he should be the first choice. But with Dhawan arriving, would they stick to their first choice? If Dhawan opens meaning he is better in selector's views, then why was Dhawan not chosen in the first place? They did the same thing in CT when Dinesh Karthik was not even in the first choice 15. And when he got in due to injury to Pandey, they parachuted him ahead of everybody else and played him at the No 4 position. If he was so good, why was he not chosen in the first place? This board is just becoming comedy of errors. Let the comedy continue. Cant Wait To See. Cheers!
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sbirad2169924
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  1:17 GMT</span>
						  </div>
						  <p>
<p>
karthik u wrong rahane scored 188 vs nz very capable will be needed in outside Asia tours
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Prem
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:15 GMT</span>
						  </div>
						  <p>
<p>
The current Indian selectors under MSK Prasad are the laziest ever! Looks like they do not watch any domestic cricket and pick names from old stats irrespective of how the players have performed in the last few years. That's why Rahane got into the Champions Trophy squad but could not get a game and the team for West Indies did not blood new players when there was a golden opportunity. They should have picked a new face to keep Rahul and Mukund on their toes instead of recalling Dhawan whose performances in Tests have been very inconsistent.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:13 GMT</span>
						  </div>
						  <p>
<p>
Selectors are to be blamed here because they succumb to Kohli's demands during the selection. Why can't they stand up and say no to these players? I can't understand why they fear Kohli so much . We need a strong BCCI president to stop all  these non sense  here.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 18, 2017,  0:08 GMT</span>
						  </div>
						  <p>
<p>
I agree with Karthik here. Same is happening in the coaching aswell where mediocre staff is preferred over the legends.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 23:01 GMT</span>
						  </div>
						  <p>
<p>
It is amply clear that Kohli prefers mediocre players who can be under his grip. Rahane, Saha, Ishant etc I do not know what his problem is with talented players like Pant, Nair, Manish , SS Iyer etc who should be the fulcrum of our middle order given that they are at their peak. Dropping Nair after a 300 is absolutely ridiculous and unacceptable from Kohli. Rahane has gone w/o a major inns during the whole home season and yet he's picked over several deserving players.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
john
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 22:26 GMT</span>
						  </div>
						  <p>
<p>
@SACHIN:&quot;The only opener who could be thought about were Priyank Panchal and Gautam Gambhir, with Parthiv a dark horse probably.&quot; Priyank Panchal would have been the perfect choice for Sri Lanka given his batting record last season in Ranji Trophy 2016/2017: 1310 runs @ average of 87.33 at 27 years of age he is a genuine opening batsmen for test cricket unlike &quot;Shaky&quot;Shikhar Dhawan or &quot;Nohit&quot; Rohit Sharma in test cricket and what can be said about Abhinav Mukund the less the better. Priyank Panchal has the ability and powers of concentration and focus to really become one of India's all time great opening batsmen even better than Sunil Gavaskar at his best. Virat Kohli knows that true test cricketers like Cheteshwar Pujara, Karun Nair, KL Rahul, A. Rahane and Priyank Panchal will embarrass  him by out batting against him which is why he settles for third class players like Shikhar Dhawan and Abhinav Mukund so when they fail he can say it was the other guys fault that India failed.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
prahalad
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 21:09 GMT</span>
						  </div>
						  <p>
<p>
Oh Dhawan again! Why can't we pick a new opener and test him out? Don't we have another opener in domestic setup at all apart from Dhawan, Vijay, Mukund and Rahul?
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sathis9817239
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 20:46 GMT</span>
						  </div>
						  <p>
<p>
When you have MSK Prasad as your chief selector, you can expect these kind of comical stuffs.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sathis9817239
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 20:43 GMT</span>
						  </div>
						  <p>
<p>
Someone mentioned R.Sharma for openers role ..ha ha ..The way he played against some of the capable swing bowlers bring laughter to his fans and nightmare to him..
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
ram4fr9677970
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 19:44 GMT</span>
						  </div>
						  <p>
<p>
Delhi boys Ishanth and Dawan are not right pick.. Is kholi need his delhi friends in the team when he is captain?.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
ram4fr9677970
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 19:42 GMT</span>
						  </div>
						  <p>
<p>
Really lost the interest to follow Indian cricket. Dawan is shaky player when pitch doing something. Kholi bought back his friends dawan and rohith. 
Shastri and Kholi going to kill Indian cricket on long run. when new players going to get a chance?. If you not giving a chance to new players against weak SL?.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
monste1357663
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 19:26 GMT</span>
						  </div>
						  <p>
<p>
@karthik : The team you suggested will do well in flat tracks and bundle out cheaply in swinging or seaming conditions. 
Also, this is a test team not a T20 team to go with people like SS Iyer, Pant, Manish.
Its the players who can buckle down like Rahane and Saha will thrive in tough conditions. Look at england test team as an example
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">

				<img src="http://i.imgci.com/espncricinfo/connect_fb_icon.png" class="fbimg" />&nbsp;
				Arun Karka
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 19:19 GMT</span>
						  </div>
						  <p>
<p>
Just like they worked out a plan to kick kumble out, I predict a plan to kick Pujara out(they were almost successful last time)... good luck pujara.. and Indian cricket.. if pujara is some how discouraged in the team set up and kicked out.. I will stop following this Indian cricket..
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
john
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 19:01 GMT</span>
						  </div>
						  <p>
<p>
India need to replace Murali Vijay as he is not very consistent and now seems to be suffering from injuries too frequently at 33 years of age to be considered a test cricketer. India should have considered Karun Nair instead of the inconsistent Shikhar Dhawan or Abhinav Mukund are neither are young nor appropriate for test cricket. Shreyas Iyer should have been given this task of opening the batting for India. Why is a 22 year old quality opener being sidelined for Shikhar Dhawan whom has been give lots of test matches at 23 tests and is only averaging 38.52 Abhinav Mukund isn't even worthy of playing for India in test cricket as a batting  average of 18.91 shows. India are simply wasting their time trying to make these two openers just like Rohit Sharma whom will never be a test opening batsmen and is to impatient to even be considered a test cricketer.  Rohit Sharma, Shikhar Dhawan and Abhinav Mukund are a waste of space on overseas tours as opening batsmen in test cricket.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
greatm9592319
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 18:49 GMT</span>
						  </div>
						  <p>
<p>
Both Sharmas above age 30 are playing international cricket for years now. One is yet to prove his TALENT while the other one has already made a world record of taking lowest number of wickets in so many matches.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
J
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 18:48 GMT</span>
						  </div>
						  <p>
<p>
The bowling department can do with a few changes and fresh faces in the team. Ishant Sharma was a very good bowler when he started but he was unable to do justice to his potential. A few odd memorable spells do not justify the talent he showed when he started is career. After so any years, it is unlikely that he will do any better, so better give these chances to younger bowlers.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
devans0259772
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 18:41 GMT</span>
						  </div>
						  <p>
<p>
Wow, this man's born with some serious luck! After consistent failures in tests, when he FNALLY lost his place, here he is again thanks to an ill-timed injury to Vijay. Gotta feel for Mukund, he'll probably miss out now that Dhawan is back in the mix
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
rakesh
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 17:39 GMT</span>
						  </div>
						  <p>
<p>
Selectors love Sharmas, I am also in love with one sharma...  :():
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
vinod
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 17:30 GMT</span>
						  </div>
						  <p>
<p>
Dhawan was dropped because of lack of performance. He was a suprise incclusion in CT though he was the best player in the tournament he was not able to perform well in WI since the wicket did little bit. He is an average player in test and was not consistent at all. He did not have any performances to back up his selection. So sad that indian team is playing with their friends. Hope i can get selected if i get to know Kholi.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 17:28 GMT</span>
						  </div>
						  <p>
<p>
KL Rahul | SS Iyer | Pujara | Kohli | Nair |Rohit/Manish | Pant | Ashwin | Jadeja | Bhuvi | Kuldeep | Shardul Thakur/ Yadav  would be a gun test team on any day. There is KL who can moderate his play according to the situation. SS Iyer will be an aggressive option. Pujara as the rock and stabilizer. Kohli the enforcer. Nair will tackle spinners in the middle. Rohit / Manish again will be an attacking option at 6 and Pant as we all know can smash the opponents to force the initiative if top order has decent partnerships. Rahane, Saha, Ishant, Mukund are all meek players who will buckle under the slightest bit of pressure. Hardik on overseas tours can replace any of the 3 frontline spinners to double as a bowler too.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
viswanath
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 17:20 GMT</span>
						  </div>
						  <p>
<p>
Ideally india needs a fit vijay back for test series vs South africa. Vijay is a proven player in oversees conditions. He knows where exactly his off stump is. So dont mind vijay missing this series.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Rajiv
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:47 GMT</span>
						  </div>
						  <p>
<p>
LOL. Ishant Sharma again. What did he do to deserve so many chances. Can't bowl, field and bat. Playing cricket from 10 years still he can't pickup wickets.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sanjay
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:46 GMT</span>
						  </div>
						  <p>
<p>
Hopefully pujara doesn't. Get dropped like the last time when shastri was coach. His patient batting is very much required for India in all conditions.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Nupur Nandkumar Bagawade
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:43 GMT</span>
						  </div>
						  <p>
<p>
K L Rahul , Parthiv Patel , Pujara , Kohli , Rahane , Shreyas Iyer , H Pandya,  R Ashwin  , R Jadeja, K Yadav , U Yadav
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
anurag9738683
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:42 GMT</span>
						  </div>
						  <p>
<p>
if dhawan was right handed he would have been out of the team 5 years ago. bitter truth.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
J
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:33 GMT</span>
						  </div>
						  <p>
<p>
Someone up there sure loves dhawan. This is goof luck for dhawan but extremely bad luch for the indian team. Earlier Dhoni made it a point to pick dhawan regardless of performance. And now after Dhoni is gone,  the selectors did the sensible thing and dropped him but he is back once again. The worst part is that he will make a lucky 50 or so and will most likely block a youngsters place in the team for a few more years. Anyway I am sure India will win the series so that isn't an issue but would have loved to have seen a youngster given a chance.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
girige6267264
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 16:03 GMT</span>
						  </div>
						  <p>
<p>
Dhawan is a leftie and experienced and he will open with Rahul followed by Pujara Kohli Rahane Saha aswin jadeja Bhuvi Umesh Kuldeep/shami.
</p>
<p>
There is no place for pandya and had Vijay been fit India would have no left hand bat at the top. Too bad jayant and karun Nair won't make it. If Rahane fails Kohli will try to get Rohit in. Shastri would not back Pujara. So it looks like India will play with a few loose bats. Shikar and Rohit in tests. Overseas pandya might replace aswin or jadeja. This was the series to try out others like shreyas iyer pant and basil ...maybe for ODIs they will. Abinav did not look good when he last played. This team will be tired by the 2019 wc. Let's see.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
kuldeep
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:23 GMT</span>
						  </div>
						  <p>
<p>
Pant has 83 average in tesr but he is not in team.His talent is wasted.also our lara is nair is playing in Ranji.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
MehulG
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:12 GMT</span>
						  </div>
						  <p>
<p>
India don't need quick bowlers for this tour. They need batsmen.
Team should be - 
Rohit / Dhawan,  Rahul / Mukund,  Pujara, Kohli, Rahane, Pandya, Saha, Ashwin, Jadeja, Kuldeep / Ishant Sharma, Yadav/Shami/Bhuvi.
</p>
<p>
This way, pace bowlers will have sufficient break and they will stay fresh for future tours. In first place, we do not need to select four pace bowlers for SL  or Balgladesh tours. Three were enough. Make one play with one all-rounder Pandya or two without all-rounder Pandya. Make three spinners play in sub-continent surfaces.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
persev1507162
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:09 GMT</span>
						  </div>
						  <p>
<p>
Shreyas Iyer would be a tempting pick, but in my opinion, this choice is better, since we need to groom future players to handle seaming tracks. As such, they play Ranji matches on turning tracks, and so this SL series would simply be an extension and not really a good learning curve. However against SA, the game changes drastically. I would rather have Iyer scoring ducks (not that he will) and learning from those in SA, than scoring tons and tons of runs and wasting time in SL.
</p>
<p>
But not really satisfied with Dhawan here. Ideally would have wanted to pick Priyank Panchal, just to give him a chance in the international setup. Mukund has grown old - he should have got chances waaaay earlier - and wasted.
</p>
<p>
Jaggi is another middle order player, so no place. Pant needs to mature more, as seen against WI, before picking him for international stage.
</p>
<p>
All in all, expected selections... Hoping for a solid performance. All the best!
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sonuks3499554
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:06 GMT</span>
						  </div>
						  <p>
<p>
Kohli will play lads like pandya ,dhawan,Rohit,ishant in tests against SL who after losing odi series are on verge of losing lone test as well.when they tour sa later this year he will have to go back to players like mukund,pujara,kuldeep,bhuvi after getting thrashing from southafrica
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
karthik
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:04 GMT</span>
						  </div>
						  <p>
<p>
The reason Mukund was picked was to make sure SS Iyer or Karun Nair would not get a chance even if both Vijay and KL gets injured. That is precisely whats unfolding. Pathetic job of selections by Kohli and selectors. If not now when will you give someone like Iyer, Nair, Pant, Shardul Thakur etc. Ishant Sharma will be perennial learner in the team with ineffective out-swingers outside the off-stump.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
greatm9592319
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 15:04 GMT</span>
						  </div>
						  <p>
<p>
Shreyas Iyer is far better opener than Dhawan and Mukund.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
shubha6037155
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:55 GMT</span>
						  </div>
						  <p>
<p>
A fair chance indeed for Dhawan to make it count for the team and make a place for himself in the test side too. Eagerly waiting to see the man scoring who hit a marvelous century in his debut test match.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Harindranath
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:50 GMT</span>
						  </div>
						  <p>
<p>
It is strange that Ishank Jaggi, a very stylish and technically correct player is not even considered to be included in the team even as a regular player is included
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Sandeep
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:49 GMT</span>
						  </div>
						  <p>
<p>
Rahane or Rohit...? A million dollar question.... Rest of the team is settled ....
Dhawan, Rahul,Pujara, Kohli, ........ , Saha, Ashwin, Jadeja, Bhuvi, Yadav, Shami.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
mohank7715870
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:44 GMT</span>
						  </div>
						  <p>
<p>
Make no mistake, he will score runs against a pedestrian Sri Lankan attack, but will badly against top teams, rinse and repeat. I don't when they will learn. Selectors seriously lack some imagination.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Shreekanth
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:44 GMT</span>
						  </div>
						  <p>
<p>
Rohit Sharma at 30, with not so impressive test record after repeated chances and Shreyas Iyer with an impressive first class record and all of 22. Whom would you rather pick? A regressive selection by the selectors.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
krishn9574401
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:37 GMT</span>
						  </div>
						  <p>
<p>
Shreyas Iyer would have been a good choice but he is in the A team touring South Africa. Selectors may be wanting to see his consistency in A team for some more time before drafting him in the Test side.  Besides there are many other youngsters in the A side, which can give selectors good options. Dhawan may need to prove his consistency in all conditions, for him to find a regular place in the test side.  Rahul and Vijay have been quite consistent and he may find it difficult to find a place when Vijay regains fitness. Besides there is Rohit Sharma coming back from injury. Will be interesting to see who features as openers in the playing 11.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:32 GMT</span>
						  </div>
						  <p>
<p>
@ARUN, yes if vijay gets dropped like kumble because kohli don't like him, then u r right but I feel in a normal case class player getting dropped is rare except if u have another class player in the bench but I don't feel at the moment there is any other opener who can perform well in overseas and snatch place of vijay but I hope  our bench also performs like vijay.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Rajith
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:18 GMT</span>
						  </div>
						  <p>
<p>
make rahane as permanent opener, hes composed with good technique,and rohit bates at 5
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Carlos De Souza
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:11 GMT</span>
						  </div>
						  <p>
<p>
The best Indian side to take on SL is :-  Rahul, Dhawan, Pujara, Kohli, Rahane, Saha, Ashwin, Jadeja, Bhuvneshwar, Shami, Umesh Yadav.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vijay8040
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:04 GMT</span>
						  </div>
						  <p>
<p>
All Dhawan need is just one 50+ score to ensure his place for next 10 games. Ishant lacks maturity even after playing 75+ test matches, it's sad considering that he only plays test matches, it feels like he has just debuted.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Steve
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 14:01 GMT</span>
						  </div>
						  <p>
<p>
Vijay has reached that stage where he will be laid low by injuries for as long as he wants to play. Fitness was never his strong suit. Time for him to hang up his boots. That said, Dhawan as a replacement is a bad decision. He was dropped in the first place for a reason. After some success in CT, his trough has already began with a string of low scores in the ODI series in WI, as he probably feels content and secure of his place for at least the next year or thereabouts.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
bibhu_4357712
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:53 GMT</span>
						  </div>
						  <p>
<p>
Mark my words. The current team management will ask Pujara to open so as to give Rohit a chance in the playing XI..a couple of failures and Pujara will be dropped unceremoniously.that is what is likely to happen with the current regime's thinking..
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Arun
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:50 GMT</span>
						  </div>
						  <p>
<p>
@RAJARAMAN: That's exactly my point. In a fair world, Vijay should get a look in after the injury. In an unfair world, where players like Raina, Dhawan, Rohit are given umpteen chances at the expense of others, Vijay is going to miss out because he does not command the same kind of affinity that the other players have with their captains. He's probably going to be forgotten by the time the tour ends because he is neither 'super talented' like Rohit in the eyes of the captain, nor is he the blue eyed boy of the Captain, like Dhawan. 
</p>
<p>
@NVSKIS8186839: I've seen far too many players fading out of the team without being given enough opportunities, Jaffer, SS Das, Akash Chopra .... are some of the names that spring to mind immediately and if you see, all of them are openers. One can only hope Vijay doesn't go out the same way.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:47 GMT</span>
						  </div>
						  <p>
<p>
Surely iyer is better but we first need to look into this series and we need experience and hitting abilities  of dhawan
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
S
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:47 GMT</span>
						  </div>
						  <p>
<p>
Shreyas Iyer is NOT an opener in first-class cricket. These IPL fans would have known that had they followed a tiny bit of domestic cricket.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Lisa
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:42 GMT</span>
						  </div>
						  <p>
<p>
Dhawan, may work this time, he always does well overseas. I still feel that if Rohit can work on his fitness regime a la like Kohli , he can be touted as an alternative for Kohli as captain . Kohli can focus on batting.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
greatm9592319
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:31 GMT</span>
						  </div>
						  <p>
<p>
Shreyas Iyer is the best choice as an opener. He is far better than Dhawan and also Mukund.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:21 GMT</span>
						  </div>
						  <p>
<p>
Rohit can at the most become a no 6 batsman in test cricket with his current form and technique.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:19 GMT</span>
						  </div>
						  <p>
<p>
@SARAVANAN PANDIAN,the way rohit got out in CT Final, I doubt his defensive technique and frankly speaking his def technique and reflex gone down from before, so I think dhawan is better option than rohit in opening.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
s.ragh7906183
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:10 GMT</span>
						  </div>
						  <p>
<p>
It is easier to learn and rectify the mistakes when one is young. Some of the great cricketeers started their career when they were very young.  In this context it is very late for the likes of  Dhavan and  Rohit Sharma to become class players  in test cricket. Equally, if the talented crickeeters are not given an an oppertunity at an young age, they may be lost for ever. Rahul may be a lucky one.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:07 GMT</span>
						  </div>
						  <p>
<p>
@ARUN, It is not curtains for vijay bec dhawan's 50 in this series won't create any mark but yes if dhawan gets good runs in sa, then there is a chance of vijay getting droped but shikhar is unlikely to get good runs in overseas with his present technique and form. Also u mentioned youngsters but according to my knowledge I don't think we have got worldclass young openers  in bench but please let me know if there is any. So I think it is just a injury extension for vijay and he is our best test opener now along with rahul.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
RAJARAMAN
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:04 GMT</span>
						  </div>
						  <p>
<p>
@ARUN ... No, it is not curtains for Vijay ... when Rohit can into the team after several injuries, why not Vijay? One thing for sure, Vijay has missed out on a run-feast in SL!!
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
chatwi7475393
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:03 GMT</span>
						  </div>
						  <p>
<p>
@jinny: don't compare pant with Lewis. Lewis played in home ground. For pant this is the first overseas tour and 2nd international match in his career. Just look at his first class performance then speak. What a foolish comparison between pant and hit and miss Lewis who scored single digit in odi series and scored century with lots of life. Go improve ur cricket knowledge
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Saravanan Pandian
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 13:02 GMT</span>
						  </div>
						  <p>
<p>
s iyer, mukund, Pujara, rahane(C), Nair, pant(wk), Pandya, Mishra, Kuldeep, Umesh, Shami.  This team is enough to win against SL
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Kapil
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:59 GMT</span>
						  </div>
						  <p>
<p>
It would be interesting to see who opens for India along with Rahul given that Mukund was the preferred choice in squad of 15
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Saravanan Pandian
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:58 GMT</span>
						  </div>
						  <p>
<p>
Rohit rahul Pujara Kohli Rahane Ashwin saha jaddu kuldeep shami umesh.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Chew
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:54 GMT</span>
						  </div>
						  <p>
<p>
Nothing much to discuss here mate. What IND should do is rest all the front line players and send a new team. Here we have got Lakmal, DIlruwan, Thisara to treat them well. They know the value of hospitality. Please let Sanath knows the bowling combination your players like to play. He will arrange it for you guys, SL cricket is here to give a good training for upcoming players and teams. ZIM is in the training and they are close to get the diploma. This is a good opportunity for your next generation.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:53 GMT</span>
						  </div>
						  <p>
<p>
Selectors should not forget that the top X1 they have got are the major reason why india came to no1 and they should make sure that  they have got similar qualilty for thier replacements if anyone get injured. As far as now they have got qulaity players like bhuvi, kuldeep in the bench of similar quality but they lack a quality replacement opener and a middle order batsman which they need to find and groom especially for overseas conditions if anyone get injured.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sachin
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:53 GMT</span>
						  </div>
						  <p>
<p>
What a lucky break for Dhawan. I don't know why people are hyping Shreyas Iyer... He is a middle order batsman and a fair bit inconsistent. The only opener who could be thought about were Priyank Panchal and Gautam Gambhir, with Parthiv a dark horse probably. Priyank is a true domestic heavy weight when  u consider opening batsmen. Abhinav Mukund might be successful in SL conditions but has not proven himself to be an international level opener.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Black
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:42 GMT</span>
						  </div>
						  <p>
<p>
I am really not sure why india is taking this seriously. Please send any ranji team and they will win the series easily.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
hds4la2486585
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:38 GMT</span>
						  </div>
						  <p>
<p>
Why not send a team with new faces because SL is not strong at the moment.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vishnu
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:37 GMT</span>
						  </div>
						  <p>
<p>
Dhawan and test cricket cannot be used in one sentence. Well, if Ishant Sharma can play for so long without being axed anyone can! Lost all hope on this team and this board.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Arun
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:34 GMT</span>
						  </div>
						  <p>
<p>
That's it. It is curtains for Vijay's international career. When he is fit, he won't have the door open for him. Rahul is already there and Dhawan will score a 40 or 50 in one of the matches, which will be more than enough for him to re-cement his place. Even if Dhawan fails, they'll try a younger player, all in the name of building the team. Just wait and watch. Ill opportune time for Vijay to pick up this injury. It has happened to many Indian players in the past and now it is Vijay's turn.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Adhish
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:29 GMT</span>
						  </div>
						  <p>
<p>
When the original squad was announced, i heaved a sigh of relief that they didnt select Dhawan based on his CT form. But here we go... another chance to a batsman who will be found out on seaming and swinging pitches. Really lucky to be in the ODI and test squads due to injury to other openers. This was a perfect opportunity for the selectors to bring in some new faces who have done well in domestic cricket.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vishal
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:27 GMT</span>
						  </div>
						  <p>
<p>
A Mukund will open with Rahul then given how the Indian management has operated over the last year. I also reckon that this is Mukund's last chance , he's been a domestic heavyweight, none of which has translated to International cricket. Good luck to him.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Manan
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:27 GMT</span>
						  </div>
						  <p>
<p>
Under Kohli and Shastri - Mukund , Dhawan , Yuvi , Ishant , Nehra will make come back to indian team. Youngsters start dreaming for u r chance and concentrate of IPL. There is no room for u
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
jinny14191071
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:25 GMT</span>
						  </div>
						  <p>
<p>
people are talking about R Pant but seen him playing in T20 against WI Mediocre bowling side.... could see the difference clearly between Elvin Lewis and R Pant... whom people claiming next sensation in Indian Cricket..
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Taahas0238936
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:22 GMT</span>
						  </div>
						  <p>
<p>
Dhawan is a joke  where  is shreyas iyer
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sricha5777239
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:17 GMT</span>
						  </div>
						  <p>
<p>
shreyas iyer should have been picked he is a young talent who as a very very very very  very very impressive first class career  and is mostly consistent
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
umasha3369529
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:13 GMT</span>
						  </div>
						  <p>
<p>
He is The One, Only One, Lucky One.
Dhawan.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Cricinfouser
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:05 GMT</span>
						  </div>
						  <p>
<p>
It's time to experiment in SL since they are at their lowest now. This is evident the way they are playing against ZIM..
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
phukan2478593
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:03 GMT</span>
						  </div>
						  <p>
<p>
I was hoping to see Sheyas Iyer into the side. Karun Nair is already left out . If you don't give these guy chance against the weaker sides, how are we going to build a strong team to counter Proteas , Aussie and English attacks in the forthcoming away series? Dhawan has time and again proven his shortcomings against quality attacks in tests and hence his selection is beyond any logic. Time to look beyond the old horses. We have a great pool of talented players but not ready to experiment.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Rajadurai
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 12:00 GMT</span>
						  </div>
						  <p>
<p>
Making him play with wrist and shoulder injury against aussies is mismanagement and promoting dhawan ahead of Mukund is clearly not in favour building team for the future.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Vinod
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:58 GMT</span>
						  </div>
						  <p>
<p>
Sorry for vijay...but dhawan is the correct option - is attacking, and can take the game away in a jiffy.....and frankly donot know why mukund was selected or what has he done domesticallt to merit that selection......i sincerely hope SL will provide wickets like those on the 2015 tour - they were fantastic, something in it for all trades of bowlers, evenly bounce and good for batting too...actually those wickets along with the wicket which we had in dharmsala for the 4th test vs aus were the ideal templates for future SC wickets...wish the BCCI take notice and improve our pitches...cheers and peace
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
jbdhar2967559
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:57 GMT</span>
						  </div>
						  <p>
<p>
I do not understand what is future planning in Test cricket - there are no WC2019 in sight to prepare. The match at hand is the most important one. So bring in your best and experienced cards that are available - age doesn't matter here. The youngsters will get their chance when places are available - you don't create space for them for the sake of it by removing the better (read Aged) player. The main criteria should be the best 11 on the day that are available - nothing else
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Soorya
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:47 GMT</span>
						  </div>
						  <p>
<p>
Shikhar will score runs in Asia and make his way back for the overseas tours, where, as many have already pointed out, he's a walking wicket. Same old story.
</p>
<p>
Mukund must be preferred over Dhawan since he was picked first. But there's always the case for someone like Pujara to open as well, which could've meant Karun Nair could have come in for Vijay.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Balasu7372108
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:47 GMT</span>
						  </div>
						  <p>
<p>
DK is the best option - He opened with Wasim Jaffer during 2007 UK tour and played well too....
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Ashok Kumar
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:27 GMT</span>
						  </div>
						  <p>
<p>
New commers will take time to be groomed oldies must retire. Shikar old, rohit not a test material,
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
J
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:27 GMT</span>
						  </div>
						  <p>
<p>
The gods are smiling upon dhawan. If the pitch is flat, dhawan will play once in a while but on even slightly bowler friendly pitches, he will struggle badly. Numbers don't matter because with his luck and tendency to play only to save his place in the team, dhawan ensures a decent average (example of his 100 against Sri Lanka in the recent CT,  which India lost). Now apart from the lives and streaky runs that he gets, luck is favouring him even more by giving him chances through injuries to other players. Incredible. The force really is with him.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Ashok Kumar
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:26 GMT</span>
						  </div>
						  <p>
<p>
No future planning for India in tests persisting with oldies
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
tariq08451063
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:20 GMT</span>
						  </div>
						  <p>
<p>
Where is unmukt chand the best batsman in indian domestic circuit &amp; was touted as the next big thing in Indian cricket why have BCCI completely ignored him.
He is a much better replacement than shikhar dhawan.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Sundar Raman
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:16 GMT</span>
						  </div>
						  <p>
<p>
Are you kidding me? Don't the selectors know in advance about injured players form and fitness?  This shows how poor the setup itself. Vijay could have informed in advance about his injury but he won't.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
deepak9961726
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:13 GMT</span>
						  </div>
						  <p>
<p>
Please give a chance to rishbh panth
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
greatm9592319
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:10 GMT</span>
						  </div>
						  <p>
<p>
Btw Shreyas Iyer would have been the best choice. Far better than Dhawan.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
greatm9592319
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:09 GMT</span>
						  </div>
						  <p>
<p>
Dhawan is the luckiest player I have evere seen. Got lot of chances before getting dropped. Got chance in the CT because of Rahul's injury and now here. According to the India's playing XI selection policy recently, the player who is selected in the squad earlier gets to play. Eg.Dinesh Karthik was selected ahead of Rishabh Pant in the last series. Will they follow their policy this time? Even if they do, I think Rahul will get injured after 1 or 2 tests and then Dhawan will score a 50 and remain in side forever.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
akash.4805743
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:06 GMT</span>
						  </div>
						  <p>
<p>
Dhawan is always scored runs in Asia but for overseas we need to find a better opner because Rahul and Vijay are injury prone and we all know Dhawan is walking wicket in test matches outside Asia.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
nvskis8186839
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 11:02 GMT</span>
						  </div>
						  <p>
<p>
Dhawan will surely play with kl bec mukund doesn't look a world class player. But worried abt vijay bec we cannot depend on shikar overseas. Hope he recovers soon
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
vikram
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:53 GMT</span>
						  </div>
						  <p>
<p>
Don't worry Rahul will follow suit as he can hardly play more than two matches without getting injured. Dhawan would be easy meat if the wicket is remotely helpful to the bowlers.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Saravanan Pandian
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:33 GMT</span>
						  </div>
						  <p>
<p>
I want rohit to open with kl rahul. who knows Rohit could be a hit in tests too.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
lodale9317828
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:32 GMT</span>
						  </div>
						  <p>
<p>
any youngster with good fc record should've been selected, let dhawan concentrate on limited overs only
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Cricinfouser
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:31 GMT</span>
						  </div>
						  <p>
<p>
s.iyer is a better choice.. inject more youngsters plzzzz
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
chatwi7475393
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:30 GMT</span>
						  </div>
						  <p>
<p>
What? Seriously? Dhawan is gud odi player but come on don't give him chances in tests. Give chance to Shreyas iyer
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Cricinfouser
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:29 GMT</span>
						  </div>
						  <p>
<p>
unlucky fellow and Dhawan very good form so no problem his absense for team
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
Mahendra Kumar
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:24 GMT</span>
						  </div>
						  <p>
<p>
Good to see S Dhawan in TEST, he shall be part of 11 in first test itself. Best of Luck Mr Dhawan.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
sam
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:23 GMT</span>
						  </div>
						  <p>
<p>
I am really worried about Vijay's injuries. We need Vijay and Rahul opening in SA. Dhawan or Mukund opening there means 1 down for nothing.
</p>
						  </p>
					   </li>

					   <li class="">
						  <div class="user_comment">
							 <span class="user_name">
avinash
							 <span>
							 on </span></span>
							 <span class="date">July 17, 2017, 10:21 GMT</span>
						  </div>
						  <p>
<p>
so who will be opening in first test along with Rahul. Mukund, Pujara or Rohit himself.
</p>
						  </p>
					   </li>

					</ul>


<ul class="container-tab" class="featured"><li><p>No featured comments at the moment.</p></li></ul>


				<ul class="container-tab oldest" id="oldest" style="display: none;">

						<li class="">
						  <div>
							 <span class="user_name">
avinash
							 on </span></span>
							 <span class="date">July 17, 2017, 10:21 GMT</span>
						  </div>
						  <p>
<p>
so who will be opening in first test along with Rahul. Mukund, Pujara or Rohit himself.
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
sam
							 on </span></span>
							 <span class="date">July 17, 2017, 10:23 GMT</span>
						  </div>
						  <p>
<p>
I am really worried about Vijay's injuries. We need Vijay and Rahul opening in SA. Dhawan or Mukund opening there means 1 down for nothing.
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
Mahendra Kumar
							 on </span></span>
							 <span class="date">July 17, 2017, 10:24 GMT</span>
						  </div>
						  <p>
<p>
Good to see S Dhawan in TEST, he shall be part of 11 in first test itself. Best of Luck Mr Dhawan.
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
Cricinfouser
							 on </span></span>
							 <span class="date">July 17, 2017, 10:29 GMT</span>
						  </div>
						  <p>
<p>
unlucky fellow and Dhawan very good form so no problem his absense for team
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
chatwi7475393
							 on </span></span>
							 <span class="date">July 17, 2017, 10:30 GMT</span>
						  </div>
						  <p>
<p>
What? Seriously? Dhawan is gud odi player but come on don't give him chances in tests. Give chance to Shreyas iyer
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
Cricinfouser
							 on </span></span>
							 <span class="date">July 17, 2017, 10:31 GMT</span>
						  </div>
						  <p>
<p>
s.iyer is a better choice.. inject more youngsters plzzzz
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
lodale9317828
							 on </span></span>
							 <span class="date">July 17, 2017, 10:32 GMT</span>
						  </div>
						  <p>
<p>
any youngster with good fc record should've been selected, let dhawan concentrate on limited overs only
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
Saravanan Pandian
							 on </span></span>
							 <span class="date">July 17, 2017, 10:33 GMT</span>
						  </div>
						  <p>
<p>
I want rohit to open with kl rahul. who knows Rohit could be a hit in tests too.
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
vikram
							 on </span></span>
							 <span class="date">July 17, 2017, 10:53 GMT</span>
						  </div>
						  <p>
<p>
Don't worry Rahul will follow suit as he can hardly play more than two matches without getting injured. Dhawan would be easy meat if the wicket is remotely helpful to the bowlers.
</p>
						  </p>
					   </li>

						<li class="">
						  <div>
							 <span class="user_name">
nvskis8186839
							 on </span></span>
							 <span class="date">July 17, 2017, 11:02 GMT</span>
						  </div>
						  <p>
<p>
Dhawan will surely play with kl bec mukund doesn't look a world class player. But worried abt vijay bec we cannot depend on shikar overseas. Hope he recovers soon
</p>
						  </p>
					   </li>

					</ul>



				 <ul class="comment-tabs" data-id="725753">
					<li class="active1"><a href="#latest" data-type="latest">LATEST </a></li>
					<li class=""><a href="#all" data-type="all">ALL <span>102</span></a></li>

					<li class=""><a href="#oldest" data-type="oldest">OLDEST </a></li>
				 </ul>

				</div>
			  </div>
		   </div>
			
		</section>

		</div>


<script language="javascript">
	var omniPageName = "Dhawan to replace injured Vijay for Sri Lanka";
	var omniSiteSection1 = "Global site";
	var omniSiteSection2 = "news";

	var omniCt = "story";
	
	var omniAuthId = "ESPNcricinfo staff";
	var omniStoryId = "1111605";
</script>
	</article>	
	
</section>
<script type="text/javascript">
	_PAGETYPE = "ci";
	_CONTENTTYPE = "story";
</script>
		</main>

		<aside class="secondary">
<section class="ad-container adsec-300">

</section><div></div><!-- 1st MPU start: Excluding from small, medium profiles and only for story pages --><section class="ad-container"><div class="espni-ad-slot ad-incontent" data-slot-type="incontent" data-kvpos="top" data-exclude-bp="s,m"></div></section><!-- 1st MPU end -->		<section class="related_links">
					<span class="lhs_header">RELATED</span>
					
					<ul>
					
					<li class="first_link">
					
					<img src="/db/PICTURES/CMS/264600/264601.4.jpg" />

					<div>
						<span>News</span>
						<a href="/india/content/story/1110096.html">Pandya in squad for SL Tests, Rahul back</a>
					</div>	
					</li>

					<li>

					<div>
						<span>News</span>
						<a href="/india/content/story/1093078.html">I was playing with a fractured wrist - M Vijay</a>
					</div>	
					</li>

				<li>
					<div>
						<span>Players/Officials</span>

					<a href="/ci/content/player/237095.html">Murali Vijay</a>
 | 
					<a href="/ci/content/player/28235.html">Shikhar Dhawan</a>

					</div>
				</li>

				<li>
					<div>
						<span>Series/Tournaments</span>

					<a href="/sri-lanka-v-india-2017/content/series/1109590.html">India tour of Sri Lanka</a>

					</div>
				</li>

				<li>
					<div>
						<span>Teams</span>

					<a href="/india/content/team/6.html">India</a>

					</div>
				</li>

					</ul>
		</section>
		

<!-- 1st MPU start: Excluding from small, medium profiles and excluding the story pages -->
<section class="ad-container">

</section>
<!-- 1st MPU end -->

<!-- Most Viewed module start -->
<section class="most-viewed module">
    <div class="content-padding">
        <h5 class="section-name">Most Viewed</h5>
    </div>
    <ul class="most-viewed-tabs" data-contentparent="#most-viewed-content">
        <li class="selected"><a href="#most-today" class="ci-tabs">Today</a></li>
        <li><a href="#most-last7" class="ci-tabs">Last 7 Days</a></li>
        <li><a href="#most-last30" class="ci-tabs">Last 30 Days</a></li>
    </ul>
    <div id="most-viewed-content">
        
        <ul id="most-today" class="content tabs-content">
        
            <li><span class="count">1</span><span class="text"><a name="&lpos=mostviewed_1" href="/england-v-south-africa-2017/content/story/1111521.html">England on the ropes as they begin long trek towards target of 474</a></span></li>
        
            <li><span class="count">2</span><span class="text"><a name="&lpos=mostviewed_2" href="/england-v-south-africa-2017/content/story/1111639.html">England routed as South Africa surge to series-levelling win</a></span></li>
        
            <li><span class="count">3</span><span class="text"><a name="&lpos=mostviewed_3" href="/india/content/story/1111242.html">BCCI does u-turn on Dravid, Zaheer appointments</a></span></li>
        
            <li><span class="count">4</span><span class="text"><a name="&lpos=mostviewed_4" href="/sri-lanka-v-zimbabwe-2017/content/story/1111441.html">Raza and Waller stretch Zimbabwe's lead to 262</a></span></li>
        
            <li><span class="count">5</span><span class="text"><a name="&lpos=mostviewed_5" href="/sri-lanka-v-zimbabwe-2017/content/story/1111585.html">Mendis solid, SL need 218 on final day</a></span></li>
        
        </ul>
        
        
        <ul id="most-last7" class="content tabs-content">
        
            <li><span class="count">1</span><span class="text"><a name="&lpos=mostviewed_1" href="/india/content/story/1110473.html">Shastri, Zaheer, Dravid in India's new coaching team</a></span></li>
        
            <li><span class="count">2</span><span class="text"><a name="&lpos=mostviewed_2" href="/india/content/story/1111242.html">BCCI does u-turn on Dravid, Zaheer appointments</a></span></li>
        
            <li><span class="count">3</span><span class="text"><a name="&lpos=mostviewed_3" href="/icc-womens-world-cup-2017/content/story/1111002.html">India, New Zealand in knockout shootout</a></span></li>
        
            <li><span class="count">4</span><span class="text"><a name="&lpos=mostviewed_4" href="/southafrica/content/story/1110534.html">Tsotsobe handed eight-year ban</a></span></li>
        
            <li><span class="count">5</span><span class="text"><a name="&lpos=mostviewed_5" href="/westindies/content/story/1110424.html">CWI agrees truce with star players over availability</a></span></li>
        
        </ul>
        
        
        <ul id="most-last30" class="content tabs-content">
        
            <li><span class="count">1</span><span class="text"><a name="&lpos=mostviewed_1" href="/icc-champions-trophy-2017/content/story/1104408.html">Live analysis - India v Pakistan</a></span></li>
        
            <li><span class="count">2</span><span class="text"><a name="&lpos=mostviewed_2" href="/west-indies-v-india-2017/content/story/1108006.html">West Indies stun India in low-scoring thriller</a></span></li>
        
            <li><span class="count">3</span><span class="text"><a name="&lpos=mostviewed_3" href="/india/content/story/1104895.html">Kumble resigns as partnership with Kohli becomes 'untenable'</a></span></li>
        
            <li><span class="count">4</span><span class="text"><a name="&lpos=mostviewed_4" href="/icc-champions-trophy-2017/content/story/1104414.html">New champions: Zaman, Amir and Pakistan raze India for title</a></span></li>
        
            <li><span class="count">5</span><span class="text"><a name="&lpos=mostviewed_5" href="/india/content/story/1110473.html">Shastri, Zaheer, Dravid in India's new coaching team</a></span></li>
        
        </ul>
        
    </div>
</section>
<!-- Most Viewed module end --><!-- Cricket on Twitter start -->
<section class="reader_rec">
	<a class="twitter-timeline" href="/ESPNcricinfo/timelines/585813293161406464" data-widget-id="586402209283227648">Readers recommend</a> 
	<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</section>
<!-- Cricket on Twitter end -->
		</aside>
		</div>

    </div>
    <!-- Homepage wrapper End -->

    <!-- Footer Start -->
    <div class="site-container">
    <footer>
    <div>
        <div class="footer-links">
            <ul class="horizontal">
                <li><a href="/ci/content/page/866033.html" class="maintabs ui-link">Sitemap</a></li>
                <li><a href="/ci/content/submit/forms/feedback.html" class="maintabs ui-link">Feedback</a></li>
                <li><a href="/ci/content/rss/feeds_rss_cricket.html" class="maintabs ui-link">RSS</a></li>
                <li><a href="/ci/content/page/156066.html" class="maintabs ui-link">About Us</a></li>
                <li><a href="/ci/content/site/careers/careers.html" class="maintabs ui-link">Careers</a></li>
                <!-- <li><a href="/ci/content/page/407211.html" class="maintabs ui-link">Advertise</a></li> -->
                <li><a href="http://disneyprivacycenter.com/" class="maintabs ui-link" target="_blank">Privacy Policy</a></li>
                <li><a href="http://disneytermsofuse.com/" class="maintabs ui-link" target="_blank">Terms of Use</a></li>
            </ul>
			<ul>
				<li><a target="_blank" href="http://preferences-mgr.truste.com/?type=espn&affiliateId=148">Interest Based Ads</a></li>
				<li><a target="_blank" href="https://disneyprivacycenter.com/notice-to-california-residents/">Your California Privacy Rights</a></li>
				<li><a target="_blank" href="https://disneyprivacycenter.com/kids-privacy-policy/english/">Children’s Online Privacy Policy</a></li>
                <li><a target="_blank" href="http://www.nielsen.com/digitalprivacy">About Nielsen Measurement</a></li>
			</ul>
        </div>
        <div class="footer-other-sites">
            <div class="logo-sprite">
                <img src="http://i.imgci.com/espncricinfo/redesign/espn-family-logo_3x.png" alt="" usemap="#Map" border="0"/>
                <map name="Map" id="Map">
                    <area alt="" title="" href="http://espn.go.com/" shape="poly" coords="1,1,53,2,52,16,1,16" />
                    <area alt="" title="" href="http://www.espnf1.com/" shape="poly" coords="72,1,93,2,93,17,72,17" />
                    <area alt="" title="" href="http://www.espnscrum.com/" shape="poly" coords="109,1,180,1,181,16,109,16" />
                    <area alt="" title="" href="http://www.espnfc.com/" shape="poly" coords="198,1,280,1,281,15,198,15" />
                    <area alt="" title="" href="http://footytips.com.au" shape="poly" coords="296,1,370,1,372,17,298,17" />
                </map>
            </div>
			<div class="logo-sprite copyright">
				<span>
					&copy; ESPN Sports Media Ltd.&#32;
				</span>
			</div>
        </div>
    </div>
</footer>
<style>
@media screen and (min-width: 769px){
    footer .footer-links ul{
        margin-bottom:10px;
    }
}
</style>

    </div>
    <!-- Footer End -->



    

<script type="text/javascript">
	var endpoint = "submit.espncricinfo.com";
	var server = "www.espncricinfo.com";
</script>




        <!-- VOD player dependencies -->
        <script src="http://a.espncdn.com/combiner/c?js=jquery-1.7.1.js,plugins/jquery.metadata.js,plugins/jquery.pubsub.r5.js,plugins/ba-debug-0.4.js,espn.l10n.r12.js,espn.core.duo.r55.js,espn.storage.r6.js,espn.p13n.r16.js,espn.geo.r4.js"></script>
        <!-- Shim -->
<script src="http://a.espncdn.com/prod/scripts/video/2.13.8/espn.video.universal.min.js"></script>
<script src="http://i.imgci.com/navigation/cricinfo/ci/vod_player/js/min/video.1.0.0.js"></script>

        <!-- Main nav and general dependencies -->
        <script src="/navigation/cricinfo/ci/video/js/min/libs.min.js"></script>
        <script src="/navigation/cricinfo/ci/video/js/min/plugins.min.v2.js"></script>

        <!--  Init gpt files if not home and series pages -->
        <script src="/navigation/cricinfo/ci/assets/js/src/espncricinfo.gpt.1.0.0.min.js?v=1491819891"></script>

    
    


        <script src="/navigation/cricinfo/ci/assets/js/plugins/jquery.cookie-1.4.1.js"></script>
        <script src="/navigation/cricinfo/ci/assets/js/src/DisneyOneID.min.js?v=1484130637"></script>
        <script src="/navigation/cricinfo/ci/assets/js/src/main_nav.min.js?v=1459928456"></script>

    
    <script src="/navigation/cricinfo/ci/redesign/js/min/story.js?v=1479986297"></script>
    <script src="/navigation/cricinfo/ci/assets/js/src/poll.js?v=1415114704"></script>
    
	

    



    <script type="text/javascript">
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js?&appId=260890547115&version=v2.1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));
        window.fbAsyncInit = function() {
            FB.init({
                appId      : '260890547115',
                xfbml      : true,
                status     : true, // check login status
                cookie     : true, // enable cookies to allow the server to access the session
                oauth      : true,
                version    : 'v2.1'
            });
            if(typeof cilogin !== "undefined"){
                cilogin.facebookapiinit();
            }
        };
    </script>



    

<script type="text/javascript" language="JavaScript">

	var s_account="wdgespcricinfo";	//(Excludes Wireless)

	//alert(window.location.hostname);
	//alert(s_account);
</script>

<script language="JavaScript" type="text/javascript" src="http://a.espncdn.com/combiner/c?v=151&js=analytics/VisitorAPI.js,analytics/sOmni.2.js&minify=false"></script>


<script type="text/javascript" language="JavaScript">
<!--

//Clearing variable values for link tracking call
function clrLnkTrckVar(){	
	//Clear variables
	s_omni.pageName = "";
	s_omni.server = "";
	s_omni.prop1 = "";
	s_omni.prop3 = "";
	s_omni.eVar2 = "";
}

//Link tracking like Video Tab, Video headlines, audio downloads etc.
function lnkTrackVals(name){

	//alert("Video Tab");
	clrLnkTrckVar(); //Clear variables
	
	var lnkTrck = name;
	s_omni.prop3 = s_omni.eVar2 = lnkTrck;
	s_omni.t();
	//alert(lnkTrck);
	
}

/* You may give each page an identifying name, server, and channel on the next lines. */
s_omni.server = window.location.host; // Server from the Host
s_omni.prop1 = "cricinfo";

//s_omni.pageName = omniPageName.toLowerCase(); //Omniture Page Name(S)

if(typeof omniSiteSection2 != 'undefined' && typeof omniSiteSubSection3 != 'undefined'){
	s_omni.pageName = omniSiteSection1.toLowerCase() + ":" + omniSiteSection2.toLowerCase() + ":" + omniSiteSection3.toLowerCase() + ":" + omniPageName.toLowerCase(); 	//Page name
}else if(typeof omniSiteSection2 != 'undefined'){
	s_omni.pageName = omniSiteSection1.toLowerCase() + ":" + omniSiteSection2.toLowerCase() + ":" + omniPageName.toLowerCase(); 												//Page name
}else{
	s_omni.pageName = omniSiteSection1.toLowerCase() + ":" + omniPageName.toLowerCase(); 																									//Page name
}

var omniPath = location.pathname;
//alert(omniPath);
if(typeof omniSiteSection1 != 'undefined'){
	s_omni.channel = omniSiteSection1.toLowerCase();
}

//Error page variables
if(typeof omniPageType == 'undefined'){
	s_omni.pageType = "";
}
else{
	s_omni.pageType = "errorPage";
	s_omni.pageName = "";
	s_omni.server = "";
	s_omni.prop1 = "";	
}

if(typeof omniCt != 'undefined'){
	s_omni.prop4 = omniCt.toLowerCase();	//Content type
}

if(typeof omniSiteSection2 != 'undefined' && typeof omniSiteSubSection3 != 'undefined'){
	s_omni.prop5 = s_omni.channel + ":" +  omniSiteSection2.toLowerCase() + ":"+  omniSiteSubSection3.toLowerCase();
}else if(typeof omniSiteSection2 != 'undefined'){
	s_omni.prop5 = s_omni.channel + ":" +  omniSiteSection2.toLowerCase();
} else {
	s_omni.prop5 = omniSiteSection1.toLowerCase() + ":" + omniPageName.toLowerCase();
}

if(typeof omniStoryId != 'undefined'){
	s_omni.prop15 = s_omni.eVar20 = omniStoryId; //Story Object id		
}
s_omni.prop16 = s_omni.eVar12 = cqanswer //Country where the page is viewed
s_omni.prop17 = s_omni.eVar9 = "en" // Language Code

if(typeof omniAuthId != 'undefined'){
	s_omni.prop23 = s_omni.eVar10 = omniAuthId; //Columnist id		
}

s_omni.prop25 = s_omni.eVar19 = "cricket"; // Sport

//Prop29 for capturing the Registered users
var user_name = (typeof getCookie !== "undefined") && getCookie('un');
if (user_name != "");
{
	if (user_name == null || undefined)
	{
		s_omni.prop29 = "anonymous";
}
	else
	{
	s_omni.prop29 = "Registered:Logged in Active";
	}
}

//Prop32 for capturing Player and Grounds ID for the Most viewed objects
if(typeof omniMVO != 'undefined'){
	s_omni.prop32 = omniMVO; //Most viewed objects for Plyers and Grounds		
}

//Prop42 for capturing Hawkeye tabs
if(typeof omniHawk != 'undefined'){
	s_omni.prop33 = omniHawk; //capturing Hawkeye tabs	
}

s_omni.hier1 = s_omni.pageName;																	//Content Hierarchy
if(typeof omniSrhType != 'undefined'){
	s_omni.eVar11 = omniSrhType;
}
s_omni.eVar13 = s_omni.prop1 + ":" + s_omni.pageName; 						//Page name

//s_omni.prop42 = omniHawk;

/************* DO NOT ALTER ANYTHING BELOW THIS LINE ! **************/
var s_code=s_omni.t();if(s_code)document.write(s_code)//-->

</script>
<!-- End SiteCatalyst code version: H.14. -->

<!-- Bluekai tracking -->
<script type="text/javascript">
	var omniSite  = "cricinfo";
	try{
		espn.track.bluekai();
	}
	catch(err){}
</script>
<!-- # Bluekai traking -->


<!-- Begin comScore Tag -->
<script>
var p = document.location.protocol == "https:" ? "https://sb" : "http://b";
var coms_url = p + '.scorecardresearch.com/beacon.js';
$.getScript( coms_url, function( data, textStatus, jqxhr ) {
  if(jqxhr.status === 200){
    COMSCORE.beacon({
    c1:2,
    c2: "3000005",
    
    c5: "03",
    c10: "5-8"
    
    });
  }
});
</script>
<noscript>
<img src="http://b.scorecardresearch.com/p?c1=2&c2=3000005&c3=dictionary_value1&c4=dictionary_value2&c5=03&c6=dictionary_value3&c10=5-8&cv=2.0&cj=1"/>
</noscript>
<!-- End comScore Tag -->

    
<script type='text/javascript'>
    var _sf_async_config={};
    /** CONFIGURATION START **/
    _sf_async_config.uid = 26455;
    _sf_async_config.domain = 'espncricinfo.com';
    _sf_async_config.useCanonical = true;
    _sf_async_config.authors  = 'us';
    _sf_async_config.sections = 'Story';
    /** CONFIGURATION END **/
    (function(){
      function loadChartbeat() {
        window._sf_endpt=(new Date()).getTime();
        var e = document.createElement('script');
        e.setAttribute('language', 'javascript');
        e.setAttribute('type', 'text/javascript');
        e.setAttribute('src',
           (('https:' == document.location.protocol) ? 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/' : 'http://static.chartbeat.com/') +
           'js/chartbeat.js');
        document.body.appendChild(e);
      }
      var oldonload = window.onload;
      window.onload = (typeof window.onload != 'function') ?
      loadChartbeat : function() { oldonload(); loadChartbeat(); };
    })();
</script>
<style type="text/css">
  .cookie-overlay{background-color:rgba(0,0,0,.75);bottom:0;position:fixed;width:100%;padding:15px 0;text-align:center;z-index:9999;display:none;}.cookie-overlay h1{font-size:18px;font-weight:600;text-transform:uppercase;width:90%;margin:0 auto;color:#fff}.cookie-overlay p.message{width:90%;margin:0 auto;padding:5px 0 10px;color:#fff}.cookie-overlay p.message a{font-family:BentonSansBold,Arial,sans-serif;color:#fff}.cookie-overlay p.message a:hover{color:#439ec9;text-decoration:underline}.cookie-overlay .cookie-continue{display:block;font-size:11px;margin:auto;width:140px;line-height:2.8;padding:0 15px;max-width:320px;min-width:120px;border-radius:4px;background-color:#06c;color:#fff;cursor:pointer;border:0;font-family:BentonSansMedium,Arial,sans-serif}.cookie-overlay .cookie-continue:hover{background-color:#007aff}@media screen and (min-width:0) and (max-width:768px){.cookie-overlay p.message{font-size:12px}}
</style>

<div class="cookie-overlay">
    <h1>ABOUT COOKIES</h1>
    <p class="message">
        We use cookies to help make this website better, to improve our services and for advertising purposes. You can learn more about our use of cookies and change your browser settings in order to avoid cookies by clicking <a href="https://disneyprivacycenter.com/cookies-policy-translations/cookies-policy/">here</a>. Otherwise, we'll assume you are OK to continue.
    </p>
    <button class="cookie-continue">Continue</button>
</div>
<script type="text/javascript">

  /**
   * Should cookie message get displayed for this cluster?
   * @return {boolean} true if cookie message needs to be shown else false
   */
  function __validateCookieClusters(){
    var __isUKCluster = (location_cluster == 'uk') ? true : false
    var __isEuroCluster = (location_cluster == 'eur') ? true : false
    var __countryArr = ["at","be","bg","hr","cy","cz","dk","ee","fi","fr",
                        "de","gr","hu","ie","it","lv","lt","lu","mt","nl",
                        "pl","pt","ro","sk","si","es","se"];

    // Show cookie message only for uk and other eu countries
    var showCookieMessage = __isUKCluster || (__isEuroCluster && (__countryArr.indexOf(location_country) > -1) )
    return showCookieMessage;
  }

  /**
   * Display cookie message for specified clusters
   */
  function __displayCookie(){
    // Check if jQuery is present on page else return
    if (typeof $ === 'undefined') {
      return
    }

    if($.cookie('about_cookie') == "1"){
        $(".cookie-overlay").hide();
    }else{
        $(".cookie-overlay").show();
    }

    $(".cookie-continue").on("click", function(){
        //var __expireTime = new Date;
        //__expireTime.setFullYear(__expireTime.getFullYear( ) +1);
        //$.cookie('about_cookie', '1', {expires: __expireTime, path:'/', domain:'.espncricinfo.com'});

        // Cookie expiry time set to 1 year
        $.cookie('about_cookie', '1', {expires: 365, path:'/', domain:'.espncricinfo.com'});
        $(".cookie-overlay").hide();
    })
  }

  if (typeof jQuery !== 'undefined') {
    // Setup on ready callback only for specified clusters
    if (__validateCookieClusters() === true) {
      $(document).ready(__displayCookie);
    }
  }

</script>





<script type="text/javascript">

function getOutbrainWidgetId(){
    __espni_outbrain.widget_id_desktop = '';
    __espni_outbrain.widget_id_mobile = '';
    if(isMobile.phone){
        __espni_outbrain.widget_id_mobile = __espni_outbrain.mobile[__espni_outbrain.cluster];
    }else{
        __espni_outbrain.widget_id_desktop = __espni_outbrain.desktop[__espni_outbrain.cluster];
    }
}
// start outbrain for mobile
if((typeof __espni_outbrain !== 'undefined')&&(typeof isMobile !== 'undefined')){
    var outbrain_div = $('.outbrain-module .OUTBRAIN');
    if((outbrain_div.length > 0) && (typeof __espni_outbrain.cluster !== 'undefined')){
        getOutbrainWidgetId();
        if(isMobile.phone){
            outbrain_div.attr("data-widget-id",__espni_outbrain.widget_id_mobile)
        }else{
            outbrain_div.attr("data-widget-id",__espni_outbrain.widget_id_desktop)
        }
    }
}

// end outbrain for mobile

//load outbrain script tag
(function(){
    var ciout = document.createElement("script");
    ciout.async = true;
    ciout.type = "text/javascript";
    ciout.src = "http://widgets.outbrain.com/outbrain.js";
    var node =document.getElementsByTagName("script")[0];
    node.parentNode.insertBefore(ciout, node);
}());
</script>




        <script type="text/javascript">
            (function(espn, $, navigator) {
	window.espn = espn || {};
	espn.bandwidth = {
		test: function(callback, options) {
			var count = 0,
				files = [
					{ url: 'http://a.espncdn.com/i/data-lite/1.jpg', bytes: 4096 }, 
					{ url: 'http://a.espncdn.com/i/data-lite/2.jpg', bytes: 65536 }, 
					{ url: 'http://a.espncdn.com/i/data-lite/3.jpg', bytes: 131072 }
				];

			callback = callback || function() {};
			options = options || {};

			function _done() {
				var bandwidth = Math.max.apply(Math, files.map(function(file) {
					return file.bandwidth || -Infinity;
				}));
				callback(bandwidth, {downloads: count});
			}

			function _calculateBandwidthForFile(file) {
				var seconds = (file.endTime - file.startTime) / 1000,
					kb = file.bytes * 8 / 1000;
				if (seconds > 0) {
					return Math.floor(kb / seconds);
				}
			}

			function _download(file) {
				var xhr = new XMLHttpRequest();
				xhr.onloadstart = function() {
					file.startTime = +new Date;
				};
				xhr.onreadystatechange = function() {
					if (xhr.readyState === 4 && xhr.status === 200) {
						file.endTime = +new Date;
						file.bandwidth = _calculateBandwidthForFile(file);

						if (++count === files.length) {
							_done();
						} else if (options && options.max && file.bandwidth >= options.max) {
							// no need to complete the bandwidth test as the bandwidth is higher than the specified max (threshold)
							_done();
						} else if (options && options.min && file.bandwidth < options.min) {
							// the download was too slow - don't continue the bandwidth test
							_done();
						} else {
							_download(files[count]);
						}
					}
				};

				xhr.open('GET', file.url + '?rand=' + Math.floor(Math.random()*100000000)); // append rand param to avoid caching locally
				file.startTime = +new Date; // in case onloadstart (above) isn't supported
				xhr.send();
			}

			// init serial download
			_download(files[0]);
		}
	};
	
	if ($) {
		$(window).on('load', function() {
			if (window.espn && espn.geo && espn.bandwidth && espn.track) {
				var cookieName = '_data-lite-mobile-bw',
					SAMPLE_PCT = 10;
				if (!$.cookie(cookieName) && ((Math.random()*100) <= SAMPLE_PCT)) {
					espn.geo.getLocation().done(function(geo) {
						if (geo.connection === 'mobile') {
							espn.bandwidth.test(function(bandwidth) {
								
								var ROUND_TO_NEAREST = 10,
								    rounded = ROUND_TO_NEAREST * Math.round(bandwidth/ROUND_TO_NEAREST);
								
								espn.track.userClicked = true;
								espn.track.trackLink({
									site: 'cricinfo',
									link: true,
									prop58: rounded
								});
								$.cookie(cookieName, true);
							});
						}
					});
				}
			}
		});
	}
})(window.espn, window.jQuery, window.navigator);
        </script>
</div>
</body>
</html>
