<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              taken: true,
            },
            did: null,
          };

          let isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          if(hsci.consent.region === "emea") {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', event => {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.region === "emea") {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.18.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>India domestic season - Women&#x27;s 50-over competition to begin on March 11</title><meta name="title" content="India domestic season - Women&#x27;s 50-over competition to begin on March 11"/><meta name="description" content="Matches to be held across six venues; teams to report at centres on March 4"/><meta name="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="India domestic season: Women&#x27;s 50-over competition to begin on March 11"/><meta property="og:description" content="Matches to be held across six venues; teams to report at centres on March 4"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/301200/301233.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="India domestic season: Women&#x27;s 50-over competition to begin on March 11"/><meta name="twitter:description" content="Matches to be held across six venues; teams to report at centres on March 4"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/301200/301233.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091?platform=amp"/><meta itemProp="name" content="India domestic season - Women&#x27;s 50-over competition to begin on March 11"/><meta itemProp="description" content="Matches to be held across six venues; teams to report at centres on March 4"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/301200/301233.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="India domestic season - Women&#x27;s 50-over competition to begin on March 11"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-02-26T06:06:36+00:00"/><meta itemProp="dateModified" content="2021-02-26T07:10:48+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091","articleBody":"\n\nThree days after news about a women's bilateral series between India and South Africa starting March 7 came out, the BCCI has finalised a plan for the resumption of the women's domestic season with the 50-over one-day tournament beginning March 11. Though no official statement to that effect has come from the board, a letter from Jay Shah, the board secretary, has gone out with the details - including the full schedule of matches - to the affiliated units of the BCCI.\n\nThe tournament will be held across six venues: Surat, Rajkot, Jaipur, Indore, Chennai and Bengaluru. Teams will have to assemble at their respective venues by March 4 and will need to return three negative Covid-19 tests - on March 4, 6 and 8 - before entering the respective bio-bubbles.\n\nEach of the five elite groups have six teams each, while the plate group has seven - unlike in the men's format, where there are eight teams in the plate category because Services are not a part of the women's circuit. Each of the group toppers will qualify directly for the knockouts. Three teams - among the Elite - will be in the fray for two qualifying spots to make up the eight quarter-finalists.\n\nThe quarterfinals will be held on March 29, and semi-finals concurrently on April 1. The final will be played on April 4. The venues for the knockouts will be announced later.\n\nBengal were the winners when the domestic 50-over competition last ran to its conclusion, during the 2018-19 season. The subsequent season had to be called off midway due to the covid-19 pandemic.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"},"headline":"India domestic season: Women's 50-over competition to begin on March 11","description":"Matches to be held across six venues; teams to report at centres on March 4","datePublished":"2021-02-26T06:06:36+00:00","dateModified":"2021-02-26T07:10:48+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/301200/301233.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="31"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/71bb002bf7685a8b81a4.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/71bb002bf7685a8b81a4.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.531ddd8da72095bf2dbb.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/36a5c4ec8940677e08305fc33ecc200b0a969331.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.4f306fbf35368d6d89ba.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-d2a6e5e6b98c07feeba4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d9bd4c6b.876ad3e2743eef31ff99.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.531ddd8da72095bf2dbb.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/7eb48ffbae222871571a35df149913859eea185b.7084e38547d14403ea61.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e75a238da41931baf884c60ad774d65568a0c619.ae077c6b70fdebb9f6d7.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/c8d3022ad9f50ebfd286d9055eeaff3fbbd80f96.a102781214b34c28fc93.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/22143a710ac84b615e44e3e62384facadcacc1ae.71d97878d819fb509670.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/87a9a634d28dca0fda083390f3eea3a4ea7e04d9.32cdd85154a7ebd16cc4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/41a71720606484f2488b13a36b0fe3300cdc425d.4747603512bf442300f5.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e8736ce3ab6131a9ba5156a183b0e7d2ebf98b93.120803b40b0771d0634b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ef6f7e3696ac826346dee8cb4d93859dc2abc1f3.843979c13d143f5cc983.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/37cbf4e96aaf89dfbf04fb25e3045c49266082b6.be6f4568a578cf67e747.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/712572756f982e3499a0173dddb9b73a03c2b0fa.15ba29b76ccd4bc5b833.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/fb7711b97b0fd88f9b7b46a25c648203dfd82c63.95c547407080a19ac65e.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-46173c2250b546e19df4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/f8683f752b7dabd7db7a645e14fcb272d52cfddf.8965952fc836808c70bd.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/990a63c52494c83c801a37bf8b7523074ee5bbff.fea0845c941befa71cfb.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->20<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">ENG-W in NZ<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Shield<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">PSL<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">CSA T20<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Hazare Trophy<span class="matches-count">(<!-- -->9<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">ENG in IND<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Ford Trophy<span class="matches-count">(<!-- -->3<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard"><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/england-women-in-new-zealand-2020-21-1249221/new-zealand-women-vs-england-women-2nd-odi-1249233/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">WODI<!-- --> • </strong>University Oval, Dunedin</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NZ-W Flag" class="img flag"/><p class="name">NZ-W</p></div><div class="score-detail"><span class="score-info"></span><span class="score">192</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ENG-W Flag" class="img flag"/><p class="name">ENG-W</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(37.4/50 ov, target 193)</span><span class="score">194/3</span></div></div></div><div class="status-text"><span>ENG Women won by 7 wickets (with 74 balls remaining)</span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sheffield-shield-2020-21-1233442/victoria-vs-new-south-wales-13th-match-1244517/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span></div><div class="description"><strong class="text-uppercase">FC<!-- --> • </strong>Bankstown Oval, Sydney</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="VIC Flag" class="img flag"/><p class="name">VIC</p></div><div class="score-detail"><span class="score-info"></span><span class="score">190</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NSW Flag" class="img flag"/><p class="name">NSW</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(95.4 ov)</span><span class="score">297/7</span></div></div></div><div class="status-text"><span>Day 2 - NSW lead by 107 runs. CRR: 3.10</span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sheffield-shield-2020-21-1233442/western-australia-vs-south-australia-14th-match-1244516/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>tea</span></div><div class="description"><strong class="text-uppercase">FC<!-- --> • </strong>W.A.C.A. Ground, Perth</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SOA Flag" class="img flag"/><p class="name">SOA</p></div><div class="score-detail"><span class="score-info"></span><span class="score">510/8d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WA Flag" class="img flag"/><p class="name">WA</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(23.5 ov)</span><span class="score">72/2</span></div></div></div><div class="status-text"><span>Day 2 - West Aust trail by 438 runs. CRR: 3.02</span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/psl-2020-21-1238103/lahore-qalandars-vs-multan-sultans-7th-match-1247017/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>26-feb-2021, 10:00 am</span></div><div class="description"><strong class="text-uppercase">T20<!-- --> • </strong>National Stadium, Karachi</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Lahore Qalandars Flag" class="img flag"/><p class="name">Lahore Qalandars</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Multan Sultans Flag" class="img flag"/><p class="name">Multan Sultans</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/csa-t20-challenge-2020-21-1235223/cape-cobras-vs-lions-14th-match-1235386/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>26-feb-2021, 08:00 am</span></div><div class="description"><strong class="text-uppercase">T20<!-- --> • </strong>Kingsmead, Durban</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Cape Cobras Flag" class="img flag"/><p class="name">Cape Cobras</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Lions Flag" class="img flag"/><p class="name">Lions</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/goa-vs-tripura-elite-group-a-1250949/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Lalabhai Contractor Stadium, Surat</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="TPURA Flag" class="img flag"/><p class="name">TPURA</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">216</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GOA Flag" class="img flag"/><p class="name">GOA</p></div></div></div><div class="status-text"><span>Goa chose to field. CRR: 4.32</span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/baroda-vs-chhattisgarh-elite-group-a-1250950/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Pithwala Stadium, Surat</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="BRODA Flag" class="img flag"/><p class="name">BRODA</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">332/6</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="CGARH Flag" class="img flag"/><p class="name">CGARH</p></div></div></div><div class="status-text"><span>Baroda chose to bat. CRR: 6.64</span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/gujarat-vs-hyderabad-india-elite-group-a-1250951/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Kholvad Gymkhana Ground, Kamrej, Surat</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GUJ Flag" class="img flag"/><p class="name">GUJ</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">222/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="HYD Flag" class="img flag"/><p class="name">HYD</p></div></div></div><div class="status-text"><span>Hyderabad chose to field. CRR: 4.44</span></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/madhya-pradesh-vs-andhra-elite-group-b-1250952/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>live</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Emerald High School Ground, Indore</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="MP Flag" class="img flag"/><p class="name">MP</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(35/50 ov)</span><span class="score">186/1</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="AP Flag" class="img flag"/><p class="name">AP</p></div></div></div><div class="status-text"><span>Andhra chose to field. CRR: 5.31</span></div></div></div></a></div></div></div><div style="outline:none" data-index="10" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/punjab-vs-vidarbha-elite-group-b-1250953/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Holkar Cricket Stadium, Indore</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="VIDAR Flag" class="img flag"/><p class="name">VIDAR</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">290/9</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PNJB Flag" class="img flag"/><p class="name">PNJB</p></div></div></div><div class="status-text"><span>Punjab chose to field. CRR: 5.80</span></div></div></div></a></div></div></div><div style="outline:none" data-index="11" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/jharkhand-vs-tamil-nadu-elite-group-b-1250954/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Daly College Ground, Indore</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="TN Flag" class="img flag"/><p class="name">TN</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">266/7</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="JKAND Flag" class="img flag"/><p class="name">JKAND</p></div></div></div><div class="status-text"><span>Tamil Nadu chose to bat. CRR: 5.32</span></div></div></div></a></div></div></div><div style="outline:none" data-index="12" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/bihar-vs-odisha-elite-group-c-1250955/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>KSCA Cricket (2) Ground, Bengaluru</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="BIHAR Flag" class="img flag"/><p class="name">BIHAR</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">255/7</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ODSH Flag" class="img flag"/><p class="name">ODSH</p></div></div></div><div class="status-text"><span>BIHAR chose to bat. CRR: 5.10</span></div></div></div></a></div></div></div><div style="outline:none" data-index="13" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/railways-vs-uttar-pradesh-elite-group-c-1250956/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>KSCA Cricket (3) Ground, Bengaluru</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="UP Flag" class="img flag"/><p class="name">UP</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">346/6</span></div></div><div class="team"><div class="name-detail"><i class="espn-icon icon-shield-solid-after icon- flag gray-600"></i><p class="name">RLYS</p></div></div></div><div class="status-text"><span>Railways chose to field. CRR: 6.92</span></div></div></div></a></div></div></div><div style="outline:none" data-index="14" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/vijay-hazare-trophy-2020-21-1250891/karnataka-vs-kerala-elite-group-c-1250957/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>innings break</span><span class="updates-only"> - Updates only</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>M.Chinnaswamy Stadium, Bengaluru</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KER Flag" class="img flag"/><p class="name">KER</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(50 ov)</span><span class="score">277/8</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KNTKA Flag" class="img flag"/><p class="name">KNTKA</p></div></div></div><div class="status-text"><span>Karnataka chose to field. CRR: 5.54</span></div></div></div></a></div></div></div><div style="outline:none" data-index="15" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/england-tour-of-india-2020-21-1243364/india-vs-england-3rd-test-1243386/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">Test<!-- --> • </strong>Narendra Modi Stadium, Ahmedabad</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ENG Flag" class="img flag"/><p class="name">ENG</p></div><div class="score-detail"><span class="score-info"></span><span class="score">112 &amp; 81</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="INDIA Flag" class="img flag"/><p class="name">INDIA</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(7.4 ov, target 49)</span><span class="score">145 &amp; 49/0</span></div></div></div><div class="status-text"><span>India won by 10 wickets</span></div></div></div></a></div></div></div><div style="outline:none" data-index="16" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/psl-2020-21-1238103/peshawar-zalmi-vs-quetta-gladiators-8th-match-1247018/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>26-feb-2021, 03:00 pm</span></div><div class="description"><strong class="text-uppercase">T20<!-- --> • </strong>National Stadium, Karachi</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Peshawar Zalmi Flag" class="img flag"/><p class="name">Peshawar Zalmi</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Quetta Gladiators Flag" class="img flag"/><p class="name">Quetta Gladiators</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="17" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-ford-trophy-2020-21-1234905/wellington-vs-otago-25th-match-1234955/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Basin Reserve, Wellington</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WELL Flag" class="img flag"/><p class="name">WELL</p></div><div class="score-detail"><span class="score-info"></span><span class="score">340/8</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="OTAGO Flag" class="img flag"/><p class="name">OTAGO</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(49.1/50 ov, target 341)</span><span class="score">342/4</span></div></div></div><div class="status-text"><span>Otago won by 6 wickets (with 5 balls remaining)</span></div></div></div></a></div></div></div><div style="outline:none" data-index="18" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-ford-trophy-2020-21-1234905/northern-districts-vs-central-districts-26th-match-1234956/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Seddon Park, Hamilton</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ND Flag" class="img flag"/><p class="name">ND</p></div><div class="score-detail"><span class="score-info"></span><span class="score">194</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="CD Flag" class="img flag"/><p class="name">CD</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(34.3/50 ov, target 195)</span><span class="score">196/4</span></div></div></div><div class="status-text"><span>Central D won by 6 wickets (with 93 balls remaining)</span></div></div></div></a></div></div></div><div style="outline:none" data-index="19" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-ford-trophy-2020-21-1234905/canterbury-vs-auckland-27th-match-1234957/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">LIST-A<!-- --> • </strong>Mainpower Oval, Rangiora</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="CANT Flag" class="img flag"/><p class="name">CANT</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">313/4</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="AUCK Flag" class="img flag"/><p class="name">AUCK</p></div><div class="score-detail"><span class="score-info">(26.3/50 ov, target 314)</span><span class="score">97</span></div></div></div><div class="status-text"><span>Canterbury won by 216 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="20" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/csa-t20-challenge-2020-21-1235223/dolphins-vs-titans-15th-match-1235377/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>26-feb-2021, 12:30 pm</span></div><div class="description"><strong class="text-uppercase">T20<!-- --> • </strong>Kingsmead, Durban</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Dolphins Flag" class="img flag"/><p class="name">Dolphins</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Titans Flag" class="img flag"/><p class="name">Titans</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="India v England" class="nav-link dropdown-item" target="_self" rel="" title="India v England" href="/series/england-tour-of-india-2020-21-1243364">India v England</a></li><li class="nav-item"><a data-hover="New Zealand v Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand v Bangladesh" href="/series/_/id/19923/bangladesh-in-nz-2020-21">New Zealand v Bangladesh</a></li><li class="nav-item"><a data-hover="NZ-W v AUS-W" class="nav-link dropdown-item" target="_self" rel="" title="NZ-W v AUS-W" href="/series/australia-women-in-new-zealand-2020-21-1249224">NZ-W v AUS-W</a></li><li class="nav-item"><a data-hover="T20 Challenge" class="nav-link dropdown-item" target="_self" rel="" title="T20 Challenge" href="/series/csa-t20-challenge-2020-21-1235223">T20 Challenge</a></li><li class="nav-item"><a data-hover="Sheffield Shield" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2020-21-1233442">Sheffield Shield</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="West Indies v Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v Sri Lanka" href="/series/sri-lanka-tour-of-west-indies-2020-21-1252062">West Indies v Sri Lanka</a></li><li class="nav-item"><a data-hover="Afghanistan v Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan v Zimbabwe" href="/series/zimbabwe-tour-of-united-arab-emirates-2020-21-1252053">Afghanistan v Zimbabwe</a></li><li class="nav-item"><a data-hover="PSL 2021" class="nav-link dropdown-item" target="_self" rel="" title="PSL 2021" href="/series/psl-2020-21-1238103">PSL 2021</a></li><li class="nav-item"><a data-hover="Super50 Cup" class="nav-link dropdown-item" target="_self" rel="" title="Super50 Cup" href="/series/super50-cup-2020-21-1249420">Super50 Cup</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="New Zealand v Australia" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand v Australia" href="/series/australia-in-new-zealand-2020-21-1233965">New Zealand v Australia</a></li><li class="nav-item"><a data-hover="NZ-W v ENG-W" class="nav-link dropdown-item" target="_self" rel="" title="NZ-W v ENG-W" href="/series/england-women-in-new-zealand-2020-21-1249221">NZ-W v ENG-W</a></li><li class="nav-item"><a data-hover="Vijay Hazare Trophy" class="nav-link dropdown-item" target="_self" rel="" title="Vijay Hazare Trophy" href="/series/vijay-hazare-trophy-2020-21-1250891">Vijay Hazare Trophy</a></li><li class="nav-item"><a data-hover="Marsh Cup" class="nav-link dropdown-item" target="_self" rel="" title="Marsh Cup" href="/series/the-marsh-cup-2020-21-1244113">Marsh Cup</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="ICC CWC Super League" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="" title="Videos">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos Home" class="nav-link dropdown-item" target="_parent" rel="" title="Videos Home">Videos Home</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/ci/content/video_audio/index.html?genre=85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/ci/content/video_audio/index.html?genre=166">Run Order</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/ci/content/video_audio/index.html?genre=218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/ci/content/video_audio/index.html?genre=200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/ci/content/video_audio/index.html?genre=1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/ci/content/video_audio/index.html?genre=46">Features</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/ci/content/video_audio/index.html?genre=2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Highlights" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/ci/content/video_audio/index.html?genre=37">Highlights</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/ci/content/video_audio/index.html?genre=119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="The Chatter" class="nav-link dropdown-item" target="_self" rel="" title="The Chatter" href="/ci/content/video_audio/index.html?genre=48">The Chatter</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/ci/content/video_audio/index.html?genre=191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/ci/content/video_audio/index.html?genre=34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/ci/content/video_audio/index.html?genre=9">Interviews</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/ci/content/video_audio/index.html?genre=155">Matchday</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="2021 records" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" title="Edition US" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://india.disneycareers.com/en/search-jobs/advanced-search" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"></div></div><section id="main-container"><div><div><div class=""></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1253091"><div data-id="1253091" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091" class="realStory">India domestic season: Women&#x27;s 50-over competition to begin on March 11</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><div class=""></div><div class=""></div><div class=""></div><div class=""></div><li class="story-menu-item story-menu-item-1253096"><div data-id="1253096" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/umar-akmal-eligible-to-return-to-cricket-after-cas-reduces-his-ban-by-six-months-1253096" class="realStory">Umar Akmal eligible to return to cricket after CAS reduces his ban by six months</a></div><div class="news-feed_item-meta "><span class="timestamp">28min</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253022"><div data-id="1253022" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-2020-21-3rd-test-r-ashwin-on-his-current-form-it-s-been-a-dreamy-ride-it-s-been-a-fairy-tale-1253022" class="realStory">Ashwin: &#x27;It&#x27;s been a dreamy ride. It&#x27;s been a fairy tale&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class="author">Varun Shetty</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253013"><div data-id="1253013" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-3rd-test-r-ashwin-stats-lethal-at-home-and-india-s-new-ball-spearhead-1253013" class="realStory">R Ashwin stats: Lethal at home and India&#x27;s new-ball spearhead</a></div><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class="author">Shiva Jayaraman</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253020"><div data-id="1253020" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-3rd-test-next-target-for-phenomenal-r-ashwin-500-test-wickets-1253020" class="realStory">Next target for &#x27;phenomenal&#x27; R Ashwin - 500 Test wickets</a></div><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253053"><div data-id="1253053" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/krishnaswamy-motera-pitch-a-backhanded-compliment-to-england-1253053" class="realStory">Motera pitch could be a backhanded compliment to England</a></div><div class="news-feed_item-meta "><span class="timestamp">12h</span><span class="author">Karthik Krishnaswamy</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253042"><div data-id="1253042" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-v-england-3rd-test-ahemedabad-virat-kohli-spinners-left-no-room-for-others-in-bizarre-game-1253042" class="realStory">Virat Kohli: Spinners left no room for others in bizarre game</a></div><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class="author">Sreshth Shah</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1252971"><div data-id="1252971" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/england-tour-of-india-2020-21-1243364/india-vs-england-3rd-test-1243386/match-report-2" class="realStory">Axar Patel 11-for sees India surge to 2-1 series lead in two-day Test</a></div><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253046"><div data-id="1253046" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-2020-21-3rd-test-pitch-debate-virat-kohli-says-very-good-alastair-cook-and-andrew-strauss-disagree-1253046" class="realStory">Pitch debate: Kohli says &#x27;very good&#x27;, Cook and Strauss disagree</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253025"><div data-id="1253025" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/as-it-happened-india-vs-england-3rd-test-ahmedabad-2nd-day-1253025" class="realStory">As it happened - India vs England, 3rd Test, Ahmedabad, 2nd day</a></div><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253038"><div data-id="1253038" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-england-3rd-test-day-2-ahmedabad-pink-ball-test-shortest-completed-match-since-1935-1253038" class="realStory">Ahmedabad pink-ball Test: Shortest completed match since 1935</a></div><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class="author">Sampath Bandarupalli</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253046"><div data-id="1253046" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-2020-21-3rd-test-pitch-debate-virat-kohli-says-very-good-alastair-cook-and-andrew-strauss-disagree-1253046" class="realStory">Pitch debate: Kohli says &#x27;very good&#x27;, Cook and Strauss disagree</a></div><div class="news-feed_item-meta "><span class="timestamp">13h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1252930"><div data-id="1252930" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/australia-in-new-zealand-2020-21-1233965/new-zealand-vs-australia-2nd-t20i-1233972/match-report" class="realStory">New Zealand survive Marcus Stoinis-Daniel Sams onslaught to earn 2-0 series lead</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Daniel Brettig</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253081"><div data-id="1253081" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/england-women-in-new-zealand-2020-21-1249221/new-zealand-women-vs-england-women-2nd-odi-1249233/match-report" class="realStory">Nat Sciver and Tammy Beaumont lead the way as England make it 2-0</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1252966"><div data-id="1252966" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/vijay-hazare-trophy-2020-21-1250891/mumbai-vs-puducherry-elite-group-d-1250941/match-report" class="realStory">Prithvi Shaw smashes 227* to become India&#x27;s eighth List A double-centurion</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1252902"><div data-id="1252902" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/mohammad-hafeez-turns-down-category-c-pcb-contract-1252902" class="realStory">Mohammad Hafeez turns down Category C PCB contract</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1252588"><div data-id="1252588" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-how-to-bid-a-million-dollars-at-the-ipl-auction-1252588" class="realStory">The Buzz: Virat Kohli&#x27;s message to Axar Patel in Gujarati</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253060"><div data-id="1253060" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-england-3rd-test-2nd-day-good-test-technique-is-still-built-on-a-solid-defence-1253060" class="realStory">Good Test technique is still built on a solid defence</a></div><div class="news-feed_item-meta "><span class="timestamp">10h</span><span class="author">George Dobell</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253018"><div data-id="1253018" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-3rd-test-england-out-of-wtc-final-race-while-anything-but-defeat-in-final-test-will-do-the-job-for-india-1253018" class="realStory">Race to WTC final: England out, anything but defeat in final Test will do the job for India</a></div><div class="news-feed_item-meta "><span class="timestamp">16h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253037"><div data-id="1253037" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-eng-3rd-test-2nd-day-joe-root-a-week-like-this-doesn-t-define-us-as-a-team-1253037" class="realStory">Joe Root: &#x27;A week like this doesn&#x27;t define us as a team&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">15h</span><span class="author">Valkerie Baynes</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1253088"><div data-id="1253088" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/new-zealand-vs-australia-2020-21-aaron-finch-has-bounced-back-before-can-he-do-it-again-1253088" class="realStory">Aaron Finch has bounced back before, can he do it again?</a></div><div class="news-feed_item-meta "><span class="timestamp">51min</span><span class="author">Andrew McGlashan</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1253091"><div class="anchor"></div><div><div><article class="article" data-id="1253091" data-src="/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"><div class="container"><div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>India domestic season: Women&#x27;s 50-over competition to begin on March 11</h1><p class="article-summary">Matches to be held across six venues; teams to report at centres on March 4</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=1" data-hover="ESPNcricinfo staff" class="author-byline" target="_parent" rel="">ESPNcricinfo staff</a><span class="timestamp" data-behavior="date_time" data-date="2021-02-26T06:06:36.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">06:06 AM</span></span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><figcaption class="photoCaption">The women&#x27;s domestic season in India is set to finally take off<!-- -->  <cite>Getty Images</cite></figcaption></figure><div class="article-body"><ul data-id="1253091" data-name="India domestic season: Women&#x27;s 50-over competition to begin on March 11" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091&amp;text=India domestic season: Women&#x27;s 50-over competition to begin on March 11" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Findia-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091&amp;description=India domestic season: Women&#x27;s 50-over competition to begin on March 11&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F301200%2F301233.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=India%20domestic%20season%3A%20Women&#x27;s%2050-over%20competition%20to%20begin%20on%20March%2011&amp;body=https://www.espncricinfo.com/story/india-domestic-season-women-s-50-over-competition-to-begin-on-march-11-1253091" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1253091" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p>Three days after news about <a href="https://www.espncricinfo.com/story/india-women-s-team-to-play-south-africa-women-in-lucknow-1252806">a women's bilateral series</a> between India and South Africa starting March 7 came out, the BCCI has finalised a plan for the resumption of the women's domestic season with the 50-over one-day tournament beginning March 11. Though no official statement to that effect has come from the board, a letter from Jay Shah, the board secretary, has gone out with the details - including the full schedule of matches - to the affiliated units of the BCCI.</p><p>The tournament will be held across six venues: Surat, Rajkot, Jaipur, Indore, Chennai and Bengaluru. Teams will have to assemble at their respective venues by March 4 and will need to return three negative Covid-19 tests - on March 4, 6 and 8 - before entering the respective bio-bubbles.</p><p>Each of the five elite groups have six teams each, while the plate group has seven - unlike in the men's format, where there are eight teams in the plate category because Services are not a part of the women's circuit. Each of the group toppers will qualify directly for the knockouts. Three teams - among the Elite - will be in the fray for two qualifying spots to make up the eight quarter-finalists.</p><p>The quarterfinals will be held on March 29, and semi-finals concurrently on April 1. The final will be played on April 4. The venues for the knockouts will be announced later.</p><p>Bengal were the winners when the domestic 50-over competition last ran to its conclusion, during the 2018-19 season. The subsequent season had to be called off midway due to the covid-19 pandemic.</p><div class="article-endcredit"><p></p></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1253091"></div></div></div></div></article></div></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-365375e429a7c852075e.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/36a5c4ec8940677e08305fc33ecc200b0a969331.694ca3e11a57e8a8837c.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.4f306fbf35368d6d89ba.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-d2a6e5e6b98c07feeba4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d9bd4c6b.876ad3e2743eef31ff99.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.531ddd8da72095bf2dbb.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7eb48ffbae222871571a35df149913859eea185b.7084e38547d14403ea61.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e75a238da41931baf884c60ad774d65568a0c619.ae077c6b70fdebb9f6d7.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/c8d3022ad9f50ebfd286d9055eeaff3fbbd80f96.a102781214b34c28fc93.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/22143a710ac84b615e44e3e62384facadcacc1ae.71d97878d819fb509670.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/87a9a634d28dca0fda083390f3eea3a4ea7e04d9.32cdd85154a7ebd16cc4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/41a71720606484f2488b13a36b0fe3300cdc425d.4747603512bf442300f5.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e8736ce3ab6131a9ba5156a183b0e7d2ebf98b93.120803b40b0771d0634b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ef6f7e3696ac826346dee8cb4d93859dc2abc1f3.843979c13d143f5cc983.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/37cbf4e96aaf89dfbf04fb25e3045c49266082b6.be6f4568a578cf67e747.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/712572756f982e3499a0173dddb9b73a03c2b0fa.15ba29b76ccd4bc5b833.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/fb7711b97b0fd88f9b7b46a25c648203dfd82c63.95c547407080a19ac65e.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-46173c2250b546e19df4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/f8683f752b7dabd7db7a645e14fcb272d52cfddf.8965952fc836808c70bd.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/990a63c52494c83c801a37bf8b7523074ee5bbff.fea0845c941befa71cfb.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/O2Jrr6IcuUJnzyKL1OP6X/_ssgManifest.js" async=""></script><script type="text/javascript">

        let omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>