
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<link rel="canonical" href="https://www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020" />
<link rel="amphtml" href="https://www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020?platform=amp">
<title>Sreesanth's ban reduced to seven years, to end in September 2020 | ESPNcricinfo.com</title>
<meta name="description" content="Update follows the Supreme Court of India asking the BCCI to reconsider the length of the ban in March this year | ESPNcricinfo.com" />
<link rel="manifest" href="https://www.espncricinfo.com/manifest.json">
<meta name="news_keywords" content="India, Sreesanth Sreesanth, India, Cricket" />
<meta name="keywords" content="India, Sreesanth Sreesanth, India, Cricket" />
<meta name="DC.date.issued" content="2019-08-20T13:47:21Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="https://www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020" />
<meta property="og:title" content="Sreesanth's ban reduced to seven years, to end in September 2020"/>
<meta property="og:description" content="Update follows the Supreme Court of India asking the BCCI to reconsider the length of the ban in March this year | ESPNcricinfo.com" />
<meta property="og:image" content="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="https://www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020" />
<meta name="twitter:title" content="Sreesanth's ban reduced to seven years, to end in September 2020"/>
<meta name="twitter:description" content="Update follows the Supreme Court of India asking the BCCI to reconsider the length of the ban in March this year | ESPNcricinfo.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=27424760"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=27424760"/>
<meta name="title" content="Sreesanth's ban reduced to seven years, to end in September 2020 | ESPNcricinfo.com"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=27424760"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "https://www.espncricinfo.com/"
	}
</script>
<!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">Sreesanth's ban reduced to seven years, to end in September 2020</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.458.6.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=27424760" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=27424760" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.458.6/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.458.6/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.458.6/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.458.6/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.458.6";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = true;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>

	<script type='text/javascript'>

		(function (){
			var i18n = espn && espn.i18n;
			var environment = i18n && i18n.environment || 'prod';
			var clevertap_account_id = environment === 'prod' ? 'WRK-48Z-445Z' : 'TEST-ZRK-48Z-445Z';
			var clevertap = {event:[], profile:[], account:[{"id": clevertap_account_id}], notifications:[]};
			window.clevertap = clevertap;
		})();
	</script>
	<style>#wiz-iframe{box-shadow:none!important}@media screen and (min-width:540px) and (max-width:1023px){#wizParDiv0{width:50%!important}.wzrk-button-container button{min-width:100px!important}}@media screen and (max-width:540px){#wizParDiv0{width:90%!important;bottom:0!important;top:auto!important}.wzrk-button-container button{min-width:100px!important}}</style>
	
<script src="https://a.espncdn.com/redesign/0.458.6/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"playerFollowing":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div><div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>


        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>

			<div id="header-wrapper" data-behavior="global_header" class="hidden-print">
				<div class="branch-journeys-top"></div>
				
					

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPNcricinfo</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>

            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    
                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_27424760_2019-08-20T13:50:22Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27424235_2019-08-20T10:14:28Z_false_false_desktop_full_11--><article class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></article><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423993_2019-08-20T09:10:18Z_false_false_desktop_full_11--><article data-id="27423993" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27423993" href="/story/_/id/27423993/travis-head-brings-stem-guard-blow-steven-smith"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27423993/travis-head-brings-stem-guard-blow-steven-smith" class="realStory" data-sport="cricket">Travis Head brings out the stem guard after blow to Steven Smith</a></h1><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class='author'>Daniel Brettig</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27424235_2019-08-20T10:14:28Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27424760_2019-08-20T13:50:22Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27423795_2019-08-20T06:17:50Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27424079_2019-08-20T10:11:26Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27423334_2019-08-20T04:20:53Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27420453_2019-08-19T17:19:15Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27424281_2019-08-20T10:46:27Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27423838_2019-08-20T11:10:57Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27426209_2019-08-20T14:47:59Z_false_false_desktop_full_11--><article data-id="27426209" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27426209" href="/story/_/id/27426209/jason-roy-suited-middle-order-says-bayliss-change-unlikely"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27426209/jason-roy-suited-middle-order-says-bayliss-change-unlikely" class="realStory" data-sport="cricket">Jason Roy suited to middle order, says Bayliss - but change unlikely</a></h1><div class="news-feed_item-meta "><span class="timestamp">22m</span><span class='author'>George Dobell at Headingley</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423402_2019-08-20T13:06:26Z_false_false_desktop_full_11--><article data-id="27423402" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27423402" href="/story/_/id/27423402/yellow-symbol-australian-players-shirt-collars-ashes-series"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27423402/yellow-symbol-australian-players-shirt-collars-ashes-series" class="realStory" data-sport="cricket">What is the yellow symbol the Australian players have on their shirt collars in this Ashes series?</a></h1><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Steven Lynch</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423996_2019-08-20T07:50:48Z_false_false_desktop_full_11--><article data-id="27423996" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27423996" href="/story/_/id/27423996/sri-lanka-winning-spite-system"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27423996/sri-lanka-winning-spite-system" class="realStory" data-sport="cricket">Fernando: Sri Lanka are winning, but it's in spite of the system</a></h1><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423795_2019-08-20T06:17:50Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27423334_2019-08-20T04:20:53Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27424079_2019-08-20T10:11:26Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27425131_2019-08-20T13:06:43Z_false_false_desktop_full_11--><article data-id="27425131" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27425131" href="/story/_/id/27425131/troubled-history-zimbabwe-player-unions"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27425131/troubled-history-zimbabwe-player-unions" class="realStory" data-sport="cricket">The troubled history of Zimbabwe player unions</a></h1><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423468_2019-08-20T06:21:08Z_false_false_desktop_full_11--><article data-id="27423468" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27423468" href="https://www.espncricinfo.com/series/19333/report/1188627/day/3/west-indies-vs-indians-tour-match-india-west-indies-2019"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="https://www.espncricinfo.com/series/19333/report/1188627/day/3/west-indies-vs-indians-tour-match-india-west-indies-2019" class="realStory" data-sport="cricket">Ajinkya Rahane, Hanuma Vihari tune up for West Indies Tests with fifties</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27402850_2019-08-19T03:52:23Z_false_false_desktop_full_11--><article data-id="27402850" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27402850" href="/story/_/id/27402850/players-stop-start-careers-played-break"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27402850/players-stop-start-careers-played-break" class="realStory" data-sport="cricket">Which batsmen and bowlers had the longest careers with fewest breaks?</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Anantha Narayanan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27391032_2019-08-15T07:44:33Z_false_false_desktop_full_11--><article data-id="27391032" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27391032" href="/story/_/id/27391032/did-know-just-had-disability-cricket-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27391032/did-know-just-had-disability-cricket-world-cup" class="realStory" data-sport="cricket">Did you know we just had a disability cricket World Cup?</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Jarrod Kimber</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27382780_2019-08-14T07:26:29Z_false_false_desktop_full_11--><article data-id="27382780" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27382780" href="/story/_/id/27382780/cricket-possible-return-olympic-games"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27382780/cricket-possible-return-olympic-games" class="realStory" data-sport="cricket">Explainer: Cricket's possible return to the Olympic Games</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>Ankur Dhawan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27376650_2019-08-14T11:40:39Z_false_false_desktop_full_11--><article data-id="27376650" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27376650" href="/story/_/id/27376650/joe-root-fallen-fab-four"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27376650/joe-root-fallen-fab-four" class="realStory" data-sport="cricket">Has Joe Root fallen out of the Fab Four?</a></h1><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>Alan Gardner</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27344303_2019-08-08T07:16:55Z_false_false_desktop_full_11--><article data-id="27344303" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27344303" href="/story/_/id/27344303/please-let-death-zimbabwe-cricket"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27344303/please-let-death-zimbabwe-cricket" class="realStory" data-sport="cricket">Please don't let this be the death of Zimbabwe cricket</a></h1><div class="news-feed_item-meta "><span class="timestamp">12d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27358389_2019-08-10T04:23:51Z_false_false_desktop_full_11--><article data-id="27358389" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27358389" href="/story/_/id/27358389/which-top-cricket-city-win-world-cup"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27358389/which-top-cricket-city-win-world-cup" class="realStory" data-sport="cricket">Which top cricket city would win the World Cup?</a></h1><div class="news-feed_item-meta "><span class="timestamp">10d</span><span class='author'>Sadaqut Ullah Khan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27355588_2019-08-09T15:20:55Z_false_false_desktop_full_11--><article data-id="27355588" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27355588" href="/story/_/id/27355588/hashim-amla-patch-calm-rough-seas"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27355588/hashim-amla-patch-calm-rough-seas" class="realStory" data-sport="cricket">Hashim Amla, a patch of calm on rough seas</a></h1><div class="news-feed_item-meta "><span class="timestamp">11d</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27331505_2019-08-06T09:16:58Z_false_false_desktop_full_11--><article data-id="27331505" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27331505" href="/story/_/id/27331505/want-life-lessons-watch-dale-steyn-bowl"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27331505/want-life-lessons-watch-dale-steyn-bowl" class="realStory" data-sport="cricket">If you want life lessons, watch Dale Steyn bowl</a></h1><div class="news-feed_item-meta "><span class="timestamp">14d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27324347_2019-08-08T05:34:28Z_false_false_desktop_full_11--><article data-id="27324347" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27324347" href="/story/_/id/27324347/allrounder-lot-do-competition-gone-up"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27324347/allrounder-lot-do-competition-gone-up" class="realStory" data-sport="cricket">'As an allrounder I have a lot to do in every department because competition has gone up'</a></h1><div class="news-feed_item-meta "><span class="timestamp">15d</span><span class='author'>Annesha Ghosh</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27311856_2019-08-03T08:28:50Z_false_false_desktop_full_11--><article data-id="27311856" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27311856" href="/story/_/id/27311856/the-uncrowned-world-test-champions-last-two-decades"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27311856/the-uncrowned-world-test-champions-last-two-decades" class="realStory" data-sport="cricket">The uncrowned World Test champions of the last two decades</a></h1><div class="news-feed_item-meta "><span class="timestamp">17d</span><span class='author'>Dustin Silgardo</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27307558_2019-08-02T15:11:15Z_false_false_desktop_full_11--><article data-id="27307558" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27307558" href="/story/_/id/27307558/india-bowling-brothers-arms-deepak-rahul-chahar"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27307558/india-bowling-brothers-arms-deepak-rahul-chahar" class="realStory" data-sport="cricket">India's bowling brothers in arms</a></h1><div class="news-feed_item-meta "><span class="timestamp">18d</span><span class='author'>Interview by Saurabh Somani</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27305342_2019-08-02T07:30:31Z_false_false_desktop_full_11--><article data-id="27305342" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27305342" href="/story/_/id/27305342/wasim-akram-bowls-warner-gayle-kohli-buttler-russell-dhoni"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27305342/wasim-akram-bowls-warner-gayle-kohli-buttler-russell-dhoni" class="realStory" data-sport="cricket">Wasim Akram bowls to Warner, Gayle, Kohli, Buttler, Russell and Dhoni</a></h1><div class="news-feed_item-meta "><span class="timestamp">18d</span><span class='author'>Siddhartha Vaidyanathan</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27424281_2019-08-20T10:46:27Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27423838_2019-08-20T11:10:57Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27419074_2019-08-19T15:24:23Z_false_false_desktop_full_11--><article data-id="27419074" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27419074" href="/story/_/id/27419074/pcb-waives-sharjeel-khan-suspended-sentence-following-unconditional-apology"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27419074/pcb-waives-sharjeel-khan-suspended-sentence-following-unconditional-apology" class="realStory" data-sport="cricket">PCB waives Sharjeel Khan's suspended sentence following 'unconditional apology'</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27420882_2019-08-20T09:10:15Z_false_false_desktop_full_11--><article data-id="27420882" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27420882" href="/story/_/id/27420882/fica-recommends-protection-players-lost-contracts"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27420882/fica-recommends-protection-players-lost-contracts" class="realStory" data-sport="cricket">FICA recommends protection for players over lost contracts</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27423676_2019-08-20T05:55:42Z_false_false_desktop_full_11--><article data-id="27423676" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27423676" href="/story/_/id/27423676/jofra-archer-which-was-most-impactful-test-debut-recent-memory"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27423676/jofra-archer-which-was-most-impactful-test-debut-recent-memory" class="realStory" data-sport="cricket">Jofra Archer or ... which was the most impactful Test debut in recent memory?</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27420369_2019-08-19T17:21:55Z_false_false_desktop_full_11--><article data-id="27420369" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27420369" href="/story/_/id/27420369/ben-stokes-just-finds-way-rediscovered-authority-takes-new-significance"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27420369/ben-stokes-just-finds-way-rediscovered-authority-takes-new-significance" class="realStory" data-sport="cricket">Ben Stokes 'just finds a way' as his rediscovered authority takes on a new significance</a></h1><div class="news-feed_item-meta "><span class="timestamp">22h</span><span class='author'>Andrew Miller</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27420453_2019-08-19T17:19:15Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_27419891_2019-08-19T16:29:06Z_false_false_desktop_full_11--><article data-id="27419891" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27419891" href="/story/_/id/27419891/vijay-shankar-sanju-samson-nitish-rana-shardul-thakur-squads-face-south-africa-a"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27419891/vijay-shankar-sanju-samson-nitish-rana-shardul-thakur-squads-face-south-africa-a" class="realStory" data-sport="cricket">Vijay Shankar, Samson, Rana, Thakur in A squads for one-dayers</a></h1><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27418454_2019-08-19T11:52:51Z_false_false_desktop_full_11--><article data-id="27418454" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27418454" href="/story/_/id/27418454/sunrisers-hyderabad-rope-brad-haddin-assistant-coach"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27418454/sunrisers-hyderabad-rope-brad-haddin-assistant-coach" class="realStory" data-sport="cricket">Sunrisers Hyderabad rope in Brad Haddin as assistant coach</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27417218_2019-08-19T06:59:17Z_false_false_desktop_full_11--><article data-id="27417218" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27417218" href="/story/_/id/27417218/mark-nicholas-jofra-archer-marnus-labuschagne-ashes-lord-test"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27417218/mark-nicholas-jofra-archer-marnus-labuschagne-ashes-lord-test" class="realStory" data-sport="cricket">The beauty of the Test match game now? Everybody goes at it like mad dogs</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Mark Nicholas</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27418122_2019-08-19T13:28:41Z_false_false_desktop_full_11--><article data-id="27418122" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27418122" href="/story/_/id/27418122/steven-smith-moves-no-2-test-rankings-batsmen"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27418122/steven-smith-moves-no-2-test-rankings-batsmen" class="realStory" data-sport="cricket">Steven Smith moves to No. 2 in Test rankings for batsmen</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27418452_2019-08-19T11:37:08Z_false_false_desktop_full_11--><article data-id="27418452" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27418452" href="/story/_/id/27418452/seven-points-ponder-russell-domingo-remember-bangladesh"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27418452/seven-points-ponder-russell-domingo-remember-bangladesh" class="realStory" data-sport="cricket">Seven points to ponder - what Russell Domingo must remember in Bangladesh</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27418843_2019-08-19T12:23:51Z_false_false_desktop_full_11--><article data-id="27418843" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27418843" href="/story/_/id/27418843/zimbabwe-19s-reach-south-africa-world-cup-preps"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27418843/zimbabwe-19s-reach-south-africa-world-cup-preps" class="realStory" data-sport="cricket">Zimbabwe Under-19s reach South Africa for World Cup preps</a></h1><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>Liam Brickhill</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27414604_2019-08-19T11:13:46Z_false_false_desktop_full_11--><article data-id="27414604" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27414604" href="/story/_/id/27414604/super-sub-marnus-labuschagne-steps-breach-australia"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27414604/super-sub-marnus-labuschagne-steps-breach-australia" class="realStory" data-sport="cricket">Super sub Marnus Labuschagne steps into the breach for Australia</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Daniel Brettig at Lord's</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27415286_2019-08-19T06:37:01Z_false_false_desktop_full_11--><article data-id="27415286" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27415286" href="/story/_/id/27415286/tim-paine-vows-keep-hooking-australia-stick-ashes-blueprint"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27415286/tim-paine-vows-keep-hooking-australia-stick-ashes-blueprint" class="realStory" data-sport="cricket">Tim Paine vows to keep hooking as Australia stick to Ashes blueprint</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Daniel Brettig at Lord's</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27411855_2019-08-18T07:28:06Z_false_false_desktop_full_11--><article data-id="27411855" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27411855" href="https://www.espncricinfo.com/series/19430/report/1192873/day/5/sri-lanka-vs-new-zealand-1st-test-icc-world-test-championship"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="https://www.espncricinfo.com/series/19430/report/1192873/day/5/sri-lanka-vs-new-zealand-1st-test-icc-world-test-championship" class="realStory" data-sport="cricket">Dimuth Karunaratne hits 122 as Sri Lanka wrap up record chase in Galle</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>The Report by Varun Shetty</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27412445_2019-08-18T11:40:40Z_false_false_desktop_full_11--><article data-id="27412445" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27412445" href="/story/_/id/27412445/i-had-do-dimuth-karunaratne-special-century"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27412445/i-had-do-dimuth-karunaratne-special-century" class="realStory" data-sport="cricket">I had to do it - Dimuth Karunaratne on a special century</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Fidel Fernando in Galle</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27412304_2019-08-18T10:03:47Z_false_false_desktop_full_11--><article data-id="27412304" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27412304" href="/story/_/id/27412304/thought-wicket-deteriorate-more-did-kane-williamson"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27412304/thought-wicket-deteriorate-more-did-kane-williamson" class="realStory" data-sport="cricket">'Thought the wicket would deteriorate more than it did' - Kane Williamson</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Andrew Fidel Fernando in Galle</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27412721_2019-08-19T04:59:34Z_false_false_desktop_full_11--><article data-id="27412721" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27412721" href="/story/_/id/27412721/mohammad-shahzad-suspended-year"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27412721/mohammad-shahzad-suspended-year" class="realStory" data-sport="cricket">Mohammad Shahzad suspended for a year</a></h1><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27404992_2019-08-17T09:48:08Z_false_false_desktop_full_11--><article data-id="27404992" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27404992" href="/story/_/id/27404992/sri-lanka-mull-playing-test-cricket-pakistan"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27404992/sri-lanka-mull-playing-test-cricket-pakistan" class="realStory" data-sport="cricket">Sri Lanka mull playing Test cricket in Pakistan</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Umar Farooq</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27407539_2019-08-18T03:54:41Z_false_false_desktop_full_11--><article data-id="27407539" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27407539" href="/story/_/id/27407539/everything-place-bangladesh-powerhouse-says-coach-russell-domingo"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27407539/everything-place-bangladesh-powerhouse-says-coach-russell-domingo" class="realStory" data-sport="cricket">'Everything in place for Bangladesh to be a powerhouse,' says coach Russell Domingo</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27405713_2019-08-17T12:11:28Z_false_false_desktop_full_11--><article data-id="27405713" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27405713" href="/story/_/id/27405713/mashrafe-mortaza-asks-bcb-ponder-odi-future"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27405713/mashrafe-mortaza-asks-bcb-ponder-odi-future" class="realStory" data-sport="cricket">Mashrafe Mortaza asks BCB for time to ponder ODI future</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27407697_2019-08-17T17:55:11Z_false_false_desktop_full_11--><article data-id="27407697" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27407697" href="/story/_/id/27407697/mohammad-naim-yeasin-arafat-saif-hassan-look-bangladesh-future"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27407697/mohammad-naim-yeasin-arafat-saif-hassan-look-bangladesh-future" class="realStory" data-sport="cricket">Mohammad Naim, Yeasin Arafat, Saif Hassan - A look into Bangladesh's future</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Mohammad Isam</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27405101_2019-08-17T16:32:57Z_false_false_desktop_full_11--><article data-id="27405101" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27405101" href="/story/_/id/27405101/smooth-transition-lasting-legacy-ravi-shastri-mind"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27405101/smooth-transition-lasting-legacy-ravi-shastri-mind" class="realStory" data-sport="cricket">'Smooth transition' and a lasting legacy on Ravi Shastri's mind</a></h1><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27391339_2019-08-15T11:18:00Z_false_false_desktop_full_11--><article data-id="27391339" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27391339" href="/story/_/id/27391339/brendon-mccullum-named-kkr-head-coach"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27391339/brendon-mccullum-named-kkr-head-coach" class="realStory" data-sport="cricket">Brendon McCullum named KKR head coach</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27399634_2019-08-16T17:58:33Z_false_false_desktop_full_11--><article data-id="27399634" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27399634" href="/story/_/id/27399634/affable-daring-jovial-unorthodox"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27399634/affable-daring-jovial-unorthodox" class="realStory" data-sport="cricket">VB Chandrasekhar: Affable and daring, jovial and unorthodox</a></h1><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Deivarayan Muthu and Saurabh Somani</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27393248_2019-08-15T15:00:32Z_false_false_desktop_full_11--><article data-id="27393248" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27393248" href="/story/_/id/27393248/will-miss-friendly-people-not-backstabbing-ex-players-grant-flower"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27393248/will-miss-friendly-people-not-backstabbing-ex-players-grant-flower" class="realStory" data-sport="cricket">'Will miss the friendly people, but not the backstabbing ex-players' - Grant Flower</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Interview by Danyal Rasool</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27384084_2019-08-14T09:02:29Z_false_false_desktop_full_11--><article data-id="27384084" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27384084" href="/story/_/id/27384084/how-teams-secure-qualification-rank-no-1-32"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27384084/how-teams-secure-qualification-rank-no-1-32" class="realStory" data-sport="cricket">The road to World Cup 2023: how teams can secure qualification, from rank No. 1 to 32</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Peter Della Penna</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27386219_2019-08-15T04:18:41Z_false_false_desktop_full_11--><article data-id="27386219" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27386219" href="/story/_/id/27386219/chris-gayle-signs-not-vintage-gayle-fashion"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27386219/chris-gayle-signs-not-vintage-gayle-fashion" class="realStory" data-sport="cricket">Chris Gayle signs off (not) in vintage Gayle fashion</a></h1><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Sidharth Monga</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27389756_2019-08-15T03:45:26Z_false_false_desktop_full_11--><article data-id="27389756" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="27389756" href="/story/_/id/27389756/shreyas-iyer-was-brave-pressure-virat-kohli"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/27389756/shreyas-iyer-was-brave-pressure-virat-kohli" class="realStory" data-sport="cricket">Iyer was brave under pressure - Kohli</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Aishwarya Kumar in Port of Spain</span></div></div></div></article><!--get: espncricinfo-en-us_story_cricket_27391649_2019-08-15T10:59:32Z_false_false_desktop_full_11--><article data-id="27391649" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="27391649" href="/story/_/id/27391649/st-lucia-zouks-replace-st-lucia-stars-cpl-2019"></a><div class="text-container"><div class="item-info-wrap"><h1><a name="&lpos="  href="/story/_/id/27391649/st-lucia-zouks-replace-st-lucia-stars-cpl-2019" class="realStory" data-sport="cricket">St Lucia Zouks to replace St Lucia Stars in CPL 2019</a></h1><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></article></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="27424760" data-behavior="story_scroll story_progress" data-src="/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>Sreesanth's ban reduced to seven years, to end in September 2020</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a2.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">The BCCI had imposed a life ban on Sreesanth for his alleged role in the 2013 IPL corruption and spot-fixing scandal&nbsp;<cite>PTI</cite></figcaption></figure><ul data-id="27424760" data-name="Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/27424760"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&text=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/27424760&next=https://www.espncricinfo.com/story/_/id/27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Sreesanth%27s%20ban%20reduced%20to%20seven%20years%2C%20to%20end%20in%20September%202020%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2019-08-20T13:47:21Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">9:47 AM ET</span></span><ul class="authors"><li><div class="author has-bio">Nagraj Gollapudi<span>News editor, ESPNcricinfo </span></div><div class="author-overlay"><a class="icon-font-after icon-close-solid-after" href="#">Close</a><ul>Nagraj Gollapudi is news editor at ESPNcricinfo</ul><div class="author-meta"></div></div></li></ul></div><ul data-id="27424760" data-name="Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espncricinfo.com/story/_/id/27424760"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&text=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/27424760&next=https://www.espncricinfo.com/story/_/id/27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760%2Fsreesanth%2Dban%2Dreduced%2Dseven%2Dyears%2Dend%2Dseptember%2D2020&description=Sreesanth%27s+ban+reduced+to+seven+years%2C+to+end+in+September+2020&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1198126_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=27424760" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><a href="https://www.espncricinfo.com/india/content/player/34274.html">Sreesanth</a>, the one-time India fast bowler, can finally breathe a little easy after the BCCI ombudsman Justice (retd) DK Jain reduced his IPL 2013 spot-fixing ban to seven years, the sanction period now ending on September 13, 2020. This comes five months after the Supreme Court of India "<a href="/story/_/id/26274063/supreme-court-sets-aside-life-ban-sreesanth-ipl-spot-fixing-case" target="_blank">set aside</a>" the BCCI ban - originally for life - and asked the board to "reconsider" and "revisit" the length of any fresh ban, preferably within three months.</p><p>The sanction has been imposed retrospectively from September 13, 2013, when Sreesanth was slapped with the life ban by the BCCI's disciplinary committee. He was then found guilty of breaching the code of conduct for his alleged role in the IPL corruption and spot-fixing scandal that year.</p><p>The BCCI's decision had followed <a href="/indian-premier-league-2013/content/story/636201.html" target="_blank">the arrest of Sreesanth and two other Rajasthan Royals players</a> by Delhi Police for alleged promises made to bookmakers during the 2013 IPL. The charges against Sreesanth pertained to the <a href="https://www.espncricinfo.com/series/8048/scorecard/598052/kings-xi-punjab-vs-rajasthan-royals-55th-match-indian-premier-league-2013" target="_blank">match against Kings XI Punjab</a>, played on May 9 in Mohali, that Royals won by eight wickets. The disciplinary committee charged Sreesanth guilty of corruption, betting, bringing the game into disrepute and not informing the board's anti-corruption unit of being approached by bookies.</p><p>However, the Supreme Court pointed out the three-member disciplinary committee - comprising then BCCI president N Srinivasan and two vice-presidents Arun Jaitley and Niranjan Shah - had not considered the relevant provisions of the code before arriving at the length of the ban which ranges from a minimum of five years to a maximum of a life ban. The court said the BCCI disciplinary committee did not "advert to the aggravating and mitigating factors" listed under its code.</p><p>Consequently, the court asked the BCCI to set aside the life ban and review the "quantum of punishment/sanction" to be imposed on Sreesanth. That decision was left to the BCCI's ombudsman in the absence of a disciplinary committee which can only be formed post the board's elections.</p><p>Before arriving at his decision, Justice Jain heard both Sreesanth and BCCI, both of whom were represented by their lawyers. Sreesanth's legal counsel, Krishna Mohan K Menon, said that his client's conduct was fair throughout the inquiry conducted by then BCCI Anti-Corruption Unit head Ravi Sawani with the bowler not contesting any offence alleged against him and cooperating fully.</p><p>Menon said Sreesanth, who was 30 in 2013, had no knowledge of the "bookie nexus operating behind the scenes" during the IPL. Menon also said the alleged incident did not have any impact on the result of the IPL match which Royals, Sreesanth's team, won "comfortably". Menon added the spot-fixing scandal itself had no material or commercial impact on the tournament in 2013. According to him, Sreesanth had "maintained good conduct" throughout his playing career and was a committed family man and a philanthropist.</p><p>Menon also told the BCCI ombudsman that while determining the sanctions, he ought not to consider Sreesanth's "biological life" but his "sport life". Menon explained that Sreesanth, who is currently 36, has "only 3 years of active sporting life" and hence the ombudsman should consider all these factors.</p><p>"It was thus, pleaded by the Ld. Counsel that having regard to all these factors, Mr. Sreesanth has already suffered sufficient punishment for the alleged offences and therefore, he does not deserve further sanctions," Justice Jain noted in his order.</p><p>In response, the BCCI argued that a life ban was just for Sreesanth for the various aggravating factors. Among those listed were: the player showed no "remorse" at any point during the investigation process, that he had been "infamous for his uncontrolled presentation of negative temperament in the form of anger, frustration and scuffles on field" with other players, that he was mature enough to understand the consequences of his offence, that there was material evidence he had received a sum of INR 10 lakh "in lieu of the offence committed".</p><p>"The award of sentence, less than a life ban in a clear case of match fixing, can clearly impact public confidence in the game of cricket," the BCCI is credited as saying in the order.</p><p>The board argued that the disciplinary committee was "merely" required to determine, after considering all the relevant factors, whether they aggravated or mitigated the offence. The quantum of punishment, the BCCI said, was a matter of discretion of the panel.</p><p>Justice Jain agreed with the BCCI's zero-tolerance approach towards corruption and any offence committed under its code could not be "ignored" and "dealt with leniently." However, he pointed out that the zero-tolerance approach "cannot dilute consideration of the relevant factors" while imposing sanctions.</p><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="top"></div></div></article><p>Justice Jain concluded that he had found a "few mitigating circumstances" under the BCCI's code as pointed out by Sreesanth. "Although the BCCI has referred to his erratic behaviour, both on and off the field, with fellow players, but nothing has been brought on record by the BCCI to show that any sanction was imposed on him in the past. On the contrary, he was regularly participating in the national and international matches. In the report of the Commissioner there is no allegation that Mr. Sreesanth did not co-operate in the Inquiry.</p><p>"Additionally, the BCCI has not been able to controvert the specific plea of Mr. Sreesanth that the offences allegedly committed by him did not substantially damage the commercial value of the IPL matches, or even the final result of the subject match. I am, therefore, convinced that mitigating circumstances are attracted in the instant case."</p><p>According to Justice Jain, Sreesanth's "prime years," especially as a fast bowler, were nearly over. He had already served six years of the ban, which has barred him from playing any form of cricket both in India and overseas.</p><p>"Bearing in mind, all these factors, I am of the view that banning Mr. Sreesanth from participating in any kind of commercial Cricket or from associating with any activities of the BCCI or its affiliates, for a period of seven years with effect from 13.09.2013, i.e. the date from which, the period of ban imposed by the Disciplinary Committee had commenced, will meet the ends of justice."</p>
</div><footer class="article-footer"><ul data-id="27424760" data-name="Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/27424760"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760&text=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/27424760&next=https://www.espncricinfo.com/story/_/id/27424760&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=Sreesanth%27s%20ban%20reduced%20to%20seven%20years%2C%20to%20end%20in%20September%202020%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=Sreesanth%27s%20ban%20reduced%20to%20seven%20years,%20to%20end%20in%20September%202020&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F27424760" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>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</script>
<script src="https://a.espncdn.com/redesign/0.458.6/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.458.6/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.458.6/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"sreesanth+sreesanth","prop61":["Sreesanth Sreesanth","India","Cricket"],"channel":"sreesanth+sreesanth","section":"news","pageName":"sreesanth+sreesanth:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2019-08-20","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"gollapudi_nagraj","eVar11":"cricinfo:sreesanth+sreesanth:story","league":"sreesanth+sreesanth","countryRegion":"United States","eVar13":"sreesanth+sreesanth:story","hier1":"news:story","storyInfo":"27424760+sreesanths+ban+reduced+to+seven+years+to+end+in+september+2020","prop5":"sreesanth+sreesanth:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020","sport":"cricket","account":"wdgespcricinfo","prop26":"sreesanth+sreesanth"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/27424760/sreesanth-ban-reduced-seven-years-end-september-2020","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"Sreesanth's ban reduced to seven years, to end in September 2020 | ESPNcricinfo.com","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espnqa.com\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"onefeed.espn.go.com.sandbox.aws.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":true,"target":true,"optimizelyURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true},{"regexp":"(/.*)","site":"www.espnqa.com","flag":true},{"regexp":"(/.*)","site":"onefeed.espn.go.com.sandbox.aws.espn.com","flag":true}]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.458.6/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		
		<script type="text/javascript">
			(function () {
				var wzrk = document.createElement('script'),
					n = document.getElementsByTagName('script')[0],
					localStorage = window && window.localStorage,
					clevertapProfileSet = localStorage && localStorage.getItem("clevertap-profile-set");

				wzrk.type = 'text/javascript';
				wzrk.async = true;
				wzrk.src = 'https://d2r1yp2w7bby2u.cloudfront.net/js/a.js?v=0';
				n.parentNode.insertBefore(wzrk, n);
					
				if (typeof clevertap !== 'undefined' && !clevertapProfileSet) {				
					clevertap.profile.push({
						"Site": {
							"OS": window.espn_ui.device.OS,
							"Browser": window.espn_ui.device.browser
						}
					});

					if(localStorage) {
						localStorage.setItem("clevertap-profile-set", true);
					}
				}
		  	})();
		</script>
		
	</body>
</html>