
	<!DOCTYPE html>
	<html class="no-icon-fonts" lang="en">
	<head>
		<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
<meta http-equiv="x-ua-compatible" content="IE=edge,chrome=1" />
<meta name="viewport" content="initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
<meta name="referrer" content="origin-when-cross-origin">
<link rel="canonical" href="https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021" />
<link rel="amphtml" href="https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021?platform=amp">
<title>'Cannot wait forever' - Mithali Raj wants women's IPL from 2021 | ESPNcricinfo.com</title>
<meta name="description" content="She says initially the tournament could be started on a smaller scale with five to six foreign players instead of four | ESPNcricinfo.com" />
<link rel="manifest" href="https://www.espncricinfo.com/manifest.json">
<meta name="news_keywords" content="India, India Women, Mithali Raj, India, India Women, Cricket" />
<meta name="keywords" content="India, India Women, Mithali Raj, India, India Women, Cricket" />
<meta name="DC.date.issued" content="2020-03-26T15:25:53Z">
<meta property="fb:app_id" content="260890547115" />
<meta property="og:site_name" content="ESPNcricinfo" />
<meta property="og:url" content="https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021" />
<meta property="og:title" content="'Cannot wait forever' - Mithali Raj wants women's IPL from 2021"/>
<meta property="og:description" content="She says initially the tournament could be started on a smaller scale with five to six foreign players instead of four | ESPNcricinfo.com" />
<meta property="og:image" content="https://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg"/>
<meta property="og:image:width" content="1296" />
<meta property="og:image:height" content="729" />
<meta property="og:type" content="article" />
<meta property="article:opinion" content="false" />
<meta property="article:content_tier" content="free" />
<meta property="fb:pages" content="104266592953439" />
<meta name="twitter:site" content="@espncricinfo" />
<meta name="twitter:url" content="https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021" />
<meta name="twitter:title" content="'Cannot wait forever' - Mithali Raj wants women's IPL from 2021"/>
<meta name="twitter:description" content="She says initially the tournament could be started on a smaller scale with five to six foreign players instead of four | ESPNcricinfo.com" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:app:name:iphone" content="ESPNcricinfo"/>
<meta name="twitter:app:id:iphone" content="417408017"/>
<meta name="twitter:app:url:iphone" content="espncricinfo://x-callback-url/showStory?uid=28955772"/>
<meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/>
<meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/>
<meta name="twitter:app:url:googleplay" content="espncricinfo://x-callback-url/showStory?uid=28955772"/>
<meta name="title" content="'Cannot wait forever' - Mithali Raj wants women's IPL from 2021 | ESPNcricinfo.com"/>
<meta name="medium" content="article" />
<meta name="apple-itunes-app" content="app-id=417408017, app-argument=espncricinfo://x-callback-url/showStory?uid=28955772"/>
<!-- Indicate preferred brand name for Google to display -->
<script type="application/ld+json">
	{
		"@context": "https://schema.org",
		"@type":    "WebSite",
		"name":     "ESPNcricinfo",
		"url":      "https://www.espncricinfo.com/"
	}
</script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021"},"headline":"'Cannot wait forever' - Mithali Raj wants women's IPL from 2021 | ESPNcricinfo.com","description":"She says initially the tournament could be started on a smaller scale with five to six foreign players instead of four | ESPNcricinfo.com","datePublished":"2020-03-26T15:25:53Z","dateModified":"2020-03-26T15:25:53Z","image":{"@type":"ImageObject","url":"https://a.espncdn.com/i/cricket/cricinfo/1219806_1296x729.jpg","width":1296,"height":729},"author":{"@type":"Person","name":"Annesha Ghosh"},"publisher":{"@type":"organization","name":"ESPN","logo":{"@type":"ImageObject","url":"https://a.espncdn.com/combiner/i?img=/i/espn/espn_logos/amp/Cric_amp.png&w=600&h=60","width":107,"height":60}}}</script><!--
<PageMap>
	<DataObject type="document">
		<Attribute name="title">'Cannot wait forever' - Mithali Raj wants women's IPL from 2021</Attribute>
	</DataObject>
	<DataObject type="thumbnail">
		<Attribute name="src" value="https://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg" />
		<Attribute name="width" value="1296" />
		<Attribute name="height" value="729" />
	</DataObject>
</PageMap>
-->
<script type="text/javascript" src="https://nexus.ensighten.com/TWDC-DTCI/prod/Bootstrap.js"></script>

<script type="text/javascript">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</script><script src="https://secure.espn.com/core/format/modules/head/i18n?edition-host=espncricinfo.com&lang=en&region=us&site=espncricinfo&site-type=full&type=ext&build=0.487.9.2&edition-view=espncricinfo-en-us&edition=espncricinfo-en-us"></script>
<link href='https://a.espncdn.com' rel='preconnect' crossorigin>
<link href='https://tredir.go.com' rel='preconnect' crossorigin>
<link href='https://cdn.registerdisney.go.com' rel='preconnect' crossorigin>
<link href='https://fan.api.espn.com' rel='preconnect' crossorigin>
<link href='https://secure.espn.com' rel='preconnect' crossorigin>

<link rel="mask-icon" sizes="any" href="https://a.espncdn.com/prod/assets/icons/espncricinfo.svg" color="#03A9F4">
<link rel="shortcut icon" href="https://a.espncdn.com/espncricinfo/favicon.ico" />
<link rel="apple-touch-icon" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png" />
<link rel="apple-touch-icon-precomposed" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-57x57.min.png">
<link rel="apple-touch-icon-precomposed" sizes="60x60" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-60x60.min.png">
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-72x72.min.png">
<link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-76x76.min.png">
<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-114x114.min.png">
<link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-120x120.min.png">
<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-144x144.min.png">
<link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-152x152.min.png">
<link rel="apple-touch-icon-precomposed" sizes="180x180" href="https://a.espncdn.com/wireless/mw5/r1/images/bookmark-icons/espncricinfo_icon-180x180.min.png">
<link rel="alternate" href="android-app://com.july.cricinfo/espncricinfo/x-callback-url/showStory?uid=28955772" />
<link rel="alternate" href="ios-app://417408017/espncricinfo/x-callback-url/showStory?uid=28955772" />
<link id="font-link" rel="stylesheet" href="https://a.espncdn.com/redesign/fonts/base64-benton-woff.css"><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.487.9/css/shell-desktop.css" /><link rel="stylesheet" href="https://a.espncdn.com/redesign/0.487.9/css/page.css"><link class="page-type-include" rel="stylesheet" href="https://a.espncdn.com/redesign/0.487.9/css/story.css">
		<script src="https://a.espncdn.com/redesign/0.487.9/js/espn-head.js"></script>
	    

<script>
	var espn = espn || {};
	espn.isOneSite = true;
	espn.build = "0.487.9";
	espn.siteType = "full";
	espn.anonymous_favorites = "true" === "true";
	espn.isFantasycast = false;
	
	espn.absoluteNavLinks = false;
	espn.useBranch = false;
	espn.useEPlus = true;
	espn.enableObscuredAdsSkipping = false;
	
	espn.enableInlinePlayback = true
	espn.enableInlinePPV = true
</script>
<script src="https://a.espncdn.com/redesign/0.487.9/node_modules/espn-lazysizes/lazysizes.js" async></script>

<script type='text/javascript'>
	(function () {
		var featureGating;

		try {
			featureGating = JSON.parse('{"newSearchVersion":false,"playerFollowing":true,"gateFavorites":true,"browerDeprecation":true,"siteBroadcast":true}');
		} catch (e) {}

		window.espn.featureGating = featureGating || {};
	})();
</script>


	<script>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</script>


<script type="text/javascript">
	if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespcricinfo" );
</script>



<script>
	// Picture element HTML shim|v it for old IE (pairs with Picturefill.js)
	document.createElement("picture");
</script>

	</head>

	<body class="story desktop  prod  " data-appearance='light' data-pagetype="story" data-sport="cricket" data-site="espncricinfo" data-customstylesheet="null" data-lang="en" data-edition="en-us" data-app="">
		<div class="ad-slot ad-slot-exclusions" data-slot-type="exclusions" data-slot-kvps="pos=exclusions" data-category-exclusion="true"></div><div class="ad-slot ad-slot-overlay" data-slot-type="overlay" data-slot-kvps="pos=outofpage" data-out-of-page="true"></div>
		<!-- abtest data object global -->
		<script type="text/javascript">
			var abtestData = {};
			abtestData.abTestUser = "0";

		</script>

		

		<div id="fb-root"></div>

        <div id="global-viewport"  data-behavior="global_nav_condensed global_nav_full"  class =" interior secondary espncricinfo">
            
<nav id="global-nav-mobile" data-loadtype="server"></nav>

            <div class="menu-overlay-primary"></div>
			<div id="header-wrapper" class="hidden-print">
				
					 

<section id="global-scoreboard" class="hide-fullbtn" role="region">
    <button class="scoreboard-hidden-skipnav" data-behavior="scoreboard_skipnav">
        Skip to navigation
    </button>
    <div class="wrap">
        <div class="scoreboard-content">
            
            <div class="scoreboard-dropdown-wrapper scoreboard-menu">
                <!-- mobile dropdown -->
                <div class="league-nav-wrapper league-nav-mobile mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="league-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper league-nav-desktop desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter sm dropdown-toggle current-league-name"></button>
                    <ul class="dropdown-menu league-nav med"></ul>
                </div>
            </div>

            <div class="scoreboard-dropdown-wrapper  conference-menu">
                <!-- mobile dropdown -->
                <div class="conference-nav-wrapper mobile-dropdown">
                    <span class="mobile-arrow"></span>
                    <select id="conference-nav"></select>
                </div>

                <!-- desktop dropdown -->
                <div class="dropdown-wrapper desktop-dropdown" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter med dropdown-toggle current-conference-name"></button>
                    <ul class="dropdown-menu conference-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper scores-date-pick">
                <div class="dropdown-wrapper" data-behavior="button_dropdown">
                    <button type="button" class="button button-filter dropdown-toggle sm selected-date"></button>
                    <ul class="dropdown-menu date-nav med"></ul>
                </div>
            </div>

            

            <div class="scoreboard-dropdown-wrapper secondary-nav-container hidden"></div>

            <div class="scores-prev controls inactive">&lt;</div>
            <div id="fullbtn" class="view-full"></div>
            <div class="scores-next controls">&gt;</div>
            <div class="scores-carousel">
                <ul id="leagues"></ul>
            </div>
        </div>
    </div>
</section>
				
				
<header id="global-header" class="espncricinfo-en-us user-account-management has-search">
    <div class="menu-overlay-secondary"></div>
	<div class="container">
		<a id="global-nav-mobile-trigger" href="#" data-route="false"><span>Menu</span></a><h1><a href="/"  name="&lpos=sitenavdefault&lid=sitenav_main-logo">ESPNcricinfo</a></h1><ul class="tools"><li class="search">
<a href="#" class="icon-font-after icon-search-solid-after" id="global-search-trigger"></a>
<div id="global-search" class="global-search">
	<input type="text" class="search-box" placeholder="Search Series, Teams or Players..."><input type="submit" class="btn-search">
</div></li><li class="user" data-behavior="favorites_mgmt"></li><li id="scores-link"><a href="#" id="global-scoreboard-trigger" data-route="false">Scores</a><div class="mobile-only u-hidden scores-link-alert alert alert_button--close icon-font-after icon-close-solid-after" data-behavior="scores_link_alert">All cricket scores, fixtures and results here.</div></li></ul>
	</div>
	
<nav id="global-nav" data-loadtype="server">
<ul itemscope="" itemtype="http://www.schema.org/SiteNavigationElement">

<li class="pillar more-espn"><a href="#">More ESPN</a></li><li class="pillar edition"><a href="#">Edition</a></li></ul>

</nav>






<nav id="global-nav-secondary" data-loadtype="server" >



<div class="global-nav-container">

	<script type="text/javascript">
		var espn = espn || {};
		espn.nav = espn.nav || {};
		espn.nav.navId = 18441707;
		espn.nav.isFallback = false;

		
		

	</script>
</div>
</nav>

</header>
			</div>


            <section id="pane-main">

                <div id="custom-nav" data-id="story"></div>

				<div class="ad-slot ad-slot-wallpaper" data-slot-type="wallpaper" data-exclude-bp="s,m" data-slot-kvps="pos=wallpaper" data-collapse-before-load="true"></div>

            	<div class="ad-banner-wrapper"><div class="ad-slot ad-slot-banner ad-wrapper" data-slot-type="banner" data-slot-kvps="pos=banner" data-kvpos="top"></div></div>

                <section id="main-container">
                    

					

<script type="text/javascript">

    var __dataLayer = window.__dataLayer || {};

    __dataLayer =
        {"site":{"edition":"","site":"","language":"","orientation":""},"pzn":{"login_status":"","entitlements":",","disneyplus_bundle":"no","has_favorites":"no","subscriber_type":"","has_fantasy":"no","has_notifications":"no","auto_start":"no"},"page":{"nav_method":"","content_category":"","story_id":"","section":"","prev_page":"","espnplus_category":"","espnplus_products":"","premium":"","game_state":"","content_type":"","game_detail":"","page_name":"","game_id":"","page_infrastructure":"","author":"","league":"","player_team_detail":"","purchase_method":"","story_title":"","feed_rule":"","mktg_campaign":"","espnplus_content":"","sport":"","feed_type":""},"visitor":{"dssid":"","ad_blocker":"no","unid":"","consent_groups":""},"space":"espn"}
    ;
</script>

                    <div class="main-content layout-cb">
                        <section id="news-feed" class="col-c chk-height nocontent" data-behavior="desktop_story_news_feed" data-max-follow-card-tier-one-sessions="3" data-number-of-favorites="0" data-one-feed-group-one-size="2" data-one-feed-group-two-size="7" data-one-feed-group-three-size="1" data-minifeed="headlinestack=true&site=espncricinfo&section=cricinfo&lang=en&pubkey=espncricinfo-en-us-cricket-index&insider=false&sport=cricket"><div id="news-feed-content"  class="sidebar"><div class="container-wrapper"><div class="container"><!--get: espncricinfo-en-us_story_cricket_28955772_2020-03-26T15:28:23Z_false_false_desktop_full_11--><div data-id="28955772" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28955772" href="/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021" class="realStory" data-sport="cricket">'Cannot wait forever' - Mithali Raj wants women's IPL from 2021</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class='author'>Annesha Ghosh</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28956045_2020-03-26T07:09:09Z_false_false_desktop_full_11--><div class="ad-298"><div class="ad-center"><div class="ad-slot ad-slot-incontent-strip ad-wrapper" data-slot-type="incontentstrip" data-exclude-bp="s,m" data-slot-kvps="pos=incontentstrip"></div></div></div><article class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent ad-wrapper" data-slot-type="incontent" data-exclude-bp="s,m" data-slot-kvps="pos=incontent" data-kvpos="top"></div></div></article><!--get: espncricinfo-en-us_story_cricket_28956645_2020-03-26T12:05:34Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_28957509_2020-03-26T15:04:06Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_28956045_2020-03-26T07:09:09Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_28957710_2020-03-26T15:46:04Z_false_false_desktop_full_11--><!--get: espncricinfo-en-us_story_cricket_28950309_2020-03-25T05:45:00Z_false_false_desktop_full_11--><div data-id="28950309" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28950309" href="/story/_/id/28950309/why-andre-russell-mvp-all-t20-leagues-last-12-months"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28950309/why-andre-russell-mvp-all-t20-leagues-last-12-months" class="realStory" data-sport="cricket">Who is the MVP across all T20 leagues over the last 12 months?</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Gaurav Sundararaman</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28954414_2020-03-26T14:12:54Z_false_false_desktop_full_11--><div data-id="28954414" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28954414" href="https://www.espncricinfo.com/series/8039/report/65156/england-vs-pakistan-final-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="https://www.espncricinfo.com/series/8039/report/65156/england-vs-pakistan-final-world-cup" class="realStory" data-sport="cricket">Retroreport: Wasim Akram magic wins it for Imran Khan's cornered tigers</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>The Retroreport by Andrew Miller</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28955746_2020-03-26T05:28:05Z_false_false_desktop_full_11--><div data-id="28955746" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28955746" href="/story/_/id/28955746/what-twitter-was-there-pakistan-big-win-1992"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28955746/what-twitter-was-there-pakistan-big-win-1992" class="realStory" data-sport="cricket">What if Twitter was there for Pakistan's big win in 1992</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28951447_2020-03-25T13:00:55Z_false_false_desktop_full_11--><div data-id="28951447" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28951447" href="/story/_/id/28951447/which-national-team-support"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28951447/which-national-team-support" class="realStory" data-sport="cricket">Which national team should you support?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28870277_2020-03-09T11:26:32Z_false_false_desktop_full_11--><div data-id="28870277" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28870277" href="/story/_/id/28870277/australia-lead-top-poor-fielding-standards"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28870277/australia-lead-top-poor-fielding-standards" class="realStory" data-sport="cricket">T20 World Cup takeaways: Australia's lead at the top and poor fielding standards</a></div><div class="news-feed_item-meta "><span class="timestamp">17d</span><span class='author'>Andrew McGlashan in Melbourne</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28869279_2020-03-12T05:19:31Z_false_false_desktop_full_11--><div data-id="28869279" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28869279" href="/story/_/id/28869279/the-evolution-saurashtra-family"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28869279/the-evolution-saurashtra-family" class="realStory" data-sport="cricket">The evolution of the Saurashtra family</a></div><div class="news-feed_item-meta "><span class="timestamp">18d</span><span class='author'>Shashank Kishore in Rajkot</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28853009_2020-03-07T01:04:33Z_false_false_desktop_full_11--><div data-id="28853009" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28853009" href="/story/_/id/28853009/happened-lancaster-park"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28853009/happened-lancaster-park" class="realStory" data-sport="cricket">Whatever happened to Lancaster Park?</a></div><div class="news-feed_item-meta "><span class="timestamp">19d</span><span class='author'>Karthik Krishnaswamy</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28860165_2020-03-08T01:59:28Z_false_false_desktop_full_11--><div data-id="28860165" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28860165" href="/story/_/id/28860165/firdose-moonda-reviews-south-africa-greatest-bowlers"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28860165/firdose-moonda-reviews-south-africa-greatest-bowlers" class="realStory" data-sport="cricket">All hail South Africa's bowlers</a></div><div class="news-feed_item-meta "><span class="timestamp">19d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28855749_2020-03-07T12:42:26Z_false_false_desktop_full_11--><div data-id="28855749" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28855749" href="/story/_/id/28855749/boss-even-lord-krishna-save-now"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28855749/boss-even-lord-krishna-save-now" class="realStory" data-sport="cricket">'Boss, even Lord Krishna can't save you now'</a></div><div class="news-feed_item-meta "><span class="timestamp">19d</span><span class='author'>Shamya Dasgupta</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28851483_2020-03-11T05:33:04Z_false_false_desktop_full_11--><div data-id="28851483" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28851483" href="/story/_/id/28851483/chetan-sakariya-boy-made-rich-man-sport-own"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28851483/chetan-sakariya-boy-made-rich-man-sport-own" class="realStory" data-sport="cricket">Chetan Sakariya, the boy who made a 'rich man's sport' his own</a></div><div class="news-feed_item-meta "><span class="timestamp">20d</span><span class='author'>Hemant Brar</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28847127_2020-03-06T03:36:00Z_false_false_desktop_full_11--><div data-id="28847127" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28847127" href="/story/_/id/28847127/marnus-labuschagne-south-african-origins-pronunciation-conundrum"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28847127/marnus-labuschagne-south-african-origins-pronunciation-conundrum" class="realStory" data-sport="cricket">Marnus Labuschagne's South African origins and the pronunciation conundrum</a></div><div class="news-feed_item-meta "><span class="timestamp">21d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28842009_2020-03-05T10:57:22Z_false_false_desktop_full_11--><div data-id="28842009" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28842009" href="/story/_/id/28842009/my-brother-dragon-slayer-andre-janneman-malan"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28842009/my-brother-dragon-slayer-andre-janneman-malan" class="realStory" data-sport="cricket">My brother, the dragon slayer - Andre on Janneman Malan</a></div><div class="news-feed_item-meta "><span class="timestamp">21d</span><span class='author'>Andre Malan</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28841022_2020-03-05T08:16:49Z_false_false_desktop_full_11--><div data-id="28841022" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28841022" href="/story/_/id/28841022/art-neil-wagner"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28841022/art-neil-wagner" class="realStory" data-sport="cricket">The art of Neil Wagner</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class='author'>Aakash Chopra</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28834274_2020-03-04T18:43:14Z_false_false_desktop_full_11--><div data-id="28834274" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28834274" href="/story/_/id/28834274/strong-girl-batting-barriers"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28834274/strong-girl-batting-barriers" class="realStory" data-sport="cricket">Shafali Verma: The strong girl who's batting down barriers</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class='author'>Annesha Ghosh</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28834203_2020-03-04T11:12:57Z_false_false_desktop_full_11--><div data-id="28834203" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28834203" href="/story/_/id/28834203/how-women-cricket-learn-use-drs-better"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28834203/how-women-cricket-learn-use-drs-better" class="realStory" data-sport="cricket">How can women's cricket learn to use the DRS better?</a></div><div class="news-feed_item-meta "><span class="timestamp">22d</span><span class='author'>Raf Nicholson</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28832188_2020-03-05T04:36:35Z_false_false_desktop_full_11--><div data-id="28832188" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28832188" href="/story/_/id/28832188/how-kieron-pollard-set-t20-template-became-first-player-500-games-format"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28832188/how-kieron-pollard-set-t20-template-became-first-player-500-games-format" class="realStory" data-sport="cricket">The revolution Kieron Pollard led</a></div><div class="news-feed_item-meta "><span class="timestamp">23d</span><span class='author'>Deivarayan Muthu</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28950909_2020-03-25T05:36:01Z_false_false_desktop_full_11--><div data-id="28950909" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28950909" href="/story/_/id/28950909/knowing-defend-attack"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28950909/knowing-defend-attack" class="realStory" data-sport="cricket">'It's not about learning to defend or attack, it's about knowing when to defend or attack'</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Interview by Deivarayan Muthu</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945749_2020-03-24T11:32:54Z_false_false_desktop_full_11--><div data-id="28945749" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945749" href="/story/_/id/28945749/r-ashwin-how-covid-19-affected-life-cricket"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945749/r-ashwin-how-covid-19-affected-life-cricket" class="realStory" data-sport="cricket">'There is a lesson in all this: we take the game too seriously'</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>As told to Sidharth Monga</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945972_2020-03-24T14:17:36Z_false_false_desktop_full_11--><div data-id="28945972" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945972" href="/story/_/id/28945972/why-shakib-al-hasan-one-cricket-greatest-allrounders"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945972/why-shakib-al-hasan-one-cricket-greatest-allrounders" class="realStory" data-sport="cricket">Why Shakib Al Hasan is one of cricket's greatest allrounders</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>S Rajesh</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941571_2020-03-26T11:49:46Z_false_false_desktop_full_11--><div data-id="28941571" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28941571" href="/story/_/id/28941571/shreyas-iyer-becomes-invisible-man"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28941571/shreyas-iyer-becomes-invisible-man" class="realStory" data-sport="cricket">The Buzz: How to keep fit in lockdown</a></div><div class="news-feed_item-meta "><span class="timestamp">10h</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28934344_2020-03-23T05:58:42Z_false_false_desktop_full_11--><div data-id="28934344" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28934344" href="/story/_/id/28934344/all-domestic-cricket-sri-lanka-postponed"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28934344/all-domestic-cricket-sri-lanka-postponed" class="realStory" data-sport="cricket">All domestic cricket in Sri Lanka postponed</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Andrew Fidel Fernando</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28898417_2020-03-14T09:58:59Z_false_false_desktop_full_11--><div data-id="28898417" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28898417" href="/story/_/id/28898417/full-coverage"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28898417/full-coverage" class="realStory" data-sport="cricket">List of all series affected by coronavirus</a></div><div class="news-feed_item-meta "><span class="timestamp">13d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28929623_2020-03-22T03:06:55Z_false_false_desktop_full_11--><div data-id="28929623" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28929623" href="/story/_/id/28929623/stake-cricket-2020"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28929623/stake-cricket-2020" class="realStory" data-sport="cricket">What's at stake for cricket in 2020?</a></div><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Nagraj Gollapudi</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28929999_2020-03-21T07:12:27Z_false_false_desktop_full_11--><div data-id="28929999" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28929999" href="/story/_/id/28929999/former-scotland-bowler-majid-haq-says-coronavirus"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28929999/former-scotland-bowler-majid-haq-says-coronavirus" class="realStory" data-sport="cricket">Scotland's Majid Haq tweets news of positive test</a></div><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class='author'>Peter Della Penna</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28910910_2020-03-18T09:48:18Z_false_false_desktop_full_11--><div data-id="28910910" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28910910" href="/story/_/id/28910910/what-players-were-last-weekend-coronavirus-cancelled-cricket"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28910910/what-players-were-last-weekend-coronavirus-cancelled-cricket" class="realStory" data-sport="cricket">How players spent their no-cricket weekend</a></div><div class="news-feed_item-meta "><span class="timestamp">9d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28920235_2020-03-20T10:19:31Z_false_false_desktop_full_11--><div data-id="28920235" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28920235" href="/story/_/id/28920235/south-africa-cricketers-asked-self-isolate-return-india"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28920235/south-africa-cricketers-asked-self-isolate-return-india" class="realStory" data-sport="cricket">SA players asked to self-isolate on return home</a></div><div class="news-feed_item-meta "><span class="timestamp">7d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28901200_2020-03-16T14:25:09Z_false_false_desktop_full_11--><div data-id="28901200" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28901200" href="/story/_/id/28901200/bcci-wait-watch-fixing-ipl-schedule"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28901200/bcci-wait-watch-fixing-ipl-schedule" class="realStory" data-sport="cricket">Ganguly indicates IPL 2020 likely to be 'truncated'</a></div><div class="news-feed_item-meta "><span class="timestamp">10d</span><span class='author'>Vishal Dikshit in Mumbai</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28900459_2020-03-14T15:14:02Z_false_false_desktop_full_11--><div data-id="28900459" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28900459" href="/story/_/id/28900459/australia-v-new-zealand-cancelled-travel-restrictions-place"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28900459/australia-v-new-zealand-cancelled-travel-restrictions-place" class="realStory" data-sport="cricket">Australia v NZ cancelled amid travel restrictions</a></div><div class="news-feed_item-meta "><span class="timestamp">12d</span><span class='author'>Andrew McGlashan</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28895902_2020-03-14T04:02:39Z_false_false_desktop_full_11--><div data-id="28895902" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28895902" href="/story/_/id/28895902/start-ipl-2020-postponed-april-15"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28895902/start-ipl-2020-postponed-april-15" class="realStory" data-sport="cricket">Coronavirus threat: IPL 2020 deferred until April 15</a></div><div class="news-feed_item-meta "><span class="timestamp">13d</span><span class='author'>Nagraj Gollapudi</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945260_2020-03-24T05:43:06Z_false_false_desktop_full_11--><div data-id="28945260" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945260" href="/story/_/id/28945260/the-pull-shot-does-anyone-play-better-rohit-sharma"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945260/the-pull-shot-does-anyone-play-better-rohit-sharma" class="realStory" data-sport="cricket">The pull shot - does anyone play it better than Rohit Sharma?</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Bharath Seervi</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28942668_2020-03-23T16:34:54Z_false_false_desktop_full_11--><div data-id="28942668" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28942668" href="/story/_/id/28942668/harry-gurney-stuart-broad-convert-pubs-delivery-services-save-staff-jobs"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28942668/harry-gurney-stuart-broad-convert-pubs-delivery-services-save-staff-jobs" class="realStory" data-sport="cricket">Harry Gurney, Stuart Broad convert pubs into delivery services to save staff's jobs</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Matt Roller</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28945467_2020-03-24T08:49:28Z_false_false_desktop_full_11--><div data-id="28945467" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28945467" href="/story/_/id/28945467/expectation-ca-business-absorb-matthew-mott"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28945467/expectation-ca-business-absorb-matthew-mott" class="realStory" data-sport="cricket">Expectation is that CA as a business can absorb this - Matthew Mott</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Daniel Brettig</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941960_2020-03-23T13:27:17Z_false_false_desktop_full_11--><div data-id="28941960" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28941960" href="/story/_/id/28941960/haynes-lanning-partnership-sri-lanka-changed-our-whole-philosophy"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28941960/haynes-lanning-partnership-sri-lanka-changed-our-whole-philosophy" class="realStory" data-sport="cricket">'Haynes and Lanning's partnership against Sri Lanka changed our philosophy for the World Cup'</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>Interview by Daniel Brettig</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941617_2020-03-24T12:09:01Z_false_false_desktop_full_11--><div data-id="28941617" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28941617" href="/story/_/id/28941617/fun-breaks-cricket-fans"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28941617/fun-breaks-cricket-fans" class="realStory" data-sport="cricket">Timeout: Fun breaks for cricket fans</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941732_2020-03-23T12:18:09Z_false_false_desktop_full_11--><div data-id="28941732" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28941732" href="/story/_/id/28941732/identify-cricketer"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28941732/identify-cricketer" class="realStory" data-sport="cricket">Unscramble: Identify the cricketer</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>ESPNcricinfo staff</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28941162_2020-03-23T11:32:58Z_false_false_desktop_full_11--><div data-id="28941162" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28941162" href="/story/_/id/28941162/allan-border-twin-150s-other-uniques"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28941162/allan-border-twin-150s-other-uniques" class="realStory" data-sport="cricket">Allan Border's twin 150s, and other uniques</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class='author'>S Rajesh</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28940535_2020-03-23T05:51:29Z_false_false_desktop_full_11--><div data-id="28940535" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28940535" href="/story/_/id/28940535/sheldon-jackson-puts-dark-phase-embraces-new-perspective"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28940535/sheldon-jackson-puts-dark-phase-embraces-new-perspective" class="realStory" data-sport="cricket">Sheldon Jackson puts 'dark phase' behind him and embraces 'new perspective'</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Shashank Kishore</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28951161_2020-03-25T10:10:38Z_false_false_desktop_full_11--><div data-id="28951161" class="news-feed-item "><a name="&lpos=cricket:feed:xx:news" class="story-link"   data-sport="cricket" data-id="28951161" href="/story/_/id/28951161/south-africa-faces-shorter-domestic-season-csa-looks-cut-costs"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos=cricket:feed:xx:news"  href="/story/_/id/28951161/south-africa-faces-shorter-domestic-season-csa-looks-cut-costs" class="realStory" data-sport="cricket">South Africa faces shorter domestic season as CSA looks to cut costs</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28946589_2020-03-24T15:00:06Z_false_false_desktop_full_11--><div data-id="28946589" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28946589" href="/story/_/id/28946589/lions-dolphins-crowned-domestic-champions-graeme-smith-recommendation"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28946589/lions-dolphins-crowned-domestic-champions-graeme-smith-recommendation" class="realStory" data-sport="cricket">Lions and Dolphins crowned domestic champions on Graeme Smith's recommendation</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class='author'>Firdose Moonda</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28935160_2020-03-21T18:04:45Z_false_false_desktop_full_11--><div data-id="28935160" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28935160" href="/story/_/id/28935160/can-issy-wong-hit-80-clicks"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28935160/can-issy-wong-hit-80-clicks" class="realStory" data-sport="cricket">Can Issy Wong hit 80 clicks?</a></div><div class="news-feed_item-meta "><span class="timestamp">5d</span><span class='author'>Valkerie Baynes</span></div></div></div></div><!--get: espncricinfo-en-us_story_cricket_28939018_2020-03-22T17:06:21Z_false_false_desktop_full_11--><div data-id="28939018" class="news-feed-item "><a name="&lpos=" class="story-link"   data-sport="cricket" data-id="28939018" href="/story/_/id/28939018/were-south-africa-really-unlucky-1992-world-cup"></a><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a name="&lpos="  href="/story/_/id/28939018/were-south-africa-really-unlucky-1992-world-cup" class="realStory" data-sport="cricket">Were South Africa really unlucky in the 1992 World Cup?</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class='author'>Sidharth Monga</span></div></div></div></div></div></div></div></section><section id="article-feed" class="col-b" data-behavior="author_overlay article_header_news_feed_item_meta social_tools comment"><article class="article" data-id="28955772" data-behavior="story_scroll story_progress" data-src="/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021"><div class="container"><div class="ad-slot ad-slot-instream ad-wrapper" data-slot-type="instream" data-slot-kvps="pos=instream"></div><header class="article-header"><h1>'Cannot wait forever' - Mithali Raj wants women's IPL from 2021</h1></header><figure class="article-figure dim16x9"><div class="img-wrap"><picture ><source srcset="https://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg&w=920&h=518&scale=crop&cquality=80&location=origin&format=jpg" media="(min-width: 376px)"><source srcset="https://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg&w=375&h=211&scale=crop&cquality=80&location=origin, https://a1.espncdn.com/combiner/i?img=%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg&w=750&h=422&scale=crop&cquality=40&location=origin&format=jpg 2x" media="(max-width: 375px)"><img  class="null lazyload"  ></picture></div><figcaption class="photoCaption">According to Mithali Raj the key is to get the existing franchises to form teams, even if only five or six of them are keen to begin the process&nbsp;<cite>PTI</cite></figcaption></figure><ul data-id="28955772" data-name="%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/28955772"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&text=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/28955772&next=https://www.espncricinfo.com/story/_/id/28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=%27Cannot%20wait%20forever%27%20-%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="article-body"><div class="article-meta"><span class="timestamp" data-behavior="date_time" data-date="2020-03-26T15:25:53Z"><span class="time" data-dateFormat="time1" data-showTimezone="true">11:25 AM ET</span></span><ul class="authors"><li><div class="author">Annesha Ghosh</div></li></ul></div><ul data-id="28955772" data-name="%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" data-type="article" class="article-social vertical" data-behavior="sticky_social" data-src="https://www.espncricinfo.com/story/_/id/28955772"><li></li><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&text=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/28955772&next=https://www.espncricinfo.com/story/_/id/28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772%2Fcannot%2Dwait%2Dforever%2Dmithali%2Draj%2Dwants%2Dwomen%2Dipl%2D2021&description=%27Cannot+wait+forever%27+-+Mithali+Raj+wants+women%27s+IPL+from+2021&media=https%3A%2F%2Fa.espncdn.com%2Fi%2Fcricket%2Fcricinfo%2F1219806_1296x729.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" class="page-action email" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="http://espn.go.com/espn/print?id=28955772" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">print</a></li></ul><p><a href="https://www.espncricinfo.com/india/content/player/54273.html">Mithali Raj</a> feels that the BCCI should not "wait forever" to organise the women's IPL, and hopes the inaugural tournament is held in 2021. Raj, currently the most experienced player in women's cricket, suggested that the women's IPL could initially be on a "smaller scale".</p><p>"I personally feel they should start a women's IPL by next year, even if it's on a slightly smaller scale and with some changes in rules, such as, say, have five to six foreign players in the first edition instead of four as is the case with the men's IPL," Raj told ESPNcricinfo.</p><p>Raj is the second major voice in Indian cricket to urge the BCCI to start the women's IPL sooner rather than later. Just after India lost to Australia in the final of the Women's T20 World Cup last month, <a href="/story/_/id/28870920/start-women-ipl-gavaskar-urges-bcci" target="_blank">Sunil Gavaskar had said</a> that it made sense to start the women's IPL because that would only "earn" more young talent that could help India win global titles.</p><p>The BCCI has acknowledged the growing popularity of women's T20Is and had scheduled a four-team contest in this year's Women's T20 Challenge with seven matches compared to last year's four. These were to run parallel to the men's IPL playoffs, but the tournament has now been put on hold due to the COVID-19 pandemic. However, BCCI president Sourav Ganguly had said that a full-fledged women's IPL was at least "<a href="/story/_/id/28237896/seven-team-women-ipl-four-years-away-sourav-ganguly" target="_blank">four years away</a>" when he took charge last October, mainly because India's talent pool has been perceived to be thin.</p><p>Raj agreed with Ganguly but, like Gavaskar, she stressed that a women's IPL would only boost the numbers. She also suggested some of the existing IPL franchises could own teams to facilitate the women's tournament.</p><p>Asked when a women's IPL could, or should, become a reality, Raj said, "I agree we don't have the depth in the domestic pool yet, but the key is to get the existing franchises to form teams, even if [only] five or six of them are keen to begin the process because in any case, the BCCI was going to have four teams [in the Women's T20 Challenge].</p><p>"You cannot wait forever; you have to begin at some point, and gradually, year by year, you can keep evolving the league and then bring it down to four foreign players."</p><p>To emphasise her point, Raj gave the example of 16-year-old sensation <a href="https://www.espncricinfo.com/india/content/player/1182523.html">Shafali Verma</a>, who was one of the most impressive batters in the recent T20 World Cup. Raj had led Verma at Velocity in last year's Women's T20 Challenge which the Haryana teenager used as a springboard to get the India cap in September later in 2019.</p><p>Raj said Verma was the "biggest takeaway" for India from the T20 World Cup and deserved a chance in ODIs too. "It's not a bad idea to consider her for the ODIs. She is young but that should not be a criterion for not giving her opportunities in the ODI side."</p><p><b>"Appalled at such news" - on sexual harassment allegations against Atul Bedade</b></p><p>Among the various topics Raj spoke about during the interview, she also weighed in on the <a href="/story/_/id/28935878/atul-bedade-suspended-baroda-women-coach" target="_blank">sexual harassment allegations</a> against former India batsman <a href="https://www.espncricinfo.com/india/content/player/26872.html">Atul Bedade</a>, who was recently suspended as head coach of Baroda Women.</p><div class="ad-300"><div class="ad-center"><div class="ad-slot ad-slot-incontent2 ad-wrapper" data-slot-type="incontent2" data-exclude-bp="m" data-slot-kvps="pos=incontent2" data-independent="true" data-kvpos="middle"></div></div></div><p>"It's too early for me or anyone to comment on the matter or come to a conclusion until the truth is established," Raj said. "It would not be right on my part or anyone else's to judge someone based on an article, but as a woman athlete, I am surprised and appalled at such news emerging because when there's so much progress taking place in cricket and other sports in terms of empowering women, when the administrators, the athletes, many of you in the media - we all are trying to get women's sports up to a level, these things make you wonder 'what is happening?'"</p><p><i>The full interview will be published on The Cricket Monthly on March 27.</i></p>
</div><footer class="article-footer"><ul data-id="28955772" data-name="%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" data-type="article" class="article-social horizontal" data-src="https://www.espncricinfo.com/story/_/id/28955772"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="http://twitter.com/intent/tweet?lang=en&url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772&text=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021" class="btn-social icon-font-before icon-twitter-solid-before horizontal" target="new" data-social-type="horizontal" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="http://facebook.com/dialog/send?link=https://www.espncricinfo.com/story/_/id/28955772&next=https://www.espncricinfo.com/story/_/id/28955772&app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before horizontal" data-social-type="horizontal" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="whatsapp://send?text=%27Cannot%20wait%20forever%27%20-%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021%20website%3A%20https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772" class="btn-social icon-font-before icon-whatsapp-solid-before horizontal" data-social-type="horizontal" data-social-tool="whatsapp"></a></li><li class="internal send-email"><a href="mailto:?subject=%27Cannot%20wait%20forever%27%20%2D%20Mithali%20Raj%20wants%20women%27s%20IPL%20from%202021&body=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2F_%2Fid%2F28955772" data-route="false" class="btn-social icon-font-before icon-email-solid-before page-action email horizontal" data-social-type="horizontal" data-social-tool="email">Email</a></li></ul><div class="sponsored-links"><div class="sponsored-headlines"><div class="taboola-container" data-network="espn-network" data-src="https://www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021" data-type="article" data-mode="thumbnails-3x2-a" data-placement="story" data-target-type="mix"></div></div></div></footer></div></article></section>

                        
                    </div>

                    

                </section>
               
<div class="cookie-overlay" data-behavior="cookie_consent">
		<h1>ABOUT COOKIES</h1>
		<p class="message">To help make this website better, to improve and personalize your experience and for advertising purposes, are you happy to accept cookies and other technologies?</p>

        <div class="cookie-overlay-buttonWrapper">
            <button class="button sm stand-alone">Yes</button>
            <div class="cookie-overlay-altBtns">
                <a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/cookies-policy/" target="_blank" class="button-alt sm">More Info Here</a>
                <a href="https://preferences-mgr.truste.com/?pid=disney01&aid=espnemea01&type=espnemea" target="_blank" class="button-alt sm">Cookie Choices</a>
            </div>
        </div>
</div>

            </section>
        </div>
		
<script>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</script>
<script src="https://a.espncdn.com/redesign/0.487.9/js/espn-critical.js"></script>

		<script type='text/javascript'>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</script>

		
			<script type='text/javascript'>jQuery.subscribe('espn.defer.end', function () { espn.scoreboard.init(); });</script>
		
	<script>
	(function() {
		function loadDefer() {
			var deferScripts = [
				'https://a.espncdn.com/redesign/0.487.9/js/espn-defer.js',
				'https://a.espncdn.com/redesign/0.487.9/js/espn-defer-low.js'
			];

			$.when(deferScripts.map(function (script) {
				var deferred = $.Deferred();
				$.getScriptCache(script, deferred.resolve);
				return deferred;
			})).done(function () {
				if(espn.siteType === 'data-lite' && typeof espn.ads.loadGPT === 'function') {
					espn.ads.loadGPT();
				}
			});
		}

		if(window.espn.loadType === "loadEnd" && espn_ui.deviceType !== 'desktop') {
			var race = [];
			$.when(function () {
				var deferred = $.Deferred();
				$(window).load(deferred.resolve);
				if(espn.siteType !== 'data-lite') {
					setTimeout( deferred.resolve, 5000 );
				}
				return deferred;
			}()).then(loadDefer)

		}else{
			loadDefer();
		}
		
	})();
	</script>

	

<script>espn_ui.Helpers.translate.init();</script>

			<script type="text/javascript">
				var data = {"omniture":{"eVar21":"mithali+raj","prop61":["Mithali Raj","India","India Women","Cricket"],"channel":"mithali+raj","section":"news","pageName":"mithali+raj:story","premium":"premium-no","convrSport":"cricket","lang":"en","prop35":"2020-03-26","contentType":"story","siteType":"full","prop58":"isIndex=false","columnist":"ghosh_annesha","eVar11":"cricinfo:mithali+raj:story","league":"mithali+raj","countryRegion":"United States","eVar13":"mithali+raj:story","hier1":"news:story","storyInfo":"28955772+cannot+wait+forever+-+mithali+raj+wants+womens+ipl+from+2021","prop5":"mithali+raj:story","sections":"cricket:story","site":"cricinfo","pageURL":"www.espncricinfo.com/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021","sport":"cricket","account":"wdgespcricinfo","prop26":"mithali+raj"},"chartbeat":{"loadPubJS":false,"path":"/story/_/id/28955772/cannot-wait-forever-mithali-raj-wants-women-ipl-2021","zone":"www.espncricinfo.com.us.cricket","domain":"www.espncricinfo.com","loadVidJS":true,"title":"'Cannot wait forever' - Mithali Raj wants women's IPL from 2021 | ESPNcricinfo.com","sections":"cricket","authors":"story"},"qualtrics":false,"nielsen":{"espnuk":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnau":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"fantasy":{"apid":"P302B69D5-F1DD-4E7A-BF8D-3E60F0EB5E5A","vc":"c07"},"espndeportes":{"apid":"P890E2723-EDBC-4CCE-96BA-F35EA3E50650","vc":"c02"},"espnfc":{"apid":"PE6995AAE-0C49-4372-B5E7-54C61BFE2AA5","vc":"c03"},"espnww":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"general":{"ci":"us-600140","assetid":"N/A","segB":"N/A","sfcode":"dcr","segA":"N/A","section":"N/A","segC":"N/A","apn":"espnCOM"},"espnza":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"espnin":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"watchespn":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"},"cricinfo":{"apid":"PED8CDAC2-F114-41BE-8B98-AFA06FAEA06E","vc":"c04"},"espnbr":{"apid":"P07264C85-15CD-4A80-8E56-B5BFA6D93296","vc":"b01"}},"ABTest":{"environment":"prod","tScript":"https://a.espncdn.com/prod/scripts/analytics/at.r3.js","abtestUser":0,"oScript":"https://cdn.optimizely.com/js/310987714.js","targetURLs":[{"regexp":"(/)","site":"espn.co.uk","flag":true},{"regexp":"(/.*)","site":"www.espn.com","flag":true}],"domain":"www.espncricinfo.com","host":"espncricinfo.com","raw":"{\"fastcast\":{\"placements\":{\"/nba/index\":\"true\",\"^/.+$\":\"false\",\"/ncf/index\":\"true\"},\"enabled\":false,\"script\":\"https://a.espncdn.com/combiner/c?js=analytics/espn.fastcastTracking.4.js\"},\"optimizely\":{\"oldscript\":\"https://a.espncdn.com/sports/optimizely.js\",\"placements\":[],\"enabled\":false,\"script\":\"https://cdn.optimizely.com/js/310987714.js\"},\"target\":{\"placements\":[{\"regexp\":\"(/)\",\"site\":\"espn.co.uk\",\"flag\":true},{\"regexp\":\"(/.*)\",\"site\":\"www.espn.com\",\"flag\":true}],\"enabled\":true,\"script\":\"https://a.espncdn.com/prod/scripts/analytics/at.r3.js\"}}","optimizely":false,"target":true,"optimizelyURLs":[]},"isFeaturePhone":false,"device":"desktop","cto":true};
				var espn = espn || {};
				espn.track = espn.track || {};
				espn.track.data = data;
			</script>
			

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript">


	if (typeof s_omni === 'undefined') {
		jQuery(function($){
			$.getScriptCache("https://a.espncdn.com/redesign/0.487.9/js/espn-analytics.js", 				function() {					var deferEvent = "user.parsed",						initOnLoad = null || false,						timeoutID;
					function initTrack(){						if (typeof espn.track.init === 'function') {							window.clearTimeout(timeoutID);														$.unsubscribe([deferEvent, initTrack]);
							espn.track.init(data);						}					}										if(initOnLoad || window.espn_ui.userParsed){						initTrack();					}					else {						$.subscribe(deferEvent, initTrack);                        timeoutID = window.setTimeout(initTrack, 5000);					}				}				);
		});
	}

	</script>

	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->


        <script>
           var espn = espn || {};
           espn.ads = espn.ads || {};
           espn.shellParams = espn.shellParams || {};
           espn.shellParams.excludeTVEProviders = false
            
                $.subscribe("espn.defer.ready", function() {
                    espn_ui.Helpers.watchProviders.initWatchAuth();
                });
            
					
        </script>

		
		<script type="text/javascript">
			(function() {
				var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
				
				// Third party re-marketing tag for espncricinfo.com as per SEWEB-3311
				a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
				
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
			})();
		</script>
		

	</body>
</html>