<!DOCTYPE html><html lang="en"><head><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/EspnIcon/ESPNIcons.woff2" as="font" type="font/woff2" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Bold/BentonSans-Bold.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Regular/BentonSans-Regular.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preload" href="https://wassets.hscicdn.com/static/fonts/BentonSans/BentonSans-Medium/BentonSans-Medium.woff" as="font" type="font/woff" crossorigin="anonymous"/><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          // Faiyaz - emea region is added for exisiting users with the same region cookie.
          if(hsci.consent.enabled && (hsci.consent.region === 'gdpr' || hsci.consent.region === 'emea')) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non gdpr regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(!hsci.isApp) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script src="https://scripts.webcontentassessor.com/scripts/5fbc0ff32ea96e1471d342a6ea8597d908d377554a0d896b7ed14178ebb5c3e6"></script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>WBBL 2021-22 - Harmanpreet Kaur hopeful of WIPL after winning WBBL player of the year</title><meta name="title" content="WBBL 2021-22 - Harmanpreet Kaur hopeful of WIPL after winning WBBL player of the year"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year"/><meta property="og:description" content="Phoebe Litchfield was named WBBL &#x27;Young Gun&#x27; as the best player under the age of 21"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/330100/330141.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year"/><meta name="twitter:description" content="Phoebe Litchfield was named WBBL &#x27;Young Gun&#x27; as the best player under the age of 21"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/330100/330141.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789?platform=amp"/><meta itemProp="name" content="WBBL 2021-22 - Harmanpreet Kaur hopeful of WIPL after winning WBBL player of the year"/><meta itemProp="description" content="Phoebe Litchfield was named WBBL &#x27;Young Gun&#x27; as the best player under the age of 21"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/330100/330141.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="WBBL 2021-22 - Harmanpreet Kaur hopeful of WIPL after winning WBBL player of the year"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-11-24T05:51:00+00:00"/><meta itemProp="dateModified" content="2021-11-24T05:57:18+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta name="next-head-count" content="39"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/c41236890aced206da4e.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/c41236890aced206da4e.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="https://wassets.hscicdn.com/_next/static/chunks/polyfills-a40ef1678bae11e696dba45124eadd70.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.a34bc35f93b21c94cb12.js"></script><script defer="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.39d809258eb8f02eccd2.js"></script><script src="https://wassets.hscicdn.com/_next/static/chunks/webpack-10c693f2e23641f6e776.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework-9f4513c321d3052d6c6f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/main-4c53c5e7bca090762a2d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/_app-51b6187aac09ca2c537d.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7665-43f0f0a5ee8ca7532482.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7225-905cdee081e24e71ec70.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/870-bd3c8708e3071bc96858.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/481-df13bf098e363c92a53e.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/pages/story/StoryHomePage-d8f20ab4a182eed0435f.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/djbKQaacyGiUeB2D-rTAM/_buildManifest.js" defer=""></script><script src="https://wassets.hscicdn.com/_next/static/djbKQaacyGiUeB2D-rTAM/_ssgManifest.js" defer=""></script></head><body><script>
    (function() {
      const theme = window?.localStorage?.getItem('ci-theme-preference') || 'LIGHT';
      if (theme === 'DARK') {
        document.body?.classList?.add('dark');
      }
    })()
  </script><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->8<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SL v WI<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">WBBL<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">SA-A v IND-A<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Marsh Cup<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Shield<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Abu Dhabi T10<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><style>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</style><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"><div></div></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/west-indies-in-sri-lanka-2021-22-1288341/sri-lanka-vs-west-indies-1st-test-1288345/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->1st TEST</strong> • <!-- --> <!-- -->Galle</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SL Flag" class="img img-lazy flag"/><p class="name">SL</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(40.5 ov)</span><span class="score gray-650">386<span> &amp; </span></span><span class="score">191/4</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="WI Flag" class="img img-lazy flag"/><p class="name">WI</p></div><div class="score-detail"><span class="score-info"></span><span class="score gray-650">230</span></div></div></div></div><div class="status-text"><span>Day 4 - Session 2: Sri Lanka lead by 347 runs.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/west-indies-in-sri-lanka-2021-22-1288341/match-schedule-fixtures">Schedule</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/west-indies-in-sri-lanka-2021-22-1288341/sri-lanka-vs-west-indies-1st-test-1288345/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/wbbl-2021-22-1269053/brisbane-heat-women-vs-adelaide-strikers-women-eliminator-1269111/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->Eliminator</strong> • <!-- --> <!-- -->Adelaide</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="BH-W Flag" class="img img-lazy flag"/><p class="name">BH-W</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(17.3/20 ov)</span><span class="score">87/7</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="AS-W Flag" class="img img-lazy flag"/><p class="name">AS-W</p></div></div></div></div><div class="status-text"><span>StrikersWmn chose to field.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/wbbl-2021-22-1269053/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/wbbl-2021-22-1269053/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/wbbl-2021-22-1269053/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/india-a-in-south-africa-2021-22-1277058/south-africa-a-vs-india-a-1st-unofficial-test-1277076/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>live</span><span class="hsb-description"><strong> • <!-- -->1st Unofficial TEST</strong> • <!-- --> <!-- -->Bloemfontein</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SA-A Flag" class="img img-lazy flag"/><p class="name">SA-A</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(106.3 ov)</span><span class="score">380/5</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="IND-A Flag" class="img img-lazy flag"/><p class="name">IND-A</p></div></div></div></div><div class="status-text"><span>Day 2 - India A chose to field.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/india-a-in-south-africa-2021-22-1277058/match-schedule-fixtures">Schedule</a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-marsh-cup-2021-22-1270434/new-south-wales-vs-victoria-8th-match-1270479/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->8th Match<span class="text-uppercase"> •  <!-- -->List A</span></strong> • <!-- --> <!-- -->Sydney</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="NSW Flag" class="img img-lazy flag"/><p class="name">NSW</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">344/7</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="VIC Flag" class="img img-lazy flag"/><p class="name">VIC</p></div><div class="score-detail"><span class="score-info">(32.2/50 ov, target 345)</span><span class="score">170</span></div></div></div></div><div class="status-text"><span>NSW won by 174 runs</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/the-marsh-cup-2021-22-1270434/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/the-marsh-cup-2021-22-1270434/points-table-standings">Points Table</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/the-marsh-cup-2021-22-1270434/new-south-wales-vs-victoria-8th-match-1270479/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/south-australia-vs-queensland-13th-match-1270441/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi red"><span>stumps</span><span class="hsb-description"><strong> • <!-- -->13th Match<span class="text-uppercase"> •  <!-- -->FC</span></strong> • <!-- --> <!-- -->Adelaide</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="QLD Flag" class="img img-lazy flag"/><p class="name">QLD</p></div><div class="score-detail"><span class="score-info"></span><span class="score gray-650">302</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="SOA Flag" class="img img-lazy flag"/><p class="name">SOA</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(37 ov)</span><span class="score">93/8</span></div></div></div></div><div class="status-text"><span>Day 2 - South Aust trail by 209 runs.</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/points-table-standings">Points Table</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/south-australia-vs-queensland-13th-match-1270441/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/tasmania-vs-western-australia-12th-match-1270443/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status status-hindi"><span>result</span><span class="hsb-description"><strong> • <!-- -->12th Match<span class="text-uppercase"> •  <!-- -->FC</span></strong> • <!-- --> <!-- -->Hobart</span></div><div class="teams"><div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="WA Flag" class="img img-lazy flag"/><p class="name">WA</p></div><div class="score-detail"><span class="score-info"></span><span class="score">405/9d<span> &amp; </span></span><span class="score">226/7d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="TAS Flag" class="img img-lazy flag"/><p class="name">TAS</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(target 317)</span><span class="score">317<span> &amp; </span></span><span class="score">318/6</span></div></div></div></div><div class="status-text"><span>Tasmania won by 4 wickets</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/points-table-standings">Points Table</a><a data-hover="Report" class="hsb-link" target="_self" rel="" href="/series/sheffield-shield-2021-22-1270433/tasmania-vs-western-australia-12th-match-1270443/match-report">Report</a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/delhi-bulls-vs-team-abu-dhabi-13th-match-1289004/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 2:00 pm</span><span class="hsb-description"><strong> • <!-- -->13th Match</strong> • <!-- --> <!-- -->Abu Dhabi</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Delhi Bulls Flag" class="img img-lazy flag"/><p class="name">Delhi Bulls</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Team Abu Dhabi Flag" class="img img-lazy flag"/><p class="name">Team Abu Dhabi</p></div></div></div></div><div class="status-text"><span>Match starts in <b> 4 </b> hrs <b> 32 </b> mins</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/chennai-braves-vs-northern-warriors-14th-match-1289005/live-cricket-score"><div><div class="match-info match-info-HSB match-info-with-icon card scorecard"><div class="status status-hindi"><span>today, 4:00 pm</span><span class="hsb-description"><strong> • <!-- -->14th Match</strong> • <!-- --> <!-- -->Abu Dhabi</span></div><div class="teams"><div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Chennai Braves Flag" class="img img-lazy flag"/><p class="name">Chennai Braves</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Northern Warriors Flag" class="img img-lazy flag"/><p class="name">Northern Warriors</p></div></div></div></div><div class="status-text"><span>Match yet to begin</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/abu-dhabi-t10-2021-22-1288990/videos">Videos</a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Watch IPL Live">Watch IPL Live</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India v New Zealand" href="/series/new-zealand-in-india-2021-22-1278658">India v New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh v Pakistan" href="/series/pakistan-in-bangladesh-2021-22-1277971">Bangladesh v Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="SA-A v IND-A" href="/series/india-a-in-south-africa-2021-22-1277058">SA-A v IND-A</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="WBBL 2021" href="/series/wbbl-2021-22-1269053">WBBL 2021</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ranji Trophy" href="/series/ranji-trophy-2021-22-1280196">Ranji Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="The Ashes" href="/series/the-ashes-2021-22-1263452">The Ashes</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa v Netherlands" href="/series/netherlands-in-south-africa-2021-22-1277056">South Africa v Netherlands</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Abu Dhabi T10" href="/series/abu-dhabi-t10-2021-22-1288990">Abu Dhabi T10</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="SMA Trophy" href="/series/syed-mushtaq-ali-trophy-2021-22-1280192">SMA Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Vijay Hazare Trophy" href="/series/vijay-hazare-trophy-2021-22-1280193">Vijay Hazare Trophy</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka v West Indies" href="/series/west-indies-in-sri-lanka-2021-22-1288341">Sri Lanka v West Indies</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="World Cup QLF" href="/series/icc-women-s-cricket-world-cup-qualifier-2021-22-1286892">World Cup QLF</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Super Smash" href="/series/super-smash-2021-22-1289602">Super Smash</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Marsh Cup" href="/series/the-marsh-cup-2021-22-1270434">Marsh Cup</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2021-2023-1268315">World Test Championship</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="News" href="/latest-cricket-news">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News Home" href="/latest-cricket-news">News Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Covid-19" href="/subject/covid-19-324">Covid-19</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Ball-tampering" href="/subject/ball-tampering-25">Ball-tampering</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Technology in cricket" href="/subject/technology-in-cricket-18">Technology in cricket</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Racism" href="/subject/racism-99">Racism</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Features" href="/cricket-features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features Home" href="/cricket-features">Features Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/espncricinfo-writers-index">Writers</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Photo galleries" href="/gallery">Photo galleries</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="T20 Time Out" href="/video/genre/t20-time-out-221">T20 Time Out</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/video/genre/fantasy-pick-85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Polite Enquiries" href="/video/genre/politeenquiries-119">Polite Enquiries</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/video/genre/highlights-37">Highlights</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/ci/engine/series/1249214.html?view=records">IPL 2021</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="AskCricinfo" href="/ask">AskCricinfo</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Players" href="/player">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown espn-plus-item"><a href="https://plus.espn.com/cricket?ex_cid=cricinfonav" data-hover="" class="espn-plus" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage-transparent.png" alt="espn plus" class="img img-lazy"/></a></li><li class="nav-item dropdown"><a href="javascript:;" data-hover="" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Africa</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Bangladesh</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India-Hindi" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">India-Hindi</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Pakistan</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">United Kingdom</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Global</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Australia</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">India</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">New Zealand</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">Sri Lanka</a></li><li class="nav-item"><a data-hover="" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789#">United States</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"><div class="ad-placeholder wallpaper ad-wallpaper-905916"></div></div><div class="ad-placeholder overlay ad-overlay-262194"></div></div><section id="main-container"><div><style>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</style><div><div><div class=""><div></div><div class="ad-placeholder bannerTopRoW ad-bannertoprow-347330" style="min-width:10%;min-height:250px"></div></div></div><div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4 d-none d-lg-block"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar border"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1290789"><div data-id="1290789" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789" class="realStory">Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Alex Malcolm</span></div></div></div></div></li><div class=""><div class="ad-placeholder incontentstrip ad-incontentstrip-565980" style="min-width:10%;min-height:50px"></div></div><div class=""><div></div></div><div class=""><div class="ad-placeholder incontentRoW ad-incontentrow-959148" style="min-width:10%;min-height:250px"></div></div><div class=""><div></div></div><li class="story-menu-item story-menu-item-1290796"><div data-id="1290796" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/west-indies-in-sri-lanka-2021-22-1288341/sri-lanka-vs-west-indies-1st-test-1288345/match-report-4" class="realStory">Karunaratne in control as Sri Lanka stretch lead in sunny-again Galle</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Madushka Balasuriya</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290740"><div data-id="1290740" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sl-vs-wi-1st-test-day-3-piyal-wijetunge-calls-for-patience-and-consistency-among-young-spinners-1290740" class="realStory">Piyal Wijetunge calls for &#x27;patience&#x27; and &#x27;consistency&#x27; among young spinners</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290335"><div data-id="1290335" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sl-vs-wi-1st-test-jeremy-solozano-suffers-concussion-shai-hope-replaces-him-as-concussion-substitute-1290335" class="realStory">Jeremy Solozano suffers concussion after blow to head, Shai Hope replaces him as concussion substitute </a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290815"><div data-id="1290815" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-1st-test-kanpur-shreyas-iyer-to-make-test-debut-in-kanpur-test-vs-new-zealand-1290815" class="realStory">Shreyas Iyer to make Test debut in Kanpur vs New Zealand</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290691"><div data-id="1290691" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-new-zealand-2021-how-do-new-zealands-spinners-stack-up-for-the-india-challenge-1290691" class="realStory">How do New Zealand&#x27;s spinners stack up for the India challenge?</a></div><div class="news-feed_item-meta "><span class="timestamp">5h</span><span class="author">Himanshu Agrawal</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290738"><div data-id="1290738" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-1st-test-kl-rahul-injury-turns-focus-to-cheteshwar-pujara-and-ajinkya-rahane-1290738" class="realStory">KL Rahul&#x27;s injury shifts focus on to Cheteshwar Pujara and Ajinkya Rahane</a></div><div class="news-feed_item-meta "><span class="timestamp">20h</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290722"><div data-id="1290722" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-1st-test-injured-kl-rahul-out-of-new-zealand-tests-suryakumar-yadav-added-to-india-s-squad-1290722" class="realStory">Suryakumar Yadav replaces injured KL Rahul in India squad for New Zealand Tests</a></div><div class="news-feed_item-meta "><span class="timestamp">23h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290693"><div data-id="1290693" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-2021-new-zealand-selection-headache-who-will-be-the-second-opener-with-tom-latham-1290693" class="realStory">New Zealand&#x27;s selection question: who will open alongside Latham?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290797"><div data-id="1290797" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-net-odi-series-lungi-ngidi-to-miss-series-against-netherlands-after-testing-positive-for-covid-19-1290797" class="realStory">Lungi Ngidi tests positive for Covid-19, to miss ODI series against Netherlands</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290742"><div data-id="1290742" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-neth-2021-incumbent-ryan-campbell-tips-ryan-ten-doeschate-to-take-over-as-netherlands-coach-1290742" class="realStory">Incumbent Campbell tips ten Doeschate to take over as Netherlands coach</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290735"><div data-id="1290735" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/netherlands-coach-ryan-campbell-every-associate-country-is-wondering-what-next-1290735" class="realStory">Ryan Campbell: Every Associate country is wondering what next?</a></div><div class="news-feed_item-meta "><span class="timestamp">19h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290732"><div data-id="1290732" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/fully-committed-to-the-path-going-forward-wayne-parnell-on-his-international-return-1290732" class="realStory"> &#x27;Fully committed to the path going forward&#x27; - Wayne Parnell on his international return</a></div><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290815"><div data-id="1290815" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-nz-1st-test-kanpur-shreyas-iyer-to-make-test-debut-in-kanpur-test-vs-new-zealand-1290815" class="realStory">Shreyas Iyer to make Test debut in Kanpur vs New Zealand</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">Sidharth Monga</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290797"><div data-id="1290797" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/sa-vs-net-odi-series-lungi-ngidi-to-miss-series-against-netherlands-after-testing-positive-for-covid-19-1290797" class="realStory">Lungi Ngidi tests positive for Covid-19, to miss ODI series against Netherlands</a></div><div class="news-feed_item-meta "><span class="timestamp">2h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290732"><div data-id="1290732" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/fully-committed-to-the-path-going-forward-wayne-parnell-on-his-international-return-1290732" class="realStory"> &#x27;Fully committed to the path going forward&#x27; - Wayne Parnell on his international return</a></div><div class="news-feed_item-meta "><span class="timestamp">21h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290706"><div data-id="1290706" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/sheffield-shield-2021-22-1270433/tasmania-vs-western-australia-12th-match-1270443/match-report-3" class="realStory">Richardson&#x27;s Ashes stocks rise again as WA take control</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Alex Malcolm</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290679"><div data-id="1290679" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-shreyas-iyer-wows-mohammed-siraj-with-his-magic-tricks-1290679" class="realStory">The Buzz: Take a look inside Marnus Labuschagne&#x27;s kit bag</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1290783"><div data-id="1290783" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/aus-vs-eng-mens-ashes-2021-22-tim-paine-backed-to-show-leadership-in-many-different-ways-1290783" class="realStory">Tim Paine backed to &#x27;show leadership in many different ways&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Andrew McGlashan</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1290789"><div class="anchor"></div><div><div><article class="article" data-id="1290789" data-src="/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789"><div class="container"><div><div class="ad-placeholder instream ad-instream-990313"></div></div><header class="article-header"><a data-hover="News" class="article-genre text-uppercase" target="_self" rel="" href="/genre/news-1">News</a><h1>Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year</h1><p class="article-summary">Phoebe Litchfield was named WBBL 'Young Gun' as the best player under the age of 21</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a data-hover="Alex Malcolm" class="author-byline" target="_self" rel="" href="/author/alex-malcolm-382">Alex Malcolm</a><span class="timestamp" data-behavior="date_time" data-date="2021-11-24T05:51:00.000Z">3 hrs ago</span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.svg" alt="Story Image" class="img img-lazy"/></div><figcaption class="photoCaption">Harmanpreet Kaur was involved in a team hat-trick in the 20th over of Melbourne Stars&#x27; innings<!-- -->  <cite>Mark Brake/Getty Images</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/330100/330141.4.jpg","caption":"Harmanpreet Kaur was involved in a team hat-trick in the 20th over of Melbourne Stars' innings"}</script></figure><div class="article-body"><ul data-id="1290789" data-name="Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fwbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789&amp;description=Harmanpreet hopeful of Women&#x27;s IPL after winning WBBL player of the year&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F330100%2F330141.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Harmanpreet%20hopeful%20of%20Women&#x27;s%20IPL%20after%20winning%20WBBL%20player%20of%20the%20year&amp;body=https://www.espncricinfo.com/story/wbbl-2021-22-harmanpreet-kaur-hopeful-of-wipl-after-winning-wbbl-player-of-the-year-1290789" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1290789" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><div></div><p class="content-html"><div><a href="http://www.espncricinfo.com/player/harmanpreet-kaur-372317">Harmanpreet Kaur</a> is hopeful a women's IPL can be established sooner rather than later, after she created history becoming the first Indian to be named WBBL player of the tournament following a stunning season for Melbourne Renegades.</div></p><div></div><p class="content-html"><div>The India T20I captain made 399 runs for the tournament at an average of 66.50 and strike-rate of 135.25, including three match-winning half-centuries. In addition to being Renegades' leading run-scorer, she was also their leading wicket-taker bagging 15 wickets at an economy rate of 7.46, bowling a lot of vital powerplay and death overs.</div></p><div></div><p class="content-html"><div>She was Player of the Match three times and polled 31 votes, under a 3-2-1 voting system that is voted on by the standing umpires after each match. She finished three votes clear of Perth Scorchers duo <a href="http://www.espncricinfo.com/player/beth-mooney-381258">Beth Mooney</a> and <a href="http://www.espncricinfo.com/player/sophie-devine-231740">Sophie Devine</a>.</div></p><div></div><p class="content-html"><div>Harmanpreet becomes the third overseas player to be named the WBBL's player of the tournament after New Zealand duo Devine (twice) and Amy Satterthwaite. She hoped it was another stepping stone towards the establishment of the women's IPL in the short-term future.</div></p><div></div><p class="content-html"><div>"I think we have been looking at this for a long time and I hope, you know, sooner this women's IPL will also start and we will also invite overseas players over there so that they can also share their experience with our domestic players," Harmanpreet said. "I think this is something we are really waiting for and I hope, you know, this will start.</div></p><div></div><p class="content-html"><div>"Performance is something which is in our hands and that's what we have been doing and the rest of the things are totally dependent on BCCI and the cricket board.</div></p><div></div><p class="content-html"><div>"We can't do something extra on that but we can only request and that's what we have done, you know, for many years.</div></p><div></div><p class="content-html"><div>"They know better than us. They know when to do it and how to start and they are also thinking about that and I'm sure, you know, they will definitely come up with something for women's cricket."</div></p><div></div><p class="content-html"><div>Harmanpreet has been breaking ground for Indian women's cricket ever since becoming the first Indian to play in both the WBBL and the Super League in England. She is hoping to inspire the next generation of players with her deeds in the WBBL.</div></p><div></div><p class="content-html"><div>"Playing any tournament will give you lots of confidence and WBBL is something, you know, it's a very, very big platform back home," Harmanpreet said. "Every Indian wants to play in this league and I was the first one who got this opportunity to play and today, you know, winning this player of the tournament definitely gives lots of confidence to Indian girls also. They can also come here and perform and, you know, be part of this and then there are all the chances to achieve a lot in their cricket career."</div></p><div></div><p class="content-html"><div>Harmanpreet paid tribute to Renegades teammate Jemimah Rodrigues and coach Simon Helmet for their support throughout the tournament.</div></p><div></div><p class="content-html"><div>"I think that is the reason I was more calm," Harmanpreet said. "I was enjoying [playing] more because you know I had a teammate from back home and I really, really enjoyed her company.</div></p><div></div><p class="content-html"><div>"Simon is a very, very nice human and is a great, great coach. I was lucky, you know, I played under him and I learned a lot from him and I think when I go back, I will definitely share his working skills with our coaches and definitely share this experience with my teammates."</div></p><div></div><p class="content-html"><div>Harmanpreet knows the job is not done as the Renegades wait to face the winner of Tuesday's Eliminator between Brisbane Heat and Adelaide Strikers in tomorrow night's Challenger. If they win the Challenger they will fly to Perth to face Scorchers in the final on Saturday. Harmanpreet didn't bat in the last match against Heat but is fit for the Challenger.</div></p><div></div><p class="content-html"><div>"I was not feeling well that day," Harmanpreet said. "But luckily I've got four or five days off now and feeling much better now and I'm ready to go.</div></p><div></div><p class="content-html"><div>"I have never [won] any title like this so far. And if we win, that will be a very great achievement for me."</div></p><div></div><p class="content-html"><div>Meanwhile, <a href="http://www.espncricinfo.com/player/phoebe-litchfield-1176132">Phoebe Litchfield</a> was named WBBL 'Young Gun' as the best player under the age of 21. The award is selected by Australia's national selection panel.</div></p><div><div class="ad-300"><div class="ad-center"><div></div><div class="ad-placeholder incontentStoryRoW ad-incontentstoryrow-531119" style="min-width:10%;min-height:250px"></div></div></div></div><p class="content-html"><div>The 18-year-old Sydney Thunder batter made 263 runs at 21.91, striking at 109.12.</div></p><div></div><p class="content-html"><div>"It means a lot to be recognised with this award," Litchfield said. "It's a surprise, to be honest. I could think of a number of other young players who would be deserving of this award, which is really exciting for the future.</div></p><div></div><p class="content-html"><div>"Batting at No. 3 was a challenge but also a great opportunity. I was very privileged that Trevor Griffin trusted me with that spot and I hope I made the most of it."</div></p><div class="my-3"><a href="https://www.espncricinfo.com/player/harmanpreet-kaur-372317" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Harmanpreet Kaur</div></a><a href="https://www.espncricinfo.com/player/phoebe-litchfield-1176132" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Phoebe Litchfield</div></a><a href="https://www.espncricinfo.com/team/melbourne-renegades-509671" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">Melbourne Renegades</div></a><a href="https://www.espncricinfo.com/team/india-6" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">India</div></a><a href="https://www.espncricinfo.com/series/wbbl-2021-22-1269053" data-hover="" class="tag-link" target="_parent" rel=""><div class="tag font-xs d-inline-block px-3 py-1 mr-2 benton-normal">WBBL</div></a></div><div><div class="article-endcredit"><p>Alex Malcolm is an Associate Editor at ESPNcricinfo</p></div></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1290789"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your California Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your California Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Personal Information</a><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="small" target="_blank" rel="noopener noreferrer">Feedback</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></div><div></div></section></section><div></div><div></div><div></div><div id="modalContainer"></div><div id="imageShareContainer"></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>