<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          var isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');
          hsci.consent.country = Cookies.get('country');

          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'emea' || hsci.consent.region === 'ccpa';

          if(hsci.consent.enabled && hsci.consent.region === 'emea') {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', function(event) {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.enabled) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.30.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Eng vs Ind 2021 - Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England</title><meta name="title" content="Eng vs Ind 2021 - Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England"/><meta name="description" content="Former captain says it&#x27;s rare for teams to have so much preparation time in the lead-up to a series"/><meta name="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England"/><meta property="og:description" content="Former captain says it&#x27;s rare for teams to have so much preparation time in the lead-up to a series"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/296300/296354.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England"/><meta name="twitter:description" content="Former captain says it&#x27;s rare for teams to have so much preparation time in the lead-up to a series"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/296300/296354.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589?platform=amp"/><meta itemProp="name" content="Eng vs Ind 2021 - Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England"/><meta itemProp="description" content="Former captain says it&#x27;s rare for teams to have so much preparation time in the lead-up to a series"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/296300/296354.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Eng vs Ind 2021 - Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England"/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-05-09T13:48:05+00:00"/><meta itemProp="dateModified" content="2021-05-09T16:36:12+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">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</script><meta name="next-head-count" content="31"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/08a2efa9b206ae712061.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/08a2efa9b206ae712061.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.197f346ae2707d8bc4da.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.8a07087aa1b0d0d13564.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-a73035f8a3714a42da43.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/cf537cec.7a609d2070bccff54dea.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.c79d0307b0473b952393.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/7b9a7caa7d03b32cd694750c69398f10dd7c8b1d.39dd5b5ef828fefbfbb5.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/bdd6d30e136faadcca96cd0feb2f4418532ae024.a66b071ad11d311ba168.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/9236e4f8c3583e98114c4f31481bea6143c21086.d2a426dd441d5493d89a.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/845ad34cf5316c9445d61373ecb89c037d79a7ba.c8839bb4b67481fe7770.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/edb5e7f281d88383607eb2d8b753345b3eba4530.3c6f61274afe816a30af.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/22eedf7ea1f78a3d3ba7e5de89f7c892de9ae9ee.1e357d7d699758c41dcf.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/8f21fa7696e07c81953921f9c7645b33bccf30f9.72533fc4b35235b6a6cd.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ceaaa77d9599400490b5d0cb08178aea31e2cdfe.5872717b813ba7961792.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/c0ec2fec8048dd319cafaa07c6d6423726e71aca.c495991c465a401ef382.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/cf1b2403843d1d904ec3d370df5b1318bb77b25a.2a0384f8ccfa8590bdc7.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/fc92cab78bea195de4fcbfac5b310d3871efd690.6e48d82c43cae2c8dfe7.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/168f241a8baac27528553253e3ba3ffaca3c39d7.ea3fcea7beca8942a138.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/2012b9598da875f13cf7d1d03ef7679ac74f9440.e74c3bc2b7ed9ddf0cd4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/a26600ddb961851e8f26822923264f327aca127f.15ba29b76ccd4bc5b833.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/1a044d5090881b07641ee30b9311125dc93b1e9f.a9e53308691a4100adf6.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-0a6c78acc5deaba98a2b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/e05cf21488389e1a903d9a84bff94748bf7d13ad.ea28d2ac62d1b3a48d5a.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->9<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">ZIM v PAK<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">County<span class="matches-count">(<!-- -->8<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard slick-slider-container"><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/pakistan-tour-of-zimbabwe-2021-1257180/zimbabwe-vs-pakistan-2nd-test-1257187/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>stumps</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->Test</strong> •  <!-- -->Harare</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="PAK Flag" class="img img-lazy flag"/><p class="name">PAK</p></div><div class="score-detail"><span class="score-info"></span><span class="score">510/8d</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ZIM Flag" class="img img-lazy flag"/><p class="name">ZIM</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(63 ov)</span><span class="score">(f/o) 132 &amp; 220/9</span></div></div></div><div class="status-text"><span>Day 3 - Session 3: Zimbabwe trail by 158 runs. CRR: 3.49</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/pakistan-tour-of-zimbabwe-2021-1257180/match-schedule-fixtures">Schedule</a></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/leicestershire-vs-surrey-group-2-1244252/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Leicester</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="LEICS Flag" class="img img-lazy flag"/><p class="name">LEICS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">496</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SURR Flag" class="img img-lazy flag"/><p class="name">SURR</p></div><div class="score-detail"><span class="score-info">(87.5 ov)</span><span class="score">324</span></div></div></div><div class="status-text"><span>Match drawn</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/warwickshire-vs-worcestershire-group-1-1244253/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Birmingham</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WARKS Flag" class="img img-lazy flag"/><p class="name">WARKS</p></div><div class="score-detail"><span class="score-info">(25 ov)</span><span class="score">343 &amp; 70/3</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WORCS Flag" class="img img-lazy flag"/><p class="name">WORCS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">364/8d</span></div></div></div><div class="status-text"><span>Match drawn</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/middlesex-vs-gloucestershire-group-2-1244254/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Lord&#x27;s</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="MIDDX Flag" class="img img-lazy flag"/><p class="name">MIDDX</p></div><div class="score-detail"><span class="score-info"></span><span class="score">210 &amp; 152</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GLOUC Flag" class="img img-lazy flag"/><p class="name">GLOUC</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(26.2 ov, target 90)</span><span class="score">273 &amp; 93/3</span></div></div></div><div class="status-text"><span>Gloucs won by 7 wickets</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/lancashire-vs-glamorgan-group-3-1244255/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Manchester</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="GLAM Flag" class="img img-lazy flag"/><p class="name">GLAM</p></div><div class="score-detail"><span class="score-info"></span><span class="score">344</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="LANCS Flag" class="img img-lazy flag"/><p class="name">LANCS</p></div><div class="score-detail"><span class="score-info">(94.3 ov)</span><span class="score">301/9d</span></div></div></div><div class="status-text"><span>Match drawn</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/northamptonshire-vs-sussex-group-3-1244256/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Northampton</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SUSS Flag" class="img img-lazy flag"/><p class="name">SUSS</p></div><div class="score-detail"><span class="score-info">(63.2 ov)</span><span class="score">106 &amp; 215</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NHNTS Flag" class="img img-lazy flag"/><p class="name">NHNTS</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">441/9d</span></div></div></div><div class="status-text"><span>Northants won by an innings and 120 runs</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/hampshire-vs-somerset-group-2-1244257/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Southampton</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="HANTS Flag" class="img img-lazy flag"/><p class="name">HANTS</p></div><div class="score-detail"><span class="score-info"></span><span class="score">79 &amp; 258</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SOM Flag" class="img img-lazy flag"/><p class="name">SOM</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(0.1 ov, target 2)</span><span class="score">336 &amp; 2/0</span></div></div></div><div class="status-text"><span>Somerset won by 10 wickets</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/nottinghamshire-vs-essex-group-1-1244258/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Nottingham</span></div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ESSEX Flag" class="img img-lazy flag"/><p class="name">ESSEX</p></div><div class="score-detail"><span class="score-info">(85.2 ov)</span><span class="score">99 &amp; 194</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="NOTTS Flag" class="img img-lazy flag"/><p class="name">NOTTS</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">323</span></div></div></div><div class="status-text"><span>Notts won by an innings and 30 runs</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div><div style="outline:none" data-index="9" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/county-championship-2021-1244186/yorkshire-vs-kent-group-3-1244251/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span><span class="hsb-description"><strong class="text-uppercase"> •  <!-- -->FC</strong> •  <!-- -->Leeds</span></div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="KENT Flag" class="img img-lazy flag"/><p class="name">KENT</p></div><div class="score-detail"><span class="score-info"></span><span class="score">305</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="YORKS Flag" class="img img-lazy flag"/><p class="name">YORKS</p></div><div class="score-detail"><span class="score-info">(105.3 ov)</span><span class="score">321</span></div></div></div><div class="status-text"><span>Match drawn</span></div><div class="hsb-series-links"><a data-hover="Schedule" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/match-schedule-fixtures">Schedule</a><a data-hover="Points Table" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/points-table-standings">Points Table</a><a data-hover="Videos" class="hsb-link" target="_self" rel="" href="/series/county-championship-2021-1244186/videos">Videos</a></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2021" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/series/ipl-2021-1249214">IPL 2021</a></li><li class="nav-item"><a data-hover="Zimbabwe v Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe v Pakistan" href="/series/pakistan-tour-of-zimbabwe-2021-1257180">Zimbabwe v Pakistan</a></li><li class="nav-item"><a data-hover="Nepal Tri-Nation T20I" class="nav-link dropdown-item" target="_self" rel="" title="Nepal Tri-Nation T20I" href="/series/nepal-tri-nation-t20i-series-2021-1257942">Nepal Tri-Nation T20I</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="ICC CWC Super League" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="England v New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="England v New Zealand" href="/series/new-zealand-in-england-2021-1249202">England v New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka v Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka v Bangladesh" href="/series/bangladesh-tour-of-sri-lanka-2021-1255822">Sri Lanka v Bangladesh</a></li><li class="nav-item"><a data-hover="County Championship" class="nav-link dropdown-item" target="_self" rel="" title="County Championship" href="/series/county-championship-2021-1244186">County Championship</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Videos" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Videos Home" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="T20 Timeout Hindi" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout Hindi" href="/video/genre/t20-time-out-hindi-236">T20 Timeout Hindi</a></li><li class="nav-item"><a data-hover="Sahi Hai Fan" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Fan" href="/story/sahi-hai-fan-contest-1258337">Sahi Hai Fan</a></li><li class="nav-item"><a data-hover="Best Performances" class="nav-link dropdown-item" target="_self" rel="" title="Best Performances" href="/video/genre/sar-utha-ke-jio-performances-232">Best Performances</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/video/genre/politeenquiries-119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="T20 Timeout" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout" href="/video/genre/t20-time-out-221">T20 Timeout</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/fantasy-pick">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Decisions" href="/video/genre/sahi-hai-decisions-229">Sahi Hai Decisions</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Videos" class="nav-link" target="_self" rel="" title="Videos" href="/video">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Videos Home" class="nav-link dropdown-item" target="_self" rel="" title="Videos Home" href="/video">Videos Home</a></li><li class="nav-item"><a data-hover="T20 Timeout Hindi" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout Hindi" href="/video/genre/t20-time-out-hindi-236">T20 Timeout Hindi</a></li><li class="nav-item"><a data-hover="Sahi Hai Fan" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Fan" href="/story/sahi-hai-fan-contest-1258337">Sahi Hai Fan</a></li><li class="nav-item"><a data-hover="Best Performances" class="nav-link dropdown-item" target="_self" rel="" title="Best Performances" href="/video/genre/sar-utha-ke-jio-performances-232">Best Performances</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/video/genre/match-day-155">Matchday</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/video/genre/run-order-166">Run Order</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/video/genre/25-questions-191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/video/genre/news-and-analysis-34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/video/genre/interviews-9">Interviews</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/video/genre/press-conference-2">Press Conference</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="T20 Timeout" class="nav-link dropdown-item" target="_self" rel="" title="T20 Timeout" href="/video/genre/t20-time-out-221">T20 Timeout</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/fantasy-pick">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Sahi Hai Decisions" class="nav-link dropdown-item" target="_self" rel="" title="Sahi Hai Decisions" href="/video/genre/sahi-hai-decisions-229">Sahi Hai Decisions</a></li><li class="nav-item"><a data-hover="Best Performances" class="nav-link dropdown-item" target="_self" rel="" title="Best Performances" href="/video/genre/sar-utha-ke-jio-performances-232">Best Performances</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/video/genre/politeenquiries-119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/video/genre/newsroom-218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/video/genre/hindi-200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/video/genre/match-analysis-1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/video/genre/features-46">Features</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="2021 records" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2021" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/ci/engine/series/1249214.html?view=records">IPL 2021</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a href="javascript:;" data-hover="Edition US" class="nav-link" target="_parent" rel="" title="Edition US">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img img-lazy"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://jobs.disneycareers.com/" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"><div class="ad-placeholder wallpaper ad-wallpaper-186619"></div></div><div class="ad-placeholder overlay ad-overlay-571191"></div></div><section id="main-container"><div><div><div class=""><div class="ad-placeholder bannerTopRoW ad-bannertoprow-18342" style="min-width:10%;min-height:250px"></div></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4 d-none d-lg-block"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1262589"><div data-id="1262589" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589" class="realStory">Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Shashank Kishore</span></div></div></div></div></li><div class=""><div class="ad-placeholder incontentstrip ad-incontentstrip-633856" style="min-width:10%;min-height:50px"></div></div><div class=""></div><div class=""><div class="ad-placeholder incontentRoW ad-incontentrow-168556" style="min-width:10%;min-height:250px"></div></div><div class=""></div><li class="story-menu-item story-menu-item-1262583"><div data-id="1262583" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/pakistan-tour-of-zimbabwe-2021-1257180/zimbabwe-vs-pakistan-2nd-test-1257187/match-report-3" class="realStory">Pakistan one wicket away from 2-0 series sweep</a></div><div class="news-feed_item-meta "><span class="timestamp">7h</span><span class="author">Danyal Rasool</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262473"><div data-id="1262473" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/zimbabwe-vs-pakistan-stats-tabish-khan-oldest-test-debutant-for-pakistan-in-66-years-1262473" class="realStory">Stats - Tabish Khan, oldest Test debutant for Pakistan in 66 years</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Sampath Bandarupalli</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262602"><div data-id="1262602" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-to-play-three-odis-and-five-t20is-in-sri-lanka-says-bcci-president-sourav-ganguly-1262602" class="realStory">India to play three ODIs and five T20Is in Sri Lanka, says BCCI president Sourav Ganguly</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262560"><div data-id="1262560" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/who-are-arzan-nagwaswalla-and-abhimanyu-easwaran-1262560" class="realStory">Who are Arzan Nagwaswalla and Abhimanyu Easwaran?</a></div><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class="author">Shamya Dasgupta and Hemant Brar</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262487"><div data-id="1262487" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/no-hardik-pandya-kuldeep-yadav-in-india-s-squad-of-20-for-wtc-final-and-england-tests-1262487" class="realStory">No Hardik, Kuldeep in India&#x27;s squad of 20 for WTC final and England Tests</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Shamya Dasgupta</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262472"><div data-id="1262472" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/mohammad-rizwan-might-be-pakistans-most-important-cricketer-of-the-last-two-years-1262472" class="realStory">Mohammad Rizwan might be Pakistan&#x27;s most important cricketer of the last two years</a></div><div class="news-feed_item-meta "><span class="timestamp">14h</span><span class="author">Osman Samiuddin</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262581"><div data-id="1262581" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/rajasthan-royals-chetan-sakariya-loses-his-father-to-covid-19-1262581" class="realStory">Rajasthan Royals&#x27; Chetan Sakariya loses his father to Covid-19</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262541"><div data-id="1262541" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/could-sri-lanka-potentially-host-the-remainder-of-ipl-2021-1262541" class="realStory">Could Sri Lanka potentially host the remainder of IPL 2021?</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Andrew Fidel Fernando</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262530"><div data-id="1262530" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2021-kkr-s-prasidh-krishna-tests-positive-for-covid-19-1262530" class="realStory">Prasidh Krishna tests positive for Covid-19</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262525"><div data-id="1262525" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2021-kkr-s-tim-seifert-tests-positive-for-covid-19-to-be-treated-in-chennai-before-returning-to-new-zealand-1262525" class="realStory">KKR&#x27;s Tim Seifert tests positive for Covid-19, to be treated in Chennai before flying home</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262453"><div data-id="1262453" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-captain-virat-kohli-and-wife-anushka-sharma-donate-inr-2-crore-in-fundariser-for-india-s-covid-19-fight-1262453" class="realStory">Virat Kohli and wife Anushka Sharma donate INR 2 crore for India&#x27;s Covid-19 fight</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262382"><div data-id="1262382" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/covid-19-hits-ipl-2021-bcci-president-sourav-ganguly-on-bubble-breach-travelling-could-have-been-an-issue-1262382" class="realStory">BCCI president Sourav Ganguly on IPL 2021 bubble breach: &#x27;Travelling could have been an issue&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">3d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262334"><div data-id="1262334" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2021-do-your-homework-before-signing-up-for-t20-leagues-aca-to-australia-players-1262334" class="realStory">Do your homework before signing up for T20 leagues - ACA to Australia players</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class="author">Andrew McGlashan</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262339"><div data-id="1262339" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2021-postponed-covid-19-australians-head-to-maldives-new-zealand-and-bangladesh-on-chartered-flights-1262339" class="realStory">IPL 2021: Australians head to Maldives, New Zealand and Bangladesh on chartered flights on May 6</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262357"><div data-id="1262357" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ipl-2021-suspected-corruptors-identified-on-two-separate-days-during-ipl-2021-at-delhi-s-kotla-1262357" class="realStory">Suspected corruptors identified on two separate days during IPL 2021 at Delhi&#x27;s Kotla</a></div><div class="news-feed_item-meta "><span class="timestamp">4d</span><span class="author">PTI</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262602"><div data-id="1262602" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-to-play-three-odis-and-five-t20is-in-sri-lanka-says-bcci-president-sourav-ganguly-1262602" class="realStory">India to play three ODIs and five T20Is in Sri Lanka, says BCCI president Sourav Ganguly</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262548"><div data-id="1262548" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/we-are-working-step-by-step-bangladesh-cricket-board-chief-on-successfully-hosting-sri-lanka-tour-1262548" class="realStory">&#x27;We are working step by step&#x27; - Bangladesh Cricket Board chief on successfully hosting Sri Lanka tour</a></div><div class="news-feed_item-meta "><span class="timestamp">1d</span><span class="author">Mohammad Isam</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262470"><div data-id="1262470" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/covid-19-in-pakistan-pcb-approaches-emirates-cricket-board-to-host-remainder-of-psl-2021-in-the-uae-1262470" class="realStory">PCB approaches Emirates Cricket Board to host remainder of PSL 2021 in the UAE</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">Umar Farooq</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262581"><div data-id="1262581" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/rajasthan-royals-chetan-sakariya-loses-his-father-to-covid-19-1262581" class="realStory">Rajasthan Royals&#x27; Chetan Sakariya loses his father to Covid-19</a></div><div class="news-feed_item-meta "><span class="timestamp">8h</span><span class="author">Nagraj Gollapudi</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262460"><div data-id="1262460" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/three-men-s-t20-world-cup-2022-qualifying-events-called-off-because-of-covid-19-1262460" class="realStory">Three men&#x27;s T20 World Cup 2022 qualifying events called off because of Covid-19</a></div><div class="news-feed_item-meta "><span class="timestamp">2d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1262191"><div data-id="1262191" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-stop-or-my-mom-will-scold-1262191" class="realStory">The Buzz: Who is Jasprit Bumrah&#x27;s person?</a></div><div class="news-feed_item-meta "><span class="timestamp">6d</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1262589"><div class="anchor"></div><div><div><article class="article" data-id="1262589" data-src="/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589"><div class="container"><div><div class="ad-placeholder instream ad-instream-289672"></div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England</h1><p class="article-summary">Former captain says it's rare for teams to have so much preparation time in the lead-up to a series</p></header><div class="article-meta"><ul class="authors"><li><div class="author-img"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=667" data-hover="" target="_parent" rel=""><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Shashank Kishore" class="img img-lazy"/></a></div><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=667" data-hover="Shashank Kishore" class="author-byline" target="_parent" rel="">Shashank Kishore</a><span class="timestamp" data-behavior="date_time" data-date="2021-05-09T13:48:05.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">01:48 PM</span></span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/></div><figcaption class="photoCaption">Rahul Dravid thinks this is India&#x27;s best opportunity for a Test series win in England<!-- -->  <cite>Getty Images</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/296300/296354.3.jpg","caption":"Rahul Dravid thinks this is India's best opportunity for a Test series win in England"}</script></figure><div class="article-body"><ul data-id="1262589" data-name="Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589&amp;text=Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Feng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589&amp;description=Rahul Dravid predicts 3-2 scoreline in India&#x27;s &#x27;best chance&#x27; to win in England&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F296300%2F296354.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Rahul%20Dravid%20predicts%203-2%20scoreline%20in%20India&#x27;s%20&#x27;best%20chance&#x27;%20to%20win%20in%20England&amp;body=https://www.espncricinfo.com/story/eng-vs-ind-2021-rahul-dravid-predicts-3-2-scoreline-in-india-s-best-chance-to-win-in-england-1262589" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1262589" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p><a href="http://www.espncricinfo.com/player/rahul-dravid-28114">Rahul Dravid</a>, the last Indian captain to win a Test series in England (<a href="https://www.espncricinfo.com/series/india-tour-of-ireland-england-and-scotland-2007-258449/england-vs-india-3rd-test-258470/match-report">in 2007</a>), predicts the upcoming five-Test series between the two teams will end in a 3-2 win for India. The series, scheduled for August-September, will be a "tough" contest overall and a "great series to watch", he said.</p><p>"I really do think India have a very good chance this time," Dravid said in a webinar organised by Live Aid India, a trust to help those affected by Covid-19. "There's no question about their [England's] bowling. Whatever bowling attack England put on the park, especially their seam-bowling attack, is going to be fantastic. They have a lot of players to pick and choose from and that's going to be terrific.</p><p>"But if you look at their top six or top seven, you really think of one great batsman, a world-class batsman who is <a href="http://www.espncricinfo.com/player/joe-root-303669">Joe Root</a>. Obviously, <a href="http://www.espncricinfo.com/player/ben-stokes-311158">Ben Stokes</a> is another one, who is a good allrounder, but for some reason [R] <a href="http://www.espncricinfo.com/player/ravichandran-ashwin-26421">Ashwin</a> seems to do well against him. And that should be an interesting contest. I know he's done well against him [Stokes] in India, but it'll still be an interesting subplot to the series.</p><p>"But I just think India will be well-prepared, have the <a href="https://www.espncricinfo.com/series/india-in-australia-2020-21-1223867">confidence from Australia</a>, there's lot of belief in the squad. A couple of players have been to England a few times, there's a lot of experience in the batting order this time around, so this is probably our best chance, maybe say 3-2 to India."</p><blockquote class="pull-quote"><div>"After the WTC final, they're going to be in England for a whole month before the Test series starts. I don't think any team has had that kind of time to prepare for a Test series."</div><cite><div>Rahul Dravid</div></cite></blockquote><p>Dravid's assessment of how well India would do was also based on the Test team's schedule, and the chance they would get to acclimatise to the conditions. The Indian squad will leave for England on June 2, and will first play New Zealand in the World Test Championship final in Southampton from June 18. After that, they are expected to play intra-squad games in the build-up to the first Test in Nottingham on August 4. India do have <a href="https://www.espncricinfo.com/story/india-to-play-three-odis-and-five-t20is-in-sri-lanka-says-bcci-president-sourav-ganguly-1262602">a limited-overs series lined up against Sri Lanka</a>, possibly in July, but, given quarantine norms, it remains unlikely any of the Test squad will travel to that if it happens in the window between the WTC final and the England Tests.</p><p>"I think India will play really well in England this time," Dravid said. "It's a great opportunity we've got. After the WTC final, they're going to be in England for a whole month before the Test series starts. I don't think any team has had that kind of time to prepare for a Test series as India will have this time, so that surely should be a great advantage.</p><p>"In England, if there's one thing you've always got to respect, it's the conditions. It's slightly different from say an Australia or India. To some extent you sort of get the feeling [as batsmen] that you're never set. Even if you're set and you get a good start, batting on 30, 40, 50, things can change very quickly, the weather can change, the ball can swing even after it's 40-50 overs old.</p><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/story/no-hardik-pandya-kuldeep-yadav-in-india-s-squad-of-20-for-wtc-final-and-england-tests-1262487"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>No Hardik, Kuldeep in India squad for WTC final, England Tests</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/who-are-arzan-nagwaswalla-and-abhimanyu-easwaran-1262560"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/></div><div class="related-title"><p>Who are Arzan Nagwaswalla and Abhimanyu Easwaran?</p></div></a></li></ul></aside><p>"A lot of times in India or even in Australia, the Kookaburra can become soft, it's a lot easier to bat after 40-50 overs. That's not necessarily the case with the Dukes ball. So, it is a case of really being able to concentrate right through the innings and realising that even if you're set, you've got to get a partnership going. Things can change very quickly, so the one piece of advice is when you're set, value your wicket, play one ball at a time and look to take the game deep. If we put runs on the board, we'll be competitive."</p><p>India have selected a 20-man squad for the tour with four reserve players, and Dravid felt that the composition of the squad made it clear the team management already knew what their best XI would be.</p><p>"It does [seem balanced]," Dravid said. "It's a 20-member squad. The only [other] one who could have merited selection would've been Kuldeep [Yadav], but he's fallen away over the last little bit. Also, with the kind of [recent] performances from Axar [Patel], [Ravindra] Jadeja and Washington [Sundar], they're clear about the kind of balance they want in the squad.</p><p>"With both Ashwin and Jadeja adding value with the bat and having like-for-like replacements in Axar and Washy, they're clear about the direction they want to take. It lengthens their batting and all four fingerspinners here allows them to do that. The make-up of the squad tells me they know their best XI even before they leave from here."</p><aside class="inline inline-photo full"><figure><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img img-lazy"/><figcaption class="photoCaption">Ashwin and Jadeja in the XI? It could happen in England, says Rahul Dravid<!-- -->  <cite>AFP</cite></figcaption><script type="application/ld+json">{"@context":"https://schema.org","@type":"ImageObject","contentUrl":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/304800/304850.4.jpg","caption":"Ashwin and Jadeja in the XI? It could happen in England, says Rahul Dravid"}</script></figure></aside><div class="ad-300"><div class="ad-center"><div class="ad-placeholder incontentStoryRoW ad-incontentstoryrow-276434" style="min-width:10%;min-height:250px"></div></div></div><p>India haven't often played both Ashwin and Jadeja in the same XI when travelling abroad, but Dravid felt that could be a viable option this time around because of the quality both spinners have, the balance they bring to the side with their batting, and the fact that England will be wary of preparing tracks that assist seam bowlers too much given India's own strong pace attack.</p><p>"Yeah, why not?" Dravid said when asked if Ashwin, Jadeja and three seam bowlers was an option. "I mean, India has had success with that kind of line-up and especially with the way Ashwin and Jadeja have been batting at the moment, it gives them the best all-round balance. Once Hardik Pandya couldn't bowl [following <a href="https://www.espncricinfo.com/story/hardik-pandya-undergoes-successful-back-surgery-1202638">back trouble</a>], India didn't have anyone for that seam-bowling allrounder's slot. If it's a good summer and if it gets dry and pitches turn in England as well, India have the option of playing two really good spinners.</p><p>"If India wins a couple of good tosses, India will have two really good spinners. It can turn in UK. They'll be wary of starting with [pitches] too damp and too green because of India's pace-bowling attack. So they'll have to prepare good wickets, and good wickets in England, from my experience of playing there, the sun comes out and if you don't water the wicket for five days, days four and five, it can turn."</p><div class="my-3"><a data-hover="" target="_self" rel="" href="/player/rahul-dravid-28114"><div class="tag font-xs d-inline-block px-3 mr-2 benton-normal">Rahul Dravid</div></a><a data-hover="" target="_self" rel="" href="/team/india-6"><div class="tag font-xs d-inline-block px-3 mr-2 benton-normal">India</div></a><a data-hover="" target="_self" rel="" href="/series/icc-world-test-championship-2019-2021-1195334"><div class="tag font-xs d-inline-block px-3 mr-2 benton-normal">ICC World Test Championship</div></a><a data-hover="" target="_self" rel="" href="/series/india-tour-of-england-2021-1239527"><div class="tag font-xs d-inline-block px-3 mr-2 benton-normal">India tour of England</div></a></div><div class="article-endcredit"><p>Shashank Kishore is a senior sub-editor at ESPNcricinfo</p></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1262589"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your Califorina Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your Califorina Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="javascript:;" data-hover="Do Not Sell My Personal Information" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Personal Information</a><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="small" target="_blank" rel="noopener noreferrer">Feedback</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-7b1d38590c9f30a21fd3.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/LanguageEnglish.197f346ae2707d8bc4da.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.8a07087aa1b0d0d13564.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-a73035f8a3714a42da43.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/cf537cec.7a609d2070bccff54dea.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.c79d0307b0473b952393.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/7b9a7caa7d03b32cd694750c69398f10dd7c8b1d.39dd5b5ef828fefbfbb5.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/bdd6d30e136faadcca96cd0feb2f4418532ae024.a66b071ad11d311ba168.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/9236e4f8c3583e98114c4f31481bea6143c21086.d2a426dd441d5493d89a.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/845ad34cf5316c9445d61373ecb89c037d79a7ba.c8839bb4b67481fe7770.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/edb5e7f281d88383607eb2d8b753345b3eba4530.3c6f61274afe816a30af.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/22eedf7ea1f78a3d3ba7e5de89f7c892de9ae9ee.1e357d7d699758c41dcf.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/8f21fa7696e07c81953921f9c7645b33bccf30f9.72533fc4b35235b6a6cd.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ceaaa77d9599400490b5d0cb08178aea31e2cdfe.5872717b813ba7961792.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/c0ec2fec8048dd319cafaa07c6d6423726e71aca.c495991c465a401ef382.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/cf1b2403843d1d904ec3d370df5b1318bb77b25a.2a0384f8ccfa8590bdc7.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/fc92cab78bea195de4fcbfac5b310d3871efd690.6e48d82c43cae2c8dfe7.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/168f241a8baac27528553253e3ba3ffaca3c39d7.ea3fcea7beca8942a138.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/2012b9598da875f13cf7d1d03ef7679ac74f9440.e74c3bc2b7ed9ddf0cd4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/a26600ddb961851e8f26822923264f327aca127f.15ba29b76ccd4bc5b833.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1a044d5090881b07641ee30b9311125dc93b1e9f.a9e53308691a4100adf6.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-0a6c78acc5deaba98a2b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/e05cf21488389e1a903d9a84bff94748bf7d13ad.ea28d2ac62d1b3a48d5a.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/vD2Pu9qF3BWsJucnU_QBq/_ssgManifest.js" async=""></script><script type="text/javascript">

        var omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>