<!DOCTYPE html><html lang="en"><head><link rel="preconnect" href="https://wassets.hscicdn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://site.web.api.espn.com" crossorigin="anonymous"/><link rel="preconnect" href="https://img1.hscicdn.com" crossorigin="anonymous"/><script type="text/javascript">
          /*! js-cookie v3.0.0-rc.0 | MIT */
          !function(e,t){"object"==typeof exports&&"undefined"!=typeof module?module.exports=t():"function"==typeof define&&define.amd?define(t):(e=e||self,function(){var r=e.Cookies,n=e.Cookies=t();n.noConflict=function(){return e.Cookies=r,n}}())}(this,function(){"use strict";function e(e){for(var t=1;t<arguments.length;t++){var r=arguments[t];for(var n in r)e[n]=r[n]}return e}var t={read:function(e){return e.replace(/%3B/g,";")},write:function(e){return e.replace(/;/g,"%3B")}};return function r(n,i){function o(r,o,u){if("undefined"!=typeof document){"number"==typeof(u=e({},i,u)).expires&&(u.expires=new Date(Date.now()+864e5*u.expires)),u.expires&&(u.expires=u.expires.toUTCString()),r=t.write(r).replace(/=/g,"%3D"),o=n.write(String(o),r);var c="";for(var f in u)u[f]&&(c+="; "+f,!0!==u[f]&&(c+="="+u[f].split(";")[0]));return document.cookie=r+"="+o+c}}return Object.create({set:o,get:function(e){if("undefined"!=typeof document&&(!arguments.length||e)){for(var r=document.cookie?document.cookie.split("; "):[],i={},o=0;o<r.length;o++){var u=r[o].split("="),c=u.slice(1).join("="),f=t.read(u[0]).replace(/%3D/g,"=");if(i[f]=n.read(c,f),e===f)break}return e?i[e]:i}},remove:function(t,r){o(t,"",e({},r,{expires:-1}))},withAttributes:function(t){return r(this.converter,e({},this.attributes,t))},withConverter:function(t){return r(e({},this.converter,t),this.attributes)}},{attributes:{value:Object.freeze(i)},converter:{value:Object.freeze(n)}})}(t,{path:"/"})});
        </script><script type="text/javascript">
          window.hsci = window.hsci || {
            consent: {
              region: 'unknown',
              enabled: false,
              taken: true,
            },
            did: null,
          };

          let isApp = false;

          // android
          if (window.CleverTap) {
            isApp = true;

          // ios
          } else if (window.webkit && window.webkit.messageHandlers && window.webkit.messageHandlers.clevertap) {
            isApp = true;
          }

          hsci.isApp = isApp;

          hsci.injectScript = function(src, opts) {
            (function() {
              var script = document.createElement("script");
              script.type = "text/javascript";
              script.async = false;
              script.src = src;
              if(opts && typeof opts.id !== "undefined") script.id = opts.id;
              if(opts && typeof opts.async !== "undefined") script.async = opts.async;
              if(opts && typeof opts.defer !== "undefined") script.defer = opts.defer;
              var s = document.getElementsByTagName('script')[0];
              s.parentNode.insertBefore(script, s);
            })();
          };
        </script><script type="text/javascript">
          hsci.consent.region = Cookies.get('region');

          hsci.consent.enabled = hsci.isApp ? false : hsci.consent.region === 'emea';

          if(hsci.consent.enabled) {
            var _alertBox1 = Cookies.get('OptanonConsentAlertBoxClosed');
            var _alertBox2 = Cookies.get('OptanonAlertBoxClosed');
            hsci.consent.taken = _alertBox1 !== undefined || _alertBox2 !== undefined;

            //disable integration scripts
            window.YETT_BLACKLIST = [
              /www\.googletagmanager\.com/,
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /prebid.*?\.js/,
              /sb\.scorecardresearch\.com/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];


            document.addEventListener('tms.ready', function() {
              // ensighten script is loaded and consent is taken so unblock
              window.yett.unblock();
            });

            window.addEventListener('consent.onetrust', function(e) {
              // Check if __tcfapi is ready to detect event on close
              // @ts-ignore
              if (window.__tcfapi) {
                __tcfapi('getTCData', 2, function(tcData, success) {
                  if (success) {
                    if (tcData.eventStatus === 'useractioncomplete') {
                      window.location.reload();
                    }
                  }
                });
              }
            });

          } else {
            // for non emea regions do not load following scipt upfront load after window load
            window.YETT_BLACKLIST = [
              /d2r1yp2w7bby2u\.cloudfront\.net/,
              /omniture-.*?\.js/,
              /chartbeat\.js/,
              /chuknu\.sokrati\.com/,
              /cdn\.taboola\.com/
            ];

            window.addEventListener('load', event => {
              window.yett.unblock();
            });
          }
        </script><script type="text/javascript">!function(t,e){"object"==typeof exports&&"undefined"!=typeof module?e(exports):"function"==typeof define&&define.amd?define(["exports"],e):e((t=t||self).yett={})}(this,function(t){"use strict";function o(e,t){return e&&(!t||t!==s)&&(!a.blacklist||a.blacklist.some(function(t){return t.test(e)}))&&(!a.whitelist||a.whitelist.every(function(t){return!t.test(e)}))}function l(t){var e=t.getAttribute("src");return a.blacklist&&a.blacklist.every(function(t){return!t.test(e)})||a.whitelist&&a.whitelist.some(function(t){return t.test(e)})}var s="javascript/blocked",a={blacklist:window.YETT_BLACKLIST,whitelist:window.YETT_WHITELIST},u={blacklisted:[]},f=new MutationObserver(function(t){for(var e=0;e<t.length;e++)for(var i=t[e].addedNodes,n=function(t){var n=i[t];if(1===n.nodeType&&"SCRIPT"===n.tagName){var e=n.src,r=n.type;if(o(e,r)){u.blacklisted.push(n.cloneNode()),n.type=s;n.addEventListener("beforescriptexecute",function t(e){n.getAttribute("type")===s&&e.preventDefault(),n.removeEventListener("beforescriptexecute",t)}),n.parentElement&&n.parentElement.removeChild(n)}}},r=0;r<i.length;r++)n(r)});f.observe(document.documentElement,{childList:!0,subtree:!0});var c=document.createElement;function p(t){return function(t){if(Array.isArray(t)){for(var e=0,n=new Array(t.length);e<t.length;e++)n[e]=t[e];return n}}(t)||function(t){if(Symbol.iterator in Object(t)||"[object Arguments]"===Object.prototype.toString.call(t))return Array.from(t)}(t)||function(){throw new TypeError("Invalid attempt to spread non-iterable instance")}()}document.createElement=function(){for(var t=arguments.length,e=new Array(t),n=0;n<t;n++)e[n]=arguments[n];if("script"!==e[0].toLowerCase())return c.bind(document).apply(void 0,e);var r=c.bind(document).apply(void 0,e),i=r.setAttribute.bind(r);return Object.defineProperties(r,{src:{get:function(){var t=r.getAttribute("src");return t&&0===t.indexOf("//")?document.location.protocol+t:t||""},set:function(t){return o(t,r.type)&&i("type",s),i("src",t),!0}},type:{set:function(t){var e=o(r.src,r.type)?s:t;return i("type",e),!0}}}),r.setAttribute=function(t,e){"type"===t||"src"===t?r[t]=e:HTMLScriptElement.prototype.setAttribute.call(r,t,e)},r};var d=new RegExp("[|\\{}()[\\]^$+*?.]","g");t.unblock=function(){for(var t=arguments.length,n=new Array(t),e=0;e<t;e++)n[e]=arguments[e];n.length<1?(a.blacklist=[],a.whitelist=[]):(a.blacklist&&(a.blacklist=a.blacklist.filter(function(e){return n.every(function(t){return"string"==typeof t?!e.test(t):t instanceof RegExp?e.toString()!==t.toString():void 0})})),a.whitelist&&(a.whitelist=[].concat(p(a.whitelist),p(n.map(function(e){if("string"==typeof e){var n=".*"+e.replace(d,"\$&")+".*";if(a.whitelist.every(function(t){return t.toString()!==n.toString()}))return new RegExp(n)}else if(e instanceof RegExp&&a.whitelist.every(function(t){return t.toString()!==e.toString()}))return e;return null}).filter(Boolean)))));for(var r=document.querySelectorAll('script[type="'.concat(s,'"]')),i=0;i<r.length;i++){var o=r[i];l(o)&&(o.type="application/javascript",u.blacklisted.push(o),o.parentElement.removeChild(o))}var c=0;p(u.blacklisted).forEach(function(t,e){if(l(t)){var n=document.createElement("script");n.setAttribute("src",t.src),n.setAttribute("type","application/javascript"),document.head.appendChild(n),u.blacklisted.splice(e-c,1),c++}}),a.blacklist&&a.blacklist.length<1&&f.disconnect()},Object.defineProperty(t,"__esModule",{value:!0})});</script><script type="text/javascript">
            if(hsci.consent.enabled) {
              hsci.injectScript('//dcf.espn.com/TWDC-DTCI/prod/Bootstrap.js');
            }
          </script><script type="text/javascript">
          (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
          new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
          j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
          '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
          })(window,document,'script','dataLayer','GTM-M2X5VXQ');
        </script><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript">window.googletag = window.googletag || {cmd: []};</script><script type="text/javascript">
          window.pbjs = window.pbjs || {que: []};
          hsci.injectScript('https://wassets.hscicdn.com/static/js/prebid4.18.0.js', {defer: true});
        </script><script type="text/javascript">
          window._taboola = window._taboola || [];
          // _taboola.push({ other: 'auto' });
          !function (e, f, u, i) {
            if (!document.getElementById(i)) {
              e.async = 1;
              e.src = u;
              e.id = i;
              f.parentNode.insertBefore(e, f);
            }
          }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
            'https://cdn.taboola.com/libtrc/espn-network/loader.js',
            'tb_loader_script');
          if (window.performance && typeof window.performance.mark == 'function') {
            window.performance.mark('tbl_ic');
          }
        </script><script type="text/javascript">
          if (!hsci.isApp) {
              var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
              // replace with the CLEVERTAP_ACCOUNT_ID with the actual ACCOUNT ID value from your Dashboard -> Settings page
              clevertap.account.push({"id": "884-7R5-R85Z"});
              clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
              clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
              clevertap.enablePersonalization = true; // enables Personalization
              (function () {
                var wzrk = document.createElement('script');
                wzrk.type = 'text/javascript';
                wzrk.async = true;
                wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
                var s = document.getElementsByTagName('script')[0];
                s.parentNode.insertBefore(wzrk, s);
              })();
            }
        </script><script type="text/javascript">
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-visitor-2.8.2-v1.js', {defer : true});
              hsci.injectScript('https://wassets.hscicdn.com/static/js/omniture-2.8.2.js', {defer : true});
            </script><script type="text/javascript">
          if (!hsci.isApp) {
            var _comscore = _comscore || [];
            _comscore.push({ c1: "2", c2: "3000005" });
            (function() {
              var s = document.createElement("script"), el =
              document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          }
        </script><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0"/><link rel="manifest" href="/static/json/manifest.json"/><link rel="shortcut icon" type="image/x-icon" href="https://wassets.hscicdn.com/static/images/favicon.ico"/><link href="https://wassets.hscicdn.com/static/images/iphone5_splash.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphone6_splash.png" media="(device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphoneplus_splash.png" media="(device-width: 621px) and (device-height: 1104px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonex_splash.png" media="(device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexr_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/iphonexsmax_splash.png" media="(device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipad_splash.png" media="(device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro1_splash.png" media="(device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro3_splash.png" media="(device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><link href="https://wassets.hscicdn.com/static/images/ipadpro2_splash.png" media="(device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image"/><meta name="apple-mobile-web-app-capable" content="yes"/><meta name="apple-mobile-web-app-title" content="ESPN Cricinfo"/><meta name="apple-mobile-web-app-status-bar-style" content="black"/><meta name="theme-color" content="#03a9f4"/><link rel="apple-touch-icon" sizes="72x72" href="https://wassets.hscicdn.com/static/images/ios-72.png" type="image/png"/><link rel="apple-touch-icon" sizes="120x120" href="https://wassets.hscicdn.com/static/images/ios-120.png" type="image/png"/><link rel="apple-touch-icon" sizes="144x144" href="https://wassets.hscicdn.com/static/images/ios-144.png" type="image/png"/><link rel="apple-touch-icon" sizes="180x180" href="https://wassets.hscicdn.com/static/images/ios-180.png" type="image/png"/><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><title>Covid-19 impact - BCCI suspends Under-19 men&#x27;s 50-over domestic tournament </title><meta name="title" content="Covid-19 impact - BCCI suspends Under-19 men&#x27;s 50-over domestic tournament "/><meta name="description" content="&quot;We will continue exploring a window for organising the age-group tournaments post the IPL 2021,&quot; secretary Jay Shah said"/><meta name="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><link rel="canonical" href="https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"/><meta property="og:site_name" content="ESPNcricinfo"/><meta property="og:type" content="website"/><meta property="og:title" content="Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament"/><meta property="og:description" content="&quot;We will continue exploring a window for organising the age-group tournaments post the IPL 2021,&quot; secretary Jay Shah said"/><meta property="og:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/315900/315940.6.jpg"/><meta property="og:url" content="https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"/><meta property="fb:app_id" content="260890547115"/><meta property="fb:pages" content="104266592953439"/><meta name="twitter:site" content="@espncricinfo"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:app:name:iphone" content="ESPNcricinfo"/><meta name="twitter:app:id:iphone" content="417408017"/><meta name="twitter:app:name:googleplay" content="ESPNcricinfo"/><meta name="twitter:app:id:googleplay" content="com.july.cricinfo"/><meta name="twitter:title" content="Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament"/><meta name="twitter:description" content="&quot;We will continue exploring a window for organising the age-group tournaments post the IPL 2021,&quot; secretary Jay Shah said"/><meta name="twitter:image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/315900/315940.6.jpg"/><link rel="amphtml" href="https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082?platform=amp"/><meta itemProp="name" content="Covid-19 impact - BCCI suspends Under-19 men&#x27;s 50-over domestic tournament "/><meta itemProp="description" content="&quot;We will continue exploring a window for organising the age-group tournaments post the IPL 2021,&quot; secretary Jay Shah said"/><meta itemProp="image" content="https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/315900/315940.6.jpg"/><meta itemProp="publisher" content="ESPNcricinfo"/><meta itemProp="url" content="https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"/><meta itemProp="editor" content="ESPNcricinfo"/><meta itemProp="headline" content="Covid-19 impact - BCCI suspends Under-19 men&#x27;s 50-over domestic tournament "/><meta itemProp="inLanguage" content="English"/><meta itemProp="sourceOrganization" content="ESPN Digital Media Pvt Ltd"/><meta itemProp="keywords" content=",news,daily,package,Cricket,cricket,headlines,bulletin"/><meta itemProp="datePublished" content="2021-03-17T14:08:02+00:00"/><meta itemProp="dateModified" content="2021-03-17T15:28:30+00:00"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"ESPN Digital Media Pvt Ltd","url":"https://www.espncricinfo.com","logo":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","address":{"@type":"PostalAddress","streetAddress":"A block DivvyaSree Chambers, O Shaughnessy Road, Richmond Town","addressLocality":"Bangalore","addressRegion":"India","postalCode":"560025","Telephone":"+91-080-40202742"},"sameAs":["https://www.facebook.com/Cricinfo","https://twitter.com/ESPNcricinfo","https://www.youtube.com/espncricinfo"]}</script><script type="application/ld+json">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</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","url":"https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082","articleBody":"\n\nA fresh surge in the number of Covid-19 cases around the country has led to the BCCI suspending the proposed 50-over inter-state Vinoo Mankad Trophy for Under-19 men at least till the end of IPL 2021, which is scheduled to get over on May 30.\n\n\"While our endeavour was to get in as many matches as was practicable across different age groups in the season, prevailing circumstances have now forced us to suspend all age-group tournaments,\" Jay Shah, the BCCI secretary, said in an email sent to the various state associations on Tuesday. \"This is on account of the fact that active COVID cases are on the rise and organising tournaments requires intercity travel, strict quarantine measures and the creation and maintenance of bio-secure bubbles for the participants. Moreover, the situation is presently not conducive in some states.\"\n\n\n\nOn January 30 this year, the BCCI had announced its plans of hosting the domestic 50-over competitions for men, women and Under-19 men despite the Covid-19 situation. The men's national T20 tournament, the Syed Mushtaq Ali Trophy, was nearing completion at the time.\n\nThat meant no Ranji Trophy for the first time since its inception in 1934-35, and, along with a number of other cancelled tournaments, no Cooch Behar Trophy for the Under-19 men or any of the boys' Under-16 or Under-23 competitions. Similarly, there would be no age-group tournaments for women cricketers either.\n\n\n\nThe postponement of these tournaments assumes greater significance than usual because there is the next edition of the men's Under-19 World Cup scheduled for 2022 in the West Indies, and also the inaugural women's Under-19 World Cup in Bangladesh tentatively slotted for later this year too.\n\n\"Considering the fact that the 10th and 12th Board Examinations are also around the corner across India, it is prudent that our young athletes have the opportunity to prepare and focus on these crucial examinations. Furthermore, our players' health, safety and well-being are our primary concern,\" Shah wrote. \"I assure you that we will continue exploring a window for organising the age-group tournaments post the IPL 2021.\"\n\nThe BCCI had earlier asked the state associations to give their suggestions on the domestic calendar, which has had to be curtailed in a major way because of the pandemic and could only start in January this year.\n\nThe 2020 edition of the IPL was held in the UAE, with the four-match Women's T20 Challenge held alongside the playoffs of the men's event, and the Syed Mushtaq Ali Trophy was played across seven centres in India in January. That was followed by the all-format series between India and England - currently in progress - and the men's 50-over Vijay Hazare Trophy, which ended on March 14. The women's 50-over competition is currently on (final on April 4) and the 2021 edition of the IPL is slated to take place in India - only in Chennai, Mumbai, Ahmedabad, Delhi, Bengaluru and Kolkata - between April 9 and May 30.","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"},"headline":"Covid-19 fears force BCCI to suspend men's Under-19 tournament","description":"\"We will continue exploring a window for organising the age-group tournaments post the IPL 2021,\" secretary Jay Shah said","datePublished":"2021-03-17T14:08:02+00:00","dateModified":"2021-03-17T15:28:30+00:00","publisher":{"@type":"Organization","name":"ESPNcricinfo","logo":{"@type":"ImageObject","url":"https://www.espncricinfo.com/static/images/espncricinfo-logo-full.png","width":"125","height":"26"}},"author":{"@type":"Person","name":"ESPNcricinfo staff"},"image":{"@type":"ImageObject","url":"https://img1.hscicdn.com/image/upload/f_auto/lsci/db/PICTURES/CMS/315900/315940.6.jpg","width":"350","height":"200"}}</script><meta name="next-head-count" content="31"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/3e9dad509e71fff60d2e.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/3e9dad509e71fff60d2e.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css" as="style"/><link rel="stylesheet" href="https://wassets.hscicdn.com/_next/static/css/a190ed4e21ad0df63ce2.css"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/pages/_app.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/pages/story/StoryHomePage.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/91efff1ce895f692151ec7af7cff87f5920a6bc1.694ca3e11a57e8a8837c.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.d0c84f735efc5ab49b95.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/webpack-3e95f40be6d263298510.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/03b3b699.7779e4869dd17272cde5.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/commons.449c20d8722666868be4.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/d44794a91eda6b7f24edd94b461a5ca644d68a9b.d2d4a7d05120bf194903.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ca490a57b4bcc2cdc5fd9b9715212f5627c67c91.901f5ee6267a927fc17b.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/f47063e44afcf41fbc7d9023243e65f5bd3ca685.923d9477d574ad39c0af.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/57ab99f12c2561a03b17c61ba3e0b6059191ef3e.e79d201273a61837c8ab.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/12ddcb89116cbf0f60b9578c4e768711d43935da.5f3a1c47f5632739d247.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/ee33eefdb7bd4aac796cdafd09dec060c186b055.5e67ebb64893cdf6abae.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/97bf4bb0cbeaff650e9fb34987879b156443a60e.00b8de7a7cd69345ff15.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/77020988bb2fa67813f3453ae6a7c805471a916d.85b1782686d1c79c9220.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/61ffe5023f9235ea847be82bccd53afa7d97d083.0305568225b4442926cc.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/994a422c38f380270a8df9033bd895b9a1eef451.15ba29b76ccd4bc5b833.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/bbe81dea904608dddcab0c6ab76467ecbabcc5aa.acc1147dc796a698db49.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/runtime/main-cd3b964a335d9ef1d96f.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/2778fda1f8c38d801dea3728b4f36ab5d8f72e00.8965952fc836808c70bd.js" as="script"/><link rel="preload" href="https://wassets.hscicdn.com/_next/static/chunks/1822e5698c6c2148053eba7183b3ff617ade728e.d0033606d05b10e010f3.js" as="script"/></head><body><noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M2X5VXQ" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript><div id="__next"><div id="header-wrapper" class="site-header"><div class="container d-none d-lg-block"><div class="row"><div class="col-16"><div class="leagues-container"><ul class="nav nav-tabs league-tabs"><li class="nav-item"><div><span class="nav-link active">Matches<span class="matches-count">(<!-- -->8<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">AFG v ZIM<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">World Series<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Plunket Shield<span class="matches-count">(<!-- -->2<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Marsh Cup<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">Shield<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">IND-W v SA-W<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li><li class="nav-item"><div><span class="nav-link">ENG in IND<span class="matches-count">(<!-- -->1<!-- -->)</span></span></div></li></ul><div class="featured-scoreboard"><div><div><div class="slick-slider slick-initialized" dir="ltr"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> <!-- -->Previous</button><div class="slick-list"><div class="slick-track" style="width:0px;left:0px"><div style="outline:none" data-index="0" class="slick-slide slick-active slick-current" tabindex="-1" aria-hidden="false"><div><div tabindex="-1" style="width:100%;display:inline-block"></div></div></div><div style="outline:none" data-index="1" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/zimbabwe-tour-of-united-arab-emirates-2020-21-1252053/afghanistan-vs-zimbabwe-1st-t20i-1252058/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">T20I<!-- --> • </strong>Sheikh Zayed Stadium, Abu Dhabi</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="AFG Flag" class="img flag"/><p class="name">AFG</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">198/5</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="ZIM Flag" class="img flag"/><p class="name">ZIM</p></div><div class="score-detail"><span class="score-info">(20 ov, target 199)</span><span class="score">150/7</span></div></div></div><div class="status-text"><span>Afghanistan won by 48 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="2" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/road-safety-world-series-2019-20-2020-21-1217118/india-legends-vs-west-indies-legends-1st-semi-final-1253510/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description">Shaheed Veer Narayan Singh International Stadium, Raipur</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IND-L Flag" class="img flag"/><p class="name">IND-L</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info"></span><span class="score">218/3</span></div></div><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="WI-L Flag" class="img flag"/><p class="name">WI-L</p></div><div class="score-detail"><span class="score-info">(20 ov, target 219)</span><span class="score">206/6</span></div></div></div><div class="status-text"><span>IND Legends won by 12 runs</span></div></div></div></a></div></div></div><div style="outline:none" data-index="3" class="slick-slide slick-active" tabindex="-1" aria-hidden="false"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/plunket-shield-2020-21-1234904/northern-districts-vs-wellington-16th-match-1234922/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-mar-2021, 09:30 pm</span></div><div class="description"><strong class="text-uppercase">FC<!-- --> • </strong>Bay Oval, Mount Maunganui</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Northern Districts Flag" class="img flag"/><p class="name">Northern Districts</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Wellington Flag" class="img flag"/><p class="name">Wellington</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="4" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/plunket-shield-2020-21-1234904/otago-vs-auckland-17th-match-1234923/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-mar-2021, 09:30 pm</span></div><div class="description"><strong class="text-uppercase">FC<!-- --> • </strong>Queen&#x27;s Park, Invercargill</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Otago Flag" class="img flag"/><p class="name">Otago</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Auckland Flag" class="img flag"/><p class="name">Auckland</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="5" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/the-marsh-cup-2020-21-1244113/tasmania-vs-new-south-wales-9th-match-1244135/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>17-mar-2021, 11:00 pm</span></div><div class="description"><strong class="text-uppercase">List A<!-- --> • </strong>Bellerive Oval, Hobart</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Tasmania Flag" class="img flag"/><p class="name">Tasmania</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="New South Wales Flag" class="img flag"/><p class="name">New South Wales</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div><div style="outline:none" data-index="6" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/sheffield-shield-2020-21-1233442/queensland-vs-victoria-18th-match-1244504/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status red"><span>stumps</span></div><div class="description"><strong class="text-uppercase">FC<!-- --> • </strong>Allan Border Field, Brisbane</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="VIC Flag" class="img flag"/><p class="name">VIC</p><span class="batting-indicator"></span></div><div class="score-detail"><span class="score-info">(76 ov)</span><span class="score">219/7</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="QLD Flag" class="img flag"/><p class="name">QLD</p></div></div></div><div class="status-text"><span>Day 3 - Queensland chose to field. CRR: 2.88</span></div></div></div></a></div></div></div><div style="outline:none" data-index="7" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-with-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/south-africa-women-tour-of-india-2020-21-1253264/india-women-vs-south-africa-women-5th-odi-1253271/full-scorecard"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>result</span></div><div class="description"><strong class="text-uppercase">WODI<!-- --> • </strong>Bharat Ratna Shri Atal Bihari Vajpayee Ekana Cricket Stadium, Lucknow</div><div class="teams"><div class="team team-gray"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="IND-W Flag" class="img flag"/><p class="name">IND-W</p></div><div class="score-detail"><span class="score-info"></span><span class="score">188</span></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="SA-W Flag" class="img flag"/><p class="name">SA-W</p><i class="espn-icon icon-games-solid-after icon-sm winner-icon"></i></div><div class="score-detail"><span class="score-info">(48.2/50 ov)</span><span class="score">189/5</span></div></div></div><div class="status-text"><span>SA Women won by 5 wickets (with 10 balls remaining)</span></div></div></div></a></div></div></div><div style="outline:none" data-index="8" class="slick-slide" tabindex="-1" aria-hidden="true"><div><div class="scorecard-container scorecard-without-separator" tabindex="-1" style="width:100%;display:inline-block"><a data-hover="" class="match-info-link-HSB" target="_self" rel="" href="/series/england-tour-of-india-2020-21-1243364/india-vs-england-4th-t20i-1243391/live-cricket-score"><div><div class="match-info match-info-HSB card scorecard"><div class="status"><span>18-mar-2021, 01:30 pm</span></div><div class="description"><strong class="text-uppercase">T20I<!-- --> • </strong>Narendra Modi Stadium, Ahmedabad</div><div class="teams"><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="India Flag" class="img flag"/><p class="name">India</p></div></div><div class="team"><div class="name-detail"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="England Flag" class="img flag"/><p class="name">England</p></div></div></div><div class="status-text"><span>Match yet to begin</span></div></div></div></a></div></div></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next" style="display:block"> <!-- -->Next</button></div></div></div></div></div></div></div></div><div style="min-height:0px"><div class="sticky" style="transform:translateZ(0);-webkit-transform:translateZ(0)"><nav class="navbar primary-navbar navbar-expand-lg navbar-light bg-primary"><div class="container d-flex justify-content-start"><a data-hover="" class="navbar-brand" target="_self" rel="" href="/"><img src="https://wassets.hscicdn.com/static/images/logo.png" alt="ESPNcricinfo" class="logo"/></a><div class="collapse navbar-collapse" id="navbarSupportedContent"><ul class="navbar-nav mr-auto"><li class="nav-item dropdown"><a data-hover="Live Scores" class="nav-link" target="_self" rel="" title="Live Scores" href="/live-cricket-score">Live Scores</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Live Scores Home" class="nav-link dropdown-item" target="_self" rel="" title="Live Scores Home" href="/live-cricket-score">Live Scores Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=week" data-hover="Week view" class="nav-link dropdown-item" target="_parent" rel="" title="Week view">Week view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=month" data-hover="Month view" class="nav-link dropdown-item" target="_parent" rel="" title="Month view">Month view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html?view=season" data-hover="Season view" class="nav-link dropdown-item" target="_parent" rel="" title="Season view">Season view</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/index.html?view=calendar" data-hover="International calendar" class="nav-link dropdown-item" target="_parent" rel="" title="International calendar">International calendar</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/match/scores/desktop.html" data-hover="Desktop Scoreboard" class="nav-link dropdown-item" target="_parent" rel="" title="Desktop Scoreboard">Desktop Scoreboard</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="Series" class="nav-link" target="_parent" rel="" title="Series">Series</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="IPL 2021" class="nav-link dropdown-item" target="_self" rel="" title="IPL 2021" href="/series/ipl-2021-1249214">IPL 2021</a></li><li class="nav-item"><a data-hover="West Indies v Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="West Indies v Sri Lanka" href="/series/sri-lanka-tour-of-west-indies-2020-21-1252062">West Indies v Sri Lanka</a></li><li class="nav-item"><a data-hover="Afghanistan v Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan v Zimbabwe" href="/series/zimbabwe-tour-of-united-arab-emirates-2020-21-1252053">Afghanistan v Zimbabwe</a></li><li class="nav-item"><a data-hover="NZ-W v AUS-W" class="nav-link dropdown-item" target="_self" rel="" title="NZ-W v AUS-W" href="/series/australia-women-in-new-zealand-2020-21-1249224">NZ-W v AUS-W</a></li><li class="nav-item"><a data-hover="Vijay Hazare Trophy" class="nav-link dropdown-item" target="_self" rel="" title="Vijay Hazare Trophy" href="/series/vijay-hazare-trophy-2020-21-1250891">Vijay Hazare Trophy</a></li><li class="nav-item"><a data-hover="Marsh Cup" class="nav-link dropdown-item" target="_self" rel="" title="Marsh Cup" href="/series/the-marsh-cup-2020-21-1244113">Marsh Cup</a></li><li class="nav-item"><a data-hover="ICC Women&#x27;s Championship" class="nav-link dropdown-item" target="_self" rel="" title="ICC Women&#x27;s Championship" href="/series/icc-women-s-championship-2017-18-2021-1122932">ICC Women&#x27;s Championship</a></li><li class="nav-item"><a data-hover="CWC Challenge League A" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League A" href="/series/cwc-challenge-league-a-2019-2021-22-1200432">CWC Challenge League A</a></li><li class="nav-item"><a data-hover="ICC CWC Super League" class="nav-link dropdown-item" target="_self" rel="" title="ICC CWC Super League" href="/series/world-cup-super-league-2020-2022-23-1227837">ICC CWC Super League</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/match/fixtures_futures.html" data-hover="-Future series-" class="nav-link dropdown-item" target="_parent" rel="" title="-Future series-">-Future series-</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="India v England" class="nav-link dropdown-item" target="_self" rel="" title="India v England" href="/series/england-tour-of-india-2020-21-1243364">India v England</a></li><li class="nav-item"><a data-hover="New Zealand v Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand v Bangladesh" href="/series/_/id/19923/bangladesh-in-nz-2020-21">New Zealand v Bangladesh</a></li><li class="nav-item"><a data-hover="IND-W v SA-W" class="nav-link dropdown-item" target="_self" rel="" title="IND-W v SA-W" href="/series/south-africa-women-tour-of-india-2020-21-1253264">IND-W v SA-W</a></li><li class="nav-item"><a data-hover="Road Safety Series" class="nav-link dropdown-item" target="_self" rel="" title="Road Safety Series" href="/series/road-safety-world-series-2019-20-2020-21-1217118">Road Safety Series</a></li><li class="nav-item"><a data-hover="Super50 Cup" class="nav-link dropdown-item" target="_self" rel="" title="Super50 Cup" href="/series/super50-cup-2020-21-1249420">Super50 Cup</a></li><li class="nav-item"><a data-hover="Sheffield Shield" class="nav-link dropdown-item" target="_self" rel="" title="Sheffield Shield" href="/series/sheffield-shield-2020-21-1233442">Sheffield Shield</a></li><li class="nav-item"><a data-hover="Cricket World Cup League 2" class="nav-link dropdown-item" target="_self" rel="" title="Cricket World Cup League 2" href="/series/world-cup-league-2-2019-2021-22-1196667">Cricket World Cup League 2</a></li><li class="nav-item"><a data-hover="CWC Challenge League B" class="nav-link dropdown-item" target="_self" rel="" title="CWC Challenge League B" href="/series/challenge-league-group-b-2019-2021-22-1207049">CWC Challenge League B</a></li><li class="nav-item"><a data-hover="World Test Championship" class="nav-link dropdown-item" target="_self" rel="" title="World Test Championship" href="/series/icc-world-test-championship-2019-2021-1195334">World Test Championship</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/series/index.html" data-hover="-Archives-" class="nav-link dropdown-item" target="_parent" rel="" title="-Archives-">-Archives-</a></li></ul></div></div></li><li class="nav-item dropdown"><a data-hover="Teams" class="nav-link" target="_self" rel="" title="Teams" href="/team">Teams</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="/team/australia-2">Australia</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="/team/bangladesh-25">Bangladesh</a></li><li class="nav-item"><a data-hover="England" class="nav-link dropdown-item" target="_self" rel="" title="England" href="/team/england-1">England</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="/team/india-6">India</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="/team/new-zealand-5">New Zealand</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="/team/pakistan-7">Pakistan</a></li><li class="nav-item"><a data-hover="South Africa" class="nav-link dropdown-item" target="_self" rel="" title="South Africa" href="/team/south-africa-3">South Africa</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="/team/sri-lanka-8">Sri Lanka</a></li><li class="nav-item"><a data-hover="West Indies" class="nav-link dropdown-item" target="_self" rel="" title="West Indies" href="/team/west-indies-4">West Indies</a></li><li class="nav-item"><a data-hover="Zimbabwe" class="nav-link dropdown-item" target="_self" rel="" title="Zimbabwe" href="/team/zimbabwe-9">Zimbabwe</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Afghanistan" class="nav-link dropdown-item" target="_self" rel="" title="Afghanistan" href="/team/afghanistan-40">Afghanistan</a></li><li class="nav-item"><a data-hover="Ireland" class="nav-link dropdown-item" target="_self" rel="" title="Ireland" href="/team/ireland-29">Ireland</a></li><li class="nav-item"><a data-hover="Namibia" class="nav-link dropdown-item" target="_self" rel="" title="Namibia" href="/team/namibia-28">Namibia</a></li><li class="nav-item"><a data-hover="Nepal" class="nav-link dropdown-item" target="_self" rel="" title="Nepal" href="/team/nepal-33">Nepal</a></li><li class="nav-item"><a data-hover="Netherlands" class="nav-link dropdown-item" target="_self" rel="" title="Netherlands" href="/team/netherlands-15">Netherlands</a></li><li class="nav-item"><a data-hover="Oman" class="nav-link dropdown-item" target="_self" rel="" title="Oman" href="/team/oman-37">Oman</a></li><li class="nav-item"><a data-hover="PNG" class="nav-link dropdown-item" target="_self" rel="" title="PNG" href="/team/papua-new-guinea-20">PNG</a></li><li class="nav-item"><a data-hover="Scotland" class="nav-link dropdown-item" target="_self" rel="" title="Scotland" href="/team/scotland-30">Scotland</a></li><li class="nav-item"><a data-hover="UAE" class="nav-link dropdown-item" target="_self" rel="" title="UAE" href="/team/united-arab-emirates-27">UAE</a></li><li class="nav-item"><a data-hover="USA" class="nav-link dropdown-item" target="_self" rel="" title="USA" href="/team/united-states-of-america-11">USA</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News" class="nav-link" target="_parent" rel="" title="News">News</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/news.html" data-hover="News Home" class="nav-link dropdown-item" target="_parent" rel="" title="News Home">News Home</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/infocus/content/story/infocus.html" data-hover="In Focus" class="nav-link dropdown-item" target="_parent" rel="" title="In Focus">In Focus</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features" class="nav-link" target="_parent" rel="" title="Features">Features</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/story/features.html" data-hover="Features Home" class="nav-link dropdown-item" target="_parent" rel="" title="Features Home">Features Home</a></li><li class="nav-item"><a data-hover="Writers" class="nav-link dropdown-item" target="_self" rel="" title="Writers" href="/story/espncricinfo-writers-index-1240580">Writers</a></li><li class="nav-item"><a href="https://www.thecricketmonthly.com/" data-hover="The Cricket Monthly" class="nav-link dropdown-item" target="_parent" rel="" title="The Cricket Monthly">The Cricket Monthly</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos" class="nav-link" target="_parent" rel="" title="Videos">Videos</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/video_audio/index.html" data-hover="Videos Home" class="nav-link dropdown-item" target="_parent" rel="" title="Videos Home">Videos Home</a></li><li class="nav-item"><a data-hover="Highlights" class="nav-link dropdown-item" target="_self" rel="" title="Highlights" href="/ci/content/video_audio/index.html?genre=37">Highlights</a></li><li class="nav-item"><a data-hover="POLITE ENQUIRIES" class="nav-link dropdown-item" target="_self" rel="" title="POLITE ENQUIRIES" href="/ci/content/video_audio/index.html?genre=119">POLITE ENQUIRIES</a></li><li class="nav-item"><a data-hover="The Chatter" class="nav-link dropdown-item" target="_self" rel="" title="The Chatter" href="/ci/content/video_audio/index.html?genre=48">The Chatter</a></li><li class="nav-item"><a data-hover="25 Questions" class="nav-link dropdown-item" target="_self" rel="" title="25 Questions" href="/ci/content/video_audio/index.html?genre=191">25 Questions</a></li><li class="nav-item"><a data-hover="News and Analysis" class="nav-link dropdown-item" target="_self" rel="" title="News and Analysis" href="/ci/content/video_audio/index.html?genre=34">News and Analysis</a></li><li class="nav-item"><a data-hover="Interviews" class="nav-link dropdown-item" target="_self" rel="" title="Interviews" href="/ci/content/video_audio/index.html?genre=9">Interviews</a></li><li class="nav-item"><a data-hover="Matchday" class="nav-link dropdown-item" target="_self" rel="" title="Matchday" href="/ci/content/video_audio/index.html?genre=155">Matchday</a></li><li class="nav-item"><a href="http://www.youtube.com/ESPNCricinfo" data-hover="YouTube" class="nav-link dropdown-item" target="_parent" rel="" title="YouTube">YouTube</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Smart Player" class="nav-link dropdown-item" target="_self" rel="" title="Smart Player" href="/ci/content/video_audio/index.html?genre=177">Smart Player</a></li><li class="nav-item"><a data-hover="Fantasy Pick" class="nav-link dropdown-item" target="_self" rel="" title="Fantasy Pick" href="/ci/content/video_audio/index.html?genre=85">Fantasy Pick</a></li><li class="nav-item"><a data-hover="Run Order" class="nav-link dropdown-item" target="_self" rel="" title="Run Order" href="/ci/content/video_audio/index.html?genre=166">Run Order</a></li><li class="nav-item"><a data-hover="Newsroom" class="nav-link dropdown-item" target="_self" rel="" title="Newsroom" href="/ci/content/video_audio/index.html?genre=218">Newsroom</a></li><li class="nav-item"><a data-hover="Hindi Videos" class="nav-link dropdown-item" target="_self" rel="" title="Hindi Videos" href="/ci/content/video_audio/index.html?genre=200">Hindi Videos</a></li><li class="nav-item"><a data-hover="Match Analysis" class="nav-link dropdown-item" target="_self" rel="" title="Match Analysis" href="/ci/content/video_audio/index.html?genre=1">Match Analysis</a></li><li class="nav-item"><a data-hover="Features" class="nav-link dropdown-item" target="_self" rel="" title="Features" href="/ci/content/video_audio/index.html?genre=46">Features</a></li><li class="nav-item"><a data-hover="Press Conference" class="nav-link dropdown-item" target="_self" rel="" title="Press Conference" href="/ci/content/video_audio/index.html?genre=2">Press Conference</a></li></ul></div></div></li><li class="nav-item dropdown"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats" class="nav-link" target="_parent" rel="" title="Stats">Stats</a><div class="dropdown-menu" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="Stats home" class="nav-link dropdown-item" target="_parent" rel="" title="Stats home">Stats home</a></li><li class="nav-item"><a data-hover="SuperStats" class="nav-link dropdown-item" target="_self" rel="" title="SuperStats" href="/ci/content/story/genre.html?genre=706">SuperStats</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html" data-hover="All records" class="nav-link dropdown-item" target="_parent" rel="" title="All records">All records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/ground/index.html" data-hover="Grounds" class="nav-link dropdown-item" target="_parent" rel="" title="Grounds">Grounds</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/stats/index.html" data-hover="Statsguru" class="nav-link dropdown-item" target="_parent" rel="" title="Statsguru">Statsguru</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/engine/records/index.html?id=2021;type=year" data-hover="2021 records" class="nav-link dropdown-item" target="_parent" rel="" title="2021 records">2021 records</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/ci/content/player/index.html" data-hover="Players" class="nav-link dropdown-item" target="_parent" rel="" title="Players">Players</a></li><li class="nav-item"><a href="https://www.espncricinfo.com/rankings/content/page/211271.html" data-hover="Rankings" class="nav-link dropdown-item" target="_parent" rel="" title="Rankings">Rankings</a></li></ul></div></div></li></ul><ul class="navbar-nav text-light nav-utils align-items-center"><li class="nav-item dropdown"><a data-hover="Edition US" class="nav-link" target="_self" rel="" title="Edition US" href="#">Edition US</a><div class="dropdown-menu edition-dropdown" aria-labelledby="navbarDropdown"><div class="d-flex flex-row"><ul class="list-unstyled"><li class="nav-item"><a data-hover="Africa" class="nav-link dropdown-item" target="_self" rel="" title="Africa" href="#">Africa</a></li><li class="nav-item"><a data-hover="Bangladesh" class="nav-link dropdown-item" target="_self" rel="" title="Bangladesh" href="#">Bangladesh</a></li><li class="nav-item"><a data-hover="New Zealand" class="nav-link dropdown-item" target="_self" rel="" title="New Zealand" href="#">New Zealand</a></li><li class="nav-item"><a data-hover="Sri Lanka" class="nav-link dropdown-item" target="_self" rel="" title="Sri Lanka" href="#">Sri Lanka</a></li><li class="nav-item"><a data-hover="United States" class="nav-link dropdown-item active" target="_self" rel="" title="United States" href="#">United States</a></li></ul><ul class="list-unstyled"><li class="nav-item"><a data-hover="Australia" class="nav-link dropdown-item" target="_self" rel="" title="Australia" href="#">Australia</a></li><li class="nav-item"><a data-hover="India" class="nav-link dropdown-item" target="_self" rel="" title="India" href="#">India</a></li><li class="nav-item"><a data-hover="Pakistan" class="nav-link dropdown-item" target="_self" rel="" title="Pakistan" href="#">Pakistan</a></li><li class="nav-item"><a data-hover="United Kingdom" class="nav-link dropdown-item" target="_self" rel="" title="United Kingdom" href="#">United Kingdom</a></li><li class="nav-item"><a data-hover="Global" class="nav-link dropdown-item" target="_self" rel="" title="Global" href="#">Global</a></li></ul></div></div></li><li class="nav-item nav-more dropdown"><i class="espn-icon icon-more-after icon-lg nav-link text-light more-options"></i><div class="dropdown-menu more-dropdown-menu"><div class="featured-links"><a href="https://www.espncricinfo.com/wisdenalmanack/content/story/almanack" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">Wisden Almanack</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a><a href="https://www.espn.in" data-hover="" class="featured-link" target="_blank" rel="noopener noreferrer"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Logo" class="img"/><span class="link-label">ESPN.in</span><i class="espn-icon icon-external-outline-after icon-xs external-icon"></i></a></div><div class="footer-links"><a href="https://submit.espncricinfo.com/ci/content/submit/forms/feedback.html" data-hover="Feedback" class="footer-link" target="_parent" rel="">Feedback</a><a href="https://www.espncricinfo.com/ci/content/page/866033.html" data-hover="Sitemap" class="footer-link" target="_parent" rel="">Sitemap</a><a href="https://www.espncricinfo.com/ci/content/page/156066.html" data-hover="About us" class="footer-link" target="_parent" rel="">About us</a><a href="https://www.espncricinfo.com/ci/content/page/156050.html" data-hover="Contact us" class="footer-link" target="_parent" rel="">Contact us</a><a href="https://india.disneycareers.com/en/search-jobs/advanced-search" data-hover="Careers" class="footer-link" target="_parent" rel="">Careers</a><a href="https://www.nielsen.com/us/en/legal/privacy-statement/digital-measurement" data-hover="About Nielsen Measurement" class="footer-link" target="_parent" rel="">About Nielsen Measurement</a></div></div></li><div><li class="search"><i class="espn-icon icon-search-solid-after icon- text-light"></i></li></div></ul></div></div></nav></div></div></div><section id="pane-main" class=""><div><div class="ad-slot ad-slot-wallpaper"></div></div><section id="main-container"><div><div><div class=""></div></div><div class="page-story" data-spy="scroll" data-target="#side"><div class="stories-container"><div class="position-relative container"><div class="row no-gutters h-100"><div class="col-lg-6 col-xl-4"><aside class="sticky-top" id="side"><div class="card content-block story-sidebar"><ul class="stories-menu list-unstyled"><li class="story-menu-item story-menu-item-1255082"><div data-id="1255082" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082" class="realStory">Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><div class=""></div><div class=""></div><div class=""></div><div class=""></div><li class="story-menu-item story-menu-item-1255125"><div data-id="1255125" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/south-africa-women-overcome-national-nemesis-to-beat-india-1255125" class="realStory">South Africa women overcome national nemesis to beat India</a></div><div class="news-feed_item-meta "><span class="timestamp">3h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255110"><div data-id="1255110" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-women-vs-sa-4th-odi-wv-raman-we-lacked-game-time-were-short-on-mental-stamina-and-fitness-1255110" class="realStory">WV Raman: India &#x27;lacked game time&#x27;, were &#x27;short&#x27; on &#x27;mental stamina and cricketing fitness&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255070"><div data-id="1255070" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/south-africa-women-tour-of-india-2020-21-1253264/india-women-vs-south-africa-women-5th-odi-1253271/match-report" class="realStory">Anneke Bosch, Mignon du Preez, Marizanne Kapp shine as South Africa take series 4-1</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Shashank Kishore</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1254987"><div data-id="1254987" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/ind-vs-sa-2020-21-south-africa-s-lizelle-lee-becomes-top-ranked-batter-in-women-s-odis-after-strong-run-against-india-1254987" class="realStory">Lizelle Lee becomes top-ranked ODI batter after strong run against India</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255089"><div data-id="1255089" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/zimbabwe-tour-of-united-arab-emirates-2020-21-1252053/afghanistan-vs-zimbabwe-1st-t20i-1252058/match-report" class="realStory">Rahmanullah Gurbaz, Karim Janat, Rashid Khan put Afghanistan 1-0 up</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1254985"><div data-id="1254985" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/afg-vs-zim-t20i-series-mujeeb-ur-rahman-gulbadin-naib-wait-on-visa-issue-1254985" class="realStory">Mujeeb Ur Rahman, Gulbadin Naib wait on &#x27;visa issue&#x27; ahead of T20I series</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255130"><div data-id="1255130" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/bug-infestation-leaves-sussex-considering-venue-switch-for-county-championship-opener-1255130" class="realStory">Bug infestation leaves Sussex considering venue switch for County Championship opener</a></div><div class="news-feed_item-meta "><span class="timestamp">1h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255121"><div data-id="1255121" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-eng-4th-t20i-who-should-india-open-with-in-the-fourth-t20i-1255121" class="realStory">Whom should India open with in the fourth T20I?</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Varun Shetty</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255102"><div data-id="1255102" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/england-tour-of-india-2020-21-1243364/india-vs-england-4th-t20i-1243391/match-preview" class="realStory">Stick or twist for England, India with series at stake</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Andrew Miller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255083"><div data-id="1255083" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/virat-kohli-jumps-back-into-top-five-in-t20i-rankings-jos-buttler-moves-up-to-19th-1255083" class="realStory">Virat Kohli jumps back into top five in T20I rankings; Jos Buttler moves up to 19th</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255064"><div data-id="1255064" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-england-3rd-t20i-ahmedabad-virat-kohli-vikram-rathour-back-kl-rahul-as-t20i-opener-1255064" class="realStory">Virat Kohli, Vikram Rathour back KL Rahul as India T20I opener</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Saurabh Somani</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255080"><div data-id="1255080" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-vs-england-4th-t20i-fantasy-pick-team-suggestions-1255080" class="realStory">India vs England, 4th T20I, Fantasy Pick, team suggestions</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Rahul Maniraja</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255124"><div data-id="1255124" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/england-in-india-2020-21-england-reprise-mark-wood-jofra-archer-combination-to-allay-powerplay-struggles-1255124" class="realStory">England reprise Mark Wood-Jofra Archer combination to allay powerplay struggles</a></div><div class="news-feed_item-meta "><span class="timestamp">4h</span><span class="author">Matt Roller</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1254887"><div data-id="1254887" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/osman-samiuddin-sunil-narine-has-faded-as-a-spinner-and-so-has-offspin-on-the-whole-1254887" class="realStory">Sunil Narine and the fading of offspin</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Osman Samiuddin</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255107"><div data-id="1255107" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/member-of-pakistan-s-touring-party-to-africa-tests-positive-for-covid-19-1255107" class="realStory">Member of Pakistan&#x27;s touring party to Africa tests positive for Covid-19, to isolate at home</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255089"><div data-id="1255089" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/series/zimbabwe-tour-of-united-arab-emirates-2020-21-1252053/afghanistan-vs-zimbabwe-1st-t20i-1252058/match-report" class="realStory">Rahmanullah Gurbaz, Karim Janat, Rashid Khan put Afghanistan 1-0 up</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">Firdose Moonda</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255110"><div data-id="1255110" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/india-women-vs-sa-4th-odi-wv-raman-we-lacked-game-time-were-short-on-mental-stamina-and-fitness-1255110" class="realStory">WV Raman: India &#x27;lacked game time&#x27;, were &#x27;short&#x27; on &#x27;mental stamina and cricketing fitness&#x27;</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255066"><div data-id="1255066" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/new-zealand-vs-banagladesh-ross-taylor-ruled-out-of-first-odi-against-bangladesh-mark-chapman-called-up-as-cover-1255066" class="realStory">Ross Taylor ruled out of first ODI against Bangladesh; Mark Chapman called up as cover</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1255083"><div data-id="1255083" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/virat-kohli-jumps-back-into-top-five-in-t20i-rankings-jos-buttler-moves-up-to-19th-1255083" class="realStory">Virat Kohli jumps back into top five in T20I rankings; Jos Buttler moves up to 19th</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li><li class="story-menu-item story-menu-item-1254886"><div data-id="1254886" class="news-feed-item "><div class="text-container"><div class="item-info-wrap"><div class="news-feed-item-title"><a href="https://www.espncricinfo.com/story/the-buzz-kyle-hope-draws-art-of-little-bro-shai-1254886" class="realStory">The Buzz: Washington Sundar&#x27;s face fuzz - yay or nay?</a></div><div class="news-feed_item-meta "><span class="timestamp">6h</span><span class="author">ESPNcricinfo staff</span></div></div></div></div></li></ul></div></aside></div><div class="col-lg-10 col-xl-12"><div class="page-story-content"><div><div><div class="py-2"></div><div class="card content-block story-container" id="section-1255082"><div class="anchor"></div><div><div><article class="article" data-id="1255082" data-src="/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"><div class="container"><div></div><header class="article-header"><a href="https://www.espncricinfo.com/ci/content/story/genre.html?genre=1" data-hover="News" class="article-genre text-uppercase" target="_parent" rel="">News</a><h1>Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament</h1><p class="article-summary">"We will continue exploring a window for organising the age-group tournaments post the IPL 2021," secretary Jay Shah said</p></header><div class="article-meta"><ul class="authors"><li><div class="author"><a href="https://www.espncricinfo.com/ci/content/story/author.html?author=1" data-hover="ESPNcricinfo staff" class="author-byline" target="_parent" rel="">ESPNcricinfo staff</a><span class="timestamp" data-behavior="date_time" data-date="2021-03-17T14:08:02.000Z"><span class="time" data-dateformat="time1" data-showtimezone="true">02:08 PM</span></span></div></li></ul></div><figure class="article-figure dim16x9"><div class="img-wrap"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><figcaption class="photoCaption">&quot;Our players&#x27; health, safety and well-being are our primary concern&quot;<!-- -->  <cite>BCCI</cite></figcaption></figure><div class="article-body"><ul data-id="1255082" data-name="Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament" data-type="video" class="article-social vertical" data-behavior="sticky_social" data-src="https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082"><li><a href="https://www.facebook.com/dialog/share?href=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082&amp;app_id=260890547115&amp;display=page&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082" class="btn-social icon-font-before icon-facebook-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebook" data-short-text="Share" data-long-text="Share with Facebook">Facebook</a></li><li><a href="https://twitter.com/intent/tweet?lang=en&amp;url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082&amp;text=Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament" class="btn-social icon-font-before icon-twitter-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="twitter" data-short-text="Tweet" data-long-text="Share with Twitter">Twitter</a></li><li><a href="https://facebook.com/dialog/send?link=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082&amp;redirect_uri=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082&amp;app_id=260890547115" class="btn-social icon-font-before icon-facebook-messenger-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="facebookMessenger">Facebook Messenger</a></li><li><a href="https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.espncricinfo.com%2Fstory%2Fcovid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082&amp;description=Covid-19 fears force BCCI to suspend men&#x27;s Under-19 tournament&amp;media=https%3A%2F%2Fimg1.hscicdn.com%2Fimage%2Fupload%2Ff_auto%2Flsci%2Fdb%2FPICTURES%2FCMS%2F315900%2F315940.6.jpg" class="btn-social icon-font-before icon-pinterest-solid-before vertical" target="new" data-social-type="vertical" data-social-tool="pinterest">Pinterest</a></li><li class="internal send-email"><a href="mailto:?subject=Covid-19%20fears%20force%20BCCI%20to%20suspend%20men&#x27;s%20Under-19%20tournament&amp;body=https://www.espncricinfo.com/story/covid-19-impact-bcci-suspends-under-19-men-s-50-over-domestic-tournament-1255082" class="btn-social action email icon-font-before icon-email-solid-before vertical" data-route="false" data-social-type="vertical" data-social-tool="email">Email</a></li><li class="internal first"><a href="https://www.espncricinfo.com/print/story/1255082" class="btn-social page-action print icon-font-before icon-print-solid-before vertical" data-social-type="vertical" data-social-tool="print">Print</a></li></ul><p>A fresh surge in the number of Covid-19 cases around the country has led to the BCCI suspending the proposed 50-over inter-state Vinoo Mankad Trophy for Under-19 men at least till the <a href="https://www.espncricinfo.com/story/ipl-2021-to-kick-off-on-april-9-will-be-played-across-six-indian-cities-1254052">end of IPL 2021</a>, which is scheduled to get over on May 30.</p><p>"While our endeavour was to get in as many matches as was practicable across different age groups in the season, prevailing circumstances have now forced us to suspend all age-group tournaments," Jay Shah, the BCCI secretary, said in an email sent to the various state associations on Tuesday. "This is on account of the fact that active COVID cases are on the rise and organising tournaments requires intercity travel, strict quarantine measures and the creation and maintenance of bio-secure bubbles for the participants. Moreover, the situation is presently not conducive in some states."</p><aside class="inline float-r related"><h1 class="text-uppercase">Related</h1><ul class="list-unstyled related-stories"><li><a data-hover="" target="_self" rel="" href="/series/syed-mushtaq-ali-trophy-2020-21-1244188/tamil-nadu-vs-baroda-final-1244407/match-report"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>M Siddharth, R Sai Kishore carry TN to Mushtaq Ali Trophy title</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/vijay-hazare-trophy-from-total-chaos-how-mumbai-became-mumbai-again-1254983"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>From &#x27;total chaos&#x27;, Mumbai become Mumbai again</p></div></a></li><li><a data-hover="" target="_self" rel="" href="/story/ipl-2021-to-kick-off-on-april-9-will-be-played-across-six-indian-cities-1254052"><div class="related-img"><img src="https://wassets.hscicdn.com/static/images/lazyimage.png" alt="Story Image" class="img"/></div><div class="related-title"><p>IPL 2021 to kick off on April 9; will be played across six cities</p></div></a></li></ul></aside><p>On January 30 this year, the <a href="https://www.espncricinfo.com/story/no-ranji-trophy-in-2020-21-but-bcci-to-hold-domestic-50-over-competitions-for-men-women-u-19-boys-1249623">BCCI had announced its plans</a> of hosting the domestic 50-over competitions for men, women and Under-19 men despite the Covid-19 situation. The men's national T20 tournament, the Syed Mushtaq Ali Trophy, was nearing completion at the time.</p><p>That meant no Ranji Trophy for the first time since its inception in 1934-35, and, along with a number of other cancelled tournaments, no Cooch Behar Trophy for the Under-19 men or any of the boys' Under-16 or Under-23 competitions. Similarly, there would be no age-group tournaments for women cricketers either.</p><blockquote class="pull-quote"><div>"Our players' health, safety and well-being are our primary concern. I assure you that we will continue exploring a window for organising the age-group tournaments post the IPL 2021"</div><cite><div>Jay Shah</div></cite></blockquote><p>The postponement of these tournaments assumes greater significance than usual because there is the next edition of the men's Under-19 World Cup scheduled for 2022 in the West Indies, and also the inaugural women's Under-19 World Cup in Bangladesh tentatively slotted for later this year too.</p><p>"Considering the fact that the 10th and 12th Board Examinations are also around the corner across India, it is prudent that our young athletes have the opportunity to prepare and focus on these crucial examinations. Furthermore, our players' health, safety and well-being are our primary concern," Shah wrote. "I assure you that we will continue exploring a window for organising the age-group tournaments post the IPL 2021."</p><p>The BCCI had earlier asked the state associations to give their suggestions on the domestic calendar, which has had to be curtailed in a major way because of the pandemic and could only start in January this year.</p><p>The 2020 edition of the IPL was held in the UAE, with the four-match Women's T20 Challenge held alongside the playoffs of the men's event, and the <a href="https://www.espncricinfo.com/series/syed-mushtaq-ali-trophy-2020-21-1244188/tamil-nadu-vs-baroda-final-1244407/full-scorecard">Syed Mushtaq Ali Trophy</a> was played across seven centres in India in January. That was followed by the all-format series between India and England - currently in progress - and the men's 50-over Vijay Hazare Trophy, which <a href="https://www.espncricinfo.com/series/vijay-hazare-trophy-2020-21-1250891/uttar-pradesh-vs-mumbai-final-1250993/match-report">ended on March 14</a>. The women's 50-over competition is currently on (final on April 4) and the 2021 edition of the IPL is slated to take place in India - only in Chennai, Mumbai, Ahmedabad, Delhi, Bengaluru and Kolkata - between April 9 and May 30.</p><div class="article-endcredit"><p></p></div></div><div><div class="story-taboola-parent"><div class="ciTaboola" id="taboola-container-1255082"></div></div></div></div></article></div></div><div class="d-flex info-items story-legal-links"><a href="https://disneytermsofuse.com" data-hover="Terms of Use" class="small" target="_blank" rel="noopener noreferrer">Terms of Use</a><a href="https://privacy.thewaltdisneycompany.com/en/" data-hover="Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Privacy Policy</a><a href="https://privacy.thewaltdisneycompany.com/en/current-privacy-policy/your-california-privacy-rights/" data-hover="Your Califorina Privacy Rights" class="small" target="_blank" rel="noopener noreferrer">Your Califorina Privacy Rights</a><a href="https://privacy.thewaltdisneycompany.com/en/for-parents/childrens-online-privacy-policy/" data-hover="Children&#x27;s Online Privacy Policy" class="small" target="_blank" rel="noopener noreferrer">Children&#x27;s Online Privacy Policy</a><a href="https://preferences-mgr.truste.com/?type=espn&amp;affiliateId=148" data-hover="Interest - Based Ads" class="small" target="_blank" rel="noopener noreferrer">Interest - Based Ads</a><a href="https://privacy.thewaltdisneycompany.com/en/dnsmi/" data-hover="Do Not Sell My Info" class="small" target="_blank" rel="noopener noreferrer">Do Not Sell My Info</a></div></div></div><div class="d-flex justify-content-center p-2"><div class="solid-loader"><div class="loader primary"><div></div></div></div></div></div></div></div></div></div></div></div></div></section></section><div></div></div><script id="__NEXT_DATA__" type="application/json">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</script><script nomodule="" src="https://wassets.hscicdn.com/_next/static/runtime/polyfills-4f0ceb1e816fd8382be1.js"></script><script async="" data-next-page="/_app" src="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/pages/_app.js"></script><script async="" data-next-page="/story/StoryHomePage" src="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/pages/story/StoryHomePage.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/91efff1ce895f692151ec7af7cff87f5920a6bc1.694ca3e11a57e8a8837c.js"></script><script async="" src="https://wassets.hscicdn.com/_next/static/chunks/TrendingMatches.d0c84f735efc5ab49b95.js"></script><script src="https://wassets.hscicdn.com/_next/static/runtime/webpack-3e95f40be6d263298510.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/framework.048b8e69b5e251d4deca.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/03b3b699.7779e4869dd17272cde5.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/commons.449c20d8722666868be4.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/d44794a91eda6b7f24edd94b461a5ca644d68a9b.d2d4a7d05120bf194903.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ca490a57b4bcc2cdc5fd9b9715212f5627c67c91.901f5ee6267a927fc17b.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/f47063e44afcf41fbc7d9023243e65f5bd3ca685.923d9477d574ad39c0af.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/57ab99f12c2561a03b17c61ba3e0b6059191ef3e.e79d201273a61837c8ab.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/12ddcb89116cbf0f60b9578c4e768711d43935da.5f3a1c47f5632739d247.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/ee33eefdb7bd4aac796cdafd09dec060c186b055.5e67ebb64893cdf6abae.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/97bf4bb0cbeaff650e9fb34987879b156443a60e.00b8de7a7cd69345ff15.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/77020988bb2fa67813f3453ae6a7c805471a916d.85b1782686d1c79c9220.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/61ffe5023f9235ea847be82bccd53afa7d97d083.0305568225b4442926cc.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/994a422c38f380270a8df9033bd895b9a1eef451.15ba29b76ccd4bc5b833.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/bbe81dea904608dddcab0c6ab76467ecbabcc5aa.acc1147dc796a698db49.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/runtime/main-cd3b964a335d9ef1d96f.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/2778fda1f8c38d801dea3728b4f36ab5d8f72e00.8965952fc836808c70bd.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/chunks/1822e5698c6c2148053eba7183b3ff617ade728e.d0033606d05b10e010f3.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/_buildManifest.js" async=""></script><script src="https://wassets.hscicdn.com/_next/static/fyD8CGxs9X3LiMszimHbs/_ssgManifest.js" async=""></script><script type="text/javascript">

        let omnitureCode = "wdgespcricinfo,wdgespge";
        if (hsci.isApp) {
          omnitureCode = "wdgwespmaciapps";
        }

        window.s_account = omnitureCode;
        window.omniSite = "cricinfo";
        </script><script type="text/javascript">
          (function() {
            var a = document.createElement('script');a.type = 'text/javascript'; a.async = true;
            a.src=('https:'==document.location.protocol?'https://':'http://cdn.')+'chuknu.sokrati.com/22623/tracker.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(a, s);
          })();
        </script><script type="text/javascript">
          var _sf_async_config={};
          /** CONFIGURATION START **/
          _sf_async_config.uid = 26455;
          _sf_async_config.domain = 'espncricinfo.com';
          _sf_async_config.useCanonical = true;
          _sf_async_config.sections = 'Others'; // page type
          /** CONFIGURATION END **/
          (function(){
            function loadChartbeat() {
              window._sf_endpt=(new Date()).getTime();
              var e = document.createElement('script');
              e.setAttribute('language', 'javascript');
              e.setAttribute('type', 'text/javascript');
              e.setAttribute('src',
                (('https:' == document.location.protocol) ? 'https://static.chartbeat.com/' : 'http://static.chartbeat.com/') +
                'js/chartbeat.js');
              document.body.appendChild(e);
            }
            var oldonload = window.onload;
            window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() { oldonload(); loadChartbeat(); };
          })();
        </script></body></html>